<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 oldie" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link type="text/css" media="all" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_d018c022ba754ed8b8c7892b1142140b.css" rel="stylesheet"/><link type="text/css" media="print" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_fb1e5a15e7daa97728c1642f83fc8491.css" rel="stylesheet"/><title>Broad coalition attends teach-in on Israel lobby ahead of AIPAC conference &#8211; Mondoweiss</title>
<link rel="shortcut icon" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="144x144" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-precomposed.png">
<meta name="application-name" content="Mondoweiss"/>
<meta name="msapplication-TileColor" content="#062D54">
<meta name="msapplication-TileImage" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://mondoweiss.net/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//a.optnmnstr.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="http://mondoweiss.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="http://mondoweiss.net/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Broad coalition attends teach-in on Israel lobby ahead of AIPAC conference Comments Feed" href="http://mondoweiss.net/2017/03/coalition-attends-conference/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/19453-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='http://mondoweiss.net/?mcsf_action=main_css' type='text/css' media='all'/>
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://mondoweiss.net/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://19453-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/mondoweiss.net\/"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='http://mondoweiss.net/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mondoweiss.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='President of settler group who called left-wing Jews &#8216;kapos&#8217; confirmed as US ambassador to Israel' href='http://mondoweiss.net/2017/03/president-confirmed-ambassador/'/>
<link rel='next' title='Israeli army statement on killing of Palestinian teenager in occupation is contradicted by evidence at scene' href='http://mondoweiss.net/2017/03/palestinian-occupation-contradicted/'/>
<link rel="canonical" href="http://mondoweiss.net/2017/03/coalition-attends-conference/"/>
<link rel="alternate" type="application/json+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F&#038;format=xml"/>
<script type="text/javascript">
		var imgLoader = 'http://19453-presscdn.pagely.netdna-cdn.com/wp-content/plugins/editable-comments/dialog/loadingAnimation.gif';
		jQuery(document).ready(function($){   
			$('a.editable-deletecomment').click(function(event){
				var conf = confirm('Confirm you want delete this comment ?');
				if(!conf) event.preventDefault();
			});
		});		
		</script>
<meta name="description" content="Senator Hatfield said-- and I will never forget these words as long as I live-- &#039;In this great distinguished institution of the United States Senate, when the Israel lobby says jump, 90 plus of my colleagues say how high. They never ask why.&#039; Khalil Jahshan at the annual Israel lobby conference in Washington, D.C."/>
<meta name="twitter:title" content="Broad coalition attends teach-in on Israel lobby ahead of AIPAC conference"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The leading pro Israel group AIPAC (American Israel Public Affairs Committee) is meeting this weekend in Washington and ahead of &amp;hellip;"/>
<meta name="twitter:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU.jpg"/>
<meta name="twitter:url" content="http://mondoweiss.net/2017/03/coalition-attends-conference/"/>
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="fb:pages" content="95222938161"/><link rel="amphtml" href="http://mondoweiss.net/2017/03/coalition-attends-conference/amp/"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Broad coalition attends teach-in on Israel lobby ahead of AIPAC conference"/>
<meta property="og:url" content="http://mondoweiss.net/2017/03/coalition-attends-conference/"/>
<meta property="og:description" content="&#8220;Senator Hatfield said&#8211; and I will never forget these words as long as I live&#8211; &#8216;In this great distinguished institution of the United States Senate, when the Israel lobby sa…"/>
<meta property="article:published_time" content="2017-03-25T16:19:01+00:00"/>
<meta property="article:modified_time" content="2017-03-26T15:30:51+00:00"/>
<meta property="og:site_name" content="Mondoweiss"/>
<meta property="og:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU.jpg"/>
<meta property="og:image:width" content="400"/>
<meta property="og:image:height" content="400"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7723152-1', 'auto');
ga('send', 'pageview');
</script>
<!--[if lt IE 9]><link rel="stylesheet" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/css/ie78-style.css" type="text/css" media="all"><![endif]-->
<script type="text/javascript" src="//use.typekit.net/thy5lcp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-4eb41389-9429-32c2-362d-2ba33aa82e1e", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false});</script>
<script>
		(function (w, d) {
			var s1 = d.getElementsByTagName('script')[0],
			s = d.createElement('script');
			s.src = '//tru.am/scripts/ta-pagesocial-sdk.js',
			siteID = '291';
			if (s.addEventListener) {
				s.addEventListener('load', function () {
				w.TRUE_ANTHEM.configure(siteID);
				}, false);
			} else {
				s.onreadystatechange = function () {
				if (s.readyState in {loaded: 1, complete: 1}) {
					s.onreadystatechange = null;
					w.TRUE_ANTHEM.configure(siteID);
				}
				};
			}
			s1.parentNode.insertBefore(s, s1);
		}(window, document));
	</script>
<script>(function() {
	var _fbq = window._fbq || (window._fbq = []);
	if (!_fbq.loaded) {
	var fbds = document.createElement('script');
	fbds.async = true;
	fbds.src = '//connect.facebook.net/en_US/fbds.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(fbds, s);
	_fbq.loaded = true;
	}
	_fbq.push(['addPixelId', '844116309013418']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=844116309013418&amp;ev=PixelInitialized"/></noscript>
</head>
<body class="post-template-default single single-post postid-176177 single-format-standard" ontouchstart="">
<div class="main-container">
<div class="grid">
<section class="top-nav">
<ul class="social">
<li><a href="https://twitter.com/mondoweiss" class="twitter">&#xf243;</a></li>
<li><a href="https://www.facebook.com/mondoweiss" class="facebook">&#xf231;</a></li>
<li><a href="https://plus.google.com/101733334776058416462/posts" class="google-plus">&#xf235;</a></li>
<li><a href="http://mondoweiss.net/feed" class="rss-feed">&#xf23d;</a></li>
</ul>
<ul id="menu-topmenu" class="menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="http://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-141814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141814"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="http://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
</ul> <ul class="menu-user-nav">
<li><a href="http://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li>
<li><a href="http://mondoweiss.net/wp-login.php">Log in</a></li>
<li class="donate-button"><a target="_blank" href="https://cersc.networkforgood.com/projects/22221-mondoweiss">Donate</a></li>
</ul>
</section>
<aside class="c1-12 banner-header ad-space" role="complementary">
<div id="text-25" class="widget-1 widget-first widget-last widget-odd widget widget_text"><h2 class="widgettitle">Advertising</h2> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&empty=0&zone=1"></script><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&markup_zone_class=oio-banner-zone&align=right&zone=3&empty=0"></script></div>
</div>
</aside>
<header id="masthead" class="row site-header clearfix">
<div class="c1-3">
<h1 id="site-name">
<a href="http://mondoweiss.net/" title="Home">Mondoweiss</a>
</h1>
</div>
<div class="c4-12">
<span class="subtitle">News &amp; Opinion About Palestine, Israel &amp; the United States</span>
<div class="search-utility">
<form role="search" method="get" id="searchform" class="searchform" action="http://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form> </div>
</div>
<div class="c1-12">
<nav id="nav-main" role="navigation">
<div id="mobile-menu-toggle">Menu</div>
<ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="desktop-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="http://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60018"><a href="http://mondoweiss.net/israel-palestine/">Israel/Palestine</a></li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133812"><a href="http://mondoweiss.net/middle-east/">Middle East</a></li>
<li id="menu-item-60155" class="cat-us-politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60155"><a href="http://mondoweiss.net/us-politics/">US Politics</a></li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153"><a href="http://mondoweiss.net/activism/">Activism</a></li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60028"><a href="http://mondoweiss.net/features/">Features</a></li>
</ul> </nav>
</div> 
</header>
<div id="main" class="row clearfix">
<div id="primary">
<article id="post-176177" class="clearfix container post-176177 post type-post status-publish format-standard has-post-thumbnail category-american-jewish-community category-election-2016 category-islamophobia category-israel-lobby category-media-us-politics category-us-aid-to-israel category-us-policy-in-the-middle-east category-us-politics">
<header class="entry-header c2-12 offset1">
<div class="comment-count"></div>
<h2 class="entry-title">Broad coalition attends teach-in on Israel lobby ahead of AIPAC conference</h2>
<span class="category-icons"><a href="http://mondoweiss.net/us-politics/" class="cat-us-politics">US Politics</a></span> <div class="author-time">
<span><a href="http://mondoweiss.net/author/philweiss/" title="Posts by Philip Weiss" class="author url fn" rel="author">Philip Weiss</a> on </span>
<time class="entry-date" datetime="2017-03-25T12:19:01+00:00" pubdate>March 25, 2017</time>
<a href="http://mondoweiss.net/2017/03/coalition-attends-conference/#comments" class="article-comments">19 Comments</a>
<div id="control-wrap"></div>
</div>
</header>
<div class="clearfix"></div>
<section class="featured-image">
<div class="c2-9 offset1">
<img width="400" height="400" src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU.jpg 400w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU-150x150.jpg 150w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU-300x300.jpg 300w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU-32x32.jpg 32w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU-50x50.jpg 50w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU-64x64.jpg 64w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU-96x96.jpg 96w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/qmzGLqOU-128x128.jpg 128w" sizes="(max-width: 400px) 100vw, 400px"/> </div>
<div class="c10-12 caption">
Khalil Jahshan of the Arab Center </div>
<div class="clearfix"></div>
</section>
<div class="c1">
<div class="social-icons-wrap" id="sticker">
<div class="share">
<span class='st_twitter_custom btn-twitter'>&#xf243;</span>
<span class='st_facebook_custom btn-facebook'>&#xf231;</span>
<span class='st_googleplus_custom btn-google'>&#xf145;</span>
<span class='st_reddit_custom btn-reddit'>&#xf23b;</span>
<span class='st_email_custom btn-email'>&#xf2eb;</span>
<span class='btn-print' onclick="window.print();">&#xf2f1;</span>
</div>
</div>
</div>
<div class="entry-content c2-8">
<p>The leading pro Israel group AIPAC (American Israel Public Affairs Committee) is meeting this weekend in Washington and ahead of that conference yesterday I went to the <a href="http://israellobbyandamericanpolicy.org/">annual teach-in against the Israel lobby at the National Press Club</a>. There was an audience of 600 and a lot of excitement. The political atomization of the Trump era had not penetrated this hall. The speakers represented many different points of view, from US nationalist to leftwing/Palestinian to realist to Arab-American. Only at the end did I count the number of Jewish speakers. One out of 12 (Ilan Pappe). But it was an afterthought. There is no soreness around that question, Are Jews here or not? Of course they’re here.</p>
<p>If there was a theme <a href="https://www.youtube.com/watch?v=7miCSw78btI">to the day (full video) </a>it was that the Israel lobby is losing ground to Boycott, Divestment and Sanctions (BDS) in the 100-years-war of Zionism in the United States, and the American people are waking up; but it won’t matter much for the Palestinians. They’re screwed for as long as anyone can see; and this is the Israel lobby’s achievement. It blocked a Palestinian state. No one at the conference said the two-state solution is alive. &#8220;There is zero time for the two state solution,&#8221; Hanan Ashrawi said. She and almost everyone else described the occupation as &#8220;apartheid.&#8221;</p>
<p>The conference was <a href="http://israellobbyandamericanpolicy.org/">sponsored by the </a>Washington Report for Middle East Affairs and the Institute For Research Middle East Policy. I will go through its highlights today, focusing on a few speakers. I’ll start with the hit, Hanan Ashrawi, the longtime Palestinian negotiator, and finish with John Mearsheimer, whose grim realist pronouncement that we are all in for a lot worse is what I will take away from this conference.</p>
<p>Ashrawi was mordant and dignified. She said the peace process has been a neverending sham because the Israel lobby owns it. She mocked Dennis and Martin – Martin Indyk and Dennis Ross – for going from Israel lobby organizations into principal mediation positions in the White House, and then pointed out something I didn&#8217;t know: that the latest ambassador to Israel, Daniel Shapiro, just left his job to sign on as an expert at the <a href="http://www.inss.org.il/index.aspx?id=4471">official Israeli thinktank </a>the Institute for National Security Studies (funded by the usual suspects, Haim Saban, Roger Hertog, Michael Steinhardt). That&#8217;s a revolving door that should make you dispirited and cynical. Shapiro is of course being replaced by David Friedman. Ashrawi:</p>
<blockquote><p>Now we have settlers in the White House. They don’t need to lobby, they are decision makers.</p></blockquote>
<p>The lobby&#8217;s control of the narrative goes back to the The Balfour Declaration, Ashrawi said, citing that clause about the establishment of the Jewish home not harming the rights of the &#8220;existing non-Jewish communities in Palestine.&#8221; So Palestinians lost their identity right there, she said. “And I do hope the Brits don’t celebrate it even though Theresa May invited Netanyahu to celebrate it. This is a colonial legacy par excellence.”</p>
<p>Then there is the claim that all Palestinian prisoners are terrorists. There have been 800,000 Palestinian prisoners, Ashrawi said. &#8220;I was one of them.&#8221; Are there really 800,000 terrorists in Palestine?</p>
<p>Palestinians had nonetheless made the &#8220;painful compromise&#8221; of accepting Israel in 78 percent of the original land for a simple reason:</p>
<blockquote><p>&#8220;It was a compromise we made in order to give our children a future.&#8221;</p></blockquote>
<p>The room was still. That didn&#8217;t mean the Palestinians had accepted &#8220;landswaps.&#8221; It didn&#8217;t mean they accepted a &#8220;Jewish state.&#8221; She got the most applause for her defiance of racism.</p>
<blockquote><p>“We are not a demographic problem for Israel&#8211; please do not accept this. We are a nation with our rights, with our history with our culture, and we abide by international law. I don’t believe any other country in the world is allowed to discriminate against a people because it wants to maintain the ethnic or religious purity of its own entity at all. So we cannot be a demographic problem to scare the Israelis into giving us our little state-let or state-minus as they say. They are busily imposing greater Israel on the historical Palestine. They are destroying the two state solution… They wax hysterical when people describe them as being apartheid…. If the situation will continue, then it will run its course as an ongoing perpetual occupation, conflict, extremism. Or are we going to have a qualitative shift? Maybe we need to de-Zionize Israel rather than Zionize the Palestinians.</p></blockquote>
<p>The most fun was the talk by former Congressmen Nick Rahall and Jim Moran. These guys were congressmen for a reason. They are likeable, funny street-talking guys. They are also principled.</p>
<p>Rahall left Congress two years ago, but he still keeps a close watch; and he said that the numbers are getting better for Palestinians. It used to be they only got a few votes, now they are getting 50 to 80. The new ambassador to Israel David Friedman faced historic opposition in the Senate, 46 votes on Thursday. <a href="http://thehill.com/blogs/floor-action/house/312956-house-votes-to-rebuke-un-vote-on-israel">Eighty congresspeople voted against the condemnation</a> of Obama’s abstention on the settlement resolution at the UN. &#8220;Look at those 80 votes, those 46&#8211; thank em, email em,&#8221; Rahall said, because those politicians are courageous.</p>
<p>Rahall told a war story. He was on a Congressional delegation to Lebanon during the height of the Israeli attack in 1982. Tip O&#8217;Neill wanted the Arab-American congressman to go because his own daughter-in-law was Arab-American and he had mixed feelings about Israel&#8217;s actions. Rahall and four others (I believe <a href="https://books.google.com/books?id=jCO7siJkxSEC&amp;pg=PA72&amp;lpg=PA72&amp;dq=oakar+dymally+mccloskey&amp;source=bl&amp;ots=yWvZPsRirG&amp;sig=nMsMAnHPySj6zJj-S0HhWdKojng&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwiJupe-9PHSAhVh5oMKHdLlBzsQ6AEIKjAD#v=onepage&amp;q=oakar%20dymally%20mccloskey&amp;f=false">Oakar, Bonior Dymally, McCloskey</a>) met with Arafat in the middle of the night in Beirut. Arafat called the press, and the congressional delegation came out into klieg lights and said, Arafat agreed to recognize Israel. The press said the congressional delegation had been snookered, Rahall said, but we were ten years ahead of Oslo.</p>
<p>Menachem Begin and Ariel Sharon then refused to meet with the congressional delegation. Rep. Elliott Levitas of Georgia, a Jewish member on the trip, had refused to meet with Arafat but he said that if the Israeli leaders didn’t meet the whole Co-Del there would be hell to pay. They met. Rahall had seen cluster bombs being used, and he told Ariel Sharon you can&#8217;t use cluster bombs in a civilian setting, that’s the agreement with the U.S.</p>
<p>Sharon picked up a piece of paper and said, This is what I think of agreements during a war. And he tore the paper in half. The next day Reagan called Begin and told him to stop the war.</p>
<p>Everyone in the hall applauded Reagan.</p>
<p>Jim Moran told a moving story about his awakening. He was one of a group of young Virginian politicians whom AIPAC sent over to Israel for a “fun” trip back in the 80s. He was then deputy mayor of Alexandria. The other guys were at his level, but he and two others ultimately went to Congress. That’s because AIPAC is engaged and knows who the young bench is. Moran was deeply stirred by the trip. He spent so long at Yad Vashem “I delayed the whole bus, I couldn&#8217;t get it out of my mind what I saw there. I became a firm supporter of Israel. That was my paradigm.” In 1991 he voted to give Israel loan guarantees for settlement building. He regrets that now. A Jewish activist told him he was anti-humanitarian, and it got under his skin.</p>
<p>Then S. Daniel (Slim-Fast) Abraham of the <a href="http://www.centerpeace.org/">Center for Middle East Peace</a> and Sara Ehrman, Hillary Clinton’s guru, sent him over to the West Bank. Moran met Arafat and said he had heard that Arafat had cried when he learned of Yitzhak Rabin’s murder. Why? Arafat said:</p>
<blockquote><p>&#8220;Yitzhak was the only Jew who ever treated me like I was a man.&#8221;</p></blockquote>
<p>Moran couldn’t stop thinking about what Arafat said. &#8220;A lot of this is a struggle for dignity and being recognized.&#8221; Moran started to consider that the minority who voted against Israel were voting their consciences. He thought life was too short not to join them. After he began voting against Israel he was stunned by how many other congressmen on the private congressional elevator would thank him for voting that way even after they had voted for Israel. They said they had no choice. These people were not just voting against their constituents’ interests, he said, but against their own convictions.</p>
<p>Both Rahall and Moran said young Jews were going to make a difference.</p>
<p>Moran said that when the arc of justice turns it’s going to be because of young Jewish men and women on campuses who are reading and are &#8220;of the same ilk&#8221; as the Jews who disproportionately turned around the civil rights movement. “They were the ones who came down from the north. Many of them lost their lives.” Moran got emotional. In my seat I started to lose it. When the young Jews wake up, he said, then they will share the information and ultimately the Congress will follow.</p>
<p>Rahall gave an ad for J Street. It’s organized young people and caused a stir in the Democratic party. He gave J Street credit for getting the Israel Palestine issue into the election debates last year. They supported the Iran deal, they opposed Trump on immigration and the Muslim ban, they supported the settlements resolution. He told the people in the room to work with J Street.</p>
<p>&#8220;Whatever coalition building you can, do. There may not be 100 percent agreement on a few issues&#8230; But there is a ground there for a reachout and an approach that says, let’s do this together, and let’s go to Congress. Members of Congress will respond when they see Jews and Arabs working together. Rather than hurling insults at each other.”</p>
<p>That brings me to Khalil Jahshan. He told the best story of the day. Jahshan is the head of the Arab Center in D.C., and is a Palestinian Christian from Nazareth, born in 1948. He said that the US controls the peace process and keeps Europe out of it so as to keep Israel protected forever. Janet McMahon <a href="http://www.washingtonreport.me/">of WRMEA</a> asked him if the US does that because it’s a superpower or because of the lobby.</p>
<p>Jahshan paused. The room went quiet. Here it comes.</p>
<blockquote><p>Frankly, the Israel lobby and its influence&#8211; Let me tell you something. My first lesson as a lobbyist when I arrived in town, a still somewhat innocent young man, my first meeting with a senator was Senator Hatfield. I was not with any Arab American organization yet. I was basically serving as an academic adviser to a group of church leaders in this country. I participated with them in advocating for peace and justice in the Middle East. And they asked me to accompany them as a resource person to meeting with a series of leaders in Congress. The late Senator [Mark] Hatfield of Oregon listened to us, and then asked me to stay after the group decided to leave. I did. He looked at me and said, &#8220;What are you going to do here?&#8221; I said, &#8220;Well I&#8217;m moving to town to work on behalf of Arab causes and particularly my cause, the Palestinian cause.&#8221;</p>
<p>He looked at me and established eye contact with me and he said, &#8220;Young man this is a very difficult task you&#8217;re embarking on.&#8221; And he said&#8211; and I will never forget these words as long as I live&#8211; he said, &#8220;In this great distinguished institution of the United States Senate, when the Israel lobby says jump, 90 plus of my colleagues say how high. They never ask why.&#8221; So with that type of control particularly in Congress, you can’t tell where the idea came from, Whether it&#8217;s volunteered by these people who are more than willing to sell out or by the lobby. Or how the two kind of feed on each other.</p></blockquote>
<div id="attachment_176190" style="width: 310px" class="wp-caption alignright"><img class="size-full wp-image-176190" src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/1100808-markhatfield.jpg" alt="" width="300" height="303" srcset="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/1100808-markhatfield.jpg 300w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/1100808-markhatfield-297x300.jpg 297w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/1100808-markhatfield-32x32.jpg 32w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/1100808-markhatfield-50x50.jpg 50w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/1100808-markhatfield-64x64.jpg 64w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/1100808-markhatfield-96x96.jpg 96w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/03/1100808-markhatfield-128x128.jpg 128w" sizes="(max-width: 300px) 100vw, 300px"/><p class="wp-caption-text">The late Oregon Senator Mark Hatfield (1922-2011)</p></div>
<p>&nbsp;</p>
<p>I figure that happened in the early &#8217;80s. Hatfield served from 1967-97.</p>
<p>Jahshan praised BDS as a threat to the Israeli control of the narrative. So did Maria LaHood of the Center for Constitutional Rights. She said it was our &#8220;moral duty&#8221; to support BDS, just like we supported the Montgomery bus boycott.</p>
<blockquote><p>We need to keep making connections between settler colonialism, state violence and racism in this country and in Israel. The struggle for Palestinian liberation is tied to all struggles against oppression. Martin Luther King&#8230; described the pivotal Montgomery bus boycott against segregation in the US as a refusal to cooperate with an evil system. All over the world including in the U.S., people are increasingly refusing to be complicit in Israel’s violations of international law and are demanding the same of our government officials. It is not simply a matter of our right to dissent, it is our moral duty.</p>
<p>Cooperation with the occupation, with apartheid is complicity. BDS helped end apartheid in South Africa and it will eventually do the same in Israel. The wave of anti-BDS legislation just shows the power the movement that Palestinian rights has to expose Israel’s violations of international law and eventually help bring them to an end.</p></blockquote>
<p>John Mearsheimer also gave a lot of credit to Boycott, Divestment and Sanctions, but from a realist perspective. I.e., pessimistic. Here is some of what he said:</p>
<blockquote><p>I believe dark times are ahead for both Israel and the lobby… Greater Israel is here to stay, and that state is and will remain an apartheid state. That brute fact will become increasingly clear to people all over the world, especially now that it is clear that Palestinians are not going to get a state of their own. Palestinians will continue to resist their oppression. Which will force Israel to escalate the repressive policies that have tarnished its image.</p>
<p>The Palestinians&#8217; most potent weapon in this fight will be BDS&#8230; Israel and its supporters in the west view BDS as an existential threat. Because it not only has the potential to delegitimize Israel but it might also lead to Israel’s undoing. After all, the Palestinians, if they were given equal rights, Israel would cease to be a Jewish state.</p>
<p>And there are good reasons that BDS might succeed, at least when it comes to delegitimizing Israel. First it takes dead aim at apartheid which is a morally repugnant political system that is universally condemned. Apartheid South Africa eventually disappeared, why should Israel be any different?</p></blockquote>
<p>This was the dark realist part of Mearsheimer&#8217;s message:</p>
<blockquote><p>There&#8217;s the possibility that BDS will carry the day and greater Israel will become a legitimate, liberal democracy. If that were to come, which is not likely, it would undoubtedly come after much bloodshed, as most Israeli Jews fervently oppose this outcome as it will mean the end of the Zionist dream.</p></blockquote>
<p>The more likely alternative is that &#8220;Israel will simply remain an apartheid state, and with the help of lobby, hunker down and accept the fact that most of the world considers it a pariah state.&#8221;</p>
<p>It will take 20 or 30 years for these outcomes to sort themselves out.</p>
<blockquote><p>I am deeply sad to say that the decades ahead promise abundant troubles for Israel and especially for the Palestinians, and the United States will not be spared either, simply because the lobby will be working overtime to protect Israel and preserve the special relationship, which is likely to harm America&#8217;s intellectual life as well as its politics.</p></blockquote>
<p>Mearsheimer said we&#8217;d had victories since he and his co-author Stephen Walt uncorked the festivities when they wrote The Israel Lobby paper in 2006. The lobby is now an open secret, it&#8217;s regularly mentioned in the newspapers. The elites continue to hold the line against discussion of the lobby, but it goes on despite them. The lobby can’t get the country into a war, witness its defeat on the Iran Deal, but it came close.</p>
<p>There are a few other moments I need to document for now. One was video of <a href="http://husseini.posthaven.com/video-schumer-calls-israels-nuclear-arsenal-a-fact-cuts-off-further-questioning">Sam Husseini</a> asking Chuck Schumer if Israel has nukes and Schumer stammering and saying everyone knows it. This was quite delicious. Grant Smith <a href="http://www.irmep.org/">of IRMEP </a>showed it.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1020' height='604' src='http://www.youtube.com/embed/RSIpAPWEJFI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Grant Smith presented <a href="http://www.israellobbyandamericanpolicy.org/PDF/03262017_American_Attitudes.pdf">polling data showing that Americans do not accept</a> the subterfuge about Israel not having nukes, when that is laid out to them. &#8220;Israel &amp; its US lobby want Congress to finance Israel&#8217;s &#8216;Qualitative Military Edge&#8217; over rivals without considering Israel is the region&#8217;s sole nuclear power,&#8221; the poll states. By 52-44, Americans in his survey said that Congress should take the nukes under consideration when giving Israel aid.</p>
<p>Smith said that Americans now know what the Israel lobby is: &#8220;It&#8217;s not the registration desk at the King David Hotel.&#8221; The most nationalist speaker, Smith said that the lobby is also &#8220;not American as apple pie, sorry,&#8221; because it&#8217;s engaged in covert actions with a foreign government. And it&#8217;s been the largest single factor in the way of a resolution of the conflict, Smith said near the close of the conference. I share that view, the lobby is the reason partition hasn’t worked for 70 years, it&#8217;s my original community&#8217;s achievement. The community in the room yesterday was much broader than that.</p>
</div>
<aside class="c9-12 ad-space" role="complementary">
<div id="text-15" class="widget-1 widget-first widget-last widget-odd widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=3"></script>
<br/>
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=4"></script>
<br/>
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=5"></script></div>
</div>
</aside>
</article>
</div>
<div class="row mar-v">
<div class="c2-5 offset1 about-author">
<div class="c2 author-photo">
<img alt='' src='http://1.gravatar.com/avatar/74ec3da3c5dcefa582b7e46463ccf71f?s=124&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/74ec3da3c5dcefa582b7e46463ccf71f?s=248&amp;d=mm&amp;r=pg 2x' class='avatar avatar-124 photo' height='124' width='124'/> </div>
<div class="c3-5 author-info">
<h6>About Philip Weiss</h6>
<p>Philip Weiss is Founder and Co-Editor of Mondoweiss.net.</p>
<p>Other posts by <a href="http://mondoweiss.net/author/philweiss/" title="Posts by Philip Weiss" rel="author">Philip Weiss</a>.</p><br/>
</div>
</div>
<div class="c6-9 current-post-categories">
<h6>Posted In:</h6>
<div class="current-post-category-list">
<a href="http://mondoweiss.net/us-politics/american-jewish-community/" title="View all posts in American Jewish Community">American Jewish Community</a><br/><a href="http://mondoweiss.net/us-politics/election-2016/" title="View all posts in Election 2016">Election 2016</a><br/><a href="http://mondoweiss.net/us-politics/islamophobia/" title="View all posts in Islamophobia">Islamophobia</a><br/><a href="http://mondoweiss.net/us-politics/israel-lobby/" title="View all posts in Israel Lobby">Israel Lobby</a><br/><a href="http://mondoweiss.net/us-politics/media-us-politics/" title="View all posts in Media">Media</a><br/><a href="http://mondoweiss.net/us-politics/us-aid-to-israel/" title="View all posts in US Aid to Israel">US Aid to Israel</a><br/><a href="http://mondoweiss.net/us-politics/us-policy-in-the-middle-east/" title="View all posts in US Policy in the Middle East">US Policy in the Middle East</a><br/><a href="http://mondoweiss.net/us-politics/" title="View all posts in US Politics">US Politics</a><br/> </div>
<div class="share-counts">
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
<div class="c10-12">
</div>
</div>
<div class="row">
<div class="c1-9">
<h4 id="comments" class="border">19 Responses</h4><ol class="reply-list">
<li class="li-comment" id="li-comment-874528">
<div class="div-comment" id="div-comment-874528">
<div class="row">
<div id="comment-874528" class="comment byuser comment-author-rensanceman even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/3264a15d8091e6e33da9af56f648379d?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/3264a15d8091e6e33da9af56f648379d?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/rensanceman">rensanceman</a></h6>
<span class="author-time">March 25, 2017, 1:04 pm</span>
</div>
<div class="reply-content">
<p>Kudos to Grant Smith ( Director of IRMEP) for his tireless efforts to combat the evils of the Zionist state</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-874669">
<div class="div-comment" id="div-comment-874669">
<div class="row">
<div id="comment-874669" class="comment byuser comment-author-citizen odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">March 27, 2017, 11:18 am</span>
</div>
<div class="reply-content">
<p>yes, he&#8217;s a wonderful human being who gives me AND MANY OTHERS hope.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-874547">
<div class="div-comment" id="div-comment-874547">
<div class="row">
<div id="comment-874547" class="comment byuser comment-author-broadside even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/b3c9d7d6945a62ebdce414c77895dd36?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b3c9d7d6945a62ebdce414c77895dd36?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/broadside">broadside</a></h6>
<span class="author-time">March 25, 2017, 4:56 pm</span>
</div>
<div class="reply-content">
<p>&#8216;Moran said that when the arc of justice turns it’s going to be because of young Jewish men and women on campuses who are reading and are “of the same ilk” as the Jews who disproportionately turned around the civil rights movement. “They were the ones who came down from the north. Many of them lost their lives.” Moran got emotional. In my seat I started to lose it. When the young Jews wake up, he said, then they will share the information and ultimately the Congress will follow.&#8217;</p>
<p>And under what do we file this, Phil? Jewish Exceptionalism? Ethnic Supremacism? Any Day Now, We Promise? I&#8217;ll Show You My Navel, You Show Me Yours?</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-874670">
<div class="div-comment" id="div-comment-874670">
<div class="row">
<div id="comment-874670" class="comment byuser comment-author-citizen odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">March 27, 2017, 11:19 am</span>
</div>
<div class="reply-content">
<p>ONLY JEWS CAME DOWN FROM THE NORTH?</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-874548">
<div class="div-comment" id="div-comment-874548">
<div class="row">
<div id="comment-874548" class="comment byuser comment-author-just even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/just">just</a></h6>
<span class="author-time">March 25, 2017, 5:10 pm</span>
</div>
<div class="reply-content">
<p>Thanks for this powerful review of this important conference. Phil. iirc, I seem toremember reading that AIPAC wouldn&#8217;t allow you press creds, and I really believe that your presence @ the Press Club was much more valuable and way more interesting. I very much wanted to attend. I wonder if the speakers peruse and appreciate MW. Did you get a sense of the attendees beyond their excitement?</p>
<p>You might be interested in reading Chemi Shalev&#8217;s latest:</p>
<p>&#8220;In Topsy-turvy Trump Era, AIPAC Is Twisting in the Wind</p>
<p>The lobby&#8217;s attitude toward a two-state solution recounts the slogan of an old Israeli bra commercial – walk with, but feel without.</p>
<p>You almost have to feel sorry for AIPAC.</p>
<p>Almost, but not quite. The pro-Israel lobby is trying to grope its way out of a relatively dark era in its annals, but it has to contend with the wild uncertainty created by the presidency of Donald Trump, as well as the raw emotions that he generates in the Jewish community. As AIPAC’s annual conference convenes in Washington on Sunday, its leaders will try to project a strong, united and confident front – but under the veneer, apprehension abounds.</p>
<p>AIPAC was under siege even before Trump came along. It’s been losing ground on the Democratic left for many years, for the simple reason that Israel itself has been losing ground on the Democratic left. AIPAC was traditionally viewed by the left as a center-right – if not completely right-wing – shill for Likud governments whose job is to maintain the status quo, which, if the Likud is in power, means the occupation. For the past eight years, AIPAC has had to fend off its first serious competitor, J Street, which was often treated by the Obama administration as its pampered child. </p>
<p>AIPAC lost even more ground with Democrats when, contrary to its better judgment, it had no choice but to publicly back Prime Minister Benjamin Netanyahu’s controversial March 2015 speech in U.S. Congress against the Iran nuclear deal, which was seen as a direct challenge and insult to Obama.</p>
<p>recently, however – and possibly more ominously, from its own point of view – AIPAC had also been under attack by the Republican right, for ostensibly opposite reasons. According to the ultra-right’s Israel-or-bust worldview, AIPAC simply isn’t “pro-Israel” enough. Sheldon Adelson had a famous falling out with the lobby over its support for a two-state solution; some Republicans were enraged that AIPAC failed to join the 2013 fight against the appointment of Chuck Hagel as Obama’s secretary of defense; and others accused AIPAC of lobbying only halfheartedly against the Iran deal. Deep conservatives faulted AIPAC for maintaining its “bipartisan” nature, because in the feverish world of the Breitbart-inspired right, Democrats can no longer be considered “pro-Israel” at all.</p>
<p>Enter Donald Trump, who makes AIPAC’s life even more complicated. &#8230;</p>
<p>&#8230;The lobby’s leaders must have heaved a huge sigh of relief this year when Trump declined to address the conference, sending U.S. Vice President Mike Pence instead. From AIPAC’s point of view, it was a lose-lose situation; if Trump were received too enthusiastically, Jews across the country would be offended. If he were given a cold welcome, Trump himself would be offended.</p>
<p>At the same time, AIPAC seems to be trying to reach out to its detractors on the right: the revelation that it had contributed $60,000 to Islamophobe Frank Gaffney was a shameful sign of the group’s efforts not to burn its bridges with the rabid right. AIPAC is well aware of the talk on the right of setting up an alternative lobby, either through the structure of Mort Klein’s Zionist Organization of America – which has achieved peak prominence since Trump’s election – or through one of the groups associated with Sheldon Adelson, including the Israeli American Council of Israeli expatriates.</p>
<p>Mostly, however, the growing disaffection with AIPAC on both ends of an increasingly polarized political arena has forced the group to try and strengthen its hold in the dwindling center. This seems to be the main theme of this year’s conference and its respectable roster of less than exciting moderates from both sides of the political divide. The group is also sporting its success in organizing widespread bipartisan support for a new sanctions bill targeting Iran’s ballistic missile program and support for terrorism. But the center, too, has minefields: While AIPAC clings to its support for a two-state solution, it also tries to keep the issue out of the spotlight, given the uncertainty emanating from both Jerusalem and Washington on the subject. Caught between a rock and hard place, AIPAC is trying to posture itself along the lines of a once-famous Israeli commercial for bras: Walk with, but feel without.</p>
<p>The Palestinian Authority is another case in point. AIPAC maintains a constant dialogue with Israeli security authorities; it knows full well that the PA is still fighting terror in the West Bank and is still considered vital to Israeli security, especially if one considers the alternative. But in the black-or-white world of right-wing ideologues on both sides of the ocean, the PA is both a remnant of the detested Oslo Accords and a front for terrorists, because in the end, many of them believe, all Palestinians are terrorists. So when Republican lawmakers call for cutting off funds for the PA because of ongoing incitement – which is overblown in the first place – AIPAC has no choice but to publicly nod in agreement with anti-PA lawmakers while beseeching them in private not to throw out the baby with the bathwater.</p>
<p>A centrist organization by design, AIPAC has to operate in an environment that is drifting towards extremes. The lobby has to find its place in a real world with all of its grey areas and ambiguities, but at the same time to cater to increasingly ideological fantasies of its detractors. And it wants to get its act together at a time when the White House is broadcasting ambiguity, uncertainty and division. AIPAC’s annual conference may get off without a hitch, but it can provide only temporary cover for the dread that lurks just beneath the surface.&#8221;</p>
<p>read the rest @ : <a href="http://www.haaretz.com/us-news/.premium-1.779431" rel="nofollow">http://www.haaretz.com/us-news/.premium-1.779431</a></p>
<p>(PS~ thanks for using the too little used and wonderful word &#8220;mordant&#8221;&#8230;)</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-874551">
<div class="div-comment" id="div-comment-874551">
<div class="row">
<div id="comment-874551" class="comment byuser comment-author-addictionmyth odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5bde2c68eef381c294f7c63b988cebc7?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5bde2c68eef381c294f7c63b988cebc7?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/addictionmyth">AddictionMyth</a></h6>
<span class="author-time">March 25, 2017, 5:35 pm</span>
</div>
<div class="reply-content">
<p>I don&#8217;t understand the pessimism. I&#8217;m very optimistic about one-state with equal rights for all &#8211; just like South Africa. The problem for the zealots is that they will be undone by their own dogmas. They will soon be turning on each other &#8211; much like Flynn flipped on Trump. Pop the popcorn, folks.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-874553">
<div class="div-comment" id="div-comment-874553">
<div class="row">
<div id="comment-874553" class="comment byuser comment-author-inbound39 even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/81a2bbe4ebfb52f1691ca509151dab66?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/81a2bbe4ebfb52f1691ca509151dab66?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/inbound39">inbound39</a></h6>
<span class="author-time">March 25, 2017, 6:01 pm</span>
</div>
<div class="reply-content">
<p>It was said to me on MW that change in American Government re it being controlled by AIPAC and the Israel lobby would not occur in our lifetime. For America&#8217;s sake and all Americans it would be hoped it happens in the next four years or America is looking at another Israel bought candidate like Trump. That candidate may well be better or worse than Trump but the Pro Israel attitude of the prospective candidate will be the same. It will erode American status globally more than currently. Israel cares not whether America survives the relationship with them or not. It bleeds America for its needs&#8230;&#8230;weaponry, money and power. America is being drained of its lifeblood.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-874672">
<div class="div-comment" id="div-comment-874672">
<div class="row">
<div id="comment-874672" class="comment byuser comment-author-citizen odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">March 27, 2017, 11:25 am</span>
</div>
<div class="reply-content">
<p>YES IT IS.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-874559">
<div class="div-comment" id="div-comment-874559">
<div class="row">
<div id="comment-874559" class="comment byuser comment-author-just even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/just">just</a></h6>
<span class="author-time">March 25, 2017, 7:27 pm</span>
</div>
<div class="reply-content">
<p>Here&#8217;s an in-depth article by Uri Blau that will most certainly interest many here:</p>
<p>&#8220;Inside the clandestine world of Israel’s &#8216;BDS-busting&#8217; ministry</p>
<p>The Strategic Affairs Ministry&#8217;s leaders see themselves as the heads of a commando unit, gathering and disseminating information about &#8216;supporters of the delegitimization of Israel&#8217; – and they prefer their actions be kept secret. &#8230;&#8221;</p>
<p>read more: <a href="http://www.haaretz.com/israel-news/.premium-1.779434" rel="nofollow">http://www.haaretz.com/israel-news/.premium-1.779434</a></p>
<p>It&#8217;s cray cray.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-874627">
<div class="div-comment" id="div-comment-874627">
<div class="row">
<div id="comment-874627" class="comment byuser comment-author-jwalters odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/0cab16b9321377e8993a01424de51633?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0cab16b9321377e8993a01424de51633?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/jwalters">JWalters</a></h6>
<span class="author-time">March 26, 2017, 8:13 pm</span>
</div>
<div class="reply-content">
<p>These people are acutely aware that a real examination of the roots of Israel would show that it is completely based on massive crimes, and in that sense completely illegitimate. That&#8217;s why they are constantly focused on their &#8220;delegitimization&#8221; fear. That&#8217;s why every effort is made to cut off any movement toward honest research, analysis, and discussion. Israel&#8217;s crimes are illegitimate.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-874671">
<div class="div-comment" id="div-comment-874671">
<div class="row">
<div id="comment-874671" class="comment byuser comment-author-misterioso even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5de8e296bb9cd9ca01d7385d7f1d8349?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5de8e296bb9cd9ca01d7385d7f1d8349?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/misterioso">Misterioso</a></h6>
<span class="author-time">March 27, 2017, 11:20 am</span>
</div>
<div class="reply-content">
<p>Zionism is racism. Zionism is theft. Zionism is fascism. Zionism is doomed.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-874617">
<div class="div-comment" id="div-comment-874617">
<div class="row">
<div id="comment-874617" class="comment byuser comment-author-rusty-pipes odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/fd945394ea81f7abd7a54ed15afe88a7?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/fd945394ea81f7abd7a54ed15afe88a7?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/rusty-pipes">Rusty Pipes</a></h6>
<span class="author-time">March 26, 2017, 5:27 pm</span>
</div>
<div class="reply-content">
<p>I&#8217;m afraid that Israel&#8217;s leadership is content with the reality of its one-state Apartheid solution. As long as the US continues to send military aid and protect it in the UNSC, Israel can continue to push its program of Ethnic Cleansing under the rubric of protecting its security. Other nations and the BDS movement will need to make strong in-roads in isolating Israel long before US or UN Sanctions would be approved. Let&#8217;s hope there are still some Palestinians left in Palestine by then.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-874628">
<div class="div-comment" id="div-comment-874628">
<div class="row">
<div id="comment-874628" class="comment byuser comment-author-jwalters even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/0cab16b9321377e8993a01424de51633?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0cab16b9321377e8993a01424de51633?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/jwalters">JWalters</a></h6>
<span class="author-time">March 26, 2017, 8:17 pm</span>
</div>
<div class="reply-content">
<p>The fact that someone as intelligent, educated, knowledgeable, and humane as professor Hanan Ashrawi is banned from America&#8217;s MSM is further testimony to the control of the MSM by Israeli oligarchs.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-874640">
<div class="div-comment" id="div-comment-874640">
<div class="row">
<div id="comment-874640" class="comment byuser comment-author-kay24 odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/371d25f9409e2a065e35e902da43c584?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/371d25f9409e2a065e35e902da43c584?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kay24">Kay24</a></h6>
<span class="author-time">March 26, 2017, 10:47 pm</span>
</div>
<div class="reply-content">
<p>AIPAC is toxic to the American system. It has poisoned our democracy, and made American politicians into their loyal slaves. It is heartening to see moderate Jewish Americans protesting this, and showing their outrage at this disgusting lobby. Hope this movement grows larger, and hope none Jewish Americans join them too. It is time all Americans protested the evil influences of AIPAC, the occupation, and the illegal settlements, that the WH, and Congress have always aided and abetted.</p>
<p><a href="http://www.huffingtonpost.com/entry/protesters-take-on-israeli-settlements-in-biggest-ever-jewish-led-protest-of-aipac_us_58d80212e4b03692bea6d5ea?06b65ig65b8p55qaor&#038;amp" rel="nofollow">http://www.huffingtonpost.com/entry/protesters-take-on-israeli-settlements-in-biggest-ever-jewish-led-protest-of-aipac_us_58d80212e4b03692bea6d5ea?06b65ig65b8p55qaor&#038;amp</a>;</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-874673">
<div class="div-comment" id="div-comment-874673">
<div class="row">
<div id="comment-874673" class="comment byuser comment-author-citizen even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">March 27, 2017, 11:27 am</span>
</div>
<div class="reply-content">
<p>YES, WAY BEYOND BELATED.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-874650">
<div class="div-comment" id="div-comment-874650">
<div class="row">
<div id="comment-874650" class="comment byuser comment-author-kay24 odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/371d25f9409e2a065e35e902da43c584?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/371d25f9409e2a065e35e902da43c584?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kay24">Kay24</a></h6>
<span class="author-time">March 27, 2017, 3:14 am</span>
</div>
<div class="reply-content">
<p>Mike Pence assures the war lords that they will be given Jerusalem:</p>
<p>&#8220;Mike Pence: Trump &#8216;Seriously Considering&#8217; Moving U.S. Embassy to Jerusalem<br/>
Speaking at annual AIPAC conference, U.S. vice president says Trump is committed to &#8216;finding an equitable and just solution to the Israeli-Palestinian conflict.&#8217;<br/>
read more: <a href="http://www.haaretz.com/us-news/.premium-1.779683" rel="nofollow">http://www.haaretz.com/us-news/.premium-1.779683</a></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-874668">
<div class="div-comment" id="div-comment-874668">
<div class="row">
<div id="comment-874668" class="comment byuser comment-author-misterioso even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5de8e296bb9cd9ca01d7385d7f1d8349?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5de8e296bb9cd9ca01d7385d7f1d8349?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/misterioso">Misterioso</a></h6>
<span class="author-time">March 27, 2017, 11:16 am</span>
</div>
<div class="reply-content">
<p><a href="http://forward.com/fast-forward/367120/watch-ifnotnow-protesters-at-aipac-conference/" rel="nofollow">http://forward.com/fast-forward/367120/watch-ifnotnow-protesters-at-aipac-conference/</a></p>
<p>Just released &#8211; new video: &#8220;IfNotNow Protesters At AIPAC Conference&#8221;</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-874674">
<div class="div-comment" id="div-comment-874674">
<div class="row">
<div id="comment-874674" class="comment byuser comment-author-citizenc odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/009fd8fa1f3e3c66315048e954c60cb6?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/009fd8fa1f3e3c66315048e954c60cb6?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizenc">CitizenC</a></h6>
<span class="author-time">March 27, 2017, 11:40 am</span>
</div>
<div class="reply-content">
<p>Phil, thanks for a good summary of the Israel Lobby conference, which I watched on the live internet stream.</p>
<p>I have one disagreement, your characterization of Grant Smith&#8217;s position as &#8220;nationalist.&#8221; There is a presumption of democratic sovereignty in our system of government, &#8220;We the people&#8230;&#8221; etc. However corrupted and attenuated, it is the principle that makes the govt accountable to its citizens. The Israel Lobby, as the agent of a foreign government, whose power makes impossible the enforcement of federal foreign agent registration law, is a usurpation of our democratic sovereignty as US citizens. As I pointed out at the end of my article on the first IL conference in 2014 (which I did attend):</p>
<p>===<br/>
There was a patriotic tone to some presentations, and most of the speakers emphasized American interests. This is an observation, not a complaint. The American system of government expresses the democratic sovereignty of the American people, however corrupted and attenuated that principle is. Israel’s influence is fundamentally a usurpation of our sovereignty as US citizens. Veterans of the national security establishment, and democrats left, right and center can agree on that. They may or may not be allies in the class struggle, but they are allies in the medieval-modern struggle which Zionism has joined. As Stephen Walt noted, we need a “broad tent.”<br/>
===</p>
<p><a href="http://dissidentvoice.org/2014/03/ending-the-passionate-attachment/" rel="nofollow">http://dissidentvoice.org/2014/03/ending-the-passionate-attachment/</a></p>
<p>However, AIPAC is not simply an agent of a foreign power, but of the Zionist &#8220;Jewish people&#8221; which the Jewish state presumes to represent, including US citizens. The formation of this quasi-sovereign body &#8220;the Jewish people&#8221; is a fundamental violation of the liberal compact in which people of Jewish background are either a religious minority, or secular citizens, period. This position was upheld by classical Reform Judaism, and other modern movements in which Jews participated. As I noted at the end of my piece on the JVP attack on Alison Weir:</p>
<p>===<br/>
Count Clermont-Tonnerre spoke for Jewish emancipation in the French National Assembly in December, 1789. The</p>
<p>&#8220;adversaries of the Jewish people attack me. This people, they say, is not sociable. . . The worst of these reproaches is unjust; the others are only specious. . .&#8221;</p>
<p>&#8220;No doubt these religious oddities will disappear; and if they do survive the impact of philosophy and the pleasure of finally being true citizens and sociable men, they are not infractions to which the law can or should pertain.&#8221;</p>
<p>&#8220;But, they say to me, the Jews have their own judges and laws. I respond that is your fault and you should not allow it. We must refuse everything to the Jews as a nation and accord everything to Jews as individuals. It is repugnant to have in the state an association of non-citizens, and a nation within the nation. . . In short, Sirs, the presumed status of every man resident in a country is to be a citizen. (50)&#8221;</p>
<p>The quasi-national organized Jewish society and sensibility violate the liberal compact that Clermont-Tonnerre outlined. Their quasi-sovereign power usurps the democratic sovereignty embodied in the US government, as famously stated in the Preamble to the Constitution. “We the People of the United States, in Order to form a more perfect Union. . . do ordain and establish this Constitution for the United States of America.” (51) The principle of democratic sovereignty, however corrupted and attenuated, makes the government accountable to its citizens, as the If Americans Knew web site states. “In a democracy, the ultimate responsibility for a nation’s actions rests with its citizens. The top rung of government—the entity with the ultimate power of governance—is the asserted will of the people. Therefore, in any democracy, it is essential that its citizens be fully and accurately informed.” (52)<br/>
===</p>
<p><a href="https://questionofpalestine.net/2016/09/09/ms-weir-goes-to-washington/" rel="nofollow">https://questionofpalestine.net/2016/09/09/ms-weir-goes-to-washington/</a></p>
<p>At the end, you (Phil) quote Smith: The Lobby has</p>
<p>===<br/>
been the largest single factor in the way of a resolution of the conflict, Smith said near the close of the conference. I share that view, the lobby is the reason partition hasn’t worked for 70 years, it’s my original community’s achievement. The community in the room yesterday was much broader than that.<br/>
===</p>
<p>True, and the Jewish-identified left, from Chomsky to JVP on down, with its absolute insistence on &#8220;strategic asset&#8221; and its Inquisitions against presumed &#8220;anti-Semitism&#8221;, has been the reason the Lobby issue has been so late to surface, and still is an embattled critique on the left, still attacked by Chomsky, Beinin, and JVP, with the ceaseless cry of anti-Semitism.</p>
<p>The left Israel Lobby is also why we have a critque of &#8220;the occupation&#8221; but no critique of Zionism as Jewish racism, and why the universalist positions of classical Reform, Marxist internationalism and plain secularism, the moral antipodes to Zionism, and also to anti-Semtism, have been buried. The Chomskyite left is as invested in &#8220;the Jewish people&#8221; as Morton Klein and Bibi Netanyahu, they just differ on how best to &#8220;be Jewish&#8221;.</p>
<p>As you note at the end, &#8220;the community in the room yesterday was much broader than that.&#8221; This is necessarily an urgent issue for all of us, US citizens and people abroad. There is no &#8220;Jewish point of view,&#8221; no &#8220;Jewish politics&#8221; that is not simply Jewish power and privilege. It is not &#8220;nationalist&#8221; to point this out, merely secular and democratic.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-874678">
<div class="div-comment" id="div-comment-874678">
<div class="row">
<div id="comment-874678" class="comment byuser comment-author-henry-c-king even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/0f332cb092bc2ab02d86045efecdad0b?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0f332cb092bc2ab02d86045efecdad0b?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/henry-c-king">Henry C King</a></h6>
<span class="author-time">March 27, 2017, 12:07 pm</span>
</div>
<div class="reply-content">
<p>I also attended this exciting conference. In just four years, it has become an indispensable gathering place for top-notch speakers like Hanan Ashrawi, Gideon Levy, John Mearsheimer, and Ilan Pappe. My only concern is that it has become so popular that it has outgrown the main ballroom of the National Press Club. I wonder if they could find a larger space in 2018.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/coalition-attends-conference./#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F03%2Fcoalition-attends-conference%2F">logged in</a> to post a comment.</p> </div> 
</div>
<aside class="c10-12 ad-space comments-space" role="complementary">
<div id="text-28" class="widget-1 widget-first widget-last widget-odd widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=6"></script></div>
</div> </aside>
</div><div class="clearfix"></div>
<div id="secondary">
<div class="c1-7">
<aside id="mw_newsletter_subscribe_widget-2" class="widget-1 widget-first widget-last widget-odd widget clearfix widget_mw_newsletter_subscribe_widget"><div class="widget-subscribe">
<h4>Mondoweiss in Your Inbox</h4>
<p>There are now two ways to get Mondoweiss delivered directly to your inbox! Sign up for a daily digest of every story we publish or a weekly collection of highlights picked by Mondoweiss staff to stay up to date with our independent coverage of events in Israel/Palestine.</p>
<form action="http://mondoweiss.us1.list-manage.com/subscribe/post?u=8d38ef747c2061bb9c6137961&amp;id=b86bace129" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="text" name="FNAME" placeholder="First Name" class="subscribe-name required" id="mce-FNAME"/>
<input type="text" name="LNAME" placeholder="Last Name" class="subscribe-name required" id="mce-LNAME"/>
<input type="email" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL"/>
<p>Subscription Options:</p>
<input type="radio" value="Weekly" name="MMERGE3" id="mce-MMERGE3-0"><label for="mce-MMERGE3-0"> Weekly </label>
<input type="radio" value="Daily" name="MMERGE3" id="mce-MMERGE3-1"><label for="mce-MMERGE3-1"> Daily </label>
<input type="radio" value="Both" name="MMERGE3" id="mce-MMERGE3-2"><label for="mce-MMERGE3-2"> Both </label>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_8d38ef747c2061bb9c6137961_b86bace129" value=""></div>
<button type="submit" id="mc-embedded-subscribe">Subscribe</button>
</form>
<div class="clearfix"></div>
</div></aside>
</div>
<div class="c8-12">
<aside id="mw_donate_widget-3" class="widget-1 widget-first widget-last widget-odd widget clearfix widget_mw_donate_widget"> <div class="widget-donate">
<h4>Support Mondoweiss&#8217;s independent journalism today</h4>
<p>Mondoweiss brings you the news that no one else will. Your tax-deductible donation enables us to deliver information, analysis and voices stifled elsewhere. Please give now to maintain and grow this unique resource.</p>
<a href="https://cersc.networkforgood.com/projects/22221-mondoweiss" class="btn-orange">Donate Now</a> <div class="clearfix"></div>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
<div class="row">
<div class="c1-12">
<hr class="dotted"/>
</div>
</div>
<div class="row footer-content">
<div class="c1-7">
<section class="footer-nav">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-133374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133374"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-160691" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-160691"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-136427" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136427"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-133376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133376"><a target="_blank" href="https://cersc.networkforgood.com/projects/22221-mondoweiss">Donate Now</a></li>
<li id="menu-item-141812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141812"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-133377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133377"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-133378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133378"><a href="/wp-login.php">Log In</a></li>
</ul> </section>
</div>
<div class="c8-10">
<span class="copyright-info">All Materials © 2017 Mondoweiss</span>
</div>
<div class="c11-12">
<div class="logo"><a href="#">Mondoweiss</a></div>
</div>
</div>
</footer>
</div> 
</div>
 <div id="om-vnmmp6ugkfwopdv4-holder"></div><script>var vnmmp6ugkfwopdv4,vnmmp6ugkfwopdv4_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vnmmp6ugkfwopdv4_poll(function(){if(window['om_loaded']){if(!vnmmp6ugkfwopdv4){vnmmp6ugkfwopdv4=new OptinMonsterApp();return vnmmp6ugkfwopdv4.init({"u":"8337.175259","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vnmmp6ugkfwopdv4=new OptinMonsterApp();vnmmp6ugkfwopdv4.init({"u":"8337.175259","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>  <script type="text/javascript">var vnmmp6ugkfwopdv4_shortcode = true;</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = "mondoweiss";
_sf_async_config.domain = "mondoweiss.net"; /** CHANGE THIS **/
/** CONFIGURATION END **/
(function(){
	function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement("script");
		e.setAttribute("language", "javascript");
		e.setAttribute("type", "text/javascript");
		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		document.body.appendChild(e);
	}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != "function") ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'54770680',post:'176177',tz:'-4',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '176177' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'http://mondoweiss.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'cf05078a02' };</script>
<script type="text/javascript" defer src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/js/autoptimize_7a53f151d2447ed31d3ac651abb8e563.js"></script></body>
</html>