<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 oldie" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script src="/cdn-cgi/apps/head/ql7tW2yE2HdlvCriId4pCqpGry8.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link type="text/css" media="all" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_387e73b534d555d146533d9fd76cd4fa.css" rel="stylesheet" /><link type="text/css" media="print" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_41560c330cfe8a30b84f56b671659b9f.css" rel="stylesheet" /><title>US Reform Jews endorse land theft in Israel and occupied territories</title>
<link rel="shortcut icon" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="144x144" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-precomposed.png">
<meta name="application-name" content="Mondoweiss" />
<meta name="msapplication-TileColor" content="#062D54">
<meta name="msapplication-TileImage" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mondoweiss.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="http://mondoweiss.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="http://mondoweiss.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; US Reform Jews endorse land theft in Israel and occupied territories Comments Feed" href="http://mondoweiss.net/2017/12/endorse-occupied-territories/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/19453-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='http://mondoweiss.net/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://mondoweiss.net/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://19453-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/mondoweiss.net\/"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mondoweiss.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Democrats abandon the resist Trump movement when it comes to Jerusalem' href='http://mondoweiss.net/2017/12/democrats-movement-jerusalem/' />
<link rel='next' title='&#8216;We overstepped in that case&#8217; &#8212; David Brooks offers another empty apology for supporting Iraq war' href='http://mondoweiss.net/2017/12/overstepped-another-disaster/' />
<link rel="canonical" href="http://mondoweiss.net/2017/12/endorse-occupied-territories/" />
<link rel="alternate" type="application/json+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2017%2F12%2Fendorse-occupied-territories%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2017%2F12%2Fendorse-occupied-territories%2F&#038;format=xml" />
<script type="text/javascript">
		var imgLoader = 'http://19453-presscdn.pagely.netdna-cdn.com/wp-content/plugins/editable-comments/dialog/loadingAnimation.gif';
		jQuery(document).ready(function($){   
			$('a.editable-deletecomment').click(function(event){
				var conf = confirm('Confirm you want delete this comment ?');
				if(!conf) event.preventDefault();
			});
		});		
		</script>
<meta property="fb:pages" content="95222938161" />
<meta property="ia:markup_url" content="http://mondoweiss.net/2017/12/endorse-occupied-territories/?ia_markup=1" />
<meta name="description" content="The largest Jewish denomination in the US, Reform Jewry, showcased a leader of the dispossession of Palestinian lands at its biennial last week: the head of the Jewish National Fund. So the Union for Reform Jewry has embraced the violence inherent in Zionism, the group that covers up the Nakba with forests. Shouldn&#039;t Jews debate this?" />
<meta name="twitter:title" content="US Reform Jews endorse land theft in Israel and occupied territories " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The largest Jewish denomination in the US, Reform Jewry, showcased a leader of the dispossession of Palestinian lands at its biennial last week: the head of the Jewish National Fund. So the Union for Reform Jewry has embraced the violence inherent in Zionism, the group that covers up the Nakba with forests. Shouldn't Jews debate this? " />
<meta name="twitter:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647.jpg" />
<meta name="twitter:url" content="http://mondoweiss.net/2017/12/endorse-occupied-territories/" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta property="fb:pages" content="95222938161" /><link rel="amphtml" href="http://mondoweiss.net/2017/12/endorse-occupied-territories/amp/" />

<meta property="og:type" content="article" />
<meta property="og:title" content="US Reform Jews endorse land theft in Israel and occupied territories" />
<meta property="og:url" content="http://mondoweiss.net/2017/12/endorse-occupied-territories/" />
<meta property="og:description" content="The largest Jewish denomination in the US, Reform Jewry, showcased a leader of the dispossession of Palestinian lands at its biennial last week: the head of the Jewish National Fund. So the Union f…" />
<meta property="article:published_time" content="2017-12-12T14:58:36+00:00" />
<meta property="article:modified_time" content="2017-12-12T18:19:21+00:00" />
<meta property="og:site_name" content="Mondoweiss" />
<meta property="og:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647.jpg" />
<meta property="og:image:width" content="369" />
<meta property="og:image:height" content="369" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="US Reform Jews endorse land theft in Israel and occupied territories" />
<meta name="twitter:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7723152-1', 'auto');
ga('send', 'pageview');
</script>
<!--[if lt IE 9]><link rel="stylesheet" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/css/ie78-style.css" type="text/css" media="all"><![endif]-->
<script type="text/javascript" src="//use.typekit.net/thy5lcp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-4eb41389-9429-32c2-362d-2ba33aa82e1e", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false});</script>
<script>
		(function (w, d) {
			var s1 = d.getElementsByTagName('script')[0],
			s = d.createElement('script');
			s.src = '//tru.am/scripts/ta-pagesocial-sdk.js',
			siteID = '291';
			if (s.addEventListener) {
				s.addEventListener('load', function () {
				w.TRUE_ANTHEM.configure(siteID);
				}, false);
			} else {
				s.onreadystatechange = function () {
				if (s.readyState in {loaded: 1, complete: 1}) {
					s.onreadystatechange = null;
					w.TRUE_ANTHEM.configure(siteID);
				}
				};
			}
			s1.parentNode.insertBefore(s, s1);
		}(window, document));
	</script>
<script>(function() {
	var _fbq = window._fbq || (window._fbq = []);
	if (!_fbq.loaded) {
	var fbds = document.createElement('script');
	fbds.async = true;
	fbds.src = '//connect.facebook.net/en_US/fbds.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(fbds, s);
	_fbq.loaded = true;
	}
	_fbq.push(['addPixelId', '844116309013418']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=844116309013418&amp;ev=PixelInitialized" /></noscript>
</head>
<body class="post-template-default single single-post postid-180375 single-format-standard" ontouchstart="">
<div class="main-container">
<div class="grid">
<section class="top-nav">
<ul class="social">
<li><a href="https://twitter.com/mondoweiss" class="twitter">&#xf243;</a></li>
<li><a href="https://www.facebook.com/mondoweiss" class="facebook">&#xf231;</a></li>
<li><a href="https://plus.google.com/101733334776058416462/posts" class="google-plus">&#xf235;</a></li>
<li><a href="http://mondoweiss.net/feed" class="rss-feed">&#xf23d;</a></li>
</ul>
<ul id="menu-topmenu" class="menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="http://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-141814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141814"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="http://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
</ul> <ul class="menu-user-nav">
<li><a href="http://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li>
<li><a href="http://mondoweiss.net/wp-login.php">Log in</a></li>
<li class="donate-button"><a target="_blank" href="https://cersc.networkforgood.com/projects/22221-mondoweiss">Donate</a></li>
</ul>
</section>
<aside class="c1-12 banner-header ad-space" role="complementary">
<div id="text-25" class="widget-odd widget-last widget-first widget-1 widget widget_text"><h2 class="widgettitle">Advertising</h2> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&empty=0&zone=1"></script><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&markup_zone_class=oio-banner-zone&align=right&zone=3&empty=0"></script></div>
</div>
</aside>
<header id="masthead" class="row site-header clearfix">
<div class="c1-3">
<h1 id="site-name">
<a href="http://mondoweiss.net/" title="Home">Mondoweiss</a>
</h1>
</div>
<div class="c4-12">
<span class="subtitle">News &amp; Opinion About Palestine, Israel &amp; the United States</span>
<div class="search-utility">
<form role="search" method="get" id="searchform" class="searchform" action="http://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</div>
<div class="c1-12">
<nav id="nav-main" role="navigation">
<div id="mobile-menu-toggle">Menu</div>
<ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="desktop-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="http://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60018"><a href="http://mondoweiss.net/israel-palestine/">Israel/Palestine</a></li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133812"><a href="http://mondoweiss.net/middle-east/">Middle East</a></li>
<li id="menu-item-60155" class="cat-us-politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60155"><a href="http://mondoweiss.net/us-politics/">US Politics</a></li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153"><a href="http://mondoweiss.net/activism/">Activism</a></li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60028"><a href="http://mondoweiss.net/features/">Features</a></li>
</ul> </nav>
</div>
</header>
<div id="main" class="row clearfix">
<div id="primary">
<article id="post-180375" class="clearfix container post-180375 post type-post status-publish format-standard has-post-thumbnail category-american-jewish-community category-israel-lobby category-us-policy-in-the-middle-east category-us-politics">
<header class="entry-header c2-12 offset1">
<div class="comment-count"></div>
<h2 class="entry-title">US Reform Jews endorse land theft in Israel and occupied territories</h2>
<span class="category-icons"><a href="http://mondoweiss.net/us-politics/" class="cat-us-politics">US Politics</a></span> <div class="author-time">
<span>
<a href="http://mondoweiss.net/author/anonymous/" title="Posts by Anonymous" class="author url fn" rel="author">Anonymous</a> on </span>
<time class="entry-date" datetime="2017-12-12T09:58:36+00:00" pubdate>December 12, 2017</time>
<a href="http://mondoweiss.net/2017/12/endorse-occupied-territories/#comments" class="article-comments">5 Comments</a>
<div id="control-wrap"></div>
</div>
</header>
<div class="clearfix"></div>
<section class="featured-image">
<div class="c2-9 offset1">
<img width="369" height="369" src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647.jpg 369w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647-150x150.jpg 150w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647-300x300.jpg 300w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647-32x32.jpg 32w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647-50x50.jpg 50w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647-64x64.jpg 64w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647-96x96.jpg 96w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/dbad0407964d4eddbd2f0e8f01c0d647-128x128.jpg 128w" sizes="(max-width: 369px) 100vw, 369px" /> </div>
<div class="c10-12 caption">
Daniel Atar, chairman of the board of the Jewish National Fund, or KKL. </div>
<div class="clearfix"></div>
</section>
<div class="c1">
<div class="social-icons-wrap" id="sticker">
<div class="share">
<span class='st_twitter_custom btn-twitter'>&#xf243;</span>
<span class='st_facebook_custom btn-facebook'>&#xf231;</span>
<span class='st_googleplus_custom btn-google'>&#xf145;</span>
<span class='st_reddit_custom btn-reddit'>&#xf23b;</span>
<span class='st_email_custom btn-email'>&#xf2eb;</span>
<span class='btn-print' onclick="window.print();">&#xf2f1;</span>
</div>
</div>
</div>
<div class="entry-content c2-8">
<p><em>Editors&#8217; Note: These days Reform Jewry is in a pickle. It first condemned Trump&#8217;s recognition of Jerusalem, then Dani Dayan, the Israeli consul general, <a href="https://www.jta.org/2017/12/08/news-opinion/united-states/reform-movements-rejection-of-trumps-jerusalem-move-irks-israel">expressed grief over the Reform statement,</a> and so did Malcolm Hoenlein, and the next day the Reforms <a href="https://www.israelnationalnews.com/News/News.aspx/239009">reversed course</a> and said the recognition was a great thing. Here is some other distressing news from the largest Jewish denomination in the U.S., supposedly a progressive group. Our correspondent wishes to remain anonymous. </em></p>
<p>The Union for Reform Judaism, or URJ, Biennial is the largest gathering of the largest Jewish denomination. It took place last week in Boston.  There <a href="http://www.cvent.com/events/urj-biennial-2017/speakers-787082dfce8940c9a72f2246c5208ab9.aspx">were 13 &#8220;major speakers&#8221;</a>. Alongside Elizabeth Warren and the Governor of Massachussetts, and Fran Drescher and Krista Tippett, were two Israelis: David Grossman and the Chairman of the Jewish National Fund, Daniel Atar.</p>
<p>So, the only Israeli organization the URJ showcased in prime time is the Jewish National Fund. Granted that the URJ absolutely must showcase Israel (why?), did it have to be the champion of land theft in Israel and the West Bank?</p>
<p>The organization that sweeps the ghosts of the Palestinian villages of the Nakba under its man-made forests?</p>
<p>There are so many non-partisan organizations that are well known in the U.S. Reform Jewish community and that reasonable people could accept.  Life-saving organizations such as <a href="https://afmda.org/" target="_blank" rel="nofollow noopener">Magen David Adom</a> (the Israeli Red Cross) or liberal religious organizations such as one of the URJ&#8217;s affiliates, the <a class="yiv7005808928enhancr_card_3831828645" href="http://www.reform.org.il/Eng/Index.asp" target="_blank" rel="nofollow noopener">Israeli Reform movement.,</a></p>
<p>Looks like the URJ is determined to put the violence and dispossession of Zionism on the table.</p>
<p>So&#8230; let&#8217;s have the debate.</p>
</div>
<aside class="c9-12 ad-space" role="complementary">
<div id="text-15" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=3"></script>
<br />
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=4"></script>
<br />
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=5"></script></div>
</div>
</aside>
</article>
</div>
<div class="row mar-v">
<div class="c2-5 offset1 about-author">
<div class="c2 author-photo">
<img alt='' src='http://0.gravatar.com/avatar/68c8f7aaf4574ad3622fd24f27aa2765?s=124&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/68c8f7aaf4574ad3622fd24f27aa2765?s=248&#038;d=mm&#038;r=pg 2x' class='avatar avatar-124 photo' height='124' width='124' /> </div>
<div class="c3-5 author-info">
<h6>About Anonymous</h6>
<p></p>
<p>Other posts by <a href="http://mondoweiss.net/author/anonymous/" title="Posts by Anonymous" rel="author">Anonymous</a>.</p><br />
</div>
</div>
<div class="c6-9 current-post-categories">
<h6>Posted In:</h6>
<div class="current-post-category-list">
<a href="http://mondoweiss.net/us-politics/american-jewish-community/" title="View all posts in American Jewish Community">American Jewish Community</a><br /><a href="http://mondoweiss.net/us-politics/israel-lobby/" title="View all posts in Israel Lobby">Israel Lobby</a><br /><a href="http://mondoweiss.net/us-politics/us-policy-in-the-middle-east/" title="View all posts in US Policy in the Middle East">US Policy in the Middle East</a><br /><a href="http://mondoweiss.net/us-politics/" title="View all posts in US Politics">US Politics</a><br /> </div>
<div class="share-counts">
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
<div class="c10-12">
</div>
</div>
<div class="row">
<div class="c1-9">
<h4 id="comments" class="border">5 Responses</h4><ol class="reply-list">
<li class="li-comment" id="li-comment-899975">
<div class="div-comment" id="div-comment-899975">
<div class="row">
<div id="comment-899975" class="comment byuser comment-author-arby even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/b252a561c90b9c1c268ae02ae41e2c4c?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b252a561c90b9c1c268ae02ae41e2c4c?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/arby">Arby</a></h6>
<span class="author-time">December 12, 2017, 11:54 am</span>
</div>
<div class="reply-content">
<p>The name of the game is subvert. There is no debate about that. If you&#8217;re a people&#8217;s champion, and want to stay as one, you have to be vigilant. Progressives must abandon other progressives in their organization who have gone over to the dark side, or else they will be identified as the enemy. Debate all you want. But act.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F12%2Fendorse-occupied-territories%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-900021">
<div class="div-comment" id="div-comment-900021">
<div class="row">
<div id="comment-900021" class="comment byuser comment-author-just odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/just">just</a></h6>
<span class="author-time">December 12, 2017, 5:13 pm</span>
</div>
<div class="reply-content">
<p>I posted this the other day:</p>
<p>&#8216;“Sen. Elizabeth Warren to Reform Jews: Trump’s Jerusalem Move Hinders Mideast Peace …</p>
<p>Sen. Elizabeth Warren said on Friday she worries that U.S. President Donald Trump’s decision to recognize Jerusalem as Israel’s capital will make it harder to achieve peace in the Middle East.</p>
<p>Addressing several thousand attendees at The Union For Reform Judaism convention in Boston, the Massachusetts Democrat said she believes a two-state solution is the best hope for peace between Israel and the Palestinians. </p>
<p>While Warren said Jerusalem is the capital of Israel, she added that diplomacy between Israelis and Palestinians should determine the final status of the city. …”&#8221;</p>
<p>read more: <a href="https://www.haaretz.com/us-news/1.827830" rel="nofollow">https://www.haaretz.com/us-news/1.827830</a></p>
<p>She&#8217;s not progressive&#8230; she embraces the &#8220;dark side&#8221;.</p>
<p>Many so- called progressives inhabit the same ugly and unjust sphere.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F12%2Fendorse-occupied-territories%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-899991">
<div class="div-comment" id="div-comment-899991">
<div class="row">
<div id="comment-899991" class="comment byuser comment-author-ritzl even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/7bfb1088453b965939246decd68be2c4?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/7bfb1088453b965939246decd68be2c4?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/ritzl">ritzl</a></h6>
<span class="author-time">December 12, 2017, 1:35 pm</span>
</div>
<div class="reply-content">
<p>Does Rabbi Brant Rosen ever attend these things? Is he ever invited?</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F12%2Fendorse-occupied-territories%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-899996">
<div class="div-comment" id="div-comment-899996">
<div class="row">
<div id="comment-899996" class="comment byuser comment-author-eljay odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9fe17936b566bc22db17a453cc48ae3b?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9fe17936b566bc22db17a453cc48ae3b?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/eljay">eljay</a></h6>
<span class="author-time">December 12, 2017, 2:19 pm</span>
</div>
<div class="reply-content">
<blockquote><p> &#8230; The Union for Reform Judaism, or URJ, Biennial is the largest gathering of the largest Jewish denomination. &#8230; </p></blockquote>
<p>And it, too, favours Jewish supremacism in/and a religion-supremacist &#8220;Jewish State&#8221; of Israel. </p>
<p>(A quick read of some of its position statements suggests that it favours a &#8220;kinder, gentler&#8221; form of Jewish/State supremacism.)</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F12%2Fendorse-occupied-territories%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-900017">
<div class="div-comment" id="div-comment-900017">
<div class="row">
<div id="comment-900017" class="comment byuser comment-author-pabelmont even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/3545736f1d555bfaeae212a5b846b4a0?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/3545736f1d555bfaeae212a5b846b4a0?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/pabelmont">pabelmont</a></h6>
<span class="author-time">December 12, 2017, 4:23 pm</span>
</div>
<div class="reply-content">
<p>It&#8217;s all disgusting, but not unexpected. The big-players stick together. AIPAC does not only &#8220;own&#8221; the US Congress but appears also to &#8220;own&#8221; the major Jewish organizations, even those which might be supposed to oppose it on some matters.</p>
<p>In the same way that political-progressives must abandon the Democratic Party because of its manifest inability or unwillingness to abandon dependence on big-money donors (oligarchic icons such as BIG-BANKS, BIG-OIL,BIG-PHARMA) (and consequent throwing of the Bernie Sanders folks under the bus) to say nothing of manifest unwillingness or inability to abandon dependence on that other oligarchic icon, BIG-ZION (AIPAC et al); so, too, religious-progressives and human-rights-progressivese must abandon any big Jewish organizations and/or big-Christian organizations which have sold their souls to BIG-ZION.</p>
<p>Inconvenient truths,</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F12%2Fendorse-occupied-territories%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
</ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/endorse-occupied-territories/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F12%2Fendorse-occupied-territories%2F">logged in</a> to post a comment.</p> </div>
</div>
<aside class="c10-12 ad-space comments-space" role="complementary">
<div id="text-28" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=6"></script></div>
</div> </aside>
</div><div class="clearfix"></div>
<div id="secondary">
<div class="c1-7">
<aside id="mw_newsletter_subscribe_widget-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_newsletter_subscribe_widget"><div class="widget-subscribe">
<h4>Mondoweiss in Your Inbox</h4>
<p>There are now two ways to get Mondoweiss delivered directly to your inbox! Sign up for a daily digest of every story we publish or a weekly collection of highlights picked by Mondoweiss staff to stay up to date with our independent coverage of events in Israel/Palestine.</p>
<form action="http://mondoweiss.us1.list-manage.com/subscribe/post?u=8d38ef747c2061bb9c6137961&amp;id=b86bace129" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="text" name="FNAME" placeholder="First Name" class="subscribe-name required" id="mce-FNAME" />
<input type="text" name="LNAME" placeholder="Last Name" class="subscribe-name required" id="mce-LNAME" />
<input type="email" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL" />
<p>Subscription Options:</p>
<input type="radio" value="Weekly" name="MMERGE3" id="mce-MMERGE3-0"><label for="mce-MMERGE3-0"> Weekly </label>
<input type="radio" value="Daily" name="MMERGE3" id="mce-MMERGE3-1"><label for="mce-MMERGE3-1"> Daily </label>
<input type="radio" value="Both" name="MMERGE3" id="mce-MMERGE3-2"><label for="mce-MMERGE3-2"> Both </label>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_8d38ef747c2061bb9c6137961_b86bace129" value=""></div>
<button type="submit" id="mc-embedded-subscribe">Subscribe</button>
</form>
<div class="clearfix"></div>
</div></aside>
</div>
<div class="c8-12">
<aside id="mw_donate_widget-3" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_donate_widget"> <div class="widget-donate">
<h4>Support Mondoweiss&#8217;s independent journalism today</h4>
<p>Mondoweiss brings you the news that no one else will. Your tax-deductible donation enables us to deliver information, analysis and voices stifled elsewhere. Please give now to maintain and grow this unique resource.</p>
<a href="https://cersc.networkforgood.com/projects/22221-mondoweiss" class="btn-orange">Donate Now</a> <div class="clearfix"></div>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
<div class="row">
<div class="c1-12">
<hr class="dotted" />
</div>
</div>
<div class="row footer-content">
<div class="c1-7">
<section class="footer-nav">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-133374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133374"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-160691" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-160691"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-136427" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136427"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-133376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133376"><a target="_blank" href="https://cersc.networkforgood.com/projects/22221-mondoweiss">Donate Now</a></li>
<li id="menu-item-141812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141812"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-133377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133377"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-133378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133378"><a href="/wp-login.php">Log In</a></li>
</ul> </section>
</div>
<div class="c8-10">
<span class="copyright-info">All Materials © 2017 Mondoweiss</span>
</div>
<div class="c11-12">
<div class="logo"><a href="#">Mondoweiss</a></div>
</div>
</div>
</footer>
</div>
</div>
<div id="om-vnmmp6ugkfwopdv4-holder"></div><script>var vnmmp6ugkfwopdv4,vnmmp6ugkfwopdv4_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vnmmp6ugkfwopdv4_poll(function(){if(window['om_loaded']){if(!vnmmp6ugkfwopdv4){vnmmp6ugkfwopdv4=new OptinMonsterApp();return vnmmp6ugkfwopdv4.init({"u":"8337.175259","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vnmmp6ugkfwopdv4=new OptinMonsterApp();vnmmp6ugkfwopdv4.init({"u":"8337.175259","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var vnmmp6ugkfwopdv4_shortcode = true;</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = "mondoweiss";
_sf_async_config.domain = "mondoweiss.net"; /** CHANGE THIS **/
/** CONFIGURATION END **/
(function(){
	function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement("script");
		e.setAttribute("language", "javascript");
		e.setAttribute("type", "text/javascript");
		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		document.body.appendChild(e);
	}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != "function") ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'54770680',post:'180375',tz:'-5',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '180375' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'http://mondoweiss.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '1a01bccf91', slugs: {"vnmmp6ugkfwopdv4":{"slug":"vnmmp6ugkfwopdv4","mailpoet":false}} };</script>
<script type="text/javascript" defer src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/js/autoptimize_3e65e70d6d212be8952a25adcf92e8f8.js"></script></body>
</html>