<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 oldie" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script src="/cdn-cgi/apps/head/ql7tW2yE2HdlvCriId4pCqpGry8.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link type="text/css" media="all" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_f142d3c6a4b6f06abb05e88e99fd2464.css" rel="stylesheet" /><title>
		Videos of Palestinians shot walking, running and praying appear on social media, but US cables keep mum &#8211; Mondoweiss	</title>
<link rel="shortcut icon" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="144x144" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-precomposed.png">
<meta name="application-name" content="Mondoweiss" />
<meta name="msapplication-TileColor" content="#062D54">
<meta name="msapplication-TileImage" content="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mondoweiss.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optmstr.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="http://mondoweiss.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="http://mondoweiss.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Videos of Palestinians shot walking, running and praying appear on social media, but US cables keep mum Comments Feed" href="http://mondoweiss.net/2018/03/palestinians-walking-praying/feed/" />
<link rel='stylesheet' id='dialog-css' href='http://s19453.pcdn.co/wp-content/plugins/editable-comments/dialog/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='http://mondoweiss.net/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://mondoweiss.net/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-template-css' href='http://s19453.pcdn.co/wp-content/plugins/register-plus-redux/extension/readygraph/assets/css/default-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css' href='http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-css' href='http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='upw_theme_standard-css' href='http://s19453.pcdn.co/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-content/plugins/editable-comments/editable-comments.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/mondoweiss.net\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/js/modernizr-2.7.1.min.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/js/jquery.cf.fontSizer.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/js/script.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mondoweiss.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s19453.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='On Land Day, why does land matter this much to Palestinians anyway?' href='http://mondoweiss.net/2018/03/matter-palestinians-anyway/' />
<link rel='next' title='&#8216;NY Times&#8217; continues to whitewash Israel&#8217;s crimes on the Gaza border' href='http://mondoweiss.net/2018/03/continues-whitewash-israels/' />
<link rel="canonical" href="http://mondoweiss.net/2018/03/palestinians-walking-praying/" />
<link rel="alternate" type="application/json+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F&#038;format=xml" />
<script type="text/javascript">
		var imgLoader = 'http://s19453.pcdn.co/wp-content/plugins/editable-comments/dialog/loadingAnimation.gif';
		jQuery(document).ready(function($){   
			$('a.editable-deletecomment').click(function(event){
				var conf = confirm('Confirm you want delete this comment ?');
				if(!conf) event.preventDefault();
			});
		});		
		</script>
<meta property="fb:pages" content="95222938161" />
<meta name="description" content="There was growing proof on social media over night that the Israeli shootings of Palestinian protesters at the Gaza border yesterday were arbitrary and criminal. Videos of Palestinians shot walking, running and praying were posted on Twitter, but the US State Department and PBS News Hour blamed Palestinians for the violence, and the most progressive MSNBC host, Chris Hayes, had nothing to say." />
<meta name="twitter:title" content="Videos of Palestinians shot walking, running and praying appear on social media, but US cables keep mum" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There was growing proof on social media over night that the Israeli shootings of Palestinian protesters at the Gaza border yesterday were arbitrary and criminal. Videos of Palestinians shot walking, running and praying were posted on Twitter, but the US State Department and PBS News Hour blamed Palestinians for the violence, and the most progressive MSNBC host, Chris Hayes, had nothing to say." />
<meta name="twitter:image" content="http://s19453.pcdn.co/wp-content/uploads/2018/03/gaza-shooting-e1522505562950-580x323.png" />
<meta name="twitter:url" content="http://mondoweiss.net/2018/03/palestinians-walking-praying/" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta property="fb:pages" content="95222938161" /><link rel="amphtml" href="http://mondoweiss.net/2018/03/palestinians-walking-praying/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Videos of Palestinians shot walking, running and praying appear on social media, but US cables keep mum" />
<meta property="og:url" content="http://mondoweiss.net/2018/03/palestinians-walking-praying/" />
<meta property="og:description" content="There was growing proof on social media over night that the Israeli shootings of Palestinian protesters at the Gaza border yesterday were arbitrary and criminal. Videos of Palestinians shot walking…" />
<meta property="article:published_time" content="2018-03-31T14:15:18+00:00" />
<meta property="article:modified_time" content="2018-03-31T22:19:32+00:00" />
<meta property="og:site_name" content="Mondoweiss" />
<meta property="og:image" content="http://s19453.pcdn.co/wp-content/uploads/2018/03/gaza-shooting-e1522505562950.png" />
<meta property="og:image:width" content="1594" />
<meta property="og:image:height" content="887" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Videos of Palestinians shot walking, running and praying appear on social media, but US cables keep mum" />
<meta name="twitter:image" content="http://s19453.pcdn.co/wp-content/uploads/2018/03/gaza-shooting-e1522505562950.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="stylesheet" href="http://s19453.pcdn.co/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7723152-1', 'auto');
ga('send', 'pageview');
</script>
<!--[if lt IE 9]><link rel="stylesheet" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/css/ie78-style.css" type="text/css" media="all"><![endif]-->
<script type="text/javascript" src="//use.typekit.net/thy5lcp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script async type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-4eb41389-9429-32c2-362d-2ba33aa82e1e", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false});</script>
<script>
		(function (w, d) {
			var s1 = d.getElementsByTagName('script')[0],
			s = d.createElement('script');
			s.src = '//tru.am/scripts/ta-pagesocial-sdk.js',
			siteID = '291';
			if (s.addEventListener) {
				s.addEventListener('load', function () {
				w.TRUE_ANTHEM.configure(siteID);
				}, false);
			} else {
				s.onreadystatechange = function () {
				if (s.readyState in {loaded: 1, complete: 1}) {
					s.onreadystatechange = null;
					w.TRUE_ANTHEM.configure(siteID);
				}
				};
			}
			s1.parentNode.insertBefore(s, s1);
		}(window, document));
	</script>
<script>(function() {
	var _fbq = window._fbq || (window._fbq = []);
	if (!_fbq.loaded) {
	var fbds = document.createElement('script');
	fbds.async = true;
	fbds.src = '//connect.facebook.net/en_US/fbds.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(fbds, s);
	_fbq.loaded = true;
	}
	_fbq.push(['addPixelId', '844116309013418']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=844116309013418&amp;ev=PixelInitialized" /></noscript>
</head>
<body class="post-template-default single single-post postid-181965 single-format-standard" ontouchstart="">
<div class="main-container">
<div class="grid">
<section class="top-nav">
<ul class="social">
<li><a href="https://twitter.com/mondoweiss" class="twitter">&#xf243;</a></li>
<li><a href="https://www.facebook.com/mondoweiss" class="facebook">&#xf231;</a></li>
<li><a href="https://plus.google.com/101733334776058416462/posts" class="google-plus">&#xf235;</a></li>
<li><a href="http://mondoweiss.net/feed" class="rss-feed">&#xf23d;</a></li>
</ul>
<ul id="menu-topmenu" class="menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="http://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="http://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
</ul> <ul class="menu-user-nav">
<li><a href="http://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li>
<li><a href="http://mondoweiss.net/wp-login.php">Log in</a></li>
<li class="donate-button"><a target="_blank" href="https://mondoweiss.kindful.com/">Donate</a></li>
</ul>
</section>
<aside class="c1-12 banner-header ad-space" role="complementary">
<div id="text-25" class="widget-odd widget-last widget-first widget-1 widget widget_text"><h2 class="widgettitle">Advertising</h2> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&empty=0&zone=1"></script><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&markup_zone_class=oio-banner-zone&align=right&zone=3&empty=0"></script></div>
</div> </aside>
<header id="masthead" class="row site-header clearfix">
<div class="c1-3">
<h1 id="site-name">
<a href="http://mondoweiss.net/" title="Home">Mondoweiss</a>
</h1>
</div>
<div class="c4-12">
<span class="subtitle">News &amp; Opinion About Palestine, Israel &amp; the United States</span>
<div class="search-utility">
<form role="search" method="get" id="searchform" class="searchform" action="http://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</div>
<div class="c1-12">
<nav id="nav-main" role="navigation">
<div id="mobile-menu-toggle">Menu</div>
<ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="desktop-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="http://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60018"><a href="http://mondoweiss.net/israel-palestine/">Israel/Palestine</a></li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133812"><a href="http://mondoweiss.net/middle-east/">Middle East</a></li>
<li id="menu-item-60155" class="cat-us-politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60155"><a href="http://mondoweiss.net/us-politics/">US Politics</a></li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153"><a href="http://mondoweiss.net/activism/">Activism</a></li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60028"><a href="http://mondoweiss.net/features/">Features</a></li>
</ul> </nav>
</div>
</header>
<div id="main" class="row clearfix">
<div id="primary">
<article id="post-181965" class="clearfix container post-181965 post type-post status-publish format-standard has-post-thumbnail category-islamophobia category-israel-lobby category-media-us-politics category-us-policy-in-the-middle-east category-us-politics mw_featured_stories-home">
<header class="entry-header  c2-12 offset1">
<div class="comment-count"></div>
<h2 class="entry-title">Videos of Palestinians shot walking, running and praying appear on social media, but US cables keep mum</h2>
<span class="category-icons"><a href="http://mondoweiss.net/us-politics/" class="cat-us-politics">US Politics</a></span> <div class="author-time">
<span>
<a href="http://mondoweiss.net/author/philweiss/" title="Posts by Philip Weiss" class="author url fn" rel="author">Philip Weiss</a> on </span>
<time class="entry-date" datetime="2018-03-31T10:15:18+00:00" pubdate>March 31, 2018</time>
<a href="http://mondoweiss.net/2018/03/palestinians-walking-praying/#comments" class="article-comments">36 Comments</a>
<div id="control-wrap"></div>
</div>
</header>
<div class="clearfix"></div>
<section class="featured-image">
<div class="c2-9 offset1">
<img width="1594" height="887" src="http://s19453.pcdn.co/wp-content/uploads/2018/03/gaza-shooting-e1522505562950.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://s19453.pcdn.co/wp-content/uploads/2018/03/gaza-shooting-e1522505562950.png 1594w, http://s19453.pcdn.co/wp-content/uploads/2018/03/gaza-shooting-e1522505562950-300x167.png 300w, http://s19453.pcdn.co/wp-content/uploads/2018/03/gaza-shooting-e1522505562950-768x427.png 768w, http://s19453.pcdn.co/wp-content/uploads/2018/03/gaza-shooting-e1522505562950-580x323.png 580w" sizes="(max-width: 1594px) 100vw, 1594px" /> </div>
<div class="c10-12 caption">
Video said to be from Gaza border yesterday March 30, 2018, shows shooting in the back of a man identified as Abed el-Fatah Abed e-Nabi, 18, on left, as he ran. He was reportedly killed. </div>
<div class="clearfix"></div>
</section>
<div class=" c1">
<div class="social-icons-wrap" id="sticker">
<div class="share">
<span class='st_twitter_custom btn-twitter'>&#xf243;</span>
<span class='st_facebook_custom btn-facebook'>&#xf231;</span>
<span class='st_googleplus_custom btn-google'>&#xf145;</span>
<span class='st_reddit_custom btn-reddit'>&#xf23b;</span>
<span class='st_email_custom btn-email'>&#xf2eb;</span>
<span class='btn-print' onclick="window.print();">&#xf2f1;</span>
</div>
</div>
</div>
<div class="entry-content  c2-8">
<p>There was growing proof on social media over night that the Israeli shootings of Palestinians at the Gaza border yesterday were arbitrary and <a href="https://twitter.com/btselem/status/979758067460919296">criminal</a>. Here is a video of a Palestinian <a href="https://twitter.com/nasseratta5/status/979841834578046977">shot while walking</a>, evidently toward the fence. Here is another video that appears to show <a href="https://twitter.com/tameralsoltan/status/979824161337020416">two Palestinian youths being shot</a>, while running holding a tire&#8211; and video of the <a href="https://twitter.com/tomgara/status/979850400764452865">same incident from</a> a different angle.</p>
<p><em>Haaretz</em> <a href="https://www.haaretz.com/israel-news/.premium-gaza-video-shows-protestor-shot-while-running-away-from-border-1.5962616">reports</a> that one of the two was shot in the back and killed: Abed el-Fatah Abed e-Nabi, 18.</p>
<p>While <a href="http://www.bbc.com/news/world-middle-east-43593594">the BBC supplies a terrifying statistic: </a>&#8220;Palestinian health officials said at least 400 people had been wounded by live ammunition.&#8221;</p>
<p>Jim Zogby of the Arab American Institute links video of a Palestinian boy <a href="https://twitter.com/MuhammadSmiry/status/979865126848385024">shot while he is praying,</a> evidently at the border. Jacob Magid of the Times of Israel <a href="https://twitter.com/JacobMagid/status/979814637716860930">posts the same video</a> and says mordantly, &#8220;The IDF&#8217;s gonna have a hard time saying this guy fell off his bike&#8230;&#8221;</p>
<p><a href="https://twitter.com/YousefMunayyer/status/979866135234478080">Yousef Munayyer of the US Campaign for Palestinian Rights observes</a>:</p>
<blockquote><p>More videos of Palestinians in Gaza being shot by Israeli snipers while posing no threat. Here they were running away. The Israelis were so far away you can&#8217;t even see them hiding behind their sniper scopes.</p></blockquote>
<p>Munayyer asks if there <a href="https://twitter.com/YousefMunayyer/status/979884375155331072">has been any cable coverage of this at all</a>? Scott Roth <a href="https://twitter.com/scottroth76/status/979885311563063296">says, </a>&#8220;Won’t find anything on cable, and it’s a scandal.&#8221;</p>
<p>The most progressive MSNBC host, Chris Hayes, gave this lineup from last night: Texas woman gets 5 years for voting illegally; John Podesta on Scott Pruitt and the Trump swamp; Trump&#8217;s cabinet keeps on filling the swamp; Trump has managed to reinvent the concept of a wall. Well, it must have been a big news day&#8230;</p>
<p>Last night PBS News Hour said the &#8220;protesters confronted Israeli troops,&#8221; and featured <a href="https://www.pbs.org/newshour/show/news-wrap-syrian-roadside-bomb-kills-u-s-uk-soldiers">a report from Nidal al Mughrabi, a Reuters correspondent in Gaza City, who </a>appeared to blame protesters. &#8220;According to the organizers, people should have stayed 700 meters away from the border, but many, many, many of the protesters have ignored the calls of organizers to stay that far. People throw stones. The Israeli responded by tear gas, live fire and rubber bullets, as well as casualties started to fall.&#8221; (Though he did relate Palestinian frustrations: &#8220;Frustrated at the lack of any horizon. It has made no difference to them whether they live or die.&#8221;)</p>
<p><a href="https://www.facebook.com/idfonline/videos/1825558237467038/UzpfSTI0MDE0Mzc0ODEzOjEwMTU2MjI4Mjc3Mjc0ODE0/?hc_ref=ARQ_VPK9QVLTnYJYo6GbYjcqMtj4ZD7VFwwOfvV5inWD6-m8m4DdzOaesfOD_DvJcmQ">Christians United for Israel </a><a href="https://www.facebook.com/idfonline/videos/1825558237467038/UzpfSTI0MDE0Mzc0ODEzOjEwMTU2MjI4Mjc3Mjc0ODE0/?hc_ref=ARQ_VPK9QVLTnYJYo6GbYjcqMtj4ZD7VFwwOfvV5inWD6-m8m4DdzOaesfOD_DvJcmQ">linked Israeli army video</a> seeking to justify the shootings: &#8220;Our soldiers precisely targeted the specific terrorists that attempted to carry out these acts of terror, some of them known terrorists to our security forces.&#8221; (See if you can use the word terror three times in one sentence.)</p>
<p>Bernie Sanders has condemned the killings, <a href="https://twitter.com/SenSanders/status/980169624363859968">in a tweet this afternoon</a>.</p>
<blockquote><p>The killing of Palestinian demonstrators by Israeli forces in Gaza is tragic. It is the right of all people to protest for a better future without a violent response.</p></blockquote>
<p>The State Department is misrepresenting Palestinian actions, and U.S. ones too.</p>
<div id="attachment_181968" style="max-width: 590px" class="wp-caption aligncenter"><img class="size-large wp-image-181968" src="http://s19453.pcdn.co/wp-content/uploads/2018/03/DZloCZ0X4AAlPsC-580x338.jpg" alt="" width="580" height="338" srcset="http://s19453.pcdn.co/wp-content/uploads/2018/03/DZloCZ0X4AAlPsC-580x338.jpg 580w, http://s19453.pcdn.co/wp-content/uploads/2018/03/DZloCZ0X4AAlPsC-300x175.jpg 300w, http://s19453.pcdn.co/wp-content/uploads/2018/03/DZloCZ0X4AAlPsC.jpg 670w" sizes="(max-width: 580px) 100vw, 580px" /><p class="wp-caption-text">State Dept statement on Gaza killings, March 30 2018</p></div>
<p>Munayyer points to the contradiction, visavis Iranian protesters:</p>
<div id="attachment_181969" style="max-width: 590px" class="wp-caption aligncenter"><img class="size-large wp-image-181969" src="http://s19453.pcdn.co/wp-content/uploads/2018/03/DZloD3sXUAAx2Ng-580x275.jpg" alt="" width="580" height="275" srcset="http://s19453.pcdn.co/wp-content/uploads/2018/03/DZloD3sXUAAx2Ng-580x275.jpg 580w, http://s19453.pcdn.co/wp-content/uploads/2018/03/DZloD3sXUAAx2Ng-300x142.jpg 300w, http://s19453.pcdn.co/wp-content/uploads/2018/03/DZloD3sXUAAx2Ng.jpg 653w" sizes="(max-width: 580px) 100vw, 580px" /><p class="wp-caption-text">State Department on Iranian protests, 2018</p></div>
<p>Jim Zogby <a href="https://twitter.com/jjz1600/status/979886384138870784">lays out the double standard:</a></p>
<blockquote><p>There’s only 1 reason why US is silent: racism. Americans do not see <a class="twitter-hashtag pretty-link js-nav" dir="ltr" href="https://twitter.com/hashtag/Palestinians?src=hash" data-query-source="hashtag_click"><s>#</s>Palestinians</a> as humans equal to <a class="twitter-hashtag pretty-link js-nav" dir="ltr" href="https://twitter.com/hashtag/Israelis?src=hash" data-query-source="hashtag_click"><s>#</s>Israelis</a>. They’re not “like us”. We cry when Jews die, but don’t even care to know the names of Arabs who are murdered. Hence no protest from Washington</p></blockquote>
<p>So <a href="https://twitter.com/scottroth76/status/979889306310504448">does Roth</a>: &#8220;Imagine the fury and hell Israel would unleash on Gaza if 15 Israelis were killed by Hamas &#8216;rockets&#8217; or similar.&#8221;</p>
<p>Raf Sanchez <a href="https://twitter.com/rafsanchez/status/980052964554534912">of the Telegraph notes that Israeli statements seem contradictory:</a></p>
<blockquote><p>Israeli military tweeted earlier &#8220;we know where every bullet landed&#8221; in Gaza. Reporters asked repeatedly how many live rounds were fired + how many people were hit but a spokesman said they didn&#8217;t have figures. They&#8217;ve since deleted the tweet.</p></blockquote>
<div id="attachment_181970" style="max-width: 590px" class="wp-caption aligncenter"><img class="size-large wp-image-181970" src="http://s19453.pcdn.co/wp-content/uploads/2018/03/DZnY6SrW4AEhnRv-580x316.jpg" alt="" width="580" height="316" srcset="http://s19453.pcdn.co/wp-content/uploads/2018/03/DZnY6SrW4AEhnRv-580x316.jpg 580w, http://s19453.pcdn.co/wp-content/uploads/2018/03/DZnY6SrW4AEhnRv-300x163.jpg 300w, http://s19453.pcdn.co/wp-content/uploads/2018/03/DZnY6SrW4AEhnRv.jpg 641w" sizes="(max-width: 580px) 100vw, 580px" /><p class="wp-caption-text">IDF statement, we know where every bullet landed.</p></div>
<p>Munayyer <a href="https://twitter.com/YousefMunayyer/status/979927358818914304">points out that the ADL, an American Zionist organization</a>, is being scripted by the Israeli army.</p>
<blockquote><p>The <a class="twitter-atreply pretty-link js-nav" dir="ltr" href="https://twitter.com/ADL_National" data-mentioned-user-id="19670226"><s>@</s>ADL_National</a> isn&#8217;t just regurgitating Israeli talking points to justify a massacre. They are basically copy and pasting from the Israeli military</p></blockquote>
<p>So does Ali <a href="https://twitter.com/AliAbunimah/status/979891283673141249">Abunimah, who posts those statements</a>:</p>
<blockquote><p>Notice how major Israel lobby groups <a class="twitter-atreply pretty-link js-nav" dir="ltr" href="https://twitter.com/ADL_National" data-mentioned-user-id="19670226"><s>@</s>ADL_National</a> &amp; <a class="twitter-atreply pretty-link js-nav" dir="ltr" href="https://twitter.com/BoardofDeputies" data-mentioned-user-id="191493851"><s>@</s>BoardofDeputies</a>, that purport to speak in the name of Jews, use identical Israeli government talking points to justify massacre in Gaza. They speak for Israeli apartheid, not for Jews</p></blockquote>
<div id="attachment_181966" style="max-width: 337px" class="wp-caption aligncenter"><img class="size-large wp-image-181966" src="http://s19453.pcdn.co/wp-content/uploads/2018/03/DZlF7JNX4AAn0uM-327x580.jpg" alt="" width="327" height="580" srcset="http://s19453.pcdn.co/wp-content/uploads/2018/03/DZlF7JNX4AAn0uM-327x580.jpg 327w, http://s19453.pcdn.co/wp-content/uploads/2018/03/DZlF7JNX4AAn0uM-169x300.jpg 169w, http://s19453.pcdn.co/wp-content/uploads/2018/03/DZlF7JNX4AAn0uM.jpg 577w" sizes="(max-width: 327px) 100vw, 327px" /><p class="wp-caption-text">ADL statement on latest Gaza massacre</p></div>
<div id="attachment_181967" style="max-width: 337px" class="wp-caption aligncenter"><img class="size-large wp-image-181967" src="http://s19453.pcdn.co/wp-content/uploads/2018/03/DZlF7JLW4AA0rM7-327x580.jpg" alt="" width="327" height="580" srcset="http://s19453.pcdn.co/wp-content/uploads/2018/03/DZlF7JLW4AA0rM7-327x580.jpg 327w, http://s19453.pcdn.co/wp-content/uploads/2018/03/DZlF7JLW4AA0rM7-169x300.jpg 169w, http://s19453.pcdn.co/wp-content/uploads/2018/03/DZlF7JLW4AA0rM7.jpg 577w" sizes="(max-width: 327px) 100vw, 327px" /><p class="wp-caption-text">British Board of Deputies statement on Gaza massacre, 2018</p></div>
<blockquote><p>&nbsp;</p></blockquote>
<p>J Street, the liberal Zionist organization, has had nothing to say about the killings; it is all about David Friedman, the Trump ambassador and supporter of settlements. Americans for Peace Now <a href="http://peacenow.org/entry.php?id=27304#.Wr-yWy7waM9">issued a statement yesterday </a>that is equivocal, blaming both sides, but noting that some protesters were shot for no reason.</p>
<blockquote><p>APN warned Wednesday of the dynamic that unfolded today. We warned Palestinians against breaching the border into sovereign Israel. We also expressed alarm at Israeli government&#8217;s threats to use lethal force against unarmed Gazans protesting on their side of the border and urged the Israeli military to use minimum force to protect the border fence.</p>
<p>Some Palestinians – reportedly only a few – did approach the border fence in a manner that indicated an intention to breach it. Apparently, there was at least one case of such a breach. There was also one reported case in which IDF soldiers were shot at. The IDF used lethal force, including sniper fire and even tank shells, not only against those attempting to breach the fence but also at Palestinian demonstrators who did not threaten the fence.</p></blockquote>
<p>John Hagee of <a href="https://www.facebook.com/idfonline/videos/1825558237467038/UzpfSTI0MDE0Mzc0ODEzOjEwMTU2MjI4Mjc3Mjc0ODE0/?hc_ref=ARQ_VPK9QVLTnYJYo6GbYjcqMtj4ZD7VFwwOfvV5inWD6-m8m4DdzOaesfOD_DvJcmQ">Christians United for Israel is not equivoca</a>l about yesterday&#8217;s actions.</p>
<blockquote><p>These are not protests! Hamas has orchestrated these riots and camouflaged them as peaceful demonstrations. Nothing could be further from the truth.</p>
<p>Shots have been fired from Gaza and terrorists have been trying to breach Israel’s border in an effort to provoke Israel to action.</p></blockquote>
<p>Gush Shalom of <a href="http://zope.gush-shalom.org/home/en/events/1464389870">Haifa is also not equivocal</a>, it calls for a demonstration tonight:</p>
<blockquote><p>No! We will not stay quiet upon the murder of our innocent people in Gaza by the racist occupation forces during the march of return!</p>
<p>We call on the public in Haifa and the region to raise an angry cry against the Israeli butchers!</p></blockquote>
<p>Last night was the first night of Passover. Tonight is the second seder. Josh Ruebner <a href="https://twitter.com/joshruebner/status/979823740849672193">of the US Campaign for Palestinian Rights</a>:</p>
<blockquote><p>Will I commemorate <a class="twitter-hashtag pretty-link js-nav" dir="ltr" href="https://twitter.com/hashtag/Passover?src=hash" data-query-source="hashtag_click"><s>#</s>Passover</a> tonight? Not a chance. How can one celebrate Jewish liberation from oppression millennia ago while most Jewish people today turn a blind eye to, or actively support, Israel&#8217;s oppression of Palestinians today?And I especially refuse to celebrate <a class="twitter-hashtag pretty-link js-nav" dir="ltr" href="https://twitter.com/hashtag/Passover?src=hash" data-query-source="hashtag_click"><s>#</s>Passover</a> today of all days b/c of <a class="twitter-hashtag pretty-link js-nav" dir="ltr" href="https://twitter.com/hashtag/Israel?src=hash" data-query-source="hashtag_click"><s>#</s>Israel</a>&#8216;s ruthless, cold-blooded massacre of 15 Palestinians marching for their right to freedom and to return to their homes</p></blockquote>
<p>The Sanders tweet came at 2:47 PM today. Steven Salaita posted this disturbing checklist some time before.</p>
<div id="attachment_181996" style="max-width: 336px" class="wp-caption aligncenter"><img class="size-large wp-image-181996" src="http://s19453.pcdn.co/wp-content/uploads/2018/03/Screenshot_2018-03-31-21-35-05-327_com.facebook.katana-326x580.png" alt="" width="326" height="580" srcset="http://s19453.pcdn.co/wp-content/uploads/2018/03/Screenshot_2018-03-31-21-35-05-327_com.facebook.katana-326x580.png 326w, http://s19453.pcdn.co/wp-content/uploads/2018/03/Screenshot_2018-03-31-21-35-05-327_com.facebook.katana-169x300.png 169w, http://s19453.pcdn.co/wp-content/uploads/2018/03/Screenshot_2018-03-31-21-35-05-327_com.facebook.katana-580x1031.png 580w, http://s19453.pcdn.co/wp-content/uploads/2018/03/Screenshot_2018-03-31-21-35-05-327_com.facebook.katana.png 720w" sizes="(max-width: 326px) 100vw, 326px" /><p class="wp-caption-text">Steven Salaita waits for progressive Democrats to support Palestinian right to protest without being shot.</p></div>
<p>Still nothing from Gabbard, Dianne Feinstein, Kamala Harris, Warren or Gillibrand.</p>
<p><em>Thanks to James North, Allison Deger, and Ofer Neiman.</em></p>
<blockquote><p>&nbsp;</p></blockquote>
</div>
<aside class="ad-space  c9-12" role="complementary">
<div id="text-15" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=3"></script>
<br />
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=4"></script>
<br />
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=5"></script></div>
</div> </aside>
</article>
</div>
<div class="row mar-v">
<div class="c2-5 offset1 about-author">
<div class="c2 author-photo">
<img alt='' src='http://1.gravatar.com/avatar/74ec3da3c5dcefa582b7e46463ccf71f?s=124&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/74ec3da3c5dcefa582b7e46463ccf71f?s=248&#038;d=mm&#038;r=pg 2x' class='avatar avatar-124 photo' height='124' width='124' /> </div>
<div class="c3-5 author-info">
<h6>About Philip Weiss</h6>
<p>Philip Weiss is Founder and Co-Editor of Mondoweiss.net.</p>
<p>Other posts by <a href="http://mondoweiss.net/author/philweiss/" title="Posts by Philip Weiss" rel="author">Philip Weiss</a>.</p><br />
</div>
</div>
<div class="c6-9 current-post-categories">
<h6>Posted In:</h6>
<div class="current-post-category-list">
<a href="http://mondoweiss.net/us-politics/islamophobia/" title="View all posts in Islamophobia">Islamophobia</a><br /><a href="http://mondoweiss.net/us-politics/israel-lobby/" title="View all posts in Israel Lobby">Israel Lobby</a><br /><a href="http://mondoweiss.net/us-politics/media-us-politics/" title="View all posts in Media">Media</a><br /><a href="http://mondoweiss.net/us-politics/us-policy-in-the-middle-east/" title="View all posts in US Policy in the Middle East">US Policy in the Middle East</a><br /><a href="http://mondoweiss.net/us-politics/" title="View all posts in US Politics">US Politics</a><br /> </div>
<div class="share-counts">
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
<div class="c10-12">
</div>
</div>
<div class="row">
<div class="c1-9">
<h4 id="comments" class="border">36 Responses</h4><ol class="reply-list">
<li class="li-comment" id="li-comment-911628">
<div class="div-comment" id="div-comment-911628">
<div class="row">
<div id="comment-911628" class="comment byuser comment-author-john-o even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/b960aa81221c1cbcc73dc56f01ecc475?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b960aa81221c1cbcc73dc56f01ecc475?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/john-o">John O</a></h6>
<span class="author-time">March 31, 2018, 10:51 am</span>
</div>
<div class="reply-content">
<p>OK, I know that logical thought emanating from Hagee would be a greater miracle than the Resurrection, but, really: &#8220;Hamas has orchestrated these riots and camouflaged them as peaceful demonstrations.&#8221;</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911630">
<div class="div-comment" id="div-comment-911630">
<div class="row">
<div id="comment-911630" class="comment byuser comment-author-citizen odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">March 31, 2018, 11:00 am</span>
</div>
<div class="reply-content">
<p>This is all over Twitter, but 0 on US saturday morning cable tv news shows.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911654">
<div class="div-comment" id="div-comment-911654">
<div class="row">
<div id="comment-911654" class="comment byuser comment-author-kathleen even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">March 31, 2018, 1:05 pm</span>
</div>
<div class="reply-content">
<p>Anything out of Joy Reid? When you go to their websites they do not always put up whole shows now.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911665">
<div class="div-comment" id="div-comment-911665">
<div class="row">
<div id="comment-911665" class="comment byuser comment-author-annie odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">March 31, 2018, 1:56 pm</span>
</div>
<div class="reply-content">
<p>fairly predictable they&#8217;d never report it:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">with silence, that&#39;s how. <a href="https://t.co/r9BUy6EEwR" rel="nofollow">https://t.co/r9BUy6EEwR</a></p>
<p>&mdash; annie fofani (@anniefofani) <a href="https://twitter.com/anniefofani/status/979778887260360704?ref_src=twsrc%5Etfw" rel="nofollow">March 30, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911667">
<div class="div-comment" id="div-comment-911667">
<div class="row">
<div id="comment-911667" class="comment byuser comment-author-annie even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">March 31, 2018, 2:10 pm</span>
</div>
<div class="reply-content">
<p>here&#8217;s another for you phil, from Imraan Siddiqi, executive director of CAIR-Arizona. posted about a 1/2 hour before Ali&#8217;s tweet. juxtaposing ADL w/ IDF</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Honestly unable to tell the difference between the self-described American “civil rights org” and the Israeli military propaganda account. <a href="https://t.co/hcbykHUXxP" rel="nofollow">pic.twitter.com/hcbykHUXxP</a></p>
<p>&mdash; Imraan Siddiqi (@imraansiddiqi) <a href="https://twitter.com/imraansiddiqi/status/979913011056992257?ref_src=twsrc%5Etfw" rel="nofollow">March 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911670">
<div class="div-comment" id="div-comment-911670">
<div class="row">
<div id="comment-911670" class="comment byuser comment-author-kathleen odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">March 31, 2018, 2:23 pm</span>
</div>
<div class="reply-content">
<p>&#8220;predictable&#8221; however not acceptable all. Palestinians have been &#8220;Marching for Their Lives and Land&#8221; for decades. Wish I was adept at tweets etc how about taking notes from David Hoggs and announcing a small boycott of MSNBC and other outlets that are silent on this critical issue. Of course one would not get a smidgen of the support however another spotlight effort to expose those who have been and continue to provide Israel with cover by keeping this issue in the shadows</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-911647">
<div class="div-comment" id="div-comment-911647">
<div class="row">
<div id="comment-911647" class="comment byuser comment-author-kathleen even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">March 31, 2018, 12:51 pm</span>
</div>
<div class="reply-content">
<p>My 90 year old die hard Dem mother keeps her channel on MSNBC all day long so I know most of what is being covered and not since I take care of her (she so did not want to be in a nursing home) Anyway always offer to change the channel (she gets really confused by the all of the buttons on the remote so I often keep it out of her reach) to her other favorite channels Golden Girls etc) Nope she wants to stay on MSNBC.</p>
<p>Heard Andrea Mitchell mentioned the &#8220;clash&#8221; which is an odd choice of words to describe murders. However last evening as I pointed out on another post not one MSNBC host whispered about it. As Phil pointed out on Chris Hayes some hum drum issues mentioned including the endless coverage of Stormy, the drinking in the White House etc.</p>
<p>15 Palestinians killed by Israel and 1000 injured dust in the wind. How fucked up just so totally fucked up. Ok ok I know not appropriate but just so totally fucked up.</p>
<p>Anyone watch Joy Reid this morning? I doubt she brought it up either. She generally does not bring up anything about the conflict. Melissa Harris Perry did and would have. Probably part of the reason she was canned, I often bring this lack of coverage up about the oppression and brutal treatment of Palestinians on her fb and other MSNBC host fb pages. Do you think MSNBC host have to sign a prenuptial not to report about the death and destruction that Palestinians suffer under the apartheid government of Israel or just an unspoken agreement.</p>
<p>So terribly obvious their silence being complicity.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911691">
<div class="div-comment" id="div-comment-911691">
<div class="row">
<div id="comment-911691" class="comment byuser comment-author-donald odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/89b519123a9b4f881b8374d693d3cd38?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/89b519123a9b4f881b8374d693d3cd38?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/donald">Donald Johnson</a></h6>
<span class="author-time">March 31, 2018, 5:32 pm</span>
</div>
<div class="reply-content">
<p>FAIR did a study of MSNBS’s coverage of the Saudi bombing of Yemen. They have almost totally ignored it. Basically, they have zero interest in our complicity in war crimes. And of course they are even less likely to cover Israeli crimes.</p>
<p><a href="https://fair.org/home/in-run-up-to-vote-to-end-yemen-war-msnbc-remains-totally-silent/" rel="nofollow">https://fair.org/home/in-run-up-to-vote-to-end-yemen-war-msnbc-remains-totally-silent/</a></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911739">
<div class="div-comment" id="div-comment-911739">
<div class="row">
<div id="comment-911739" class="comment byuser comment-author-boomer even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/89f7a806b2035449b80dc09efb4f33a6?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/89f7a806b2035449b80dc09efb4f33a6?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/boomer">Boomer</a></h6>
<span class="author-time">April 1, 2018, 6:41 am</span>
</div>
<div class="reply-content">
<p>I don&#8217;t have cable, but I&#8217;d say that the commercial over-the-air stations also don&#8217;t say much about Yemen, based on my non-systematic sample viewing. The News Hour sometimes does have good coverage, but its viewership is small. A story there last week was unbearably sad. Our leaders seem disconnected from reality. Especially now that Tillerson is gone.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-911701">
<div class="div-comment" id="div-comment-911701">
<div class="row">
<div id="comment-911701" class="comment byuser comment-author-lhunter odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/d6f9e1360ada8950f97935508a5ad5b9?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/d6f9e1360ada8950f97935508a5ad5b9?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/lhunter">LHunter</a></h6>
<span class="author-time">March 31, 2018, 7:06 pm</span>
</div>
<div class="reply-content">
<p>Fucked up is the right term Kathleen. Like you I wonder what is said internally about what gets covered at places like MSNBC.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911734">
<div class="div-comment" id="div-comment-911734">
<div class="row">
<div id="comment-911734" class="comment byuser comment-author-marnie even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/8b137967ac6039f66829893cf4ffd05e?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8b137967ac6039f66829893cf4ffd05e?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/marnie">Marnie</a></h6>
<span class="author-time">April 1, 2018, 1:13 am</span>
</div>
<div class="reply-content">
<p>It&#8217;s been said over and over again but imagine the MSM coverage if 17 israelis had been murdered and 1000s shot? It would be nonstop. But netanyahoo and co. insistance there must be &#8216;quiet&#8217; so they can enjoy their seders and pesach festivities without a peep from Gaza, there is no MSM coverage of the carnage, but only to say &#8216;riots&#8217; and &#8216;clashes&#8217;; not peaceful protests attempting to be quelched by the ongoing violence and death delivered at the hands of the iof. #FUCK THE OCCUPATION AND THE OCCUPIERS</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-911648">
<div class="div-comment" id="div-comment-911648">
<div class="row">
<div id="comment-911648" class="comment byuser comment-author-edward-q odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/44cbd287189c8f30aa742ade2e7b579f?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/44cbd287189c8f30aa742ade2e7b579f?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/edward-q">Edward Q</a></h6>
<span class="author-time">March 31, 2018, 12:51 pm</span>
</div>
<div class="reply-content">
<p>This reporting makes an interesting contrast to the response to the school shootings. Somehow I don&#8217;t think the so-called &#8220;rioters&#8221; present a big threat to the snipers far away behind their fortress wall.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911650">
<div class="div-comment" id="div-comment-911650">
<div class="row">
<div id="comment-911650" class="comment byuser comment-author-kathleen even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">March 31, 2018, 12:52 pm</span>
</div>
<div class="reply-content">
<p>Going to look over at NPR and see what their coverage was on these killings and injuries</p>
<p>Scott Simon<br />
<a href="https://www.npr.org/2018/03/31/598503589/at-least-15-palestinians-killed-by-israeli-troops-in-clashes" rel="nofollow">https://www.npr.org/2018/03/31/598503589/at-least-15-palestinians-killed-by-israeli-troops-in-clashes</a></p>
<p>All Things Considered Friday eve<br />
For some reason my linking ability becomes more difficult after I link one piece. Anyway over at Friday All Things Considered they did another piece</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911653">
<div class="div-comment" id="div-comment-911653">
<div class="row">
<div id="comment-911653" class="comment byuser comment-author-kathleen odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">March 31, 2018, 1:04 pm</span>
</div>
<div class="reply-content">
<p>Zero at Fox</p>
<p>Can&#8217;t find any reporting at CNN either</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911693">
<div class="div-comment" id="div-comment-911693">
<div class="row">
<div id="comment-911693" class="comment byuser comment-author-atlantaiconoclast even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/6f05e6a3372ae335c6cc5a34e376d99d?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6f05e6a3372ae335c6cc5a34e376d99d?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/atlantaiconoclast">Atlantaiconoclast</a></h6>
<span class="author-time">March 31, 2018, 5:45 pm</span>
</div>
<div class="reply-content">
<p>Fox covered it yesterday. They brought on some woman from the Hudson Institute, who said that Israel should be praised for its restraint</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-911661">
<div class="div-comment" id="div-comment-911661">
<div class="row">
<div id="comment-911661" class="comment byuser comment-author-kathleen odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">March 31, 2018, 1:30 pm</span>
</div>
<div class="reply-content">
<p><a href="https://www.npr.org/2018/03/30/598386478/14-palestinians-killed-hundreds-more-wounded-in-violence-near-gaza-border" rel="nofollow">https://www.npr.org/2018/03/30/598386478/14-palestinians-killed-hundreds-more-wounded-in-violence-near-gaza-border</a></p>
<p>All Things Considered/ Friday</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911730">
<div class="div-comment" id="div-comment-911730">
<div class="row">
<div id="comment-911730" class="comment byuser comment-author-josepha even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5b8fdec963fb6f5b838de3e943052ae4?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5b8fdec963fb6f5b838de3e943052ae4?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/josepha">JosephA</a></h6>
<span class="author-time">March 31, 2018, 11:40 pm</span>
</div>
<div class="reply-content">
<p>Whomever said that “Israel should be praised for its restraint” should be subjected to a firing squad of Israeli snipers, unless of course they were being obviously sarcastic. Some people have no shame, only impunity.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-911660">
<div class="div-comment" id="div-comment-911660">
<div class="row">
<div id="comment-911660" class="comment byuser comment-author-kathleen odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">March 31, 2018, 1:26 pm</span>
</div>
<div class="reply-content">
<p>The Intercept. Interesting comments too</p>
<p>Israel Opens Fire on Palestinian Protesters in Gaza; Trump Envoy Blames “Hostile March”</p>
<p><a href="https://theintercept.com/2018/03/30/israel-gaza-march-killed-protest/" rel="nofollow">https://theintercept.com/2018/03/30/israel-gaza-march-killed-protest/</a></p>
<p>Phil what about a collaborative piece between you and Robert Mackey or Glenn Greenwald about who covered this latest massacre of Palestnians by Israel and who did not. and why not&#8230;..MSNBC etc</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911662">
<div class="div-comment" id="div-comment-911662">
<div class="row">
<div id="comment-911662" class="comment byuser comment-author-citizen even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">March 31, 2018, 1:40 pm</span>
</div>
<div class="reply-content">
<p>ON CNN: &#8220;17 Palestinians killed in confrontations with Israeli Forces.&#8221; Trot out Israeli Government spokesman, David Keyes. He blames Hamas who wants to kill Israelis and Americans. Hamas wants genocide of same. Fake protest engineered by Hamas. Shootings needed to stop Palestinians from entering Israel. Palestinians using children wearing Mickey Mouse shirts as human shields. Investigate that, not defense tactic of democratic state of Israel. Embassy issue has pushed peace forward, not backward. Jerusalem has been the capital of Israel for 3,000 years. Palestinian leadership pays $400,000 in salaries to Palestinian &#8220;martyrs&#8221; who want all the land, from the river to the sea. </p>
<p>Video of two Protesters using sling shots, another of a Palestinian rolling a flaming tire down hill.<br />
Another of a couple of IDF guys shooting what look like hand held mortars. </p>
<p>FOX News: &#8220;Clash between Palestinians and Israelis at the border.&#8221; Israel defending self against terrorists.&#8221; Nobody interviewed.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911669">
<div class="div-comment" id="div-comment-911669">
<div class="row">
<div id="comment-911669" class="comment byuser comment-author-kathleen odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">March 31, 2018, 2:19 pm</span>
</div>
<div class="reply-content">
<p>Thanks could not find anything. Links?</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911687">
<div class="div-comment" id="div-comment-911687">
<div class="row">
<div id="comment-911687" class="comment byuser comment-author-citizen even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">March 31, 2018, 5:14 pm</span>
</div>
<div class="reply-content">
<p>Hi Kathleen&#8211;I watched it on tv</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-911677">
<div class="div-comment" id="div-comment-911677">
<div class="row">
<div id="comment-911677" class="comment byuser comment-author-ronald-johnson odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/e7a7f2f3c19d7bc5b0ae8eec0d98408c?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/e7a7f2f3c19d7bc5b0ae8eec0d98408c?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/ronald-johnson">Ronald Johnson</a></h6>
<span class="author-time">March 31, 2018, 3:34 pm</span>
</div>
<div class="reply-content">
<p>Alison Weir, &#8220;If Americans Knew&#8221; , takes over to show what CNN and MSNBC are missing:</p>
<p><a href="https://israelpalestinenews.org/watch-massacre-in-gaza-5-minute-video-report/" rel="nofollow">https://israelpalestinenews.org/watch-massacre-in-gaza-5-minute-video-report/</a></p>
<p>Would the Israelis call it a turkey shoot? </p>
<p> noun:</p>
<p>a marksmanship contest, usually at a festive gathering, in which rifles are fired at moving targets, originally live turkeys.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911678">
<div class="div-comment" id="div-comment-911678">
<div class="row">
<div id="comment-911678" class="comment byuser comment-author-maghlawatan even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5bceb67d49a7f041f04f5019bcd47a59?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5bceb67d49a7f041f04f5019bcd47a59?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/maghlawatan">Maghlawatan</a></h6>
<span class="author-time">March 31, 2018, 3:36 pm</span>
</div>
<div class="reply-content">
<p>The Board of Deputies remind me of Nazi Judge Roland Freisl who featured in the movie Sophie Scholl. He was an unrepentant idéologue who brooked no discussion about human rights or the end of the system he embodied. He was killed by an Allied bomb in 1945. </p>
<p>The Board of Deputies needs to be deZionised. It won&#8217;t be. When it all goes tits up people will be surprised.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911688">
<div class="div-comment" id="div-comment-911688">
<div class="row">
<div id="comment-911688" class="comment byuser comment-author-citizen odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">March 31, 2018, 5:16 pm</span>
</div>
<div class="reply-content">
<p>Yes, Roland is a good analogy. US mainstream media is more subtle; they simply omit discussion or take the word of Israeli government spokes.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911714">
<div class="div-comment" id="div-comment-911714">
<div class="row">
<div id="comment-911714" class="comment byuser comment-author-kathleen even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">March 31, 2018, 8:52 pm</span>
</div>
<div class="reply-content">
<p>Bingo&#8230;.and yet we need to keep bringing attention why the majority of Americans are basically oblivious to the facts on the ground. Although over the years the people who call into Cspan&#8217;s Washington Journal have opinions based on facts more and more.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-911682">
<div class="div-comment" id="div-comment-911682">
<div class="row">
<div id="comment-911682" class="comment byuser comment-author-maghlawatan odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5bceb67d49a7f041f04f5019bcd47a59?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5bceb67d49a7f041f04f5019bcd47a59?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/maghlawatan">Maghlawatan</a></h6>
<span class="author-time">March 31, 2018, 4:00 pm</span>
</div>
<div class="reply-content">
<p>I don&#8217;t think it matters to.younger people what the msm do because they don&#8217;t use them as a news source. One of the reasons Israel has no control over social media, one of the reasons young Jews are not the AIPAC generation. Israel is a cruel bastard and that can&#8217;t be ziosplained away. </p>
<p>Meanwhile </p>
<p><a href="https://www.theguardian.com/world/2018/mar/31/weary-angry-gazans-bury-dead-after-deadly-border-conflict" rel="nofollow">https://www.theguardian.com/world/2018/mar/31/weary-angry-gazans-bury-dead-after-deadly-border-conflict</a><br />
&#8220;&#8221;One mourner, Mohammad Sabbagh, 30, sat with his family on plastic chairs in a green funeral tent outside their home in the city of Beit Lahia listlessly receiving condolences from well-wishers. He recalled seeing his brother Bader, 10 years his junior, shot through the head on Friday.</p>
<p>“He said, ‘I am bored, I don’t want this life’. He asked me for a cigarette; I gave him a lit one, he took about two puffs and then a bullet shot him in the head and went out the other side. I carried him to the ambulance, and he was dead,” he said.</p>
<p>“Nothing was carried out uncontrolled; everything was accurate and measured, and we know where every bullet landed,” Israel’s military said in a tweet on Saturday. However, when asked to clarify, it would not provide a specific number of people it believed its forces had struck, and the tweet was later deleted.</p>
<p>An Israeli NGO, B’Tselem, warned ahead of the protests that Israel was ignoring the humanitarian situation in Gaza and its responsibility for it, couching the protest “in terms of a security risk”.</p>
<p>“Israel’s presumption that it can dictate the actions of Palestinians inside the Gaza Strip is absurd. The decision where and whether and how to demonstrate in Gaza is not Israel’s to make,” it said. “Israel has the power to immediately change life in Gaza for the better, but has chosen not to do so. It has made Gaza a huge prison, yet forbids the prisoners even to protest against this, on pain of death&#8221;</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911715">
<div class="div-comment" id="div-comment-911715">
<div class="row">
<div id="comment-911715" class="comment byuser comment-author-kathleen even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">March 31, 2018, 8:55 pm</span>
</div>
<div class="reply-content">
<p>Brutal&#8230;and important. Thank you. Will share</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-911685">
<div class="div-comment" id="div-comment-911685">
<div class="row">
<div id="comment-911685" class="comment byuser comment-author-spring-renouncer odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/82bbd74da792c7adbe4e7b24f16823e3?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/82bbd74da792c7adbe4e7b24f16823e3?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/spring-renouncer">Spring Renouncer</a></h6>
<span class="author-time">March 31, 2018, 5:08 pm</span>
</div>
<div class="reply-content">
<p>For the past two days I&#8217;ve occasionally tuned in to MSNBC and CNN, wondering if either would mutter even a word about this atrocity&#8230; they were mum, AND the supposedly &#8220;progressive&#8221; MSNBC is the WORST offender. I am seething at the phoniness and hypocrisy of that network&#8217;s producers and hosts: they are probably following the story out of Gaza, but their flimsy spines cannot support their burgeoning apathy. How DARE they yap on about racism, the death of civilians in other conflict zones, and Trumpism while ignoring the horrors Palestinians face every day?</p>
<p>Americans who don&#8217;t actively seek out this story will probably remain in the dark. This is nefarious censorship by the self-lauding mainstream media of the &#8220;freest country in history&#8221;! When I finally did hear a MSM report on the most recent massacre in Gaza it was (predictably) while listening to the BBC Newshour on WNYC &#8211; note that NPR and W-NYC didn&#8217;t report on the events adequately themselves&#8230;</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911686">
<div class="div-comment" id="div-comment-911686">
<div class="row">
<div id="comment-911686" class="comment byuser comment-author-citizen even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
 <span class="author-time">March 31, 2018, 5:13 pm</span>
</div>
<div class="reply-content">
<p>Fox News 5PM today: &#8220;Hamas using Children to Infiltrate&#8221;&#8211;IDf using &#8220;remarkable restraint&#8221;</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911705">
<div class="div-comment" id="div-comment-911705">
<div class="row">
<div id="comment-911705" class="comment byuser comment-author-boomer odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/89f7a806b2035449b80dc09efb4f33a6?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/89f7a806b2035449b80dc09efb4f33a6?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/boomer">Boomer</a></h6>
<span class="author-time">March 31, 2018, 7:54 pm</span>
</div>
<div class="reply-content">
<p>Earlier today, WaPo ran a prime example of the inverted narrative Zionists have perfected from their Jerusalem bureau chief, Loveday Morris. Poor Israel. It has since been revised and improved somewhat, and Hazem Balousha has been added as a contributor to the story. Still, one can get some notion of the tone from the original headline, &#8220;Israel threatens to expand response, if Gaza violence continues,&#8221; which lives on in the url:<br />
<a href="https://www.washingtonpost.com/world/israel-threatens-to-expand-response-if-gaza-violence-continues/2018/03/31/" rel="nofollow">https://www.washingtonpost.com/world/israel-threatens-to-expand-response-if-gaza-violence-continues/2018/03/31/</a></p>
<p>Once again, it seems to me, as an outsider, that Israel has lost its way. It seems that Israel isn&#8217;t being true to the best in its own ethical traditions. I suppose it is hard for Jewish Israelis to see Palestinians as humans and as victims. If Israelis did so, they might then be confronted with serious, painful, consequences: moral, psychological, and practical consequences. So it&#8217;s easier not to see Palestinians that way. But if the whites of South Africa could do that with the blacks of South Africa, why not the Jews of Israel with Palestinians?</p>
<p>As an American, however, I&#8217;m more concerned with American complicity in this ongoing crime than with Israel&#8217;s. How tragic for us that Israel does what it does with our government&#8217;s diplomatic, financial, and military support.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-911707">
<div class="div-comment" id="div-comment-911707">
<div class="row">
<div id="comment-911707" class="comment byuser comment-author-citizen even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">March 31, 2018, 8:11 pm</span>
</div>
<div class="reply-content">
<p>I feel the same as you , as an American.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911737">
<div class="div-comment" id="div-comment-911737">
<div class="row">
<div id="comment-911737" class="comment byuser comment-author-roha odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5fc4b118efa210442735f8fd19702fe8?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5fc4b118efa210442735f8fd19702fe8?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/roha">RoHa</a></h6>
<span class="author-time">April 1, 2018, 1:53 am</span>
</div>
<div class="reply-content">
<p>&#8220;It seems that Israel isn’t being true to the best in its own ethical traditions. &#8221;</p>
<p>When did Israel ever have any ethical traditions?</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-911710">
<div class="div-comment" id="div-comment-911710">
<div class="row">
<div id="comment-911710" class="comment byuser comment-author-edward-q even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/44cbd287189c8f30aa742ade2e7b579f?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/44cbd287189c8f30aa742ade2e7b579f?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/edward-q">Edward Q</a></h6>
<span class="author-time">March 31, 2018, 8:35 pm</span>
</div>
<div class="reply-content">
<p>Israel has promoted Hamas at various times, just as they are promoting the jihadists in Syria and this is an example of why; it lets them demonize these protestors. Their excuse for every atrocity is they are facing subhuman Hamas people.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911716">
<div class="div-comment" id="div-comment-911716">
<div class="row">
<div id="comment-911716" class="comment byuser comment-author-kathleen odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">March 31, 2018, 8:59 pm</span>
</div>
<div class="reply-content">
<p>I for one think all concerned should pound on MSNBC etc by whatever means available to let them know people are keenly aware of their silence. Facebook, tweet, emails etc etc, Yellow bellied cowards absolutely pathetic.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911721">
<div class="div-comment" id="div-comment-911721">
<div class="row">
<div id="comment-911721" class="comment byuser comment-author-kay24 even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/371d25f9409e2a065e35e902da43c584?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/371d25f9409e2a065e35e902da43c584?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kay24">Kay24</a></h6>
<span class="author-time">March 31, 2018, 10:03 pm</span>
</div>
<div class="reply-content">
<p>Where is Ayman Mohyelden? He covered the last massacre by Israel in Gaza so well. Why is MSNBC so quiet? This time Israel cannot lie and blame unarmed civilians, like they always do, because of these videos, but despite the investigations by the UN, they will, once again be defended at the UN by the witch Nikki Hayley.</p>
<p>That &#8220;logical support&#8221; given to the US by Mossad, must be so great the US is willing to overlook anything this terror state does. </p>
<p>As for the zionist media of the US, we should never be outraged that they ignore, or that their coverage puts Israel in a good light. What does Andrea Mitchell mean by &#8220;clash&#8221;? Someone should send her the definition of &#8220;clash&#8221; and explain to her that civilians protesting their occupation and land grabs, are being massacred by deadly weapons, and that people are killed while walking, running, and being no threat. This is a disgusting massacre, that Israel always seem to be guilty of. Netanyahu has blood on his hands, but his people seem to like to see it dripping like that.<br />
As usual the Hounds of Hasbara are blaming the victims, calling them all Hamas, to justify the massacre.<br />
The bloody occupation goes on.<br />
As usual the world does nothing.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-911744">
<div class="div-comment" id="div-comment-911744">
<div class="row">
<div id="comment-911744" class="comment byuser comment-author-just odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=68&#038;d=mm&#038;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/just">just</a></h6>
<span class="author-time">April 1, 2018, 9:21 am</span>
</div>
<div class="reply-content">
<p>Gideon Levy:</p>
<p>&#8220;The Israel Massacre Forces &#8230;</p>
<p>The death counter ticked away wildle running away from Israeli bordery. One death every 30 minutes. Again. Another one. One more. Israel was busy preparing for the seder night. TV stations continued broadcasting their nonsense.</p>
<p>It’s not hard to imagine what would have happened if a settler had been stabbed – on-site broadcasts, throw open the studios. But in Gaza the Israel Defense Forces continued to massacre mercilessly, with a horrific rhythm, as Israel celebrated Passover.</p>
<p>If there was any concern, it was because soldiers couldn’t celebrate the seder. By nightfall the body count had reached at least 15, all of them by live fire, with more than 750 wounded. Tanks and sharpshooters against unarmed civilians. That’s called a massacre. There’s no other word for it.</p>
<p>Comic relief was provided by the army spokesman, who announced in the evening: “A shooting attack was foiled. Two terrorists approached the fence and fired at our soldiers.” This came after the 12th Palestinian fatality and who knows how many wounded.</p>
<p>Sharpshooters fired at hundreds of civilians but two Palestinians who dared return fire at the soldiers who were massacring them are “terrorists,” their actions labeled “terror attacks” and their sentence – death. The lack of self-awareness has never sunk to such depths in the IDF.</p>
<p>As usual, the media lent its appalling support. After 15 deaths Or Heller on Channel 10 News declared that the most serious incident of the day had been the firing by the two Palestinians. Dan Margalit “saluted” the army.</p>
<p>Israel was brainwashed again and sat down to a festive meal in a spirit of self-satisfaction. And then people recited “Pour out Thy wrath upon the nations that know Thee not,” impressed by the spread of plagues and enthusing at the mass murder of babies (the killing of the first-born Egyptians, the 10th plague).</p>
<p>Christian Good Friday and the Jewish seder night became a day of blood for the Palestinians in Gaza. You can’t even call it a war crime because there was no war there.</p>
<p>The test by which the IDF and the pathological indifference of public opinion should be judged is the following: What would happen if Jewish Israeli demonstrators, ultra-Orthodox or others, threatened to invade the Knesset? Would such insane live fire by tanks or sharpshooters be understood by the public? Would the murder of 15 Jewish demonstrators pass with silence? And if several dozen Palestinians managed to enter Israel, would that justify a massacre?</p>
<p>The killing of Palestinians is accepted in Israel more lightly than the killing of mosquitoes. There’s nothing cheaper in Israel than Palestinian blood. If there were a hundred or even a thousand deaths Israel would still “salute” the IDF. This is the army whose commander, the good and moderate Gadi Eisenkot, is received with such pride by Israelis. Of course, in the holiday media interviews, no one asked him about the anticipated massacre and no one will ask him now either.</p>
<p>But an army that prides itself on shooting a farmer on his land, showing the video on its website in order to intimidate Gazans; an army that pits tanks against civilians and boasts of one hundred snipers waiting for the demonstrators is an army that has lost all restraint. As if there weren’t other measures. As if the IDF had the authority or right to prevent demonstrations in Gaza, threatening bus drivers not to transport protesters in territory where the occupation has long ended, as everyone knows.</p>
<p>Despairing young men sneak in from Gaza, armed with ridiculous weapons, marching dozens of kilometers without hurting anyone, only waiting to be caught so as to escape Gaza’s poverty in an Israeli jail. This doesn’t touch anyone’s conscience either. The main thing is that the IDF proudly presents its catch. Palestinian President Mahmous Abbas is responsible for the situation in Gaza. And Hamas, of course. And Egypt. And the Arab world and the whole world. Just not Israel. It left Gaza and Israeli soldiers never commit massacres. &#8230;&#8221;</p>
<p><a href="https://www.haaretz.com/opinion/.premium-the-israel-massacre-forces-1.5962852" rel="nofollow">https://www.haaretz.com/opinion/.premium-the-israel-massacre-forces-1.5962852</a></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
</ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/palestinians-walking-praying/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F03%2Fpalestinians-walking-praying%2F">logged in</a> to post a comment.</p> </div>
</div>
<aside class="c10-12 ad-space comments-space" role="complementary">
<div id="text-28" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=6"></script></div>
</div> </aside>
</div>
<div class="clearfix"></div>
<div id="secondary">
<div class="c1-7">
<aside id="mw_newsletter_subscribe_widget-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_newsletter_subscribe_widget"><div class="widget-subscribe">
<h4>Mondoweiss in Your Inbox</h4>
<p>There are now two ways to get Mondoweiss delivered directly to your inbox! Sign up for a daily digest of every story we publish or a weekly collection of highlights picked by Mondoweiss staff to stay up to date with our independent coverage of events in Israel/Palestine.</p>
<form action="http://mondoweiss.us1.list-manage.com/subscribe/post?u=8d38ef747c2061bb9c6137961&amp;id=b86bace129" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="text" name="FNAME" placeholder="First Name" class="subscribe-name required" id="mce-FNAME" />
<input type="text" name="LNAME" placeholder="Last Name" class="subscribe-name required" id="mce-LNAME" />
<input type="email" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL" />
<p>Subscription Options:</p>
<input type="radio" value="Weekly" name="MMERGE3" id="mce-MMERGE3-0"><label for="mce-MMERGE3-0"> Weekly </label>
<input type="radio" value="Daily" name="MMERGE3" id="mce-MMERGE3-1"><label for="mce-MMERGE3-1"> Daily </label>
<input type="radio" value="Both" name="MMERGE3" id="mce-MMERGE3-2"><label for="mce-MMERGE3-2"> Both </label>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_8d38ef747c2061bb9c6137961_b86bace129" value=""></div>
<button type="submit" id="mc-embedded-subscribe">Subscribe</button>
</form>
<div class="clearfix"></div>
</div>
</aside>
</div>
<div class="c8-12">
<aside id="mw_donate_widget-3" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_donate_widget"> <div class="widget-donate">
<h4>Support Mondoweiss&#8217;s independent journalism today</h4>
<p>Mondoweiss brings you the news that no one else will. Your tax-deductible donation enables us to deliver information, analysis and voices stifled elsewhere. Please give now to maintain and grow this unique resource.</p>
<a href="https://cersc.networkforgood.com/projects/22221-mondoweiss" class="btn-orange">Donate Now</a> <div class="clearfix"></div>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
<div class="row">
<div class="c1-12">
<hr class="dotted" />
</div>
</div>
<div class="row footer-content">
<div class="c1-7">
<section class="footer-nav">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-133374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133374"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-160691" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-160691"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-181662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181662"><a href="https://store.mondoweiss.net">Store</a></li>
<li id="menu-item-136427" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136427"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-133376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133376"><a target="_blank" href="https://mondoweiss.kindful.com/">Donate Now</a></li>
<li id="menu-item-141812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141812"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-133377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133377"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-133378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133378"><a href="/wp-login.php">Log In</a></li>
</ul> </section>
</div>
<div class="c8-10">
<span class="copyright-info">All Materials © 2018 Mondoweiss</span>
</div>
<div class="c11-12">
<div class="logo"><a href="#">Mondoweiss</a></div>
</div>
</div>
</footer>
</div>
</div>
<div id="om-vnmmp6ugkfwopdv4-holder"></div><script>var vnmmp6ugkfwopdv4,vnmmp6ugkfwopdv4_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vnmmp6ugkfwopdv4_poll(function(){if(window['om_loaded']){if(!vnmmp6ugkfwopdv4){vnmmp6ugkfwopdv4=new OptinMonsterApp();return vnmmp6ugkfwopdv4.init({"u":"8337.175259","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vnmmp6ugkfwopdv4=new OptinMonsterApp();vnmmp6ugkfwopdv4.init({"u":"8337.175259","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var vnmmp6ugkfwopdv4_shortcode = true;</script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = "mondoweiss";
	_sf_async_config.domain = "mondoweiss.net"; /** CHANGE THIS **/
	/** CONFIGURATION END **/
	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement("script");
			e.setAttribute("language", "javascript");
			e.setAttribute("type", "text/javascript");
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != "function") ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'54770680',post:'181965',tz:'-4',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '181965' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'http://mondoweiss.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '031a13b29c', slugs: {"vnmmp6ugkfwopdv4":{"slug":"vnmmp6ugkfwopdv4","mailpoet":false}} };</script>
<script type="text/javascript" defer src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/js/autoptimize_f7f422833901c7a2fa79f073d6a35233.js"></script></body>
</html>
