<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 oldie" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script src="/cdn-cgi/apps/head/ql7tW2yE2HdlvCriId4pCqpGry8.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link type="text/css" media="all" href="https://s19453.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_06469e1ab5c5af11c69a62dbb541da3b.css" rel="stylesheet" /><link type="text/css" media="print" href="https://s19453.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_9c8d496ed66cf00edc6797d9fd2e0a51.css" rel="stylesheet" /><title>
		Israeli settlers celebrate 40 years of living in the West Bank &#8211; Mondoweiss	</title>
<link rel="shortcut icon" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="144x144" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-precomposed.png">
<meta name="application-name" content="Mondoweiss" />
<meta name="msapplication-TileColor" content="#062D54">
<meta name="msapplication-TileImage" content="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mondoweiss.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="https://mondoweiss.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="https://mondoweiss.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Israeli settlers celebrate 40 years of living in the West Bank Comments Feed" href="https://mondoweiss.net/2018/08/israeli-settlers-celebrate/feed/" />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://mondoweiss.net/?mcsf_action=main_css&#038;ver=4.9.7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://mondoweiss.net/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css' href='https://s19453.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://s19453.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/mondoweiss.net\/"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = [];
/* ]]> */
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mondoweiss.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19453.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='It took me three decades to drive one hour from Gaza to Jerusalem' href='https://mondoweiss.net/2018/08/three-decades-jerusalem/' />
<link rel='next' title='&#8216;I am declaring another way to be Jewish&#8217;: Remembering writer and activist Melanie Kaye/Kantrowitz' href='https://mondoweiss.net/2018/08/declaring-remembering-kantrowitz/' />
<link rel="alternate" type="application/json+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2018%2F08%2Fisraeli-settlers-celebrate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2018%2F08%2Fisraeli-settlers-celebrate%2F&#038;format=xml" />
<script type="text/javascript">
		var imgLoader = 'https://s19453.pcdn.co/wp-content/plugins/editable-comments/dialog/loadingAnimation.gif';
		jQuery(document).ready(function($){   
			$('a.editable-deletecomment').click(function(event){
				var conf = confirm('Confirm you want delete this comment ?');
				if(!conf) event.preventDefault();
			});
		});		
		</script>
<meta property="fb:pages" content="95222938161" />
<meta name="description" content="The illegal West Bank settlement of Ariel is marking is marking its 40th birthday. In the span of a few decades it has grown into one of the largest Israeli communities in the West Bank with a theater, a university and plans to increase its population to the size of a formidable city of 100,000." />
<meta name="twitter:title" content="Israeli settlers celebrate 40 years of living in the West Bank" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The illegal West Bank settlement of Ariel is marking is marking its 40th birthday. In the span of a few decades it has grown into one of the largest Israeli communities in the West Bank with a theater, a university and plans to increase its population to the size of a formidable city of 100,000. " />
<meta name="twitter:image" content="https://s19453.pcdn.co/wp-content/uploads/2018/08/ariel.getty_-580x327.jpg" />
<meta name="twitter:url" content="https://mondoweiss.net/2018/08/israeli-settlers-celebrate/" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta property="fb:pages" content="95222938161" /><link rel="amphtml" href="https://mondoweiss.net/2018/08/israeli-settlers-celebrate/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Israeli settlers celebrate 40 years of living in the West Bank" />
<meta property="og:url" content="https://mondoweiss.net/2018/08/israeli-settlers-celebrate/" />
<meta property="og:description" content="The illegal West Bank settlement of Ariel is marking is marking its 40th birthday. In the span of a few decades it has grown into one of the largest Israeli communities in the West Bank with a thea…" />
<meta property="article:published_time" content="2018-08-21T14:34:50+00:00" />
<meta property="article:modified_time" content="2018-08-21T14:34:50+00:00" />
<meta property="og:site_name" content="Mondoweiss" />
<meta property="og:image" content="https://s19453.pcdn.co/wp-content/uploads/2018/08/ariel.getty_.jpg" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="552" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Israeli settlers celebrate 40 years of living in the West Bank" />
<meta name="twitter:image" content="https://s19453.pcdn.co/wp-content/uploads/2018/08/ariel.getty_.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7723152-1', 'auto');
ga('send', 'pageview');
</script>
<!--[if lt IE 9]><link rel="stylesheet" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/css/ie78-style.css" type="text/css" media="all"><![endif]-->
<script type="text/javascript" src="//use.typekit.net/thy5lcp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script async type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-4eb41389-9429-32c2-362d-2ba33aa82e1e", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false});</script>
<script>(function() {
	var _fbq = window._fbq || (window._fbq = []);
	if (!_fbq.loaded) {
	var fbds = document.createElement('script');
	fbds.async = true;
	fbds.src = '//connect.facebook.net/en_US/fbds.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(fbds, s);
	_fbq.loaded = true;
	}
	_fbq.push(['addPixelId', '844116309013418']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=844116309013418&amp;ev=PixelInitialized" /></noscript>
</head>
<body class="post-template-default single single-post postid-187344 single-format-standard" ontouchstart="">
<section class="top-nav">
<div class="top-nav-container">
<em>Trending Topics:</em>
<div id="menu-trending-topics-wrapper">
<ul id="menu-trending-topics" class="menu"><li id="menu-item-186783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186783"><a href="https://mondoweiss.net/tag/jeremy-corbyn/">Attacks on Jeremy Corbyn</a></li>
<li id="menu-item-186674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186674 menu-item-category-158010"><a href="https://mondoweiss.net/israel-palestine/nation-state-law/">Nation State Law</a></li>
<li id="menu-item-182035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182035 menu-item-category-156901"><a href="https://mondoweiss.net/israel-palestine/great-march-of-return/">Great March of Return</a></li>
<li id="menu-item-182036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182036 menu-item-category-87"><a href="https://mondoweiss.net/activism/bds/">BDS</a></li>
</ul> </div>
<a class="donate-button" target="_blank" href="https://mondoweiss.kindful.com/">Donate</a>
<ul class="social">
<li><a href="https://twitter.com/mondoweiss" class="twitter" title="Twitter">&#xf243;</a></li>
<li><a href="https://www.facebook.com/mondoweiss" class="facebook" title="Facebook">&#xf231;</a></li>
<li><a href="https://www.instagram.com/mondoweiss/" class="instagram" title="Instagram">&#xe900;</a></li>
<li><a href="https://mondoweiss.net/feed" class="rss-feed" title="RSS Feed">&#xf23d;</a></li>
<li class="search-utility">
<a class="search-icon" href="#">&#xf1da;</a>
<a class="search-icon js-cf-trigger" data-event-type="click" data-event-target="#searchsubmit" href="#">&#xf1da;</a>
<form role="search" method="get" id="searchform" class="searchform" action="https://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </li>
<li class="toggle-menu">
<a class="toggle-menu-on" href="#">&#xf20e;</a>
<a class="toggle-menu-off" href="#">&#xf2bd;</a>
<ul class="text-left top-menu menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-185244" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185244"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-182304" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-182304"><a href="https://mondoweiss.net/mondays/">Mondoweiss Mondays</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="https://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="https://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="https://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-183647" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-183647"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-186607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186607 menu-item-category-31462"><a href="https://mondoweiss.net/site-status/">Site Status</a></li>
<li><a href="https://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li><li><a href="https://mondoweiss.net/wp-login.php">Log in</a></li></ul> </li>
</ul>
</div>
</section>
<div class="main-container">
<div class="grid">
<aside class="c1-12 banner-header ad-space" role="complementary">
<div id="text-25" class="widget-odd widget-last widget-first widget-1 widget widget_text"><h2 class="widgettitle">Advertising</h2> <div class="textwidget"><script type="text/javascript" src="https://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&empty=0&zone=1"></script><script type="text/javascript" src="https://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&markup_zone_class=oio-banner-zone&align=right&zone=3&empty=0"></script></div>
</div> </aside>
<header id="masthead" class="site-header clearfix">
<h1 id="site-name">
<a href="https://mondoweiss.net/" title="Home">Mondoweiss</a>
</h1>
<div class="search-utility">
<span class="search-icon">&#xf1da;</span>
<span class="search-icon js-cf-trigger" data-event-type="click" data-event-target="#mobilesearchsubmit">&#xf1da;</span>
<form role="search" method="get" class="searchform" action="https://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="mobilesearchsubmit" value="Search" />
</div>
</form> </div>
<div id="mobile-menu-toggle">
<span class="menu-text">Menu</span>
<i class="toggle-menu-on">&#xf20e;</i>
<i class="toggle-menu-off">&#xf2bd;</i>
</div>
<span class="subtitle">News &amp; Opinion About Palestine, Israel &amp; the United States</span>
<div id="menu-container">
</div>
<nav id="nav-main" role="navigation">
<ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="desktop-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="https://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60018 menu-item-category-65"><a href="https://mondoweiss.net/israel-palestine/">Israel/Palestine</a>
<ul class="sub-menu">
<li id="menu-item-182214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182214 menu-item-category-156514"><a href="https://mondoweiss.net/israel-palestine/the-noble-sanctuary/">Al Aqsa and the Noble Sanctuary</a></li>
<li id="menu-item-182215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182215 menu-item-category-114329"><a href="https://mondoweiss.net/israel-palestine/ben-gurion-airport/">Ben Gurion Airport</a></li>
<li id="menu-item-182216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182216 menu-item-category-141873"><a href="https://mondoweiss.net/israel-palestine/elor-azaria/">Elor Azaria</a></li>
<li id="menu-item-182140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182140 menu-item-category-86"><a href="https://mondoweiss.net/israel-palestine/gaza/">Gaza</a></li>
<li id="menu-item-182217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182217 menu-item-category-156901"><a href="https://mondoweiss.net/israel-palestine/great-march-of-return/">Great March of Return</a></li>
<li id="menu-item-182141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182141 menu-item-category-71"><a href="https://mondoweiss.net/israel-palestine/israeli-government/">Israeli Government</a></li>
<li id="menu-item-182218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182218 menu-item-category-156902"><a href="https://mondoweiss.net/israel-palestine/land-day/">Land Day</a></li>
<li id="menu-item-182219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182219 menu-item-category-78"><a href="https://mondoweiss.net/israel-palestine/settlers-colonists/">Land Grab: Israeli settlements in the West Bank</a></li>
<li id="menu-item-182220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182220 menu-item-category-70"><a href="https://mondoweiss.net/israel-palestine/nakba/">Nakba</a></li>
<li id="menu-item-182221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182221 menu-item-category-2179"><a href="https://mondoweiss.net/israel-palestine/on-the-ground-reports/">On the ground reports</a></li>
<li id="menu-item-182222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182222 menu-item-category-66"><a href="https://mondoweiss.net/israel-palestine/one-state-two-states/">One state/Two states</a></li>
<li id="menu-item-182223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182223 menu-item-category-122184"><a href="https://mondoweiss.net/israel-palestine/palestinian-citizens-of-israel/">Palestinian Citizens of Israel</a></li>
<li id="menu-item-182224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182224 menu-item-category-155899"><a href="https://mondoweiss.net/israel-palestine/tamimi/">The Tamimi Family &#038; Nabi Saleh Resistance</a></li>
<li id="menu-item-182230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182230 menu-item-category-154744"><a href="https://mondoweiss.net/features/u-s-embassy-the-status-of-jerusalem/">U.S. Embassy &#038; the Status of Jerusalem</a></li>
</ul>
</li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133812 menu-item-category-105"><a href="https://mondoweiss.net/middle-east/">Middle East</a></li>
<li id="menu-item-60155" class="cat-us-politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60155 menu-item-category-46"><a href="https://mondoweiss.net/us-politics/">US Politics</a>
<ul class="sub-menu">
<li id="menu-item-182144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182144 menu-item-category-2169"><a href="https://mondoweiss.net/us-politics/american-jewish-community/">American Jewish Community</a></li>
<li id="menu-item-182225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182225 menu-item-category-140605"><a href="https://mondoweiss.net/us-politics/islamophobia/">Islamophobia</a></li>
<li id="menu-item-182143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143 menu-item-category-82"><a href="https://mondoweiss.net/us-politics/israel-lobby/">Israel Lobby</a></li>
<li id="menu-item-182226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182226 menu-item-category-2177"><a href="https://mondoweiss.net/us-politics/media-us-politics/">Media</a></li>
<li id="menu-item-182227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182227 menu-item-category-77"><a href="https://mondoweiss.net/us-politics/neocons/">Neocons</a></li>
<li id="menu-item-182228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182228 menu-item-category-140737"><a href="https://mondoweiss.net/us-politics/us-aid-to-israel/">US Aid to Israel</a></li>
<li id="menu-item-182142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182142 menu-item-category-73"><a href="https://mondoweiss.net/us-politics/us-policy-in-the-middle-east/">US Policy in the Middle East</a></li>
<li id="menu-item-182231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182231 menu-item-category-2168"><a href="https://mondoweiss.net/middle-east/war-on-terror/">War on Terror</a></li>
</ul>
</li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60153 menu-item-category-2175"><a href="https://mondoweiss.net/activism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-182145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182145 menu-item-category-87"><a href="https://mondoweiss.net/activism/bds/">BDS</a></li>
<li id="menu-item-182205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182205 menu-item-category-2181"><a href="https://mondoweiss.net/activism/reports-video/">Reports/Video</a></li>
</ul>
</li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60028 menu-item-category-2176"><a href="https://mondoweiss.net/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-182147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182147 menu-item-category-4026"><a href="https://mondoweiss.net/features/exile-and-prophetic/">Exile and the Prophetic</a></li>
<li id="menu-item-182207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182207 menu-item-category-475"><a href="https://mondoweiss.net/features/brooklyn-jenin/">Brooklyn-Jenin</a></li>
<li id="menu-item-182229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182229 menu-item-category-2165"><a href="https://mondoweiss.net/features/today-in-palestine/">Today in Palestine</a></li>
<li id="menu-item-182209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182209 menu-item-category-152521"><a href="https://mondoweiss.net/features/history/">History</a></li>
<li id="menu-item-182213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182213 menu-item-category-2548"><a href="https://mondoweiss.net/features/roots-of-resistance/">Roots of Resistance</a></li>
<li id="menu-item-182208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182208 menu-item-category-2182"><a href="https://mondoweiss.net/features/gaza-2-years-later/">Gaza 2 Years Later</a></li>
<li id="menu-item-182212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182212 menu-item-category-152587"><a href="https://mondoweiss.net/features/reviews/">Reviews</a></li>
<li id="menu-item-182211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182211 menu-item-category-114033"><a href="https://mondoweiss.net/features/personal-journeys/">Personal Journeys</a></li>
<li id="menu-item-182206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182206 menu-item-category-130466"><a href="https://mondoweiss.net/features/april-1/">April 1</a></li>
<li id="menu-item-182210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182210 menu-item-category-156525"><a href="https://mondoweiss.net/features/mondoweiss-store/">Mondoweiss Store</a></li>
</ul>
</li>
</ul>
<ul class="text-left top-menu menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-185244" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185244"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-182304" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-182304"><a href="https://mondoweiss.net/mondays/">Mondoweiss Mondays</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="https://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="https://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="https://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-183647" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-183647"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-186607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186607 menu-item-category-31462"><a href="https://mondoweiss.net/site-status/">Site Status</a></li>
<li><a href="https://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li><li><a href="https://mondoweiss.net/wp-login.php">Log in</a></li></ul>
<a class="donate-button" target="_blank" href="https://mondoweiss.kindful.com/">Donate</a>
</nav>
</header>
<div id="main" class="row clearfix">
<div id="primary">
<article id="post-187344" class="clearfix container post-187344 post type-post status-publish format-standard has-post-thumbnail category-features category-israel-palestine category-today-in-palestine">
<header class="entry-header  c2-12 offset1">
<div class="comment-count"></div>
<h2 class="entry-title">Israeli settlers celebrate 40 years of living in the West Bank</h2>
<span class="category-icons"><a href="https://mondoweiss.net/features/" class="cat-features">Features</a><a href="https://mondoweiss.net/israel-palestine/" class="cat-israel-palestine">Israel/Palestine</a></span> <div class="author-time">
<span>
<a href="https://mondoweiss.net/author/kate/" title="Posts by Kate" class="author url fn" rel="author">Kate</a> on </span>
<time class="entry-date" datetime="2018-08-21T10:34:50+00:00" pubdate>August 21, 2018</time>
<a href="https://mondoweiss.net/2018/08/israeli-settlers-celebrate/#comments" class="article-comments">2 Comments</a>
<div id="control-wrap"></div>
</div>
</header>
<div class="clearfix"></div>
<section class="featured-image">
<div class="c2-9 offset1">
<img width="980" height="552" src="https://s19453.pcdn.co/wp-content/uploads/2018/08/ariel.getty_.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://s19453.pcdn.co/wp-content/uploads/2018/08/ariel.getty_.jpg 980w, https://s19453.pcdn.co/wp-content/uploads/2018/08/ariel.getty_-300x169.jpg 300w, https://s19453.pcdn.co/wp-content/uploads/2018/08/ariel.getty_-768x433.jpg 768w, https://s19453.pcdn.co/wp-content/uploads/2018/08/ariel.getty_-580x327.jpg 580w" sizes="(max-width: 980px) 100vw, 980px" /> </div>
<div class="c10-12 caption">
Construction in the West Bank settlement of Ariel, September 27, 2010. (Photo: Getty Images) </div>
<div class="clearfix"></div>
</section>
<div class=" c1">
<div class="social-icons-wrap" id="sticker">
<div class="share">
<span class='st_twitter_custom btn-twitter'>&#xf243;</span>
<span class='st_facebook_custom btn-facebook'>&#xf231;</span>
<span class='st_googleplus_custom btn-google'>&#xf145;</span>
<span class='st_reddit_custom btn-reddit'>&#xf23b;</span>
<span class='st_email_custom btn-email'>&#xf2eb;</span>
<span class='btn-print' onclick="window.print();">&#xf2f1;</span>
</div>
</div>
</div>
<div class="entry-content  c2-8">
<p><b>Land, property theft &amp; destruction / Ethnic cleansing / Settlements</b></p>
<p><a href="https://www.haaretz.com/israel-news/.premium.MAGAZINE-to-40-year-old-settlement-trump-is-one-more-reason-to-celebrate-1.6387333" target="_blank" rel="noopener"><b>For West Bank settlement marking 40 years, Donald Trump is just another reason to celebrate</b></a><br />
[behind paywall] ARIEL, West Bank (Haaretz) 17 Aug by Judy Maltz &#8212;<i> Residents and local officials in Ariel are sure their city will continue to thrive, irrespective of the future of the Israeli-Palestinian conflict &#8211;</i>&#8211; Deep in the heart of the Israeli-occupied territories, this settlement of nearly 20,000 residents is enjoying a building boom like never before. And the signs of it are everywhere. At the eastern edge of Ariel, construction of a new hospital, complete with its own medical school, has entered the final stages. Across from the huge complex, a new shopping center has started to sprout up. On a hill that overlooks the main population center, ground is about to be broken on a new neighborhood that will include 839 housing units — the largest project of its kind in many years. And several kilometers to the west, at the Ariel industrial zone, new factory construction, following a period of stagnation, is under way. The locals have no doubt who deserves all the credit. “During the Obama years, everything here was frozen,” notes Daniel Kohavi, one of the original Ariel settlers. “But thanks to <a href="https://www.haaretz.com/misc/tags/TAG-donald-trump-1.5599319" target="_blank" rel="noopener">Donald Trump</a>, we’re starting to see the light at the end of the tunnel.” &#8230;<br />
Which explains why Mayor Eli Shaviro is feeling far more emboldened these days to discuss future plans. “In 15 years from now, Ariel will be a city with 100,000 residents,” he predicts, “three times as many factories, a huge university with a medical school, and many many young families looking for good education, employment opportunities and quality of life.” &#8230;<br />
Bendet is a relatively recent convert to the Israeli anti-occupation movement. In his previous life, as a religious settler, he spent quite a few years living not far from here in the small settlement of Rehelim. That gives him some firsthand knowledge of how Ariel impacts the region. “By creating a buffer between the northern and southern parts of the West Bank,” he says, “it makes any future Palestinian state unviable. But besides that, it is also causing damage in the present because its continued expansion impinges on the ability of the surrounding Palestinian villages to develop and grow.”<br />
<a href="https://www.haaretz.com/israel-news/.premium.MAGAZINE-to-40-year-old-settlement-trump-is-one-more-reason-to-celebrate-1.6387333" target="_blank" rel="noopener">https://www.haaretz.com/israel-news/.premium.MAGAZINE-to-40-year-old-settlement-trump-is-one-more-reason-to-celebrate-1.6387333</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780767" target="_blank" rel="noopener"><b>Israel approves new settlement units near Bethlehem</b></a><br />
BETHLEHEM (Ma‘an) 20 Aug &#8212; The Israeli authorities approved the construction of new settlement units in the illegal Israeli settlement of <i>Efrat</i>, in southern Bethlehem in the occupied West Bank. Activist Hassan Breijieh said, on Monday, that Israeli settlers of Efrat<i> </i>rejected a plan, previously approved by the Israeli civil Administration&#8217;s Higher Planning Council, to construct 40 new housing units in the settlement and demanded the construction of 106 units; their demand has been approved by the council. Breijieh said that Palestinian landowners found the military order on their land. He pointed out that settlement expansion will be at the expense of those landowners and farmers of the<b> al-Khader </b>and <b>Artas</b> villages in southern Bethlehem district.<br />
<a href="http://www.maannews.com/Content.aspx?id=780767" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780767</a></p>
<p><a href="https://www.ochaopt.org/sites/default/files/demolition_monthly_report_july_2018.pdf" target="_blank" rel="noopener"><b>West Bank demolitions and displacement: an overview</b></a><br />
UN OCHA July 2018 &#8212; July recorded the highest number of structures demolished or seized, and of people displaced, 54 and 97 respectively, since January 2017. However, the cumulative number of structures targeted so far in 2018 (251) has remained below the figure in the equivalent period of 2017 (286). All of the incidents during July took place on grounds of lack of building permits. The largest incident took place on 4 July in the Palestinian Bedouin community of Abu Nuwar, in Area C of the Jerusalem governorate, where 19 structures were demolished, including residences, animal sheds, kitchens and a mobile latrine. Although none of the structures demolished was donor-funded, three EU-funded water tanks were damaged during the incident. Overall, 51 people, including 33 children, were displaced and another 13 were affected&#8230;.<br />
<a href="https://www.ochaopt.org/sites/default/files/demolition_monthly_report_july_2018.pdf" target="_blank" rel="noopener">https://www.ochaopt.org/sites/default/files/demolition_monthly_report_july_2018.pdf</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780766" target="_blank" rel="noopener"><b>Israel&#8217;s intention to annex the West Bank revealed</b></a><br />
BETHLEHEM (Ma‘an) 20 Aug &#8212; Adalah, the Legal Center for Arab Minority Rights in Israel, warned on Monday that the Israeli government’s response to the petition filed to the Israeli Supreme Court signals Israel&#8217;s intention to proceed with annexation of the occupied West Bank. The Israeli government submitted legal materials to the Israeli Supreme Court declaring that &#8220;the Knesset (Israeli parliament) is permitted to legislate laws everywhere in the world and it is authorized to violate the sovereignty of foreign countries via legislation that would be applied to events occurring in their territories.&#8221; This statement was declared on August 7th in a written response, which the Israeli government had submitted to the Israeli Supreme Court, regarding the petition against the Settlement Regularization Law filed by Adalah and Al Mezan Center for Human Rights in Gaza on behalf of 17 local Palestinian authorities in the West Bank. Adalah and fellow petitioners argued that the Israeli Knesset is not permitted to enact and impose laws on territory occupied by Israel. Hence, the Knesset cannot enact laws that annex the West Bank or that violate the rights of Palestinian residents of the West Bank. The Israeli government’s lawyer, Arnon Harel, wrote in the legal materials submitted to that &#8220;The Knesset is permitted to impose the powers of the military commander of the West Bank region as it sees fit. The Knesset is permitted to define the authorities of the military commander as it sees fit. The authority of the government of Israel to annex any territory or to enter into international conventions derives from its authority as determined by the Knesset.&#8221; Harel concluded &#8220;the Knesset is allowed to ignore the directives of international law in any field it desires,&#8221; which is a direct violation of international law and international humanitarian law. In response, Suhad Bishara and Myssana Morany, lawyers of Adalah, who filed the petition against the Settlement Regularization Law, said &#8220;the Israeli government&#8217;s extremist response has no parallel anywhere in the world&#8230;.<br />
<a href="http://www.maannews.com/Content.aspx?id=780766" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780766</a></p>
<p><b>Gaza</b></p>
<p><a href="http://imemc.org/article/israeli-soldiers-kill-a-palestinian-in-northern-gaza/" target="_blank" rel="noopener"><b>Israeli soldiers kill a Palestinian in northern Gaza</b></a><br />
IMEMC 21 Aug &#8212; Israeli soldiers killed, on <i>Monday morning</i>, a young Palestinian man near the perimeter fence in the northern part of the Gaza Strip. The Israeli army said it opened fire at a Palestinian who reportedly opened fire at the soldiers in northern Gaza, and killed him. The army said no soldiers were injured. The military published a picture of the slain Palestinian after he was shot, and his family was able to recognize him from the photo. He has been identified as <b><i>Hani Mohammad Odah al-Majdalawi</i></b>, 24, from Jabalia refugee camp, in northern Gaza; his corpse is in the hands of the Israeli army.<br />
<a href="http://imemc.org/article/israeli-soldiers-kill-a-palestinian-in-northern-gaza/" target="_blank" rel="noopener">http://imemc.org/article/israeli-soldiers-kill-a-palestinian-in-northern-gaza/</a></p>
<p><a href="http://imemc.org/article/one-palestinian-killed-156-injured-at-gaza-border/" target="_blank" rel="noopener"><b>Update: &#8216;Israeli soldiers kill two Palestinians, injure 270, in Gaza&#8217;</b></a><br />
IMEMC 18 Aug &#8212; The Palestinian Health Ministry in the Gaza Strip has confirmed that Israeli soldiers killed, <i>Friday</i>, two Palestinians and injured 270 others, including 60 who were shot with live fire. The Ministry said the soldiers killed <b><i>Karim Abu Fatayer,</i></b> 30, by shooting him with a live round in his head, east of the al-Boreij refugee camp, in central Gaza. The Palestinian was shot in his eye, and the bullet exited through the back of his head after fracturing his skill and scattering his brain. The slain Palestinian is from Deir al-Balah, in central Gaza.<br />
Furthermore, the soldiers killed <b><i>Sa‘adi Akram Abu Muammar,</i></b> 26, east of Rafah, in the southern part of the Gaza Strip. Sa‘adi is a married father of two daughters, Rahaf, 5, and Aseel, 3, and his wife is seven months pregnant.<br />
The Health Ministry also said the soldiers injured 270 Palestinians in several parts of the Gaza Strip, during the Great Return processions; 166 of them were treated in field clinics, and 104 were rushed to hospitals. Among the wounded are 60 who were shot with live fire, including 19 children, in addition to nine medics, who were injured by shrapnel or suffered the effects of teargas inhalation. The Health Ministry in Gaza said the latest Israeli assaults bring the number of slain Palestinians since March 30<sup>th</sup>, to 170, in addition to 18300 who were injured.<br />
<a href="http://imemc.org/article/one-palestinian-killed-156-injured-at-gaza-border/" target="_blank" rel="noopener">http://imemc.org/article/one-palestinian-killed-156-injured-at-gaza-border/</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780740" target="_blank" rel="noopener"><b>Palestinians injured at eastern borders of Gaza Strip</b></a><br />
GAZA CITY (Ma‘an) 17 Aug &#8212; At least thirty Palestinians were injured by Israeli forces&#8217; live fire near return camps alongside the eastern borders of the besieged Gaza Strip on <i>Friday. </i>A Ma‘an reporter said that Israeli soldiers deployed at the borders of eastern Gaza City opened live ammunition at dozens of Palestinian youths who arrived two hours earlier than the scheduled time for <a href="http://www.maannews.com/Content.aspx?id=779985" target="_blank" rel="noopener">&#8220;The Great March of Return&#8221; </a>protests. One Palestinian protester was injured and transferred to the al-Shifa Hospital for treatment. In <b>Rafah City</b> in the southern Gaza Strip, one Palestinian sustained moderate wounds as Israeli soldiers opened live fire at peaceful protesters. Injuries were also reported in the southern district of <b>Khan Younis</b>. Meanwhile, two Palestinians were also injured with live fire in eastern <b>al-Breij refugee</b> <b>camp</b>.<br />
<a href="http://www.maannews.com/Content.aspx?id=780740" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780740</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780762" target="_blank" rel="noopener"><b>Israeli forces open fire along Gaza border</b></a><br />
BETHLEHEM (Ma‘an) 20 Aug &#8212; Israeli forces opened fire along the besieged Gaza Strip borders after shots were fired towards soldiers, on <i>Monday morning</i>. An Israeli army spokesperson told Hebrew-language news outlets that an armed Palestinian opened fire towards Israeli soldiers deployed near the border. Sources added that Israeli forces opened fire at the sources of fire, in response. No injuries were reported.<br />
<a href="http://www.maannews.com/Content.aspx?id=780762" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780762</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780757" target="_blank" rel="noopener"><b>Israeli navy opens fire at Gaza flotilla</b></a><br />
[with photos] GAZA CITY (Ma‘an) 19 Aug &#8212; Israeli naval forces opened fire at dozens of Gaza flotilla boats that set sail on <i>Saturday</i> from the besieged Gaza Strip port in attempt to break the maritime blockade imposed by Israel. According to local sources, Israeli naval forces opened fire a while after five boats of the Gaza flotilla set sail towards the northern borders of Gaza to break the nearly 12-year siege. Sources mentioned that the Gaza flotilla consisted of 40 boats, with patients and students on board, carrying Palestinian flags and signs demanding the lift of the siege on Gaza. The Gaza flotilla was forced to sail back to the Gaza port after shots were fired. No injuries were reported during the incident.<br />
<a href="http://www.maannews.com/Content.aspx?id=780757" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780757</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780743" target="_blank" rel="noopener"><b>Incendiary objects continue to be launched from Gaza</b></a><br />
GAZA CITY (Ma‘an) 18 Aug &#8212; Palestinians continued to launch incendiary kites and explosive balloons on <b>Friday</b> from Gaza towards Israeli communities surrounding the besieged Gaza Strip. Hebrew-language news outlets reported that Palestinian youths continued to launch incendiary objects from the Gaza Strip towards southern Israel as factions in Gaza were preparing to agree an Egyptian-brokered ceasefire with Israel. Sources added that the Israeli Defense Minister, Avigdor Lieberman, was following the developments along the Gaza border throughout the <a href="http://www.maannews.com/Content.aspx?id=780742" target="_blank" rel="noopener">21st Friday of &#8220;The Great March of Return&#8221;</a> protests. Palestinians in Gaza view the incendiary kites as a form of protest against Israel&#8217;s nearly 12-year blockade of Gaza and for Palestinian refugees right of return to their homes and lands which are now known as Israel.<br />
<a href="http://www.maannews.com/Content.aspx?id=780743" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780743</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780753" target="_blank" rel="noopener"><b>Israel closes Erez crossing in response to Gaza marches</b></a><br />
BETHLEHEM (Ma‘an) 19 Aug &#8212; Israeli authorities announced the closure of the Erez crossing (Beit Hanoun), excluding emergency medical cases, which need immediate treatment outside of the Gaza Strip, from the closure. The office of the Israeli Defense Minister, Avigdor Lieberman, issued a statement saying that Lieberman ordered the close of the Erez crossing (Beit Hanoun), in response to the continuing of <a href="http://www.maannews.com/Content.aspx?id=779985" target="_blank" rel="noopener">“The Great March of Return”</a> protests, during which 171 Palestinians have been <a href="http://www.maannews.com/Content.aspx?id=780742" target="_blank" rel="noopener">killed</a> and over 18,000 injured by Israeli forces. Muhammad Maqadmeh, media official of the Palestinian Civil Affairs Commission, said “Israeli authorities informed the commission regarding the closure of Beit Hanoun crossing since Sunday morning and that it will be closed for those traveling outside of Gaza, while for Palestinians returning to Gaza, it will remain open.” Maqadmeh explained the reason reported by Israeli authorities for the unexpected closure was “The naval march being organized by the Palestinians on Saturday near the northern border of Gaza and the continuing of the return marches along the eastern border.” Maqadmeh confirmed that the crossing will be closed to the movement of Palestinians traveling outside of Gaza until further notice&#8230;.<br />
<a href="http://www.maannews.com/Content.aspx?id=780753" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780753</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780754" target="_blank" rel="noopener"><b>Rafah crossing reopens allowing passage in both directions</b></a><br />
GAZA CITY (Ma‘an) 19 Aug &#8212; Egyptian authorities on <i>Sunday </i>reopened the Rafah crossing in the southern besieged Gaza Strip Allowing passage in both directions before the Muslim holiday of Eid al-Adha. The Rafah crossing administration said the Egyptian authorities had decided to reopen the crossing on Sunday to allow the passage of only 100 individuals from the Gaza Strip into Egypt. The administration said in a statement that the crossing will also be open for the return of the hundreds of people stranded at the Egyptian checkpoints and in front of the gates of the Rafah crossing into the Gaza Strip. The Egyptian authorities close the crossing every Friday and Saturday, while only about 300 individuals cross per day, under strict conditions.<br />
<a href="http://www.maannews.com/Content.aspx?id=780754" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780754</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780721" target="_blank" rel="noopener"><b>Rafah crossing to close for holidays</b></a><br />
GAZA CITY (Ma‘an) 16 Aug &#8212; The Egyptian authorities announced, on Wednesday evening, the closure of the Rafah crossing in the southern besieged Gaza Strip during the Eid al-Adha Muslim holiday next week.  According to the Rafah crossing administration, the crossing will be closed in both directions during the Eid al-Adha holiday. The Rafah crossing with Gaza will be closed from Monday August 20th, 2018 until Saturday August 25th, 2018. The administration added that work on the crossing will resume on Sunday August 26th, 2018.<br />
<a href="http://www.maannews.com/Content.aspx?id=780721" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780721</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780760" target="_blank" rel="noopener"><b>UN&#8217;s McGoldrick applauds humanitarian workers in Palestine</b></a><br />
BETHLEHEM (Ma‘an) 19 Aug &#8212; In honor of World Humanitarian Day, Jamie McGoldrick, the Humanitarian Coordinator for the occupied Palestinian territory, called for the protection of the Palestinian people, particularly health workers helping to save lives along the borders of Gaza. The World Humanitarian Day is an annual occasion dedicated by the United Nations General Assembly to raising public awareness about the millions of people who risk their lives in order to provide food, water, and other needs to people living in conflicts, in natural disasters, and other emergencies. On this day, humanitarians around the world call for the need of increased protection of civilians, humanitarians, and health workers in conflict zones.<br />
McGoldrick said in a statement “Today, I applaud the committed humanitarian workers in the occupied Palestinian territory, especially my national colleagues, who regularly face personal risk and assaults on their dignity, often while withstanding the same restrictive conditions that drive the humanitarian crisis in the occupied territories.” He added “Particular admiration goes to the health workers of Gaza, who, since March 30th, have exerted heroic efforts to treat people injured during demonstrations along Israel&#8217;s perimeter fence. I mourn the <a href="http://www.maannews.com/Content.aspx?id=780675" target="_blank" rel="noopener">deaths of the three Palestinian health workers</a> who were killed in this context and I am outraged regarding the 370 others injured, who risked their own lives while trying to save the lives of other Palestinians.”&#8230;.<br />
<a href="http://www.maannews.com/Content.aspx?id=780760" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780760</a></p>
<p><a href="https://www.timesofisrael.com/southern-israel-residents-converge-on-tel-aviv-to-demand-quiet-on-gaza-border/" target="_blank" rel="noopener"><b>&#8216;Not cannon fodder&#8217;: South Israel residents march to demand quiet on Gaza border</b></a><br />
Times of Israel 19 Aug by ToI staff &#8212; <i>As possible cease-fire takes shape, hundreds at Rabin Square protest say they won&#8217;t tolerate continuation of airborne arson attacks torching their fields &#8212;</i> More than 200 Israelis from communities along the Gaza border converged on Tel Aviv’s Rabin Square Saturday evening. Protesters called on the government to act to ensure their security after months marred by rocket fire that has had them scrambling toward shelters on a regular basis, as well as incendiary kites and balloons that have torched thousands of acres of land. Demonstrators held signs reading, “We are not cannon fodder,” “We are not human shields,” and “Wake up, government &#8212; the entire south is burning.” They released balloons, to highlight the arson kite and balloon attacks from Gaza that have burned 7,000 acres of southern Israeli land in recent weeks, and lay on the ground to mimic procedures when rocket attacks find them too far from shelters. After convening at Rabin Square, the demonstrators marched north up Ibn Gabirol St. under police escort. A similar protest was held last week in front of IDF headquarters in Tel Aviv, also bringing hundreds to the coastal city&#8230;.<br />
<a href="https://www.timesofisrael.com/southern-israel-residents-converge-on-tel-aviv-to-demand-quiet-on-gaza-border/" target="_blank" rel="noopener">https://www.timesofisrael.com/southern-israel-residents-converge-on-tel-aviv-to-demand-quiet-on-gaza-border/</a></p>
<p><a href="https://cyprus-mail.com/2018/08/18/foreign-ministers-to-meet-in-israel-gaza-pier-issue-resurfaces/" target="_blank" rel="noopener"><b>Foreign ministers to meet in Israel; Gaza pier issue resurfaces</b></a><br />
Cyprus-Mail 18 Aug by George Psyllides &#8212; The foreign ministers of Cyprus and Greece, Nicos Christodoulides and Nicos Kotzias, will have a meeting with Israeli Prime Minister Benjamin Netanyahu on September 13 in Israel, it was announced on Friday. The Cyprus News Agency said the meeting had been arranged a long time ago and it will focus on the ongoing trilateral cooperation between the three countries. It was not expected to delve into the matter of building a pier in <a href="https://cyprus-mail.com/2018/07/15/muddy-waters-of-a-cyprus-to-gaza-port/?hilite=%27cyprus%27%2C%27gaza%27" target="_blank" rel="noopener">Cyprus to serve Gaza</a>, which has resurfaced in Israeli media. State broadcaster CyBC reported on Friday – quoting a government source – that on the issue of the pier, the government was ready to help as long as all sides – Israel, the Palestinians, Egypt, Jordan and the UN – were on board. Quoting an unnamed Cypriot foreign ministry official, Israeli daily The Jerusalem Post reported on Friday that Nicosia has not yet had a “substantial bilateral dialogue” with Israel on the matter, and that there has not been any activity in recent days moving this proposal forward. “We are aware of this proposal, and we are aware that the Israeli side is thinking of perhaps going forward and exploring the idea, but we have not yet had a substantial bilateral dialogue,” the official said. The idea of using a section of a port or a pier in Cyprus to service Gaza was raised in late June when Defence Minister Avigdor Liberman visited Nicosia. Government spokesman Prodromos Prodromou told the Sunday Mail in July that the Israeli request was being examined and that Cyprus had a positive view of the possibility of helping out with the situation in Gaza. Asked if he was aware that Cyprus might be seen as being complicit in the Israeli siege of Gaza, which the Council of Europe has condemned as “collective punishment”, Prodromou said the government is cognisant of this aspect&#8230;.<br />
<a href="https://cyprus-mail.com/2018/08/18/foreign-ministers-to-meet-in-israel-gaza-pier-issue-resurfaces/" target="_blank" rel="noopener">https://cyprus-mail.com/2018/08/18/foreign-ministers-to-meet-in-israel-gaza-pier-issue-resurfaces/</a></p>
<p><a href="http://imemc.org/article/solidarity-cup-to-commence-despite-cancellation-of-gaza-kids-to-ireland-trip/" target="_blank" rel="noopener"><b>Solidarity Cup to commence despite cancellation of Gaza Kids to Ireland trip</b></a><br />
IMEMC/Agencies 17 Aug &#8212; The young footballers from Gaza who have visited Ireland for the past two summers have been forced to cancel their trip this year. The Palestinian boys from Al Helal Football Academy, who live under Israeli occupation in Gaza, had planned to travel Tuesday (August 14th) through the territory’s border with Egypt, at the Rafah crossing and across the Sinai Desert to Cairo, where they would fly to Dublin. However, the difficult trip was prevented when the Rafah crossing was unexpectedly closed, forcing Gaza Action Ireland to cancel the program for now. Despite this terrible disappointment for the children and the organizers, ‘Gaza Kids to Dublin’ are determined to stand with the Palestinians living under siege in Gaza by holding the Solidarity Cup tournament on Sunday, August 19th. There will be a football tournament with Shamrock Rovers, Bohemians/ SKB and Cliftonville FC, as well as a family fun day. The football kicks off at 10am until 4pm, with the family events starting at 1pm. At 4pm, after the winning trophy is presented, everyone who sponsored one of the Al Helal players will release a balloon as a symbol of support. This will be live-streamed to the kids in Gaza to show them how much they are missed. Gaza Kids to Dublin organizer Danielle Robinson said, according to the PNN: “We need to let the boys know we stand with them because football is a way of life for these kids – they live and breathe it and it is an opportunity for them to have a future. Sport is a magnificent way for children to bond and show solidarity and it’s exactly what this event is all about.” As well as the Solidarity Cup, a full nine days of events had been planned for the team of teenagers, with events organised around the country, including in Donegal, Dublin, Galway, Kildare, Leitrim and Wexford&#8230;.<br />
<a href="http://imemc.org/article/solidarity-cup-to-commence-despite-cancellation-of-gaza-kids-to-ireland-trip/" target="_blank" rel="noopener">http://imemc.org/article/solidarity-cup-to-commence-despite-cancellation-of-gaza-kids-to-ireland-trip/</a></p>
<p><b>Violence / Detentions &#8212; Jerusalem / West Bank</b></p>
<p><a href="http://imemc.org/article/palestinian-killed-after-attempted-stabbing-of-israeli-police-officer/" target="_blank" rel="noopener"><b>Palestinian killed after attempted stabbing of Israeli police officer</b></a><br />
IMEMC/Agencies 18 Aug &#8212; Local sources in Jerusalem and Israeli sources reported Friday afternoon that a Palestinian was shot dead in occupied Jerusalem, after attempting to stab an Israeli police officer. The Palestinian man, from the town of <b>Umm al-Fahm</b> in Israel, was shot and killed by Israeli police after attempting to stab an Israeli police officer in the Old City of Jerusalem, near the Damascus Gate. Israeli police released a video [below] showing the street from above, with people walking, then a young man pulling out a knife and trying to stab an Israeli police officer, with the officer then moving backward behind a barricade. But the released video cuts off at that point, and does not show the officers shooting the man. No Israelis were hurt in the incident. <b><i>Ahmad Mahameed</i></b>, 30, was identified by Israeli police as the man who was killed. He had never been arrested by Israeli authorities before, nor was he on any ‘wanted’ list of suspects. The Israeli media alleges that Mahameed left the Council Gate at the al-Aqsa Mosque at about 5:30pm. He then turned toward a group of policemen stationed a few meters away, and tried to stab one of them with the knife he was holding.<br />
Mahameed’s hometown, Umm al-Fahm, is one of the few Palestinian towns that survived the expulsion of Palestinians in 1948 for the creation of the state of Israel. It is now home to 60,000 residents, all Palestinians. Israeli authorities have failed to provide adequate, electric, plumbing or sewage facilities to the town, and frequently deny requests from the town’s council for basic services. Though the town is located near Jenin, and has an historic relationship with the city, it has been cut off from all access to Jenin since the construction of the Israeli Annexation Wall in 2003.<br />
Following the incident, Israeli police and military cordoned off a large area of the Old City of Jerusalem, including the al-Aqsa Mosque, and prevented Palestinians from entering for evening prayers. They also forced all worshipers who were in the mosque to leave.<br />
In addition, the Israeli army invaded Mahameed’s town, Umm al-Fahm, closed the entrances to the town and ransacked his family home, taking several members of his family into custody for interrogation&#8230;.<br />
<a href="http://imemc.org/article/palestinian-killed-after-attempted-stabbing-of-israeli-police-officer/" target="_blank" rel="noopener">http://imemc.org/article/palestinian-killed-after-attempted-stabbing-of-israeli-police-officer/</a></p>
<p><a href="https://www.haaretz.com/israel-news/police-to-investigate-israeli-arab-attacker-s-family-over-funeral-1.6406707" target="_blank" rel="noopener"><b>Police to investigate Israeli Arab attacker&#8217;s family over violation of funeral terms</b></a><br />
Haaretz 21 Aug by Noa Shpigel &amp; Jack Khoury &#8212; <i>Authorities suspect Ahmed Mahmid&#8217;s family violated terms of agreement by allowing more than 150 people to attend;  Lieberman: Proof we need population exchange &#8212; </i>Authorities intend to investigate relatives of <b><i>Ahmed Mahmid</i></b>, an Arab Israeli who was <a href="https://www.haaretz.com/israel-news/.premium-initial-report-suspected-stabbing-attack-in-jerusalem-s-old-city-1.6387813" target="_blank" rel="noopener">shot dead after attempting to stab</a> a policeman, over suspicions that they violated the agreed-upon terms for his funeral on Monday night. Law enforcement believe more than 150 people attended the funeral, which they say goes against what was agreed upon with the family. Police also plan to keep the financial guarantee of 50,000 shekels ($13,690) that the family provided. Police said in a statement that the agreement with the family was reached on &#8220;conditions that allow the remains of the terrorist, Ahmed Mahmid, to be delivered to his family for a funeral in Umm al-Fahm. Mahmid&#8217;s relatives said Saturday that he <a href="https://www.haaretz.com/israel-news/.premium-israeli-arab-who-tried-to-stab-j-lem-cop-was-mentally-ill-family-says-1.6388259" target="_blank" rel="noopener">suffered from mental distress</a> and that the stabbing attempt was not politically motivated. They also said that he could have been stopped without being killed. Defense Minister Avigdor Lieberman slammed images from the funeral on his Twitter account, writing: &#8220;Are you still asking yourself why Umm al-Fahm needs to be part of Palestine and not Israel? The sights from yesterday of many hundreds of people participating in the terrorist&#8217;s funeral with Palestinian flags and cries of &#8216;in spirit and blood, we will redeem the martyr,&#8217; will finally answer the question for you. The plan I promoted many years ago for territorial and population exchanges is more relevant than ever.&#8221;<br />
<a href="https://www.haaretz.com/israel-news/police-to-investigate-israeli-arab-attacker-s-family-over-funeral-1.6406707" target="_blank" rel="noopener">https://www.haaretz.com/israel-news/police-to-investigate-israeli-arab-attacker-s-family-over-funeral-1.6406707</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780756" target="_blank" rel="noopener"><b>Israeli forces, settlers raze lands in Ramallah village</b></a><br />
RAMALLAH (Ma‘an) 19 Aug &#8212; Israeli settlers, under the armed protection of Israeli forces, stormed the Palestinian village of <b>Ras Karkar</b> in the central occupied West Bank <b>district of Ramallah</b> on <i>Sunday</i> and began to raze agricultural lands in the area &#8230; Sources said that residents of the Ras Karkar village resisted the razing of their lands, causing clashes to break out among the residents and Israeli forces who were providing protection to the Israeli settlers throughout the attack. Israeli forces attempted to remove the Palestinian residents from the area by force, however the residents remained standing in their place, refusing to leave before the withdrawal of Israeli settlers and the bulldozers. Members of the Wall and Settlement Resistance Committee, as well as the residents succeeded in preventing Israeli settlers from completing the razing of their lands and regained control of the area.<br />
<a href="http://www.maannews.com/Content.aspx?id=780756" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780756</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780769" target="_blank" rel="noopener"><b>Israeli forces remove tent, assault Palestinian in Hebron</b></a><br />
HEBRON (Ma‘an) 20 Aug &#8212; Israeli settlers, escorted by Israeli soldiers, removed a tent and assaulted a Palestinian man in the <b>Masafer Yatta</b> village, in southern Hebron in the southern West Bank.<b> </b>Rateb al-Jbour, coordinator of the National and Popular Committee in southern Hebron, told the Palestinian Authority (PA)-owned Wafa News Agency that Israeli soldiers and settlers raided Masafer Yatta where a Palestinians identified as Youssef Abu Arram had set up a tent to shelter his family until a wooden room that he was building to replace the tent was ready, took down the tent and confiscated his construction material and wood. Al-Jbour said that Israeli settlers attempted to seize the room while soldiers assaulted another Palestinian, identified as <b>Bassel Abu Arram</b>, who tried to stop them, causing him cuts and bruises on his body.<br />
<a href="http://www.maannews.com/Content.aspx?id=780769" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780769</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780770" target="_blank" rel="noopener"><b>In video &#8211; Israeli forces assault Palestinian farmers in East Jerusalem</b></a><br />
JERUSALEM (Ma‘an) 20 Aug &#8212; Israeli municipality staff assaulted Palestinian farmers and vendors in the streets of occupied <b>East Jerusalem</b> on <i>Monday</i>, a day before the Muslim holiday of Eid al-Adha. Locals said that Israeli municipality staff, under armed security by Israeli forces, targeted Palestinian farmers in the streets of the Old City of Jerusalem and in the Salah al-Din Street of the city. Sources confirmed that Israeli municipality authorities stormed the areas, issuing tickets to the farmers and vendors forcefully removing them. Meanwhile, Israeli forces assaulted an elderly Palestinian woman and several other farmers and destroyed their crops, including grapes, apples and peaches. It is noteworthy, that farmers in Jerusalem are subjected to such assaults on a daily basis, preventing them from selling their crops in the street. In addition, the proceeds of selling these crops support dozens of needy or less fortunate Palestinian families in various neighborhoods. The assault on farmers and vendors in occupied East Jerusalem coincides with preparations for the Muslim holiday of Eid al-Adha. The video below shows the result of Israeli forces assaulting Palestinian farmers:<br />
<a href="http://www.maannews.com/Content.aspx?id=780770" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780770</a></p>
<p><a href="http://imemc.org/article/israeli-colonizers-injure-four-palestinians-near-nablus/" target="_blank" rel="noopener"><b>Israeli colonizers injure four Palestinians near Nablus</b></a><br />
A number of Israeli colonizers from <i>Yitzhar</i> colony, illegally built on Palestinian lands south of the northern West Bank city of Nablus, hurled stones at several Palestinian cars, wounding four residents, and caused damage to many cars. Media sources in Nablus said the attacks took place on the main road between the city and Qalqilia. They added that the wounded Palestinians have been identified as <b>Abdul-Hafith Mousa</b>, and his sons <b>Mohammad</b> and <b>Tareq</b>, in addition to <b>Mohammad Saleh Awad</b>, from Tulkarem. They were rushed for treatment in Rafidia hospital, in Nablus.<br />
Ghassan Daghlas, a Palestinian official who monitors Israel illegal colonialist activities in northern West Bank, said such assaults have witnessed a very serious escalation after a settler woman was killed in a <a href="http://imemc.org/article/palestinian-man-turn-himself-in-after-fatal-collision-with-israeli-settler/" target="_blank" rel="noopener">traffic accident</a>, last Thursday. He added that Yitzhar colonists have carried out numerous assaults against the Palestinians, and closed the Nablus-Qalqilia road, in addition to causing damage to many cars and wounding many residents, including several children. Daghlas stated that, in 48 hours, the Israeli assailants burnt a bulldozer, attacked many homes in <b>‘Aseera ash-Shamaliya</b> town and <b>Jaloud</b> village, south of Nablus, in addition to cutting 900 trees in the <b>al-Lubban ash-Sharqiya</b> village, also south of Nablus<b>, ‘Arraba</b> town, south of Jenin, and <b>Ras Karkar</b> village, northwest of Ramallah in central West Bank, and demolished a well&#8230;.<br />
<a href="http://imemc.org/article/israeli-colonizers-injure-four-palestinians-near-nablus/" target="_blank" rel="noopener">http://imemc.org/article/israeli-colonizers-injure-four-palestinians-near-nablus/</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780752" target="_blank" rel="noopener"><b>Israeli settlers vandalize vehicles, spray racist graffiti in ‘Issawiya</b></a><br />
JERUSALEM (Ma‘an) 19 Aug &#8212; Israeli settlers punctured and vandalized about 15 Palestinian-owned vehicles on <i>Saturday </i>in the <b>‘Issawiya</b> neighborhood, in occupied<b> East Jerusalem. </b>Muhammad Abu al-Hummus, member of a local follow-up committee, said that Israeli settlers stormed the neighborhood from its north-east entrance and vandalized about 15 Palestinian-owned vehicles. Al-Hummus added that the Israeli settlers punctured the tires of the vehicles and spray painted racist, anti-Arab slogans on the neighborhood walls and on one of the vehicles. The racist slogans read “Arabs of Jerusalem are terrorists.” Al-Hummus called on the committees and institutions of ‘Issawiya neighborhood to detain the Israeli settlers responsible for the vandalism.<br />
<a href="http://www.maannews.com/Content.aspx?id=780752" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780752</a></p>
<p><a href="http://imemc.org/article/illegal-colonizers-cut-dozens-of-olive-trees-near-jenin/" target="_blank" rel="noopener"><b>Illegal colonizers cut down dozens of olive trees near Jenin</b></a><br />
IMEMC 18 Aug &#8212; A group of illegal Israeli colonizers cut, on Saturday at dawn, dozens of Palestinian olive trees in<b> ‘Arraba</b> town, south of Jenin, in the northern part of the occupied West Bank. Media sources said the assailants invaded an orchard owned by a local resident identified as Nathmi Dheidi, near the illegal Dothan colony, which was built on Palestinian lands. They added that the colonizers cut down dozens of olive trees, which were planted approximately four years ago. Nathmi said that attack was not the first, as the colonists previously targeted his land, and several other orchards and farmlands in the area.<br />
In related news, Israeli soldiers invaded <b>Ya‘bad</b> town, southwest of Jenin, before invading and violently searching many homes, and interrogated several Palestinians while inspecting their ID cards.<br />
<a href="http://imemc.org/article/illegal-colonizers-cut-dozens-of-olive-trees-near-jenin/" target="_blank" rel="noopener">http://imemc.org/article/illegal-colonizers-cut-dozens-of-olive-trees-near-jenin/</a></p>
<p><a href="http://imemc.org/article/norwegian-activist-shot-as-israeli-forces-subdue-protest-east-of-qalqilia/" target="_blank" rel="noopener"><b>Norwegian activist shot as Israeli forces subdue protest east of Qalqilia</b></a><br />
IMEMC/Agencies 18 Aug &#8212; A Norwegian activist,<i> Saturday</i>, was shot and injured with a rubber-coated steel bullet as Israeli forces quelled the weekly and peaceful anti-settlement demonstration in the village of <b>Kufr Qaddoum</b>, to the east of Qalqilia, said WAFA correspondence. Confrontations reportedly broke out between demonstrators who also rallied to protest Israel’s closure of the main road that connects the village of Kufr Qaddoum with the city of Nablus since 2003. Subsequently, Israeli forces cracked down on the peaceful rally, using excessive force against demonstrators. A forty-five-year-old Norwegian activist was struck in the abdomen area with a rubber-coated steel bullet. Her medical status remains unknown until the moment. No other injuries or arrests were reported.<br />
<a href="http://imemc.org/article/norwegian-activist-shot-as-israeli-forces-subdue-protest-east-of-qalqilia/" target="_blank" rel="noopener">http://imemc.org/article/norwegian-activist-shot-as-israeli-forces-subdue-protest-east-of-qalqilia/</a></p>
<p><a href="https://www.haaretz.com/israel-news/.premium-israeli-arab-bus-drivers-in-west-bank-suffer-daily-abuse-1.6387789" target="_blank" rel="noopener"><b>Threats at gunpoint and stone-hurling: Israeli Arab bus drivers in West Bank suffer daily abuse</b></a><br />
[behind paywall] Haaretz 17 Aug by Or Kashti &#8212; Three weeks ago, at around 9 P.M., <b>Mustafa Samareen</b> was driving the Egged route 44 bus. As he approached his final destination at the settlement of <i>Bat Ayin</i>, a few youths starting throwing stones at the bus. The front windshield was completely shattered and Samareen needed medical assistance. “I don’t understand what they want, I’m only a driver,” Samareen says. “They don’t want Arab drivers there.” He says soldiers in the area didn’t manage to catch the young men. This wasn’t the first instance: Stone-throwing has become a familiar feature at the settlement, one more example of the violence inflicted on  <a href="https://www.haaretz.com/israel-news/.premium-j-lem-school-district-rejects-parents-call-to-ban-arab-bus-drivers-1.6381462" target="_blank" rel="noopener">Arab drivers working in public transportation</a>. Last year there were 18 registered cases of assaults on drivers, averaging one or two a month. Monitoring these incidents are two groups, the Racism Crisis Center and Koach LaOvdim, a labor-union group representing drivers at private bus companies. This is but a partial list since drivers often don’t report assaults in cases when the blows were light, when they were merely spat at, or when no delay in service was caused that would require an explanation to a manager. There is also a lack of trust that complaints will be addressed. “No one looks after us, not the company, not the Transportation Ministry, not the police – we’re on our own,” says a driver who requested anonymity. In any case, verbal abuse seems to have become the norm&#8230;.<br />
<a href="https://www.haaretz.com/israel-news/.premium-israeli-arab-bus-drivers-in-west-bank-suffer-daily-abuse-1.6387789" target="_blank" rel="noopener">https://www.haaretz.com/israel-news/.premium-israeli-arab-bus-drivers-in-west-bank-suffer-daily-abuse-1.6387789</a></p>
<p><a href="http://imemc.org/article/pps-israeli-soldiers-abduct-14-palestinians-in-the-west-bank/" target="_blank" rel="noopener"><b>PPS: &#8216;Israeli soldiers abduct 14 Palestinians in West Bank&#8217;</b></a><br />
IMEMC 20 Aug &#8212; The Palestinian Prisoners’ Society (PPS) has reported that Israeli soldiers abducted, on Monday at dawn, fourteen Palestinians, including a former political prisoner who was imprisoned for 15 years, in several parts of the occupied West Bank. The PPS office in <b>Nablus</b>, in northern West Bank, said the soldiers invaded the al-Ein neighborhood and Younis Street, on the western entrances of the city, searched homes and abducted Wafa Damouni, a former political prisoner, who was detained for 15 years. It is worth mentioning that Wafa is the nephew of <b><i>Jamail Salim Damouni,</i></b> who <a href="https://www.pchrgaza.org/files/Reports/English/pdf_killing/killing%20report2.pdf" target="_blank" rel="noopener">was assassinated by Israeli soldiers in 2001</a>. In related news, the soldiers invaded the home of Osama Herzallah, in Nablus, and injured two young men with rubber-coated bullets during protests against the invasion. Furthermore, the soldiers abducted Zakariya al-Bakri and Abdullah Najeeb, from their homes in the Old City of Nablus.<br />
In <b>Jenin</b>, in northern West Bank, the soldiers invaded Sielet ath-Thaher town, south of the city, searched homes and abducted Ahmad Hasan Hantouli and Nidal Mohammad Hantouli.<br />
In <b>Ramallah</b>, in central West Bank, the soldiers abducted Mohammad Hasan Oleyyan, from his home in the al-Jalazoun refugee camp, after invading it along with many other homes owned by members of Oleyyan, Makhlouf and Awwad families. The soldiers fired several rubber-coated steel bullets, gas bombs and concussion grenades at local protesters during the invasion&#8230;.<br />
<a href="http://imemc.org/article/pps-israeli-soldiers-abduct-14-palestinians-in-the-west-bank/" target="_blank" rel="noopener">http://imemc.org/article/pps-israeli-soldiers-abduct-14-palestinians-in-the-west-bank/</a></p>
<p><a href="https://www.haaretz.com/israel-news/.premium-minister-advances-plan-to-boost-number-of-gun-owners-in-israel-1.6406544" target="_blank" rel="noopener"><b>Israel allows hundreds of thousands more civilians to carry guns</b></a><br />
[behind paywall] Haaretz 21 Aug by Josh Breiner &#8212; <i>&#8216;Skilled civilians carrying a gun in public contribute to a sense of security,&#8217; public security minister says &#8212; </i>Public Security Minister <a href="https://www.haaretz.com/israel-news/.premium-an-israeli-minister-s-skewed-report-on-bds-funding-1.6137361" target="_blank" rel="noopener">Gilad Erdan</a> is easing requirements for owning a gun, which will make hundreds of thousands of additional civilians eligible to carry a firearm. According to the plan, <a href="https://www.haaretz.com/israel-news/.premium-israel-expected-to-lower-the-bar-for-obtaining-a-firearm-license-1.6247213" target="_blank" rel="noopener">reported in Haaretz</a> last month, any citizen with what as known as level 7 Rifleman training, as is the case with most infantry units in Israel, will be able to apply for a gun permit &#8230; The plan now being completed by the Public Security Ministry would allow almost anyone who has done combat service in the Israeli army to apply for a permit. The ministry believes that among the hundreds of thousands of people who meet this requirement, about 35,000 to 40,000 people will actually apply, boosting the number of permit holders to about 200,000. At present, a person must be at least 21 years of age and in good health to apply for a permit. Other conditions include residence in a <a href="https://www.haaretz.com/misc/tags/TAG-west-bank-1.5598977" target="_blank" rel="noopener">West Bank</a> settlement, a border area or an area near the separation barrier &#8230;  Social action groups have come out against Erdan’s plan to put more firearms into private hands, out of concern they may be used for other purposes&#8230;.<br />
<a href="https://www.haaretz.com/israel-news/.premium-minister-advances-plan-to-boost-number-of-gun-owners-in-israel-1.6406544" target="_blank" rel="noopener">https://www.haaretz.com/israel-news/.premium-minister-advances-plan-to-boost-number-of-gun-owners-in-israel-1.6406544</a></p>
<p><b>Prisoners / Court actions</b></p>
<p><a href="http://imemc.org/article/two-detainees-continue-hunger-strike/" target="_blank" rel="noopener"><b>Two detainees continue hunger strike</b></a><br />
IMEMC 19 Aug &#8212; Two Palestinian detainees are ongoing with open-ended hunger strikes they started eight days ago, protesting being held under arbitrary Administrative Detention orders, without charges or trial, the Palestinian Prisoners’ Society (PPS) has reported. The PPS identified the two detainees as Saddam Awad, 28, from Beit Ummar town, north of the southern West Bank city of Hebron, and Abbas Abu Alia, 21, from al-Mughayyir village, northeast of Ramallah in central West Bank. The PPS stated that one of its lawyers managed to visit Awad in the Negev detention camp, who told him that he is ongoing with the strike despite pressures to end it, and an offer for his release in exchange for exiling him from the West Bank. Awad was taken prisoner on March 12th, 2018, and remained held under Administrative Detention since then; he was repeatedly abducted and imprisoned by Israel, and spent a total of seven years in detention since 2009. Detainee Abu Alia, currently held in Ofer prison, has been held under Administrative Detention for 14 months, and recently received another order for four additional months.<br />
<a href="http://imemc.org/article/two-detainees-continue-hunger-strike/" target="_blank" rel="noopener">http://imemc.org/article/two-detainees-continue-hunger-strike/</a></p>
<p><a href="https://www.timesofisrael.com/idf-reservist-axed-after-hitting-left-wing-activist-in-west-bank/" target="_blank" rel="noopener"><b>IDF reservist discharged after hitting left-wing activist in West Bank</b></a><br />
[with videos] Times of Israel 17 Aug by ToI staff &#8212; The Israeli military has removed from active duty a reserve soldier who was recorded on video striking a left-wing activist in the southern West Bank, a report said Thursday. St. Sgt. Alon Segev was filmed last Saturday hitting a member of the Ta‘ayush Jewish-Arab rights group in the Hebron Hills area, near the Pnei Hever settlement. The activists were escorting Palestinian residents on their way to their orchards to plow their crops, the Haaretz daily reported. He can be heard telling the activist: “There are events by ‘anarchists against fences,’ there is the ‘ugly parade’ and the ‘traitor parade’ &#8212; which one are you?” The incident was captured both by the activist who was struck, and by a second activist nearby. After Segev was discharged, he posted an angry video statement, still wearing his army uniform.  “Until two days ago I was a proud reserve soldier who came to guard our beautiful country,” he said &#8230; The activist’s footage of the moments leading up to the incident and the incident itself appear to show clearly that Segev pursued the activist and struck him&#8230;.<br />
<a href="https://www.timesofisrael.com/idf-reservist-axed-after-hitting-left-wing-activist-in-west-bank/" target="_blank" rel="noopener">https://www.timesofisrael.com/idf-reservist-axed-after-hitting-left-wing-activist-in-west-bank/</a></p>
<p><a href="https://www.timesofisrael.com/supreme-court-doubles-sentence-of-israeli-cop-who-killed-palestinian-teen/" target="_blank" rel="noopener"><b>Supreme Court doubles sentence of Israeli cop who killed Palestinian teen</b></a><br />
Times of Israel 19 Aug by ToI staff &#8212; The Supreme Court on Sunday doubled the nine-month sentence of a border policeman convicted of causing the death of a Palestinian teenager in 2014, saying that the initial punishment did not properly reflect the severity of his actions. Ben Deri was found guilty in April of causing death by negligence for using live ammunition instead of rubber bullets when he was ordered to disperse a crowd of protesters during Nakba Day demonstrations in the West Bank village of Beitunia, near Ramallah, on May 15, 2014. He was convicted in a plea bargain over the death of 17-year-old <b><i>Nadeem Siam Nawara</i></b>, who was shot in the chest. The sentence does not give sufficient expression to the value of the person’s life cut short by Deri, nor to the considerations underlying the obligation to respect the principle of purity of arms,” the judges summarized as they increased his sentence to 18 months. Two judges were in favor of the move, with one against. In their summing up the judges wrote that Deri was to blame for “double negligence” in that he did not make sure his gun magazine was loaded with blanks and that he had not loaded the weapon with a rubber bullet. “But more serious than that, was Deri’s intention to injure the deceased when he presented no threat to the force [at the scene]. And the result — death.”<br />
<a href="https://www.timesofisrael.com/supreme-court-doubles-sentence-of-israeli-cop-who-killed-palestinian-teen/" target="_blank" rel="noopener">https://www.timesofisrael.com/supreme-court-doubles-sentence-of-israeli-cop-who-killed-palestinian-teen/</a></p>
<p><b>Restriction of movement</b></p>
<p><a href="https://forward.com/opinion/408398/for-palestinians-in-gaza-peter-beinarts-detention-is-a-luxury-here-are-our/" target="_blank" rel="noopener"><b>For Palestinians in Gaza, Peter Beinart&#8217;s detention is a luxury. Here are our stories.</b></a><br />
The Forward 16 Aug by Muhammad Shehada &#8212; This week, noted journalist, CNN contributor and Forward columnist Peter Beinart underwent a shocking ordeal. He was <a href="https://forward.com/opinion/408066/peter-beinart-i-was-detained-at-ben-gurion-airport-because-of-my-beliefs/" target="_blank" rel="noopener">detained and interrogated</a> at Ben Gurion Airport when trying to enter Israel, despite being Jewish and an ardent Zionist. The outrage was so swift that Prime Minister of Israel Benjamin Netanyahu himself called the episode <a href="https://forward.com/fast-forward/408121/netanyahu-beinarts-detention-at-israeli-airport-was-administrative-mistake/" target="_blank" rel="noopener">a mistake</a> in a quasi-apology. And yet, devastating as Beinart’s experience was, for many Palestinians, reaching Ben Gurion for an interrogation is an unthinkable fantasy. Palestinians are generally not allowed to use Ben Gurion airport. If they want to fly internationally, they have to be shuttled to Queen Alyia airport in Jordan through the Israeli-controlled Allenby Bridge. This is true for U.S. citizens of Palestinian descent, too. “The Government of Israel does not currently permit U.S. citizens with Palestinian nationality (or even, in some cases, a claim to it) to enter Israel via Ben Gurion International Airport,” writes <a href="https://jru.usconsulate.gov/u-s-citizen-services/local-resources-of-u-s-citizens/entering-exiting/" target="_blank" rel="noopener">the U.S. Consulate’s website</a>. “U.S. citizen travelers who also have Palestinian nationality have been sent back to the U.S. upon arrival at Ben Gurion.” And for Gaza’s two million locked up inhabitants, it’s far worse&#8230;.<br />
<a href="https://forward.com/opinion/408398/for-palestinians-in-gaza-peter-beinarts-detention-is-a-luxury-here-are-our/" target="_blank" rel="noopener">https://forward.com/opinion/408398/for-palestinians-in-gaza-peter-beinarts-detention-is-a-luxury-here-are-our/</a></p>
<p>&nbsp;</p>
<p><b>BDS</b></p>
<p><a href="https://www.aljazeera.com/news/2018/08/lana-del-rey-slammed-ignoring-bds-calls-play-israel-180820103900311.html" target="_blank" rel="noopener"><b>Lana Del Rey slammed for ignoring BDS calls to not play in Israel</b></a><br />
Al Jazeera 20 Aug &#8212; Singer Lana Del Rey is facing criticism for ignoring calls to cancel a planned performance in Tel Aviv next month, suggesting her performance there may &#8220;shift the energetic vibration&#8221; of the region. The singer&#8217;s planned appearance at the three-day Meteor Festival in September has drawn criticism from fans, who argued her presence will be used to legitimise Israel&#8217;s treatment of Palestinians. In a statement published on her Twitter account late on Sunday, Del Rey said: &#8220;I understand many of [you] are upset that we&#8217;re going to Tel Aviv for the Meteor Festival. &#8220;I understand your concern I really &#8230; do. What I can tell you is I believe music is universal and should be used to bring us together.&#8221;<a href="https://www.aljazeera.com/topics/country/israel.html" target="_blank" rel="noopener"> Israel</a> is subject to calls for a cultural boycott by the Boycott, Divestment, and Sanctions (<a href="https://www.aljazeera.com/indepth/features/2017/01/boycott-divestment-sanctions-bds-170110165203991.html" target="_blank" rel="noopener">BDS</a>) movement, and several entertainers have cancelled appearances in the country in response.<br />
<a href="https://www.aljazeera.com/news/2018/08/lana-del-rey-slammed-ignoring-bds-calls-play-israel-180820103900311.html" target="_blank" rel="noopener">https://www.aljazeera.com/news/2018/08/lana-del-rey-slammed-ignoring-bds-calls-play-israel-180820103900311.html</a></p>
<p><a href="https://www.haaretz.com/israel-news/.premium-under-bds-threat-israeli-high-tech-bridges-arab-jewish-divide-1.6387821" target="_blank" rel="noopener"><b>Under the looming threat of BDS, Israel&#8217;s high-tech sector is bridging the Arab-Jewish divide</b></a><br />
[behind paywall] Haaretz 19 Aug by Stefania D&#8217;Ignoti &#8212; <i>It’s harder to boycott technology than academia; either way, Tech2Peace and similar academies hope to apply the tech mindset to peace-making &#8212; </i>The day Uri Rosenberg decided to launch his pilot program for a tech and coexistence seminar, he didn’t expect he’d be dealing with such a positive environment of curiosity. “I never had to tell the Palestinian and Israeli participants to mingle with each other, because they wanted that dialogue to happen,” he says. Rosenberg is the co-founder and co-leader of peace seminars at <a href="https://www.facebook.com/Tech2Peace-146246656088720/" target="_blank" rel="noopener">Tech2Peace</a>, a summer academy taking place in the southern Israeli town of Yeruham. A two-week IT and conflict resolution seminar for 30 young aspiring entrepreneurs from Israel and the West Bank ended on Friday. Unlike other hackathons and summer tech academies, Tech2Peace hopes to foster mutual understanding between Israelis, both Jews and Arabs, and Palestinians, by adding peace-building activities to its design and programming curriculum. For the whole program, participants have shared common spaces in a dormitory. Omer Segal, 27, a medical student at Ben-Gurion University in Be’er Sheva and director of seminars at Tech2Peace, explains that among the 120 applications received, priority was given to those who showed potential to become the next generation of IT leaders ready to have tough conversations about social cohesion in Israel &#8230;  In 2008, Arab engineers accounted for only 0.5 percent of employees in Israeli high-tech. While today that number is 3.5 percent, Tsofen executives are targeting at least 10 percent by 2025. Tsofen graduates hope that tech and entrepreneurship are the way to improve integration&#8230;.<br />
<a href="https://www.haaretz.com/israel-news/.premium-under-bds-threat-israeli-high-tech-bridges-arab-jewish-divide-1.6387821" target="_blank" rel="noopener">https://www.haaretz.com/israel-news/.premium-under-bds-threat-israeli-high-tech-bridges-arab-jewish-divide-1.6387821</a></p>
<p><b>Other news / opinion</b></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780749" target="_blank" rel="noopener"><b>UN&#8217;s Guterres: 4 proposals to improve Palestinian protection</b></a><br />
BETHLEHEM (Ma‘an) 18 Aug &#8212; The United Nations Secretary-General, Antonio Guterres, presented four proposals, on Friday, aimed at protecting Palestinians in the occupied West Bank and in the besieged Gaza Strip, including the deployment of observers and increased humanitarian and development assistance. Guterres presented his proposals in a 14-page report prepared at the request of the United Nations General Assembly after 171 Palestinians were killed in the Gaza Strip by Israeli forces since March 30th, known as the start of <a href="http://www.maannews.com/Content.aspx?id=779985" target="_blank" rel="noopener">“The Great March of Return.”</a>  The UN General Assembly had requested the report in a resolution adopted in June with 120 votes in favor, eight against and 45 abstentions, which condemned Israel for excessive force against Palestinians and denounced the firing of rockets from Gaza into Israel. The UN had requested proposals to ensure &#8220;the safety, protection, and well-being of the Palestinian civilian population under Israeli occupation, including recommendations regarding an international protection mechanism.&#8221; Guterres started with the first proposal regarding strengthening the UN field presence and providing it with human rights monitors to assess the situation in the occupied territories with &#8220;armed UN peacekeepers or armed forces from a group of like-minded states operating under a UN mandate could be deployed to offer physical protection. This option, however, would need a Security Council mandate and the United States, a close ally of Israel, would likely wield its veto.&#8221;&#8230;.<br />
<a href="http://www.maannews.com/Content.aspx?id=780749" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780749</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780759" target="_blank" rel="noopener"><b>Israel rejects UN proposals to protect Palestinians</b></a><br />
BETHLEHEM (Ma‘an) 19 Aug – Israel&#8217;s ambassador to the United Nations, Danny Danon, condemned the UN Secretary-General Antonio Guterres’ report on improving Palestinian protection in the occupied territories. Danny Danon spoke on behalf of Israel and announced Israel&#8217;s rejection of the <a href="http://www.maannews.com/Content.aspx?id=780749" target="_blank" rel="noopener">report</a> presented by Guterres on Friday. Danon said in a statement that &#8220;The only protection the Palestinian people need is from their own leadership. The Palestinian Authority (PA) incites its people to demonize and attack Jews, and Hamas, a terrorist organization, uses the people in Gaza as hostages and endangers the lives of civilians for terror&#8217;s sake.&#8221; He continued by saying &#8220;Instead of delusional suggestions on how to protect the Palestinian people from Israel, the UN should hold the Palestinian leadership accountable for the harm caused to its own people.&#8221; Danon added that the four proposals presented by Guterres would &#8220;only bring about continued Palestinian suffering at the hands of their leaders.&#8221;<br />
<a href="http://www.maannews.com/Content.aspx?id=780759" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780759</a></p>
<p><a href="http://english.wafa.ps/page.aspx?id=9zodJka98849066580a9zodJk" target="_blank" rel="noopener"><b>President Abbas: Popular resistance should be the way forward</b></a><br />
RAMALLAH (WAFA) 18 Aug  – President Mahmoud Abbas said during the closing session of the 29th meeting of the Palestinian Central Council held on Friday in Ramallah and was aired on Palestine TV on Saturday that popular resistance should be the only means of struggle towards independence and statehood. “We should not underestimate it [popular resistance],” said the President as he called for further visits to the village of Khan al-Ahmar, east of Jerusalem, which is facing an imminent threat of demolition by the Israeli occupation authorities .He remarked, “Everyone, officials and the public, should be going to Khan al-Ahmar. Our goal now must be to stay there and not allow them [the Israelis] to set up their project, because we know that they will tear apart the West Bank if they take over that area. This is a critical issue that we must keep in mind.” On national reconciliation, Abbas said, “Either we take control of authority as it is in Gaza and the West Bank – with one state, one system, one law and one weapon – or they [Hamas] takes control instead [in Gaza]. &#8220;Reconciliation for us does not mean a truce, ceasefire or humanitarian assistance. Reconciliation means that unity should be reinstated. There is no state in Gaza nor an autonomy in the West Bank, and we will not accept this. We will never accept the separation of Gaza [from the West Bank]&#8221;. He said any aid or financial support to Gaza should only go through the legitimate Palestinian government.<br />
<a href="http://english.wafa.ps/page.aspx?id=9zodJka98849066580a9zodJk" target="_blank" rel="noopener">http://english.wafa.ps/page.aspx?id=9zodJka98849066580a9zodJk</a></p>
<p><b><a href="http://www.maannews.com/Content.aspx?id=780768" target="_blank" rel="noopener">Erekat: &#8216;The truce in Gaza is a national demand&#8217;</a></b><br />
RAMALLAH (Ma‘an) 20 Aug &#8212; Secretary General of the Palestine Liberation Organization&#8217;s (PLO) Executive Committee Saeb Erekat said, on Sunday, that a truce in the besieged Gaza Strip is a national demand but that it should be part of a comprehensive plan. Saeb Erekat said during an interview, &#8220;the truce is a national demand and we want to protect our people in the Gaza Strip against the crimes committed by the Israeli occupation. We are for total calm in the context of a comprehensive national plan.&#8221; He continued by saying that &#8220;if Hamas decides to conclude a unilateral truce agreement with Israel, it will be contributing to the destruction of the Palestinian national project.&#8221; Erekat warned that the focal point in the highly controversial Nationality Law, which was recently approved by the Israeli Knesset, is the elimination of nearly two million Palestinians in the Gaza Strip from the political process. Erekat stressed that &#8220;Hamas shoulders the historical responsibility for aborting the Palestinian national project, the responsibility of every person in the Gaza Strip and the requirements of the Gaza Strip in the event of an agreement with Israel.&#8221; He also warned against Israeli Prime Minister Benjamin Netanyahu&#8217;s and United States President Donald Trump’s intention to separate the Gaza Strip from the rest of the occupied West Bank, and said &#8220;the Gaza Strip is an integral part of our country.&#8221;&#8230;.<br />
<a href="http://www.maannews.com/Content.aspx?id=780768" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780768</a></p>
<p><a href="https://apnews.com/1be6cc435a064d979b894287a277c61d" target="_blank" rel="noopener"><b>Palestinians sort through 8 years of mail held by Israel</b></a><br />
JERICHO, West Bank (AP) 19 Aug &#8212; Palestinian postal workers in the West Bank are sifting through eight years’ worth of undelivered mail held by Israel. In recent days the Palestinian postal staff in Jericho has been sorting through tons of undelivered mail in a room packed with letters, boxes and even a wheelchair. The Palestinians say Israel has withheld delivery of post shipments to the Palestinian territories through its national postal service since 2010. According to Palestinian postage official Ramadan Ghazawi, Israel did not honor a 2008 agreement with the Palestinians to send and receive mail directly through Jordan. Mail was indeed delivered through Jordan but was denied entry by Israel, causing a years-long backlog. “It was blocked because each time they (Israel) used to give us a reason and an excuse. Once they said the terminal, the building that the post was supposed to arrive to is not ready and once (they said) to wait, they’re expecting a larger checking machine (security scanner),” he said. Israel says the sides came to an understanding about a year ago on postage delivery but that it has not yet resulted in a “direct transfer,” according to Cogat, the Israeli defense body responsible for Palestinian civilian affairs in the West Bank. Cogat said in a statement that the one-time release of the ten and a half tons of mail was a “gesture.”<br />
<a href="https://apnews.com/1be6cc435a064d979b894287a277c61d" target="_blank" rel="noopener">https://apnews.com/1be6cc435a064d979b894287a277c61d</a></p>
<p><a href="https://www.map.org.uk/news/archive/post/894-training-physios-to-improve-care-for-palestinian-burns-patients" target="_blank" rel="noopener"><b>Training physios to improve care for Palestinian burns patients</b></a><br />
MAP 17 Aug &#8212; Burns injuries are a prevalent health risk for Palestinians in the West Bank. Whether caused by industrial accidents, house fires or even arson attacks by settlers, they can cause extreme pain and have serious lifelong effects. Medical Aid for Palestinians (MAP) has long recognised these risks and helped to establish the first dedicated Burns Units in Palestine in 2009 at Rafidia Hospital in Nablus, in the north of the West Bank.  For nearly 10 years, this centre has been providing high-quality care to burns patients – including emergency treatment and surgery, inpatient care, pain management and physiotherapy. But for burns patients from elsewhere in the occupied West Bank, living amid a network of checkpoints and roadblocks, it could often take many hours to reach the Burns Unit in the north. Every delay increases the chance of infection, sepsis and other fatal complications, putting the lives and wellbeing of many burns patients at risk. In response to the clear need for greater localised burns treatment, last summer MAP partnered with the Welfare Association and the Palestinian Ministry of Health (MoH) to open a new Burns Unit in Alia Hospital in the city of Hebron. This new unit makes it much easier for patients in the southern West Bank to access timely, high-quality care with fewer health-endangering delays. The Unit serves a population of about 850,000 Palestinians….<br />
<a href="https://www.map.org.uk/news/archive/post/894-training-physios-to-improve-care-for-palestinian-burns-patients" target="_blank" rel="noopener">https://www.map.org.uk/news/archive/post/894-training-physios-to-improve-care-for-palestinian-burns-patients</a></p>
<p><a href="https://www.afp.com/en/news/206/avnery-israeli-peace-activist-who-met-arafat-dies-aged-94-doc-18h3dn1" target="_blank" rel="noopener"><b>Avnery, Israeli peace activist who met Arafat, dies aged 94</b></a><br />
AFP 20 Aug &#8212; Israeli journalist and peace activist Uri Avnery, who pushed for the creation of a Palestinian state and stoked controversy by meeting Yasser Arafat, has died aged 94, a hospital spokesman said Monday. Seen by many as the backbone of Israel&#8217;s peace movement, Avnery never lost hope an agreement could be reached with the Palestinians. But before becoming a prominent peace activist, he was a soldier and even part of a right-wing militia. A spokesman for Ichilov hospital in Tel Aviv said Avnery died overnight. He had been admitted to Ichilov more than a week ago after suffering from a stroke, he added. Avnery requested that his body be cremated. Born in September 1923 in Beckum, Germany as Helmut Ostermann, Avnery emigrated to British-mandate Palestine with his family at the age of 10, fleeing Nazism. In 1950, he founded an independent weekly magazine, Haolam Hazeh, which he edited for 40 years. The anti-establishment journal, the only one at that time not run by a political party, had a considerable influence on the Israeli press. He founded a political movement in 1965 and was elected to Israel&#8217;s parliament where he served eight years. In 1979 he was voted in as part of a different movement and spent two more years as a lawmaker before resigning.<br />
<i>&#8211; &#8216;Dedicated life to peace&#8217; &#8211; </i>Avnery had pushed since the end of the first Arab-Israeli war, which began in 1948, for the creation of a Palestinian state alongside Israel as a means to bring peace. In July 1982, he caused a firestorm by becoming one of the first Israelis to meet Palestinian leader Arafat in Beirut, then under siege by the Israeli army &#8230;  Odeh, head of the Joint List, a mainly Arab alliance in Israel&#8217;s parliament, called him &#8220;a dear man who dedicated his life to peace&#8221;.<br />
<a href="https://www.afp.com/en/news/206/avnery-israeli-peace-activist-who-met-arafat-dies-aged-94-doc-18h3dn1" target="_blank" rel="noopener">https://www.afp.com/en/news/206/avnery-israeli-peace-activist-who-met-arafat-dies-aged-94-doc-18h3dn1</a></p>
<p><a href="https://www.reuters.com/article/us-saudi-haj-jerusalem/muslims-at-haj-blame-arab-disunity-for-jerusalem-embassy-move-idUSKCN1L51QW" target="_blank" rel="noopener"><b>Muslims at haj blame Arab disunity for Jerusalem embassy move</b></a><br />
ARAFAT, Saudi Arabia (Reuters) 20 Aug by Muhammad Yamany &amp; Seham El-Oraby &#8212; Muslims at the annual haj pilgrimage in Saudi Arabia criticized what they described as discordant Arab leaders for failing to block President Donald Trump’s decision to move the U.S. Embassy to Jerusalem after he recognized the city as Israel’s capital &#8230; “This happened with the complicity of the Arab leaders,” 53-year-old Saad Awad from Sudan said on Monday as he walked east of Mecca with more than 2 million fellow Muslims from around the world. “If the Arab leaders were united and adhering to the Koran and the Sunna (Islamic practice based on words and deeds of the Prophet), it would be impossible for the Americans or anyone else to do something like this.” &#8230; Few pilgrims openly censured the host country, but dismay among ordinary Arabs at the embassy move has been tinged with anger at regional governments &#8211; particularly those of the oil-rich Gulf monarchies &#8211; for failing to stop, or even strongly protest against, Trump’s decision last December. “The Arabs are weak and have not taken a stand on the issue of Jerusalem,” said Algerian pilgrim Hilal Issa, 70. Some critics accuse Saudi Arabia, the birthplace of Islam, of surrendering Palestinian rights for the sake of its alliance with Trump and his tough stand on Iran &#8230;  In recent years the bitter regional rivalry that pits Shi’ite Muslim Iran and its allies against a bloc led by Sunni Muslim-majority Saudi Arabia has increasingly pushed the decades-old Arab-Israeli struggle into the background&#8230;.<br />
<a href="https://www.reuters.com/article/us-saudi-haj-jerusalem/muslims-at-haj-blame-arab-disunity-for-jerusalem-embassy-move-idUSKCN1L51QW" target="_blank" rel="noopener">https://www.reuters.com/article/us-saudi-haj-jerusalem/muslims-at-haj-blame-arab-disunity-for-jerusalem-embassy-move-idUSKCN1L51QW</a></p>
<p><a href="http://www.latimes.com/world/middleeast/la-fg-israel-general-2018-story.html" target="_blank" rel="noopener"><b>A former Israeli general in the spotlight: &#8216;If I am not a Jew, then this is not my country?&#8217;</b></a><br />
Los Angeles Times 17 Aug by Noga Tarnopolsky &#8212; Since Israel passed a law declaring that Jews have “a singular right to national self-determination” in the country, one man has become the symbol of all those who oppose it: Brig. Gen. Amal Asad. Asad, 62, a businessman and father of four who retired from the Israeli army almost 20 years ago, is a member of Israel’s Druze minority, non-Muslim Arabic speakers who serve in the military and are known for their loyalty to the state. <a href="http://www.latimes.com/world/middleeast/la-fg-israel-nation-state-bill-20180718-story.html" target="_blank" rel="noopener">Passage of the nation-state law</a> early in the morning of July 20 sparked <a href="http://www.latimes.com/world/middleeast/la-fg-israel-nation-state-20180726-story.html" target="_blank" rel="noopener">upheaval in Israeli Druze society</a> that spread, especially among soldiers, to Jewish peers. A rally Asad organized on Aug. 4 at Tel Aviv’s Rabin Square drew more than 150,000 people, according to most accounts. The new measure, championed by Prime Minister Benjamin Netanyahu, does not change the way Israeli law is applied. However, it calls Jewish settlement “a national value” and demotes Arabic from one of two official languages, along with Hebrew, to one with an unspecified “special status.” Asad said he finds those measures incompatible with his understanding of citizenship. He spoke to The Times on Thursday. His remarks are edited for length and clarity.<b><br />
How did you become the man who has brought Prime Minister Netanyahu to his knees? </b>I wouldn’t put it that way. But I know the man, and I follow what he does. I wrote him an open letter four years ago when the nation-state bill first passed a Cabinet vote.<b><br />
What did you say? </b>I asked him if he thought that at that moment, we were formally still equal citizens or no longer. I asked, “What is the nation-state of the Jewish people? If I am not a Jew, then this is not my country?”<b><br />
Did he answer you? </b>I received my answer in the form of this law&#8230;.<br />
<a href="http://www.latimes.com/world/middleeast/la-fg-israel-general-2018-story.html" target="_blank" rel="noopener">http://www.latimes.com/world/middleeast/la-fg-israel-general-2018-story.html</a></p>
<p><a href="http://www.chicagotribune.com/news/opinion/commentary/ct-perspec-palestinians-disempowerment-mideast-israeli-west-bank-teenage-slap-0820-story.html" target="_blank" rel="noopener"><b>Commentary: Palestinians can&#8217;t keep living as a disempowered people / Hussein Ibish<br />
</b></a>Chicago Tribune 18 Aug &#8212; &#8230;If the 20th century taught us anything, it is that people cannot long abide living in a condition in which they have no power, no agency and no self-determination. This is why the European colonial project broke down so completely. It&#8217;s why segregation in the American South could not survive. It&#8217;s why apartheid in South Africa simply collapsed. In the territory between the Jordan River and the Mediterranean Sea, variously known as Eretz Yisrael, historical Palestine or mandatory Palestine, two peoples live in equal numbers. However, one group in it has all the power. A small group of Palestinians are Israeli citizens, making up a manageable minority of about 20 percent. They face lots of official and unofficial discrimination, but they have many of the basic rights of citizens. The overwhelming majority of Palestinians, however, are not citizens of Israel or any other country. They do not have any say in the government that effectively rules them, or any influence on the laws, regulations, bureaucracy or courts that determine their fate. They cannot travel more than a few miles in any direction without the permission of a hostile occupying army. They have no vote. They have no passport. They have, simply, no meaningful rights. In a world of citizens, Palestinians are the only remaining large group of stateless people. This is particularly striking because most of them are not refugees and are living in their own towns and villages.<i><br />
Lives of humiliation &#8212; </i>Young Palestinians like Tamimi have never known another reality. They have grown up in an environment where they know that another people control their lives completely and that they are utterly powerless. Their parents have no real authority. Their fathers are routinely subject to all manner of arbitrary humiliations in front of them. Some try to rationalize these realities. They blame the Palestinians themselves, the Arabs or others. And yet this fundamental reality of basic empowerment for Jews versus near-total disempowerment for Palestinians is still the essence of lived reality. This is the basis of the Israeli-Palestinian relationship. That no one can deny. No people disempowered to this extent will ever be able to accept that status. Nor should they be expected to. Yet, increasingly, many Jewish Israelis and Americans are beginning to assume that Palestinians can and should remain effectively powerless for the indefinite future. Not because they have any substantive rebuttal to anything I&#8217;ve said about the inhumane treatment of the Palestinians. But simply because they see it as convenient for Israel. Practically speaking, there are only two ways for Palestinians to gain any structural authority over their lives. They could have an independent state. Or they could become full and equal citizens of Israel or some other entity. There is no third path to basic human rights. The alternative to those options is the formalization of Israeli apartheid. Yet this is what many are now openly promoting&#8230;.<br />
<a href="http://www.chicagotribune.com/news/opinion/commentary/ct-perspec-palestinians-disempowerment-mideast-israeli-west-bank-teenage-slap-0820-story.html" target="_blank" rel="noopener">http://www.chicagotribune.com/news/opinion/commentary/ct-perspec-palestinians-disempowerment-mideast-israeli-west-bank-teenage-slap-0820-story.html</a></p>
<p><a href="http://www.maannews.com/Content.aspx?id=780761" target="_blank" rel="noopener"><b>More than 80 prominent UK groups refuse definition of anti-Semitism</b></a><br />
BETHLEHEM (Ma‘an) 20 Aug &#8212; More than 80 prominent organisations from black, Asian and minority ethnic (BAME) communities in the United Kingdom (UK) rejected the definition of anti-Semitism, saying it &#8220;suppresses discussion of the &#8216;colonial history&#8217; of Palestine.&#8221; In a letter published on Friday, the groups slam attempts to silence the discourse on Palestine. The letter also criticizes the definition of anti-Semitism which was adopted in 2016 by the International Holocaust Remembrance Alliance (IHRA); critics say that the definition conflates anti-Semitism with legitimate criticism of Israel. The document also provides a list of expressions that it considers anti-Semitism, including &#8220;claiming that the existence of the State of Israel is a racist endeavor&#8221;. The 2016 document warns against &#8220;drawing comparisons of contemporary Israeli policy to that of the Nazis&#8221; &#8211; which is a tactic used by some Palestinian solidarity groups to highlight Israeli mistreatment of Palestinians. The statement comes amid signals that Britian&#8217;s Labor Party is willing to adopt the full IHRA definition amid accusations of anti-Semitism against the party&#8217;s leader Jeremy Corbyn&#8230;.<br />
<a href="http://www.maannews.com/Content.aspx?id=780761" target="_blank" rel="noopener">http://www.maannews.com/Content.aspx?id=780761</a></p>
<p><a href="https://groups.yahoo.com/group/f_shadi" target="_blank" rel="noopener">groups.yahoo.com/group/f_shadi</a> (listserv)</p>
</div>
<aside class="ad-space  c9-12" role="complementary">
<div id="text-15" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="https://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=4"></script>
<br />
<script type="text/javascript" src="https://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=5"></script></div>
</div> </aside>
</article>
</div>

<div class="row mar-v">
<div class="c2-5 offset1 about-author">
<div class="c2 author-photo">
<img src="https://gravatar.com/avatar/b34b82f2b60656833cc162c408210211?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-124 um-avatar um-avatar-gravatar" width="124" height="124" alt="Kate" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if(!this.getAttribute('data-load-error')){this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
<div class="c3-5 author-info">
<h6>About Kate</h6>
<p>American; political science major, M.A.; former ISM volunteer in the West Bank</p>
<p>Other posts by <a href="https://mondoweiss.net/author/kate/" title="Posts by Kate" rel="author">Kate</a>.</p><br />
</div>
</div>
<div class="c6-9 current-post-categories">
<h6>Posted In:</h6>
<div class="current-post-category-list">
<a href="https://mondoweiss.net/features/" title="View all posts in Features">Features</a><br /><a href="https://mondoweiss.net/israel-palestine/" title="View all posts in Israel/Palestine">Israel/Palestine</a><br /><a href="https://mondoweiss.net/features/today-in-palestine/" title="View all posts in Today in Palestine">Today in Palestine</a><br /> </div>
<div class="share-counts">
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
<div class="c10-12">
</div>
</div>
<div class="row">
<div class="c1-9">
<h4 id="comments" class="border">2 Responses</h4><ol class="reply-list">
<li class="li-comment" id="li-comment-926764">
<div class="div-comment" id="div-comment-926764">
<div class="row">
<div id="comment-926764" class="comment byuser comment-author-just even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img src="https://gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-34 um-avatar um-avatar-gravatar" width="34" height="34" alt="just" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if(!this.getAttribute('data-load-error')){this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="https://mondoweiss.net/user/just/">just</a></h6>
<span class="author-time">August 21, 2018, 1:59 pm</span>
</div>
<div class="reply-content">
<p>Illegal Israeli settlers on stolen Palestinian land celebrate their sins. </p>
<p>UGH.</p>
<p>Chemi Shalev:</p>
<p>&#8220;Patriotism Comes Easy for the Israeli Right. On the Left, It&#8217;s a Test of True Love</p>
<p>Leftist loyalty is challenged by assaults from the nationalistic right and temptations from the anti-Israel left</p>
<p>It’s easy to be a right-wing patriot, especially when the right is in power, and particularly in a country like Israel, which suffers from what psychologists call “collective narcissism.” Right wingers tend to idealize their country, or their nation, or their religion, or, as in the Israeli case, all of them together. Their conscience is clear.</p>
<p>Right-wing patriots are convinced that Israel is a paragon of morality and virtue and therefore, almost by definition, criticism against it is baseless and unfounded. If the censure comes from the outside, it is malicious and hostile, and if it comes from within, it is aiding and abetting the enemy. The right-wing patriot’s world is neatly divided into black and white, with us or against us.</p>
<p>In many parts of the Israeli right, there is no room for doubt. Instructions come from high above. The settlers and their supporters sanctify the fight for the Greater Land of Israel and swear battle on its opponents. The ultra-Orthodox are supposedly interested in the demands and requirements of their faith alone, but their hearts belong to the nationalist right anyway. The legions of Benjamin Netanyahu’s adoring fans are naturally content, but even those less impressed with the prime minister’s personality tend to defend his every move. Hatred of the left – diligently fostered and nurtured by Netanyahu and his cohorts – covers it all.</p>
<p>It’s much harder to be a left-wing patriot, especially when the right is in power and particularly in a country like Israel, in which ethnocentrism is on the march. People with liberal outlooks tend to criticize their country, their nation or their religion or all three together – and to demand changes. The leftist conscience weighs heavy.</p>
<p>Israeli leftists know that their country is far from perfect, which is why they tend to identify often with outside criticism. Most of them love Israel, just not in its present form. Their world is full of contradictions. It is enveloped in grey.</p>
<p>Leftist patriots must live with the fact that their country has maintained an occupation over another people for over fifty years and is now in the process of entrenching it permanently. They must come to terms with an obtuse government and a chest-thumping Knesset, institutions that routinely deride human rights, disdain minorities, sabotage the rule of law, undermine democracy and generally trample on their most cherished values. &#8230;&#8221;</p>
<p>More @ <a href="https://www.haaretz.com/opinion/.premium-patriotism-comes-easy-for-the-right-on-the-left-it-s-a-test-of-love-1.6407695" rel="nofollow">https://www.haaretz.com/opinion/.premium-patriotism-comes-easy-for-the-right-on-the-left-it-s-a-test-of-love-1.6407695</a></p>
<p>wrt the illegal settlers:</p>
<p>&#8220;WELCOME HOME: This summer’s second Nefesh B’Nefesh aliyah charter flight from North America arrived Wednesday, bringing a wide array of experienced and emerging leaders to Israel. The 239 arrivals included 57 future volunteer lone soldiers, 27 medical professionals, 13 Jewish community professionals and 90 children. The future soldiers will join nearly 1,000 lone soldiers from North America currently serving in the Israel Defense Forces without immediate family living in Israel. “I’m going now, and enlisting in the army because I know that being in the IDF and serving is a very integral part of Israeli society,” said Evan Klein, 22, from West Caldwell, New Jersey. “If I plan on living in Israel long-term and having a career there and being a Hebrew-speaking Israeli, it only makes sense that I do it the right way.”&#8221;</p>
<p><a href="https://www.haaretz.com/israel-news/rank-file-239-immigrants-to-israel-arrive-on-nefesh-b-nefesh-flight-1.6387092?utm_source=dlvr.it&#038;utm_medium=twitter" rel="nofollow">https://www.haaretz.com/israel-news/rank-file-239-immigrants-to-israel-arrive-on-nefesh-b-nefesh-flight-1.6387092?utm_source=dlvr.it&#038;utm_medium=twitter</a></p>
<p>and this:</p>
<p>&#8220;Israeli Ministry to Fund Evangelical Bible Program in West Bank Settlement</p>
<p>Education Ministry to set aside nearly one million shekels for trips to settlement facility dedicated to helping young Israelis foster &#8216;a deeper connection to God by embracing their biblical and cultural heritage&#8217;</p>
<p>The Education Ministry has begun to provide state funding for a Bible-based leadership training program developed by Christian evangelicals in the West Bank settlement of Ariel. Between 3,000 and 4,000 Israeli high school students will participate in this outdoor experiential program over the coming year, with the help of this funding. An Education Ministry spokeswoman confirmed that a contract for almost a million shekels had, indeed, been signed.</p>
<p>The driving force behind the initiative is Heather Johnston, the founder and executive director of the U.S. Israel Education Association, an American lobbying organization that supports the settlement movement and opposes the idea of an independent Palestinian state. The organization brings Congressional delegations on trips to the West Bank to meet with leaders of the settlement movement in the hopes of influencing U.S. State Department policy. &#8230;&#8221;</p>
<p><a href="https://www.haaretz.com/israel-news/.premium-ministry-to-fund-evangelical-bible-program-in-west-bank-settlement-1.6390099?utm_source=dlvr.it&#038;utm_medium=twitter" rel="nofollow">https://www.haaretz.com/israel-news/.premium-ministry-to-fund-evangelical-bible-program-in-west-bank-settlement-1.6390099?utm_source=dlvr.it&#038;utm_medium=twitter</a></p>
<p>I appreciate Hussein Ibish&#8217;s article. Thank you, Kate.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F08%2Fisraeli-settlers-celebrate%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-926767">
<div class="div-comment" id="div-comment-926767">
<div class="row">
<div id="comment-926767" class="comment byuser comment-author-citizen odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img src="https://gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-34 um-avatar um-avatar-gravatar" width="34" height="34" alt="Citizen" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if(!this.getAttribute('data-load-error')){this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="https://mondoweiss.net/user/citizen/">Citizen</a></h6>
<span class="author-time">August 21, 2018, 2:14 pm</span>
</div>
<div class="reply-content">
<p>Squat ugly.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F08%2Fisraeli-settlers-celebrate%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
</ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/israeli-settlers-celebrate/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F08%2Fisraeli-settlers-celebrate%2F">logged in</a> to post a comment.</p> </div>
</div>
<aside class="c10-12 ad-space comments-space" role="complementary">
<div id="text-28" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="https://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=6"></script></div>
</div> </aside>
</div>
<div class="clearfix"></div>
<div id="secondary">
<div class="c1-7">
<aside id="mw_newsletter_subscribe_widget-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_newsletter_subscribe_widget"><div class="widget-subscribe">
<a href="https://mailchi.mp/mondoweiss/email-signup" target="_blank"><img src="https://s19453.pcdn.co/wp-content/uploads/2018/05/mondoweiss-in-your-inbox.png"></a>
<div class="clearfix"></div>
</div>
</aside>
</div>
<div class="c8-12">
<aside id="mw_donate_widget-3" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_donate_widget"> <div class="widget-donate">
<h4>Support Mondoweiss&#8217;s independent journalism today</h4>
<p>Mondoweiss brings you the news that no one else will. Your tax-deductible donation enables us to deliver information, analysis and voices stifled elsewhere. Please give now to maintain and grow this unique resource.</p>
<a href="https://mondoweiss.kindful.com/" class="btn-orange">Donate Now</a> <div class="clearfix"></div>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
<div class="row">
<div class="c1-12">
<hr class="dotted" />
</div>
</div>
<div class="row footer-content">
<div class="c1-7">
<section class="footer-nav">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-133374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133374"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-160691" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-160691"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-181662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181662"><a href="https://store.mondoweiss.net">Store</a></li>
<li id="menu-item-133376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133376"><a target="_blank" href="https://mondoweiss.kindful.com/">Donate</a></li>
<li id="menu-item-183649" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-183649"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-185243" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185243"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-186616" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-186616"><a href="https://mondoweiss.net/register/">Register</a></li>
<li id="menu-item-186615" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-186615"><a href="https://mondoweiss.net/login/">Login</a></li>
</ul> </section>
</div>
<div class="c8-10">
<span class="copyright-info">All Materials © 2018 Mondoweiss</span>
</div>
<div class="c11-12">
<div class="logo"><a href="#">Mondoweiss</a></div>
</div>
</div>
</footer>
</div>
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201834'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","ajaxSecurity":"87a018d0c5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201834.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'54770680',post:'187344',tz:'-4',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '187344' ]);
</script>
<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
<script type="text/javascript" defer src="https://s19453.pcdn.co/wp-content/cache/autoptimize/js/autoptimize_48d857682ddad66f184f10546ff87f9d.js"></script></body>
</html>
