<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 oldie" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script src="/cdn-cgi/apps/head/ql7tW2yE2HdlvCriId4pCqpGry8.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link type="text/css" media="all" href="https://s19453.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_2653c9962d0447f793c3c94ab813636f.css" rel="stylesheet" /><link type="text/css" media="print" href="https://s19453.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_9c8d496ed66cf00edc6797d9fd2e0a51.css" rel="stylesheet" /><title>
		Israel detains American student at airport for five days over her political views, with little attention from U.S. press &#8211; Mondoweiss	</title>
<link rel="shortcut icon" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="144x144" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-precomposed.png">
<meta name="application-name" content="Mondoweiss" />
<meta name="msapplication-TileColor" content="#062D54">
<meta name="msapplication-TileImage" content="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mondoweiss.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="https://mondoweiss.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="https://mondoweiss.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Israel detains American student at airport for five days over her political views, with little attention from U.S. press Comments Feed" href="https://mondoweiss.net/2018/10/american-political-attention/feed/" />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://mondoweiss.net/?mcsf_action=main_css&#038;ver=4.9.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://mondoweiss.net/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s19453.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/mondoweiss.net\/"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = [];
/* ]]> */
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mondoweiss.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19453.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='For Zionists, the ‘two state solution’ has always meant more ethnic cleansing' href='https://mondoweiss.net/2018/10/zionists-solution-cleansing/' />
<link rel='next' title='Nobel laureate Smith has been repeatedly smeared as anti-Semite, but remained dedicated to anti-Zionism' href='https://mondoweiss.net/2018/10/laureate-likened-palestine/' />
<link rel="alternate" type="application/json+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2018%2F10%2Famerican-political-attention%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2018%2F10%2Famerican-political-attention%2F&#038;format=xml" />
<script type="text/javascript">
		var imgLoader = 'https://s19453.pcdn.co/wp-content/plugins/editable-comments/dialog/loadingAnimation.gif';
		jQuery(document).ready(function($){   
			$('a.editable-deletecomment').click(function(event){
				var conf = confirm('Confirm you want delete this comment ?');
				if(!conf) event.preventDefault();
			});
		});		
		</script>
<meta property="fb:pages" content="95222938161" />
<meta property="ia:markup_url" content="https://mondoweiss.net/2018/10/american-political-attention/?ia_markup=1" />
<meta name="description" content="Israel&#039;s detention at its international airport of Lara Alqasem, 22, an American student holding a visa to study at Hebrew University, has gone on five days today. Alqasem has supported boycott of Israel. The case has sadly gotten very little coverage in the US press." />
<meta name="twitter:title" content="Israel detains American student at airport for five days over her political views, with little attention from U.S. press" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Israel's detention at its international airport of Lara Alqasem, 22, an American student holding a visa to study at Hebrew University, has gone on five days today. Alqasem has supported boycott of Israel. The case has sadly gotten very little coverage in the US press. " />
<meta name="twitter:image" content="https://s19453.pcdn.co/wp-content/uploads/2018/10/AR-310049652-580x326.jpg" />
<meta name="twitter:url" content="https://mondoweiss.net/2018/10/american-political-attention/" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta property="fb:pages" content="95222938161" /><link rel="amphtml" href="https://mondoweiss.net/2018/10/american-political-attention/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Israel detains American student at airport for five days over her political views, with little attention from U.S. press" />
<meta property="og:url" content="https://mondoweiss.net/2018/10/american-political-attention/" />
<meta property="og:description" content="Israel&#8217;s detention at its international airport of Lara Alqasem, 22, an American student holding a visa to study at Hebrew University, has gone on five days today. Alqasem has supported boyco…" />
<meta property="article:published_time" content="2018-10-07T18:11:45+00:00" />
<meta property="article:modified_time" content="2018-10-07T18:11:45+00:00" />
<meta property="og:site_name" content="Mondoweiss" />
<meta property="og:image" content="https://s19453.pcdn.co/wp-content/uploads/2018/10/AR-310049652.jpg" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="436" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Israel detains American student at airport for five days over her political views, with little attention from U.S. press" />
<meta name="twitter:image" content="https://s19453.pcdn.co/wp-content/uploads/2018/10/AR-310049652.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7723152-1', 'auto');
ga('send', 'pageview');
</script>
<!--[if lt IE 9]><link rel="stylesheet" href="https://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/css/ie78-style.css" type="text/css" media="all"><![endif]-->
<script type="text/javascript" src="//use.typekit.net/thy5lcp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script async type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-4eb41389-9429-32c2-362d-2ba33aa82e1e", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false});</script>
<script>(function() {
	var _fbq = window._fbq || (window._fbq = []);
	if (!_fbq.loaded) {
	var fbds = document.createElement('script');
	fbds.async = true;
	fbds.src = '//connect.facebook.net/en_US/fbds.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(fbds, s);
	_fbq.loaded = true;
	}
	_fbq.push(['addPixelId', '844116309013418']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=844116309013418&amp;ev=PixelInitialized" /></noscript>
</head>
<body class="post-template-default single single-post postid-189319 single-format-standard" ontouchstart="">
<section class="top-nav">
<div class="top-nav-container">
<em>Trending Topics:</em>
<div id="menu-trending-topics-wrapper">
<ul id="menu-trending-topics" class="menu"><li id="menu-item-186783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186783"><a href="https://mondoweiss.net/tag/khan-al-ahmar/">Destruction of Khan al-Ahmar</a></li>
<li id="menu-item-186674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186674 menu-item-category-158010"><a href="https://mondoweiss.net/israel-palestine/nation-state-law/">Nation State Law</a></li>
<li id="menu-item-182035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182035 menu-item-category-156901"><a href="https://mondoweiss.net/israel-palestine/great-march-of-return/">Great March of Return</a></li>
<li id="menu-item-182036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182036 menu-item-category-87"><a href="https://mondoweiss.net/activism/bds/">BDS</a></li>
</ul> </div>
<a class="donate-button" target="_blank" href="https://mondoweiss.kindful.com/">Donate</a>
<ul class="social">
<li><a href="https://twitter.com/mondoweiss" class="twitter" title="Twitter">&#xf243;</a></li>
<li><a href="https://www.facebook.com/mondoweiss" class="facebook" title="Facebook">&#xf231;</a></li>
<li><a href="https://www.instagram.com/mondoweiss/" class="instagram" title="Instagram">&#xe900;</a></li>
<li><a href="https://mondoweiss.net/feed" class="rss-feed" title="RSS Feed">&#xf23d;</a></li>
<li class="search-utility">
<a class="search-icon" href="#">&#xf1da;</a>
<a class="search-icon js-cf-trigger" data-event-type="click" data-event-target="#searchsubmit" href="#">&#xf1da;</a>
<form role="search" method="get" id="searchform" class="searchform" action="https://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </li>
<li class="toggle-menu">
<a class="toggle-menu-on" href="#">&#xf20e;</a>
<a class="toggle-menu-off" href="#">&#xf2bd;</a>
<ul class="text-left top-menu menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-185244" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185244"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-182304" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-182304"><a href="https://mondoweiss.net/mondays/">Mondoweiss Mondays</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="https://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="https://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="https://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-183647" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-183647"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-186607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186607 menu-item-category-31462"><a href="https://mondoweiss.net/site-status/">Site Status</a></li>
<li><a href="https://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li><li><a href="https://mondoweiss.net/wp-login.php">Log in</a></li></ul> </li>
</ul>
</div>
</section>
<div class="main-container">
<div class="grid">
<aside class="c1-12 banner-header ad-space" role="complementary">
<div id="text-25" class="widget-odd widget-last widget-first widget-1 widget widget_text"><h2 class="widgettitle">Advertising</h2> <div class="textwidget"><script type="text/javascript" src="https://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&empty=0&zone=1"></script><script type="text/javascript" src="https://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&markup_zone_class=oio-banner-zone&align=right&zone=3&empty=0"></script></div>
</div> </aside>
<header id="masthead" class="site-header clearfix">
<h1 id="site-name">
<a href="https://mondoweiss.net/" title="Home">Mondoweiss</a>
</h1>
<div class="search-utility">
<span class="search-icon">&#xf1da;</span>
<span class="search-icon js-cf-trigger" data-event-type="click" data-event-target="#mobilesearchsubmit">&#xf1da;</span>
<form role="search" method="get" class="searchform" action="https://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="mobilesearchsubmit" value="Search" />
</div>
</form> </div>
<div id="mobile-menu-toggle">
<span class="menu-text">Menu</span>
<i class="toggle-menu-on">&#xf20e;</i>
<i class="toggle-menu-off">&#xf2bd;</i>
</div>
<span class="subtitle">News &amp; Opinion About Palestine, Israel &amp; the United States</span>
<div id="menu-container">
</div>
<nav id="nav-main" role="navigation">
<ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="desktop-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="https://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60018 menu-item-category-65"><a href="https://mondoweiss.net/israel-palestine/">Israel/Palestine</a>
<ul class="sub-menu">
<li id="menu-item-182214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182214 menu-item-category-156514"><a href="https://mondoweiss.net/israel-palestine/the-noble-sanctuary/">Al Aqsa and the Noble Sanctuary</a></li>
<li id="menu-item-182215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182215 menu-item-category-114329"><a href="https://mondoweiss.net/israel-palestine/ben-gurion-airport/">Ben Gurion Airport</a></li>
<li id="menu-item-182216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182216 menu-item-category-141873"><a href="https://mondoweiss.net/israel-palestine/elor-azaria/">Elor Azaria</a></li>
<li id="menu-item-182140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182140 menu-item-category-86"><a href="https://mondoweiss.net/israel-palestine/gaza/">Gaza</a></li>
<li id="menu-item-182217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182217 menu-item-category-156901"><a href="https://mondoweiss.net/israel-palestine/great-march-of-return/">Great March of Return</a></li>
<li id="menu-item-182141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182141 menu-item-category-71"><a href="https://mondoweiss.net/israel-palestine/israeli-government/">Israeli Government</a></li>
<li id="menu-item-182218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182218 menu-item-category-156902"><a href="https://mondoweiss.net/israel-palestine/land-day/">Land Day</a></li>
<li id="menu-item-182219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182219 menu-item-category-78"><a href="https://mondoweiss.net/israel-palestine/settlers-colonists/">Land Grab: Israeli settlements in the West Bank</a></li>
<li id="menu-item-182220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182220 menu-item-category-70"><a href="https://mondoweiss.net/israel-palestine/nakba/">Nakba</a></li>
<li id="menu-item-182221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182221 menu-item-category-2179"><a href="https://mondoweiss.net/israel-palestine/on-the-ground-reports/">On the ground reports</a></li>
<li id="menu-item-182222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182222 menu-item-category-66"><a href="https://mondoweiss.net/israel-palestine/one-state-two-states/">One state/Two states</a></li>
<li id="menu-item-182223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182223 menu-item-category-122184"><a href="https://mondoweiss.net/israel-palestine/palestinian-citizens-of-israel/">Palestinian Citizens of Israel</a></li>
<li id="menu-item-182224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182224 menu-item-category-155899"><a href="https://mondoweiss.net/israel-palestine/tamimi/">The Tamimi Family &#038; Nabi Saleh Resistance</a></li>
<li id="menu-item-182230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182230 menu-item-category-154744"><a href="https://mondoweiss.net/features/u-s-embassy-the-status-of-jerusalem/">U.S. Embassy &#038; the Status of Jerusalem</a></li>
</ul>
</li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133812 menu-item-category-105"><a href="https://mondoweiss.net/middle-east/">Middle East</a></li>
<li id="menu-item-60155" class="cat-us-politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60155 menu-item-category-46"><a href="https://mondoweiss.net/us-politics/">US Politics</a>
<ul class="sub-menu">
<li id="menu-item-182144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182144 menu-item-category-2169"><a href="https://mondoweiss.net/us-politics/american-jewish-community/">American Jewish Community</a></li>
<li id="menu-item-182225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182225 menu-item-category-140605"><a href="https://mondoweiss.net/us-politics/islamophobia/">Islamophobia</a></li>
<li id="menu-item-182143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182143 menu-item-category-82"><a href="https://mondoweiss.net/us-politics/israel-lobby/">Israel Lobby</a></li>
<li id="menu-item-182226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182226 menu-item-category-2177"><a href="https://mondoweiss.net/us-politics/media-us-politics/">Media</a></li>
<li id="menu-item-182227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182227 menu-item-category-77"><a href="https://mondoweiss.net/us-politics/neocons/">Neocons</a></li>
<li id="menu-item-182228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182228 menu-item-category-140737"><a href="https://mondoweiss.net/us-politics/us-aid-to-israel/">US Aid to Israel</a></li>
<li id="menu-item-182142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182142 menu-item-category-73"><a href="https://mondoweiss.net/us-politics/us-policy-in-the-middle-east/">US Policy in the Middle East</a></li>
<li id="menu-item-182231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182231 menu-item-category-2168"><a href="https://mondoweiss.net/middle-east/war-on-terror/">War on Terror</a></li>
</ul>
</li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60153 menu-item-category-2175"><a href="https://mondoweiss.net/activism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-182145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182145 menu-item-category-87"><a href="https://mondoweiss.net/activism/bds/">BDS</a></li>
<li id="menu-item-182205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182205 menu-item-category-2181"><a href="https://mondoweiss.net/activism/reports-video/">Reports/Video</a></li>
</ul>
</li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60028 menu-item-category-2176"><a href="https://mondoweiss.net/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-182147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182147 menu-item-category-4026"><a href="https://mondoweiss.net/features/exile-and-prophetic/">Exile and the Prophetic</a></li>
<li id="menu-item-182207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182207 menu-item-category-475"><a href="https://mondoweiss.net/features/brooklyn-jenin/">Brooklyn-Jenin</a></li>
<li id="menu-item-182229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182229 menu-item-category-2165"><a href="https://mondoweiss.net/features/today-in-palestine/">Today in Palestine</a></li>
<li id="menu-item-182209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182209 menu-item-category-152521"><a href="https://mondoweiss.net/features/history/">History</a></li>
<li id="menu-item-182213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182213 menu-item-category-2548"><a href="https://mondoweiss.net/features/roots-of-resistance/">Roots of Resistance</a></li>
<li id="menu-item-182208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182208 menu-item-category-2182"><a href="https://mondoweiss.net/features/gaza-2-years-later/">Gaza 2 Years Later</a></li>
<li id="menu-item-182212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182212 menu-item-category-152587"><a href="https://mondoweiss.net/features/reviews/">Reviews</a></li>
<li id="menu-item-182211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182211 menu-item-category-114033"><a href="https://mondoweiss.net/features/personal-journeys/">Personal Journeys</a></li>
<li id="menu-item-182206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182206 menu-item-category-130466"><a href="https://mondoweiss.net/features/april-1/">April 1</a></li>
<li id="menu-item-182210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182210 menu-item-category-156525"><a href="https://mondoweiss.net/features/mondoweiss-store/">Mondoweiss Store</a></li>
</ul>
</li>
</ul>
<ul class="text-left top-menu menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-185244" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185244"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-182304" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-182304"><a href="https://mondoweiss.net/mondays/">Mondoweiss Mondays</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="https://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="https://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="https://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-183647" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-183647"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-186607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186607 menu-item-category-31462"><a href="https://mondoweiss.net/site-status/">Site Status</a></li>
<li><a href="https://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li><li><a href="https://mondoweiss.net/wp-login.php">Log in</a></li></ul>
<a class="donate-button" target="_blank" href="https://mondoweiss.kindful.com/">Donate</a>
</nav>
</header>
<div id="main" class="row clearfix">
<div id="primary">
<article id="post-189319" class="clearfix container post-189319 post type-post status-publish format-standard has-post-thumbnail category-israel-lobby category-media-us-politics category-us-policy-in-the-middle-east category-us-politics">
<header class="entry-header  c2-12 offset1">
<div class="comment-count"></div>
<h2 class="entry-title">Israel detains American student at airport for five days over her political views, with little attention from U.S. press</h2>
<span class="category-icons"><a href="https://mondoweiss.net/us-politics/" class="cat-us-politics">US Politics</a></span> <div class="author-time">
<span>
<a href="https://mondoweiss.net/author/philweiss/" title="Posts by Philip Weiss" class="author url fn" rel="author">Philip Weiss</a> on </span>
<time class="entry-date" datetime="2018-10-07T14:11:45+00:00" pubdate>October 7, 2018</time>
<a href="https://mondoweiss.net/2018/10/american-political-attention/#comments" class="article-comments">8 Comments</a>
<div id="control-wrap"></div>
</div>
</header>
<div class="clearfix"></div>
<section class="featured-image">
<div class="c2-9 offset1">
<img width="775" height="436" src="https://s19453.pcdn.co/wp-content/uploads/2018/10/AR-310049652.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://s19453.pcdn.co/wp-content/uploads/2018/10/AR-310049652.jpg 775w, https://s19453.pcdn.co/wp-content/uploads/2018/10/AR-310049652-300x169.jpg 300w, https://s19453.pcdn.co/wp-content/uploads/2018/10/AR-310049652-768x432.jpg 768w, https://s19453.pcdn.co/wp-content/uploads/2018/10/AR-310049652-580x326.jpg 580w" sizes="(max-width: 775px) 100vw, 775px" /> </div>
<div class="c10-12 caption">
Lara Alqasem, Holy Land. Courtesy Cody O&#039; Rourke Holy Land Trust </div>
<div class="clearfix"></div>
</section>
<div class=" c1">
<div class="social-icons-wrap" id="sticker">
<div class="share">
<span class='st_twitter_custom btn-twitter'>&#xf243;</span>
<span class='st_facebook_custom btn-facebook'>&#xf231;</span>
<span class='st_googleplus_custom btn-google'>&#xf145;</span>
<span class='st_reddit_custom btn-reddit'>&#xf23b;</span>
<span class='st_email_custom btn-email'>&#xf2eb;</span>
<span class='btn-print' onclick="window.print();">&#xf2f1;</span>
</div>
</div>
</div>
<div class="entry-content  c2-8">
<p>Israel&#8217;s detention at its international airport <a href="https://mondoweiss.net/2018/10/palestinian-wasserman-supporters/">of Lara Alqasem, 22,</a> an American student holding a visa to study at Hebrew University, has gone on five days today. Reports from the Israeli media are that Alqasem, whose father is Palestinian, will get a hearing of her appeal of the <a href="https://twitter.com/noa_landau/status/1047937625586319366">deportation order</a>&#8212; &#8220;within days,&#8221; <a href="https://www.jpost.com/Israel-News/Five-days-after-landing-in-Israel-US-student-still-detained-by-Shin-Bet-568846">her lawyers hope</a>.</p>
<p>This is plainly a battle between liberal forces inside Israel and the rightwing government. The Israeli government is denying visitors to Alqasem and is determined to deport her for pro-boycott views that Alqasem has sought to distance herself from.</p>
<p>The Times <a href="https://www.timesofisrael.com/us-student-to-appeal-against-deportation-over-boycott-support/?utm_source=dlvr.it&amp;utm_medium=twitter">of Israel reports today</a>:</p>
<blockquote><p>The Tel Aviv District Court on Sunday was set to schedule a hearing for an appeal against the deportation of a US student of Palestinian descent, who was denied entry into the country last week over her alleged support of the movement to boycott Israel.</p></blockquote>
<p>Alqasem is raising <a href="https://www.gofundme.com/lara-alqasem-legal-fund">money by crowdsource</a> in order to fight the deportation.</p>
<p>Simone<a href="https://twitter.com/simonerzim/status/1048937122856620032"> Zimmerman of IfNotNow updates us from the Hebrew press</a>:</p>
<blockquote><p>Members of Knesset Mossi Raz, Tamar Zandberg, and Issawi Frej are currently being denied entrance to the facility at Ben Gurion airport where Lara Alqasem has been detained for the last five days. Five days.</p></blockquote>
<p>Noa Landau reports<a href="https://www.haaretz.com/israel-news/.premium-u-s-embassy-official-we-are-aware-of-student-s-detention-and-assisting-1.6533077"> in Haaretz</a> that the American embassy is providing Alqasem assistance, but &#8220;only Alqasem&#8217;s attorneys have been allowed to visit her thus far.&#8221;</p>
<blockquote><p>&#8220;We are aware of the case and our Embassy is providing consular assistance,&#8221; the embassy official told Haaretz&#8230;</p>
<p>Also Sunday, Israel&#8217;s Interior Ministry denied the request of a group of lecturers from Jerusalem&#8217;s Hebrew University to visit the 22-year-old student at the detention facility in the airport where she is being held until a final decision on her issue will be made&#8230;</p></blockquote>
<p>There is no update from Alqasem&#8217;s congresswoman, Debbie Wasserman Schultz, <a href="https://mondoweiss.net/2018/10/palestinian-wasserman-supporters/">who affirmed Israel&#8217;s right to deport BDS supporters</a> but also said that Alqasem&#8217;s family had reached out to her and that she is looking into the case. (I sent her office two emails; silence.)</p>
<p>Haaretz&#8217;s report from a hearing Thursday, at which an administrative court rejected Alqasem&#8217;s appeal of her deportation, include the following facts:</p>
<p>Alqasem was admitted by Hebrew Unviersity to study for a Master&#8217;s Degree, and received a one-year (&#8220;A2&#8221;) student visa from Israel&#8217;s Consulate in Miami. Alqasem&#8217;s &#8220;name was flagged in the computer as a BDS activist by the Strategic Affairs Ministry.&#8221; Alqasem had been president of a University of Florida campus chapter of “Students for Justice in Palestine” in 2016-2017.</p>
<p>&#8220;Alqasem told the appeals tribunal that the &#8216;Students for Justice in Palestine&#8217; chapter in question had only a few members (@ five),&#8221; Haaretz&#8217;s Landau reported (as <a href="https://twitter.com/Marianhouk">tweeted by Marian Houk</a>). &#8220;At that time, Alqasem said, she had personally supported boycotts of Israel, but she left the organization in 2017 + does not now support BDS. If she did, she told the tribunal, she wld not have come to study in Israel. She pledged to the tribunal that while in Israel she wld not call for a boycott or participate in BDS activities, directly or indirectly, and wld not visit occupied territories&#8221;.</p>
<p>Alqasem’s lawyer, Yotam Ben-Hillel, told Haaretz, &#8220;It is regrettable the Court was impressed by general + unfounded allegations regarding her activity, which was provided to him by the Ministry for Strategic Affairs.&#8221;</p>
<p>Zimmerman <a href="https://twitter.com/simonerzim/status/1048833166969061378">summarizes tweets today </a>from Noa Landau in Hebrew, saying the press is going along with the government in mischaracterizing Alqasem:</p>
<blockquote><p>Israeli mainstream media doesn’t care if Haaretz reports facts about Lara Alqasem every day this week- Gilad Erdan [minister of public security and strategic affairs] and co will keep repeating lies to smear her as some nefarious anti-Israel leader to justify kicking her out.</p></blockquote>
<p>Unfortunately, the case has gotten little coverage in the U.S. Joe Cirincione of <a href="https://twitter.com/Cirincione/status/1048952241128923137">Ploughshares is disturbed by the news</a>. “Despite holding a valid visa, Alqasem was detained at the airport because the Strategic Affairs Ministry flagged her as a BDS activist.”</p>
<p>David Rothkopf <a href="https://twitter.com/djrothkopf/status/1048957896736854017">states the obvious</a>: &#8220;BDS is a reasonable political response to what’s happening in Israel. The response to it does more damage to Israel than BDS could ever do.&#8221;</p>
<p>(David Kaye, the UN special rapporteur for freedom of expression, <a href="https://twitter.com/davidakaye">writes to Rothkopf</a>, &#8220;Looking fwd to reports on your experience at the border next time you visit.&#8221; &#8220;Should be fun,&#8221; Rothkopf says.)</p>
<p>Richard Silverstein <a href="https://twitter.com/richards1052/status/1048751431912701952">writes</a>:</p>
<blockquote><p>I thought activists should fight 4 Alqasem&#8217;s right to study at Hebrew University. Now I hope Israel deports her. Then she will hv lots of material 4 her MA thesis on human rights in Israel; and it will be shown for what it is: national security state.</p></blockquote>
<p>The Times<a href="https://www.timesofisrael.com/us-student-to-appeal-against-deportation-over-boycott-support/?utm_source=dlvr.it&amp;utm_medium=twitter"> of Israel says Israel </a>has evidently nullified a new policy on not questioning visitors about political views.</p>
<blockquote><p>Alqasem’s detention came less than a week after Deputy Attorney General Dina Zilber said the Shin Bet security service would no longer ask detainees at border crossings about their political views and that regulations to that effect would be reiterated to officials at the borders.</p>
<p>The statement from Zilber followed a month-long inquiry after American Jewish journalist and prominent critic of the Israeli government Peter Beinart said he was questioned on his political views upon arriving in the country for his niece’s bat mitzvah last month.</p></blockquote>
<p>Here&#8217;s an interview with Karen Alqasem, the student&#8217;s mother, <a href="https://www.wmnf.org/lara-alqasem-deported-israel/">from WMNF radio in Tampa.</a> It makes clear that her daughter was ethnically-profiled, and that she&#8217;s interested in human rights.</p>
<blockquote><p>“Well, currently, she’s in detention at Ben Gurion Airport in Tel Aviv. She arrived there around 9:00 a.m. our time on [October] 2nd. When she went through the gate to try to enter the country they asked where her father – you know she has the [Palestinian] Alqasem name – so they asked where does that name come from, where was her father born?</p>
<p>“And then they made a call. And my daughter could understand a little bit of the Hebrew, so she understood when the guy said to the person on the phone, ‘She has a visa but her name is Alqasem.’ And the man on the phone said, ‘Detain her.’</p>
<p>“So at that point they took her into another room where they held her. They questioned her, what she was doing there. I don’t know the whole story because I’ve had limited contact with her. But they asked her a lot of questions. And they kept her in detention from that point until the next morning. Actually, they tried to deport her. They were going to deport her at 6:00 a.m. the following morning.</p>
<p>“But we got a petition to allow her to stay – we had to get a lawyer, we got a petition to allow her to stay. They allowed that. Then she went to a hearing yesterday [Wednesday] morning at around lunchtime. &#8230;</p>
<p>“The Dean of the [Hebrew] university sent a letter, also, to the court, recommending that she be allowed to stay. She’s there to be a student and do her Master’s degree [in human rights and international law].</p></blockquote>
<p>Hen Mazzig, an Israel supporter, has <a href="https://www.facebook.com/755444589/posts/10156576129144590/">said that Alqasem was</a> an active proponent of BDS at the University of Florida, and convinced the Pride group at the school to boycott an event Mazzig was doing there last year.</p>
</div>
<aside class="ad-space  c9-12" role="complementary">
<div id="text-15" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="https://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=4"></script>
<br />
<script type="text/javascript" src="https://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=5"></script></div>
</div> </aside>
</article>
</div>
<div class="row mar-v">
<div class="c2-5 offset1 about-author">
<div class="c2 author-photo">
<img src="https://gravatar.com/avatar/74ec3da3c5dcefa582b7e46463ccf71f?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-124 um-avatar um-avatar-gravatar" width="124" height="124" alt="philweiss" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
<div class="c3-5 author-info">
<h6>About Philip Weiss</h6>
<p>Philip Weiss is Founder and Co-Editor of Mondoweiss.net.</p>
<p>Other posts by <a href="https://mondoweiss.net/author/philweiss/" title="Posts by Philip Weiss" rel="author">Philip Weiss</a>.</p><br />
</div>
</div>
<div class="c6-9 current-post-categories">
<h6>Posted In:</h6>
<div class="current-post-category-list">
<a href="https://mondoweiss.net/us-politics/israel-lobby/" title="View all posts in Israel Lobby">Israel Lobby</a><br /><a href="https://mondoweiss.net/us-politics/media-us-politics/" title="View all posts in Media">Media</a><br /><a href="https://mondoweiss.net/us-politics/us-policy-in-the-middle-east/" title="View all posts in US Policy in the Middle East">US Policy in the Middle East</a><br /><a href="https://mondoweiss.net/us-politics/" title="View all posts in US Politics">US Politics</a><br /> </div>
<div class="share-counts">
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
<div class="c10-12">
</div>
</div>
<div class="row">
<div class="c1-9">
<h4 id="comments" class="border">8 Responses</h4><ol class="reply-list">
<li class="li-comment" id="li-comment-931380">
<div class="div-comment" id="div-comment-931380">
<div class="row">
<div id="comment-931380" class="comment byuser comment-author-vera-gottlieb even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img src="https://gravatar.com/avatar/dab69246ad77c8bbc40b36b10f55b164?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-34 um-avatar um-avatar-gravatar" width="34" height="34" alt="Vera Gottlieb" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="https://mondoweiss.net/user/vera-gottlieb/">Vera Gottlieb</a></h6>
<span class="author-time">October 8, 2018, 8:40 am</span>
</div>
<div class="reply-content">
<p>Why even bother going to israel to study anything.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F10%2Famerican-political-attention%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-931390">
<div class="div-comment" id="div-comment-931390">
<div class="row">
<div id="comment-931390" class="comment byuser comment-author-bcg odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img src="https://gravatar.com/avatar/586153f3603631fca1840c687a079a1d?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-34 um-avatar um-avatar-gravatar" width="34" height="34" alt="bcg" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="https://mondoweiss.net/user/bcg/">bcg</a></h6>
<span class="author-time">October 8, 2018, 10:53 am</span>
</div>
<div class="reply-content">
<p>&#8220;Over 100 academics and Jewish professionals signed a petition demanding that Israeli authorities release a Palestinian-American student they have been detaining for nearly a week and let her enter the country to complete a Master’s degree the Hebrew University of Jerusalem.&#8221;</p>
<p><a href="https://972mag.com/over-100-academics-jewish-leaders-demand-israel-release-u-s-student/138063/" rel="nofollow">https://972mag.com/over-100-academics-jewish-leaders-demand-israel-release-u-s-student/138063/</a></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F10%2Famerican-political-attention%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-931391">
<div class="div-comment" id="div-comment-931391">
<div class="row">
<div id="comment-931391" class="comment byuser comment-author-bcg even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img src="https://gravatar.com/avatar/586153f3603631fca1840c687a079a1d?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-34 um-avatar um-avatar-gravatar" width="34" height="34" alt="bcg" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="https://mondoweiss.net/user/bcg/">bcg</a></h6>
<span class="author-time">October 8, 2018, 11:21 am</span>
</div>
<div class="reply-content">
<p>And also this- &#8220;Israel Is Refusing Entry To An American Student Because She Once Supported A Boycott&#8221; &#8211; Washington Post. The mainstream media is showing a little bit of attention&#8230;</p>
<p><a href="https://www.washingtonpost.com/world/2018/10/08/israel-wants-deport-an-american-student-because-she-once-supported-boycott/?noredirect=on&#038;utm_term=.5b9d753934af" rel="nofollow">https://www.washingtonpost.com/world/2018/10/08/israel-wants-deport-an-american-student-because-she-once-supported-boycott/?noredirect=on&#038;utm_term=.5b9d753934af</a></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F10%2Famerican-political-attention%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-931395">
<div class="div-comment" id="div-comment-931395">
<div class="row">
<div id="comment-931395" class="comment byuser comment-author-genesto odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img src="https://gravatar.com/avatar/f066f870504a8af1887dcbdf5f29f0aa?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-34 um-avatar um-avatar-gravatar" width="34" height="34" alt="genesto" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="https://mondoweiss.net/user/genesto/">genesto</a></h6>
<span class="author-time">October 8, 2018, 12:59 pm</span>
</div>
<div class="reply-content">
<p>D.W. Schultz needs to register as a foreign agent, along with Schumer, Cardin, Blumenthal, Wyden ,Engel, Israel, Nadler, Rosen, Schiff and Sherman. All of these fine individuals have shown a commitment to support the interests of the Israeli government over that of their own, for which they were elected to represent.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F10%2Famerican-political-attention%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-931432">
<div class="div-comment" id="div-comment-931432">
<div class="row">
<div id="comment-931432" class="comment byuser comment-author-strangefriend even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img src="https://gravatar.com/avatar/4b223eac2e2c9ff16022b2fb66d267a1?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-34 um-avatar um-avatar-gravatar" width="34" height="34" alt="strangefriend" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="https://mondoweiss.net/user/strangefriend/">strangefriend</a></h6>
<span class="author-time">October 8, 2018, 6:41 pm</span>
</div>
<div class="reply-content">
<p>Her Gofundme page doesn&#8217;t load.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F10%2Famerican-political-attention%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-931437">
<div class="div-comment" id="div-comment-931437">
<div class="row">
<div id="comment-931437" class="comment byuser comment-author-echinococcus odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img src="https://gravatar.com/avatar/4b8972a7b7afb522ee53b7a8a25e227d?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-34 um-avatar um-avatar-gravatar" width="34" height="34" alt="echinococcus" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="https://mondoweiss.net/user/echinococcus/">echinococcus</a></h6>
<span class="author-time">October 8, 2018, 7:58 pm</span>
</div>
<div class="reply-content">
<p>Not really a man-bites-dog item, isn&#8217;t it? The fact that the naZionist entity arrests people like Alqassem, who so egregiously break the boycott when they are supposed to be implementing and encouraging it instead (even petitioning the government to be allowed to stay at Hebrew U!), is surely one big reason for boycotting!</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F10%2Famerican-political-attention%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-931507">
<div class="div-comment" id="div-comment-931507">
<div class="row">
<div id="comment-931507" class="comment byuser comment-author-mayhem even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img src="https://gravatar.com/avatar/578648d367cdbf1a6d62e0684c9b5828?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-34 um-avatar um-avatar-gravatar" width="34" height="34" alt="Mayhem" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="https://mondoweiss.net/user/mayhem/">Mayhem</a></h6>
<span class="author-time">October 9, 2018, 7:10 pm</span>
</div>
<div class="reply-content">
<p>A leopard cannot change its spots. Alqasem&#8217;s back-peddling sounds very disingenuous. Having been the president of a rabidly anti-Israel organisation like SJP, not just an ordinary member, demonstrates the extent of her venomous views which she is now trying to deny.<br />
Her lawyers claim she does not now support BDS. If she did, she told the tribunal, she would not have come to study in Israel. Baloney! She would love an opportunity to operate as a mole in Israeli society.<br />
Total fakery.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F10%2Famerican-political-attention%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-931515">
<div class="div-comment" id="div-comment-931515">
<div class="row">
<div id="comment-931515" class="comment byuser comment-author-eljay odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img src="https://gravatar.com/avatar/9fe17936b566bc22db17a453cc48ae3b?s=400&amp;r=PG&amp;d=https://mondoweiss.net/wp-content/uploads/2018/08/square-logo-300.png" class="gravatar avatar avatar-34 um-avatar um-avatar-gravatar" width="34" height="34" alt="eljay" data-default="https://s19453.pcdn.co/wp-content/uploads/2018/08/square-logo-300.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="https://mondoweiss.net/user/eljay/">eljay</a></h6>
<span class="author-time">October 9, 2018, 8:00 pm</span>
</div>
<div class="reply-content">
<p>|| Mayhem: A leopard cannot change its spots. &#8230; ||</p>
<p>But a person can make a choice so, unlike a leopard, a Zionist has no excuse.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F10%2Famerican-political-attention%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
</ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/american-political-attention/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2018%2F10%2Famerican-political-attention%2F">logged in</a> to post a comment.</p> </div>
</div>
<aside class="c10-12 ad-space comments-space" role="complementary">
<div id="text-28" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="https://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=6"></script></div>
</div> </aside>
</div>
<div class="clearfix"></div>
<div id="secondary">
<div class="c1-7">
<aside id="mw_newsletter_subscribe_widget-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_newsletter_subscribe_widget"><div class="widget-subscribe">
<a href="https://mailchi.mp/mondoweiss/email-signup" target="_blank"><img src="https://s19453.pcdn.co/wp-content/uploads/2018/05/mondoweiss-in-your-inbox.png"></a>
<div class="clearfix"></div>
</div>
</aside>
</div>
<div class="c8-12">
<aside id="mw_donate_widget-3" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_donate_widget"> <div class="widget-donate">
<h4>Support Mondoweiss&#8217;s independent journalism today</h4>
<p>Mondoweiss brings you the news that no one else will. Your tax-deductible donation enables us to deliver information, analysis and voices stifled elsewhere. Please give now to maintain and grow this unique resource.</p>
<a href="https://mondoweiss.kindful.com/" class="btn-orange">Donate Now</a> <div class="clearfix"></div>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
<div class="row">
<div class="c1-12">
<hr class="dotted" />
</div>
</div>
<div class="row footer-content">
<div class="c1-7">
<section class="footer-nav">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-133374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133374"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-160691" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-160691"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-181662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181662"><a href="https://store.mondoweiss.net">Store</a></li>
<li id="menu-item-133376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133376"><a target="_blank" href="https://mondoweiss.kindful.com/">Donate</a></li>
<li id="menu-item-183649" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-183649"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-185243" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185243"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-186616" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-186616"><a href="https://mondoweiss.net/register/">Register</a></li>
<li id="menu-item-186615" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-186615"><a href="https://mondoweiss.net/login/">Login</a></li>
</ul> </section>
</div>
<div class="c8-10">
<span class="copyright-info">All Materials © 2018 Mondoweiss</span>
</div>
<div class="c11-12">
<div class="logo"><a href="#">Mondoweiss</a></div>
</div>
</div>
</footer>
</div>
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","ajaxSecurity":"3696edb462"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'54770680',post:'189319',tz:'-4',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '189319' ]);
</script>
<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
<script type="text/javascript" defer src="https://s19453.pcdn.co/wp-content/cache/autoptimize/js/autoptimize_bb8bfa43c98da8f79b5d0ab9285bc433.js"></script></body>
</html>
