<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 oldie" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link type="text/css" media="all" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_d018c022ba754ed8b8c7892b1142140b.css" rel="stylesheet"/><link type="text/css" media="print" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_fb1e5a15e7daa97728c1642f83fc8491.css" rel="stylesheet"/><title>Trump is putting the crunch on liberal Zionism &#8211; Mondoweiss</title>
<link rel="shortcut icon" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="144x144" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-precomposed.png">
<meta name="application-name" content="Mondoweiss"/>
<meta name="msapplication-TileColor" content="#062D54">
<meta name="msapplication-TileImage" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://mondoweiss.net/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//a.optnmnstr.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="http://mondoweiss.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="http://mondoweiss.net/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Trump is putting the crunch on liberal Zionism Comments Feed" href="http://mondoweiss.net/2017/02/putting-liberal-zionism/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/19453-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='http://mondoweiss.net/?mcsf_action=main_css' type='text/css' media='all'/>
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://mondoweiss.net/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://19453-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/mondoweiss.net\/"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='http://mondoweiss.net/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mondoweiss.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='63 wells destroyed, 5310 trees, 150 doors: a chronicle of the occupation in Hebron district' href='http://mondoweiss.net/2017/02/destroyed-chronicle-occupation/'/>
<link rel='next' title='On rewards against terror and for justice' href='http://mondoweiss.net/2017/02/rewards-against-justice/'/>
<link rel="canonical" href="http://mondoweiss.net/2017/02/putting-liberal-zionism/"/>
<link rel="alternate" type="application/json+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F&#038;format=xml"/>
<script type="text/javascript">
		var imgLoader = 'http://19453-presscdn.pagely.netdna-cdn.com/wp-content/plugins/editable-comments/dialog/loadingAnimation.gif';
		jQuery(document).ready(function($){   
			$('a.editable-deletecomment').click(function(event){
				var conf = confirm('Confirm you want delete this comment ?');
				if(!conf) event.preventDefault();
			});
		});		
		</script>
<meta name="description" content="In the Trump era, liberal Zionists and anti-Zionists must form a new coalition for progress. And liberal Zionists will have to give up their illusion of a Jewish, democratic state."/>
<meta name="twitter:title" content="Trump is putting the crunch on liberal Zionism"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="In the Trump era, liberal Zionists and anti-Zionists must form a new coalition for progress. And liberal Zionists will have to give up their illusion of a Jewish, democratic state."/>
<meta name="twitter:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen-387x580.jpg"/>
<meta name="twitter:url" content="http://mondoweiss.net/2017/02/putting-liberal-zionism/"/>
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="fb:pages" content="95222938161"/><link rel="amphtml" href="http://mondoweiss.net/2017/02/putting-liberal-zionism/amp/"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Trump is putting the crunch on liberal Zionism"/>
<meta property="og:url" content="http://mondoweiss.net/2017/02/putting-liberal-zionism/"/>
<meta property="og:description" content="In the Trump era, liberal Zionists and anti-Zionists must form a new coalition for progress. And liberal Zionists will have to give up their illusion of a Jewish, democratic state."/>
<meta property="article:published_time" content="2017-02-21T14:02:51+00:00"/>
<meta property="article:modified_time" content="2017-02-21T14:34:54+00:00"/>
<meta property="og:site_name" content="Mondoweiss"/>
<meta property="og:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen.jpg"/>
<meta property="og:image:width" content="1400"/>
<meta property="og:image:height" content="2100"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7723152-1', 'auto');
ga('send', 'pageview');
</script>
<!--[if lt IE 9]><link rel="stylesheet" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/css/ie78-style.css" type="text/css" media="all"><![endif]-->
<script type="text/javascript" src="//use.typekit.net/thy5lcp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-4eb41389-9429-32c2-362d-2ba33aa82e1e", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false});</script>
<script>
		(function (w, d) {
			var s1 = d.getElementsByTagName('script')[0],
			s = d.createElement('script');
			s.src = '//tru.am/scripts/ta-pagesocial-sdk.js',
			siteID = '291';
			if (s.addEventListener) {
				s.addEventListener('load', function () {
				w.TRUE_ANTHEM.configure(siteID);
				}, false);
			} else {
				s.onreadystatechange = function () {
				if (s.readyState in {loaded: 1, complete: 1}) {
					s.onreadystatechange = null;
					w.TRUE_ANTHEM.configure(siteID);
				}
				};
			}
			s1.parentNode.insertBefore(s, s1);
		}(window, document));
	</script>
<script>(function() {
	var _fbq = window._fbq || (window._fbq = []);
	if (!_fbq.loaded) {
	var fbds = document.createElement('script');
	fbds.async = true;
	fbds.src = '//connect.facebook.net/en_US/fbds.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(fbds, s);
	_fbq.loaded = true;
	}
	_fbq.push(['addPixelId', '844116309013418']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=844116309013418&amp;ev=PixelInitialized"/></noscript>
</head>
<body class="post-template-default single single-post postid-175516 single-format-standard" ontouchstart="">
<div class="main-container">
<div class="grid">
<section class="top-nav">
<ul class="social">
<li><a href="https://twitter.com/mondoweiss" class="twitter">&#xf243;</a></li>
<li><a href="https://www.facebook.com/mondoweiss" class="facebook">&#xf231;</a></li>
<li><a href="https://plus.google.com/101733334776058416462/posts" class="google-plus">&#xf235;</a></li>
<li><a href="http://mondoweiss.net/feed" class="rss-feed">&#xf23d;</a></li>
</ul>
<ul id="menu-topmenu" class="menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-174095" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-174095"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="http://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-141814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141814"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="http://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
</ul> <ul class="menu-user-nav">
<li><a href="http://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li>
<li><a href="http://mondoweiss.net/wp-login.php">Log in</a></li>
<li class="donate-button"><a target="_blank" href="https://cersc.networkforgood.com/projects/22221-mondoweiss">Donate</a></li>
</ul>
</section>
<aside class="c1-12 banner-header ad-space" role="complementary">
<div id="text-25" class="widget-1 widget-first widget-last widget-odd widget widget_text"><h2 class="widgettitle">Advertising</h2> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&empty=0&zone=1"></script><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&markup_zone_class=oio-banner-zone&align=right&zone=3&empty=0"></script></div>
</div>
</aside>
<header id="masthead" class="row site-header clearfix">
<div class="c1-3">
<h1 id="site-name">
<a href="http://mondoweiss.net/" title="Home">Mondoweiss</a>
</h1>
</div>
<div class="c4-12">
<span class="subtitle">News &amp; Opinion About Palestine, Israel &amp; the United States</span>
<div class="search-utility">
<form role="search" method="get" id="searchform" class="searchform" action="http://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form> </div>
</div>
<div class="c1-12">
<nav id="nav-main" role="navigation">
<div id="mobile-menu-toggle">Menu</div>
<ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="desktop-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="http://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60018"><a href="http://mondoweiss.net/israel-palestine/">Israel/Palestine</a></li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133812"><a href="http://mondoweiss.net/middle-east/">Middle East</a></li>
<li id="menu-item-60155" class="cat-us-politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60155"><a href="http://mondoweiss.net/us-politics/">US Politics</a></li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153"><a href="http://mondoweiss.net/activism/">Activism</a></li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60028"><a href="http://mondoweiss.net/features/">Features</a></li>
</ul> </nav>
</div> 
</header>
<div id="main" class="row clearfix">
<div id="primary">
<article id="post-175516" class="clearfix container post-175516 post type-post status-publish format-standard has-post-thumbnail category-american-jewish-community category-election-2016 category-islamophobia category-israel-lobby category-us-policy-in-the-middle-east category-us-politics">
<header class="entry-header c2-12 offset1">
<div class="comment-count"></div>
<h2 class="entry-title">Trump is putting the crunch on liberal Zionism</h2>
<span class="category-icons"><a href="http://mondoweiss.net/us-politics/" class="cat-us-politics">US Politics</a></span> <div class="author-time">
<span><a href="http://mondoweiss.net/author/philweiss/" title="Posts by Philip Weiss" class="author url fn" rel="author">Philip Weiss</a> on </span>
<time class="entry-date" datetime="2017-02-21T09:02:51+00:00" pubdate>February 21, 2017</time>
<a href="http://mondoweiss.net/2017/02/putting-liberal-zionism/#comments" class="article-comments">38 Comments</a>
<div id="control-wrap"></div>
</div>
</header>
<div class="clearfix"></div>
<section class="featured-image">
<div class="c2-9 offset1">
<img width="1400" height="2100" src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen.jpg 1400w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen-200x300-@2x.jpg 400w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen-100x150-@2x.jpg 200w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen-387x580-@2x.jpg 774w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen-387x580.jpg 387w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen-580x870-@2x.jpg 1160w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen-580x870.jpg 580w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2015/02/RogerCohen-100x150.jpg 100w" sizes="(max-width: 1400px) 100vw, 1400px"/> </div>
<div class="c10-12 caption">
</div>
<div class="clearfix"></div>
</section>
<div class="c1">
<div class="social-icons-wrap" id="sticker">
<div class="share">
<span class='st_twitter_custom btn-twitter'>&#xf243;</span>
<span class='st_facebook_custom btn-facebook'>&#xf231;</span>
<span class='st_googleplus_custom btn-google'>&#xf145;</span>
<span class='st_reddit_custom btn-reddit'>&#xf23b;</span>
<span class='st_email_custom btn-email'>&#xf2eb;</span>
<span class='btn-print' onclick="window.print();">&#xf2f1;</span>
</div>
</div>
</div>
<div class="entry-content c2-8">
<p>Were you as impressed as I was by Roger Cohen&#8217;s column in the New York Times, last weekend: &#8220;<a href="https://www.nytimes.com/2017/02/17/opinion/the-one-state-two-state-blues.html?rref=collection%2Fcolumn%2Froger-cohen&amp;action=click&amp;contentCollection=opinion&amp;region=stream&amp;module=stream_unit&amp;version=latest&amp;contentPlacement=1&amp;pgtype=collection">The One State Two State Blues</a>&#8220;? Cohen virtually thanked Donald Trump for ending the illusion that there will ever be a Palestinian state.</p>
<blockquote><p>The two-state idea has become a fantasy divorced from the reality of Israel’s half-century occupation of the West Bank. No basis exists today for believing it’s achievable. American adherence to that goal has become an exercise in mental laziness allowing leaders to do their worst behind the “peace process” fig leaf.</p>
<p>So Trump’s trashing of two-state doctrinal orthodoxy — “I’m looking at two-state and one-state and I like the one that both parties like” — at least had the merit of constituting a break with a sham. (I say this with great reluctance as a longtime two-state advocate.) It places Israel and Netanyahu before the choice they face.</p>
<p>As Netanyahu knows, the only “one state” that Palestinians are going to “like” — let alone accept — is one in which they are full and equal citizens who get to vote. Demographics dictate that this, in turn, will spell the end of the Jewish state — unless Israel wants to be an undemocratic pariah state ruling over a vast disenfranchised Palestinian population.</p></blockquote>
<p>The piece was the more remarkable because a couple of years ago Cohen wrote a book celebrating Israel as the just answer to the Jewish problem in Europe. Today he is just too tired of Israel&#8217;s intransigence to pipe that melody.</p>
<p>Ilene Cohen made a similar progression years ago: having visited the occupation, she acknowledged that Israel had defeated the two-state solution; and we have entered the struggle for equal rights. 1 State, 1 Person, 1 vote.</p>
<p>It seems inevitable that more and more liberal American Zionists will have this realization in weeks and months to come. Slowly but surely they will give up the dream of a Jewish state that they don&#8217;t want to live in themselves; because their dream did not entail apartheid, which is impossible to deny. And as they abandon their love for Israel, many will come out for Boycott, Divestment, and Sanctions, or BDS, as the best way to pressure Israel to give everyone equal rights.</p>
<p>Liberal Zionism has never been under so much pressure as it is in the Trump era. For two reasons: Trump has rendered the death of the two-state solution a naked reality that is no longer deniable. And liberals who are vocally resisting Trump must affirm values that are inconsistent with Israel as it has turned out.</p>
<p>Under President Obama, liberal Zionists could say that we were about to get a two-state solution, any day or century now, if only Obama would put pressure on Israel; and Mr President, we are going to do our best to protect you against AIPAC; oh sorry, they just cut you off at the knees! Liberal Zionists have now lost the cover for that complicated political dance step. Donald Trump will give Israel anything it wants, and Israel is taking further steps to solidify its colonization of the West Bank and East Jerusalem.</p>
<p>When Trump said he could support one-state or two states last week, there was a collective gasp from liberal Zionists. Peace Now said the statement was &#8220;terrifying,&#8221; Jane Eisner of the Forward said it was &#8220;astonishing&#8221; for those who support a &#8220;democratic&#8221; &#8220;Jewish state.&#8221; But what can the liberal Zionists do to fight Trump and Netanyahu, when they were unsuccessful in achieving an ethnic partition of the land during far more liberal regimes, for 70 years now? Roger Cohen and Peter Beinart are at least conscious of the lived-reality for Palestinians.</p>
<p>(And as for Palestinians and Arab-Americans&#8211; not that they count as full citizens in the U.S. discourse&#8211; many welcomed the Trump statement, as <a href="http://www.commondreams.org/views/2017/02/15/farewell-doublespeak-israels-vision-future-terrifying">an end to doublespeak</a>, and an exposure <a href="https://twitter.com/jjz1600/status/832989405786828800">of the fecklessness</a> of the peace process, or, <a href="https://www.theguardian.com/commentisfree/2017/feb/18/the-middle-east-peace-process-myth-donald-trump-ended-it">per Rashid Khalidi,</a> an opportunity to imagine several possible just outcomes.)</p>
<p>Which brings us to the second factor for the liberal Zionist crisis. Liberal Jews are now among the leaders of the political/cultural resistance to Donald Trump. Every time I turn on the radio or television I see empowered Jews warning about Trump&#8217;s danger to democracy. Many of them are Zionists&#8211; notably Leon Botstein, Brian Lehrer, Dahlia Lithwick, Wolf Blitzer, and Jeffrey Rosen, the constitutional scholar who <a href="http://mondoweiss.net/2017/01/immaculate-conception-brandeis/">has written that Zionism was the best thing</a> that happened to Palestinians in the early 20th century.</p>
<p>These two positions, resisting Trump while supporting Jewish nationalism in Israel, are today grossly inconsistent. Just consider J Street&#8217;s righteous opposition to Trump&#8217;s temporary ban on refugees here&#8211;</p>
<blockquote><p>Tens of 1000s of US Jews have declared America must keep our doors open to refugees. Now we must be a powerful voice</p></blockquote>
<p>even as it supports an ethnocracy <em>over there</em>, which has prevented hundreds of thousands of Palestinian refugees from returning for decades.</p>
<p><a href="http://mondoweiss.net/2016/12/losing-debate-israel/">American nationalists are right to mock </a>the contradiction between the two positions, as white supremacist Richard Spencer did in an encounter with a Texas rabbi. While left-wing Jews are increasingly making the point &#8212; as Suzanne Schneider <a href="http://forward.com/opinion/363545/the-disturbing-alliance-between-zionists-and-anti-semites/?attribution=author-article-listing-1-headline">does at the Forward</a>, Yoav Litvin <a href="http://mondoweiss.net/2017/02/against-fascism-zionism/">does at our site</a>, and Brant Rosen did in this <a href="https://rabbibrant.com/2017/02/19/on-zionisms-marriage-of-convenience-to-anti-semitism/">excellent blogpost,</a> that Zionism has worked closely with anti-Semitic nationalists before.</p>
<p>Note well that Schneider&#8217;s piece appeared in the Forward, offering a paean to Jewish life in exile, which Zionists usually disdain:</p>
<blockquote><p>Jewish life flourishes in pluralistic societies within which difference is not a “problem” to be resolved, but a fact to be celebrated. The alliance of right-wing Zionists and the alt-right should not be viewed as an abnormality, but the meeting of quite compatible outlooks that assert — each in their own way—that the world will only be secure once we all retreat to our various plots of ancestral land. Nationalist thinking of this sort wrought more than its fair share of damage during the twentieth century</p></blockquote>
<p>&nbsp;</p>
<p>J Street is holding its conference this coming weekend, and a lot of different viewpoints will be gathered under one roof. Roger Cohen will be a speaker; so will rightwing Zionist <a href="https://twitter.com/yair_rosenberg/status/396014611163381760">Yair Rosenberg, who has mocked J Street</a>. There are no Jewish anti-Zionists speaking, but the conference will hear from the leader of Israel&#8217;s Joint List in the Knesset, Palestinian leader Ayman Odeh, who I expect will be a rock star for a liberal audience energized by Trump.</p>
<p>Liberal Zionists have had it both ways for too long: supporting a &#8220;Jewish state&#8221; that they also claim is a &#8220;democracy.&#8221; Trump has marked the end of that farce. Now they must give up a cherished dream; the liberal Zionists who want to shape the future will have to build coalitions with Palestinians and anti-Zionists.</p>
<p>From the Palestinian and anti-Zionist standpoint, what we are seeing is what activist and writer Sarah Schulman told <a href="http://mondoweiss.net/2012/02/how-sarah-schulman-managed-to-get-pinkwashing-into-the-new-york-times/">us would happen five years ago</a>: As you go from a vanguard movement to a broad-based movement, you must give up some of your litmus tests, egotism, and ideological purity, in the name of change.</p>
<p>Everyone, be nice.</p>
</div>
<aside class="c9-12 ad-space" role="complementary">
<div id="text-15" class="widget-1 widget-first widget-last widget-odd widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=3"></script>
<br/>
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=4"></script>
<br/>
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=5"></script></div>
</div>
</aside>
</article>
</div>
<div class="row mar-v">
<div class="c2-5 offset1 about-author">
<div class="c2 author-photo">
<img alt='' src='http://1.gravatar.com/avatar/74ec3da3c5dcefa582b7e46463ccf71f?s=124&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/74ec3da3c5dcefa582b7e46463ccf71f?s=248&amp;d=mm&amp;r=pg 2x' class='avatar avatar-124 photo' height='124' width='124'/> </div>
<div class="c3-5 author-info">
<h6>About Philip Weiss</h6>
<p>Philip Weiss is Founder and Co-Editor of Mondoweiss.net.</p>
<p>Other posts by <a href="http://mondoweiss.net/author/philweiss/" title="Posts by Philip Weiss" rel="author">Philip Weiss</a>.</p><br/>
</div>
</div>
<div class="c6-9 current-post-categories">
<h6>Posted In:</h6>
<div class="current-post-category-list">
<a href="http://mondoweiss.net/us-politics/american-jewish-community/" title="View all posts in American Jewish Community">American Jewish Community</a><br/><a href="http://mondoweiss.net/us-politics/election-2016/" title="View all posts in Election 2016">Election 2016</a><br/><a href="http://mondoweiss.net/us-politics/islamophobia/" title="View all posts in Islamophobia">Islamophobia</a><br/><a href="http://mondoweiss.net/us-politics/israel-lobby/" title="View all posts in Israel Lobby">Israel Lobby</a><br/><a href="http://mondoweiss.net/us-politics/us-policy-in-the-middle-east/" title="View all posts in US Policy in the Middle East">US Policy in the Middle East</a><br/><a href="http://mondoweiss.net/us-politics/" title="View all posts in US Politics">US Politics</a><br/> </div>
<div class="share-counts">
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
<div class="c10-12">
</div>
</div>
<div class="row">
<div class="c1-9">
<h4 id="comments" class="border">38 Responses</h4><ol class="reply-list">
<li class="li-comment" id="li-comment-871479">
<div class="div-comment" id="div-comment-871479">
<div class="row">
<div id="comment-871479" class="comment byuser comment-author-addictionmyth even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5bde2c68eef381c294f7c63b988cebc7?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5bde2c68eef381c294f7c63b988cebc7?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/addictionmyth">AddictionMyth</a></h6>
<span class="author-time">February 21, 2017, 9:52 am</span>
</div>
<div class="reply-content">
<p>Very exciting! I&#8217;m kveltzing. (Sorry, is that a word?)</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-871491">
<div class="div-comment" id="div-comment-871491">
<div class="row">
<div id="comment-871491" class="comment byuser comment-author-mooser odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/mooser">Mooser</a></h6>
<span class="author-time">February 21, 2017, 11:15 am</span>
</div>
<div class="reply-content">
<p><i>&#8221; (Sorry, is that a word?)&#8221;</i></p>
<p>It is now! And to make it official, italicize it: <i>kveltzing</i>!</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-871498">
<div class="div-comment" id="div-comment-871498">
<div class="row">
<div id="comment-871498" class="comment byuser comment-author-mooser even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/mooser">Mooser</a></h6>
<span class="author-time">February 21, 2017, 11:48 am</span>
</div>
<div class="reply-content">
<p><i>&#8220;Your search – kveltzing – did not match any documents.&#8221;</i></p>
<p>Whoa. Give Google a week or two to &#8216;trawl&#8217; this comment thread, and there <i>kveltzing</i> will be! Wouldn&#8217;t be the first time a word has gone<a href="https://www.google.com/webhp?sourceid=chrome-instant&amp;rlz=1C1CHBF_enUS716US716&amp;ion=1&amp;espv=2&amp;ie=UTF-8#q=ziocaine" rel="nofollow"> from here to ubiquity.</a>.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871547">
<div class="div-comment" id="div-comment-871547">
<div class="row">
<div id="comment-871547" class="comment byuser comment-author-citizen odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">February 21, 2017, 4:22 pm</span>
</div>
<div class="reply-content">
<p>Oy gevalt!</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871570">
<div class="div-comment" id="div-comment-871570">
<div class="row">
<div id="comment-871570" class="comment byuser comment-author-broadside even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/b3c9d7d6945a62ebdce414c77895dd36?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b3c9d7d6945a62ebdce414c77895dd36?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/broadside">broadside</a></h6>
<span class="author-time">February 21, 2017, 7:21 pm</span>
</div>
<div class="reply-content">
<p>If I&#8217;m not mistaken, it was George HW Bush who first used the word &#8220;disconnect&#8221; as a noun. Picked up quicker than D-fense. Then his son started calling everyone and everybody (formerly known as The American People) &#8220;folks,&#8221; Barack said, &#8220;I like the sound of that,&#8221; and folks it&#8217;s been ever since.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871573">
<div class="div-comment" id="div-comment-871573">
<div class="row">
<div id="comment-871573" class="comment byuser comment-author-talknic odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/fec8932f840d28af7e4af241cb3b0b5b?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/fec8932f840d28af7e4af241cb3b0b5b?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/talknic">talknic</a></h6>
<span class="author-time">February 21, 2017, 7:58 pm</span>
</div>
<div class="reply-content">
<p>Kveltyzing kveltyzing kveltyzing kveltyzing<br/>
Who&#8217;s the leader of the club that&#8217;s made for you and me &#8230;</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871574">
<div class="div-comment" id="div-comment-871574">
<div class="row">
<div id="comment-871574" class="comment byuser comment-author-talknic even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/fec8932f840d28af7e4af241cb3b0b5b?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/fec8932f840d28af7e4af241cb3b0b5b?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/talknic">talknic</a></h6>
<span class="author-time">February 21, 2017, 8:03 pm</span>
</div>
<div class="reply-content">
<p>Kveltzing Matilda, Kveltzing Matilda,<br/>
you&#8217;ll come a Kveltzing Matilda with me<br/>
and he sang as watched and waited til the billy roiled<br/>
you&#8217;ll come a Kveltzing Matilda with me<br/>
Kveltzing Matilda, Kveltzing Matilda,<br/>
you&#8217;ll come a Kveltzing Matilda with me</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-871493">
<div class="div-comment" id="div-comment-871493">
<div class="row">
<div id="comment-871493" class="comment byuser comment-author-jlewisdickerson odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/jlewisdickerson">JLewisDickerson</a></h6>
<span class="author-time">February 21, 2017, 11:21 am</span>
</div>
<div class="reply-content">
<p>Did you mean:<br/>
kletzing<br/>
kuvelting<br/>
waltzing<br/>
voltzing</p>
<p>No results containing all your search terms were found.</p>
<p>Your search &#8211; kveltzing &#8211; did not match any documents.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871508">
<div class="div-comment" id="div-comment-871508">
<div class="row">
<div id="comment-871508" class="comment byuser comment-author-john-o even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/b960aa81221c1cbcc73dc56f01ecc475?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b960aa81221c1cbcc73dc56f01ecc475?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/john-o">John O</a></h6>
<span class="author-time">February 21, 2017, 12:25 pm</span>
</div>
<div class="reply-content">
<p>Is that kvetching whilst dancing a waltz?</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-871480">
<div class="div-comment" id="div-comment-871480">
<div class="row">
<div id="comment-871480" class="comment byuser comment-author-eljay odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9fe17936b566bc22db17a453cc48ae3b?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9fe17936b566bc22db17a453cc48ae3b?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/eljay">eljay</a></h6>
<span class="author-time">February 21, 2017, 10:07 am</span>
</div>
<div class="reply-content">
<blockquote><p> &#8230; <i>As Netanyahu knows, the only “one state” that Palestinians are going to “like” — let alone accept — is one in which they are full and equal citizens who get to vote. Demographics dictate that this, in turn, will spell the end of the Jewish state — unless Israel wants to be an undemocratic pariah state ruling over a vast disenfranchised Palestinian population.</i> &#8230; </p></blockquote>
<p>So&#8230;to preserve Israel as a &#8220;Jewish <b><i>and</i></b> democratic&#8221; state, the &#8220;threatening demographic&#8221; of non-Jewish Israelis must be kept to a safe minimum. Mr. Cohen effectively drives home the point that &#8220;Jewish State&#8221; is a religion-supremacist construct.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-871548">
<div class="div-comment" id="div-comment-871548">
<div class="row">
<div id="comment-871548" class="comment byuser comment-author-citizen even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">February 21, 2017, 4:29 pm</span>
</div>
<div class="reply-content">
<p>According to some leading Israeli lights, the Palestinians have a perfectly good home to go to&#8211;Jordan.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-871485">
<div class="div-comment" id="div-comment-871485">
<div class="row">
<div id="comment-871485" class="comment byuser comment-author-addictionmyth odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5bde2c68eef381c294f7c63b988cebc7?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5bde2c68eef381c294f7c63b988cebc7?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/addictionmyth">AddictionMyth</a></h6>
<span class="author-time">February 21, 2017, 10:51 am</span>
</div>
<div class="reply-content">
<p>I actually hope Ellison wins the DNC chair, even though he is anti-BDS. Why? Because first of all it would be a huge in-your-face to Trump (since he is Muslim) and secondly because I think that the country is starting to realize the hypocrisy of BDS bans (you can just as easily ban Israel) so they will be rescinded. This will accelerate progress towards one-state will full and equal rights for all.</p>
<p>Also &#8211; thanks Mondoweiss for not banning me (yet). I&#8217;ve been banned just about everywhere else &#8211; ironic as I am a staunch free speech defender in an age when it is under fierce attack &#8211; and the targets are the same ones who banned me (e.g. Reason and Alternet and probably soon The Atlantic)! Sorry to go on but I don&#8217;t know how much time I have left&#8230;.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871488">
<div class="div-comment" id="div-comment-871488">
<div class="row">
<div id="comment-871488" class="comment byuser comment-author-ossinev even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/32c73276009a6ce5087e8b1c75cccf5a?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/32c73276009a6ce5087e8b1c75cccf5a?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/ossinev">Ossinev</a></h6>
<span class="author-time">February 21, 2017, 11:06 am</span>
</div>
<div class="reply-content">
<p>Perhaps Yirai Fleshler the &#8220;spokeperson&#8221; for the Hebron settlers should be invited to the J Street conference and asked to outline the five dynamic alternatives to the 2SS (RIP) which he outlined in the recent NYT Op Ed . That would give &#8221; Liberal &#8221; Americans a golden opportunity to experience up close and personal the virtues of their seriously democratic and moral fellow Zionists in the Light unto the Nations. Of the five I especially liked Number 3:<br/>
3.&#8221; More bantustans. Seven Arab population centers in the West Bank and Gaza would be called “emirates.” </p>
<p>I liked it because of the &#8220;emirates&#8221; bit &#8211; it is such a cute suggestion . Trash the old worn &#8220;authority&#8221; tag and now for something completely different. All good Monty Python out of the box thinking.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871490">
<div class="div-comment" id="div-comment-871490">
<div class="row">
<div id="comment-871490" class="comment byuser comment-author-john-o odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/b960aa81221c1cbcc73dc56f01ecc475?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b960aa81221c1cbcc73dc56f01ecc475?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/john-o">John O</a></h6>
<span class="author-time">February 21, 2017, 11:11 am</span>
</div>
<div class="reply-content">
<p>I&#8217;m a bit more pessimistic about how liberal Zionists will react. As we are seeing with Trump supporters, and here in the UK with Brexit supporters, it&#8217;s very very difficult to admit to yourself that you&#8217;ve been conned/made a fool of, let alone express that admission in public.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871492">
<div class="div-comment" id="div-comment-871492">
<div class="row">
<div id="comment-871492" class="comment byuser comment-author-jlewisdickerson even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/jlewisdickerson">JLewisDickerson</a></h6>
<span class="author-time">February 21, 2017, 11:19 am</span>
</div>
<div class="reply-content">
<p>RE: <i>&#8220;From the Palestinian and anti-Zionist standpoint, what we are seeing is what activist and writer Sarah Schulman told us would happen five years ago: As you go from a vanguard movement to a broad-based movement, you must give up some of your litmus tests, egotism, and ideological purity, in the name of change. Everyone, be nice.&#8221;</i> ~ Weiss</p>
<p> ■ <b>Narcissism of small differences</b><br/>
From Wikipedia, the free encyclopedia &#8211; <a href="https://en.wikipedia.org/wiki/Narcissism_of_small_differences" rel="nofollow">https://en.wikipedia.org/wiki/Narcissism_of_small_differences</a> </p>
<blockquote><p>[EXCERPT] The <b>narcissism of small differences</b> (German: <i>der Narzissmus der kleinen Differenzen</i>) is the thesis that it is precisely communities with adjoining territories and close relationships that engage in constant feuds and mutual ridicule because of hypersensitivity to details of differentiation.[1] The term was coined by Sigmund Freud in 1917, based on the earlier work of British anthropologist Ernest Crawley. In language differing only slightly from current psychoanalytic terminology, Crawley declared that each individual is separated from others by a taboo of personal isolation, a narcissism of minor differences.[2]</p>
<p>• Usage<br/>
The term appeared in <i>Civilization and Its Discontents</i> (1929–30) in relation to the application of the inborn aggression in man to ethnic (and other) conflicts, a process still considered by Freud, at that point, as a convenient and relatively harmless satisfaction of the inclination to aggression.[3] For Lacanians, the concept clearly related to the sphere of the Imaginary: the narcissism of small differences, which situates envy as the decisive element in issues that involve narcissistic image.[4] American psychiatrist Glen O. Gabbard has suggested that Freud&#8217;s narcissism of small differences provides a framework to understand that in a loving relationship, there can be a need to find, and even exaggerate, differences in order to preserve a feeling of separateness and self.[5]</p>
<p>In terms of postmodernity, consumer culture has been seen as predicated on the narcissism of small differences to achieve a superficial sense of one&#8217;s own uniqueness, an ersatz sense of otherness which is only a mask for an underlying uniformity and sameness.[6] . . . </p></blockquote>
<p>P.S. ALSO SEE:<br/>
■ <b>Sigmund Freud: Narcissism of Small Differences &amp; Judging Others</b> &#8211; <a href="http://psychologyorphilosophy.blogspot.com/2012/06/sigmund-freud-narcissism-of-small.html" rel="nofollow">http://psychologyorphilosophy.blogspot.com/2012/06/sigmund-freud-narcissism-of-small.html</a></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-871494">
<div class="div-comment" id="div-comment-871494">
<div class="row">
<div id="comment-871494" class="comment byuser comment-author-jlewisdickerson odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/jlewisdickerson">JLewisDickerson</a></h6>
<span class="author-time">February 21, 2017, 11:28 am</span>
</div>
<div class="reply-content">
<p>P.P.S.<br/>
■ <b>Collective narcissism</b><br/>
From Wikipedia, the free encyclopedia &#8211; <a href="https://en.wikipedia.org/wiki/Collective_narcissism" rel="nofollow">https://en.wikipedia.org/wiki/Collective_narcissism</a> </p>
<blockquote><p>[EXCERPT] <b>Collective narcissism</b> (or group narcissism) is a type of narcissism where an individual has an inflated self-love of his or her own ingroup, where an &#8220;ingroup&#8221; is a group in which an individual is personally involved.[1] While the classic definition of narcissism focuses on the individual, collective narcissism asserts that one can have a similar excessively high opinion of a group, and that a group can function as a narcissistic entity.[1] Collective narcissism is related to ethnocentrism; however, ethnocentrism primarily focuses on self-centeredness at an ethnic or cultural level, while collective narcissism is extended to any type of ingroup, beyond just cultures and ethnicities.[1][2] Some theorists believe group-level narcissism to be an extension of individual narcissism, though others believe the two to be independent of each other. . . </p></blockquote>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-871518">
<div class="div-comment" id="div-comment-871518">
<div class="row">
<div id="comment-871518" class="comment byuser comment-author-boomer even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/89f7a806b2035449b80dc09efb4f33a6?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/89f7a806b2035449b80dc09efb4f33a6?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/boomer">Boomer</a></h6>
<span class="author-time">February 21, 2017, 1:35 pm</span>
</div>
<div class="reply-content">
<p>&#8220;Collective narcissism.&#8221; Interesting. Inevitable to some degree, no doubt, but the degree matters.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871565">
<div class="div-comment" id="div-comment-871565">
<div class="row">
<div id="comment-871565" class="comment byuser comment-author-jlewisdickerson odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/jlewisdickerson">JLewisDickerson</a></h6>
<span class="author-time">February 21, 2017, 6:42 pm</span>
</div>
<div class="reply-content">
<p>RE: <i>“Collective narcissism.” Interesting. Inevitable to some degree, no doubt, but the degree matters.</i> ~ Boomer</p>
<p>MY REPLY: Yes, there is almost always the matter of &#8220;degree&#8221;! There is no escaping it. <i>&#8220;Too much of a good thing&#8221;</i>, for instance.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871569">
<div class="div-comment" id="div-comment-871569">
<div class="row">
<div id="comment-871569" class="comment byuser comment-author-jlewisdickerson even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/jlewisdickerson">JLewisDickerson</a></h6>
<span class="author-time">February 21, 2017, 7:03 pm</span>
</div>
<div class="reply-content">
<p>P.S. RE: <i>“Too much of a good thing”, for instance.</i> ~ me (above)</p>
<p>ELUCIDATION: Take a gander at the interior design in that <i><a href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/02/161111-trump-israel-feature.jpg" rel="nofollow">photo of Trump&#8217;s &#8220;deluxe apartment in the sky&#8221;</a></i>. It&#8217;s like bingeing on cotton candy!</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-871549">
<div class="div-comment" id="div-comment-871549">
<div class="row">
<div id="comment-871549" class="comment byuser comment-author-citizen odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">February 21, 2017, 4:39 pm</span>
</div>
<div class="reply-content">
<p>A good portion of US mainstream advertising seems based on the postmodern version of said narcissism of small differences; starts in grade school these days, or before&#8211;by the parents who make sure their oblivious little tiny kid has the latest hot toys, etc. It&#8217;s just a version of the old Keeping Up With The Joneses, living through your kid, etc. US economy depends on unnecessary consumerism.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-871566">
<div class="div-comment" id="div-comment-871566">
<div class="row">
<div id="comment-871566" class="comment byuser comment-author-jlewisdickerson even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/jlewisdickerson">JLewisDickerson</a></h6>
<span class="author-time">February 21, 2017, 6:50 pm</span>
</div>
<div class="reply-content">
<p>RE: <i>&#8220;A good portion of US mainstream advertising seems based on the postmodern version of said narcissism of small differences . . .&#8221;</i> ~ Citizen</p>
<p>MY REPLY: Yes, one of the many <b><i>errors of &#8220;our (capitalistic) ways&#8221; ! ! !</i></b></p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-871499">
<div class="div-comment" id="div-comment-871499">
<div class="row">
<div id="comment-871499" class="comment byuser comment-author-sibiriak odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">February 21, 2017, 11:49 am</span>
</div>
<div class="reply-content">
<p><i>As Netanyahu knows, the only “one state” that Palestinians are going to “like” — let alone accept &#8230;</i></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p>Netanyahu doesn&#8217;t give a rat&#8217;s ass what the Palestinians might &#8220;like&#8221; or accept. The fraudulent &#8220;peace process&#8221; is over. Israel will act unilaterally, as it always has.</p>
<p>There will be no &#8220;one state&#8221; offer of any sort to the Palestinians.<br/>
&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<blockquote><p> “One state is not an option,” said Ghassan Khatib, a Palestinian political scientist at Birzeit University in the West Bank, noting that Israel, which was established to give Jews self-determination, would never give all Palestinians the vote. “We are talking two states or no solution, a continuation of the status quo,” he said. </p>
<p><a href="https://www.nytimes.com/2017/02/16/world/middleeast/israel-palestinians-two-state-solution.html" rel="nofollow">https://www.nytimes.com/2017/02/16/world/middleeast/israel-palestinians-two-state-solution.html</a> </p></blockquote>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p>Two states is out. That leaves &#8221; no solution.&#8221; But not necessarily the &#8220;status quo.&#8221;</p>
<blockquote><p>&#8230; Jewish Home party leader Bennett laid out his vision for the future of the Israeli-Palestinian conflict, which includes annexing some 60 percent of the West Bank, and offering Israeli citizenship to the Palestinians living there and autonomy to the remaining residents of the territories.</p>
<p>“I am very pleased to see that gradually Prime Minister Netanyahu is adopting this approach. </p>
<p>* * * *<br/>
[&#8230;] Bennett said that rejecting Palestinian statehood did not necessarily mean applying Israeli sovereignty over the entire West Bank. [Israeli sovereignty over Gaza is, of course, completely out of the question.&#8211;Sibiriak]</p>
<p>“There are some who would present it as either a Palestinian state or a one-state solution; I don’t buy that,” Bennett said. </p>
<p>“My plan is something between those. I don’t think we should apply rule over two million Palestinians. I have no desire to govern them.” </p></blockquote>
<p><a href="http://www.timesofisrael.com/bennett-says-netanyahu-seems-to-be-dropping-2-state-solution/" rel="nofollow">http://www.timesofisrael.com/bennett-says-netanyahu-seems-to-be-dropping-2-state-solution/</a></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871506">
<div class="div-comment" id="div-comment-871506">
<div class="row">
<div id="comment-871506" class="comment byuser comment-author-mooser even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/mooser">Mooser</a></h6>
<span class="author-time">February 21, 2017, 12:17 pm</span>
</div>
<div class="reply-content">
<p>Oh, shit. Trump is speaking out on antisemitism! </p>
<p>So out of all the bigotry driven acts in the US, Trump is speaking out about antisemitic incidents?<br/>
Could somebody please, please, please ask him not to do us any favors?</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-871517">
<div class="div-comment" id="div-comment-871517">
<div class="row">
<div id="comment-871517" class="comment byuser comment-author-broadside odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/b3c9d7d6945a62ebdce414c77895dd36?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b3c9d7d6945a62ebdce414c77895dd36?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/broadside">broadside</a></h6>
<span class="author-time">February 21, 2017, 1:34 pm</span>
</div>
<div class="reply-content">
<p>Yes, Trump is speaking out on anti-semitism &#8212; at a visit to the National Museum of African American History and Culture. No story on that visit in the NY Times, just one on his speaking out &#8212; and an earlier one on an Ivanka Trump tweet calling for tolerance after threats to Jewish centers.</p>
<p>Meanwhile, buried elsewhere in the Times: the 18-month prison sentence given an Israeli medic for executing a disabled Palestinian prisoner. Manslaughter charge. What did the killer medic think would happen when firing a rifle into a human&#8217;s brain? If I&#8217;m not mistaken, teenaged Palestinian rock throwers, throwing rocks at occupation soldiers &#8212; something absolutely permissible under international law &#8212; get ten years.</p>
<p>Who controls the narrative again? I keep forgetting.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-871550">
<div class="div-comment" id="div-comment-871550">
<div class="row">
<div id="comment-871550" class="comment byuser comment-author-broadside even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/b3c9d7d6945a62ebdce414c77895dd36?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b3c9d7d6945a62ebdce414c77895dd36?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/broadside">broadside</a></h6>
<span class="author-time">February 21, 2017, 5:17 pm</span>
</div>
<div class="reply-content">
<p>But wait! That&#8217;s not all!!</p>
<p>Out of curiosity, I went back to the article to see if they&#8217;d added to it. Anything about the National Museum of African American History and Culture. They hadn&#8217;t. But they&#8217;d added to the article, all right. Boy, had they. Not nearly enough Trump flesh first go round.</p>
<p>Here are but some of the add-ons, best as I recall:</p>
<p>&#8220;The statement came after weeks in which the leaders of major Jewish organizations complained privately to members of Mr. Trump’s inner circle, including his son-in-law Jared Kushner, about the president’s seeming unwillingness to speak out forcefully against anti-Semitic incidents. His failure to do so stoked concern among some Jewish leaders that Mr. Trump, whose presidential campaign drew the support of racist and anti-Semitic groups including the Ku Klux Klan, was at best willing to stay silent about such actions and at worst quietly condoning them.&#8221;</p>
<p>But as we all know, there&#8217;s just no satisfying some people &#8212; and they&#8217;re quoted first in the NY Times.</p>
<p>“The president’s sudden acknowledgment of anti-Semitism is a Band-Aid on the cancer of anti-Semitism that has infected his own administration,” said Steven Goldstein, the executive director of the Anne Frank Center for Mutual Respect. “When President Trump responds to anti-Semitism proactively and in real time, and without pleas and pressure, that’s when we’ll be able to say this president has turned a corner. This is not that moment.”</p>
<p>&#8216;The White House was criticized by Jewish groups last month when it issued a statement marking International Holocaust Remembrance Day that did not mention the six million Jews who perished, instead including a general mention of “the depravity and horror inflicted on innocent people by Nazi terror” and “those who died.&#8221;&#8216;</p>
<p>Really? I hadn&#8217;t heard about that.</p>
<p>&#8220;We appreciate that President Trump spoke directly to this matter,” said Nathan J. Diament, the executive director for public policy at the Union of Orthodox Jewish Congregations of America. “The words of a president of the United States carry great weight, and it is important that Mr. Trump addressed the American Jewish community and all our fellow Americans at this time.”</p>
<p>Well, at least it&#8217;s a new name.</p>
<p>&#8220;Despite the questions that arose during his campaign, Mr. Trump has never proactively delivered a statement condemning anti-Semitism.&#8221;</p>
<p>Die, Scum, die!</p>
<p>Ah, the dissenting voice:</p>
<p>WH press Sec Sean Spicer: “It’s ironic that, no matter how many times he talks about this, that it’s never good enough,” he said.</p>
<p>Lot of us have noticed that, Sean.</p>
<p>Meanwhile, outside the museum several blacks were seen shaking their heads. Well, they got their museum.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871552">
<div class="div-comment" id="div-comment-871552">
<div class="row">
<div id="comment-871552" class="comment byuser comment-author-citizen odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">February 21, 2017, 5:37 pm</span>
</div>
<div class="reply-content">
<p>On Fox News show, The Five, the usual panel discussed Trump&#8217;s speech against anti-Semitism following his visit to the Museum for Black history, and on bigotry generally, and they also discussed Ivanka&#8217;s conversion re the claims Trump is an anti-semite. They all thought his speech against anti-semitism was a good thing; none made note he uncharacteristically blatantly read very carefully from a written script he placed on the podium. Two of the 3 men briefly added that sometimes claims of hate crimes are hoaxes and in any claimed case, the Media fans the flames.<br/>
0 mention of the Israeli medic murdered who got a slap on the wrist, one any Palestinian child could get for throwing a stone. </p>
<p>They also put up the relatively old quote by the Democratic candidate to lead the party, Ellison, the one that ambiguously (to the naive) said something was really wrong when 7 million people were dictating the foreign policy of 300+ million Americans, who would eventually balk at this absurdity. BUT nobody on the panel commented at all about the quote!</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-871507">
<div class="div-comment" id="div-comment-871507">
<div class="row">
<div id="comment-871507" class="comment byuser comment-author-maghlawatan even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5bceb67d49a7f041f04f5019bcd47a59?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5bceb67d49a7f041f04f5019bcd47a59?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/maghlawatan">Maghlawatan</a></h6>
<span class="author-time">February 21, 2017, 12:18 pm</span>
</div>
<div class="reply-content">
<p>The peace process was a crutch against which the Liberal Zionist could lean.<br/>
and now it&#8217;s gone.<br/>
And Judaism looks very different. </p>
<p><a href="https://www.nytimes.com/2017/02/16/world/middleeast/israel-palestinians-two-state-solution.html" rel="nofollow">https://www.nytimes.com/2017/02/16/world/middleeast/israel-palestinians-two-state-solution.html</a> </p>
<p>“The Israeli idea of Palestinian statehood never included all of the attributes of sovereignty. Israelis are increasingly fearful of the prospect of a Palestinian state at their doorstep. Without the West Bank Israel is just 9 miles wide at its narrowest point. There is also the emotional issue for those who identify the West Bank as the heart of the biblical Jewish homeland promised by God. Israel has also invested heavily in roads and infrastructure connecting and servicing the West Bank settlements, home now to 400,000 people . One state is impossible for Israel. Demographically and economically, absorbing millions of comparatively poor Palestinians would destroy it” </p>
<p>Palestinians do not exist in the Zionist imagination. </p>
<p>Kenny Rogers described the issue a few decades ago </p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1020' height='604' src='http://www.youtube.com/embed/dooSFIvLn-Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871514">
<div class="div-comment" id="div-comment-871514">
<div class="row">
<div id="comment-871514" class="comment byuser comment-author-broadside odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/b3c9d7d6945a62ebdce414c77895dd36?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b3c9d7d6945a62ebdce414c77895dd36?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/broadside">broadside</a></h6>
<span class="author-time">February 21, 2017, 1:16 pm</span>
</div>
<div class="reply-content">
<p>&#8220;J Street is holding its conference this coming weekend&#8230; There are no Jewish anti-Zionists speaking.&#8221;</p>
<p>So impressed.</p>
<p>See Leslie Nielsen, in Airplane: &#8220;I just want to tell you both: good luck. We&#8217;re counting on you.&#8221;</p>
<p> &#8220;I just want to tell you both: good luck. We&#8217;re counting on you.&#8221;</p>
<p> &#8220;I just want to tell you both: good luck. We&#8217;re counting on you.&#8221;</p>
<p> &#8220;I just want to tell you both: good luck. We&#8217;re counting on you.&#8221;</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871528">
<div class="div-comment" id="div-comment-871528">
<div class="row">
<div id="comment-871528" class="comment byuser comment-author-kathleen even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/463f5d350bcf25f30a25be2628b73a53?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/kathleen">Kathleen</a></h6>
<span class="author-time">February 21, 2017, 2:40 pm</span>
</div>
<div class="reply-content">
<p>&#8220;When Trump said he could support one-state or two states last week, there was a collective gasp from liberal Zionists.&#8221; </p>
<p>I was taken with BB&#8217;s response to Trump&#8217;s &#8220;I want what the two sides agree on&#8221; Fine with me said Trump. I had never seen BB so shaken in an odd sort of way. He knew the myth that he had continually cultivated in a twisted way that a two state solution was still possible had been Trumped. BB&#8217;s face and nervous laugh gave him away.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871544">
<div class="div-comment" id="div-comment-871544">
<div class="row">
<div id="comment-871544" class="comment byuser comment-author-pdxmusclecomcast-net odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/0d43dcd94e0a64aa3f37b0d9e5a91274?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0d43dcd94e0a64aa3f37b0d9e5a91274?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/pdxmusclecomcast-net"><span class="__cf_email__" data-cfemail="702014081d0503131c1530131f1d131103045e1e1504">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></h6>
<span class="author-time">February 21, 2017, 4:15 pm</span>
</div>
<div class="reply-content">
<p>As a American-Palestinian, the hope is that an expanding base of activists will help BDS and will create increased pressure to secure basic Palestinian Human Rights. The fear is that Jewish activists and their American allies will not really give up their privilege and will find willing Palestinian partners who are willing to perpetuate the charade of dialogue and peace process in lieu of justice. Where I live, my fear is of a coopted activists is much easier to see then my hope that activists pushing for equality</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-871555">
<div class="div-comment" id="div-comment-871555">
<div class="row">
<div id="comment-871555" class="comment byuser comment-author-citizen even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">February 21, 2017, 5:47 pm</span>
</div>
<div class="reply-content">
<p>What do your Palestinian friends think, and your family? Same as you? Just wondering because I never met a Palestinian American.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-871568">
<div class="div-comment" id="div-comment-871568">
<div class="row">
<div id="comment-871568" class="comment byuser comment-author-pdxmusclecomcast-net odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/0d43dcd94e0a64aa3f37b0d9e5a91274?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0d43dcd94e0a64aa3f37b0d9e5a91274?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/pdxmusclecomcast-net"><span class="__cf_email__" data-cfemail="c393a7bbaeb6b0a0afa683a0acaea0a2b0b7edada6b7">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></h6>
<span class="author-time">February 21, 2017, 7:02 pm</span>
</div>
<div class="reply-content">
<p>Palestinian-Americans like anyone else are a diverse group and so we like everyone else hold different views on things. Having said that, there are clear cultural norms that the vast majority hold that are not often discussed here or other political blogs that are helpful for those who don&#8217;t know us personally.</p>
<p>1. To most any American, the question, &#8220;Where are you from?&#8221; only means where were you raised or where do you live now? To a Palestinian, it only means one thing, where was your family in 1948. It is a moment frozen in time, and ones identity is locked into that year and that place. It&#8217;s an existential question, who&#8217;s answer is frozen. So for me, I&#8217;m born in New York, I live in Portland, Oregon but really I&#8217;m from Ramleh, Palestine. The New York and the Portland parts are temporary and transitive, the Ramleh is internal and definitive.</p>
<p>2. We come from an ancient culture. Many Americans think in terms of life starting from the day you were born and ends the day you die. Ancient cultures (Jewish and native American are similar) think in terms of centuries. As such, it is harder to get Palestinian Americans into the street to demand their rights, now and here. </p>
<p>3. Palestine of 1948 is romanticized. Every Palestinian seems to have an idealized version of life before 1948. It was sublime, the Oranges tasted better, everyone was friendlier, we could move, no one cared what religion you are. Young children are given stories of this world that nurtures their roots and their place in the universe. </p>
<p>4. Virtually every Palestinian American doesn&#8217;t trust either the media or American power. For many Americans &#8220;Fake News&#8221; and &#8220;Alternative facts&#8221; are new and unwelcome. For Palestinian Americans of all walks of life or views, there is a knowledge that Alternative Facts and Fake News are not at new at all. This is a major world view that virtually all Palestinian Americans ascribe to, liberal or conservative, rich or poor. For us, pretty much all we have ever seen or known in America are lies about us and fake news to buttress those lies. </p>
<p>So we are different from one another. But like other groups of Americans, sometimes it is good to know basic assumptions that distinguish a group as a way of helping to understand them.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-871546">
<div class="div-comment" id="div-comment-871546">
<div class="row">
<div id="comment-871546" class="comment byuser comment-author-citizen even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">February 21, 2017, 4:16 pm</span>
</div>
<div class="reply-content">
<p>Phil, re your white &#8220;supremacist Richard Spencer,&#8221;; Spencer says he&#8217;s not such an animal, but rather, a &#8220;white nationalist,&#8221; meaning he thinks ethnic Whites should dwell alone, and others, separate but equal in their own area. Just saying.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871575">
<div class="div-comment" id="div-comment-871575">
<div class="row">
<div id="comment-871575" class="comment byuser comment-author-annie odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">February 21, 2017, 8:10 pm</span>
</div>
<div class="reply-content">
<p>i posit the vast majority of so called liberal zionists will go on hand wringing and not see their own culpability at facilitating this crime at all. the old shoot and cry. it didn&#8217;t take a rocket scientist to see years ago israel was never going to allow a palestinian state. liberal zionists have just put a liberal face on something that&#8217;s not and will never be liberal. dragging all this out for years and years supporting their &#8220;democracy&#8221; &#8212; that never was anything of the sort. </p>
<p>i&#8217;m so disgusted.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-871577">
<div class="div-comment" id="div-comment-871577">
<div class="row">
<div id="comment-871577" class="comment byuser comment-author-just even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/just">just</a></h6>
<span class="author-time">February 21, 2017, 8:39 pm</span>
</div>
<div class="reply-content">
<p>Ditto, Annie.</p>
<p>There is not ( and has never been or will be), anything &#8220;liberal&#8217; about Zionism nor its many adherents,</p>
<p>Zionism= Zionism. </p>
<p>Period.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871578">
<div class="div-comment" id="div-comment-871578">
<div class="row">
<div id="comment-871578" class="comment byuser comment-author-johneill odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/f1e343cf4bfa9cec575c61be4ea255c1?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f1e343cf4bfa9cec575c61be4ea255c1?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/johneill">johneill</a></h6>
<span class="author-time">February 21, 2017, 8:41 pm</span>
</div>
<div class="reply-content">
<p>&#8220;shoot and cry.&#8221; reminded me of dick cheney, complete without the tears. kindly advising the victimized party to apologize. theres a metaphor there i&#8217;m too lazy to work out now.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-871587">
<div class="div-comment" id="div-comment-871587">
<div class="row">
<div id="comment-871587" class="comment byuser comment-author-atlantaiconoclast even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/6f05e6a3372ae335c6cc5a34e376d99d?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6f05e6a3372ae335c6cc5a34e376d99d?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/atlantaiconoclast">Atlantaiconoclast</a></h6>
<span class="author-time">February 21, 2017, 9:58 pm</span>
</div>
<div class="reply-content">
<p>indeed! I hope Phil is right, but I think skepticism is merited and is the right path to take going forward.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-871586">
<div class="div-comment" id="div-comment-871586">
<div class="row">
<div id="comment-871586" class="comment byuser comment-author-atlantaiconoclast odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/6f05e6a3372ae335c6cc5a34e376d99d?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6f05e6a3372ae335c6cc5a34e376d99d?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/atlantaiconoclast">Atlantaiconoclast</a></h6>
<span class="author-time">February 21, 2017, 9:57 pm</span>
</div>
<div class="reply-content">
<p>I will believe it when I see it. The fact that so many Jewish people are so passionately anti Trump, but silent on Israel speaks volumes. I see little evidence for the kind of self awareness Phil says is increasing among American Jews.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/putting-liberal-zionism/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F02%2Fputting-liberal-zionism%2F">logged in</a> to post a comment.</p> </div> 
</div>
<aside class="c10-12 ad-space comments-space" role="complementary">
<div id="text-28" class="widget-1 widget-first widget-last widget-odd widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=6"></script></div>
</div> </aside>
</div><div class="clearfix"></div>
<div id="secondary">
<div class="c1-7">
<aside id="mw_newsletter_subscribe_widget-2" class="widget-1 widget-first widget-last widget-odd widget clearfix widget_mw_newsletter_subscribe_widget"><div class="widget-subscribe">
<h4>Mondoweiss in Your Inbox</h4>
<p>There are now two ways to get Mondoweiss delivered directly to your inbox! Sign up for a daily digest of every story we publish or a weekly collection of highlights picked by Mondoweiss staff to stay up to date with our independent coverage of events in Israel/Palestine.</p>
<form action="http://mondoweiss.us1.list-manage.com/subscribe/post?u=8d38ef747c2061bb9c6137961&amp;id=b86bace129" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="text" name="FNAME" placeholder="First Name" class="subscribe-name required" id="mce-FNAME"/>
<input type="text" name="LNAME" placeholder="Last Name" class="subscribe-name required" id="mce-LNAME"/>
<input type="email" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL"/>
<p>Subscription Options:</p>
<input type="radio" value="Weekly" name="MMERGE3" id="mce-MMERGE3-0"><label for="mce-MMERGE3-0"> Weekly </label>
<input type="radio" value="Daily" name="MMERGE3" id="mce-MMERGE3-1"><label for="mce-MMERGE3-1"> Daily </label>
<input type="radio" value="Both" name="MMERGE3" id="mce-MMERGE3-2"><label for="mce-MMERGE3-2"> Both </label>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_8d38ef747c2061bb9c6137961_b86bace129" value=""></div>
<button type="submit" id="mc-embedded-subscribe">Subscribe</button>
</form>
<div class="clearfix"></div>
</div></aside>
</div>
<div class="c8-12">
<aside id="mw_donate_widget-3" class="widget-1 widget-first widget-last widget-odd widget clearfix widget_mw_donate_widget"> <div class="widget-donate">
<h4>Support Mondoweiss&#8217;s independent journalism today</h4>
<p>Mondoweiss brings you the news that no one else will. Your tax-deductible donation enables us to deliver information, analysis and voices stifled elsewhere. Please give now to maintain and grow this unique resource.</p>
<a href="https://cersc.networkforgood.com/projects/22221-mondoweiss" class="btn-orange">Donate Now</a> <div class="clearfix"></div>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
<div class="row">
<div class="c1-12">
<hr class="dotted"/>
</div>
</div>
<div class="row footer-content">
<div class="c1-7">
<section class="footer-nav">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-133374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133374"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-160691" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-160691"><a href="http://mondoweiss.net/advertise-old/">Advertise</a></li>
<li id="menu-item-136427" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136427"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-133376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133376"><a target="_blank" href="https://cersc.networkforgood.com/projects/22221-mondoweiss">Donate Now</a></li>
<li id="menu-item-141812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141812"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-133377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133377"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-133378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133378"><a href="/wp-login.php">Log In</a></li>
</ul> </section>
</div>
<div class="c8-10">
<span class="copyright-info">All Materials © 2017 Mondoweiss</span>
</div>
<div class="c11-12">
<div class="logo"><a href="#">Mondoweiss</a></div>
</div>
</div>
</footer>
</div> 
</div>
 <div id="om-vnmmp6ugkfwopdv4-holder"></div><script>var vnmmp6ugkfwopdv4,vnmmp6ugkfwopdv4_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vnmmp6ugkfwopdv4_poll(function(){if(window['om_loaded']){if(!vnmmp6ugkfwopdv4){vnmmp6ugkfwopdv4=new OptinMonsterApp();return vnmmp6ugkfwopdv4.init({"u":"8337.175259","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vnmmp6ugkfwopdv4=new OptinMonsterApp();vnmmp6ugkfwopdv4.init({"u":"8337.175259","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>  <script type="text/javascript">var vnmmp6ugkfwopdv4_shortcode = true;</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = "mondoweiss";
_sf_async_config.domain = "mondoweiss.net"; /** CHANGE THIS **/
/** CONFIGURATION END **/
(function(){
	function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement("script");
		e.setAttribute("language", "javascript");
		e.setAttribute("type", "text/javascript");
		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		document.body.appendChild(e);
	}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != "function") ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'54770680',post:'175516',tz:'-5',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '175516' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'http://mondoweiss.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '9b413d28a7' };</script>
<script type="text/javascript" defer src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/js/autoptimize_7a53f151d2447ed31d3ac651abb8e563.js"></script></body>
</html>