<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 oldie" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script src="/cdn-cgi/apps/head/ql7tW2yE2HdlvCriId4pCqpGry8.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link type="text/css" media="all" href="http://s19453.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_d82e18ebb9f73a5bd4b9d69c60246811.css" rel="stylesheet" /><link type="text/css" media="print" href="http://s19453.pcdn.co/wp-content/cache/autoptimize/css/autoptimize_9c8d496ed66cf00edc6797d9fd2e0a51.css" rel="stylesheet" /><title>Death of 19-year-old Palestinian brings toll at Gaza border to 45</title>
<link rel="shortcut icon" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="144x144" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-precomposed.png">
<meta name="application-name" content="Mondoweiss" />
<meta name="msapplication-TileColor" content="#062D54">
<meta name="msapplication-TileImage" content="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mondoweiss.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optmstr.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="http://mondoweiss.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="http://mondoweiss.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Death of 19-year-old Palestinian brings toll at Gaza border to 45 Comments Feed" href="http://mondoweiss.net/2018/05/palestinian-brings-border/feed/" />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='http://mondoweiss.net/?mcsf_action=main_css&#038;ver=4.9.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://mondoweiss.net/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://s19453.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/mondoweiss.net\/"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mondoweiss.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s19453.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Kovel&#8217;s &#8216;Overcoming Zionism&#8217; was ahead of its time' href='http://mondoweiss.net/2018/05/kovels-overcoming-zionism/' />
<link rel='next' title='Teenage son of prominent Bil&#8217;in activist arrested while buying pizza, sentenced to 19 months in Israeli prison' href='http://mondoweiss.net/2018/05/prominent-activist-sentenced/' />
<link rel="canonical" href="http://mondoweiss.net/2018/05/palestinian-brings-border/" />
<link rel="alternate" type="application/json+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2018%2F05%2Fpalestinian-brings-border%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2018%2F05%2Fpalestinian-brings-border%2F&#038;format=xml" />
<script type="text/javascript">
		var imgLoader = 'http://s19453.pcdn.co/wp-content/plugins/editable-comments/dialog/loadingAnimation.gif';
		jQuery(document).ready(function($){   
			$('a.editable-deletecomment').click(function(event){
				var conf = confirm('Confirm you want delete this comment ?');
				if(!conf) event.preventDefault();
			});
		});		
		</script>
<meta property="fb:pages" content="95222938161" />
<meta name="description" content="Anas Shawqi Abu ‘Asser, 19, from Gaza city, was shot in the head on April 27 by an Israeli sniper. He succumbed to the wound six days later, bringing the number of Palestinians killed by Israeli soldiers during the Great March of Return protests to 45." />
<meta name="twitter:title" content="Death of 19-year-old Palestinian brings toll at Gaza border to 45 " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Anas Shawqi Abu ‘Asser, 19, from Gaza city, was shot in the head on April 27 by an Israeli sniper. He succumbed to the wound six days later, bringing the number of Palestinians killed by Israeli soldiers during the Great March of Return protests to 45. " />
<meta name="twitter:image" content="http://s19453.pcdn.co/wp-content/uploads/2018/05/six11-580x400.jpeg" />
<meta name="twitter:url" content="http://mondoweiss.net/2018/05/palestinian-brings-border/" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta property="fb:pages" content="95222938161" /><link rel="amphtml" href="http://mondoweiss.net/2018/05/palestinian-brings-border/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Death of 19-year-old Palestinian brings toll at Gaza border to 45" />
<meta property="og:url" content="http://mondoweiss.net/2018/05/palestinian-brings-border/" />
<meta property="og:description" content="Anas Shawqi Abu ‘Asser, 19, from Gaza city, was shot in the head on April 27 by an Israeli sniper. He succumbed to the wound six days later, bringing the number of Palestinians killed by Israeli so…" />
<meta property="article:published_time" content="2018-05-05T14:18:49+00:00" />
<meta property="article:modified_time" content="2018-05-05T14:18:49+00:00" />
<meta property="og:site_name" content="Mondoweiss" />
<meta property="og:image" content="http://s19453.pcdn.co/wp-content/uploads/2018/05/six11.jpeg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1034" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Death of 19-year-old Palestinian brings toll at Gaza border to 45" />
<meta name="twitter:image" content="http://s19453.pcdn.co/wp-content/uploads/2018/05/six11.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7723152-1', 'auto');
ga('send', 'pageview');
</script>
<!--[if lt IE 9]><link rel="stylesheet" href="http://s19453.pcdn.co/wp-content/themes/mondoweiss-responsive/assets/css/ie78-style.css" type="text/css" media="all"><![endif]-->
<script type="text/javascript" src="//use.typekit.net/thy5lcp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script async type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-4eb41389-9429-32c2-362d-2ba33aa82e1e", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false});</script>
<script>
		(function (w, d) {
			var s1 = d.getElementsByTagName('script')[0],
			s = d.createElement('script');
			s.src = '//tru.am/scripts/ta-pagesocial-sdk.js',
			siteID = '291';
			if (s.addEventListener) {
				s.addEventListener('load', function () {
				w.TRUE_ANTHEM.configure(siteID);
				}, false);
			} else {
				s.onreadystatechange = function () {
				if (s.readyState in {loaded: 1, complete: 1}) {
					s.onreadystatechange = null;
					w.TRUE_ANTHEM.configure(siteID);
				}
				};
			}
			s1.parentNode.insertBefore(s, s1);
		}(window, document));
	</script>
<script>(function() {
	var _fbq = window._fbq || (window._fbq = []);
	if (!_fbq.loaded) {
	var fbds = document.createElement('script');
	fbds.async = true;
	fbds.src = '//connect.facebook.net/en_US/fbds.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(fbds, s);
	_fbq.loaded = true;
	}
	_fbq.push(['addPixelId', '844116309013418']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=844116309013418&amp;ev=PixelInitialized" /></noscript>
</head>
<body class="post-template-default single single-post postid-182727 single-format-standard" ontouchstart="">
<section class="top-nav">
<div class="top-nav-container">
<em>Trending Topics:</em>
<div id="menu-trending-topics-wrapper">
<ul id="menu-trending-topics" class="menu"><li id="menu-item-182035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182035 menu-item-category-156901"><a href="http://mondoweiss.net/israel-palestine/great-march-of-return/">Great March of Return</a></li>
<li id="menu-item-182500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182500"><a href="http://mondoweiss.net/tag/dareen-tatour/">Dareen Tatour</a></li>
<li id="menu-item-182036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182036 menu-item-category-87"><a href="http://mondoweiss.net/activism/bds/">BDS</a></li>
<li id="menu-item-182034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182034 menu-item-category-46"><a href="http://mondoweiss.net/us-politics/">US Politics</a></li>
<li id="menu-item-182399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182399"><a href="http://store.mondoweiss.net">Mondoweiss Store</a></li>
</ul> </div>
<a class="donate-button" target="_blank" href="https://mondoweiss.kindful.com/">Donate</a>
<ul class="social">
<li><a href="https://twitter.com/mondoweiss" class="twitter" title="Twitter">&#xf243;</a></li>
<li><a href="https://www.facebook.com/mondoweiss" class="facebook" title="Facebook">&#xf231;</a></li>
<li><a href="https://www.instagram.com/mondoweiss/" class="instagram" title="Instagram">&#xe900;</a></li>
<li><a href="http://mondoweiss.net/feed" class="rss-feed" title="RSS Feed">&#xf23d;</a></li>
<li class="search-utility">
<a class="search-icon" href="#">&#xf1da;</a>
<a class="search-icon js-cf-trigger" data-event-type="click" data-event-target="#searchsubmit" href="#">&#xf1da;</a>
<form role="search" method="get" id="searchform" class="searchform" action="http://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </li>
<li class="toggle-menu">
<a class="toggle-menu-on" href="#">&#xf20e;</a>
<a class="toggle-menu-off" href="#">&#xf2bd;</a>
<ul class="text-left top-menu menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-182304" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-182304"><a href="http://mondoweiss.net/mondays/">Mondoweiss Mondays</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="http://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="http://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li><a href="http://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li><li><a href="http://mondoweiss.net/wp-login.php">Log in</a></li></ul> </li>
</ul>
</div>
</section>
<div class="main-container">
<div class="grid">
<aside class="c1-12 banner-header ad-space" role="complementary">
<div id="text-25" class="widget-odd widget-last widget-first widget-1 widget widget_text"><h2 class="widgettitle">Advertising</h2> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&empty=0&zone=1"></script><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&markup_zone_class=oio-banner-zone&align=right&zone=3&empty=0"></script></div>
</div> </aside>
<header id="masthead" class="site-header clearfix">
<h1 id="site-name">
<a href="http://mondoweiss.net/" title="Home">Mondoweiss</a>
</h1>
<div class="search-utility">
<span class="search-icon">&#xf1da;</span>
<span class="search-icon js-cf-trigger" data-event-type="click" data-event-target="#mobilesearchsubmit">&#xf1da;</span>
<form role="search" method="get" class="searchform" action="http://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="mobilesearchsubmit" value="Search" />
</div>
</form> </div>
<div id="mobile-menu-toggle">
<span class="menu-text">Menu</span>
<i class="toggle-menu-on">&#xf20e;</i>
<i class="toggle-menu-off">&#xf2bd;</i>
</div>
<span class="subtitle">News &amp; Opinion About Palestine, Israel &amp; the United States</span>
<div id="menu-container">
</div>
<nav id="nav-main" role="navigation">
<ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="desktop-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="http://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60018 menu-item-category-65"><a href="http://mondoweiss.net/israel-palestine/">Israel/Palestine</a>
<ul class="sub-menu">
<li id="menu-item-182214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182214 menu-item-category-156514"><a href="http://mondoweiss.net/israel-palestine/the-noble-sanctuary/">Al Aqsa and the Noble Sanctuary</a></li>
<li id="menu-item-182215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182215 menu-item-category-114329"><a href="http://mondoweiss.net/israel-palestine/ben-gurion-airport/">Ben Gurion Airport</a></li>
<li id="menu-item-182216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182216 menu-item-category-141873"><a href="http://mondoweiss.net/israel-palestine/elor-azaria/">Elor Azaria</a></li>
<li id="menu-item-182140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182140 menu-item-category-86"><a href="http://mondoweiss.net/israel-palestine/gaza/">Gaza</a></li>
<li id="menu-item-182217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182217 menu-item-category-156901"><a href="http://mondoweiss.net/israel-palestine/great-march-of-return/">Great March of Return</a></li>
<li id="menu-item-182141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182141 menu-item-category-71"><a href="http://mondoweiss.net/israel-palestine/israeli-government/">Israeli Government</a></li>
<li id="menu-item-182218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182218 menu-item-category-156902"><a href="http://mondoweiss.net/israel-palestine/land-day/">Land Day</a></li>
<li id="menu-item-182219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182219 menu-item-category-78"><a href="http://mondoweiss.net/israel-palestine/settlers-colonists/">Land Grab: Israeli settlements in the West Bank</a></li>
<li id="menu-item-182220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182220 menu-item-category-70"><a href="http://mondoweiss.net/israel-palestine/nakba/">Nakba</a></li>
<li id="menu-item-182221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182221 menu-item-category-2179"><a href="http://mondoweiss.net/israel-palestine/on-the-ground-reports/">On the ground reports</a></li>
<li id="menu-item-182222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182222 menu-item-category-66"><a href="http://mondoweiss.net/israel-palestine/one-state-two-states/">One state/Two states</a></li>
<li id="menu-item-182223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182223 menu-item-category-122184"><a href="http://mondoweiss.net/israel-palestine/palestinian-citizens-of-israel/">Palestinian Citizens of Israel</a></li>
<li id="menu-item-182224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182224 menu-item-category-155899"><a href="http://mondoweiss.net/israel-palestine/tamimi/">The Tamimi Family &#038; Nabi Saleh Resistance</a></li>
<li id="menu-item-182230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182230 menu-item-category-154744"><a href="http://mondoweiss.net/features/u-s-embassy-the-status-of-jerusalem/">U.S. Embassy &#038; the Status of Jerusalem</a></li>
</ul>
</li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133812 menu-item-category-105"><a href="http://mondoweiss.net/middle-east/">Middle East</a></li>
<li id="menu-item-60155" class="cat-us-politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60155 menu-item-category-46"><a href="http://mondoweiss.net/us-politics/">US Politics</a>
<ul class="sub-menu">
<li id="menu-item-182144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182144 menu-item-category-2169"><a href="http://mondoweiss.net/us-politics/american-jewish-community/">American Jewish Community</a></li>
<li id="menu-item-182225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182225 menu-item-category-140605"><a href="http://mondoweiss.net/us-politics/islamophobia/">Islamophobia</a></li>
<li id="menu-item-182143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182143 menu-item-category-82"><a href="http://mondoweiss.net/us-politics/israel-lobby/">Israel Lobby</a></li>
<li id="menu-item-182226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182226 menu-item-category-2177"><a href="http://mondoweiss.net/us-politics/media-us-politics/">Media</a></li>
<li id="menu-item-182227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182227 menu-item-category-77"><a href="http://mondoweiss.net/us-politics/neocons/">Neocons</a></li>
<li id="menu-item-182228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182228 menu-item-category-140737"><a href="http://mondoweiss.net/us-politics/us-aid-to-israel/">US Aid to Israel</a></li>
<li id="menu-item-182142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182142 menu-item-category-73"><a href="http://mondoweiss.net/us-politics/us-policy-in-the-middle-east/">US Policy in the Middle East</a></li>
<li id="menu-item-182231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182231 menu-item-category-2168"><a href="http://mondoweiss.net/middle-east/war-on-terror/">War on Terror</a></li>
</ul>
</li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60153 menu-item-category-2175"><a href="http://mondoweiss.net/activism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-182145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182145 menu-item-category-87"><a href="http://mondoweiss.net/activism/bds/">BDS</a></li>
<li id="menu-item-182205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182205 menu-item-category-2181"><a href="http://mondoweiss.net/activism/reports-video/">Reports/Video</a></li>
</ul>
</li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60028 menu-item-category-2176"><a href="http://mondoweiss.net/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-182147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182147 menu-item-category-4026"><a href="http://mondoweiss.net/features/exile-and-prophetic/">Exile and the Prophetic</a></li>
<li id="menu-item-182207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182207 menu-item-category-475"><a href="http://mondoweiss.net/features/brooklyn-jenin/">Brooklyn-Jenin</a></li>
<li id="menu-item-182229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182229 menu-item-category-2165"><a href="http://mondoweiss.net/features/today-in-palestine/">Today in Palestine</a></li>
<li id="menu-item-182209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182209 menu-item-category-152521"><a href="http://mondoweiss.net/features/history/">History</a></li>
<li id="menu-item-182213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182213 menu-item-category-2548"><a href="http://mondoweiss.net/features/roots-of-resistance/">Roots of Resistance</a></li>
<li id="menu-item-182208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182208 menu-item-category-2182"><a href="http://mondoweiss.net/features/gaza-2-years-later/">Gaza 2 Years Later</a></li>
<li id="menu-item-182212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182212 menu-item-category-152587"><a href="http://mondoweiss.net/features/reviews/">Reviews</a></li>
<li id="menu-item-182211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182211 menu-item-category-114033"><a href="http://mondoweiss.net/features/personal-journeys/">Personal Journeys</a></li>
<li id="menu-item-182206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182206 menu-item-category-130466"><a href="http://mondoweiss.net/features/april-1/">April 1</a></li>
<li id="menu-item-182210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182210 menu-item-category-156525"><a href="http://mondoweiss.net/features/mondoweiss-store/">Mondoweiss Store</a></li>
</ul>
</li>
</ul>
<ul class="text-left top-menu menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-182304" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-182304"><a href="http://mondoweiss.net/mondays/">Mondoweiss Mondays</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="http://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="http://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li><a href="http://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li><li><a href="http://mondoweiss.net/wp-login.php">Log in</a></li></ul>
<a class="donate-button" target="_blank" href="https://mondoweiss.kindful.com/">Donate</a>
</nav>
</header>
<div id="main" class="row clearfix">
<div id="primary">
<article id="post-182727" class="clearfix container post-182727 post type-post status-publish format-standard has-post-thumbnail category-features category-israel-palestine category-today-in-palestine">
<header class="entry-header  c2-12 offset1">
<div class="comment-count"></div>
<h2 class="entry-title">Death of 19-year-old Palestinian brings toll at Gaza border to 45</h2>
<span class="category-icons"><a href="http://mondoweiss.net/features/" class="cat-features">Features</a><a href="http://mondoweiss.net/israel-palestine/" class="cat-israel-palestine">Israel/Palestine</a></span> <div class="author-time">
<span>
<a href="http://mondoweiss.net/author/kate/" title="Posts by Kate" class="author url fn" rel="author">Kate</a> on </span>
<time class="entry-date" datetime="2018-05-05T10:18:49+00:00" pubdate>May 5, 2018</time>
<a href="http://mondoweiss.net/2018/05/palestinian-brings-border/#respond" class="article-comments">0 Comments</a>
<div id="control-wrap"></div>
</div>
</header>
<div class="clearfix"></div>
<section class="featured-image">
<div class="c2-9 offset1">
<img width="1500" height="1034" src="http://s19453.pcdn.co/wp-content/uploads/2018/05/six11.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://s19453.pcdn.co/wp-content/uploads/2018/05/six11.jpeg 1500w, http://s19453.pcdn.co/wp-content/uploads/2018/05/six11-300x207.jpeg 300w, http://s19453.pcdn.co/wp-content/uploads/2018/05/six11-768x529.jpeg 768w, http://s19453.pcdn.co/wp-content/uploads/2018/05/six11-580x400.jpeg 580w" sizes="(max-width: 1500px) 100vw, 1500px" /> </div>
<div class="c10-12 caption">
Palestinians run from tear gas canisters fired by Israeli soldiers on Gaza border protests, May 4, 2018. Photo by Mohammed Asad. </div>
<div class="clearfix"></div>
</section>
<div class=" c1">
<div class="social-icons-wrap" id="sticker">
<div class="share">
<span class='st_twitter_custom btn-twitter'>&#xf243;</span>
<span class='st_facebook_custom btn-facebook'>&#xf231;</span>
<span class='st_googleplus_custom btn-google'>&#xf145;</span>
<span class='st_reddit_custom btn-reddit'>&#xf23b;</span>
<span class='st_email_custom btn-email'>&#xf2eb;</span>
<span class='btn-print' onclick="window.print();">&#xf2f1;</span>
</div>
</div>
</div>
<div class="entry-content  c2-8">
<p><b>Gaza</b></p>
<p><a href="http://imemc.org/article/palestinian-dies-from-serious-wounds-suffered-last-friday-in-gaza/" target="_blank" rel="noopener"><b>Palestinian dies from serious wounds suffered last Friday in Gaza</b></a><br />
IMEMC 3 May &#8212; Dr. Ashraf al-Qedra, the spokesperson of the Health Ministry in Gaza, has reported that a young Palestinian man died, on Thursday morning, from serious wounds he suffered last Friday, after Israeli soldiers shot and seriously injured him. Dr. al-Qedra stated that <b><i>Anas Shawqi Abu ‘Asser,</i></b> 19, from Tal al-Hawa neighborhood in Gaza city, was shot with a live round in the head, and remained in the Intensive Care Unit until he succumbed to his serious wound. The young man was shot during a nonviolent procession east of the Zeitoun neighborhood, southeast of Gaza City. His death brings the number of Palestinians who were killed by Israeli army fire since the start of the “Great Return March” nonviolent protests in Gaza on Palestinian Land Day (March 30) to <b>45</b>, including five children.<br />
<a href="http://imemc.org/article/palestinian-dies-from-serious-wounds-suffered-last-friday-in-gaza/" target="_blank" rel="noopener">http://imemc.org/article/palestinian-dies-from-serious-wounds-suffered-last-friday-in-gaza/</a></p>
<p><a href="http://imemc.org/article/update-three-journalists-among-civilians-injured-by-israeli-forces-in-gaza/" target="_blank" rel="noopener"><b>UPDATED &#8212; Health Ministry: &#8216;Army injures 1143 Palestinians, including 83 with live fire, in Gaza&#8217;</b></a><br />
[with videos] IMEMC 5 May &#8212; The Palestinian Health Ministry in the Gaza Strip has reported that Israeli soldiers injured, <i>Friday</i>, 1143 Palestinians &#8230; Today’s procession, dubbed the Friday of Workers, was held near the border fence in several parts of the besieged Gaza Strip. The Health Ministry said the soldiers injured 1143 Palestinians, including 83 with live fire, and added that among the wounded are 149 children and 78 women. Three of the wounded Palestinians suffered serious injuries; 93 suffered moderate wounds and 1047 were mildly injured. It added that the soldiers targeted medics, ambulances and reporters, wounding three medics and five journalists.<br />
The soldiers also fired gas bombs at two ambulances east of Khuza‘a, east of Khan Younis in the southern part of the Gaza Strip, causing damage. The army also used high-velocity gas bombs that have a longer range, which led to injuries among Palestinians, including children, in areas far from the border fence. The Israeli army also used loudspeakers warning the protesters that it has sharpshooters along the border fence and threatening to kill anyone who approaches or crosses it, while many youngsters burnt tires to create smokescreens that would reduce the sniper scope vision of the soldiers.<br />
On<i> Friday evening</i>, many Palestinians managed to cross the border fence and entered <i>Karem Abu Salem military base,</i> burnt rooms and took some computers and documents, before more soldiers arrived at the scene and started firing live rounds at the youngsters who then left the area&#8230;.<br />
<a href="http://imemc.org/article/update-three-journalists-among-civilians-injured-by-israeli-forces-in-gaza/" target="_blank" rel="noopener">http://imemc.org/article/update-three-journalists-among-civilians-injured-by-israeli-forces-in-gaza/</a></p>
<p><a href="http://www.pressdemocrat.com/news/world/8294704-181/dozens-of-palestinians-wounded-in" target="_blank" rel="noopener"><b>Dozens of Palestinians wounded in 6th weekly Gaza protest</b></a><br />
[with photos] GAZA CITY, Gaza Strip (AP) 4 May by Fares Akram &#8212; Black smoke from burning tires mixed with streaks of tear gas fired by Israeli forces<i> Friday</i> as several thousand Palestinians staged a sixth weekly protest on the Gaza-Israel border. At least 70 Palestinians were wounded by Israeli fire, the lowest casualty toll since the protests began. Hundreds of demonstrators broke into the Gaza side of a cargo crossing with Israel, damaging pipelines that carry fuel and gas into Gaza, the Israeli military said. Photos on social media showed large flames near the Kerem Shalom crossing, near where the borders of Gaza, Israel and Egypt converge. Palestinian officials said protesters smashed some equipment near the crossing but were unaware of any damage to pipelines. The Israeli military called the incident a &#8220;cynical act of terror&#8221; that harms Gaza civilians. Elsewhere, witnesses said small Israeli drones faced off against flaming kites that were flown by Palestinians over the border fence in recent weeks to set ablaze dry wheat fields on the Israeli side. The witnesses said two kites with burning rags were brought down by the drones, while two other drones crashed after being hit by stones.<br />
<a href="http://www.pressdemocrat.com/news/world/8294704-181/dozens-of-palestinians-wounded-in" target="_blank" rel="noopener">http://www.pressdemocrat.com/news/world/8294704-181/dozens-of-palestinians-wounded-in</a></p>
<p><a href="http://imemc.org/article/including-two-with-live-fire-army-injures-several-palestinians-in-gaza/" target="_blank" rel="noopener"><b>Including two with live fire, army injures several Palestinians in Gaza</b></a><br />
IMEMC 2 May &#8212; Israeli soldiers injured, <i>Tuesday</i>, several Palestinians, including two who were shot with live fire, after the army attacked protesters along the eastern border of the besieged Gaza Strip. Medical sources said the soldiers shot one Palestinian with live fire, east of <b>Jabalia</b> town, in northern Gaza, when the army fired live rounds at the “Return Camp,” near the border area. They added that the soldiers shot another Palestinian with live fire, near <b>Beit Lahia</b>, in northern Gaza, before he was rushed to the Indonesian Hospital. Dozens of Palestinians suffered the effects of teargas inhalation when the soldiers fired a barrage of gas bombs at youngsters who managed to remove a section of the barbed-wire fence, which was installed by the soldiers on Palestinian lands near Khan Younis, in southern Gaza.<br />
<a href="http://imemc.org/article/including-two-with-live-fire-army-injures-several-palestinians-in-gaza/" target="_blank" rel="noopener">http://imemc.org/article/including-two-with-live-fire-army-injures-several-palestinians-in-gaza/</a></p>
<p><a href="http://imemc.org/article/army-refuses-to-disclose-engagement-policy-on-gaza-protesters/" target="_blank" rel="noopener"><b>Army refuses to disclose engagement policy on Gaza protesters</b></a><br />
IMEMC/Agencies 2 May &#8212; The Israeli occupation army has refused to disclose their rules for opening fire on Palestinian protesters along the eastern borders of the Gaza Strip, Israeli newspaper Haaretz reported on Monday. The refusal came after a petition filed by a number of Israeli and Palestinian rights groups, to the Israeli High Court of Justice, requesting clarification of policies regarding the demonstrations of the Great March of Return started on 30 March, in Gaza. Responding to the petition, the Israeli army said that the policy regarding the use of force on Gaza border is “confidential.” It insisted, according to Haaretz, that the rules of engagement in this regard could only be disclosed in a closed court session. Rights groups, including international ones such as <a href="http://imemc.org/?s=human+rights+watch" target="_blank" rel="noopener">Human Rights Watch</a> and <a href="http://imemc.org/?s=amnesty+international" target="_blank" rel="noopener">Amnesty International</a> have repeatedly called on Israel to stop using live ammunition against peaceful protesters in Gaza. Due to the Israeli disregard for human rights and rights groups, regarding the continuous use of live ammunition, <a href="http://imemc.org/article/amnesty-international-calling-for-arms-embargo-on-israel-over-unlawful-killings/" target="_blank" rel="noopener">Amnesty International has called, twice, for imposing arms embargo on Israel</a>&#8230;.<br />
<a href="http://imemc.org/article/army-refuses-to-disclose-engagement-policy-on-gaza-protesters/" target="_blank" rel="noopener">http://imemc.org/article/army-refuses-to-disclose-engagement-policy-on-gaza-protesters/</a></p>
<p><a href="https://www.haaretz.com/israel-news/.premium-israel-gaza-protests-are-state-of-war-human-rights-law-doesn-t-apply-1.6052794" target="_blank" rel="noopener"><b>Israel to top court: Gaza protests are state of war, human rights law doesn&#8217;t apply</b></a><br />
Haaretz 3 May by Yanic Kubovich &#8212; The <a href="https://www.haaretz.com/middle-east-news/palestinians/.premium-palestinian-teen-shot-during-gaza-protests-dies-of-wounds-1.6052807" target="_blank" rel="noopener">protests by Palestinians on the Gaza border</a> fall into the category of a state of war and thus human rights law does not apply to the rules of engagement, the state said in its response to a High Court petition filed by human rights groups. According to the response, the Israeli forces’ rules of engagement comply with both Israeli and international law. “The state opposes the applying of human rights law during an armed conflict,” the state wrote, adding that the Red Cross had acknowledged that such law indeed did not have to be applied during such a state of affairs &#8230; The state said the demonstrations were part of hostile acts by Hamas against Israel, though Israel did not necessarily see participation in violence at the border fence or the approaching of the fence as direct participation in a hostile act. Each case should be examined individually, it said &#8230; The state’s response relied on a 2015 High Court ruling on a petition by a demonstrator on the Lebanese border who was shot by the Israeli army. According to the ruling, the breaking-up of a violent, life-threatening protest allows for the use of potentially deadly force.<br />
<a href="https://www.haaretz.com/israel-news/.premium-israel-gaza-protests-are-state-of-war-human-rights-law-doesn-t-apply-1.6052794" target="_blank" rel="noopener">https://www.haaretz.com/israel-news/.premium-israel-gaza-protests-are-state-of-war-human-rights-law-doesn-t-apply-1.6052794</a></p>
<p><a href="https://www.btselem.org/node/211997" target="_blank" rel="noopener"><b>Eyes wide open | Photo blog</b></a><br />
[fascinating and telling photos] B&#8217;Tselem May 2018 &#8212; <i>Gaza not through gun sights</i> &#8212;  <b>I</b>n recent weeks, tens of thousands of Gazans have <a href="http://ota/100/all" target="_blank" rel="noopener">protested along the fence</a> with Israel. Most have stayed several hundred meters away from the fence, with the demonstrations taking the form of a folk festival: entertainment stages, live music, food stalls and large tents where entire families spend the day. Naturally, media coverage and public debate have focused on Israeli soldiers shooting demonstrators who approached the fence. Yet it is worth pausing over the vast majority of protesters, who have not been involved in such incidents. B’Tselem field researcher Olfat al-Kurd, Muhammad Sabah and Khaled al-‘Azayzeh documented not only casualties, but also the back line of the demonstrations: teens playing soccer, women baking bread, food stalls, and Gazans asking for an end to the Israeli blockade that has made their lives intolerable.<br />
<a href="https://www.btselem.org/node/211997" target="_blank" rel="noopener">https://www.btselem.org/node/211997</a></p>
<p><a href="https://www.ynetnews.com/articles/0,7340,L-5249207,00.html" target="_blank" rel="noopener"><b>Incendiary kite from Gaza causes massive fire in Be&#8217;eri Forest</b></a><br />
Ynet 2 May by Matan Tzuri &#8212; An incendiary kite flown Wednesday from the Gaza Strip by Palestinian terrorists caused a huge fire in the Be&#8217;eri Forest in southern Israel that continued to rage into the evening. No casualties were reported. The conflagration is the biggest to have erupted since Palestinians in the strip began flying the incendiary kites across the border. By 7:30pm, the fire continued to slowly reduce hundreds of dunams of woodland to ash, as ten firefighter teams scrambled to contain the it, battling high temperatures, dry weather and strong easterly winds that fanned the flames. Incendiary kites are the latest improvised weapon to have been added to the Palestinian rioters&#8217; arsenal as part of the weekly &#8220;<a href="https://www.ynetnews.com/articles/0,7340,L-5210347,00.html" target="_blank" rel="noopener">March of Return</a>&#8221; protests on the Gaza Border, enabling Palestinian rioters to wreak havoc on Israel&#8217;s southern towns without approaching the border fence and risking their lives.  Around three to four of the kites are sent across the Gaza-Israel border each day, and have so far <a href="https://www.ynetnews.com/articles/0,7340,L-5240207,00.html" target="_blank" rel="noopener">incinerated agricultural lands</a> in Israel&#8217;s southern region, with <a href="https://www.ynetnews.com/articles/0,7340,L-5232794,00.html" target="_blank" rel="noopener">wheat fields being set aflame</a> and ecological damage caused to the country.  Gadi Yarkoni, head of the Eshkol Regional Council, where most of the incendiary kites tend to fall, called on the Israeli government to find a solution to the issue and urged it to compensate local farmers for the damage already caused &#8230; Since the offensive began some five weeks ago, hundreds of incendiary kites have been sent to Israel, setting ablaze about 800 dunams of agricultural fields and causing property damages worth an estimated half a million shekels.  &#8220;We do not really have the ability to cope with this,&#8221; lamented Reuven Nir, the field crops manager for the kibbutzim of Kfar Aza and Mefelsim in the Gaza vicinity&#8230;.<br />
<a href="https://www.ynetnews.com/articles/0,7340,L-5249207,00.html" target="_blank" rel="noopener">https://www.ynetnews.com/articles/0,7340,L-5249207,00.html</a></p>
<p><a href="https://www.telesurtv.net/english/news/The-Crotches-is-the-First-Soccer-Team-for-Amputees-in-Gaza-20180503-0014.html" target="_blank" rel="noopener"><b>Meet &#8216;The Crutches&#8217;: Gaza&#8217;s first soccer team for amputees</b></a><br />
Telesur 3 May &#8212;<i> The Israeli occupation forces may have forcibly taken these young athletes&#8217; limbs, but their dreams remain intact.</i>  A group of young Palestinians in Gaza has founded &#8216;The Crutches&#8217;: the first soccer team for amputees injured during the last three Israeli<b> </b>aggressions. During the first weekly protests at the Gaza-Israel border, which began last March, at least 17 Palestinians lost their legs after being shot by the Israeli military, who <a href="http://www.chicagotribune.com/g00/news/nationworld/ct-israel-palestinian-protesters-shot-20180428-story.html?i10c.encReferrer=aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS5lYy8%3D&amp;i10c.ua=1&amp;i10c.dv=14" target="_blank" rel="noopener">deliberately</a> aimed at demonstrators&#8217; lower limbs and knees. Even though some of the wounds could have been treated, the poor state of available medical care in Gaza did not allow for the limbs to be saved. &#8220;The deployment of snipers, careful planning and significant number of injuries to the lower limbs does reflect an apparent policy to target limbs,&#8221; Omar Shakir, the Israel-Palestine director of Human Rights Watch<b> </b>in New York, told the Chicago Tribune. But these young men from Gaza are not giving up. Losing limbs to Israeli gunfire hasn&#8217;t prevented them from fulfilling their dreams, and now they serve as an example of perseverance and resistance. &#8220;We&#8217;re not a team of disabled or special needs people. We can prove ourselves and practice all the sports we love,&#8221; said <b>Naji Ajin</b>, one of the first players to join the team in the Gaza Strip. It was coach<b> Fuad Abu Ghalioun</b>, a member of the Olympic Committee, who came up with the idea for the team. Ghalioun&#8217;s mother is also an amputee, which fanned his interest in sports for people with disabilities&#8230;.<br />
<a href="https://www.telesurtv.net/english/news/The-Crotches-is-the-First-Soccer-Team-for-Amputees-in-Gaza-20180503-0014.html" target="_blank" rel="noopener">https://www.telesurtv.net/english/news/The-Crotches-is-the-First-Soccer-Team-for-Amputees-in-Gaza-20180503-0014.html</a></p>
<p><b><a href="https://www.facebook.com/Storyful/videos/10155833154978541/" target="_blank" rel="noopener">Video: Footballer shot while protesting</a></b><br />
Storyful &#8212; He was filming a selfie one minute. Then was shot through his knees the next. Watch Mohammad&#8217;s story here.<br />
<a href="https://www.facebook.com/Storyful/videos/10155833154978541/" target="_blank" rel="noopener">https://www.facebook.com/Storyful/videos/10155833154978541/</a></p>
<p><a href="http://blogs.icrc.org/ilot/2018/05/02/healing-the-wounds/" target="_blank" rel="noopener"><b>Healing the wounds</b></a><br />
ICRC Blog 2 May &#8212; &#8230; Despite difficult working conditions, doctors, nurses and paramedics in Gaza have gone the extra mile to attend to the influx of wounded and keep regular health services running. The International Committee of the Red Cross (ICRC) supports hospitals in Gaza with emergency medical supplies, mobility devices, technical expertise and trainings. <b>Khader, nurse:</b> I have an eight month old son, but I hardly get to see him these days. On Fridays, the emergency room becomes flooded with patients. In this situation you have to work fast, there is no time to think. The thoughts come afterwards. I remember the people I saw die, and I can’t help thinking that this was someone’s brother, father, husband. It brings back the painful memories of the last war. What gives me force? My mother and my wife. They are the most important people in my life &#8230;  <b>Maggy, nurse:</b> When they brought in all the wounded, the sight of injuries made me nauseous. I ate a piece of lemon and continued working. When I got divorced, I had to leave my two children with my ex-husband, because what I earn as a nurse is not enough to raise them. The most difficult thing for me is to tell parents their child passed away&#8230;.<br />
<a href="http://blogs.icrc.org/ilot/2018/05/02/healing-the-wounds/" target="_blank" rel="noopener">http://blogs.icrc.org/ilot/2018/05/02/healing-the-wounds/</a></p>
<p><a href="https://www.aljazeera.com/indepth/features/palestinians-face-explosive-bullets-dangerous-gas-bombs-180501091514736.html" target="_blank" rel="noopener"><b>Palestinians face explosive bullets, dangerous gas bombs</b></a><br />
Al Jazeera 3 May by Mersiha Gadzo &#8212; Demonstrators suffer wounds of &#8216;unusual severity&#8217; as Israeli forces introduce deadlier weapons in Gaza protests &#8212; When he was hit by a bullet fired by Israeli forces during demonstrations in Gaza on April 6, <b>Mohammed al-Zaieem</b> lost so much blood, and his left leg was so deformed, he feared he wouldn&#8217;t survive. His arteries, veins and a large piece of bone were destroyed. His right leg wasn&#8217;t spared either as the round created a massive exit wound and then hit it as well. By the time he was transferred to Istishari Arab Hospital in Ramallah after undergoing seven surgeries in <a href="https://www.aljazeera.com/topics/city/gaza.html" target="_blank" rel="noopener">Gaza</a>, there was nothing doctors could do to save his left leg &#8230; Al-Zaieem is among the 24 Palestinians who have had their limbs amputated since the <a href="https://www.aljazeera.com/indepth/features/return-lands-bloodshed-bombs-180330170242175.html" target="_blank" rel="noopener">March of Great Return</a> mass protests started on March 30. Medics on the ground say Israeli forces are shooting at demonstrators with a new type of round &#8211; never seen before &#8211; known as the &#8220;butterfly bullet&#8221;, which explodes upon impact, pulverizing tissue, arteries and bone, while causing severe internal injuries. All 24 amputees were shot with a single explosive bullet, including journalists <b><i><a href="https://www.aljazeera.com/news/2018/04/palestinian-journalist-yasser-murtaja-dies-shot-israeli-forces-180407054201619.html" target="_blank" rel="noopener">Yaser Murtaja</a></i></b> and <b><i><a href="https://www.aljazeera.com/news/2018/04/journalist-covering-gaza-rally-killed-israeli-forces-180425163003132.html" target="_blank" rel="noopener">Ahmad Abu Hussein</a> </i></b>who succumbed to their wounds after being shot in the abdomen. &#8220;All of their internal organs were totally destroyed, pulverized,&#8221; said Ashraf al-Qedra, Gaza&#8217;s health ministry spokesman. The bullets are the deadliest the Israeli army has ever used, according to al-Qedra.  &#8220;Normally, a regular bullet breaks the leg [upon impact]. But these bullets create massive wounds, indicating that an explosion happened inside the body. It&#8217;s an expanding bullet. It pulverizes the leg, and the leg gets cut off [as a result],&#8221; al-Qedra explained&#8230;.<br />
<a href="https://www.aljazeera.com/indepth/features/palestinians-face-explosive-bullets-dangerous-gas-bombs-180501091514736.html" target="_blank" rel="noopener">https://www.aljazeera.com/indepth/features/palestinians-face-explosive-bullets-dangerous-gas-bombs-180501091514736.html</a></p>
<p><a href="https://ca.reuters.com/article/topNews/idCAKBN1I50X0-OCATP" target="_blank" rel="noopener"><b>In Gaza, women protest among the burning tires and smoke</b></a><br />
GAZA (Reuters) 4 May by Nidal al-Mughrabi &#8212; On the Gaza-Israel border women are an integral part of the tent protests that have transformed a once-deserted restricted zone. Some provide food, water and social media support &#8211; and some, although in much smaller numbers than men, roll burning tyres and hurl stones at the Israeli border fence. Since March 30, when the protests began, hundreds of women have taken part, sometimes with their entire families. “Some tell us we can’t do what men do, some are afraid we will get hurt and others encourage us,” Aya Abeid, 18, told Reuters. Twice she managed to plant a Palestinian flag at the fortified wire fence that separates Gaza from Israel, a place most do not dare approach in demonstrations that have seen more than 40 Palestinians shot dead by Israeli troops. Abeid has used a slingshot against those same Israeli soldiers. There have been no women among the dead although at least 250 women have been wounded. “I was injured two weeks ago in my thigh as I rolled tyres,” she said. “Hopefully, I will be able to attend this Friday and do what I usually do, here is my slingshot ready.” &#8230; Two-thirds of Gaza’s 2 million Palestinians are war refugees or their descendants. “The Great March of Return”, as the Gaza border protests have been dubbed, has seen thousands gather &#8211; in greater numbers on Fridays &#8211; to demand access to their families’ lost homes or lands, now in Israel &#8230; At the tent camp in Khan Younis in the southern Gaza Strip, Taheyah Qdeih filled bottles with drinking water to distribute to people staying in tents and along the frontier. The 49-year-old, whose family originally comes from Jaffa, south of Tel Aviv, has made it her mission almost every day. “When I was young I used to hurl stones at the soldiers,” she said. “I am from Jaffa and I believe we will return. Am I crazy like the Jews may say? No, I am not. I am a believer.” &#8230;.<br />
<a href="https://ca.reuters.com/article/topNews/idCAKBN1I50X0-OCATP" target="_blank" rel="noopener">https://ca.reuters.com/article/topNews/idCAKBN1I50X0-OCATP</a></p>
<p><a href="https://news.un.org/en/story/2018/05/1008902" target="_blank" rel="noopener"><b>Children bear the brunt as violence escalates in Gaza &#8212; UNICEF</b></a><br />
NEWS UN 4 May &#8212; <i>Highlighting the devastating impact of the humanitarian crisis and increasing violence on Gaza&#8217;s children, the United Nations Children’s Fund (UNICEF) has called on all parties with influence on the ground to prioritize their protection</i> &#8212; “The escalating violence in Gaza has <a href="https://reliefweb.int/report/occupied-palestinian-territory/gaza-s-children-deserve-much-better-enar" target="_blank" rel="noopener">exacerbated the suffering of children</a> whose lives have already been unbearably difficult for several years,” Geert Cappelaere, the Regional Director for the Middle East and North Africa at UNICEF, said in a statement Friday. Mr. Cappelaere underscored that in addition to the physical injuries, children are showing increasing signs of severe distress and trauma. “Yesterday, our UNICEF Special Representative visited a 14-year-old boy who suffered a gunshot wound, causing a severe injury close to his heart. He is now home recovering after being in hospital for two weeks. It is hard for him to be optimistic through the pain, but when he gets better, he wants to be a doctor, like the ones who helped him survive,” he said. According to the UN agency, over the past five weeks, five children were killed and hundreds more injured in largely peaceful protests along the border with Israel. The UN&#8217;s top human rights official, Zeid Ra&#8217;ad Al Hussein, called on Israeli Security Forces to curb the use of &#8220;lethal force against unarmed demonstrators&#8221; during the demonstrations. In all, half of the region’s children depend on humanitarian assistance, and one in four needs psychosocial care&#8230;.<br />
<a href="https://news.un.org/en/story/2018/05/1008902" target="_blank" rel="noopener">https://news.un.org/en/story/2018/05/1008902</a></p>
<p><a href="https://www.nrc.no/news/2018/may/gaza-childrens-nightmares-on-the-rise/" target="_blank" rel="noopener"><b>Gaza children&#8217;s nightmares on the rise</b></a><br />
Norwegian Refugee Council 3 May &#8212; Children living in the Gaza Strip are experiencing unusually high rates of nightmares and are showing increasing signs of psychosocial deterioration as a result of the violent response to the Gaza protests, just over a month since they began. 56 per cent of Palestinian children surveyed by Norwegian Refugee Council (NRC) in March were suffering from traumatic nightmares. When repeating the survey preliminary findings indicate an increase to 60 per cent, a month into the Great Return March demonstrations during which more than 38 Palestinian protestors have been killed, including 4 children and 2 journalists. More than 6,400 Palestinians have been injured, including at least 530 children, many of whom are left with amputated limbs and permanent disabilities. Principals from 20 schools interviewed by NRC reported a rise in symptoms of post-traumatic stress in children, including fears, anxiety, stress and nightmares. School principals attributed high levels of post-traumatic stress and low concentration at school to the violent response to the demonstrations. The principals ranked increased psychosocial support in schools as their top need right now &#8230; NRC’s education programme coordinator in Gaza, Asa’d Ashour, said: Children having nightmares are growing more impatient in school and unhappier with their lives, and they are unable to concentrate in class.”<a href="https://nrc.smugmug.com/Country-Programmes/Palestine/2018/Photos-from-Gaza-NRC/n-F2JXt6/i-b6TNLQS" target="_blank" rel="noopener"> Reham Qudaih</a>, 14, was showing remarkable improvements in dealing with the trauma of the 2014 war on Gaza until her father was shot in the leg during the demonstrations. She is now having daily nightmares in which she dreams that her father is dead or had his leg amputated. The <a href="https://nrc.smugmug.com/Country-Programmes/Palestine/2018/Photos-from-Gaza-NRC/n-F2JXt6/i-zN52KJ3" target="_blank" rel="noopener">widow</a> of <b><i>Jehad Abo Jamous</i></b> &#8211; killed at the demonstrations &#8211; told NRC how her 4 children are waking up crying and screaming at night. “They feel disconnected from everything and refuse to eat or drink,” Ghadeer said&#8230;.<br />
<a href="https://www.nrc.no/news/2018/may/gaza-childrens-nightmares-on-the-rise/" target="_blank" rel="noopener">https://www.nrc.no/news/2018/may/gaza-childrens-nightmares-on-the-rise/</a></p>
<p><a href="https://www.nrc.no/news/2018/may/gaza-nightmares/" target="_blank" rel="noopener"><b>Gaza&#8217;s children trapped between &#8216;recovery and shock&#8217;</b></a><br />
Norwegian Refugee Council 4 May by Preethi Nallu &#8212; &#8230;The NRC survey found that the number of children experiencing nightmares has risen to 60 percent over the last month due to the mounting casualties at the border. Thirty-eight Palestinians were killed since the start of protests on March 30, including <b><a href="https://www.ochaopt.org/content/three-palestinians-killed-and-hundreds-injured-gaza-during-continuing-demonstrations-along" target="_blank" rel="noopener">4 children</a>.  </b>Fourteen-year old <b><i>Mohammad Ayoub</i></b> was among them. The death of the teenager, who was receiving support through NRC’s programme is a stark reminder of the risks that children in Gaza face without protection of their most basic rights to safety. His untimely death has been a devastating blow to his family. His parents, whom NRC staff visited, find it difficult to believe that their gregarious boy, the life and soul of family gatherings, is no longer with them [see a recent home video, below, in which he is seen dancing, surrounded by his siblings and cousins.] His death has left a strong imprint on the memories of other young members of the family, and the larger community. &#8230; [T]wo and a half year old Sima, whose father, <b><i>Omar Abu Samou</i></b>, was killed during the recent protests, is too young to fully comprehend the loss of a parent. Yet, she is old enough to feel the intrinsic pain of bereavement and “keeps asking where her father is,” according to Sima’s mother. The psychological brunt of experiencing direct attacks, and violations against family members and friends can last for months or even years after the episode, according to Schultz. Such extended impact on the psyche of children has been evident in the drawings  [see slideshow in the article] of students participating in the NRC-led curriculum.<br />
<a href="https://www.nrc.no/news/2018/may/gaza-nightmares/" target="_blank" rel="noopener">https://www.nrc.no/news/2018/may/gaza-nightmares/</a></p>
<p><a href="https://www.haaretz.com/israel-news/.premium-the-heartbreaking-reason-this-palestinian-joined-the-gaza-protests-1.6054107" target="_blank" rel="noopener"><b>The heartbreaking reason this Palestinian joined the Gaza border protests</b></a><br />
Haaretz 4 May by Gideon Levy &amp; Alex Levac &#8212; The full scale of the harrowing despair of the Gaza Strip is embodied in a haggard young man in the surgical ward on the third floor of Al-Ahli Hospital in Hebron. Two rounds fired by Israel Defense Forces snipers left him seriously wounded, internal organs blown apart, his right leg shattered. Only his mother is by his side in this narrow room, which is starkly empty apart from the old hospital bed he’s lying in, and a fake leather sofa that’s even older and more tattered. There’s no television set, no radio, no one comes to visit, there’s no place to move around, and he has no money to buy a cup of coffee in the cafeteria. The patient is <b>Ibrahim al-Masri</b>, one of the hundreds who have suffered serious wounds in the Gaza demonstrations of the past month, and one of the very few who has <b>been <a href="https://www.haaretz.com/israel-news/.premium-idf-troops-shot-a-gaza-journalist-s-legs-and-they-didn-t-stop-there-1.6032559" target="_blank" rel="noopener">allowed to undergo medical treatment in the West Bank</a>. </b>Indeed, he is the only Gaza resident hospitalized in Hebron. Alone, distraught, penniless, now also disabled – Masri has no chance in life. The despair in Hebron isn’t any easier to bear, and he’s already waiting to return to Gaza, which is utterly indifferent to him. A visit to him is like a descent into hell. Twenty-three years old, he’s married to Faiza and the father of a 3-year-old daughter, Lama, and a son of 9 months, Sami. A young couple plus two in the Gaza Strip 2018, without a home and without a job, now also with a disabled husband and father. Rehab, his mother, is the only person whom Israel allowed to leave the cage of Gaza with him; now the two are imprisoned in this cramped room, where no one comes to visit or offer support &#8230; Masri is an unemployed construction worker in a place where there are no building materials and no construction. The last time he worked – for a few days – was eight months ago. Since then he hadn’t been able to find work, like most of his generation in the Gaza Strip, where unemployment among the young runs at 60 percent and higher. His brothers are in the same boat: Only one is working. &#8230;<br />
<a href="https://www.haaretz.com/israel-news/.premium-the-heartbreaking-reason-this-palestinian-joined-the-gaza-protests-1.6054107" target="_blank" rel="noopener">https://www.haaretz.com/israel-news/.premium-the-heartbreaking-reason-this-palestinian-joined-the-gaza-protests-1.6054107</a></p>
<p><a href="http://www.xinhuanet.com/english/2018-05/02/c_137149801.htm" target="_blank" rel="noopener"><b>Hundreds of Palestinian workers in Gaza protest unemployment, poverty on May Day</b></a><br />
GAZA (Xinhua) 1 May &#8212; Hundreds of Palestinian workers in the Gaza Strip participated Tuesday in a demonstration marking the International Workers&#8217; Day, protesting their dire economic conditions caused by high unemployment rates. The protest was organized as part of the anti-Israel six-week mass rallies that have started on March 30 along the Gaza-Israel borders. The demonstrators raised banners calling for lifting the Israeli siege imposed on the Gaza Strip since 2007 and improving their living conditions in light of unprecedented unemployment and poverty rates. &#8220;Gaza workers have been suffering for more than a decade and nobody cared to solve our problem of being unemployed,&#8221; 55-year-old worker Ahmed Abed complained. Abed, a father of nine, said he was unable to provide his family with the basic needs due to the lack of job opportunities and the severe deterioration of the economic situation in the Hamas-ruled Gaza Strip. Meanwhile, Mohammed al-Masri, a 33-year-old worker, said workers in the Gaza Strip have been totally ignored and abandoned&#8230;.<br />
<a href="http://www.xinhuanet.com/english/2018-05/02/c_137149801.htm" target="_blank" rel="noopener">http://www.xinhuanet.com/english/2018-05/02/c_137149801.htm</a></p>
<p><a href="https://www.reuters.com/article/us-palestinians-gaza-salaries/anger-as-palestinian-authority-cuts-gaza-salaries-and-pays-late-idUSKBN1I41LM" target="_blank" rel="noopener"><b>Anger as Palestinian Authority cuts Gaza salaries and pays late</b></a><br />
GAZA (Reuters) 3 May by Nidal al-Mughrabi &#8212; The Palestinian Authority cut salaries for its staff in Gaza by 20 percent on Thursday and failed to make up for skipping the previous month’s pay, leaving civil servants in the impoverished territory fuming they were pawns in a factional power struggle. Some 38,000 civil servants in the Gaza Strip learned of the new disruptions to their incomes upon arriving at their banks on payday, intent on withdrawing cash ahead of the Muslim holy month of Ramadan, which begins on May 16. Last month, they were not paid at all. Many were hoping for two months pay this month, but instead received a reduced rate of a single month’s pay, with no explanation. PA salaries in the other Palestinian territory, the Israeli-occupied West Bank, were paid in full &#8230; In an Egyptian-mediated bid to end the rift and reunite the two Palestinian territories, Hamas said last year it would cede the territory’s control to Abbas’s authority. But many Gazans still feel like they are being used as pawns in a power-struggle between the two groups. “If they’ve failed to resolve this issue through dialogue, it can’t be resolved by (using) the poor employee,” said Eyad Kalloub, a 40-year-old civil servant, as he queued at his bank. The Gaza wage cuts were the second round in as many years imposed by the Palestinian Authority, which still administers the payroll for civil servants in the territory run by Hamas. In April 2017, Abbas slashed Gaza salaries by 30 percent. He has also slashed PA staff numbers in Gaza from 60,000 last year, by ordering early retirement for nearly a third of employees. Palestinian Authority officials said at time that those moves were meant to pressure Hamas to relinquish Gaza control. However, last month they blamed the latest hold-up in wages on technical problems&#8230;.<br />
<a href="https://www.reuters.com/article/us-palestinians-gaza-salaries/anger-as-palestinian-authority-cuts-gaza-salaries-and-pays-late-idUSKBN1I41LM" target="_blank" rel="noopener">https://www.reuters.com/article/us-palestinians-gaza-salaries/anger-as-palestinian-authority-cuts-gaza-salaries-and-pays-late-idUSKBN1I41LM</a></p>
<p><a href="https://www.aljazeera.com/indepth/opinion/gaza-2018-selma-1965-180502113950640.html" target="_blank" rel="noopener"><b>Gaza in 2018 is what Selma was in 1965</b></a><br />
Al Jazeera 3 May by David A. Love &#8212; <i>Israel&#8217;s latest attacks on non-violent protesters in Gaza mark a turning point in the Palestinian movement for justice</i> &#8212; Weekly nonviolent protests by thousands in <a href="https://www.aljazeera.com/topics/city/gaza.html" target="_blank" rel="noopener">Gaza</a> over the past month, known as the <a href="https://www.aljazeera.com/indepth/features/meet-palestinian-women-forefront-gaza-protests-180419154907955.html" target="_blank" rel="noopener">Great March of Return</a>, have resulted in dozens dead and hundreds injured by the live fire, rubber bullets and tear gas of Israel&#8217;s military. As a result, the ground is shifting in the Israeli occupation of the Palestinian land, reflecting the urgency of the human rights violations taking place there, and the ongoing efforts of the Palestinian-led movement for justice, freedom and self-determination. In the <a href="https://www.aljazeera.com/topics/country/united-states.html" target="_blank" rel="noopener">United States</a>, during this season of burgeoning movements for women&#8217;s rights, gun control and black lives, people are starting to understand the commonality of injustice, inequality and state-sponsored violence around the world. With a younger generation committed to racial justice, social equity and human rights, attitudes towards Israel&#8217;s occupation of Palestine are shifting, even as many mainstream Jewish organizations remain silent&#8230;<br />
Every movement for justice and equality has its turning point, in which the violence perpetrated against it provides clarity to the greater society, if not the world community, regarding the moral bankruptcy of the oppressor&#8217;s cause. During the US civil rights movement, such flashpoints included Bloody Sunday &#8211; the brutal attack by police on civil rights protesters on the Edmund Pettus Bridge in Selma, Alabama in 1965 &#8211; and the bombing of the Sixteenth Street Baptist Church in Birmingham, which claimed the lives of four black girls in 1963. In apartheid <a href="https://www.aljazeera.com/topics/country/south-africa.html" target="_blank" rel="noopener">South Africa</a>, the turning point was the 1960 Sharpeville massacre, &#8230;.<br />
<a href="https://www.aljazeera.com/indepth/opinion/gaza-2018-selma-1965-180502113950640.html" target="_blank" rel="noopener">https://www.aljazeera.com/indepth/opinion/gaza-2018-selma-1965-180502113950640.html</a></p>
<p><a href="https://apnews.com/a0639bf260e74f81a60eadd37a08e5cf" target="_blank" rel="noopener"><b>Deadly unrest at Gaza border mirrors Israeli author&#8217;s novel</b></a><br />
JERUSALEM (AP) 4 May by Josef Federman &#8212; For Israeli author Mishka Ben-David, the deadly scenes that have been playing out every Friday for weeks along Gaza’s border, with thousands of Palestinian protesters marching and threatening to storm the security fence and Israeli troops opening fire, are eerily familiar. They have already taken place &#8212; on the pages of his best-selling thriller last year, “The Shark.” The novel begins with a cross-border tunnel attack by Hamas militants, followed by a mass march by thousands of Gaza Palestinians into southern Israel. As the story unfolds, Israel’s adversaries &#8212; Iran, the militant Lebanese Hezbollah group and Syria &#8212; enter the fray, backed by Russia. Events escalate into a region-wide war, with mayhem and death at every turn. Hamas missiles topple one of Tel Aviv’s Azrieli towers and in the book’s climax, (SPOILER ALERT) an Israeli submarine fires off nuclear missiles in a desperate attempt to save the country. The book’s title, “The Shark,” is the name of the submarine at the center of the action. While such a scenario may seem far-fetched, the novel contains more than a few elements that mirror reality as Israel braces for a volatile May, with tensions rising on its northern and southern fronts. “Unfortunately, quite a few things seem realistic now, more than they seemed before,” Ben-David told The Associated Press &#8230; Ben-David spent 12 years in the Mossad, playing a role in the failed assassination attempt of Hamas leader Khaled Mashaal in Jordan in 1997.<br />
<a href="https://apnews.com/a0639bf260e74f81a60eadd37a08e5cf" target="_blank" rel="noopener">https://apnews.com/a0639bf260e74f81a60eadd37a08e5cf</a></p>
<p><b>Violence / Detentions &#8212; West Bank / Jerusalem</b></p>
<p><a href="http://english.wafa.ps/page.aspx?id=LmOxgEa97516612380aLmOxgE" target="_blank" rel="noopener"><b>Israel continues to desecrate Muslim cemetery in Jerusalem, attacks Palestinians</b></a><br />
JERUSALEM (WAFA) 2 May – A number of Palestinians <i>Wednesday</i> were injured after being physically attacked by Israeli forces as the latter continued for the fourth consecutive day to <a href="http://english.wafa.ps/page.aspx?id=RBstUua97502336085aRBstUu" target="_blank" rel="noopener">desecrate an ancient Muslim cemetery just outside Jerusalem’s Old City wall</a> for the benefit of building a national park on parts of the cemetery’s land. WAFA correspondent said staff from the Israeli nature authority backed by a large police force broke into the cemetery and continued to dig up graves and land in the cemetery and to place metal fences on parts of land it intendeds to cut off in preparation to take over an area of the ancient cemetery where centuries-old graves of Muslim leaders are found. He said forces physically attacked a group of Palestinians who managed to access the cemetery and attempted to prevent the continuing violation of the cemetery.<br />
<a href="http://english.wafa.ps/page.aspx?id=LmOxgEa97516612380aLmOxgE" target="_blank" rel="noopener">http://english.wafa.ps/page.aspx?id=LmOxgEa97516612380aLmOxgE</a></p>
<p><a href="http://english.wafa.ps/page.aspx?id=HKN1Lqa97536599193aHKN1Lq" target="_blank" rel="noopener"><b>Settlers set fire to Palestinian crops south of Hebron</b></a><br />
HEBRON (WAFA) 4 May – Israeli settlers Friday set fire to Palestinian crops in <b>Masafer Yatta</b> to the south of Hebron in the southern West Bank, said a local activist. Rateb Jabour, a local anti-settlement activist, said that a group of Israeli settlers from <i>Maon</i> settlement set fire to wheat and barley crops harvested from a 20-dunum plot of farmland belonging to al-Dababseh family. Palestinian firefighters and villagers rushed to the scene as the fire raged, but the crops were burned and destroyed. The crops were intended to be crushed and used as animal fodder. Masafer Yatta, a collection of almost 19 hamlets to the south of Hebron, relies heavily on animal husbandry as the main source of livelihood.<br />
<a href="http://english.wafa.ps/page.aspx?id=HKN1Lqa97536599193aHKN1Lq" target="_blank" rel="noopener">http://english.wafa.ps/page.aspx?id=HKN1Lqa97536599193aHKN1Lq</a></p>
<p><a href="http://imemc.org/article/soldiers-fracture-arm-of-palestinian-woman-prior-to-abducting-her-son/" target="_blank" rel="noopener"><b>Israeli soldiers fracture arm of Palestinian woman prior to abducting her son</b></a><br />
IMEMC 4 May &#8212; Israeli soldiers invaded, on<i> Friday at dawn</i>, Palestinian homes in Hebron, in the southern part of the occupied West Bank, and fractured the arm of a woman who tried to prevent them from abducting her son. Media sources in Hebron said the soldiers invaded the home of Bassam Abu Aisha in Jabal Abu Rumman area, in Hebron city, violently searched the property causing excessive damage, and assaulted his wife who tried to prevent them from abducting her son, Sa<b>‘</b>ed, 27. The sources added that the woman suffered fractures in one of her arms, in addition to causing various cuts and bruises, before abducting her son. Besides causing excessive damage to the family’s home, the soldiers also confiscated cash from the property.<br />
In addition, the soldiers invaded the home of Ayed Doudin, a political leader of Hamas in the al-Alqa village, in Doura town near Hebron, just hours after releasing him from prison after he was held for 18 months under arbitrary Administrative Detention orders without charges of trial&#8230;.<br />
<a href="http://imemc.org/article/soldiers-fracture-arm-of-palestinian-woman-prior-to-abducting-her-son/" target="_blank" rel="noopener">http://imemc.org/article/soldiers-fracture-arm-of-palestinian-woman-prior-to-abducting-her-son/</a></p>
<p><a href="http://imemc.org/article/israeli-soldiers-injure-a-child-abduct-a-woman-in-jerusalem/" target="_blank" rel="noopener"><b>Israeli soldiers injure a child, abduct a woman, in Jerusalem</b></a><br />
IMEMC 4 May &#8212; Israeli soldiers invaded, on <i>Thursday afternoon</i>, the town of <b>al-‘Isawiya</b>, in occupied <b>East Jerusalem</b>, mildly injured a child and abducted a Palestinian woman. Mohammad Abu al-Hummus, a member of the Follow-Up Committee in al-‘Isawiya, said dozens of soldiers and police officers invaded the town just as the students were leaving their schools. He added that the soldiers invaded homes and abducted a Palestinian woman, identified as Hayat Mheisin, the mother of Ismael, who was recently abducted by the army and is still under interrogation. Furthermore, the soldiers fired rubber-coated steel bullets and concussion grenades at random during the invasion, wounding a child in the lower limbs, and causing many to suffer the effects of teargas inhalation.<br />
<a href="http://imemc.org/article/israeli-soldiers-injure-a-child-abduct-a-woman-in-jerusalem/" target="_blank" rel="noopener">http://imemc.org/article/israeli-soldiers-injure-a-child-abduct-a-woman-in-jerusalem/</a></p>
<p><a href="http://english.wafa.ps/page.aspx?id=35uCYua97510901862a35uCYu" target="_blank" rel="noopener"><b>Israeli forces raid Qalqilya in the West Bank, clash with residents</b></a><br />
QALQILYA (WAFA) 2 May &#8212; Israeli forces <i>Wednesday</i> raided the northern West Bank town of <b>Qalqilya</b>, patrolled the streets and set up checkpoints at its entrances before breaking into and searching homes, according to witnesses. They told WAFA that clashes erupted between local residents and the Israeli soldiers, who fired gas canisters at the residents, mainly students who were on their way to their schools, causing suffocation cases among them.<br />
<a href="http://english.wafa.ps/page.aspx?id=35uCYua97510901862a35uCYu" target="_blank" rel="noopener">http://english.wafa.ps/page.aspx?id=35uCYua97510901862a35uCYu</a></p>
<p><a href="https://www.i24news.tv/en/news/international/173852-180503-israel-arrests-hamas-members-in-west-bank-suspected-of-smuggling-euros" target="_blank" rel="noopener"><b>Israel arrests Hamas members in West Bank, suspected of smuggling Euros</b></a><br />
i24NEWS 3 May &#8212; In a special joint operation with Israel Police and Israel Defense Forces (IDF), Israel Security Agency (ISA) arrested several Hamas members suspected of smuggling around 150,000 Euros into the West Bank for Hamas activities, the government press office cleared for publication on Thursday. The money said to be designated for Hamas infrastructure was hidden in various locations in the West Bank, the report stated.<br />
Back in March, Undercover Border Police officers <a href="https://www.i24news.tv/en/news/international/middle-east/169738-180312-at-least-10-palestinians-injured-in-clashes-with-israeli-troops-at-west-bank" target="_blank" rel="noopener">arrested for questioning a 24-year old Hamas member named Omar Kiswani</a> on the campus of <b>Bir Zeit University</b> in the West Bank. The arrest was filmed and went viral on social media, showing Kiswani being pummeled and brought to submission on the ground by a number of officers. Kiswani served as the student council chairman representing a Hamas-affiliated student group and was found to be in contact with various Hamas members in order to funnel money into Hamas activity at Bir Zeit University.  The contacts Kiswani shared included a Turkish Hamas member as well as Yassin Rabia, who was released by Israel in the 2011 Shalit deal that saw some one thousand Palestinian prisoners in exchange for the return of Israeli soldier Gilad Shalit, who was captured by Hamas militants in 2006.<br />
“Rabia subsequently transferred to him approximately 150,000 Euros which were concealed in several locations throughout Judea and Samaria. Kiswani collected the money along with his friend and fellow Hamas student association member Yahya Alawi, 20. The two used the funds to promote Hamas activities,” the statement from ISA read &#8230; Back in March when Kiswani was arrested at outside on campus, Bit Zeit University issued a statement condemning the operation by ISA and calling it a violation of international law. “This is not the first violent intrusion by Israeli army forces, who systematically invade the university’s campus – even though it is specifically protected under international humanitarian law – and constantly harass students, faculty members, and staff at Birzeit University and other Palestinian educational institutions,” it said&#8230;<u><a><br />
</a><a href="https://www.i24news.tv/en/news/international/173852-180503-israel-arrests-hamas-members-in-west-bank-suspected-of-smuggling-euros">https://www.i24news.tv/en/news/international/173852-180503-israel-arrests-hamas-members-in-west-bank-suspected-of-smuggling-euros</a></u></p>
<p><a href="https://www.middleeastmonitor.com/20180503-pa-intercepts-40-of-resistance-attacks-against-israel/" target="_blank" rel="noopener"><b>PA intercepts 40% of resistance attacks against Israel</b></a><br />
MEMO 3 May &#8212; Palestinian Authority (PA) security services have stopped 40 per cent of all planned resistance attacks against occupation forces, Israel’s <i>Maariv</i> newspaper reported. The paper said PA security forces played a significant role in curbing Palestinian protests and maintaining “public order” in the occupied West Bank. “If this aid had not been provided to Israel, Hamas would have been able to deepen its terrorist status and its political status in the West Bank, which threatens to undermine the PA,” the paper explained. It is reported that Israel is <a href="https://www.middleeastmonitor.com/20180128-israel-aid-cut-to-harm-security-coordination-with-pa/" target="_blank" rel="noopener">petitioning Western governments</a>, including the United States, to train and provide equipment to Palestinian security services fearful that any change to funding to the PA could “cause damage to security coordination”. “There was a slowdown in security coordination, but it very <a href="https://www.middleeastmonitor.com/20171108-pa-resumes-security-ties-with-israel/" target="_blank" rel="noopener">quickly went back to normal</a>,” <i>Maariv </i>reported in reference to the PA’s severing of ties with the occupation following Israel’s installation of <a href="https://www.middleeastmonitor.com/20170716-israel-reopens-jerusalems-noble-sanctuary-after-deadly-shooting/" target="_blank" rel="noopener">metal detectors</a> at the doors of Al-Aqsa Mosque in July last year. The PA has come under consistent <a href="https://www.middleeastmonitor.com/20171110-hamas-pas-security-coordination-with-israel-greatest-threat-to-unity/" target="_blank" rel="noopener">criticism</a> for pandering to Israeli interests whilst ignoring the Palestinian national cause and undermining the resistance.<br />
<a href="https://www.middleeastmonitor.com/20180503-pa-intercepts-40-of-resistance-attacks-against-israel/" target="_blank" rel="noopener">https://www.middleeastmonitor.com/20180503-pa-intercepts-40-of-resistance-attacks-against-israel/</a></p>
<p><a href="http://imemc.org/article/army-abducts-ten-palestinians-in-the-west-bank-3/" target="_blank" rel="noopener"><b>Army abducts ten Palestinians in the West Bank</b></a><br />
IMEMC 2 May &#8212; Israeli soldiers abducted, overnight until morning hours <i>Wednesday</i>, at least ten Palestinians, including a wheelchair-bound former political prisoner, from several parts of the occupied West Bank. The <b>Jenin</b> office of the Palestinian Prisoners’ Society (PPS), in northern West Bank, said the soldiers abducted a former political prisoner, identified as Adnan Hamarsha, from <b>Ya‘bad</b> town, southwest of the city. It added that Hamarsha, a <a href="http://imemc.org/article/soldiers-abduct-three-palestinians-including-a-disabled-former-political-prisoner-in-jenin/" target="_blank" rel="noopener">wheelchair-bound former political prisoner</a>, is also the father of two detainees, identified as Omar and Anas. In <b>Jenin city</b>, the soldiers invaded and searched homes, and abducted Mohammad Ahmad Zeid, Ala Tawfiq Yahia and Rashed Anas Hathnawi, the son of Anas Hathnawi, who is held by Israel and serving a 24-year imprisonment sentence. In <b>Tulkarem</b>, also in northern West Bank, the soldiers abducted Yazid Kamal Abdul-Dayim, 20, after stopping him at a military roadblock near Qana Valley. In <i>Hebron</i>, in the southern part of the West Bank, the soldiers <a href="http://imemc.org/article/soldiers-abduct-three-palestinians-summon-three-for-interrogation-in-hebron/" target="_blank" rel="noopener">abducted three Palestinians</a> from <b>Beit Ummar </b>town, north of the city, identified as Suleiman Bahar, Laith Mohammad al-Allami and Rami Ibrahim Sabarna, and summoned three others for interrogation.<br />
In related news, the soldiers invaded, on <i>Wednesday morning</i>, the northern West Bank city of <b>Qalqilia</b>, and <a href="http://imemc.org/article/israeli-soldiers-injure-schoolchildren-in-qalqilia/" target="_blank" rel="noopener">injured several schoolchildren</a> with gas bombs, in addition to searching homes and installing roadblocks.<br />
<a href="http://imemc.org/article/army-abducts-ten-palestinians-in-the-west-bank-3/" target="_blank" rel="noopener">http://imemc.org/article/army-abducts-ten-palestinians-in-the-west-bank-3/</a></p>
<p><a href="http://english.wafa.ps/page.aspx?id=kWM2GXa97528985169akWM2GX" target="_blank" rel="noopener"><b>Israeli forces detain 14 Palestinians from West Bank</b></a><br />
NABLUS (WAFA) 3 May – Israeli forces <i>Thursday </i>conducted multiple overnight raids across the West Bank detaining 14 Palestinians, said the Palestinian Prisoner’s Society (PPS). Israeli forces conducted several raids across <b>Nablus district</b> in the northern West Bank, where they detained six Palestinians. Elsewhere in the northern West Bank, forces detained three Palestinians, including a 16-year-old teen, after storming and ransacking their family homes in <b>Qalqilya city</b>. Meanwhile, two Palestinians were detained during a predawn raid into <b>al-Sawahira al-Sharqiya</b> town, southeast of <b>Jerusalem</b>. In a subsequent raid into <b>Biddu</b> town, northwest of Jerusalem, troops detained a Palestinian. PPS added that a Palestinian was detained from <b>Bethlehem district</b> and another from <b>Silwad</b> town, northeast of <b>Ramallah</b>.<br />
<a href="http://english.wafa.ps/page.aspx?id=kWM2GXa97528985169akWM2GX" target="_blank" rel="noopener">http://english.wafa.ps/page.aspx?id=kWM2GXa97528985169akWM2GX</a></p>
<p><b>Court actions</b></p>
<p><a href="https://www.aljazeera.com/news/2018/05/arabs-jaii-israel-convicts-palestinian-poem-180503161402330.html" target="_blank" rel="noopener"><b>&#8216;Only Arabs go to jail&#8217;: Israel convicts Palestinian over poem</b></a><br />
Al Jazeera 3 May &#8212; Israel has convicted a Palestinian poet for inciting violence and supporting a &#8220;terror organisation&#8221; after she published poems on her Facebook page along with images of Palestinians protesting Israeli occupation. Dareen Tatour, who has denied the charges, was convicted by a Nazareth court on Thursday for a 2015 social media post of a video with her reading one of her poems, titled &#8220;Resist, my people, resist.&#8221; In the video, which received less than 300 views, Tatour urged Palestinians to never &#8220;agree to a peace solution&#8221;. After the hearing, Tatour said she expected a conviction. &#8220;I am ready for anything, and I do not regret anything I have done.&#8221; She said there was no call for violence in her poem, but calls for a struggle, which Israeli authorities interpreted as violent. &#8220;The whole world will hear my story. The whole world will hear what Israel&#8217;s democracy is. A democracy for Jews only. Only Arabs go to jail. The court said I am convicted of terrorism. If that&#8217;s my terrorism, I give the world a terrorism of love,&#8221; she said. Tatour was arrested in an Israeli police raid on October 11, 2015, and spent the next 16 months under house arrest, during which time she was barred from publishing her work and accessing the internet. Since then, more than 150 American literary figures, including nine Pulitzer Prize winners, have <a href="https://jewishvoiceforpeace.org/dareen/" target="_blank" rel="noopener">called on Israel</a> to free Tatour, including Alice Walker, Naomi Klein, Natasha Trethewey and Jacqueline Woodson&#8230;.<br />
<a href="https://www.aljazeera.com/news/2018/05/arabs-jaii-israel-convicts-palestinian-poem-180503161402330.html" target="_blank" rel="noopener">https://www.aljazeera.com/news/2018/05/arabs-jaii-israel-convicts-palestinian-poem-180503161402330.html<b><br />
</b></a><br />
<b>Land, property theft &amp; destruction / Ethnic cleansing / Settlements</b></p>
<p><a href="https://www.haaretz.com/israel-news/.premium-israel-presents-how-to-legalize-west-bank-settlements-1.6054412" target="_blank" rel="noopener"><b>Israel presents: How to legalize West Bank settlements built on private Palestinian land</b></a><br />
Haaretz 4 May by Yotam Berger &#8212; The committee on legalizing the issues of land ownership for the Jewish settlements in <a href="https://www.haaretz.com/israel-news/.premium-judea-and-samaria-district-wikipedia-in-hebrew-can-t-find-it-1.5824781" target="_blank" rel="noopener">Judea and Samaria</a> has finished its work and presented its final report. The 200-page report includes detailed – and unprecedented –recommendations intended to legalize thousands of homes built without proper permits throughout the <a href="https://www.haaretz.com/misc/tags/west-bank-1.5598977" target="_blank" rel="noopener">West Bank</a>, sometimes on what is privately-owned Palestinian land. The report examined all forms of unauthorized construction in the settlements and proposed a number of solutions to allow the legalization of thousands of housing units. The committee presented its report two months ago to Justice Minister Ayelet Shaked, Defense Minister <a href="https://www.haaretz.com/misc/tags/avigdor-lieberman-1.5599104" target="_blank" rel="noopener">Avigdor Lieberman</a>, Agriculture and Rural Development Minister Uri Ariel and Attorney General Avichai Mendelblit. The defense, justice and agriculture ministers are responsible for implementing the committee’s recommendations. Shaked said that she hopes the team established in the Prime Minister’s Office to implement the recommendations will act quickly <a href="https://www.haaretz.com/israel-news/.premium-pm-blocks-annexation-but-promotes-applying-israeli-law-to-settlements-1.5823069" target="_blank" rel="noopener">due to the urgency of the need to legalize the settlements</a>&#8230;.<br />
<a href="https://www.haaretz.com/israel-news/.premium-israel-presents-how-to-legalize-west-bank-settlements-1.6054412" target="_blank" rel="noopener">https://www.haaretz.com/israel-news/.premium-israel-presents-how-to-legalize-west-bank-settlements-1.6054412</a></p>
<p><a href="http://imemc.org/article/settlers-bulldoze-salfit-lands-to-expand-settlement/" target="_blank" rel="noopener"><b>Settlers bulldoze Salfit lands to expand settlement</b></a><br />
IMEMC/Agencies 3 May &#8212; Israeli settler bulldozers, on <i>Thursday morning</i>, razed the lands of  <b>Kafr el Deek</b> town in <b>Salfit</b>, northern West Bank. Eyewitnesses confirmed that the bulldozers leveled lands west of Kafr el Deek, west of Salfit, in order to expand the settlement of “<i>Aleh Zahav”</i>, adding that they were used for herding poultry and had olive trees. Researcher Dr. Khaled Maali said, according to the PNN, that the bulldozing was being carried out in favor of the expansion of the Aleh Zahav settlement and its industrial zone. He pointed out that 25 settlements in Salfit have been expanding in different directions, starting from the <b>Za‘tara checkpoint</b> to south of Nablus, and ending at <b>Kafr Qasim</b>, to separate the northern West Bank from its south and center, thus ending the dream of a Palestinian state.<br />
<a href="http://imemc.org/article/settlers-bulldoze-salfit-lands-to-expand-settlement/" target="_blank" rel="noopener">http://imemc.org/article/settlers-bulldoze-salfit-lands-to-expand-settlement/</a></p>
<p><a href="http://english.wafa.ps/page.aspx?id=LmOxgEa97513757121aLmOxgE" target="_blank" rel="noopener"><b>Israeli forces demolish structure, seize solar panels near Hebron</b></a><br />
RAMALLAH (WAFA) 2 May – Israeli forces <i>Wednesday</i> demolished a structure in the area of <b>Khirbet al-Markaz</b>, to the south of the city of <b>Hebron</b> in the occupied West Bank, and seized solar power cells and water tanks, according to a local source. Rateb Jabour, coordinator of the popular committee against the separation wall and settlements, told WAFA that Israeli forces demolished a room belonging to Mahmoud Najjar and seized solar power cells used to provide his cave and tents in Khirbet al-Markaz with electricity. Soldiers also seized water tanks. About 80 people live in Kirbet al-Markaz, part of an area known as <b>Masafer Yatta</b>. The families live in caves, tents, metal homes and live from farming and raising livestock.<br />
<a href="http://english.wafa.ps/page.aspx?id=LmOxgEa97513757121aLmOxgE" target="_blank" rel="noopener">http://english.wafa.ps/page.aspx?id=LmOxgEa97513757121aLmOxgE</a></p>
<p><a href="http://english.wafa.ps/page.aspx?id=LmOxgEa97518515886aLmOxgE" target="_blank" rel="noopener"><b>Israeli forces demolish three sheds, seize solar panels in Hebron</b></a><br />
HEBRON (WAFA) 2 May – Israeli forces <i>Wednesday</i> demolished two residential sheds and an animal barn, as well as seized the solar system panels in Masafer Yatta area, in the southern West Bank district of Hebron, said a local activist. Ratib al-Jabour, coordinator of a local committee that monitors settlement activity, said Israeli army stormed <b>al-Halawa</b> hamlet in <b>Yatta</b> and demolished two residential sheds and a third used as an animal barn. The sheds belonged to local resident who was identified as Younis Abu &#8216;Eram. The forces also seized the solar panels and water tanks in the area.<br />
Forces reportedly detained two Palestinian brothers, including a 17-year-old teen, and severally beat up their third brother during the raid.<br />
Israeli forces earlier Wednesday demolished five other residential tin-made sheds to the south of <b>Yatta</b> and seized the solar panel system which locals rely on to provide them with electricity. Forces further demolished three sheds in <b>Khirbet Janba</b>, in eastern Yatta, as well as seized the solar system panels and water tanks in the area.<br />
<a href="http://english.wafa.ps/page.aspx?id=LmOxgEa97518515886aLmOxgE" target="_blank" rel="noopener">http://english.wafa.ps/page.aspx?id=LmOxgEa97518515886aLmOxgE</a></p>
<p><a href="http://english.wafa.ps/page.aspx?id=HDXsUWa97529936922aHDXsUW" target="_blank" rel="noopener"><b>Israel forces demolish agricultural structure, confiscate its contents in West Bank town</b></a><br />
HEBRON (WAFA) 3 May &#8212; Israeli forces demolished on <i>Thursday</i> an agricultural structure and confiscated its contents in <b>Beit Ummar</b> to the north of Hebron in the southern West Bank, according to local sources. Mohammad Awad, a local activist, told WAFA that a unit of Israeli border guards accompanied by planning and zoning committee staff demolished a structure belonging to Ramzi Ayyash which he used for selling saplings and agricultural supplies in Beit Ummar. Israeli forces alleged that demolishing of the structure was due to lack of a permit.<br />
<a href="http://english.wafa.ps/page.aspx?id=HDXsUWa97529936922aHDXsUW" target="_blank" rel="noopener">http://english.wafa.ps/page.aspx?id=HDXsUWa97529936922aHDXsUW</a></p>
<p><a href="https://www.haaretz.com/israel-news/.premium-ex-top-military-prosecutor-lives-in-west-bank-house-built-illegally-1.6053805" target="_blank" rel="noopener"><b>Former top military prosecutor lives in house built illegally on Palestinian land</b></a><br />
Haaretz 3 May by Yotam Berger &#8212; The house of <a href="https://www.haaretz.com/israel-news/.premium-the-return-of-lt-col-hirsch-1.5749536" target="_blank" rel="noopener">a former chief military prosecutor in the West Bank, Maurice Hirsch</a>, was built illegally on privately owned Palestinian land in the settlement of <i>Efrat</i>, says Dror Etkes, a longtime monitor of Israeli land policy in the West Bank. “It’s ironic that a person who for years was in charge of the rotten prosecution system in the West Bank lives in a house that could have been built only because of the rot that spread throughout the law enforcement system,” Etkes, the founder of the nongovernmental organization Kerem Navot, told Haaretz. In 2009 the Supreme Court rejected the contractor’s claim that the house had been bought from a Palestinian landowner, and in 2014 Israel’s Civil Administration in the West Bank ruled the structure outside the area of state-owned land. Hirsch, currently a lieutenant colonel in the reserves, bought the house in 2012, shortly before he became chief military prosecutor in the West Bank. In that capacity, he was responsible for handling criminal charges against Palestinians&#8230;.<br />
<a href="https://www.haaretz.com/israel-news/.premium-ex-top-military-prosecutor-lives-in-west-bank-house-built-illegally-1.6053805" target="_blank" rel="noopener">https://www.haaretz.com/israel-news/.premium-ex-top-military-prosecutor-lives-in-west-bank-house-built-illegally-1.6053805</a></p>
<p><b>Other news</b></p>
<p><a href="https://apnews.com/b572a757a2df491fb394d4ef5faee41e" target="_blank" rel="noopener"><b>PLO convention affirms Abbas, 83, as unchallenged leader</b></a><br />
RAMALLAH, West Bank (AP) 4 May by Mohammed Daraghmeh &#8212; The PLO affirmed 83-year-old Palestinian President Mahmoud Abbas as its unchallenged leader, gave new powers to a decision-making body stacked with his loyalists and pushed out remaining dissenters in a carefully staged four-day convention that ended early Friday. The decisions by the parliament of the Palestine Liberation Organization also opened the door to a possible path of succession &#8212; even though Abbas has blocked any discussion about what will happen when he leaves the political stage. The session of the PLO parliament &#8212; theoretically meant to represent Palestinians everywhere &#8212; cemented the shift of power to the West Bank-based Abbas and his inner circle. Critics say that in the absence of general elections, the PLO serves largely to lend a thin veneer of political legitimacy to Abbas’ increasingly authoritarian rule over autonomous enclaves in the Israeli-occupied West Bank. The parliament, or Palestinian National Council, also issued a series of political resolutions that &#8212; while seemingly dramatic &#8212; are unlikely to have a major impact on the ground. The council said it has instructed another PLO leadership body to suspend recognition of Israel and declared that it is no longer bound by obligations stemming from interim peace deals with Israel. Despite such declarations, Abbas and the PLO leadership have stopped short of ending the pillar of the current, practical relationship with Israel &#8212; security coordination in the West Bank against a shared foe, the Islamic militant Hamas&#8230;.<br />
<a href="https://apnews.com/b572a757a2df491fb394d4ef5faee41e" target="_blank" rel="noopener">https://apnews.com/b572a757a2df491fb394d4ef5faee41e</a><br />
<b><br />
</b><a href="https://www.afp.com/en/news/826/palestinian-president-apologises-over-alleged-anti-semitic-remarks-doc-14j79o1" target="_blank" rel="noopener"><b>Palestinian president apologises over alleged anti-Semitic remarks</b></a><br />
AFP 4 May &#8212; Palestinian president Mahmud Abbas apologised Friday over alleged anti-Semitic comments that drew global condemnation. &#8220;If people were offended by my statement at the Palestinian National Council, especially people of the Jewish faith, I apologise to them,&#8221; he said in a statement, days after appearing to suggest Jewish behaviour, including money lending, led to their persecution in Europe. The English-language statement added he wanted &#8220;to reiterate our long held condemnation of the Holocaust, as the most heinous crime in history&#8221;. &#8220;We condemn anti-Semitism in all its forms, and confirm our commitment to the two-state solution, and to (living) side by side in peace and security.&#8221; It did not specifically apologise for his claim about Jewish persecution &#8230; Monday&#8217;s comments sparked global anger, with the United States, United Nations, European Union and others criticising them, as well as Israeli leaders. In a rambling speech to hundreds of Palestinian officials, the 82-year-old said for centuries Jews in Europe were &#8220;subjected to a massacre every 10 to 15 years. But why did this happen? They say &#8216;it is because we are Jews&#8217;.&#8221; He then cited &#8220;three books&#8221; written by Jews as evidence that &#8220;hostility against Jews is not because of their religion, but rather their social function,&#8221; adding he meant &#8220;their social function related to banks and interest&#8221;. He also reiterated claims that Israel was a colonial project encouraged by European leaders who wanted to be rid of their Jewish populations&#8230;.<br />
<a href="https://www.afp.com/en/news/826/palestinian-president-apologises-over-alleged-anti-semitic-remarks-doc-14j79o1" target="_blank" rel="noopener">https://www.afp.com/en/news/826/palestinian-president-apologises-over-alleged-anti-semitic-remarks-doc-14j79o1</a></p>
<p><a href="https://www.afp.com/en/news/826/us-fails-win-un-backing-statement-criticizing-abbas-doc-14k1445" target="_blank" rel="noopener"><b>US fails to win UN backing for statement criticizing Abbas</b></a><br />
AFP 4 May &#8212; The United States failed Friday to win United Nations Security Council backing for a statement rejecting as &#8220;unacceptable&#8221; remarks by Palestinian president Mahmud Abbas about Jews that included &#8220;vile anti-Semitic slurs.&#8221; Kuwait, a non-permanent council member that represents the Arab Group of countries, objected to the draft statement, arguing that Abbas had already apologized and that it was one-sided, diplomats said&#8230;.<br />
<a href="https://www.afp.com/en/news/826/us-fails-win-un-backing-statement-criticizing-abbas-doc-14k1445" target="_blank" rel="noopener">https://www.afp.com/en/news/826/us-fails-win-un-backing-statement-criticizing-abbas-doc-14k1445</a></p>
<p><a href="https://www.afp.com/en/news/722/organisers-insist-giro-safe-and-free-israel-doc-14i94y1" target="_blank" rel="noopener"><b>Organisers insist Giro safe and free in Israel</b></a><br />
AFP 3 May &#8212; Giro d&#8217;Italia organisers insisted on Thursday there would be no clamp down on pro-Palestinian protesters and that the three days of racing in Israel would be safe. The Italian tour organisers had come in for some criticism when announcing they would start the race in Jerusalem followed by two more stages in Israel before the Giro returns to its homeland and Sicily. But Daniel Benaim, head of the Giro&#8217;s local event organisers, said there was nothing to worry about, least of all potential militant attacks. &#8220;I think you can really feel and know that you are (in a) safe country, this is what we wanted to show,&#8221; he said. &#8220;We are hosting sports events in Israel, this is the most democratic, safest country that can host such a safe event.&#8221; Benaim said Israeli police had stepped up video surveillance in every one of the stage towns involved on the first three days of racing, from Jerusalem to Haifa, Tel Aviv, Be&#8217;er Sheva and Eilat&#8230;.<br />
<a href="https://www.afp.com/en/news/722/organisers-insist-giro-safe-and-free-israel-doc-14i94y1" target="_blank" rel="noopener">https://www.afp.com/en/news/722/organisers-insist-giro-safe-and-free-israel-doc-14i94y1</a></p>
<p><a href="http://english.wafa.ps/page.aspx?id=HKN1Lqa97532792181aHKN1Lq" target="_blank" rel="noopener"><b>Palestinian Circus School takes its Sarab production to Europe</b></a><br />
RAMALLAH (WAFA) 3 May – The Ramallah-based Palestinian Circus School (PCS) is taking to Europe its Sarab production that mirrors the plight of refugees through the use of Chinese pole, juggling, acrobatics and trapeze to reflect on their own history and the repetition of it today for millions of people, a PCS press release said on Thursday. &#8220;To reach the unreachable… an illusion; this has been the reality for millions of refugees worldwide. Escaping death and seeking a safe haven that seems so farfetched is a constant agony to children, fathers, mothers, brothers and sisters, young and old from different cultures/ backgrounds but all alike,&#8221; said the press release introducing Sarab, Arabic for illusion. Sarab is a production by seven performers of the Palestinian Circus School with the help of the renowned artist and director Paul Evans &#8230; The Palestinian Circus School was set up in the West Bank 12 years ago to bring circus to young people. It has engaged in conducting circus training sessions with refugees abroad, such as Turkey, Germany, and Jordan in an attempt to meet the needs of refugees&#8230;.<br />
<a href="http://english.wafa.ps/page.aspx?id=HKN1Lqa97532792181aHKN1Lq" target="_blank" rel="noopener">http://english.wafa.ps/page.aspx?id=HKN1Lqa97532792181aHKN1Lq</a></p>
<p><a href="http://english.wafa.ps/page.aspx?id=LmOxgEa97526129910aLmOxgE" target="_blank" rel="noopener"><b>Feature: Meet Mohammad al-Qadi, a runner for freedom</b></a><br />
RAMALLAH (WAFA) 3 May &#8212; With a big determination for success and a Palestinian flag on his back, Mohammad al-Qadi, 28, runs dozens of long-distance kilometers in many parts of the world to raise awareness of his homeland, Palestine, and its humanitarian cause, but also to raise funds for charitable work in Palestine. The currently France-based Palestinian man, who is from a small village in the West Bank, developed a passion for running at a young age, but got his big chance to do what he loves after he went abroad. Qadi is now a proud frequent participant in international marathons all over the world, making sure he represents Palestine in every race he runs to bring global attention to his homeland and people. From raising funds to support charity organizations in Palestine to help provide clean water for people in Gaza, Qadi uses his skills in running to do a considerable amount of charitable activities to convey a message on behalf of the Palestinian people; a message that says that they have the right to live in freedom and peace &#8230;<b> Have you ever been confronted with anti-Palestinian or racist encounters in your experience as a Palestinian runner? If yes, what was your reaction to that?  </b>Yes, I have encountered a lot of harassments during the races I participated in. Recently, pro-Israelis were successful in banning me from entering the US to participate in the Chicago International Marathon. But all of this just increases my determination to pursue what I began&#8230;.<br />
<a href="http://english.wafa.ps/page.aspx?id=LmOxgEa97526129910aLmOxgE" target="_blank" rel="noopener">http://english.wafa.ps/page.aspx?id=LmOxgEa97526129910aLmOxgE</a></p>
<p><a href="https://www.afp.com/en/news/721/palestinian-flag-premiere-cannes-film-festival-doc-14i4wh1" target="_blank" rel="noopener"><b>Palestinian flag to premiere at Cannes film festival</b></a><br />
AFP 4 May by Ahmad Gharabli &#8212; The Palestinian flag will be raised next week at the Cannes film festival, which will host their first ever national pavilion. Film-makers said the new level of representation in the international village of the prestigious festival was a significant step for the fledgling Palestinian cinema industry. The pavilion, one of around 70 representing countries from across the globe, will give Palestinian film-makers an opportunity to pitch their work to top international industry executives &#8230; The pavilion will be mostly funded by the Palestinian ministry of culture, which declined to say exactly how much it invested. Lina Bokhary, head of the ministry&#8217;s cinema department, said the decision was part of wider efforts to promote Palestinian film &#8230;  The Palestinian film industry is small and respected, and a number of films have gained critical acclaim in recent years, Bokhary said &#8230; Yaqubi said that much of the Palestinian film industry was about humanising Palestinians, who are often seen through the 70-year conflict with Israel. He said Palestinian film-makers constantly struggle to &#8220;change how the West&#8221; views Palestinian people and to get rid of the &#8220;stigma&#8221; surrounding them. &#8220;Changing opinions in the West is our fight more than doing films for entertainment or box office,&#8221; he said&#8230;.<br />
<a href="https://www.afp.com/en/news/721/palestinian-flag-premiere-cannes-film-festival-doc-14i4wh1" target="_blank" rel="noopener">https://www.afp.com/en/news/721/palestinian-flag-premiere-cannes-film-festival-doc-14i4wh1</a></p>
<p><a href="https://www.reuters.com/article/us-croatia-crime-tunisia/croatia-arrests-bosnian-over-2016-tunisia-assassination-agency-idUSKBN1I42B7" target="_blank" rel="noopener"><b>Croatia arrests Bosnian over 2016 Tunisia assassination: agency</b></a><br />
ZAGREB (Reuters) 3 May &#8212; Croatian police have arrested a Bosnian citizen who may be extradited to Tunisia over his alleged involvement in the killing of a Tunisian in 2016 who Palestinian group Hamas said was one of its members, state news agency Hina reported on Thursday &#8230; Hina also said, citing media reports, that a Tunisian official earlier confirmed that two suspects had been identified and one had been arrested in Croatia. <b><i>Mohammed Zawari</i></b>, an aerospace engineer and drone expert, was shot dead in December 2016 near the city of Sfax. The Tunisian authorities later said that they had arrested 10 Tunisians but that two foreigners suspected of plotting the killing had escaped. Hamas blamed Israel for the killing of Zawari, who it said had been a member of its organization for 10 years.<br />
<a href="https://www.reuters.com/article/us-croatia-crime-tunisia/croatia-arrests-bosnian-over-2016-tunisia-assassination-agency-idUSKBN1I42B7" target="_blank" rel="noopener">https://www.reuters.com/article/us-croatia-crime-tunisia/croatia-arrests-bosnian-over-2016-tunisia-assassination-agency-idUSKBN1I42B7</a></p>
<p><a href="https://www.reuters.com/article/us-israeli-palestinians-electricity/israel-to-shift-west-bank-power-supply-to-palestinian-authority-in-775-million-deal-idUSKBN1I23QP" target="_blank" rel="noopener"><b>Israel to shift West Bank power supply to Palestinian Authority in $775 million deal</b></a><br />
JERUSALEM (Reuters) &#8211; Israel signed a 15-year, $775 million deal with the self-ruling Palestinian Authority on Tuesday to put electricity distribution for Palestinians in the West Bank in PA hands and build four power plants to that end, officials said. The nearly three million Palestinians in the Israeli-occupied territory currently rely on Israel for their electricity, with neighboring Jordan providing power to the Jericho area in the Jordan river valley. The deal does not apply to the Gaza Strip, whose two million Palestinians suffer frequent blackouts due to severe fuel shortages and continued power-sharing disputes between Gaza’s Islamist Hamas rulers and the West Bank-based PA. As part of the new deal, the PA will pay off a 915-million-shekel debt to the state-owned utility Israel Electric Corp (IEC) [ISECO.UL], while taking charge of the distribution of electricity to West Bank Palestinians. The IEC will sell power to the Palestinian Electricity Transmission Company (PETL) through four plants to be built by the IEC and PA. PETL will own the power plants and channel the electricity supply. “The agreement &#8230; frees the Palestinian electricity sector of complete Israeli control, which has lasted for decades,” said a statement issued in the name of Hussein Al-Sheikh, head of the PA’s civil affairs agency. Israeli Energy Minister Yuval Steinitz said the agreement paves the way for Palestinians to develop a modern grid&#8230;.<br />
<a href="https://www.reuters.com/article/us-israeli-palestinians-electricity/israel-to-shift-west-bank-power-supply-to-palestinian-authority-in-775-million-deal-idUSKBN1I23QP" target="_blank" rel="noopener">https://www.reuters.com/article/us-israeli-palestinians-electricity/israel-to-shift-west-bank-power-supply-to-palestinian-authority-in-775-million-deal-idUSKBN1I23QP</a></p>
<p><a href="https://www.yahoo.com/news/japanese-pm-abe-meets-palestinian-president-ramallah-173526187.html" target="_blank" rel="noopener"><b>Japanese PM pledges not to move Israel embassy: Palestinian official media</b></a><br />
RAMALLAH (Palestinian Territories) (AFP) 1 May &#8212; Japanese Prime Minister Shinzo Abe told Palestinian president Mahmud Abbas Tuesday his country would not move its Israeli embassy to Jerusalem, official media reported, two weeks before the United States completes its controversial relocation. Meeting in the Palestinian city of Ramallah, Abe told Abbas his country &#8220;will not move its embassy to Jerusalem,&#8221; a readout on Palestinian official news agency Wafa said &#8230; Wafa said the Japanese premier reasserted his country&#8217;s support for the creation of an independent Palestinian state within the framework of the two-state solution&#8230;.<br />
<a href="https://www.yahoo.com/news/japanese-pm-abe-meets-palestinian-president-ramallah-173526187.html" target="_blank" rel="noopener">https://www.yahoo.com/news/japanese-pm-abe-meets-palestinian-president-ramallah-173526187.html</a></p>
<p><a href="https://www.aljazeera.com/news/2018/05/palestinian-mexican-american-politician-running-congress-180503132528644.html" target="_blank" rel="noopener"><b>Palestinian-Mexican American politician running for US Congress</b></a><br />
Al Jazeera 5 May by Ali Younes &#8212; A candidate for the US Congress in the state of California is hoping to become its first Latino-Arab American member by capturing a district that has voted Republican for the past 30 years. Ammar Campa-Najjar, a 29-year-old former field campaign director for President Barack Obama, White House staffer and a labour department official, said he wants to bring positive change to California&#8217;s demographically changing 50th district. Campa-Najjar, who is of mixed Palestinian and Mexican heritage, has promised voters to work on rebuilding jobs for the middle class instead of the wall that President <a href="https://www.aljazeera.com/news/2016/11/profile-president-donald-trump-161109050153947.html" target="_blank" rel="noopener">Donald Trump</a> intends to build on the Mexican border. He has been endorsed by the California Democratic Party to stand against the Republican incumbent, Duncan D Hunter. He said his campaign is focused on helping the people of his district improve their living conditions and rebuild the middle class neglected by Hunter. Congressional District 50 is located on the southern tip of California close to the Mexican border and includes parts of San Diego county. &#8230; An Israeli newspaper reported that Campa-Najjar&#8217;s grandfather was a member of the <a href="https://www.aljazeera.com/topics/organisations/plo.html" target="_blank" rel="noopener">Palestine Liberation Organization</a> and was assassinated by an Israeli hit squad in 1973 after being accused of being a &#8220;terrorist&#8221; by <a href="https://www.aljazeera.com/topics/country/israel.html" target="_blank" rel="noopener">Israel</a> &#8230; &#8220;The local Jewish community in the San Diego area came out and publicly defended me as an American who has nothing to do with the past,&#8221; he said &#8230; Campa-Najjar said he could not change the past, but unlike others, he can use his family&#8217;s history and understanding of the conflict in the <a href="https://www.aljazeera.com/topics/regions/middleeast.html" target="_blank" rel="noopener">Middle East</a> and turn into something positive&#8230;.<br />
<a href="https://www.aljazeera.com/news/2018/05/palestinian-mexican-american-politician-running-congress-180503132528644.html" target="_blank" rel="noopener">https://www.aljazeera.com/news/2018/05/palestinian-mexican-american-politician-running-congress-180503132528644.html</a></p>
<p><a href="https://972mag.com/israel-denies-entry-to-prominent-american-civil-rights-leaders/135059/" target="_blank" rel="noopener"><b>Israel denies entry to four American civil rights leaders</b></a><br />
972 mag 3 May by Mairac Zonszein &#8212; <i>The delegation is in Israel and the West Bank to learn about the human rights situation on the ground. Three of the four deported already received their visas, but were taken back in &#8212; </i>Four members of an American human rights delegation to Israel and the West Bank, were detained at Ben Gurion Airport, denied entry, and deported by Israeli authorities on Sunday. The rest of the delegation was allowed through. Two of the four deported are Vincent Warren, executive director of the Center for Constitutional Rights (CCR), and Katherine Franke, chair of CCR’s board and Sulzbacher Professor of Law, Gender, and Sexuality Studies at Columbia University. The two others who were deported did not want to be named or interviewed. Franke was accused of being affiliated with the BDS movement; Warren appears to have been deported simply by association. The “Justice Delegation” of 19 prominent civil rights and social justice leaders from the U.S., most of whom have not been to the region before, include Howard University Law Professor Justin Hanford, who heads the Thurgood Marshall Center for Civil Rights, and Women’s March co-chair Tammika Mallory.   The trip was organized by CCR with the stated goal to “witness the human rights situation in Israel and Palestine, including the history of systematic displacement and institutional racism, as well as the work of human rights defenders there&#8230;.<br />
<a href="https://972mag.com/israel-denies-entry-to-prominent-american-civil-rights-leaders/135059/" target="_blank" rel="noopener">https://972mag.com/israel-denies-entry-to-prominent-american-civil-rights-leaders/135059/</a></p>
<p><a href="https://www.aljazeera.com/news/2018/04/israel-walled-approach-nationhood-180430140238422.html" target="_blank" rel="noopener"><b>Israel&#8217;s walled-in approach to nationhood</b></a><br />
Al Jazeera 1 May by Alasdair Soussi &#8212; Critics say Israel&#8217;s controversial barriers to keep out &#8216;wild beasts&#8217; are counterproductive to its security concerns &#8212; Speaking during a 2016 visit to a newly completed security barrier along Israel&#8217;s border with Jordan near the southern Red Sea city of Eilat, Israeli Prime Minister Benjamin Netanyahu announced his intention to one day see the entirety of the Jewish nation fenced in. &#8220;In the end in Israel, as I see it, there will be a fence like this that surrounds the whole country,&#8221; Netanyahu said. &#8220;I&#8217;ll be told, &#8216;this is what you want, to protect the villa?&#8217; The answer is yes. Will we surround all of the state of Israel with fences and barriers? The answer is yes. In the environment we live in, we need to <a href="https://www.theguardian.com/world/2016/feb/10/netanyahu-plans-fence-around-israel-to-protect-it-from-wild-beasts" target="_blank" rel="noopener">protect ourselves from wild beasts</a>.&#8221; &#8220;Wild beasts&#8221; &#8211; also translated as &#8220;predators&#8221; &#8211; was, for many, a phrase targeted at both Palestinians and the citizens of surrounding Arab states. It was, too, a choice of words in keeping with this controversial statesman who has enjoyed jousting with his Middle Eastern neighbours in a colourful career that also sees him currently facing accusations of corruption at home. Yet, 70 years after the state of Israel was established, questions have been raised over the long-term viability of its penchant to erect barriers and its future plans to further insulate itself in the region.<br />
<a href="https://www.aljazeera.com/news/2018/04/israel-walled-approach-nationhood-180430140238422.html" target="_blank" rel="noopener">https://www.aljazeera.com/news/2018/04/israel-walled-approach-nationhood-180430140238422.html</a></p>
<p><a href="https://abcnews.go.com/International/wireStory/israel-pulls-race-seat-security-council-54943688" target="_blank" rel="noopener"><b>Israel pulls out of race for a seat on UN Security Council</b></a><br />
UNITED NATIONS (AP) 4 May by Edith Lederer &#8212; Facing an uphill struggle in an election next month, <a href="http://abcnews.go.com/topics/news/israel.htm" target="_blank" rel="noopener">Israel</a> announced Friday it was pulling out of a race for a seat on the U.N. <a href="http://abcnews.go.com/topics/news/us/security-council.htm" target="_blank" rel="noopener">Security Council</a>. Israel was in a three-way contest with Germany and <a href="http://abcnews.go.com/topics/news/belgium.htm" target="_blank" rel="noopener">Belgium</a> for two seats representing the Western-democratic group of nations on the U.N.&#8217;s most powerful body starting in January. The Security Council has five permanent members &#8212; the United States, Russia, China, Britain and France &#8212; and 10 members elected by the 193-member General Assembly for two-year terms &#8230; Israel&#8217;s withdrawal virtually guarantees Germany and Belgium victory in the June 8 election and seats on the council&#8230;.<br />
<a href="https://abcnews.go.com/International/wireStory/israel-pulls-race-seat-security-council-54943688" target="_blank" rel="noopener">https://abcnews.go.com/International/wireStory/israel-pulls-race-seat-security-council-54943688</a></p>
<p><a href="http://groups.yahoo.com/group/f_shadi" target="_blank" rel="noopener">groups.yahoo.com/group/f_shadi</a> (listserv)</p>
</div>
<aside class="ad-space  c9-12" role="complementary">
<div id="text-15" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=4"></script>
<br />
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=5"></script></div>
</div> </aside>
</article>
</div>
<div class="row mar-v">
<div class="c2-5 offset1 about-author">
<div class="c2 author-photo">
<img alt='' src='http://0.gravatar.com/avatar/61070358a84060b7c595a6e97bc05f3c?s=124&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/61070358a84060b7c595a6e97bc05f3c?s=248&#038;d=mm&#038;r=pg 2x' class='avatar avatar-124 photo' height='124' width='124' /> </div>
<div class="c3-5 author-info">
<h6>About Kate</h6>
<p>American; political science major, M.A.; former ISM volunteer in the West Bank</p>
<p>Other posts by <a href="http://mondoweiss.net/author/kate/" title="Posts by Kate" rel="author">Kate</a>.</p><br />
</div>
</div>
<div class="c6-9 current-post-categories">
<h6>Posted In:</h6>
<div class="current-post-category-list">
<a href="http://mondoweiss.net/features/" title="View all posts in Features">Features</a><br /><a href="http://mondoweiss.net/israel-palestine/" title="View all posts in Israel/Palestine">Israel/Palestine</a><br /><a href="http://mondoweiss.net/features/today-in-palestine/" title="View all posts in Today in Palestine">Today in Palestine</a><br /> </div>
<div class="share-counts">
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
<div class="c10-12">
</div>
</div>
<div class="row">
<div class="c1-9">
<ol class="reply-list"></ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/palestinian-brings-border/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2018%2F05%2Fpalestinian-brings-border%2F">logged in</a> to post a comment.</p> </div>
</div>
<aside class="c10-12 ad-space comments-space" role="complementary">
<div id="text-28" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=6"></script></div>
</div> </aside>
</div>
<div class="clearfix"></div>
<div id="secondary">
<div class="c1-7">
<aside id="mw_newsletter_subscribe_widget-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_newsletter_subscribe_widget"><div class="widget-subscribe">
<h4>Mondoweiss in Your Inbox</h4>
<p>There are now two ways to get Mondoweiss delivered directly to your inbox! Sign up for a daily digest of every story we publish or a weekly collection of highlights picked by Mondoweiss staff to stay up to date with our independent coverage of events in Israel/Palestine.</p>
<form action="http://mondoweiss.us1.list-manage.com/subscribe/post?u=8d38ef747c2061bb9c6137961&amp;id=b86bace129" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="text" name="FNAME" placeholder="First Name" class="subscribe-name required" id="mce-FNAME" />
<input type="text" name="LNAME" placeholder="Last Name" class="subscribe-name required" id="mce-LNAME" />
<input type="email" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL" />
<p>Subscription Options:</p>
<input type="radio" value="Weekly" name="MMERGE3" id="mce-MMERGE3-0"><label for="mce-MMERGE3-0"> Weekly </label>
<input type="radio" value="Daily" name="MMERGE3" id="mce-MMERGE3-1"><label for="mce-MMERGE3-1"> Daily </label>
<input type="radio" value="Both" name="MMERGE3" id="mce-MMERGE3-2"><label for="mce-MMERGE3-2"> Both </label>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_8d38ef747c2061bb9c6137961_b86bace129" value=""></div>
<button type="submit" id="mc-embedded-subscribe">Subscribe</button>
</form>
<div class="clearfix"></div>
</div>
</aside>
</div>
<div class="c8-12">
<aside id="mw_donate_widget-3" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_donate_widget"> <div class="widget-donate">
<h4>Support Mondoweiss&#8217;s independent journalism today</h4>
<p>Mondoweiss brings you the news that no one else will. Your tax-deductible donation enables us to deliver information, analysis and voices stifled elsewhere. Please give now to maintain and grow this unique resource.</p>
<a href="https://mondoweiss.kindful.com/" class="btn-orange">Donate Now</a> <div class="clearfix"></div>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
<div class="row">
<div class="c1-12">
<hr class="dotted" />
</div>
</div>
<div class="row footer-content">
<div class="c1-7">
<section class="footer-nav">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-133374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133374"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-160691" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-160691"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-181662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181662"><a href="https://store.mondoweiss.net">Store</a></li>
<li id="menu-item-136427" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136427"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-133376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133376"><a target="_blank" href="https://mondoweiss.kindful.com/">Donate Now</a></li>
<li id="menu-item-141812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141812 menu-item-category-31462"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-133377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133377"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-133378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133378"><a href="/wp-login.php">Log In</a></li>
</ul> </section>
</div>
<div class="c8-10">
<span class="copyright-info">All Materials © 2018 Mondoweiss</span>
</div>
<div class="c11-12">
<div class="logo"><a href="#">Mondoweiss</a></div>
</div>
</div>
</footer>
</div>
</div>
<div id="om-lmfjjtlvbkirwuurwxe8-holder"></div><script>var lmfjjtlvbkirwuurwxe8,lmfjjtlvbkirwuurwxe8_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){lmfjjtlvbkirwuurwxe8_poll(function(){if(window['om_loaded']){if(!lmfjjtlvbkirwuurwxe8){lmfjjtlvbkirwuurwxe8=new OptinMonsterApp();return lmfjjtlvbkirwuurwxe8.init({"u":"8337.803644","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;lmfjjtlvbkirwuurwxe8=new OptinMonsterApp();lmfjjtlvbkirwuurwxe8.init({"u":"8337.803644","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-bnm0xayhj2ugyhxv3zxx-holder"></div><script>var bnm0xayhj2ugyhxv3zxx,bnm0xayhj2ugyhxv3zxx_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){bnm0xayhj2ugyhxv3zxx_poll(function(){if(window['om_loaded']){if(!bnm0xayhj2ugyhxv3zxx){bnm0xayhj2ugyhxv3zxx=new OptinMonsterApp();return bnm0xayhj2ugyhxv3zxx.init({"u":"8337.803242","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;bnm0xayhj2ugyhxv3zxx=new OptinMonsterApp();bnm0xayhj2ugyhxv3zxx.init({"u":"8337.803242","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var lmfjjtlvbkirwuurwxe8_shortcode = true;var bnm0xayhj2ugyhxv3zxx_shortcode = true;</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201819'></script>
<script type="text/javascript">
	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = "mondoweiss";
	_sf_async_config.domain = "mondoweiss.net"; /** CHANGE THIS **/
	/** CONFIGURATION END **/
	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement("script");
			e.setAttribute("language", "javascript");
			e.setAttribute("type", "text/javascript");
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != "function") ?
			loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201819.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'54770680',post:'182727',tz:'-4',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '182727' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'http://mondoweiss.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '5b93d19a81', slugs: {"lmfjjtlvbkirwuurwxe8":{"slug":"lmfjjtlvbkirwuurwxe8","mailpoet":false},"bnm0xayhj2ugyhxv3zxx":{"slug":"bnm0xayhj2ugyhxv3zxx","mailpoet":false}} };</script>
<script type="text/javascript" defer src="http://s19453.pcdn.co/wp-content/cache/autoptimize/js/autoptimize_6a5d317ad69f7463209fc2d5007f7444.js"></script></body>
</html>
