 <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 oldie" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script src="/cdn-cgi/apps/head/ql7tW2yE2HdlvCriId4pCqpGry8.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link type="text/css" media="all" href="https://mondoweiss.net/wp-content/cache/autoptimize/css/autoptimize_4127affcf18f40469a768ccbd312944c.css" rel="stylesheet" /><link type="text/css" media="print" href="https://mondoweiss.net/wp-content/cache/autoptimize/css/autoptimize_41560c330cfe8a30b84f56b671659b9f.css" rel="stylesheet" /><title>&#039;50-year-old Palestinians... have never lived in freedom their whole lives,&#039; Rivera says on Fox, defending Tlaib</title>
<link rel="shortcut icon" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="144x144" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-precomposed.png">
<meta name="application-name" content="Mondoweiss" />
<meta name="msapplication-TileColor" content="#062D54">
<meta name="msapplication-TileImage" content="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mondoweiss.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="https://mondoweiss.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="https://mondoweiss.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; &#8217;50-year-old Palestinians&#8230; have never lived in freedom their whole lives,&#8217; Rivera says on Fox, defending Tlaib Comments Feed" href="https://mondoweiss.net/2019/08/palestinians-freedom-defending/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7723152-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7723152-1', 'auto', {'allowLinker':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['mondoweiss.kindful.com']);
		__gaTracker('set', 'dimension1', 'Philip Weiss');
		__gaTracker('set', 'dimension2', 'false');
		__gaTracker('set', 'dimension4', 'media-analysis');
		__gaTracker('set', 'dimension5', 'Andy McCarthy,Danny Danon,Fox News,Geraldo Rivera,Ilhan Omar,Rashida Tlaib');
		__gaTracker('set', 'dimension6', 'post');
		__gaTracker('set', 'dimension7', '2019-08-20T14:00:00-04:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://mondoweiss.net/?mcsf_action=main_css&#038;ver=5.2.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://mondoweiss.net/wp-content/plugins/mailchimp/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://mondoweiss.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/mondoweiss.net\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/mondoweiss.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://mondoweiss.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mondoweiss.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mondoweiss.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='When the going was good, with Batya Ungar-Sargon' href='https://mondoweiss.net/2019/08/going-batya-sargon/' />
<link rel='next' title='If you are Palestinian, it&#8217;s just as difficult to leave Palestine as it is to enter it' href='https://mondoweiss.net/2019/08/palestinian-difficult-palestine/' />
<link rel="alternate" type="application/json+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F&#038;format=xml" />
<script type="text/javascript">
		var imgLoader = 'https://mondoweiss.net/wp-content/plugins/editable-comments/dialog/loadingAnimation.gif';
		jQuery(document).ready(function($){   
			$('a.editable-deletecomment').click(function(event){
				var conf = confirm('Confirm you want delete this comment ?');
				if(!conf) event.preventDefault();
			});
		});		
		</script>
<meta property="fb:pages" content="95222938161" />
<meta property="ia:markup_url" content="https://mondoweiss.net/2019/08/palestinians-freedom-defending/?ia_markup=1" />
<meta name="description" content="Standing up for Rep. Rashida Tlaib&#039;s right to visit Palestine, Geraldo Rivera on Fox News describes Palestinian conditions under occupation, and says, If it were not Israel and it was not the Jews, if it was any other country that took this action, we would all be outraged." />
<meta name="keywords" content="andy mccarthy,danny danon,fox news,geraldo rivera,ilhan omar,rashida tlaib" />
<meta name="twitter:title" content="&#039;50-year-old Palestinians... have never lived in freedom their whole lives,&#039; Rivera says on Fox, defending Tlaib" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Standing up for Rep. Rashida Tlaib's right to visit Palestine, Geraldo Rivera on Fox News describes Palestinian conditions under occupation, and says, &quot;If it were not Israel and it was not the Jews, if it was any other country that took this action, we would all be outraged.&quot;" />
<meta name="twitter:image" content="https://mondoweiss.net/wp-content/uploads/2019/08/rivera-e1566320017866-580x300.png" />
<meta name="twitter:url" content="https://mondoweiss.net/2019/08/palestinians-freedom-defending/" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta property="fb:pages" content="95222938161" /><link rel="amphtml" href="https://mondoweiss.net/2019/08/palestinians-freedom-defending/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="&#8217;50-year-old Palestinians&#8230; have never lived in freedom their whole lives,&#8217; Rivera says on Fox, defending Tlaib" />
<meta property="og:url" content="https://mondoweiss.net/2019/08/palestinians-freedom-defending/" />
<meta property="og:description" content="Standing up for Rep. Rashida Tlaib&#8217;s right to visit Palestine, Geraldo Rivera on Fox News describes Palestinian conditions under occupation, and says, &#8220;If it were not Israel and it was …" />
<meta property="article:published_time" content="2019-08-20T18:00:00+00:00" />
<meta property="article:modified_time" content="2019-08-21T17:50:43+00:00" />
<meta property="og:site_name" content="Mondoweiss" />
<meta property="og:image" content="https://mondoweiss.net/wp-content/uploads/2019/08/rivera-e1566320017866.png" />
<meta property="og:image:width" content="1516" />
<meta property="og:image:height" content="784" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8217;50-year-old Palestinians&#8230; have never lived in freedom their whole lives,&#8217; Rivera says on Fox, defending Tlaib" />
<meta name="twitter:image" content="https://mondoweiss.net/wp-content/uploads/2019/08/rivera-e1566320017866.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript" data-cfasync="false">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</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7723152-1', 'auto');
ga('send', 'pageview');
</script>

<script>
						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"649981752148787","user":[],"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

			fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
		</script>
<noscript><img height="1" width="1" style="display:none"
		               src="https://www.facebook.com/tr?id=649981752148787&ev=PageView&noscript=1"
			/></noscript>

<!--[if lt IE 9]><link rel="stylesheet" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/css/ie78-style.css" type="text/css" media="all"><![endif]-->
<script type="text/javascript" src="//use.typekit.net/thy5lcp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script async type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-4eb41389-9429-32c2-362d-2ba33aa82e1e", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false});</script>
</head>
<body class="post-template-default single single-post postid-205434 single-format-standard" ontouchstart="">
<section class="top-nav">
<div class="top-nav-container">
<em>Trending Topics:</em>
<div id="menu-trending-topics-wrapper">
<ul id="menu-trending-topics" class="menu"><li id="menu-item-203625" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203625"><a href="https://mondoweiss.net/tag/ilhan-omar/">Tlaib-Omar Delegation</a></li>
<li id="menu-item-199877" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-199877"><a href="https://mondoweiss.net/tag/bds/">BDS</a></li>
<li id="menu-item-205466" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-205466"><a href="https://mondoweiss.net/tag/kashmir/">Kashmir</a></li>
<li id="menu-item-197678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-197678"><a href="https://mondoweiss.net/tag/jared-kushner/">Trump Peace Plan</a></li>
<li id="menu-item-200969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-200969"><a href="https://mondoweiss.net/tag/2019-israeli-elections/">2019 Israeli Elections</a></li>
</ul> </div>
<a class="donate-button" target="_blank" href="https://mondoweiss.kindful.com/">Donate</a>
<ul class="social">
<li><a href="https://twitter.com/mondoweiss" class="twitter" title="Twitter">&#xf243;</a></li>
<li><a href="https://www.facebook.com/mondoweiss" class="facebook" title="Facebook">&#xf231;</a></li>
<li><a href="https://www.instagram.com/mondoweiss/" class="instagram" title="Instagram">&#xe900;</a></li>
<li><a href="https://mondoweiss.net/feed" class="rss-feed" title="RSS Feed">&#xf23d;</a></li>
<li class="search-utility">
<a class="search-icon" href="#">&#xf1da;</a>
<a class="search-icon js-cf-trigger" data-event-type="click" data-event-target="#searchsubmit" href="#">&#xf1da;</a>
<form role="search" method="get" id="searchform" class="searchform" action="https://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </li>
<li class="toggle-menu">
<a class="toggle-menu-on" href="#">&#xf20e;</a>
<a class="toggle-menu-off" href="#">&#xf2bd;</a>
<ul class="text-left top-menu menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-185244" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185244"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-182304" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-182304"><a href="https://mondoweiss.net/mondays/">Mondoweiss Mondays</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="https://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="https://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="https://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-183647" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-183647"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-196766" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-196766"><a href="https://mondoweiss.net/login/">Login</a></li>
<li id="menu-item-196769" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-196769"><a href="https://mondoweiss.net/register/">Register</a></li>
<li id="menu-item-201553" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-201553"><a href="https://mondoweiss.net/password-reset/">Password Reset</a></li>
<li id="menu-item-201554" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-201554"><a href="https://mondoweiss.net/user/">My Profile</a></li>
</ul> </li>
</ul>
</div>
</section>
<div class="main-container">
<div class="grid">
<aside class="c1-12 banner-header ad-space" role="complementary">
<div class="widget-odd widget-last widget-first widget-1 widget mondo-ads-widget"><h2 class="widgettitle">Advertising</h2><div style="text-align: center; " id="mondo-ads-2104612052"><a data-bid="1" href="https://mondoweiss.net/linkout/201115" rel="nofollow" target="_blank"><img width="728" height="90" src='https://mondoweiss.net/wp-content/uploads/2019/05/leaderboard-free-palestine-sticker.png' alt='Free Palestine Sticker available in the Mondoweiss store!' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> </aside>
<header id="masthead" class="site-header clearfix">
<h1 id="site-name">
<a href="https://mondoweiss.net/" title="Home">Mondoweiss</a>
</h1>
<div class="search-utility">
<span class="search-icon">&#xf1da;</span>
<span class="search-icon js-cf-trigger" data-event-type="click" data-event-target="#mobilesearchsubmit">&#xf1da;</span>
<form role="search" method="get" class="searchform" action="https://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="mobilesearchsubmit" value="Search" />
</div>
</form> </div>
<div id="mobile-menu-toggle">
<span class="menu-text">Menu</span>
<i class="toggle-menu-on">&#xf20e;</i>
<i class="toggle-menu-off">&#xf2bd;</i>
</div>
<span class="subtitle">News &amp; Opinion About Palestine, Israel &amp; the United States</span>
<div id="menu-container">
</div>
<nav id="nav-main" role="navigation">
<ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="desktop-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="https://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60018 menu-item-category-65"><a href="https://mondoweiss.net/news/">News</a></li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133812 menu-item-category-105"><a href="https://mondoweiss.net/opinion/">Opinion</a></li>
<li id="menu-item-199373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199373 menu-item-category-162196"><a href="https://mondoweiss.net/culture/">Culture</a></li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153 menu-item-category-2175"><a href="https://mondoweiss.net/activism/">Activism</a></li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60028 menu-item-category-2176"><a href="https://mondoweiss.net/media-analysis/">Media Analysis</a></li>
</ul>
<ul class="text-left top-menu menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-185244" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185244"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-182304" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-182304"><a href="https://mondoweiss.net/mondays/">Mondoweiss Mondays</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="https://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="https://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="https://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-183647" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-183647"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-196766" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-196766"><a href="https://mondoweiss.net/login/">Login</a></li>
<li id="menu-item-196769" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-196769"><a href="https://mondoweiss.net/register/">Register</a></li>
<li id="menu-item-201553" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-201553"><a href="https://mondoweiss.net/password-reset/">Password Reset</a></li>
<li id="menu-item-201554" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-201554"><a href="https://mondoweiss.net/user/">My Profile</a></li>
</ul>
<a class="donate-button" target="_blank" href="https://mondoweiss.kindful.com/">Donate</a>
</nav>
</header>
<div id="main" class="row clearfix">
<div id="primary">
<article id="post-205434" class="clearfix container post-205434 post type-post status-publish format-standard has-post-thumbnail category-media-analysis tag-andy-mccarthy tag-danny-danon tag-fox-news tag-geraldo-rivera tag-ilhan-omar tag-rashida-tlaib">
<header class="entry-header  c2-12 offset1">
<div class="comment-count"></div>
<h2 class="entry-title">&#8217;50-year-old Palestinians&#8230; have never lived in freedom their whole lives,&#8217; Rivera says on Fox, defending Tlaib</h2>
<span class="category-icons"><a href="https://mondoweiss.net/media-analysis/" class="cat-media-analysis">Media Analysis</a></span> <div class="author-time">
<span>
<a href="https://mondoweiss.net/author/philweiss/" title="Posts by Philip Weiss" class="author url fn" rel="author">Philip Weiss</a> on </span>
<time class="entry-date" datetime="2019-08-20T14:00:00-04:00" pubdate>August 20, 2019</time>
<a href="https://mondoweiss.net/2019/08/palestinians-freedom-defending/#comments" class="article-comments">36 Comments</a>
</div>
</header>
<div class="clearfix"></div>
<section class="featured-image">
<div class="c2-9 offset1">
<img width="1516" height="784" src="https://mondoweiss.net/wp-content/uploads/2019/08/rivera-e1566320017866.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mondoweiss.net/wp-content/uploads/2019/08/rivera-e1566320017866.png 1516w, https://mondoweiss.net/wp-content/uploads/2019/08/rivera-e1566320017866-300x155.png 300w, https://mondoweiss.net/wp-content/uploads/2019/08/rivera-e1566320017866-768x397.png 768w, https://mondoweiss.net/wp-content/uploads/2019/08/rivera-e1566320017866-580x300.png 580w, https://mondoweiss.net/wp-content/uploads/2019/08/rivera-e1566320017866-250x129.png 250w" sizes="(max-width: 1516px) 100vw, 1516px" /> </div>
<div class="c10-12 caption">
Geraldo Rivera shows off his Star of David tattoo when criticizing Israel on Fox News, August 19, 2019. Screenshot. </div>
<div class="clearfix"></div>
</section>
<div class=" c1">
<div class="social-icons-wrap" id="sticker">
<div class="share">
<span class='st_twitter_custom btn-twitter'>&#xf243;</span>
<span class='st_facebook_custom btn-facebook'>&#xf231;</span>

<span class='st_reddit_custom btn-reddit'>&#xf23b;</span>
<span class='st_email_custom btn-email'>&#xf2eb;</span>
<span class='btn-print' onclick="window.print();">&#xf2f1;</span>
</div>
</div>
</div>
<div class="entry-content  c2-8">
<p>Israel&#8217;s denial of entry to Reps. Rashida Tlaib and Ilhan Omar has continued to raise consciousness in the United States. Yesterday <a href="https://video.foxnews.com/v/6074561879001/#sp=show-clips">Fox News invited</a> regular contributor Geraldo Rivera on to discuss the trip to Palestine that didn&#8217;t happen, and Rivera became impassioned, slamming the Israeli ambassador Danny Danon for not acknowledging the occupation and saying that if the situation didn&#8217;t involve Israel and Jews, &#8220;we would all be outraged.&#8221;</p>
<blockquote><p>It is absolutely outrageous that two sitting members of the Congress of the United States of America, a country that gives Israel over $3 billion a year in aid, were denied entry into the country. I am shocked that the ambassador did not mention 52 years of Israeli occupation of the Palestinian territories. These are people who are being denied their human rights. They can&#8217;t freely travel. The fact that the congresswoman from Detroit could not go and visit her grandmother&#8211; I just think that if it were not Israel and it was not the Jews, if it was any other country that took this action, we would all be outraged.</p></blockquote>
<p>(Danon was given a chance to respond and said the congresswomen had &#8220;wanted to create a provocation.&#8221; And maybe you should keep your provocation in the United States, not bring it to us, he went on. Also, Israel doesn&#8217;t have a viable partner to negotiate with. &#8220;American people know that&#8230; We are a peaceful nation but we live in a very tough neighborhood.&#8221;)</p>
<p>Then author Andy McCarthy got a moment to say, Rashida Tlaib was planning a stunt trip, and Rivera blew up.</p>
<blockquote><p>Why is it a stunt&#8211; a woman wants to see her grandmother in an occupied country? It&#8217;s a stunt! There are 50-year old Palestinians that have never lived in freedom their whole lives&#8230; I have friends on the West Bank, I see that they cannot travel freely. They can&#8217;t even bring their relatives in when they get married. This is an occupied country</p></blockquote>
<p>To be sure, Rivera called himself &#8220;a Jewish American and a fervent Zionist,&#8221; said he was comforted by Trump&#8217;s support for Israel, and <a href="https://blogs.timesofisrael.com/geraldo-rivera-jew-and-his-tattoo/">showed off his Star of David tattoo</a>. It may be that you can only criticize Israel in the mainstream after you aver your love for the country. But Rivera pushed the mainstream envelope. You&#8217;d hope that other broadcast figures who know the story, like Jake Tapper and Anderson Cooper, will be as forthright as Rivera.</p>
</div>
<aside class="ad-space  c9-12" role="complementary">
<div class="widget-odd widget-first widget-1 widget mondo-ads-widget"><h2 class="widgettitle">Advertising</h2><div style="float: right; " id="mondo-ads-447383925"><a data-bid="1" href="https://mondoweiss.net/linkout/197024" rel="nofollow" target="_blank"><img width="250" height="250" src='https://mondoweiss.net/wp-content/uploads/2019/04/mw-free-palestine-square-april-2019.png' alt='Mondoweiss&#039;s Free Palestine T-shirt' style=" max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;" /></div><div class="widget-even widget-2 widget mondo-ads-widget"><div style="float: right; " id="mondo-ads-1979807551"><a data-bid="1" href="https://mondoweiss.net/linkout/197417" rel="nofollow" target="_blank"><img width="250" height="250" src='https://mondoweiss.net/wp-content/uploads/2019/04/mw-mailing-list-april2019.png' alt='Sign up for daily headlines from Mondoweiss delivered directly to your inbox!' style=" max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;" /></div><div class="widget-odd widget-last widget-3 widget mondo-ads-widget"><div style="float: right; " id="mondo-ads-1961953318"><a data-bid="1" href="https://mondoweiss.net/linkout/197021" rel="nofollow" target="_blank"><img width="250" height="250" src='https://mondoweiss.net/wp-content/uploads/2019/04/mw-reading-maimonides-square.png' alt='Reading Maimonides in Gaza by Marilyn Garson' style=" max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;" /></div> </aside>
</article>
</div>
<div class="row mar-v">
<div class="c2-6 offset1 about-author">

<div class="author-info">
<h6>Philip Weiss</h6>
<p>Philip Weiss is Founder and Co-Editor of Mondoweiss.net.</p>
<p>Other posts by <a href="https://mondoweiss.net/author/philweiss/" title="Posts by Philip Weiss" rel="author">Philip Weiss</a>.</p><br />
</div>
</div>
<div class="c7-9 current-post-categories">
<h6>Posted In:</h6>
<div class="current-post-category-list">
<a href="https://mondoweiss.net/media-analysis/" title="View all posts in Media Analysis">Media Analysis</a><br /> </div>
<div class="share-counts">
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
<div class="c10-12">
</div>
</div>
<div class="row">
<div class="c1"></div>
<div class="c2-8">
<h4 id="comments" class="border">36 Responses</h4><ol class="reply-list">
<li class="li-comment" id="li-comment-954985">
<div class="div-comment" id="div-comment-954985">
<div class="row">
<div id="comment-954985" class="comment byuser comment-author-brewer even thread-even depth-1 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/brewer/">Brewer</a></span>
<span class="author-time">on August 20, 2019, 3:54 pm</span>
</div>
</div>
<div class="reply-content">
<p>&#8220;They want a one state solution. They want a solution that destroys Israel.&#8221;</p>
<p>There is one (and only one) logical conclusion that can be drawn from this statement.<br />
If Israel will be destroyed by becoming a state for all of the people who live there regardless of race or religion, it is not a state in any contemporary sense of the term.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-955034">
<div class="div-comment" id="div-comment-955034">
<div class="row">
<div id="comment-955034" class="comment byuser comment-author-misterioso odd alt depth-2 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/misterioso/">Misterioso</a></span>
<span class="author-time">on August 21, 2019, 8:57 am</span>
</div>
</div>
<div class="reply-content">
<p><a href="https://thehill.com/homenews/house/457600-liberal-democrat-eyes-aid-cuts-to-israel-after-omar-tlaib-denied-entry" rel="nofollow">https://thehill.com/homenews/house/457600-liberal-democrat-eyes-aid-cuts-to-israel-after-omar-tlaib-denied-entry</a></p>
<p>&#8220;Liberal Democrat eyes aid cuts to Israel after Omar, Tlaib denied entry&#8221; The Hill, August 15/19</p>
<p>&#8220;A leading progressive lawmaker is eyeing funding cuts to Israel to protest the country&#8217;s stunning decision to bar entrance to Democratic Reps. Ilhan Omar (Minn.) and Rashida Tlaib (Mich.).</p>
<p>&#8220;Citing Prime Minister Benjamin Netanyahu&#8217;s &#8216;disrespect&#8217; for the U.S. Congress, Rep. Mark Pocan (D-Wis.) said the move to block Omar and Tlaib from their scheduled visit on Sunday is &#8216;outrageous&#8217; and deserves a congressional response — including the possibility of cutting foreign aid.</p>
<p>&#8220;&#8216;No more members of Congress, no delegations, should be going to Israel unless this decision is reversed. And I think we&#8217;re going to have to have some serious conversations even about financial support,&#8217; Pocan, a co-chair of the Congressional Progressive Caucus, said Thursday by phone.</p>
<p>&#8220;&#8216;You can&#8217;t have a respectful relationship, and give the amount of billions of dollars that we give to a country like Israel, but at the same time have them denying members of Congress — I don&#8217;t care where their political persuasion comes from — access into the country,&#8217; he added. &#8216;I mean, at that point, this highly political move by Netanyahu could have a very serious impact, and could [lead to] far more scrutiny on what we&#8217;re doing financially.&#8217;</p>
<p>&#8220;Omar and Tlaib last year became the first two Muslim women elected to Congress. Both lawmakers have made past comments critical of Israel.</p>
<p>&#8220;Deputy Israeli Foreign Minister Tzipi Hotovely said the country would not &#8216;allow those who deny our right to exist in this world to enter,&#8217; The Times of Israel reported, citing a broadcast interview.</p>
<p>&#8220;Several congressional delegations have visited Israel this month, amid the August recess, with lawmakers from both parties offering glowing assessments of the strong relations between the United States and its democratic ally in the Middle East.</p>
<p>&#8220;But Netanyahu&#8217;s decision Thursday to bar entrance to Tlaib, of Palestinian descent, and Omar, a native of Somalia, immediately strained the alliance, particularly in the eyes of Democrats, who quickly rushed to the defense of their colleagues while warning that politicizing such visits could erode the decades-long tradition of bipartisan support Israel has enjoyed from Congress.</p>
<p>&#8220;&#8216;If Israel’s government hopes to win the support of American lawmakers across the political spectrum, then this visit could have been an opportunity to share views and make a case for why American support for Israel is so important,&#8217; said Rep. Eliot Engel (D-N.Y.), chairman of the House Foreign Affairs Committee and a strong Israel supporter.</p>
<p>&#8220;&#8216;Instead, refusing entry to members of Congress looks like Israel is closing itself off to criticism and dialogue,&#8217; he added.</p>
<p>&#8220;The notion of cutting U.S. aid for Israel is unlikely to gain traction in a Congress where both parties have a long track record of supporting that funding, citing the need to protect Israel militarily and cement shared strategic goals in a hostile region of the world. But Pocan&#8217;s suggestion signals that such proposals could surface when Congress returns to Washington next month facing the task of funding the government before an Oct. 1 shutdown deadline.</p>
<p>&#8220;&#8216;We really do have to have bigger conversations about if any country would show that much disrespect to U.S. lawmakers after having the relationship we do, [it] would certainly have all sorts of possible ramifications,&#8217; he said.</p>
<p>&#8220;Supporters of cutting Israel aid would have a big target to hit. For the current fiscal year, Congress allotted $3.3 billion to Israel, almost all of it in the form of military aid, and another $500 million for missile defense systems, according to a report published this month by the Congressional Research Service. President Trump&#8217;s<br />
requested budget for fiscal 2020 proposed keeping those numbers intact.</p>
<p>&#8220;The partisan nature of the debate was fueled Thursday by Trump, a long time critic of Tlaib and Omar for their positions on Israel, who appeared to nudge Netanyahu into applying the travel ban on the two freshman lawmakers.</p>
<p>&#8220;&#8216;It would show great weakness if Israel allowed Rep. Omar and Rep. Tlaib to visit,&#8217; Trump tweeted Thursday morning. &#8216;They hate Israel &amp; all Jewish people, &amp; there is nothing that can be said or done to change their minds. Minnesota and Michigan will have a hard time putting them back in office. They are a disgrace!&#8217;</p>
<p>&#8220;Netanyahu&#8217;s decision, announced shortly after Trump&#8217;s tweet, stunned Democratic leaders who have been in close contact with Israeli officials and thought the trip was already approved. Ron Dermer, Israel&#8217;s ambassador to the U.S., said last month that &#8216;we would not deny entry to any member of Congress&#8217; based on Israel&#8217;s &#8216;respect for the U.S. Congress and the great alliance between Israel and America.&#8217;</p>
<p>&#8220;House Majority Leader Steny Hoyer (D-Md.), who recently led a lawmaker visit to Israel, said he spoke directly with Netanyahu and Dermer on Wednesday seeking to secure passage for Tlaib and Omar. He appeared stunned that Dermer&#8217;s previous assurances were not kept. </p>
<p>&#8220;&#8216;I call on the Prime Minster to reconsider this decision and ensure that all Members of Congress who wish to visit Israel and/or the West Bank will be received with the proper respect and recognition they are due,&#8217; Hoyer said.&#8221;</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-955037">
<div class="div-comment" id="div-comment-955037">
<div class="row">
<div id="comment-955037" class="comment byuser comment-author-misterioso even depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/misterioso/">Misterioso</a></span>
<span class="author-time">on August 21, 2019, 10:02 am</span>
</div>
</div>
<div class="reply-content">
<p>Video:</p>
<p><a href="https://www.youtube.com/watch?v=y3NoZUhpttE" rel="nofollow">https://www.youtube.com/watch?v=y3NoZUhpttE</a></p>
<p>&#8220;CNN Panelists&#8217; Fiery Exchange Over Omar, Tlaib, Miftah &amp; Israel&#8221; &#8211; August 20/19</p>
<p>&#8220;Watch the heated debated between two CNN panelists Rich Lowry a Conservative and Peter Beinart, a liberal, over Israel, the group Miftah and antisemitism.&#8221;</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-955038">
<div class="div-comment" id="div-comment-955038">
<div class="row">
<div id="comment-955038" class="comment byuser comment-author-misterioso odd alt depth-2 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/misterioso/">Misterioso</a></span>
<span class="author-time">on August 21, 2019, 10:08 am</span>
</div>
</div>
<div class="reply-content">
<p>Video: </p>
<p>&#8220;MSNBC interviews Israeli activist who says &#8216;Israel&#8217;s occupation over [Palestinian] civilians has to end.'&#8221; August 16/19</p>
<p><a href="https://www.msnbc.com/ali-velshi/watch/israeli-activist-military-occupation-over-civilians-has-to-end-66307653691" rel="nofollow">https://www.msnbc.com/ali-velshi/watch/israeli-activist-military-occupation-over-civilians-has-to-end-66307653691</a></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955041">
<div class="div-comment" id="div-comment-955041">
<div class="row">
<div id="comment-955041" class="comment byuser comment-author-elizabeth-block even depth-2 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/elizabeth-block/">Elizabeth Block</a></span>
<span class="author-time">on August 21, 2019, 10:25 am</span>
</div>
</div>
<div class="reply-content">
<p>It&#8217;s a state. What it is NOT is a democracy.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-955044">
<div class="div-comment" id="div-comment-955044">
<div class="row">
<div id="comment-955044" class="comment byuser comment-author-sibiriak odd alt depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/sibiriak/">Sibiriak</a></span>
<span class="author-time">on August 21, 2019, 12:09 pm</span>
</div>
</div>
<div class="reply-content">
<p>It has elections, so it is a democracy. Like the U.S., or Ukraine, or India.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955046">
<div class="div-comment" id="div-comment-955046">
<div class="row">
<div id="comment-955046" class="comment byuser comment-author-eljay even depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/eljay/">eljay</a></span>
<span class="author-time">on August 21, 2019, 12:42 pm</span>
</div>
</div>
<div class="reply-content">
<p>|| Sibiriak: It has elections, so it is a democracy. Like the U.S., or Ukraine, or India. ||</p>
<p>AFAIK, Israel doesn&#8217;t allow&#8230;<br />
&#8211; its non-Jewish refugees;<br />
&#8211; all Israeli non-residents; and<br />
&#8211; all non-Israelis under its military occupation (a.k.a. non-citizens),<br />
&#8230;to vote in its national elections and to elect Israeli leadership.</p>
<p>It therefore fails <a href="https://mondoweiss.net/2019/08/orientalism-muslims-worship/comment-page-1/#comment-954973"><b>mon donut</b>&#8216;s &#8220;true test of a democracy&#8221;</a>.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955057">
<div class="div-comment" id="div-comment-955057">
<div class="row">
<div id="comment-955057" class="comment byuser comment-author-amigo odd alt depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/amigo/">amigo</a></span>
<span class="author-time">on August 21, 2019, 3:07 pm</span>
</div>
</div>
<div class="reply-content">
<p>&#8220;It has elections, so it is a democracy. &#8221; Sibiriak</p>
<p>Not necessarily so.</p>
<p><a href="https://www.theglobalist.com/elections-do-not-make-democracy/" rel="nofollow">https://www.theglobalist.com/elections-do-not-make-democracy/</a></p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955058">
<div class="div-comment" id="div-comment-955058">
<div class="row">
<div id="comment-955058" class="comment byuser comment-author-sibiriak even depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/sibiriak/">Sibiriak</a></span>
<span class="author-time">on August 21, 2019, 3:08 pm</span>
</div>
</div>
<div class="reply-content">
<p>Well, look at Latvia and Estonia, the exemplary democracies repeatedly lauded by the preeminent U.S. funded democracy-promoting NGO, Freedom House:</p>
<p><i>Freedom House has consistently rated Estonia and Latvia as “free,” giving them—on par with the United States and other advanced democracies—the highest possible evaluations for their proportional representation and civil liberties. For instance, some human rights organizations expressed concerns about the treatment of ethnic Russians, many of whom are denied voting rights and remain under the highly dubious status of Estonia and Latvia’s “stateless” or“non-citizens.” </i> (Andrei Tsygankov)</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955060">
<div class="div-comment" id="div-comment-955060">
<div class="row">
<div id="comment-955060" class="comment byuser comment-author-sibiriak odd alt depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/sibiriak/">Sibiriak</a></span>
<span class="author-time">on August 21, 2019, 3:44 pm</span>
</div>
</div>
<div class="reply-content">
<p>Freedom House gives Israel an &#8220;Aggregate Freedom Score&#8221; of 78 out of 100 :</p>
<p><i>Israel is a multiparty democracy with strong and independent institutions that guarantee political rights and civil liberties for most of the population. Although the judiciary is active in protecting minority rights, the political leadership and many in society have discriminated against Arab and other minorities, resulting in systemic disparities in areas including political representation, criminal justice, and economic opportunity. </i></p>
<p><a href="https://freedomhouse.org/report/freedom-world/2019/israel" rel="nofollow">https://freedomhouse.org/report/freedom-world/2019/israel</a></p>
<p>[Disclosure: <i>“One of NED’s subsidiaries, Freedom House, is admittedly funded by multinational corporations including AT&amp;T, defense contractors BAE Systems and Northrop Grumman, industrial equipment exporter Caterpillar, tech-giants Google and Facebook, and financiers including Goldman Sachs. NED itself – according to a 2013 disclosure – is funded by among others, Chevron, Coca-Cola, Goldman Sachs, Google, Micrsoft, and the US Chamber of Commerce. What do these corporations have to do with ‘the growth and strengthening of democratic institutions around the world’?” [3]</i> <a href="https://www.counterpunch.org/2018/06/15/the-neds-useful-idiots/" rel="nofollow">https://www.counterpunch.org/2018/06/15/the-neds-useful-idiots/</a> ]</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955073">
<div class="div-comment" id="div-comment-955073">
<div class="row">
<div id="comment-955073" class="comment byuser comment-author-keith even depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/keith/">Keith</a></span>
<span class="author-time">on August 21, 2019, 7:25 pm</span>
</div>
</div>
<div class="reply-content">
<p>SIBIRIAK- <i>&#8220;It has elections, so it is a democracy. Like the U.S., or Ukraine, or India.&#8221;</i></p>
<p>It is a CAPITALIST democracy where elections, far from empowering the citizenry, are a form of corporate marketing whereby the citizenry is seduced by the illusion of empowerment thereby contributing to corporate control of the political economy. There is very little correlation between citizen needs and desires and governmental actions. Yet, &#8220;democracy&#8221; has a certain emotional appeal divorced from empirical reality.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955090">
<div class="div-comment" id="div-comment-955090">
<div class="row">
<div id="comment-955090" class="comment byuser comment-author-oldgeezer odd alt depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/oldgeezer/">oldgeezer</a></span>
<span class="author-time">on August 21, 2019, 10:45 pm</span>
</div>
</div>
<div class="reply-content">
<p>@Sibirak</p>
<p>Communist countries have/had elections. And all citizens are born with a right to be a party member and thusly vote. No one would suggest communist countries are democracies. Nor is any other country merely because it allows a vote. </p>
<p>The major donor to freedom house is the US government. Hardly a credible source. I don&#8217;t think they&#8217;re totally out to lunch but the entire operation is suspect due to that.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955091">
<div class="div-comment" id="div-comment-955091">
<div class="row">
<div id="comment-955091" class="comment byuser comment-author-echinococcus even depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/echinococcus/">echinococcus</a></span>
<span class="author-time">on August 21, 2019, 11:44 pm</span>
</div>
</div>
<div class="reply-content">
<p>Telling Sibiriak?<br />
You guys don&#8217;t even need bait on the hook, do you?</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955105">
<div class="div-comment" id="div-comment-955105">
<div class="row">
<div id="comment-955105" class="comment byuser comment-author-talkback odd alt depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/talkback/">Talkback</a></span>
<span class="author-time">on August 22, 2019, 6:08 am</span>
</div>
</div>
<div class="reply-content">
<p>@ Siberiak</p>
<p>South Africa under Apartheid had elections, too, and wasn&#8217;t a democracy. Why? Because not every South African was allowed to vote. So what makes you think that Israel is a democracy? It is even less a democracy than SA under Apartheid was, because it not only prevents millions of Nonjews to vote, but also keeps them expelled and denationalized. And it is quite puzzling that all these democracy ranking institutes ignore this fundamental fact. Israel is even more an Apartheid state than South Africa has ever been.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955110">
<div class="div-comment" id="div-comment-955110">
<div class="row">
<div id="comment-955110" class="comment byuser comment-author-echinococcus even depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/echinococcus/">echinococcus</a></span>
<span class="author-time">on August 22, 2019, 8:38 am</span>
</div>
</div>
<div class="reply-content">
<p>Talkback,</p>
<p>&#8220;it is quite puzzling that all these democracy ranking institutes ignore this fundamental fact&#8221;</p>
<p>Because all these institutes dishonestly avoid defining &#8220;democracy&#8221;.<br />
Ancient Athens, which gave us the word &#8220;democracy&#8221; and is the mother democracy where the thing is supposed to have started, was a slaveholding regime where only those with local ancestry from both sides were &#8220;citizens&#8221; and the very numerous non-citizens had limited rights.</p>
<p>So the only question is &#8220;democracy for whom, exactly?&#8221; </p>
<p>Limitedly to invader pirates who do not even have the right to be in Palestine, the illegitimate Zionist crusader kingdom is a democracy, of course: democracy for the interlopers, slavery for the owners of the country.</p>
<p>As we in the States have been, until quite recently. We still have an iron dictatorship camouflaged as a Punch and Judy show. That&#8217;s a &#8220;democracy&#8221;, too. So perhaps ignoring generic labels and looking at the actions, because we know that democracies do commit the worst crimes, is a better attitude.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955126">
<div class="div-comment" id="div-comment-955126">
<div class="row">
<div id="comment-955126" class="comment byuser comment-author-keith odd alt depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/keith/">Keith</a></span>
<span class="author-time">on August 22, 2019, 11:12 am</span>
</div>
</div>
<div class="reply-content">
<p>ECHINOCOCCUS- <i>&#8220;Telling Sibiriak?&#8221;</i></p>
<p>Not really. Sibiriak is engaging in sarcasm to make a point which apparently a lot of people didn&#8217;t get. I am using his comment to make the obvious point that what we in the West call &#8220;democracy&#8221; is, in effect, corporate rule. In capitalism, money rules and elections are, in reality, simply another avenue for fat-cat control. In fact, one could debate the extent to which real democracy is even possible, particularly in our society of vastly unequal distribution of money power. Actually, Assad did win a recent election by a wide margin proving, I suppose, that he is much more popular than ISIS. In 1996, the vastly unpopular Yeltsin won the Russian election proving that money, US public relations and huge vote fraud can overwhelm a population of followers, which most populations are. Of course Uncle Sam wants to spread democracy. Capitalist democracy where one dollar equals one vote, neoliberalism runs amok and elections legitimize the whole process.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955141">
<div class="div-comment" id="div-comment-955141">
<div class="row">
<div id="comment-955141" class="comment byuser comment-author-echinococcus even depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/echinococcus/">echinococcus</a></span>
<span class="author-time">on August 22, 2019, 5:49 pm</span>
</div>
</div>
<div class="reply-content">
<p>Keith,</p>
<p>You were excepted &#8212; I assumed that would be obvious.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-955076">
<div class="div-comment" id="div-comment-955076">
<div class="row">
<div id="comment-955076" class="comment byuser comment-author-genesto odd alt depth-2 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/genesto/">genesto</a></span>
<span class="author-time">on August 21, 2019, 8:11 pm</span>
</div>
</div>
<div class="reply-content">
<p>It&#8217;s also one who&#8217;s &#8216;existence&#8217; doesn&#8217;t deserve to be recognized!</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-954986">
<div class="div-comment" id="div-comment-954986">
<div class="row">
<div id="comment-954986" class="comment byuser comment-author-amigo even thread-odd thread-alt depth-1 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/amigo/">amigo</a></span>
<span class="author-time">on August 20, 2019, 4:03 pm</span>
</div>
</div>
<div class="reply-content">
<p>Al Jazeera interviewed Ariel Gold (code Pink ), Gideon Levy and the deputy Mayor of Occupied Jerusalem, Fleur -Hassan -Nahoum.</p>
<p>Sorry , I cannot get the link as I am having connectivity problems , however it is a good interview and the zionist apologist has her head handed to her on a plate which causes her to do the usual; zionist apologist antics &#8211;repeating the same old tropes , in an ever increasing volume , IE, No Palestinian peace Partners, Palestinian blood libels re Jews and Chamas Terror Tunnels , bla bla bla.</p>
<p>This was all to discredit Tlaib by suggesting she was going to visit terroreeeests and murderers.Ie , MIFTAH who is headed up by Hanan Ashrawi.</p>
<p>I wasn,t aware that Hanan Ashrawi was a terrorist.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-954987">
<div class="div-comment" id="div-comment-954987">
<div class="row">
<div id="comment-954987" class="comment byuser comment-author-jlewisdickerson odd alt depth-2 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/jlewisdickerson/">JLewisDickerson</a></span>
<span class="author-time">on August 20, 2019, 5:09 pm</span>
</div>
</div>
<div class="reply-content">
<p>■ <b>Does Trump and Netanyahu&#8217;s special relationship serve or harm the US?</b><br />
Inside Story | 3 hours ago | 25:20<br />
The decision to bar two Congresswomen from entering Israel has sent shockwaves through both countries. The denial of entry to Rashida Tlaib and Ilhan Omar has been condemned by top U.S. democrat politicians. It&#8217;s also been criticised by a pro-Israel lobbying group. Tlaib and Omar had planned to visit Israel and the occupied Palestinian territories this weekend. President Donald Trump had called for the two lawmakers to be blocked, ahead of Israel banning them. The U.S. president has in recent months taken decisions that many say have given Netanyahu much political support. But what does that mean for the long-term ties between the U.S. and Israel? Presenter: Mohammed Jamjoom Guests Fleur Hassan-Nahoum, Deputy Mayor of Jerusalem and a member of the Likud party. Ariel Gold, National co-director of activist group Code Pink. Gideon Levy, Columnist at Haaretz newspaper.<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1020' height='574' src='https://www.youtube.com/embed/51yDGW4Smig?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-954991">
<div class="div-comment" id="div-comment-954991">
<div class="row">
<div id="comment-954991" class="comment byuser comment-author-jwalters even depth-2 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/jwalters/">JWalters</a></span>
<span class="author-time">on August 20, 2019, 5:54 pm</span>
</div>
</div>
<div class="reply-content">
<p>Hanan Ashrawi has more integrity in her little finger than the whole Israeli government.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-955032">
<div class="div-comment" id="div-comment-955032">
<div class="row">
<div id="comment-955032" class="comment byuser comment-author-misterioso odd alt depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/misterioso/">Misterioso</a></span>
<span class="author-time">on August 21, 2019, 8:43 am</span>
</div>
</div>
<div class="reply-content">
<p>@JWalters</p>
<p>&#8220;Hanan Ashrawi has more integrity in her little finger than the whole Israeli government.&#8221;</p>
<p>Agreed! I hold her in the highest regard.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955045">
<div class="div-comment" id="div-comment-955045">
<div class="row">
<div id="comment-955045" class="comment byuser comment-author-sibiriak even depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/sibiriak/">Sibiriak</a></span>
<span class="author-time">on August 21, 2019, 12:36 pm</span>
</div>
</div>
<div class="reply-content">
<p>Norman Finkelstein:</p>
<p><i>The Palestinian leadership has only ever cared about squirreling away money in their private bank accounts and paying the P.A.’s employees. It’s always been a corrupt patronage system. (The likes of pathetic Saeb Erekat also enjoy the pretenses and pageantry of power.) </p>
<p>There was a very calculated policy by the US over the past couple of years to bankrupt the PA in order to soften it for the “Deal of the Century”. The Palestinian Authority is now broke, and desperate. </p>
<p>Abbas is just bargaining as he says “No, No, No”; he wants to see how much money he can wring out of Washington and Riyadh. </p>
<p>PLO hack Hanan Ashrawi says that the Palestinians can’t be bought for a “fistful of dollars.” True enough; they demand two fistfuls. </i></p>
<p><a href="https://zcomm.org/znetarticle/kushners-threat-to-palestine/" rel="nofollow">https://zcomm.org/znetarticle/kushners-threat-to-palestine/</a></p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955078">
<div class="div-comment" id="div-comment-955078">
<div class="row">
<div id="comment-955078" class="comment byuser comment-author-jwalters odd alt depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/jwalters/">JWalters</a></span>
<span class="author-time">on August 21, 2019, 8:16 pm</span>
</div>
</div>
<div class="reply-content">
<p>Sibiriak, I looked at that article, and it seems to me Finkelstein&#8217;s comment on Ashrawi is an unsubstantiated, throwaway line. She is an articulate spokesperson for Palestinian rights, but it seems without much actual power. Finkelstein can sometimes get caught up in his anger.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955092">
<div class="div-comment" id="div-comment-955092">
<div class="row">
<div id="comment-955092" class="comment byuser comment-author-echinococcus even depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/echinococcus/">echinococcus</a></span>
<span class="author-time">on August 21, 2019, 11:56 pm</span>
</div>
</div>
<div class="reply-content">
<p>&#8220;unsubstantiated&#8230; caught up in his anger&#8221; my foot.</p>
<p>Ms Ashrawi is certainly very, very smart, highly civilized, a moral paragon and possibly the best human on earth (and I must add that, personally speaking, she had me under her charm the only time I had the honor of meeting her) but she is still officially part of the puppet administration installed by the USrael empire to police the Palestinians on behalf of the occupier to enforce the military occupation rule, period.</p>
<p>That is an excellent reason for anger.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-955018">
<div class="div-comment" id="div-comment-955018">
<div class="row">
<div id="comment-955018" class="comment byuser comment-author-roha odd alt depth-2 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/roha/">RoHa</a></span>
<span class="author-time">on August 21, 2019, 1:24 am</span>
</div>
</div>
<div class="reply-content">
<p>&#8220;I wasn,t aware that Hanan Ashrawi was a terrorist.&#8221;</p>
<p>Of course she is. It&#8217;s simple logic.</p>
<p>1. All Palestinians are wild-eyed, swarthy, unshaven, fanatical, Jew-hating, terrorists.<br />
2. Hanan Ashrawi is a Palestinian.<br />
3. Therefore, Hanan Ashrawi is a wild-eyed, swarthy, unshaven, fanatical, Jew-hating, terrorist.</p>
<p>Can&#8217;t fault that reasoning, can you?</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-955033">
<div class="div-comment" id="div-comment-955033">
<div class="row">
<div id="comment-955033" class="comment byuser comment-author-echinococcus even depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/echinococcus/">echinococcus</a></span>
<span class="author-time">on August 21, 2019, 8:54 am</span>
</div>
</div>
<div class="reply-content">
<p>RoHa,</p>
<p>Ironclad logic. You&#8217;re absolutely correct.<br />
I&#8217;ll only observe that your universal premise, &#8220;All Palestinians are&#8221; etc. is canceled by an equally strong tenet of the same faith, viz the universal negative &#8220;There are no &#8216;Palestinians&#8217; &#8220;. We&#8217;re kind of in a bind here.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955096">
<div class="div-comment" id="div-comment-955096">
<div class="row">
<div id="comment-955096" class="comment byuser comment-author-roha odd alt depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/roha/">RoHa</a></span>
<span class="author-time">on August 22, 2019, 1:11 am</span>
</div>
</div>
<div class="reply-content">
<p>Mere inexistence is not sufficient to stop them from being wild-eyed, swarthy, unshaven, fanatical, Jew-hating, terrorists who are a greater existential threat than Heidegger.</p>
<p>That is why we must kill them all, or, at least, drive them out into some distant desert where they won&#8217;t bother us.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955098">
<div class="div-comment" id="div-comment-955098">
<div class="row">
<div id="comment-955098" class="comment byuser comment-author-roha even depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/roha/">RoHa</a></span>
<span class="author-time">on August 22, 2019, 1:59 am</span>
</div>
</div>
<div class="reply-content">
<p>Though in the nicest possible way, of course.</p>
<p><a href="https://www.redressonline.com/2019/08/palestinian-nakba-ii-is-here/" rel="nofollow">https://www.redressonline.com/2019/08/palestinian-nakba-ii-is-here/</a></p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-955077">
<div class="div-comment" id="div-comment-955077">
<div class="row">
<div id="comment-955077" class="comment byuser comment-author-genesto odd alt depth-2 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/genesto/">genesto</a></span>
<span class="author-time">on August 21, 2019, 8:13 pm</span>
</div>
</div>
<div class="reply-content">
<p>Anyone who stands up to Israel and its occupation is, ipso facto, a &#8216;terrorist&#8217; in Zioland!</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955104">
<div class="div-comment" id="div-comment-955104">
<div class="row">
<div id="comment-955104" class="comment byuser comment-author-yani even depth-2 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/yani/">Yani</a></span>
<span class="author-time">on August 22, 2019, 6:04 am</span>
</div>
</div>
<div class="reply-content">
<p>&#8220;I wasn&#8217;t aware that Hanan Ashrawi was a terrorist.&#8221;</p>
<p>She is a Palestinian, they are all terrorists. DRRR</p>
<p>Don&#8217;t you know your hasbara 101?</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
<ul class="children">
<li class="li-comment" id="li-comment-955133">
<div class="div-comment" id="div-comment-955133">
<div class="row">
<div id="comment-955133" class="comment byuser comment-author-amigo odd alt depth-3 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/amigo/">amigo</a></span>
<span class="author-time">on August 22, 2019, 2:37 pm</span>
</div>
</div>
<div class="reply-content">
<p>Hasbara 101 .</p>
<p>Duh.what is that.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-955172">
<div class="div-comment" id="div-comment-955172">
<div class="row">
<div id="comment-955172" class="comment byuser comment-author-talkback even depth-2 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/talkback/">Talkback</a></span>
<span class="author-time">on August 23, 2019, 7:29 am</span>
</div>
</div>
<div class="reply-content">
<p>amigo: &#8220;I wasn,t aware that Hanan Ashrawi was a terrorist.&#8221;</p>
<p>&#8220;terrorist&#8221; or &#8220;antisemite&#8221; (and its countless variations) are known obscenities verbally epressed by those who suffer from Coprolalia Zionica.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-954989">
<div class="div-comment" id="div-comment-954989">
<div class="row">
<div id="comment-954989" class="comment byuser comment-author-amigo odd alt thread-even depth-1 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/amigo/">amigo</a></span>
<span class="author-time">on August 20, 2019, 5:39 pm</span>
</div>
</div>
<div class="reply-content">
<p>JLD Thanks for putting up the Link.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-954992">
<div class="div-comment" id="div-comment-954992">
<div class="row">
<div id="comment-954992" class="comment byuser comment-author-jwalters even thread-odd thread-alt depth-1 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/jwalters/">JWalters</a></span>
<span class="author-time">on August 20, 2019, 6:01 pm</span>
</div>
</div>
<div class="reply-content">
<p><i>&#8220;You’d hope that other broadcast figures who know the story, like Jake Tapper and Anderson Cooper, will be as forthright as Rivera.&#8221;</i></p>
<p>Maybe this is a way to distinguish reporters who are merely well-paid by the Zionists from those who have also been blackmailed?<br />
<i>&#8220;Whitney Webb in-depth history of Jeffrey Epstein&#8221;</i><br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1020' height='574' src='https://www.youtube.com/embed/bBN7Xqf7rWI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-955050">
<div class="div-comment" id="div-comment-955050">
<div class="row">
<div id="comment-955050" class="comment byuser comment-author-marnie odd alt thread-even depth-1 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/marnie/">Marnie</a></span>
<span class="author-time">on August 21, 2019, 1:40 pm</span>
</div>
</div>
<div class="reply-content">
<p>&#8220;But Rivera pushed the mainstream envelope. You’d hope that other broadcast figures who know the story, like Jake Tapper and Anderson Cooper, will be as forthright as Rivera.&#8221;</p>
<p>Wow, is Fox considered mainstream now? I thought it was right down there with Breitbart and Alex Jones. Considering how shook up Tapper looked when he was attempting a gotcha &#8216;interview&#8217; with Rashida Tlaib, it might be a while before MSNBC and CNN come up to Fox News? You know things have gone completely to shit when Fox News is showing the moral authority (It&#8217;s quite a stretch).</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
</ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/palestinians-freedom-defending/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F08%2Fpalestinians-freedom-defending%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
<div class="clearfix"></div>
<div id="secondary">
<div class="c1-7">
<aside id="mw_newsletter_subscribe_widget-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_newsletter_subscribe_widget"><div class="widget-subscribe">
<a href="https://mailchi.mp/mondoweiss/email-signup" target="_blank"><img src="https://mondoweiss.net/wp-content/uploads/2018/05/mondoweiss-in-your-inbox.png"></a>
<div class="clearfix"></div>
</div>
</aside>
</div>
<div class="c8-12">
<aside id="mw_donate_widget-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_donate_widget"> <div class="widget-donate">
<h4>Support Mondoweiss’s independent journalism today</h4>
<p>Mondoweiss brings you the news that no one else will. Your tax-deductible donation enables us to deliver information, analysis and voices stifled elsewhere. Please give now to maintain and grow this unique resource.</p>
<a href="https://mondoweiss.kindful.com/" class="btn-orange">Donate Now</a> <div class="clearfix"></div>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
<div class="row">
<div class="c1-12">
<hr class="dotted" />
</div>
</div>
<div class="row footer-content">
<div class="c1-7">
<section class="footer-nav">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-133374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133374"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-160691" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-160691"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-181662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181662"><a href="https://store.mondoweiss.net">Store</a></li>
<li id="menu-item-133376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133376"><a target="_blank" rel="noopener noreferrer" href="https://mondoweiss.kindful.com/">Donate</a></li>
<li id="menu-item-183649" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-183649"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-185243" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185243"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-186616" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-186616"><a href="https://mondoweiss.net/register/">Register</a></li>
<li id="menu-item-186615" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-186615"><a href="https://mondoweiss.net/login/">Login</a></li>
</ul> </section>
</div>
<div class="c8-10">
<span class="copyright-info">All Materials © 2019 Mondoweiss</span>
</div>
<div class="c11-12">
<div class="logo"><a href="#">Mondoweiss</a></div>
</div>
</div>
</footer>
</div>
</div>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">
<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo"></div>
</div>
</div><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="b5kfm2jnz3r24tjlat0p" data-user="8337" data-env="production"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="dtg0ta7ekeyou6obtawa" data-user="8337" data-env="production"></script>

<script type="text/javascript">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</script>

<script type="text/javascript">var b5kfm2jnz3r24tjlat0p_shortcode = true;var dtg0ta7ekeyou6obtawa_shortcode = true;</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epas = {"endpointUrl":"https:\/\/mondoweisstech-5d125d02c414d.clients.hosted-elasticpress.io\/mondoweisstech-5d125d02c414d--mondoweissnet-post-1\/autosuggest","postTypes":["post","page"],"postStatus":["publish"],"selector":"ep-autosuggest","searchFields":["post_title.suggest","term_suggest"],"dateDecay":{"enabled":true},"action":"navigate","weighting":[],"weightingDefaults":{"post":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.post_tag.name":{"enabled":true,"weight":1},"terms.category.name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}},"page":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}}},"mimeTypes":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"7614fd767e"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","ajaxSecurity":"bbfb8779d3","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":205434,"object_type":"single","tax_category":["Media Analysis"],"tax_post_tag":["Andy McCarthy","Danny Danon","Fox News","Geraldo Rivera","Ilhan Omar","Rashida Tlaib"],"tax_author":["philweiss"]},"delay":0}]}};
/* ]]> */
</script>
<script>window.advads_has_ads = [["201115","ad",null],["197024","ad",null],["197417","ad",null],["197021","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'54770680',post:'205434',tz:'-4',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '205434' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://mondoweiss.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'd518fd4f37', slugs: {"b5kfm2jnz3r24tjlat0p":{"slug":"b5kfm2jnz3r24tjlat0p","mailpoet":false},"dtg0ta7ekeyou6obtawa":{"slug":"dtg0ta7ekeyou6obtawa","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":205434,"object_key":"post","object_type":"post","term_ids":[2176,162744,2135,1270,162743,158362,158363]};</script>
<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript" defer src="https://mondoweiss.net/wp-content/cache/autoptimize/js/autoptimize_9644e86ae1262881f556999692424254.js"></script></body>
</html>
