<!DOCTYPE html>
<html lang="en-US">

<head>

	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<link media="all" href="https://mondoweiss.net/wp-content/cache/autoptimize/css/autoptimize_770ca3fec6b04b16646ab487e429de27.css" rel="stylesheet" /><title>Butler students win BDS victory amid attacks from pro&#x2d;Israel critics &ndash; Mondoweiss</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Two resolutions designed to crack down on pro&#x2d;Palestine activism at Butler University failed to pass the Student Government Association." />
<meta property="og:image" content="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM.png" />
<meta property="og:image:width" content="694" />
<meta property="og:image:height" content="699" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Butler students win BDS victory amid attacks from pro&#x2d;Israel critics &ndash; Mondoweiss" />
<meta property="og:description" content="Two resolutions designed to crack down on pro&#x2d;Palestine activism at Butler University failed to pass the Student Government Association." />
<meta property="og:url" content="https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/" />
<meta property="og:site_name" content="Mondoweiss" />
<meta property="article:publisher" content="https://www.facebook.com/mondoweiss" />
<meta property="article:author" content="https://www.facebook.com/mondoweiss" />
<meta property="article:published_time" content="2020-10-22T18:35+00:00" />
<meta property="article:modified_time" content="2020-10-22T18:36+00:00" />
<meta property="og:updated_time" content="2020-10-22T18:36+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mondoweiss" />
<meta name="twitter:creator" content="@michaelarria" />
<meta name="twitter:title" content="Butler students win BDS victory amid attacks from pro&#x2d;Israel critics &ndash; Mondoweiss" />
<meta name="twitter:description" content="Two resolutions designed to crack down on pro&#x2d;Palestine activism at Butler University failed to pass the Student Government Association." />
<meta name="twitter:image" content="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM.png" />
<meta name="twitter:image:width" content="694" />
<meta name="twitter:image:height" content="699" />
<link rel="canonical" href="https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://mondoweiss.net/","name":"Mondoweiss"}},{"@type":"ListItem","position":2,"item":{"@id":"https://mondoweiss.net/activism/","name":"Activism"}},{"@type":"ListItem","position":3,"item":{"@id":"https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/","name":"Butler students win BDS victory amid attacks from pro-Israel critics"}}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/"},"headline":"Butler students win BDS victory amid attacks from pro-Israel critics","image":"https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM.png","datePublished":"2020-10-22T18:35:46+00:00","dateModified":"2020-10-22T18:36:00+00:00","author":{"@type":"Person","name":"Michael Arria"},"publisher":{"@type":"Organization","name":"Mondoweiss","logo":{"@type":"ImageObject","url":"https://mondoweiss.net/wp-content/uploads/2019/09/mw-mp-wordmark-454x60.png","width":454,"height":60}},"description":"Two resolutions designed to crack down on pro&#x2d;Palestine activism at Butler University failed to pass the Student Government Association."}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.06ms meta | 2.61ms boot -->

<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="https://mondoweiss.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="https://mondoweiss.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Butler students win BDS victory amid attacks from pro-Israel critics Comments Feed" href="https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7723152-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7723152-1', 'auto', {'allowLinker':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['mondoweiss.kindful.com']);
		__gaTracker('set', 'dimension1', 'Michael Arria');
		__gaTracker('set', 'dimension2', 'false');
		__gaTracker('set', 'dimension4', 'activism');
		__gaTracker('set', 'dimension5', 'BDS,Butler University,Eric Metheny,Students for Trump');
		__gaTracker('set', 'dimension6', 'post');
		__gaTracker('set', 'dimension7', '2020-10-22T14:35:46-04:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- mondoweiss.net is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize-->






















<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mondoweiss.net","hash_tracking":"false"};
/* ]]> */
</script>

<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var Sphere_Plugin = {"ajaxurl":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mondoweiss.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>

<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://mondoweiss.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mondoweiss.net/wp-json/wp/v2/posts/227373" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mondoweiss.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mondoweiss.net/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F&#038;format=xml" />
<script async defer data-domain="mondoweiss.net" src="https://plausible.io/js/plausible.js"></script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="preload" as="style" media="all" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPT+Serif%3A400%2C400i%2C600%7CIBM+Plex+Serif%3A500" onload="this.onload=null;this.rel='stylesheet'" /><link rel="amphtml" href="https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/?amp">
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<link rel="icon" href="https://mondoweiss.net/wp-content/uploads/2020/04/cropped-mw-m-square-xlg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mondoweiss.net/wp-content/uploads/2020/04/cropped-mw-m-square-xlg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mondoweiss.net/wp-content/uploads/2020/04/cropped-mw-m-square-xlg-180x180.png" />
<meta name="msapplication-TileImage" content="https://mondoweiss.net/wp-content/uploads/2020/04/cropped-mw-m-square-xlg-270x270.png" />
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};t=b.createElement(e);if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t.async=!0;t.src =v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','649981752148787');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=649981752148787&ev=PageView&noscript=1" /></noscript>
		
		
</head>

<body class="post-template-default single single-post postid-227373 single-format-standard right-sidebar  layout-magazine">


<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below nav-below nav-below-b has-search-modal">


	<div class="top-bar dark top-bar-b cf">
	
		<div class="top-bar-content" data-sticky-bar="1">
			<div class="wrap cf">
			
			<span class="mobile-nav"><i class="fa fa-bars"></i></span>
			
						
						
										
				<nav class="navigation dark">					
					<div class="menu-topbar-menu-container"><ul id="menu-topbar-menu" class="menu"><li id="menu-item-133380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-221195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221195"><a href="https://mondoweiss.net/newsletters/">Newsletters</a></li>
<li id="menu-item-216046" class="donate-topbar-button menu-item menu-item-type-custom menu-item-object-custom menu-item-216046"><a href="https://mondoweiss.kindful.com">Donate</a></li>
</ul></div>				</nav>
				
							
						
			
						
			
			
	
		<ul class="social-icons cf">
		
					
			<li><a href="https://facebook.com/mondoweiss" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/mondoweiss" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://instagram.com/mondoweiss" class="fa fa-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li>
									
					
			<li><a href="https://www.youtube.com/mondoweissvideos" class="fa fa-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
									
					
			<li><a href="https://www.linkedin.com/company/mondoweiss" class="fa fa-linkedin" target="_blank"><span class="visuallyhidden">LinkedIn</span></a></li>
									
					
		</ul>
	
								
			</div>			
		</div>
		
	</div>
	<div class="inner">
		<div class="wrap logo-wrap cf">

				<div class="title">
		
		<a href="https://mondoweiss.net/" title="Mondoweiss" rel="home">
		
					
								
		<img class="mobile-logo" src="https://mondoweiss.net/wp-content/uploads/2020/04/mondoweiss-wordmark-tagline-black-outlines.svg" width="0" height="0" 
			alt="Mondoweiss" />

					
			<img src="https://mondoweiss.net/wp-content/uploads/2020/04/mondoweiss-wordmark-tagline-black-outlines.svg" class="logo-image" alt="Mondoweiss" />

				
		</a>
	
	</div>
		</div>
	</div>
	
	<div class="navigation-wrap">
				
		<nav class="navigation below light" data-sticky-bar="1">					
			<div class="wrap">
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="http://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-65 menu-item-has-children item-mega-menu menu-item-60018"><a href="https://mondoweiss.net/news/">News</a>
<div class="sub-menu mega-menu wrap">

		
	<div class="column sub-cats">
		
		<ol class="sub-nav">
							
				<li class="mw-trending-topics-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-216047"><a href="#">Trending Topics</a></li>
				
							
				<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-218725"><a href="https://mondoweiss.net/tag/black-lives-matter/">Black Lives Matter</a></li>
				
							
				<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-218736"><a href="https://mondoweiss.net/tag/us-law-enforcement-training-in-israel/">US law enforcement training in Israel</a></li>
				
							
				<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-216048"><a href="https://mondoweiss.net/tag/coronavirus/">Coronavirus</a></li>
				
							
				<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-217783"><a href="https://mondoweiss.net/tag/annexation-plan/">Annexation Plan</a></li>
				
							
				<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-216049"><a href="https://mondoweiss.net/tag/2020-us-election/">2020 U.S. Election</a></li>
				
						
			<li class="menu-item view-all menu-cat-65"><a href="https://mondoweiss.net/news/"><span>View All</span></a></li>
		</ol>
	
	</div>
	

		
	
	<section class="column recent-posts">
	
						
						
			<div class="ts-row posts cf" data-id="216047">
			
						
			</div> <!-- .posts -->
		
						
						
			<div class="ts-row posts cf" data-id="139723">
			
						
			</div> <!-- .posts -->
		
						
						
			<div class="ts-row posts cf" data-id="164953">
			
						
			</div> <!-- .posts -->
		
						
						
			<div class="ts-row posts cf" data-id="163405">
			
						
			</div> <!-- .posts -->
		
						
						
			<div class="ts-row posts cf" data-id="163364">
			
						
			</div> <!-- .posts -->
		
						
						
			<div class="ts-row posts cf" data-id="161834">
			
						
			</div> <!-- .posts -->
		
						
						
			<div class="ts-row posts cf" data-id="65">
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/trump-administration-set-to-label-human-rights-groups-antisemitic-for-criticizing-israel/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/09/gpo-pompeo-netanyahu-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Secretary of State Mike Pompeo and Prime Minister Benjamin Netanyahu meet in Jerusalem on August 24, 2020. (Photo: Kobi Gideon/GPO)" loading="lazy" title="Trump administration set to label human rights groups &#8216;antisemitic&#8217; for criticizing Israel" srcset="https://mondoweiss.net/wp-content/uploads/2020/09/gpo-pompeo-netanyahu-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/09/gpo-pompeo-netanyahu-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/09/gpo-pompeo-netanyahu-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/trump-administration-set-to-label-human-rights-groups-antisemitic-for-criticizing-israel/" class="post-title">Trump administration set to label human rights groups &#8216;antisemitic&#8217; for criticizing Israel</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-22T09:33:02-04:00">October 22, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/uae-hails-first-flight-visa-free-travel-to-israel/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/EkrioX_XgAErZDe-270x180.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="UAE hails first flight, visa-free travel to Israel" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/EkrioX_XgAErZDe-270x180.jpeg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/EkrioX_XgAErZDe-770x512.jpeg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/EkrioX_XgAErZDe-370x245.jpeg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/uae-hails-first-flight-visa-free-travel-to-israel/" class="post-title">UAE hails first flight, visa-free travel to Israel</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-21T14:16:17-04:00">October 21, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/saeb-erekat-hospitalized-for-covid-19-in-critical-condition/" class="image-link">
						<img width="270" height="173" src="https://mondoweiss.net/wp-content/uploads/2014/06/saeb.erekat.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Saeb Erekat hospitalized for COVID-19, in critical condition" srcset="https://mondoweiss.net/wp-content/uploads/2014/06/saeb.erekat.jpg 625w, https://mondoweiss.net/wp-content/uploads/2014/06/saeb.erekat-300x192-@2x.jpg 600w, https://mondoweiss.net/wp-content/uploads/2014/06/saeb.erekat-300x192.jpg 300w, https://mondoweiss.net/wp-content/uploads/2014/06/saeb.erekat-580x371.jpg 580w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/saeb-erekat-hospitalized-for-covid-19-in-critical-condition/" class="post-title">Saeb Erekat hospitalized for COVID-19, in critical condition</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-19T18:19:39-04:00">October 19, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/keith-ellison-under-pressure-to-drop-out-of-yitzhak-rabin-event/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2017/03/ellison.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Keith Ellison under pressure to drop out of Yitzhak Rabin event" srcset="https://mondoweiss.net/wp-content/uploads/2017/03/ellison.jpg 970w, https://mondoweiss.net/wp-content/uploads/2017/03/ellison-300x201.jpg 300w, https://mondoweiss.net/wp-content/uploads/2017/03/ellison-768x515.jpg 768w, https://mondoweiss.net/wp-content/uploads/2017/03/ellison-580x389.jpg 580w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/keith-ellison-under-pressure-to-drop-out-of-yitzhak-rabin-event/" class="post-title">Keith Ellison under pressure to drop out of Yitzhak Rabin event</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-16T10:20:29-04:00">October 16, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/israel-approves-nearly-5000-new-settlement-units-in-occupied-west-bank/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/08/300320_MSH_00-14-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Israeli settlement of Efrat within the Gush Etzion settlement bloc between the Palestinian cities of Hebron and Bethlehem in the West Bank on June 30, 2020. (Photo: Mosab Shawer/APA Images)" loading="lazy" title="Israel approves nearly 5,000 new settlement units in occupied West Bank" srcset="https://mondoweiss.net/wp-content/uploads/2020/08/300320_MSH_00-14-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/08/300320_MSH_00-14-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/08/300320_MSH_00-14-1024x683.jpg 1024w, https://mondoweiss.net/wp-content/uploads/2020/08/300320_MSH_00-14-150x100.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/08/300320_MSH_00-14-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/08/300320_MSH_00-14-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/08/300320_MSH_00-14-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/08/300320_MSH_00-14.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/israel-approves-nearly-5000-new-settlement-units-in-occupied-west-bank/" class="post-title">Israel approves nearly 5,000 new settlement units in occupied West Bank</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-15T09:46:15-04:00">October 15, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/professors-activists-condemn-zoom-for-censoring-leila-khaled-event/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/09/ASH_00-13-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Leila Khaled participates in a demonstration at the headquarters for the International Committee for the Red Cross in Gaza City on December 10, 2012. (Photo: Ashraf Amra/APA Images)" loading="lazy" title="Professors, activists condemn Zoom for censoring Leila Khaled event" srcset="https://mondoweiss.net/wp-content/uploads/2020/09/ASH_00-13-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/09/ASH_00-13-150x99.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/09/ASH_00-13-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/09/ASH_00-13-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/professors-activists-condemn-zoom-for-censoring-leila-khaled-event/" class="post-title">Professors, activists condemn Zoom for censoring Leila Khaled event</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-14T11:32:33-04:00">October 14, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/congress-wants-to-let-israel-nix-us-weapon-sales/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.16.22-PM-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="President Donald Trump (R) holds up a chart of military hardware sales as he meets with Crown Prince Mohammed bin Salman of the Kingdom of Saudi Arabia in the Oval Office at the White House on March 20, 2018 in Washington, D.C." loading="lazy" title="Congress wants to let Israel nix US weapon sales" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.16.22-PM-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.16.22-PM-300x200.png 300w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.16.22-PM-1024x682.png 1024w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.16.22-PM-150x100.png 150w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.16.22-PM-768x511.png 768w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.16.22-PM-770x515.png 770w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.16.22-PM-370x245.png 370w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.16.22-PM-1320x879.png 1320w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.16.22-PM.png 1532w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/congress-wants-to-let-israel-nix-us-weapon-sales/" class="post-title">Congress wants to let Israel nix US weapon sales</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-14T10:34:32-04:00">October 14, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/tracing-my-queer-consciousness-from-palestine-to-the-us-and-back-again/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/saed.facebook-1-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sa&#039;ed Atshan. (Photo: Facebook)" loading="lazy" title="Tracing my queer consciousness from Palestine to the US, and back again" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/saed.facebook-1-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/saed.facebook-1-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/10/saed.facebook-1-1024x681.jpg 1024w, https://mondoweiss.net/wp-content/uploads/2020/10/saed.facebook-1-150x100.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/10/saed.facebook-1-768x511.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/10/saed.facebook-1-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/saed.facebook-1-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/10/saed.facebook-1.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/tracing-my-queer-consciousness-from-palestine-to-the-us-and-back-again/" class="post-title">Tracing my queer consciousness from Palestine to the US, and back again</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-12T12:01:32-04:00">October 12, 2020</time>
					</div>				
				</div>
			
						
			</div> <!-- .posts -->
		
				
		<div class="navigate">
			<a href="#" class="show-prev"><i class="fa fa-angle-left"></i><span class="visuallyhidden">Previous</span></a>
			<a href="#" class="show-next"><i class="fa fa-angle-right"></i><span class="visuallyhidden">Next</span></a>
		</div>
		
	</section>

</div></li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-105 menu-item-has-children item-mega-menu menu-item-133812"><a href="https://mondoweiss.net/opinion/">Opinion</a>
<div class="sub-menu mega-menu wrap">

		
	
	<section class="column recent-posts">
	
						
						
			<div class="ts-row posts cf" data-id="105">
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/trump-talks-middle-east-policy-while-biden-and-harris-avoid-it-stick-to-coronavirus/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/08/harris-2.biden_.harris-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Joe Biden and Kamala Harris. (Photo: JoeBiden.com)" loading="lazy" title="Trump talks Middle East policy, while Biden and Harris avoid it, stick to coronavirus" srcset="https://mondoweiss.net/wp-content/uploads/2020/08/harris-2.biden_.harris-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/08/harris-2.biden_.harris-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/08/harris-2.biden_.harris-1024x683.jpg 1024w, https://mondoweiss.net/wp-content/uploads/2020/08/harris-2.biden_.harris-150x100.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/08/harris-2.biden_.harris-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/08/harris-2.biden_.harris-1536x1024.jpg 1536w, https://mondoweiss.net/wp-content/uploads/2020/08/harris-2.biden_.harris-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/08/harris-2.biden_.harris-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/trump-talks-middle-east-policy-while-biden-and-harris-avoid-it-stick-to-coronavirus/" class="post-title">Trump talks Middle East policy, while Biden and Harris avoid it, stick to coronavirus</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-21T14:34:14-04:00">October 21, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/understanding-american-jewish-philanthropy/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/default-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Local fundraising event in support of the American Federation of Polish Jews, Minneapolis, Minnesota. 1940?. University of Minnesota Libraries, Nathan and Theresa Berman Upper Midwest Jewish Archives, reflections.mndigital.org/catalog/jhs:245 Accessed 20 Oct. 2020." loading="lazy" title="Understanding American Jewish philanthropy" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/default-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/default-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/default-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/understanding-american-jewish-philanthropy/" class="post-title">Understanding American Jewish philanthropy</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-20T18:12:21-04:00">October 20, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/the-enduring-power-of-rachel-corrie/" class="image-link">
						<img width="240" height="180" src="https://mondoweiss.net/wp-content/uploads/2017/07/act.01.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="The enduring power of Rachel Corrie" srcset="https://mondoweiss.net/wp-content/uploads/2017/07/act.01.jpg 625w, https://mondoweiss.net/wp-content/uploads/2017/07/act.01-300x225.jpg 300w, https://mondoweiss.net/wp-content/uploads/2017/07/act.01-580x435.jpg 580w, https://mondoweiss.net/wp-content/uploads/2017/07/act.01-536x402.jpg 536w" sizes="(max-width: 240px) 100vw, 240px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/the-enduring-power-of-rachel-corrie/" class="post-title">The enduring power of Rachel Corrie</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-20T10:25:53-04:00">October 20, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/dear-vice-chancellor-dont-get-bullied-into-adopting-the-ihra-definition-of-antisemitism/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2019/12/36928363842_f42fcbb027_k.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Boris Johnson" loading="lazy" title="Dear Vice Chancellor, Don&#8217;t get bullied into adopting the IHRA definition of antisemitism" srcset="https://mondoweiss.net/wp-content/uploads/2019/12/36928363842_f42fcbb027_k.jpg 2048w, https://mondoweiss.net/wp-content/uploads/2019/12/36928363842_f42fcbb027_k-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2019/12/36928363842_f42fcbb027_k-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2019/12/36928363842_f42fcbb027_k-580x387.jpg 580w, https://mondoweiss.net/wp-content/uploads/2019/12/36928363842_f42fcbb027_k-250x167.jpg 250w, https://mondoweiss.net/wp-content/uploads/2019/12/36928363842_f42fcbb027_k-1320x880.jpg 1320w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/dear-vice-chancellor-dont-get-bullied-into-adopting-the-ihra-definition-of-antisemitism/" class="post-title">Dear Vice Chancellor, Don&#8217;t get bullied into adopting the IHRA definition of antisemitism</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-19T14:58:55-04:00">October 19, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/trump-stumps-for-nobel-prize-saying-u-s-troops-can-come-home-if-israel-has-peace/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/06/Donald-Trump-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donald Trump speaking at the 2017 Conservative Political Action Conference (CPAC) in National Harbor, Maryland. (Photo: Gage Skidmore)" loading="lazy" title="Trump stumps for Nobel Prize, saying U.S. troops can come home if Israel has peace" srcset="https://mondoweiss.net/wp-content/uploads/2020/06/Donald-Trump-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/06/Donald-Trump-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/06/Donald-Trump-1024x683.jpg 1024w, https://mondoweiss.net/wp-content/uploads/2020/06/Donald-Trump-150x100.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/06/Donald-Trump-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/06/Donald-Trump-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/06/Donald-Trump-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/06/Donald-Trump.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/trump-stumps-for-nobel-prize-saying-u-s-troops-can-come-home-if-israel-has-peace/" class="post-title">Trump stumps for Nobel Prize, saying U.S. troops can come home if Israel has peace</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-16T12:59:49-04:00">October 16, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/dying-alone-when-we-stopped-caring-for-palestinian-prisoners/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/mohammed-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Dying alone: when we stopped caring for Palestinian prisoners" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/mohammed-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/10/mohammed-770x515.png 770w, https://mondoweiss.net/wp-content/uploads/2020/10/mohammed-370x245.png 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/dying-alone-when-we-stopped-caring-for-palestinian-prisoners/" class="post-title">Dying alone: when we stopped caring for Palestinian prisoners</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-14T14:55:31-04:00">October 14, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/the-u-s-of-arms/" class="image-link">
						<img width="270" height="166" src="https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="U.S. Secretary of State Mike Pompeo poses for a photo with President Donald J. Trump before his swearing-in ceremony at the U.S. Department of State in Washington, D.C., on May 2, 2018. (Photo: State Department photo)" loading="lazy" title="The U.S. of A(rms)" srcset="https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572-300x184.jpg 300w, https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572-768x472.jpg 768w, https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572-580x356.jpg 580w, https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572-250x154.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/the-u-s-of-arms/" class="post-title">The U.S. of A(rms)</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-13T12:33:33-04:00">October 13, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/one-state-or-two-states-there-is-only-one-way/" class="image-link">
						<img width="270" height="178" src="https://mondoweiss.net/wp-content/uploads/2020/02/100220_MJ_00-13.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Palestinian women take part in a protest against President Donald Trump&#039;s deal of the century, in Gaza City, on February 10, 2020. (Photo: Mahmoud Ajjour/APA Images)" loading="lazy" title="One state or two states, there is only one way" srcset="https://mondoweiss.net/wp-content/uploads/2020/02/100220_MJ_00-13.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2020/02/100220_MJ_00-13-300x198.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/02/100220_MJ_00-13-580x382.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/02/100220_MJ_00-13-768x506.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/02/100220_MJ_00-13-250x165.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/one-state-or-two-states-there-is-only-one-way/" class="post-title">One state or two states, there is only one way</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-13T09:55:24-04:00">October 13, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/liberal-zionist-icon-yitzhak-rabin-was-a-mass-murderer-until-the-very-end/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/Flickr_-_Israel_Defense_Forces_-_Life_of_Lt._Gen._Yitzhak_Rabin_7th_IDF_Chief_of_Staff_in_photos_11-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Yitzhak Rabin during his second term as Israeli Prime Minister, July 1994 (Photo: Wikimedia/Goverment Press Office)" loading="lazy" title="Liberal Zionist icon Yitzhak Rabin was a mass-murderer until the very end" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/Flickr_-_Israel_Defense_Forces_-_Life_of_Lt._Gen._Yitzhak_Rabin_7th_IDF_Chief_of_Staff_in_photos_11-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/Flickr_-_Israel_Defense_Forces_-_Life_of_Lt._Gen._Yitzhak_Rabin_7th_IDF_Chief_of_Staff_in_photos_11-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/Flickr_-_Israel_Defense_Forces_-_Life_of_Lt._Gen._Yitzhak_Rabin_7th_IDF_Chief_of_Staff_in_photos_11-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/liberal-zionist-icon-yitzhak-rabin-was-a-mass-murderer-until-the-very-end/" class="post-title">Liberal Zionist icon Yitzhak Rabin was a mass-murderer until the very end</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-13T09:12:57-04:00">October 13, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/muslim-leader-warns-emgage-wont-change/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/khurrum_wahid_dnc_fp-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Khurrum Wahid addresses the Muslim Delegates &amp; Allies Assembly during the 2020 Democratic National Convention." loading="lazy" title="Muslim leader warns: &#8216;Emgage won’t change&#8217;" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/khurrum_wahid_dnc_fp-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/khurrum_wahid_dnc_fp-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/khurrum_wahid_dnc_fp-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/muslim-leader-warns-emgage-wont-change/" class="post-title">Muslim leader warns: &#8216;Emgage won’t change&#8217;</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-09T12:28:40-04:00">October 9, 2020</time>
					</div>				
				</div>
			
						
			</div> <!-- .posts -->
		
				
		<div class="navigate">
			<a href="#" class="show-prev"><i class="fa fa-angle-left"></i><span class="visuallyhidden">Previous</span></a>
			<a href="#" class="show-next"><i class="fa fa-angle-right"></i><span class="visuallyhidden">Next</span></a>
		</div>
		
	</section>

</div></li>
<li id="menu-item-199373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-162196 menu-item-has-children item-mega-menu menu-item-199373"><a href="https://mondoweiss.net/culture/">Culture</a>
<div class="sub-menu mega-menu wrap">

		
	
	<section class="column recent-posts">
	
						
						
			<div class="ts-row posts cf" data-id="162196">
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/three-generations-of-poetic-storytelling-and-cultural-resistance/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rafeef Ziadah" loading="lazy" title="&#8216;Three Generations&#8217; of poetic storytelling and cultural resistance" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z-1024x683.jpg 1024w, https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z-150x100.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/three-generations-of-poetic-storytelling-and-cultural-resistance/" class="post-title">&#8216;Three Generations&#8217; of poetic storytelling and cultural resistance</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-22T10:43:39-04:00">October 22, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/the-enduring-power-of-rachel-corrie/" class="image-link">
						<img width="240" height="180" src="https://mondoweiss.net/wp-content/uploads/2017/07/act.01.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="The enduring power of Rachel Corrie" srcset="https://mondoweiss.net/wp-content/uploads/2017/07/act.01.jpg 625w, https://mondoweiss.net/wp-content/uploads/2017/07/act.01-300x225.jpg 300w, https://mondoweiss.net/wp-content/uploads/2017/07/act.01-580x435.jpg 580w, https://mondoweiss.net/wp-content/uploads/2017/07/act.01-536x402.jpg 536w" sizes="(max-width: 240px) 100vw, 240px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/the-enduring-power-of-rachel-corrie/" class="post-title">The enduring power of Rachel Corrie</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-20T10:25:53-04:00">October 20, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/fauda-season-3-clumsy-hasbara-in-the-imagined-gaza-dystopia/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111-270x180.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="&#8216;Fauda&#8217; season 3: Clumsy hasbara in the imagined Gaza dystopia" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111-270x180.jpeg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111-300x200.jpeg 300w, https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111-150x100.jpeg 150w, https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111-370x245.jpeg 370w, https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111.jpeg 729w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/fauda-season-3-clumsy-hasbara-in-the-imagined-gaza-dystopia/" class="post-title">&#8216;Fauda&#8217; season 3: Clumsy hasbara in the imagined Gaza dystopia</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-14T13:30:23-04:00">October 14, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/palestine-writes-literature-festival-is-back/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/16009817881600454838PW-VFairs-banner-painting-OPT2-FINAL-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Palestine Writes Literature Festival is back!" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/16009817881600454838PW-VFairs-banner-painting-OPT2-FINAL-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/16009817881600454838PW-VFairs-banner-painting-OPT2-FINAL-150x101.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/10/16009817881600454838PW-VFairs-banner-painting-OPT2-FINAL-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/16009817881600454838PW-VFairs-banner-painting-OPT2-FINAL-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/palestine-writes-literature-festival-is-back/" class="post-title">Palestine Writes Literature Festival is back!</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-02T09:52:46-04:00">October 2, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/10/a-leader-by-example/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/120509456_644567019533142_6875732177021490370_n-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="A leader by example: Tawfiq Zayyad and the Palestinian struggle" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/120509456_644567019533142_6875732177021490370_n-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/120509456_644567019533142_6875732177021490370_n-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/120509456_644567019533142_6875732177021490370_n-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/a-leader-by-example/" class="post-title">A leader by example: Tawfiq Zayyad and the Palestinian struggle</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-01T12:30:07-04:00">October 1, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/09/the-israeli-show-tehran-is-not-gripping-nuanced-or-about-tehran-its-problematic-and-heres-why/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/09/Tehranposter-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Poster for the television show &quot;Tehran&quot;" loading="lazy" title="The Israeli show &#8216;Tehran&#8217; is not &#8216;gripping,&#8217; &#8216;nuanced,&#8217; or about Tehran; it’s problematic, and here’s why" srcset="https://mondoweiss.net/wp-content/uploads/2020/09/Tehranposter-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/09/Tehranposter-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/09/Tehranposter-1024x683.jpg 1024w, https://mondoweiss.net/wp-content/uploads/2020/09/Tehranposter-150x100.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/09/Tehranposter-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/09/Tehranposter-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/09/Tehranposter-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/09/Tehranposter.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/09/the-israeli-show-tehran-is-not-gripping-nuanced-or-about-tehran-its-problematic-and-heres-why/" class="post-title">The Israeli show &#8216;Tehran&#8217; is not &#8216;gripping,&#8217; &#8216;nuanced,&#8217; or about Tehran; it’s problematic, and here’s why</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-09-28T11:15:32-04:00">September 28, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/09/when-foreigners-move-to-palestine/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/09/IS00-2-2-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ramallah in the West Bank on December 6, 2009. (Photo: Issam Rimawi/APA Images)" loading="lazy" title="When foreigners move to Palestine" srcset="https://mondoweiss.net/wp-content/uploads/2020/09/IS00-2-2-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/09/IS00-2-2-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/09/IS00-2-2-1024x683.jpg 1024w, https://mondoweiss.net/wp-content/uploads/2020/09/IS00-2-2-150x100.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/09/IS00-2-2-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/09/IS00-2-2-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/09/IS00-2-2-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/09/IS00-2-2.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/09/when-foreigners-move-to-palestine/" class="post-title">When foreigners move to Palestine</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-09-25T09:44:55-04:00">September 25, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/09/a-palestinian-saga-of-patriarchy-and-occupation/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/09/105044527_3767724389920653_543582228616777809_o-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="A Palestinian saga of patriarchy and occupation" srcset="https://mondoweiss.net/wp-content/uploads/2020/09/105044527_3767724389920653_543582228616777809_o-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/09/105044527_3767724389920653_543582228616777809_o-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/09/105044527_3767724389920653_543582228616777809_o-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/09/a-palestinian-saga-of-patriarchy-and-occupation/" class="post-title">A Palestinian saga of patriarchy and occupation</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-09-21T13:05:42-04:00">September 21, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/09/in-2003-30-million-people-hit-the-streets-to-reject-war-an-important-new-film-tells-their-story/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-9.45.54-AM-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="In 2003, 30 million people hit the streets to reject war. An important new film tells their story." srcset="https://mondoweiss.net/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-9.45.54-AM-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-9.45.54-AM-370x245.png 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/09/in-2003-30-million-people-hit-the-streets-to-reject-war-an-important-new-film-tells-their-story/" class="post-title">In 2003, 30 million people hit the streets to reject war. An important new film tells their story.</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-09-21T10:05:05-04:00">September 21, 2020</time>
					</div>				
				</div>
			
						
				<div class="column one-fifth post">
					
					<a href="https://mondoweiss.net/2020/09/cry-the-beloved-country-a-review-of-gil-mualem-dorons-recent-works/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/09/GMD_Cry_P21_BookAL-bw-DSC_2914-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photograph on display, &quot;Cry, the beloved homeland,&quot; at the P21 Gallery in London. (Photo courtesy of the artist)" loading="lazy" title="Cry, the beloved country: a review of Gil Mualem-Doron&#8217;s recent works" srcset="https://mondoweiss.net/wp-content/uploads/2020/09/GMD_Cry_P21_BookAL-bw-DSC_2914-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/09/GMD_Cry_P21_BookAL-bw-DSC_2914-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/09/GMD_Cry_P21_BookAL-bw-DSC_2914-1024x681.jpg 1024w, https://mondoweiss.net/wp-content/uploads/2020/09/GMD_Cry_P21_BookAL-bw-DSC_2914-150x100.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/09/GMD_Cry_P21_BookAL-bw-DSC_2914-768x511.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/09/GMD_Cry_P21_BookAL-bw-DSC_2914-1536x1021.jpg 1536w, https://mondoweiss.net/wp-content/uploads/2020/09/GMD_Cry_P21_BookAL-bw-DSC_2914-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/09/GMD_Cry_P21_BookAL-bw-DSC_2914-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/09/GMD_Cry_P21_BookAL-bw-DSC_2914-1320x878.jpg 1320w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/09/cry-the-beloved-country-a-review-of-gil-mualem-dorons-recent-works/" class="post-title">Cry, the beloved country: a review of Gil Mualem-Doron&#8217;s recent works</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-09-14T13:37:07-04:00">September 14, 2020</time>
					</div>				
				</div>
			
						
			</div> <!-- .posts -->
		
				
		<div class="navigate">
			<a href="#" class="show-prev"><i class="fa fa-angle-left"></i><span class="visuallyhidden">Previous</span></a>
			<a href="#" class="show-next"><i class="fa fa-angle-right"></i><span class="visuallyhidden">Next</span></a>
		</div>
		
	</section>

</div></li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2175 menu-item-has-children item-mega-menu menu-item-60153"><a href="https://mondoweiss.net/activism/">Activism</a>
<div class="sub-menu mega-menu wrap">

		
	<div class="column sub-cats">
		
		<ol class="sub-nav">
							
				<li class="mw-trending-topics-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-216052"><a href="#">Trending Topics</a></li>
				
							
				<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-216053"><a href="https://mondoweiss.net/tag/bds/">BDS</a></li>
				
						
			<li class="menu-item view-all menu-cat-2175"><a href="https://mondoweiss.net/activism/"><span>View All</span></a></li>
		</ol>
	
	</div>
	

		
	
	<section class="column recent-posts">
	
						
						
			<div class="ts-row posts cf" data-id="216052">
			
						
			</div> <!-- .posts -->
		
						
						
			<div class="ts-row posts cf" data-id="87">
			
						
			</div> <!-- .posts -->
		
						
						
			<div class="ts-row posts cf" data-id="2175">
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Butler students win BDS victory amid attacks from pro-Israel critics" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-370x245.png 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/" class="post-title">Butler students win BDS victory amid attacks from pro-Israel critics</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-22T14:35:46-04:00">October 22, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/canadians-call-on-justice-department-to-investigate-idf-recruitment-in-toronto-schools/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/idf-spokesperson-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Photo credit: IDF Spokesperson&#039;s Unit)" loading="lazy" title="Canadians call on justice department to investigate IDF recruitment in Toronto schools" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/idf-spokesperson-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/idf-spokesperson-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/idf-spokesperson-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/canadians-call-on-justice-department-to-investigate-idf-recruitment-in-toronto-schools/" class="post-title">Canadians call on justice department to investigate IDF recruitment in Toronto schools</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-21T09:35:17-04:00">October 21, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/the-glass-ceiling-for-palestinian-rights/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/flyer.canada.fp_-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Image: Canadian Foreign Policy Institute)" loading="lazy" title="The glass ceiling for Palestinian rights" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/flyer.canada.fp_-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/flyer.canada.fp_-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/flyer.canada.fp_-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/the-glass-ceiling-for-palestinian-rights/" class="post-title">The glass ceiling for Palestinian rights</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-15T16:58:41-04:00">October 15, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/in-a-first-british-trade-unions-commit-to-challenging-israeli-apartheid/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/IMG_0808-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Delegates at the TUC Congress 2018 show their support for a motion condemning Israel’s passing of the nation state law." loading="lazy" title="In a first, British trade unions commit to challenging Israeli &#8216;apartheid&#8217;" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/IMG_0808-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/IMG_0808-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/IMG_0808-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/in-a-first-british-trade-unions-commit-to-challenging-israeli-apartheid/" class="post-title">In a first, British trade unions commit to challenging Israeli &#8216;apartheid&#8217;</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-07T09:08:32-04:00">October 7, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/worshiping-the-state-of-israel-on-yom-kippur-in-a-leading-ny-synagogue/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/Zuckerman-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Worshiping the state of Israel on Yom Kippur, in a leading NY synagogue" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/Zuckerman-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/10/Zuckerman-770x515.png 770w, https://mondoweiss.net/wp-content/uploads/2020/10/Zuckerman-370x245.png 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/worshiping-the-state-of-israel-on-yom-kippur-in-a-leading-ny-synagogue/" class="post-title">Worshiping the state of Israel on Yom Kippur, in a leading NY synagogue</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-05T11:53:32-04:00">October 5, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/columbia-students-voted-overwhelmingly-to-divest-from-israel-and-president-responds-dismissively-rashid-khalidi/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/rashid-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Columbia students voted overwhelmingly to divest from Israel, and president responds  dismissively &#8212; Rashid Khalidi" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/rashid-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/10/rashid-770x515.png 770w, https://mondoweiss.net/wp-content/uploads/2020/10/rashid-370x245.png 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/columbia-students-voted-overwhelmingly-to-divest-from-israel-and-president-responds-dismissively-rashid-khalidi/" class="post-title">Columbia students voted overwhelmingly to divest from Israel, and president responds  dismissively &#8212; Rashid Khalidi</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-03T11:22:04-04:00">October 3, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/when-will-the-word-palestine-be-allowed-on-canadian-airwaves/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/Palestine-by-Joe-Sacco-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The cover of the graphic novel &quot;Palestine&quot; by Joe Sacco" loading="lazy" title="When will the word &#8216;Palestine&#8217; be allowed on Canadian airwaves?" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/Palestine-by-Joe-Sacco-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/10/Palestine-by-Joe-Sacco-300x199.png 300w, https://mondoweiss.net/wp-content/uploads/2020/10/Palestine-by-Joe-Sacco-1024x678.png 1024w, https://mondoweiss.net/wp-content/uploads/2020/10/Palestine-by-Joe-Sacco-150x99.png 150w, https://mondoweiss.net/wp-content/uploads/2020/10/Palestine-by-Joe-Sacco-768x508.png 768w, https://mondoweiss.net/wp-content/uploads/2020/10/Palestine-by-Joe-Sacco-770x515.png 770w, https://mondoweiss.net/wp-content/uploads/2020/10/Palestine-by-Joe-Sacco-370x245.png 370w, https://mondoweiss.net/wp-content/uploads/2020/10/Palestine-by-Joe-Sacco.png 1200w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/when-will-the-word-palestine-be-allowed-on-canadian-airwaves/" class="post-title">When will the word &#8216;Palestine&#8217; be allowed on Canadian airwaves?</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-02T10:10:32-04:00">October 2, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/09/pro-palestine-groups-hold-digital-day-of-action-to-protest-facebook-censorship/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/09/unnamed-9-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Pro-Palestine groups hold digital day of action to protest Facebook censorship" srcset="https://mondoweiss.net/wp-content/uploads/2020/09/unnamed-9-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/09/unnamed-9-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/09/unnamed-9-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/09/pro-palestine-groups-hold-digital-day-of-action-to-protest-facebook-censorship/" class="post-title">Pro-Palestine groups hold digital day of action to protest Facebook censorship</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-09-23T12:26:45-04:00">September 23, 2020</time>
					</div>				
				</div>
			
						
			</div> <!-- .posts -->
		
				
		<div class="navigate">
			<a href="#" class="show-prev"><i class="fa fa-angle-left"></i><span class="visuallyhidden">Previous</span></a>
			<a href="#" class="show-next"><i class="fa fa-angle-right"></i><span class="visuallyhidden">Next</span></a>
		</div>
		
	</section>

</div></li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2176 menu-item-has-children item-mega-menu menu-item-60028"><a href="https://mondoweiss.net/media-analysis/">Media Analysis</a>
<div class="sub-menu mega-menu wrap">

		
	<div class="column sub-cats">
		
		<ol class="sub-nav">
							
				<li class="mw-trending-topics-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-216058"><a href="#">Trending Topics</a></li>
				
							
				<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-216056"><a href="https://mondoweiss.net/tag/new-york-times/">New York Times</a></li>
				
						
			<li class="menu-item view-all menu-cat-2176"><a href="https://mondoweiss.net/media-analysis/"><span>View All</span></a></li>
		</ol>
	
	</div>
	

		
	
	<section class="column recent-posts">
	
						
						
			<div class="ts-row posts cf" data-id="216058">
			
						
			</div> <!-- .posts -->
		
						
						
			<div class="ts-row posts cf" data-id="236">
			
						
			</div> <!-- .posts -->
		
						
						
			<div class="ts-row posts cf" data-id="2176">
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/oren-warns-u-s-jews-to-be-aware-biden-will-defy-israel-on-palestine-and-iran-issues/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Oren warns U.S. Jews to &#8216;be aware&#8217; Biden will defy Israel on Palestine and Iran issues" srcset="https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-1024x683.jpg 1024w, https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-150x100.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-1536x1025.jpg 1536w, https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-1320x880.jpg 1320w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/oren-warns-u-s-jews-to-be-aware-biden-will-defy-israel-on-palestine-and-iran-issues/" class="post-title">Oren warns U.S. Jews to &#8216;be aware&#8217; Biden will defy Israel on Palestine and Iran issues</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-22T15:39:20-04:00">October 22, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/when-biden-was-30-he-warned-golda-meir-against-creeping-annexation-and-faulted-senate-for-blind-support-for-israel/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/05/5155586067_d94f2d93a3_k-e1589827923453-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="When Biden was 30, he warned Golda Meir against &#8216;creeping annexation&#8217; and faulted Senate for blind support for Israel" srcset="https://mondoweiss.net/wp-content/uploads/2020/05/5155586067_d94f2d93a3_k-e1589827923453-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/05/5155586067_d94f2d93a3_k-e1589827923453-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/05/5155586067_d94f2d93a3_k-e1589827923453-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/when-biden-was-30-he-warned-golda-meir-against-creeping-annexation-and-faulted-senate-for-blind-support-for-israel/" class="post-title">When Biden was 30, he warned Golda Meir against &#8216;creeping annexation&#8217; and faulted Senate for blind support for Israel</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-21T10:39:40-04:00">October 21, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/trump-has-overwhelming-support-of-israeli-jews-but-media-and-dems-arent-going-to-tell-you-that/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/01/EPTtatoXkAAOgXh.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donald Trump and Benjamin Netanyahu meet at the White House, January 27, 2020 (Photo: Twitter/@IsraeliPM)" loading="lazy" title="Trump has overwhelming support of Israeli Jews (but media and Dems aren&#8217;t going to tell you that)" srcset="https://mondoweiss.net/wp-content/uploads/2020/01/EPTtatoXkAAOgXh.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2020/01/EPTtatoXkAAOgXh-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/01/EPTtatoXkAAOgXh-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/01/EPTtatoXkAAOgXh-580x387.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/01/EPTtatoXkAAOgXh-250x167.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/trump-has-overwhelming-support-of-israeli-jews-but-media-and-dems-arent-going-to-tell-you-that/" class="post-title">Trump has overwhelming support of Israeli Jews (but media and Dems aren&#8217;t going to tell you that)</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-19T14:05:33-04:00">October 19, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/adelsons-got-a-lot-from-trump-for-75-million-but-media-wont-tell-you-what/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/09/49193133993_48c83f6b01_h-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Adelsons got a lot from Trump for $75 million &#8212; but media won&#8217;t tell you what" srcset="https://mondoweiss.net/wp-content/uploads/2020/09/49193133993_48c83f6b01_h-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/09/49193133993_48c83f6b01_h-300x201.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/09/49193133993_48c83f6b01_h-1024x687.jpg 1024w, https://mondoweiss.net/wp-content/uploads/2020/09/49193133993_48c83f6b01_h-150x101.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/09/49193133993_48c83f6b01_h-768x515.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/09/49193133993_48c83f6b01_h-1536x1030.jpg 1536w, https://mondoweiss.net/wp-content/uploads/2020/09/49193133993_48c83f6b01_h-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/09/49193133993_48c83f6b01_h-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/09/49193133993_48c83f6b01_h-1320x885.jpg 1320w, https://mondoweiss.net/wp-content/uploads/2020/09/49193133993_48c83f6b01_h.jpg 1600w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/adelsons-got-a-lot-from-trump-for-75-million-but-media-wont-tell-you-what/" class="post-title">Adelsons got a lot from Trump for $75 million &#8212; but media won&#8217;t tell you what</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-16T11:20:06-04:00">October 16, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/thomas-friedman-intellectual-coward-wont-write-about-the-middle-east/" class="image-link">
						<img width="270" height="171" src="https://mondoweiss.net/wp-content/uploads/2019/11/friedm-e1574451012878.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Thomas Friedman, intellectual coward, won&#8217;t write about the Middle East" srcset="https://mondoweiss.net/wp-content/uploads/2019/11/friedm-e1574451012878.png 1292w, https://mondoweiss.net/wp-content/uploads/2019/11/friedm-e1574451012878-300x190.png 300w, https://mondoweiss.net/wp-content/uploads/2019/11/friedm-e1574451012878-768x487.png 768w, https://mondoweiss.net/wp-content/uploads/2019/11/friedm-e1574451012878-580x368.png 580w, https://mondoweiss.net/wp-content/uploads/2019/11/friedm-e1574451012878-250x159.png 250w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/thomas-friedman-intellectual-coward-wont-write-about-the-middle-east/" class="post-title">Thomas Friedman, intellectual coward, won&#8217;t write about the Middle East</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-15T11:38:21-04:00">October 15, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/fauda-season-3-clumsy-hasbara-in-the-imagined-gaza-dystopia/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111-270x180.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="&#8216;Fauda&#8217; season 3: Clumsy hasbara in the imagined Gaza dystopia" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111-270x180.jpeg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111-300x200.jpeg 300w, https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111-150x100.jpeg 150w, https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111-370x245.jpeg 370w, https://mondoweiss.net/wp-content/uploads/2020/10/1_8tIvxHGsEPREdBh23RT9fw-729x486-1590516111.jpeg 729w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/fauda-season-3-clumsy-hasbara-in-the-imagined-gaza-dystopia/" class="post-title">&#8216;Fauda&#8217; season 3: Clumsy hasbara in the imagined Gaza dystopia</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-14T13:30:23-04:00">October 14, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/u-s-mainstream-media-coverage-of-the-trump-israel-effort-to-goad-iran-into-conflict-is-sparse-and-biased/" class="image-link">
						<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/10/pompeo-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Then CIA Director Mike Pompeo arrives at the FDD National Security Summit in Washington, U.S., October 19, 2017. (Photo: REUTERS/Yuri Gripas)" loading="lazy" title="U.S. mainstream media coverage of the Trump-Israel effort to goad Iran into conflict is sparse and biased" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/pompeo-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/10/pompeo-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/10/pompeo-1024x683.jpg 1024w, https://mondoweiss.net/wp-content/uploads/2020/10/pompeo-150x100.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/10/pompeo-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/10/pompeo-1536x1024.jpg 1536w, https://mondoweiss.net/wp-content/uploads/2020/10/pompeo-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/10/pompeo-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/10/pompeo-1320x880.jpg 1320w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/u-s-mainstream-media-coverage-of-the-trump-israel-effort-to-goad-iran-into-conflict-is-sparse-and-biased/" class="post-title">U.S. mainstream media coverage of the Trump-Israel effort to goad Iran into conflict is sparse and biased</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-13T14:04:45-04:00">October 13, 2020</time>
					</div>				
				</div>
			
						
				<div class="col-3 post">
					
					<a href="https://mondoweiss.net/2020/10/trump-drops-f-bomb-in-latest-threat-to-start-conflict-with-iran-and-msm-ignore-it/" class="image-link">
						<img width="270" height="166" src="https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="U.S. Secretary of State Mike Pompeo poses for a photo with President Donald J. Trump before his swearing-in ceremony at the U.S. Department of State in Washington, D.C., on May 2, 2018. (Photo: State Department photo)" loading="lazy" title="Trump drops F-bomb in latest threat to start conflict with Iran &#8212; and MSM ignore it" srcset="https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572-300x184.jpg 300w, https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572-768x472.jpg 768w, https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572-580x356.jpg 580w, https://mondoweiss.net/wp-content/uploads/2019/11/Secretary_Pompeo_Poses_for_a_Photo_With_Advisor_Bolton_President_Trump_and_Vice_President_Pence_41811551572-250x154.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />						
					</a>
					
					<a href="https://mondoweiss.net/2020/10/trump-drops-f-bomb-in-latest-threat-to-start-conflict-with-iran-and-msm-ignore-it/" class="post-title">Trump drops F-bomb in latest threat to start conflict with Iran &#8212; and MSM ignore it</a>
					
					<div class="post-meta">
						<time class="post-date" datetime="2020-10-10T12:47:20-04:00">October 10, 2020</time>
					</div>				
				</div>
			
						
			</div> <!-- .posts -->
		
				
		<div class="navigate">
			<a href="#" class="show-prev"><i class="fa fa-angle-left"></i><span class="visuallyhidden">Previous</span></a>
			<a href="#" class="show-next"><i class="fa fa-angle-right"></i><span class="visuallyhidden">Next</span></a>
		</div>
		
	</section>

</div></li>
		
		<li class="nav-icons">
			
			
						
			<a href="#" title="Search" class="search-link"><i class="fa fa-search"></i></a>
			
			<div class="search-box-overlay">
				
	
	<form method="get" class="search-form" action="https://mondoweiss.net/">
		<span class="screen-reader-text">Search for:</span>

		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
		<input type="search" class="search-field" name="s" placeholder="Type and press enter" value="" required />
								
	</form>

			</div>
			
					</li>
		
		</ul></div>			</div>
		</nav>
		
			</div>
	
</header> <!-- .main-head -->	
		
	
<div class="main wrap">

	<div id="post-227373" class="single-magazine post-227373 post type-post status-publish format-standard has-post-thumbnail category-activism tag-bds tag-butler-university tag-eric-metheny tag-students-for-trump">

	<div class="post-top cf">
		
				
		<span class="cat-label cf color">					
		<a href="https://mondoweiss.net/activism/" class="category">Activism</a>

		</span>
		
				
		<h1 class="post-title">Butler students win BDS victory amid attacks from pro-Israel critics</h1>
		
				
			<div class="sub-title">Two resolutions designed to crack down on pro-Palestine activism at Butler University failed to pass the Student Government Association.</div>
		
				
			<div class="post-meta post-meta-c the-post-meta">
		
		
		
				
		
				
			<span class="post-author"><span class="by">By</span> <a href="https://mondoweiss.net/author/michael-arria/" title="Posts by Michael Arria" class="author url fn" rel="author">Michael Arria</a></span>
			<span class="meta-sep"></span>
			
				
		
					<a href="https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/" class="date-link"><time class="post-date" datetime="2020-10-22T14:35:46-04:00">October 22, 2020</time></a>
		
		
	</div>
					
	
	<div class="post-share-b cf">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F" class="cf service facebook" target="_blank" title="Share on Facebook">
				<i class="fa fa-facebook"></i>
				<span class="label">Share on Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F&#038;text=Butler%20students%20win%20BDS%20victory%20amid%20attacks%20from%20pro-Israel%20critics" class="cf service twitter" target="_blank" title="Share on Twitter">
				<i class="fa fa-twitter"></i>
				<span class="label">Share on Twitter</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F&#038;media=https%3A%2F%2Fmondoweiss.net%2Fwp-content%2Fuploads%2F2020%2F10%2FScreen-Shot-2020-10-21-at-11.39.21-AM.png&#038;description=Butler%20students%20win%20BDS%20victory%20amid%20attacks%20from%20pro-Israel%20critics" class="cf service pinterest" target="_blank" title="Pinterest">
				<i class="fa fa-pinterest"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F" class="cf service linkedin" target="_blank" title="LinkedIn">
				<i class="fa fa-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F&#038;name=Butler%20students%20win%20BDS%20victory%20amid%20attacks%20from%20pro-Israel%20critics" class="cf service tumblr" target="_blank" title="Tumblr">
				<i class="fa fa-tumblr"></i>
				<span class="label">Tumblr</span>
			</a>
				
				
			<a href="mailto:?subject=Butler%20students%20win%20BDS%20victory%20amid%20attacks%20from%20pro-Israel%20critics&#038;body=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F" class="cf service email" target="_blank" title="Email">
				<i class="fa fa-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
					<a href="#" class="show-more"><i class="fa fa-plus"></i></a>
				
	</div>
	
				
	</div>


	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<article class="the-post">
			
				<header class="post-header cf">
			
						
	<div class="featured">
	
				
					
			<img width="694" height="699" src="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" title="Butler students win BDS victory amid attacks from pro-Israel critics" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM.png 694w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-298x300.png 298w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-150x150.png 150w" sizes="(max-width: 694px) 100vw, 694px" />			<figcaption class="featured-image-caption">
							</figcaption>
			
				
	</div>
					
				</header><!-- .post-header -->
			
							
		
		<div class="post-content description cf entry-content content-spacious">


			
<p>A big victory at Butler University. The Student Government Association was recently pushed to vote on two Student Senate <a href="https://act.jewishvoiceforpeace.org/a/support-palestinian-students-and-allies-butler-university" data-type="URL" data-id="https://act.jewishvoiceforpeace.org/a/support-palestinian-students-and-allies-butler-university">Resolutions</a> designed to crack down on pro-Palestine activism. The resolutions condemned the BDS movement and embrace the controversial International Holocaust Remembrance Alliance (IHRA) definition of antisemitism, a definition that includes some criticisms of Israel. Last night they both failed to pass, with sponsors pulling their support for the measures after hearing Students for Justice in Palestine (SJP) and Jewish Voice for Peace members speak before the vote.</p>



<p>After the resolutions were shot down, SJP Butler emailed me this statement:</p>



<p><em>Measures which vilify the Boycott, Divestment, and Sanctions (BDS) movement, as well as those which equate anti-Zionism with anti-Semitism, must be resisted however and whenever they manifest. Such resistance combats the continued disenfranchisement and silencing of Palestinians. The vicious attempt to stifle Palestinian speech at Butler University is not an isolated event; rather, it is a well-coordinated and heavily-funded disinformation strategy. It is a strategy which denies Palestinian students agency, and prevents the diffusion of critical knowledge on Palestine in order to misrepresent Students for Justice in Palestine’s purpose and goals. Students for Justice in Palestine chapters challenge the racist, popular narrative surrounding Palestinians in academia, and are therefore invaluable resources both for the student bodies of the campuses they inhabit, and also for Palestinian students as vehicles of empowerment. Despite these deliberate attempts to censor the work of Students for Justice in Palestine at Butler University, we remain steadfast in our commitment to educating our campus on the Palestinian struggle for freedom, justice, and equality.&nbsp;</em></p>



<p><em>In short, resolutions that oppose BDS and equate anti-Zionism with anti-Semitism not only harm Palestinians, but also uphold systems which have historically been used as weapons to silence marginalized voices across the Global South. We must reject and actively oppose such measures, while also reaffirming our commitment to freedom, justice, and equality for all peoples through mass action and popular education, in our communities and throughout our campuses.</em></p>



<p>The resolution push coincided with a <a href="https://thebutlercollegian.com/2020/10/sga-faces-backlash-for-boycott-and-safe-protesting-event/" data-type="URL" data-id="https://thebutlercollegian.com/2020/10/sga-faces-backlash-for-boycott-and-safe-protesting-event/">campaign</a> (launched by pro-Israel students and right-wing personalities) to attack an early October event that was sponsored by the Student Government Association and organized by SJP Butler. Boycott and Safe Protesting 101 was set up to inform students about their right to protest and how to safely do it during the COVID crisis. One of the speakers on the webinar was Dalit Baum, director of economic activism at the&nbsp;<a href="https://www.afsc.org/about-us">American Friends Service Committee</a>. Baum briefly discussed the BDS movement and pointed out that it wasn&#8217;t antisemitic.</p>



<p>These assertions were picked up by right-wing podcaster Eric Metheny, who <a href="https://twitter.com/EricMMatheny/status/1313646952114946048?s=20" data-type="URL" data-id="https://twitter.com/EricMMatheny/status/1313646952114946048?s=20">posted</a> a video on Twitter condemning the event and claiming that &#8220;your tax dollars are going to effectively indoctrinate students and guide them towards antisemitism.&#8221; This narrative was then embraced by Ryan Fournier, who is the founder and &#8220;co-chairman&#8221; of something called Students for Trump. He <a href="https://twitter.com/RyanAFournier/status/1314233702621351936?s=20" data-type="URL" data-id="https://twitter.com/RyanAFournier/status/1314233702621351936?s=20">told</a> his many followers that their <br>&#8220;hard-earned taxpayer dollars are going to a university that wants to indoctrinate students to hate Israel.&#8221;</p>



<p>Brooke Beloso, an associate professor and faculty advisor of SJP, told <em>The Butler Collegian</em> that she was &#8220;deeply concerned&#8221; about the backlash as it &#8220;places the lives and well-being of our students in jeopardy.&#8221; She also dismissed the ridiculous idea that BDS is somehow antisemitic. “This is a nonsensical notion,” she said. “Somehow, we are all mostly capable of differentiating between a nation-state and a religion in every other circumstance.” </p>



<p><strong><em>This was an excerpt from our weekly politics newsletter, <a href="https://mondoweiss.net/tag/the-shift/">The Shift</a>, where Michael Arria takes you to the front lines in the battle over Palestine in the United States. Sign up below to receive the newsletter in your inbox every Thursday.</em></strong></p>


  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_html
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
        
    <form
      target="_self"
      method="post"
      action="https://mondoweiss.net/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_html"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="7264bc289e" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><h3 class="mailpoet-heading " id="" style="text-align: left; color: ">Subscribe to The Shift, a weekly newsletter from Michael Arria tracking the politics of Palestine in the U.S.</h3>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NTc4MTZiMmU1YWJhX2VtYWls]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe to The Shift!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  				
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
			<div class="tag-share cf">
				
									<div class="post-tags"><a href="https://mondoweiss.net/tag/bds/" rel="tag">BDS</a><a href="https://mondoweiss.net/tag/butler-university/" rel="tag">Butler University</a><a href="https://mondoweiss.net/tag/eric-metheny/" rel="tag">Eric Metheny</a><a href="https://mondoweiss.net/tag/students-for-trump/" rel="tag">Students for Trump</a></div>				
											<div class="post-share">
					
						
			<div class="post-share-icons cf">
			
				<span class="counters">

										
				</span>

								
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F" class="link facebook" target="_blank" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
						
								
					<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F&#038;text=Butler%20students%20win%20BDS%20victory%20amid%20attacks%20from%20pro-Israel%20critics" class="link twitter" target="_blank" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
						
								
					<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F" class="link linkedin" target="_blank" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
						
								
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F&#038;media=https%3A%2F%2Fmondoweiss.net%2Fwp-content%2Fuploads%2F2020%2F10%2FScreen-Shot-2020-10-21-at-11.39.21-AM.png&#038;description=Butler%20students%20win%20BDS%20victory%20amid%20attacks%20from%20pro-Israel%20critics" class="link pinterest" target="_blank" title="Pinterest"><i class="fa fa-pinterest-p"></i></a>
						
									
								
			</div>
			
						
		</div>									
			</div>

			
		</div>
		
				
		
				
		

<section class="related-posts grid-2">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">
					
			<a href="https://mondoweiss.net/2020/10/butler-wins-bds-victory-amid-attacks-from-pro-israel-critics/" title="Butler students win BDS victory amid attacks from pro-Israel critics" class="image-link">
				<img width="370" height="245" src="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-370x245.png" class="image wp-post-image" alt="" loading="lazy" title="Butler students win BDS victory amid attacks from pro-Israel critics" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-370x245.png 370w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-270x180.png 270w" sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://mondoweiss.net/2020/10/butler-wins-bds-victory-amid-attacks-from-pro-israel-critics/" class="post-link">Butler students win BDS victory amid attacks from pro-Israel critics</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-10-22T12:56:43-04:00">October 22, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://mondoweiss.net/2020/10/trump-administration-set-to-label-human-rights-groups-antisemitic-for-criticizing-israel/" title="Trump administration set to label human rights groups &#8216;antisemitic&#8217; for criticizing Israel" class="image-link">
				<img width="370" height="245" src="https://mondoweiss.net/wp-content/uploads/2020/09/gpo-pompeo-netanyahu-370x245.jpg" class="image wp-post-image" alt="Secretary of State Mike Pompeo and Prime Minister Benjamin Netanyahu meet in Jerusalem on August 24, 2020. (Photo: Kobi Gideon/GPO)" loading="lazy" title="Trump administration set to label human rights groups &#8216;antisemitic&#8217; for criticizing Israel" srcset="https://mondoweiss.net/wp-content/uploads/2020/09/gpo-pompeo-netanyahu-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/09/gpo-pompeo-netanyahu-270x180.jpg 270w" sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://mondoweiss.net/2020/10/trump-administration-set-to-label-human-rights-groups-antisemitic-for-criticizing-israel/" class="post-link">Trump administration set to label human rights groups &#8216;antisemitic&#8217; for criticizing Israel</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-10-22T09:33:02-04:00">October 22, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://mondoweiss.net/2020/10/canadians-call-on-justice-department-to-investigate-idf-recruitment-in-toronto-schools/" title="Canadians call on justice department to investigate IDF recruitment in Toronto schools" class="image-link">
				<img width="370" height="245" src="https://mondoweiss.net/wp-content/uploads/2020/10/idf-spokesperson-370x245.jpg" class="image wp-post-image" alt="(Photo credit: IDF Spokesperson&#039;s Unit)" loading="lazy" title="Canadians call on justice department to investigate IDF recruitment in Toronto schools" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/idf-spokesperson-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/10/idf-spokesperson-150x98.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/10/idf-spokesperson-270x180.jpg 270w" sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://mondoweiss.net/2020/10/canadians-call-on-justice-department-to-investigate-idf-recruitment-in-toronto-schools/" class="post-link">Canadians call on justice department to investigate IDF recruitment in Toronto schools</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-10-21T09:35:17-04:00">October 21, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://mondoweiss.net/2020/10/the-glass-ceiling-for-palestinian-rights/" title="The glass ceiling for Palestinian rights" class="image-link">
				<img width="370" height="245" src="https://mondoweiss.net/wp-content/uploads/2020/10/flyer.canada.fp_-370x245.jpg" class="image wp-post-image" alt="(Image: Canadian Foreign Policy Institute)" loading="lazy" title="The glass ceiling for Palestinian rights" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/flyer.canada.fp_-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/10/flyer.canada.fp_-270x180.jpg 270w" sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://mondoweiss.net/2020/10/the-glass-ceiling-for-palestinian-rights/" class="post-link">The glass ceiling for Palestinian rights</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-10-15T16:58:41-04:00">October 15, 2020</time>
				</div>
			
			</div>

		</article >
		
		
	</div>
	
</section>

		
		    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2020%2F10%2Fbutler-students-win-bds-victory-amid-attacks-from-pro-israel-critics%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://mondoweiss.net/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a38509ec50" /><input type="hidden" name="_wp_http_referer" value="/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment.</div>
                                </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    					
			</article> <!-- .the-post -->

		</div>
		
			<aside class="col-4 sidebar">
		
		<div class="inner">
		
					<ul>
				<li id="mks_author_widget-2" class="widget mks_author_widget">

		
	
	<div class="mks-co-authors-wrapper">
	
		
				  <h3>Michael Arria</h3>		
					<p>Michael Arria is the U.S. correspondent for Mondoweiss. His work has appeared in In These Times, The Appeal, and Truthout. He is the author of <em>Medium Blue: The Politics of MSNBC</em>. Follow him on Twitter at <a href="https://twitter.com/michaelarria">@michaelarria</a>.</p>
					
					<div class="mks_autor_link_wrap"><a href="https://mondoweiss.net/author/michael-arria/" class="mks_author_link">More by this author</a></div>
		
	</div>

</li>
<li id="gform_widget-2" class="widget gform_widget"><h5 class="widget-title"><span>Newsletters</span></h5>




                <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_9' ><form method='post' enctype='multipart/form-data'  id='gform_9'  action='/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/'>
                        <div class='gform_body'><ul id='gform_fields_9' class='gform_fields top_label form_sublabel_below description_below'><li id='field_9_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_9_1'>
                            
                            <span id='input_9_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_9_1_3' value='' aria-label='First name'    aria-invalid="false" />
                                                    <label for='input_9_1_3' >First</label>
                                                </span>
                            
                            <span id='input_9_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_9_1_6' value='' aria-label='Last name'    aria-invalid="false" />
                                                    <label for='input_9_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_9_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_9_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_9_2' type='text' value='' class='medium'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_9_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_9_4_1' >Newsletters<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'>
                    <ul class="gfield_checkbox" id="input_9_4"><li class="gchoice_9_4_2"><input type="checkbox"name="input_4.2" id="choice_9_4_2"value="Daily Headlines"style="margin-right:5px;" ><label for="choice_9_4_2" id="label_9_4_2">Daily Headlines</label></li><li class="gchoice_9_4_3"><input type="checkbox"name="input_4.3" id="choice_9_4_3"value="Weekly Newsletter"style="margin-right:5px;" ><label for="choice_9_4_3" id="label_9_4_3">Weekly Newsletter</label></li><li class="gchoice_9_4_4"><input type="checkbox"name="input_4.4" id="choice_9_4_4"value="The Shift"style="margin-right:5px;" ><label for="choice_9_4_4" id="label_9_4_4">The Shift: US Politics & Palestine</label></li><li class="gchoice_9_4_5"><input type="checkbox"name="input_4.5" id="choice_9_4_5"value="Special Coverage: Covid-19"style="margin-right:5px;" ><label for="choice_9_4_5" id="label_9_4_5">Special Coverage: Covid-19</label></li></ul>
                </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_9' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_9"]){return false;}  window["gf_submitting_9"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_9"]){return false;} window["gf_submitting_9"]=true;  jQuery("#gform_9").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_9' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='9' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_9' value='WyJbXSIsIjRiMWNjZmNjM2JhNDZlZWJjNjhiZDczOGI5NTYwNzgyIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_9' id='gform_target_page_number_9' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_9' id='gform_source_page_number_9' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 9) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [9, 1]) } ); </script></li>

		<li id="bunyad-posts-widget-2" class="widget widget-posts">		
							
				<h5 class="widget-title"><span>Latest Articles</span></h5>				
						
			<ul class="posts cf large">
						
								
				<li class="post cf">
				
										
					<a href="https://mondoweiss.net/2020/10/oren-warns-u-s-jews-to-be-aware-biden-will-defy-israel-on-palestine-and-iran-issues/" class="image-link">
						<img width="150" height="150" src="https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-150x150.jpg" class="attachment-contentberg-thumb-alt size-contentberg-thumb-alt wp-post-image" alt="" loading="lazy" title="Oren warns U.S. Jews to &#8216;be aware&#8217; Biden will defy Israel on Palestine and Iran issues" srcset="https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-150x150.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/06/4799506173_a5f4fcd57d_k-370x370.jpg 370w" sizes="(max-width: 150px) 100vw, 150px" />					</a>

										
					<div class="content">
						
											
					
						<a href="https://mondoweiss.net/2020/10/oren-warns-u-s-jews-to-be-aware-biden-will-defy-israel-on-palestine-and-iran-issues/" class="post-title" title="Oren warns U.S. Jews to &#8216;be aware&#8217; Biden will defy Israel on Palestine and Iran issues">Oren warns U.S. Jews to &#8216;be aware&#8217; Biden will defy Israel on Palestine and Iran issues</a>
						
							
														<div class="post-meta post-meta-a">
		
					
					<a href="https://mondoweiss.net/2020/10/oren-warns-u-s-jews-to-be-aware-biden-will-defy-israel-on-palestine-and-iran-issues/" class="date-link"><time class="post-date" datetime="2020-10-22T15:39:20-04:00">October 22, 2020</time></a>
				
		
	</div>												
							
												
					</div>
				
				</li>
				
								
						
								
				<li class="post cf">
				
										
					<a href="https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/" class="image-link">
						<img width="150" height="150" src="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-150x150.png" class="attachment-contentberg-thumb-alt size-contentberg-thumb-alt wp-post-image" alt="" loading="lazy" title="Butler students win BDS victory amid attacks from pro-Israel critics" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-150x150.png 150w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-298x300.png 298w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM-370x370.png 370w, https://mondoweiss.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-11.39.21-AM.png 694w" sizes="(max-width: 150px) 100vw, 150px" />					</a>

										
					<div class="content">
						
											
					
						<a href="https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/" class="post-title" title="Butler students win BDS victory amid attacks from pro-Israel critics">Butler students win BDS victory amid attacks from pro-Israel critics</a>
						
							
														<div class="post-meta post-meta-a">
		
					
					<a href="https://mondoweiss.net/2020/10/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics/" class="date-link"><time class="post-date" datetime="2020-10-22T14:35:46-04:00">October 22, 2020</time></a>
				
		
	</div>												
							
												
					</div>
				
				</li>
				
								
						
								
				<li class="post cf">
				
										
					<a href="https://mondoweiss.net/2020/10/three-generations-of-poetic-storytelling-and-cultural-resistance/" class="image-link">
						<img width="150" height="150" src="https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z-150x150.jpg" class="attachment-contentberg-thumb-alt size-contentberg-thumb-alt wp-post-image" alt="Rafeef Ziadah" loading="lazy" title="&#8216;Three Generations&#8217; of poetic storytelling and cultural resistance" srcset="https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z-150x150.jpg 150w, https://mondoweiss.net/wp-content/uploads/2020/10/IMG_1975z-370x370.jpg 370w" sizes="(max-width: 150px) 100vw, 150px" />					</a>

										
					<div class="content">
						
											
					
						<a href="https://mondoweiss.net/2020/10/three-generations-of-poetic-storytelling-and-cultural-resistance/" class="post-title" title="&#8216;Three Generations&#8217; of poetic storytelling and cultural resistance">&#8216;Three Generations&#8217; of poetic storytelling and cultural resistance</a>
						
							
														<div class="post-meta post-meta-a">
		
					
					<a href="https://mondoweiss.net/2020/10/three-generations-of-poetic-storytelling-and-cultural-resistance/" class="date-link"><time class="post-date" datetime="2020-10-22T10:43:39-04:00">October 22, 2020</time></a>
				
		
	</div>												
							
												
					</div>
				
				</li>
				
								
						</ul>
		
		</li>
		
		<li class="widget mondo-ads-widget"><h5 class="widget-title"><span>Advertisements</span></h5><a data-bid="1" href="https://mondoweiss.net/linkout/207646" rel="nofollow" target="_blank"><!--noptimize--><img src="https://mondoweiss.net/wp-content/uploads/2019/10/Mondoweiss_WPM_250x250.jpg" alt=""  width="250" height="250"  style=" max-width: 100%; height: auto;" /><!--/noptimize--></a></li>
<li class="widget mondo-ads-widget"><a data-bid="1" href="https://mondoweiss.net/linkout/223880" rel="nofollow"><!--noptimize--><img src="https://mondoweiss.net/wp-content/uploads/2020/09/the-shift-skyscraper-sept2020.jpg" alt="Subscribe to THE SHIFT newsletter, from Michael Arria"  width="340" height="700"  style=" max-width: 100%; height: auto;" /><!--/noptimize--></a></li>
<li class="widget mondo-ads-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="mondo-ads-1072973808"><a data-bid="1" href="https://mondoweiss.net/linkout/222582" rel="nofollow" target="_blank"><!--noptimize--><img src="https://mondoweiss.net/wp-content/uploads/2020/08/keffiyeh-masks-skyscraper1.gif" alt="Support Mondoweiss when you purchase from Keffiyeh Masks!"  width="340" height="700"  style="display: inline-block; max-width: 100%; height: auto;" /><!--/noptimize--></a></div></li>
			</ul>
				
		</div>

	</aside>		
	</div> <!-- .ts-row -->
	
	</div>
</div> <!-- .main -->


	
	
	<footer class="main-footer dark classic">
	
		
				
		<div class="bg-wrap">

				
			
			<section class="upper-footer">
			
				<div class="wrap">
										
					<ul class="widgets ts-row cf">
						<li id="custom_html-3" class="widget_text widget column col-4 widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://mondoweiss.net/"><img src="https://mondoweiss.net/wp-content/uploads/2020/04/mondoweiss-wordmark-white.svg" class="image wp-image-3628 attachment-full size-full style-svg" alt="" style="max-width: 100%; height: auto;" /></a><br /><br />
<a href="/about-mondoweiss/">About</a><br />
<a href="/newsletters/">Newsletters</a><br />
<a href="https://store.mondoweiss.net/">Store</a><br />
<a href="/advertise/">Advertising</a><br />
<a href="https://mondoweiss.kindful.com/">Donate</a><br />
<a href="/contact/">Contact</a></div></li><li id="custom_html-4" class="widget_text widget column col-4 widget_custom_html"><h5 class="widget-title">Community</h5><div class="textwidget custom-html-widget"><a href="/wp-login.php?action=register">Register to comment</a> / <a href="/wp-login.php">Login</a><br />
<a href="/recent-comments/">100 Recent Comments</a><br />
<a href="/about-mondoweiss/policies/">Policies</a><br /></div></li><li id="bunyad-widget-social-2" class="widget column col-4 widget-social">		
							
				<h5 class="widget-title">Social</h5>				
					
			<div class="social-icons">
				
									<a href="https://facebook.com/mondoweiss" class="social-link" target="_blank"><i class="fa fa-facebook"></i>
						<span class="visuallyhidden">Facebook</span></a>
				
									<a href="https://twitter.com/mondoweiss" class="social-link" target="_blank"><i class="fa fa-twitter"></i>
						<span class="visuallyhidden">Twitter</span></a>
				
									<a href="https://instagram.com/mondoweiss" class="social-link" target="_blank"><i class="fa fa-instagram"></i>
						<span class="visuallyhidden">Instagram</span></a>
				
									<a href="https://www.youtube.com/mondoweissvideos" class="social-link" target="_blank"><i class="fa fa-youtube"></i>
						<span class="visuallyhidden">YouTube</span></a>
				
									<a href="https://www.linkedin.com/company/mondoweiss" class="social-link" target="_blank"><i class="fa fa-linkedin"></i>
						<span class="visuallyhidden">LinkedIn</span></a>
				
								
			</div>
		
		</li><li id="search-3" class="widget column col-4 widget_search">
	
	<form method="get" class="search-form" action="https://mondoweiss.net/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Type and hit enter..." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>

</li>					</ul>
					
									</div>
			</section>
			
						
	
						
			<section class="lower-footer cf">
				<div class="wrap">
				
					<div class="bottom cf">
						<p class="copyright">© 2020 Mondoweiss. All rights reserved.						</p>

						
													<div class="to-top">
								<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a>
							</div>
												
					</div>
				</div>
			</section>
			
					
		</div>
		
	</footer>	
	
</div> <!-- .main-wrap -->



<div class="mobile-menu-container off-canvas" id="mobile-menu">

	<a href="#" class="close"><i class="fa fa-times"></i></a>
	
	<div class="logo">
							
		<img class="mobile-logo" src="https://mondoweiss.net/wp-content/uploads/2020/04/mondoweiss-wordmark-tagline-black-outlines.svg" width="0" height="0" 
			alt="Mondoweiss" />

			</div>
	
		
		<ul class="mobile-menu"></ul>

	</div>



	<div class="search-modal-wrap">

		<div class="search-modal-box" role="dialog" aria-modal="true">
			

	<form method="get" class="search-form" action="https://mondoweiss.net/">
		<input type="search" class="search-field" name="s" placeholder="Search..." value="" required />

		<button type="submit" class="search-submit visuallyhidden">Submit</button>

		<p class="message">
			Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.		</p>
				
	</form>

		</div>
	</div>


<script>
		var advanced_ads_ga_UID = 'UA-7723152-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Instagram 10k --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='oa6ojdtdzzi0puz3ayl5';s.dataset.user='8337';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><script type="text/javascript">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</script>		<script type="text/javascript">
		var oa6ojdtdzzi0puz3ayl5_shortcode = true;		</script>
		<div class='wpdiscuz-fem-email' style='display: none;'></div><div class='wpdiscuz-fem-email-form' style='display: none;'><span class='wpdiscuz-fem-author'>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><input placeholder='Email Subject' type='text' class='wpdiscuz-fem-subj' value='' /><textarea class='wpdiscuz-fem-msg' placeholder='Enter your message here'></textarea><br /><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-send'>Send</button></div><input type='hidden' id='wpdiscuz_fem_email_comment_id' /></div><div class='wpdiscuz-fem-moving' style='display: none;'></div><div class='wpdiscuz-fem-move-form' style='display: none;'><span class='wpdiscuz-fem-author'>Move Comment<br /><em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><div class='wpdiscuz-fem-posts-search'><input type='text' class='wpdiscuz-fem-post' placeholder='Enter post title...' /><div class='wpdiscuz-fem-posts'></div></div><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-move'>Move</button></div><input type='hidden' id='wpdiscuz_fem_move_comment_id' /></div>
<link crossorigin="anonymous" rel='stylesheet' id='mailpoet_custom_fonts_css-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />

<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>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</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 2500,
        mincount : 1,
        },
                mention: {
        mentionDenotationChars: ["@"],
        source: function(searchTerm, renderList, mentionChar){
        wpdiscuzUMCRenderList(searchTerm, renderList, mentionChar);
        },
        onSelect(item, insertItem) {
        wpdUMCInsertItem(item, insertItem);
        },
        renderItem(item, searchTerm){
        return wpdUMCRenderItem(item, searchTerm);
        },
        listItemClass: 'wpducm-mention-list-item',
        mentionContainerClass: 'wpducm-mention-list-container',
        mentionListClass: 'wpducm-mention-list',
        minChars: 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>

<script type='text/javascript' id='quill-mention-js-js-extra'>
/* <![CDATA[ */
var wpdUCMObj = {"is_rtl":""};
/* ]]> */
</script>







<script type='text/javascript' id='contentberg-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"custom_ajax_url":"\/2020\/10\/butler-students-win-bds-victory-amid-attacks-from-pro-israel-critics\/"};
/* ]]> */
</script>




<script type='text/javascript' id='elasticpress-autosuggest-js-extra'>
/* <![CDATA[ */
var epas = {"query":[],"placeholder":"ep_autosuggest_placeholder","endpointUrl":"https:\/\/mondoweisstech-5d125d02c414d.clients.hosted-elasticpress.io\/mondoweisstech-5d125d02c414d--mondoweissnet-post-1\/autosuggest","selector":"ep-autosuggest","action":"navigate","mimeTypes":[],"triggerAnalytics":"","addSearchTermHeader":"1"};
/* ]]> */
</script>

<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>

<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='wpdiscuz-search-scripts-js-extra'>
/* <![CDATA[ */
var search_ajax = {"url":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","searchDefaultField":"all","searchTextMinLength":"3"};
/* ]]> */
</script>



<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>

<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>

<!--noptimize--><script>window.advads_has_ads = [["207646","ad",null],["223880","ad",null],["222582","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!--/noptimize--><script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'54770680',post:'227373',tz:'-4',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '227373' ]);
</script>

		<script data-cfasync='false'>
		var t = window;
		document.addEventListener("DOMContentLoaded", 
			function(){
				t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS
			}
		);
		</script>		<script type="text/javascript">var omapi_localized = { ajax: 'https://mondoweiss.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'cb2079045a', slugs: {"oa6ojdtdzzi0puz3ayl5":{"slug":"oa6ojdtdzzi0puz3ayl5","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":227373,"object_key":"post","object_type":"post","term_ids":[2175,87,176084,176092,176093]};</script>
		<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
<script defer src="https://mondoweiss.net/wp-content/cache/autoptimize/js/autoptimize_f0a5bbc63259d70b0115df045c3fc410.js"></script></body>
</html>