<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script src="/cdn-cgi/apps/head/ql7tW2yE2HdlvCriId4pCqpGry8.js"></script><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:400,500,700","PT Serif:400,400i,600","IBM Plex Serif:500"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link media="all" href="https://mondoweiss.net/wp-content/cache/autoptimize/css/autoptimize_fc7aa7c72a72f7bd2dae83ba9119074c.css" rel="stylesheet" /><title>Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm) &ndash; Mondoweiss</title>

<meta name="description" content="Before the smartphone, Israel was communicated to the world by elites, Tom Friedman and Dennis Ross and political leaders, ambassador Ido Aharoni says." />
<meta property="og:image" content="https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712.png" />
<meta property="og:image:width" content="1684" />
<meta property="og:image:height" content="969" />
<meta property="og:image:alt" content="Former ambassador Ido Aharoni in webtalk sponsored by Streicker Center, April 29, 2020. Screenshot." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm) &ndash; Mondoweiss" />
<meta property="og:description" content="Before the smartphone, Israel was communicated to the world by elites, Tom Friedman and Dennis Ross and political leaders, ambassador Ido Aharoni says." />
<meta property="og:url" content="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/" />
<meta property="og:site_name" content="Mondoweiss" />
<meta property="article:publisher" content="https://www.facebook.com/mondoweiss" />
<meta property="article:author" content="https://www.facebook.com/philip.weiss.180" />
<meta property="article:published_time" content="2020-04-29T16:49+00:00" />
<meta property="article:modified_time" content="2020-04-29T16:49+00:00" />
<meta property="og:updated_time" content="2020-04-29T16:49+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mondoweiss" />
<meta name="twitter:creator" content="@PhilWeiss" />
<meta name="twitter:title" content="Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm) &ndash; Mondoweiss" />
<meta name="twitter:description" content="Before the smartphone, Israel was communicated to the world by elites, Tom Friedman and Dennis Ross and political leaders, ambassador Ido Aharoni says." />
<meta name="twitter:image" content="https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712.png" />
<meta name="twitter:image:width" content="1684" />
<meta name="twitter:image:height" content="969" />
<meta name="twitter:image:alt" content="Former ambassador Ido Aharoni in webtalk sponsored by Streicker Center, April 29, 2020. Screenshot." />
<link rel="canonical" href="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://mondoweiss.net/","name":"Mondoweiss"}},{"@type":"ListItem","position":2,"item":{"@id":"https://mondoweiss.net/media-analysis/","name":"Media Analysis"}},{"@type":"ListItem","position":3,"item":{"@id":"https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/","name":"Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm)"}}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/"},"headline":"Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an","image":{"@type":"ImageObject","url":"https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712.png","width":1684,"height":969},"datePublished":"2020-04-29T16:49:34+00:00","dateModified":"2020-04-29T16:49:50+00:00","author":{"@type":"Person","name":"Philip Weiss"},"publisher":{"@type":"Organization","name":"Mondoweiss","logo":{"@type":"ImageObject","url":"https://mondoweiss.net/wp-content/uploads/2019/09/mw-mp-wordmark-454x60.png","width":454,"height":60}},"description":"Before the smartphone, Israel was communicated to the world by elites, Tom Friedman and Dennis Ross and political leaders, ambassador Ido Aharoni says."}</script>

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="https://mondoweiss.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="https://mondoweiss.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm) Comments Feed" href="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7723152-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7723152-1', 'auto', {'allowLinker':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['mondoweiss.kindful.com']);
		__gaTracker('set', 'dimension1', 'Philip Weiss');
		__gaTracker('set', 'dimension2', 'false');
		__gaTracker('set', 'dimension4', 'media-analysis');
		__gaTracker('set', 'dimension5', 'Dennis Ross,Ido Aharoni,Israel Lobby,New York Times,Tom Friedman');
		__gaTracker('set', 'dimension6', 'post');
		__gaTracker('set', 'dimension7', '2020-04-29T12:49:34-04:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>

<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mondoweiss.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sphere_Plugin = {"ajaxurl":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mondoweiss.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://mondoweiss.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mondoweiss.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mondoweiss.net/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F&#038;format=xml" />
<meta property="fb:pages" content="95222938161" />
<meta property="ia:markup_url" content="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/?ia_markup=1" />
<script async defer data-domain="mondoweiss.net" src="https://plausible.io/js/plausible.js"></script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="amphtml" href="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/?amp">

<script type="text/javascript" data-cfasync="false">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</script>

<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};t=b.createElement(e);if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t.async=!0;t.src =v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','649981752148787');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=649981752148787&ev=PageView&noscript=1" /></noscript>
<script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head>
<body class="post-template-default single single-post postid-216938 single-format-standard right-sidebar  layout-magazine">
<div class="main-wrap">
<header id="main-head" class="main-head head-nav-below nav-below nav-below-b has-search-modal">
<div class="top-bar dark top-bar-b cf">
<div class="top-bar-content" data-sticky-bar="1">
<div class="wrap cf">
<span class="mobile-nav"><i class="fa fa-bars"></i></span>
<nav class="navigation dark">
<div class="menu-topbar-menu-container"><ul id="menu-topbar-menu" class="menu"><li id="menu-item-133380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-216046" class="donate-topbar-button menu-item menu-item-type-custom menu-item-object-custom menu-item-216046"><a href="https://mondoweiss.kindful.com">Donate</a></li>
<li id="menu-item-212392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212392"><a href="https://mondoweiss.net/jobs/">Jobs</a></li>
</ul></div> </nav>
<ul class="social-icons cf">
<li><a href="https://facebook.com/mondoweiss" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/mondoweiss" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="https://instagram.com/mondoweiss" class="fa fa-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li>
<li><a href="https://youtube.com/TheMondoVideo" class="fa fa-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
<li><a href="https://www.linkedin.com/company/mondoweiss" class="fa fa-linkedin" target="_blank"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul>
</div>
</div>
</div>
<div class="inner">
<div class="wrap logo-wrap cf">
<div class="title">
<a href="https://mondoweiss.net/" title="Mondoweiss" rel="home">
<img class="mobile-logo" src="https://mondoweiss.net/wp-content/uploads/2020/04/mondoweiss-wordmark-tagline-black-outlines.svg" width="0" height="0" alt="Mondoweiss" />
<img src="https://mondoweiss.net/wp-content/uploads/2020/04/mondoweiss-wordmark-tagline-black-outlines.svg" class="logo-image" alt="Mondoweiss" />
</a>
</div>
</div>
</div>
<div class="navigation-wrap">
<nav class="navigation below light" data-sticky-bar="1">
<div class="wrap">
<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="https://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-65 menu-item-has-children item-mega-menu menu-item-60018"><a href="https://mondoweiss.net/news/">News</a>
<div class="sub-menu mega-menu wrap">
<div class="column sub-cats">
<ol class="sub-nav">
<li class="mw-trending-topics-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-216047"><a href="#">Trending Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216050"><a href="https://mondoweiss.net/jobs/">Mondoweiss is hiring</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-216048"><a href="https://mondoweiss.net/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-216049"><a href="https://mondoweiss.net/tag/2020-us-election/">2020 U.S. Election</a></li>
<li class="menu-item view-all menu-cat-65"><a href="https://mondoweiss.net/news/"><span>View All</span></a></li>
</ol>
</div>
<section class="column recent-posts">
<div class="ts-row posts cf" data-id="216047">
</div> 
<div class="ts-row posts cf" data-id="212173">
</div> 
<div class="ts-row posts cf" data-id="163405">
</div> 
<div class="ts-row posts cf" data-id="161834">
</div> 
<div class="ts-row posts cf" data-id="65">
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/biden-advisor-says-dem-candidate-opposes-annexation-but-he-still-hasnt-addressed-netanyahus-plan/" class="image-link">
<img width="270" height="152" src="https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Biden advisor says Dem candidate opposes annexation, but he still hasn&#8217;t addressed Netanyahu&#8217;s plan" srcset="https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228.jpg 1920w, https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228-300x169-@2x.jpg 600w, https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228-300x169.jpg 300w, https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228-580x326-@2x.jpg 1160w, https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228-580x326.jpg 580w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/biden-advisor-says-dem-candidate-opposes-annexation-but-he-still-hasnt-addressed-netanyahus-plan/" class="post-title">Biden advisor says Dem candidate opposes annexation, but he still hasn&#8217;t addressed Netanyahu&#8217;s plan</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-29T11:42:45-04:00">April 29, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/in-photos-facing-the-pandemic-from-baghdad-to-beirut/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/280420_MH_00-2-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Lebanese protester during a demonstration against corruption in Beirut, Lebanon April 28, 2020. (Photo: Marwan Bou Haidar/APA Images)" title="In Photos: Facing the pandemic from Baghdad to Beirut" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/280420_MH_00-2-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/04/280420_MH_00-2-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/04/280420_MH_00-2-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/in-photos-facing-the-pandemic-from-baghdad-to-beirut/" class="post-title">In Photos: Facing the pandemic from Baghdad to Beirut</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-29T10:16:00-04:00">April 29, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/watch-the-israeli-occupation-is-alive-and-well-under-covid-19-lockdown/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/Livestream-YouTube-Thumbnail-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Watch: The Israeli Occupation is alive and well under COVID-19 lockdown" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/Livestream-YouTube-Thumbnail-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/04/Livestream-YouTube-Thumbnail-770x515.png 770w, https://mondoweiss.net/wp-content/uploads/2020/04/Livestream-YouTube-Thumbnail-370x245.png 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/watch-the-israeli-occupation-is-alive-and-well-under-covid-19-lockdown/" class="post-title">Watch: The Israeli Occupation is alive and well under COVID-19 lockdown</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-29T10:00:00-04:00">April 29, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/a-daunting-return-back-to-normal/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/270420_MH_00-1-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Palestinian children play with fireworks during the holy fasting month of Ramadan, on April 27, 2020. (Photo: Mahmoud Al-Hindi/APA Images)" title="Coronavirus Diary: A daunting return to &#8216;normal&#8217;" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/270420_MH_00-1-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/04/270420_MH_00-1-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/04/270420_MH_00-1-580x387.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/04/270420_MH_00-1-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/04/270420_MH_00-1-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/04/270420_MH_00-1-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/04/270420_MH_00-1.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/a-daunting-return-back-to-normal/" class="post-title">Coronavirus Diary: A daunting return to &#8216;normal&#8217;</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-28T15:43:48-04:00">April 28, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/israeli-high-court-orders-freeze-on-tracking-of-covid-19-patients/" class="image-link">
<img width="270" height="159" src="https://mondoweiss.net/wp-content/uploads/2020/04/lockdown.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Israeli High Court orders freeze on tracking of COVID-19 patients" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/lockdown.jpg 690w, https://mondoweiss.net/wp-content/uploads/2020/04/lockdown-300x177.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/04/lockdown-580x342.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/04/lockdown-250x147.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/israeli-high-court-orders-freeze-on-tracking-of-covid-19-patients/" class="post-title">Israeli High Court orders freeze on tracking of COVID-19 patients</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-28T09:34:16-04:00">April 28, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/settlers-exploit-coronavirus-to-increase-violence-against-palestinians/" class="image-link">
<img width="270" height="142" src="https://mondoweiss.net/wp-content/uploads/2020/04/settlers3-DOP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Armed and masked Israeli settlers harassing Palestinians. Published by IMEMC in April 2020, but photo is undated." title="Settlers exploit coronavirus to increase violence against Palestinians" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/settlers3-DOP.jpg 800w, https://mondoweiss.net/wp-content/uploads/2020/04/settlers3-DOP-300x158.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/04/settlers3-DOP-580x305.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/04/settlers3-DOP-768x403.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/04/settlers3-DOP-250x131.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/settlers-exploit-coronavirus-to-increase-violence-against-palestinians/" class="post-title">Settlers exploit coronavirus to increase violence against Palestinians</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-27T14:16:21-04:00">April 27, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/j-street-leader-calls-on-aipac-to-end-israel-right-or-wrong-policy-and-condemn-annexation/" class="image-link">
<img width="270" height="131" src="https://mondoweiss.net/wp-content/uploads/2019/11/ben-ami.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="J Street leader calls on AIPAC to end &#8216;Israel-right-or-wrong&#8217; policy and condemn annexation" srcset="https://mondoweiss.net/wp-content/uploads/2019/11/ben-ami.jpg 1080w, https://mondoweiss.net/wp-content/uploads/2019/11/ben-ami-300x146.jpg 300w, https://mondoweiss.net/wp-content/uploads/2019/11/ben-ami-768x373.jpg 768w, https://mondoweiss.net/wp-content/uploads/2019/11/ben-ami-580x282.jpg 580w, https://mondoweiss.net/wp-content/uploads/2019/11/ben-ami-250x122.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/j-street-leader-calls-on-aipac-to-end-israel-right-or-wrong-policy-and-condemn-annexation/" class="post-title">J Street leader calls on AIPAC to end &#8216;Israel-right-or-wrong&#8217; policy and condemn annexation</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-24T14:31:02-04:00">April 24, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/facebook-says-israeli-spyware-company-ran-vast-hacking-operation-in-the-united-states/" class="image-link">
<img width="240" height="180" src="https://mondoweiss.net/wp-content/uploads/2017/03/whatsapp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Facebook says Israeli spyware company ran vast hacking operation in the United States" srcset="https://mondoweiss.net/wp-content/uploads/2017/03/whatsapp.jpg 1240w, https://mondoweiss.net/wp-content/uploads/2017/03/whatsapp-300x225.jpg 300w, https://mondoweiss.net/wp-content/uploads/2017/03/whatsapp-768x576.jpg 768w, https://mondoweiss.net/wp-content/uploads/2017/03/whatsapp-580x435.jpg 580w" sizes="(max-width: 240px) 100vw, 240px" />
</a>
<a href="https://mondoweiss.net/2020/04/facebook-says-israeli-spyware-company-ran-vast-hacking-operation-in-the-united-states/" class="post-title">Facebook says Israeli spyware company ran vast hacking operation in the United States</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-24T11:35:06-04:00">April 24, 2020</time>
</div>
</div>
</div> 
<div class="navigate">
<a href="#" class="show-prev"><i class="fa fa-angle-left"></i><span class="visuallyhidden">Previous</span></a>
<a href="#" class="show-next"><i class="fa fa-angle-right"></i><span class="visuallyhidden">Next</span></a>
</div>
</section>
</div></li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-105 menu-item-has-children item-mega-menu menu-item-133812"><a href="https://mondoweiss.net/opinion/">Opinion</a>
<div class="sub-menu mega-menu wrap">
<section class="column recent-posts">
<div class="ts-row posts cf" data-id="105">
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/palestinians-are-a-demographic-threat-to-israel-say-leading-advocates/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/danshapirobig-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Then U.S. ambassador Daniel Shapiro, delivering a speech to an Israeli thinktank in 2016. Shapiro now works at that thinktank.(Photo by Brendan Smialowski/Getty Images)" title="Palestinians are a &#8216;demographic&#8217; threat to Israel, say leading advocates" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/danshapirobig-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/04/danshapirobig-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/04/danshapirobig-580x387.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/04/danshapirobig-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/04/danshapirobig-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/04/danshapirobig-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/04/danshapirobig.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/palestinians-are-a-demographic-threat-to-israel-say-leading-advocates/" class="post-title">Palestinians are a &#8216;demographic&#8217; threat to Israel, say leading advocates</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-28T09:00:56-04:00">April 28, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/an-israeli-government-of-likudniks-by-likudniks-and-for-likudniks/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/EWDbkDlXkAAHfcI-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="An Israeli government for Likudniks to love" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/EWDbkDlXkAAHfcI-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/04/EWDbkDlXkAAHfcI-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/04/EWDbkDlXkAAHfcI-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/an-israeli-government-of-likudniks-by-likudniks-and-for-likudniks/" class="post-title">An Israeli government for Likudniks to love</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-23T15:35:54-04:00">April 23, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/remembering-the-qana-massacres/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/191066-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="United Nations peacekeepers sanitize the site where more than 100 Lebanese civilians were killed by Israeli artillery while seeking refuge at the headquarters of the Fijian battalion of the United Nations Interim Force in Lebanon (UNIFIL). Qana, South Lebanon on April 18, 1996. (Photo: Hassan Siklawi/UN Photo)." title="Remembering the Qana Massacres" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/191066-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/04/191066-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/04/191066-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/remembering-the-qana-massacres/" class="post-title">Remembering the Qana Massacres</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-21T09:44:46-04:00">April 21, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/insist-on-social-distancing-from-hatred/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/03/100320_ASH_00-20.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Insist on social distancing from hatred" srcset="https://mondoweiss.net/wp-content/uploads/2020/03/100320_ASH_00-20.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2020/03/100320_ASH_00-20-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/03/100320_ASH_00-20-580x387.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/03/100320_ASH_00-20-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/03/100320_ASH_00-20-250x167.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/insist-on-social-distancing-from-hatred/" class="post-title">Insist on social distancing from hatred</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-19T11:35:19-04:00">April 19, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/halfway-around-the-world-and-hopeful/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/EVu2MmWWkAMsA8L-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mobile coronavirus testing station, which will be deployed in unrecognized Palestinian villages in the Negev" title="Halfway around the world, and hopeful" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/EVu2MmWWkAMsA8L-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/04/EVu2MmWWkAMsA8L-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/04/EVu2MmWWkAMsA8L-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/halfway-around-the-world-and-hopeful/" class="post-title">Halfway around the world, and hopeful</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-18T10:04:24-04:00">April 18, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/if-coronavirus-overwhelms-gaza-israel-alone-is-to-blame/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/140420_MSH_00-6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Members of Hamas security forces wear protective gear as a precaution against the coronavirus, at Rafah border crossing with Egypt in the southern Gaza Strip on April 14, 2020. (Photo: Ashraf Amra/APA Images)" title="If coronavirus overwhelms Gaza, Israel alone is to blame" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/140420_MSH_00-6.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2020/04/140420_MSH_00-6-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/04/140420_MSH_00-6-580x387.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/04/140420_MSH_00-6-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/04/140420_MSH_00-6-250x167.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/if-coronavirus-overwhelms-gaza-israel-alone-is-to-blame/" class="post-title">If coronavirus overwhelms Gaza, Israel alone is to blame</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-15T10:26:49-04:00">April 15, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/its-time-to-reclaim-unrwa/" class="image-link">
<img width="270" height="171" src="https://mondoweiss.net/wp-content/uploads/2020/04/020420_ASH_00-10.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Palestinian workers spray disinfectant outside an UNRWA school as a preventive measure amid fears of the spread of the coronavirus, in Deir Al Balah in the Gaza Strip, on April 2, 2020. (Photo: Ashraf Amra/APA Images)" title="It’s time to reclaim UNRWA" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/020420_ASH_00-10.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2020/04/020420_ASH_00-10-300x190.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/04/020420_ASH_00-10-580x367.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/04/020420_ASH_00-10-768x486.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/04/020420_ASH_00-10-250x158.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/its-time-to-reclaim-unrwa/" class="post-title">It’s time to reclaim UNRWA</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-14T16:12:25-04:00">April 14, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/free-them-all/" class="image-link">
<img width="270" height="162" src="https://mondoweiss.net/wp-content/uploads/2020/04/Covid-prisons.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Signs pleading for help are seen in the windows at the Cook county jail complex in Chicago, Illinois, on 9 April. Photograph: Tannen Maury/EPA" title="Free them all" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/Covid-prisons.jpg 1240w, https://mondoweiss.net/wp-content/uploads/2020/04/Covid-prisons-300x180.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/04/Covid-prisons-580x348.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/04/Covid-prisons-768x461.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/04/Covid-prisons-250x150.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/free-them-all/" class="post-title">Free them all</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-14T12:06:17-04:00">April 14, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/from-palestine-to-the-u-s-coronavirus-exposes-institutional-racism/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/shuafat-e1587492824277-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="From Palestine to the U.S., coronavirus exposes institutional racism" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/shuafat-e1587492824277-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/04/shuafat-e1587492824277-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/04/shuafat-e1587492824277-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/from-palestine-to-the-u-s-coronavirus-exposes-institutional-racism/" class="post-title">From Palestine to the U.S., coronavirus exposes institutional racism</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-13T10:32:25-04:00">April 13, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/israeli-high-courts-ready-approval-of-corona-dystopia-measures-in-bnei-brak-exposes-palestinian-playbook/" class="image-link">
<img width="244" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/thumbnail-9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Israeli High Court&#8217;s ready approval of corona &#8216;dystopia&#8217; measures in Bnei Brak exposes Palestinian playbook" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/thumbnail-9.jpg 1080w, https://mondoweiss.net/wp-content/uploads/2020/04/thumbnail-9-300x221.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/04/thumbnail-9-580x428.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/04/thumbnail-9-768x567.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/04/thumbnail-9-250x184.jpg 250w" sizes="(max-width: 244px) 100vw, 244px" />
</a>
<a href="https://mondoweiss.net/2020/04/israeli-high-courts-ready-approval-of-corona-dystopia-measures-in-bnei-brak-exposes-palestinian-playbook/" class="post-title">Israeli High Court&#8217;s ready approval of corona &#8216;dystopia&#8217; measures in Bnei Brak exposes Palestinian playbook</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-12T11:30:34-04:00">April 12, 2020</time>
</div>
</div>
</div> 
<div class="navigate">
<a href="#" class="show-prev"><i class="fa fa-angle-left"></i><span class="visuallyhidden">Previous</span></a>
<a href="#" class="show-next"><i class="fa fa-angle-right"></i><span class="visuallyhidden">Next</span></a>
</div>
</section>
</div></li>
<li id="menu-item-199373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-162196 menu-item-has-children item-mega-menu menu-item-199373"><a href="https://mondoweiss.net/culture/">Culture</a>
<div class="sub-menu mega-menu wrap">
<section class="column recent-posts">
<div class="ts-row posts cf" data-id="162196">
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/palestinian-chef-joudie-kalla-shares-what-shes-cooking-while-sheltering-in-place/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/Kufta-Recipe.rotated-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kufta bil tahineh (r) and kufta bil banadoura (l) from Joudie Kalla&#039;s &quot;Palestine on a Plate.&quot; (Photo courtesy of Interlink Books)" title="Palestinian chef Joudie Kalla shares what she&#8217;s cooking while sheltering in place" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/Kufta-Recipe.rotated-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/04/Kufta-Recipe.rotated-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/04/Kufta-Recipe.rotated-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/palestinian-chef-joudie-kalla-shares-what-shes-cooking-while-sheltering-in-place/" class="post-title">Palestinian chef Joudie Kalla shares what she&#8217;s cooking while sheltering in place</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-23T14:54:00-04:00">April 23, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/i-found-myself-in-palestine/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/i-found-myself-in-palestine-feature-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="I found myself in Palestine" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/i-found-myself-in-palestine-feature-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/04/i-found-myself-in-palestine-feature-300x201.png 300w, https://mondoweiss.net/wp-content/uploads/2020/04/i-found-myself-in-palestine-feature-580x388.png 580w, https://mondoweiss.net/wp-content/uploads/2020/04/i-found-myself-in-palestine-feature-768x514.png 768w, https://mondoweiss.net/wp-content/uploads/2020/04/i-found-myself-in-palestine-feature.png 770w, https://mondoweiss.net/wp-content/uploads/2020/04/i-found-myself-in-palestine-feature-370x245.png 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/i-found-myself-in-palestine/" class="post-title">I found myself in Palestine</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-22T17:06:04-04:00">April 22, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/here-are-10-more-books-to-read-on-israel-palestine-while-social-distancing/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2015/12/abulhawa.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Susan Abulhawa (Photo: Dorthe Karlsen)" title="Here are 10 more books to read on Israel/Palestine while social distancing" srcset="https://mondoweiss.net/wp-content/uploads/2015/12/abulhawa.jpg 980w, https://mondoweiss.net/wp-content/uploads/2015/12/abulhawa-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2015/12/abulhawa-768x513.jpg 768w, https://mondoweiss.net/wp-content/uploads/2015/12/abulhawa-580x387.jpg 580w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/here-are-10-more-books-to-read-on-israel-palestine-while-social-distancing/" class="post-title">Here are 10 more books to read on Israel/Palestine while social distancing</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-16T10:33:00-04:00">April 16, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/don-delillo-ghassan-kanafani-and-the-coronavirus/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/040420_ASH_00-35.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Palestinian workers spray disinfectant as a preventive measure amid fears of the spread of the coronavirus, in Dair Al Balah in the center of Gaza Strip, on April 4, 2020. (Photo: Ashraf Amra/APA Images)" title="Don DeLillo, Ghassan Kanafani, and the coronavirus" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/040420_ASH_00-35.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2020/04/040420_ASH_00-35-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/04/040420_ASH_00-35-580x387.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/04/040420_ASH_00-35-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/04/040420_ASH_00-35-250x167.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/don-delillo-ghassan-kanafani-and-the-coronavirus/" class="post-title">Don DeLillo, Ghassan Kanafani, and the coronavirus</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-10T09:34:59-04:00">April 10, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/heres-5-movies-on-palestine-that-you-can-stream-while-social-distancing/" class="image-link">
<img width="240" height="180" src="https://mondoweiss.net/wp-content/uploads/2014/03/brokencamera2-6fdb4dd4e6cd8777a7fd386f3bde7cfa0770f054-s6-c30.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Emad Burnat in 5 Broken Cameras" title="Here are 5 movies on Palestine that you can stream while social distancing" srcset="https://mondoweiss.net/wp-content/uploads/2014/03/brokencamera2-6fdb4dd4e6cd8777a7fd386f3bde7cfa0770f054-s6-c30.jpg 948w, https://mondoweiss.net/wp-content/uploads/2014/03/brokencamera2-6fdb4dd4e6cd8777a7fd386f3bde7cfa0770f054-s6-c30-300x224-@2x.jpg 600w, https://mondoweiss.net/wp-content/uploads/2014/03/brokencamera2-6fdb4dd4e6cd8777a7fd386f3bde7cfa0770f054-s6-c30-300x224.jpg 300w, https://mondoweiss.net/wp-content/uploads/2014/03/brokencamera2-6fdb4dd4e6cd8777a7fd386f3bde7cfa0770f054-s6-c30-580x434.jpg 580w" sizes="(max-width: 240px) 100vw, 240px" />
</a>
<a href="https://mondoweiss.net/2020/04/heres-5-movies-on-palestine-that-you-can-stream-while-social-distancing/" class="post-title">Here are 5 movies on Palestine that you can stream while social distancing</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-07T16:33:16-04:00">April 7, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/04/heres-10-books-on-palestine-to-read-while-social-distancing/" class="image-link">
<img width="181" height="180" src="https://mondoweiss.net/wp-content/uploads/2016/09/edward_said.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Edward Said" title="Here are 10 books on Palestine to read while social distancing" srcset="https://mondoweiss.net/wp-content/uploads/2016/09/edward_said.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2016/09/edward_said-150x150.jpg 150w, https://mondoweiss.net/wp-content/uploads/2016/09/edward_said-300x300.jpg 300w, https://mondoweiss.net/wp-content/uploads/2016/09/edward_said-768x765.jpg 768w, https://mondoweiss.net/wp-content/uploads/2016/09/edward_said-580x578.jpg 580w, https://mondoweiss.net/wp-content/uploads/2016/09/edward_said-32x32.jpg 32w, https://mondoweiss.net/wp-content/uploads/2016/09/edward_said-50x50.jpg 50w, https://mondoweiss.net/wp-content/uploads/2016/09/edward_said-64x64.jpg 64w, https://mondoweiss.net/wp-content/uploads/2016/09/edward_said-96x96.jpg 96w, https://mondoweiss.net/wp-content/uploads/2016/09/edward_said-128x128.jpg 128w" sizes="(max-width: 181px) 100vw, 181px" />
</a>
<a href="https://mondoweiss.net/2020/04/heres-10-books-on-palestine-to-read-while-social-distancing/" class="post-title">Here are 10 books on Palestine to read while social distancing</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-03T15:29:05-04:00">April 3, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/03/palestine-writes-announces-postponement-due-to-coronavirus/" class="image-link">
<img width="270" height="116" src="https://mondoweiss.net/wp-content/uploads/2020/02/PW-logo-original-onblack.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Logo for Palestine Writes" title="Palestine Writes announces postponement due to Coronavirus" srcset="https://mondoweiss.net/wp-content/uploads/2020/02/PW-logo-original-onblack.png 2000w, https://mondoweiss.net/wp-content/uploads/2020/02/PW-logo-original-onblack-300x129.png 300w, https://mondoweiss.net/wp-content/uploads/2020/02/PW-logo-original-onblack-580x249.png 580w, https://mondoweiss.net/wp-content/uploads/2020/02/PW-logo-original-onblack-768x329.png 768w, https://mondoweiss.net/wp-content/uploads/2020/02/PW-logo-original-onblack-1536x658.png 1536w, https://mondoweiss.net/wp-content/uploads/2020/02/PW-logo-original-onblack-250x107.png 250w, https://mondoweiss.net/wp-content/uploads/2020/02/PW-logo-original-onblack-1320x566.png 1320w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/03/palestine-writes-announces-postponement-due-to-coronavirus/" class="post-title">Palestine Writes announces postponement due to Coronavirus</a>
<div class="post-meta">
<time class="post-date" datetime="2020-03-05T13:26:10-05:00">March 5, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/02/first-ever-u-s-festival-of-palestinian-literature-comes-to-nyc-in-march/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/02/dinner-invites-art-01.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Palestine Writes flyer art by Malak Mattar" title="First-ever U.S. festival of Palestinian literature comes to NYC in March" srcset="https://mondoweiss.net/wp-content/uploads/2020/02/dinner-invites-art-01.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2020/02/dinner-invites-art-01-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/02/dinner-invites-art-01-580x387.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/02/dinner-invites-art-01-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/02/dinner-invites-art-01-250x167.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/02/first-ever-u-s-festival-of-palestinian-literature-comes-to-nyc-in-march/" class="post-title">First-ever U.S. festival of Palestinian literature comes to NYC in March</a>
<div class="post-meta">
<time class="post-date" datetime="2020-02-25T10:21:34-05:00">February 25, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/02/tom-stoppards-first-jewish-play-leaves-zionism-offstage/" class="image-link">
<img width="262" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/02/Leopoldstadt_AaronNeil-scaled-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Aaron Neil&#039;s character in Tom Stoppard’s new play Leopoldstadt reads Theodor Herzl&#039;s Zionist manifesto Der Judenstaat. (Photo: leopoldstadtplay.com)" title="Tom Stoppard’s first Jewish play leaves Zionism offstage" srcset="https://mondoweiss.net/wp-content/uploads/2020/02/Leopoldstadt_AaronNeil-scaled-1.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2020/02/Leopoldstadt_AaronNeil-scaled-1-300x206.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/02/Leopoldstadt_AaronNeil-scaled-1-580x399.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/02/Leopoldstadt_AaronNeil-scaled-1-768x528.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/02/Leopoldstadt_AaronNeil-scaled-1-250x172.jpg 250w" sizes="(max-width: 262px) 100vw, 262px" />
</a>
<a href="https://mondoweiss.net/2020/02/tom-stoppards-first-jewish-play-leaves-zionism-offstage/" class="post-title">Tom Stoppard’s first Jewish play leaves Zionism offstage</a>
<div class="post-meta">
<time class="post-date" datetime="2020-02-24T09:34:25-05:00">February 24, 2020</time>
</div>
</div>
<div class="column one-fifth post">
<a href="https://mondoweiss.net/2020/02/khalidi-takes-on-hegemonic-narrative-of-jewish-nationalism-in-personal-new-book/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2013/11/Khalidi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rashid Khalidi" title="Khalidi takes on &#8216;hegemonic narrative&#8217; of Jewish nationalism in personal new book" srcset="https://mondoweiss.net/wp-content/uploads/2013/11/Khalidi.jpg 610w, https://mondoweiss.net/wp-content/uploads/2013/11/Khalidi-300x199-@2x.jpg 600w, https://mondoweiss.net/wp-content/uploads/2013/11/Khalidi-300x199.jpg 300w, https://mondoweiss.net/wp-content/uploads/2013/11/Khalidi-580x385.jpg 580w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/02/khalidi-takes-on-hegemonic-narrative-of-jewish-nationalism-in-personal-new-book/" class="post-title">Khalidi takes on &#8216;hegemonic narrative&#8217; of Jewish nationalism in personal new book</a>
<div class="post-meta">
<time class="post-date" datetime="2020-02-17T09:44:24-05:00">February 17, 2020</time>
</div>
</div>
</div> 
<div class="navigate">
<a href="#" class="show-prev"><i class="fa fa-angle-left"></i><span class="visuallyhidden">Previous</span></a>
<a href="#" class="show-next"><i class="fa fa-angle-right"></i><span class="visuallyhidden">Next</span></a>
</div>
</section>
</div></li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2175 menu-item-has-children item-mega-menu menu-item-60153"><a href="https://mondoweiss.net/activism/">Activism</a>
<div class="sub-menu mega-menu wrap">
<div class="column sub-cats">
<ol class="sub-nav">
<li class="mw-trending-topics-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-216052"><a href="#">Trending Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-216053"><a href="https://mondoweiss.net/tag/bds/">BDS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-216054"><a href="https://mondoweiss.net/tag/anyvision/">AnyVision</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-216055"><a href="https://mondoweiss.net/tag/ifnotnow/">IfNotNow</a></li>
<li class="menu-item view-all menu-cat-2175"><a href="https://mondoweiss.net/activism/"><span>View All</span></a></li>
</ol>
</div>
<section class="column recent-posts">
<div class="ts-row posts cf" data-id="216052">
</div> 
<div class="ts-row posts cf" data-id="87">
</div> 
<div class="ts-row posts cf" data-id="163019">
</div> 
<div class="ts-row posts cf" data-id="149292">
</div> 
<div class="ts-row posts cf" data-id="2175">
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/liberal-jewish-orgs-stay-in-islamophobic-umbrella-group-for-the-sake-of-israel/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/lob_diane_fullres-e1588089664875-270x180.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Liberal Jewish orgs stay in Islamophobic umbrella group, for the sake of Israel" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/lob_diane_fullres-e1588089664875-270x180.jpeg 270w, https://mondoweiss.net/wp-content/uploads/2020/04/lob_diane_fullres-e1588089664875-770x515.jpeg 770w, https://mondoweiss.net/wp-content/uploads/2020/04/lob_diane_fullres-e1588089664875-370x245.jpeg 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/liberal-jewish-orgs-stay-in-islamophobic-umbrella-group-for-the-sake-of-israel/" class="post-title">Liberal Jewish orgs stay in Islamophobic umbrella group, for the sake of Israel</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-28T12:07:45-04:00">April 28, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/german-censorship-campaign-targets-scholar-over-bds-and-applies-antisemitism-charge/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/Achille_Mbembe-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Achille Mbembe" title="German censorship campaign targets scholar over BDS and applies  &#8216;antisemitism&#8217; charge" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/Achille_Mbembe-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/04/Achille_Mbembe-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2020/04/Achille_Mbembe-580x387.jpg 580w, https://mondoweiss.net/wp-content/uploads/2020/04/Achille_Mbembe-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2020/04/Achille_Mbembe-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/04/Achille_Mbembe-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/04/Achille_Mbembe.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/german-censorship-campaign-targets-scholar-over-bds-and-applies-antisemitism-charge/" class="post-title">German censorship campaign targets scholar over BDS and applies &#8216;antisemitism&#8217; charge</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-20T14:54:25-04:00">April 20, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/we-will-out-fight-them-and-we-will-out-love-them-rashida-tlaib-attends-virtual-passover-seder-with-local-jewish-community/" class="image-link">
<img width="270" height="152" src="https://mondoweiss.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-8.54.01-AM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rep. Rashida Tlaib" title="&#8216;We will out-fight them and we will out-love them&#8217;: Rashida Tlaib attends virtual Passover seder with local Jewish community" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-8.54.01-AM.png 863w, https://mondoweiss.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-8.54.01-AM-300x169.png 300w, https://mondoweiss.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-8.54.01-AM-580x327.png 580w, https://mondoweiss.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-8.54.01-AM-768x433.png 768w, https://mondoweiss.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-8.54.01-AM-250x141.png 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/we-will-out-fight-them-and-we-will-out-love-them-rashida-tlaib-attends-virtual-passover-seder-with-local-jewish-community/" class="post-title">&#8216;We will out-fight them and we will out-love them&#8217;: Rashida Tlaib attends virtual Passover seder with local Jewish community</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-14T10:16:43-04:00">April 14, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/an-open-letter-to-labour-leader-keir-starmer/" class="image-link">
<img width="253" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/starm-e1586536172677.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="An open letter to UK Labour leader Keir Starmer" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/starm-e1586536172677.png 1094w, https://mondoweiss.net/wp-content/uploads/2020/04/starm-e1586536172677-300x213.png 300w, https://mondoweiss.net/wp-content/uploads/2020/04/starm-e1586536172677-580x412.png 580w, https://mondoweiss.net/wp-content/uploads/2020/04/starm-e1586536172677-768x545.png 768w, https://mondoweiss.net/wp-content/uploads/2020/04/starm-e1586536172677-250x178.png 250w" sizes="(max-width: 253px) 100vw, 253px" />
</a>
<a href="https://mondoweiss.net/2020/04/an-open-letter-to-labour-leader-keir-starmer/" class="post-title">An open letter to UK Labour leader Keir Starmer</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-10T20:41:12-04:00">April 10, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/the-great-march-of-return-was-heroic-and-iconic-and-overwhelms-me-with-nostalgia/" class="image-link">
<img width="270" height="169" src="https://mondoweiss.net/wp-content/uploads/2019/03/293018_ASH_00-18.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Palestinian man waves a Palestine flag ahead of the beginning of the Great March of Return protests on March 29, 2018. (Photo: Ashraf Amra/ APA Images)" title="The Great March of Return was heroic and iconic and overwhelms me with nostalgia" srcset="https://mondoweiss.net/wp-content/uploads/2019/03/293018_ASH_00-18.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2019/03/293018_ASH_00-18-300x187.jpg 300w, https://mondoweiss.net/wp-content/uploads/2019/03/293018_ASH_00-18-768x479.jpg 768w, https://mondoweiss.net/wp-content/uploads/2019/03/293018_ASH_00-18-580x362.jpg 580w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/the-great-march-of-return-was-heroic-and-iconic-and-overwhelms-me-with-nostalgia/" class="post-title">The Great March of Return was heroic and iconic and overwhelms me with nostalgia</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-10T12:14:22-04:00">April 10, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/report-fbi-opened-up-terrorism-investigations-into-a-nonviolent-palestine-solidarity-org/" class="image-link">
<img width="240" height="180" src="https://mondoweiss.net/wp-content/uploads/2019/07/protestor-1320x990.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A demonstration in Kafr Qaddum in April 2010 (Photo: International Solidarity Movement)" title="Report: FBI opened up terrorism investigations into a nonviolent Palestine solidarity org" srcset="https://mondoweiss.net/wp-content/uploads/2019/07/protestor-1320x990.jpg 1320w, https://mondoweiss.net/wp-content/uploads/2019/07/protestor-1320x990-300x225.jpg 300w, https://mondoweiss.net/wp-content/uploads/2019/07/protestor-1320x990-768x576.jpg 768w, https://mondoweiss.net/wp-content/uploads/2019/07/protestor-1320x990-580x435.jpg 580w, https://mondoweiss.net/wp-content/uploads/2019/07/protestor-1320x990-250x188.jpg 250w" sizes="(max-width: 240px) 100vw, 240px" />
</a>
<a href="https://mondoweiss.net/2020/04/report-fbi-opened-up-terrorism-investigations-into-a-nonviolent-palestine-solidarity-org/" class="post-title">Report: FBI opened up terrorism investigations into a nonviolent Palestine solidarity org</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-08T14:44:03-04:00">April 8, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/european-officials-call-to-release-prisoners-in-the-middle-east-over-coronavirus-pandemic/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2019/10/170419_AYA_00-12.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Palestinians take part in a protest to show solidarity with prisoners in Israeli jails, and marking Palestinian Prisoners&#039; Day, in the West Bank city of Ramallah on April 17, 2019. (Photo: Ayat Arqawy/APA Images)" title="European officials call to release prisoners in the Middle East over coronavirus pandemic" srcset="https://mondoweiss.net/wp-content/uploads/2019/10/170419_AYA_00-12.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2019/10/170419_AYA_00-12-300x200.jpg 300w, https://mondoweiss.net/wp-content/uploads/2019/10/170419_AYA_00-12-768x512.jpg 768w, https://mondoweiss.net/wp-content/uploads/2019/10/170419_AYA_00-12-580x387.jpg 580w, https://mondoweiss.net/wp-content/uploads/2019/10/170419_AYA_00-12-250x167.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/european-officials-call-to-release-prisoners-in-the-middle-east-over-coronavirus-pandemic/" class="post-title">European officials call to release prisoners in the Middle East over coronavirus pandemic</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-06T11:52:23-04:00">April 6, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/evil-name-calling-against-israel-comes-from-american-jews-says-american-jewish-committee-official/" class="image-link">
<img width="270" height="152" src="https://mondoweiss.net/wp-content/uploads/2020/04/ajc-zoom.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="&#8216;Evil name-calling&#8217; against Israel comes from American Jews&#8211; says American Jewish Committee official" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/ajc-zoom.png 1920w, https://mondoweiss.net/wp-content/uploads/2020/04/ajc-zoom-300x169.png 300w, https://mondoweiss.net/wp-content/uploads/2020/04/ajc-zoom-580x326.png 580w, https://mondoweiss.net/wp-content/uploads/2020/04/ajc-zoom-768x432.png 768w, https://mondoweiss.net/wp-content/uploads/2020/04/ajc-zoom-1536x864.png 1536w, https://mondoweiss.net/wp-content/uploads/2020/04/ajc-zoom-250x141.png 250w, https://mondoweiss.net/wp-content/uploads/2020/04/ajc-zoom-1320x743.png 1320w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/evil-name-calling-against-israel-comes-from-american-jews-says-american-jewish-committee-official/" class="post-title">&#8216;Evil name-calling&#8217; against Israel comes from American Jews&#8211; says American Jewish Committee official</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-05T12:48:49-04:00">April 5, 2020</time>
</div>
</div>
</div> 
<div class="navigate">
<a href="#" class="show-prev"><i class="fa fa-angle-left"></i><span class="visuallyhidden">Previous</span></a>
<a href="#" class="show-next"><i class="fa fa-angle-right"></i><span class="visuallyhidden">Next</span></a>
</div>
</section>
</div></li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2176 menu-item-has-children item-mega-menu menu-item-60028"><a href="https://mondoweiss.net/media-analysis/">Media Analysis</a>
<div class="sub-menu mega-menu wrap">
<div class="column sub-cats">
<ol class="sub-nav">
<li class="mw-trending-topics-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-216058"><a href="#">Trending Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-216056"><a href="https://mondoweiss.net/tag/new-york-times/">New York Times</a></li>
<li class="menu-item view-all menu-cat-2176"><a href="https://mondoweiss.net/media-analysis/"><span>View All</span></a></li>
</ol>
</div>
<section class="column recent-posts">
<div class="ts-row posts cf" data-id="216058">
</div> 
<div class="ts-row posts cf" data-id="236">
</div> 
<div class="ts-row posts cf" data-id="2176">
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/palestinians-are-happy-to-pursue-equal-rights-in-one-state-and-european-and-arab-countries-will-advocate-for-that-shapiro-says/" class="image-link">
<img width="270" height="177" src="https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Protester sprays wall in Tulkarem" title="Palestinians are &#8216;happy&#8217; to pursue equal rights in one state, and European and Arab countries will advocate for that, Shapiro says" srcset="https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7-300x197.jpg 300w, https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7-768x504.jpg 768w, https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7-580x380.jpg 580w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/palestinians-are-happy-to-pursue-equal-rights-in-one-state-and-european-and-arab-countries-will-advocate-for-that-shapiro-says/" class="post-title">Palestinians are &#8216;happy&#8217; to pursue equal rights in one state, and European and Arab countries will advocate for that, Shapiro says</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-29T15:26:26-04:00">April 29, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Former ambassador Ido Aharoni in webtalk sponsored by Streicker Center, April 29, 2020. Screenshot." title="Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm)" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712-770x515.png 770w, https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712-370x245.png 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/" class="post-title">Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm)</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-29T12:49:34-04:00">April 29, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/what-the-misreporting-of-the-ukraine-famine-in-the-1930s-tells-us-about-the-press-today/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/E5B6CB3D-F8AE-48F8-A45D-FA2DACAED393-1024x742-1-270x180.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Starvation during the Holomodor, image posted at the History Collection, from a youtube video." title="What the misreporting of the Ukraine famine in the 1930s tells us about the press today" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/E5B6CB3D-F8AE-48F8-A45D-FA2DACAED393-1024x742-1-270x180.jpg 270w, https://mondoweiss.net/wp-content/uploads/2020/04/E5B6CB3D-F8AE-48F8-A45D-FA2DACAED393-1024x742-1-770x515.jpg 770w, https://mondoweiss.net/wp-content/uploads/2020/04/E5B6CB3D-F8AE-48F8-A45D-FA2DACAED393-1024x742-1-370x245.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/what-the-misreporting-of-the-ukraine-famine-in-the-1930s-tells-us-about-the-press-today/" class="post-title">What the misreporting of the Ukraine famine in the 1930s tells us about the press today</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-26T11:00:24-04:00">April 26, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/ny-times-and-washington-post-botch-coverage-of-trumps-anti-iran-saber-rattling/" class="image-link">
<img width="270" height="178" src="https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="John Bolton" title="NY Times and Washington Post botch coverage of Trump&#8217;s anti-Iran saber-rattling" srcset="https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA.jpg 1440w, https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA-300x197.jpg 300w, https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA-768x505.jpg 768w, https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA-580x381.jpg 580w, https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA-250x164.jpg 250w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/ny-times-and-washington-post-botch-coverage-of-trumps-anti-iran-saber-rattling/" class="post-title">NY Times and Washington Post botch coverage of Trump&#8217;s anti-Iran saber-rattling</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-23T19:32:42-04:00">April 23, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/ny-times-human-interest-articles-from-israeli-pandemic-leave-out-certain-humans/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/ramadan-e1587493079887-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dr. Ahmad Tibi" title="&#8216;NY Times&#8217; human interest articles from Israeli pandemic leave out certain humans" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/ramadan-e1587493079887-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/04/ramadan-e1587493079887-770x515.png 770w, https://mondoweiss.net/wp-content/uploads/2020/04/ramadan-e1587493079887-370x245.png 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/ny-times-human-interest-articles-from-israeli-pandemic-leave-out-certain-humans/" class="post-title">&#8216;NY Times&#8217; human interest articles from Israeli pandemic leave out certain humans</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-21T15:49:39-04:00">April 21, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/israel-lobby-killed-rational-u-s-policy-and-turned-israel-to-the-right-lustick/" class="image-link">
<img width="270" height="180" src="https://mondoweiss.net/wp-content/uploads/2020/04/lustick-1-270x180.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Israel lobby &#8216;killed&#8217; rational U.S. policy, and turned Israel to the right &#8212; Lustick" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/lustick-1-270x180.png 270w, https://mondoweiss.net/wp-content/uploads/2020/04/lustick-1-770x515.png 770w, https://mondoweiss.net/wp-content/uploads/2020/04/lustick-1-370x245.png 370w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/israel-lobby-killed-rational-u-s-policy-and-turned-israel-to-the-right-lustick/" class="post-title">Israel lobby &#8216;killed&#8217; rational U.S. policy, and turned Israel to the right &#8212; Lustick</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-18T11:15:01-04:00">April 18, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/only-americans-can-save-israel-from-itself-by-blocking-west-bank-annexation-in-d-c-lawmaker-says/" class="image-link">
<img width="270" height="139" src="https://mondoweiss.net/wp-content/uploads/2020/04/yair-golan-e1586976348305.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Only Americans can save Israel from itself by blocking West Bank annexation in D.C., lawmaker says" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/yair-golan-e1586976348305.png 1555w, https://mondoweiss.net/wp-content/uploads/2020/04/yair-golan-e1586976348305-300x155.png 300w, https://mondoweiss.net/wp-content/uploads/2020/04/yair-golan-e1586976348305-580x299.png 580w, https://mondoweiss.net/wp-content/uploads/2020/04/yair-golan-e1586976348305-768x396.png 768w, https://mondoweiss.net/wp-content/uploads/2020/04/yair-golan-e1586976348305-1536x791.png 1536w, https://mondoweiss.net/wp-content/uploads/2020/04/yair-golan-e1586976348305-250x129.png 250w, https://mondoweiss.net/wp-content/uploads/2020/04/yair-golan-e1586976348305-1320x680.png 1320w" sizes="(max-width: 270px) 100vw, 270px" />
</a>
<a href="https://mondoweiss.net/2020/04/only-americans-can-save-israel-from-itself-by-blocking-west-bank-annexation-in-d-c-lawmaker-says/" class="post-title">Only Americans can save Israel from itself by blocking West Bank annexation in D.C., lawmaker says</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-15T15:22:41-04:00">April 15, 2020</time>
</div>
</div>
<div class="col-3 post">
<a href="https://mondoweiss.net/2020/04/biased-ny-times-article-glorifies-israels-spy-service-in-the-fight-against-covid-19/" class="image-link">
<img width="240" height="180" src="https://mondoweiss.net/wp-content/uploads/2016/05/Bergman.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Biased &#8216;NY Times&#8217; article glorifies Israel&#8217;s spy service in the fight against COVID-19" srcset="https://mondoweiss.net/wp-content/uploads/2016/05/Bergman.jpg 480w, https://mondoweiss.net/wp-content/uploads/2016/05/Bergman-300x225.jpg 300w" sizes="(max-width: 240px) 100vw, 240px" />
</a>
<a href="https://mondoweiss.net/2020/04/biased-ny-times-article-glorifies-israels-spy-service-in-the-fight-against-covid-19/" class="post-title">Biased &#8216;NY Times&#8217; article glorifies Israel&#8217;s spy service in the fight against COVID-19</a>
<div class="post-meta">
<time class="post-date" datetime="2020-04-13T15:14:21-04:00">April 13, 2020</time>
</div>
</div>
</div> 
<div class="navigate">
<a href="#" class="show-prev"><i class="fa fa-angle-left"></i><span class="visuallyhidden">Previous</span></a>
<a href="#" class="show-next"><i class="fa fa-angle-right"></i><span class="visuallyhidden">Next</span></a>
</div>
</section>
</div></li>
<li class="nav-icons">
<a href="#" title="Search" class="search-link"><i class="fa fa-search"></i></a>
<div class="search-box-overlay">
<form method="get" class="search-form" action="https://mondoweiss.net/">
<span class="screen-reader-text">Search for:</span>
<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
<input type="search" class="search-field" name="s" placeholder="Type and press enter" value="" required />
</form>
</div>
</li>
</ul></div> </div>
</nav>
</div>
</header> 
<div class="main wrap">
<div id="post-216938" class="single-magazine post-216938 post type-post status-publish format-standard has-post-thumbnail category-media-analysis tag-dennis-ross tag-ido-aharoni tag-israel-lobby tag-new-york-times tag-tom-friedman">
<div class="post-top cf">
<span class="cat-label cf color">
<a href="https://mondoweiss.net/media-analysis/" class="category">Media Analysis</a>
</span>
<h1 class="post-title">Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm)</h1>
<div class="post-meta post-meta-c the-post-meta">
<span class="post-author"><span class="by">By</span> <a href="https://mondoweiss.net/author/philweiss/" title="Posts by Philip Weiss" class="author url fn" rel="author">Philip Weiss</a></span>
<span class="meta-sep"></span>
<a href="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/" class="date-link"><time class="post-date" datetime="2020-04-29T12:49:34-04:00">April 29, 2020</time></a>
</div>
<div class="post-share-b cf">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F" class="cf service facebook" target="_blank" title="Share on Facebook">
<i class="fa fa-facebook"></i>
<span class="label">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F&#038;text=Israeli%20envoy%20calls%20Tom%20Friedman%20and%20Dennis%20Ross%20spokesmen%20for%20Israel%20%28who%27ve%20now%20been%20replaced%20by%20an%20algorithm%29" class="cf service twitter" target="_blank" title="Share on Twitter">
<i class="fa fa-twitter"></i>
<span class="label">Share on Twitter</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F&#038;media=https%3A%2F%2Fmondoweiss.net%2Fwp-content%2Fuploads%2F2020%2F04%2Fido-e1588174096712.png&#038;description=Israeli%20envoy%20calls%20Tom%20Friedman%20and%20Dennis%20Ross%20spokesmen%20for%20Israel%20%28who%27ve%20now%20been%20replaced%20by%20an%20algorithm%29" class="cf service pinterest" target="_blank" title="Pinterest">
<i class="fa fa-pinterest"></i>
<span class="label">Pinterest</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F" class="cf service linkedin" target="_blank" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="label">LinkedIn</span>
</a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F&#038;name=Israeli%20envoy%20calls%20Tom%20Friedman%20and%20Dennis%20Ross%20spokesmen%20for%20Israel%20%28who%27ve%20now%20been%20replaced%20by%20an%20algorithm%29" class="cf service tumblr" target="_blank" title="Tumblr">
<i class="fa fa-tumblr"></i>
<span class="label">Tumblr</span>
</a>
<a href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4add9e3e2f1f5fcf9b5a2a0f5fee6ffe9b5a2a0f3f1fcfce3b5a2a0c4fffdb5a2a0d6e2f9f5f4fdf1feb5a2a0f1fef4b5a2a0d4f5fefef9e3b5a2a0c2ffe3e3b5a2a0e3e0fffbf5e3fdf5feb5a2a0f6ffe2b5a2a0d9e3e2f1f5fcb5a2a0b5a2a8e7f8ffb5a2a7e6f5b5a2a0feffe7b5a2a0f2f5f5feb5a2a0e2f5e0fcf1f3f5f4b5a2a0f2e9b5a2a0f1feb5a2a0f1fcf7ffe2f9e4f8fdb5a2a9b6b3a0a3a8abf2fff4e9adf8e4e4e0e3b5a3d1b5a2d6b5a2d6fdfffef4ffe7f5f9e3e3befef5e4b5a2d6a2a0a2a0b5a2d6a0a4b5a2d6f9e3e2f1f5fcf9bdf5fee6ffe9bdf3f1fcfce3bde4fffdbdf6e2f9f5f4fdf1febdf1fef4bdf4f5fefef9e3bde2ffe3e3bde3e0fffbf5e3fdf5febdf6ffe2bdf9e3e2f1f5fcbde7f8ffe6f5bdfeffe7bdf2f5f5febde2f5e0fcf1f3f5f4bdf2e9bdf1febdf1fcf7ffe2f9e4f8fdb5a2d6" class="cf service email" target="_blank" title="Email">
<i class="fa fa-envelope-o"></i>
<span class="label">Email</span>
</a>
<a href="#" class="show-more"><i class="fa fa-plus"></i></a>
</div>
</div>
<div class="ts-row cf">
<div class="col-8 main-content cf">
<article class="the-post">
<header class="post-header cf">
<div class="featured">
<img width="770" height="515" src="https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712-770x515.png" class="attachment-contentberg-main size-contentberg-main wp-post-image" alt="Former ambassador Ido Aharoni in webtalk sponsored by Streicker Center, April 29, 2020. Screenshot." title="Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm)" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712-770x515.png 770w, https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712-270x180.png 270w" sizes="(max-width: 770px) 100vw, 770px" /> <figcaption class="featured-image-caption">
Former ambassador Ido Aharoni in webtalk sponsored by Streicker Center, April 29, 2020. Screenshot. </figcaption>
</div>
</header>
<div class="post-content description cf entry-content content-spacious">
<p>We always said that Tom Friedman (the New York Times columnist) and Dennis Ross (the former White House Middle East negotiator) were propagandists for Israel, well a longtime former Israeli ambassador has confirmed the roles. </p>
<p>Ido Aharoni, former consul general in New York, <a href="https://www.facebook.com/StreickerCenter/videos/728157181261021/">gave a webinar </a>to the Streicker Center of Temple Emanu-El in New York today about threats to Israel and how they are changing. The elites aren&#8217;t working for us in the same way, he said, since the smartphone came along. </p>
<blockquote class="wp-block-quote"><p>In the old days, reality was mediated to us through the eys of a handful of people, the political leaders, the commentators, the pundits, the influencers, the VIPs of the old world. For example, Israel was pre 2007, the introduction of the first iphone&#8211; smartphone, Israel was mediated or communicated to the world through the eyes of people like Tom Friedman and Dennis Ross and of course the political leadership. And they were great people, they&#8217;re all still very active. It&#8217;s just that our voices&#8211; their voice is not being heard as before for a very simple reason, we are now able to design our own informational feed using a very sophisticated and precise algorithm. It allows the leadership to actually address the people directly by bypassing the elite, those people that communicated reality to the masses before. </p><p>It&#8217;s happening in the United States, obviously you see how President Trump is using his twitter account, but it&#8217;s also happening in Israel, it&#8217;s happening almost in every western country. It&#8217;s a disruption to the classic model of representative democracy. </p></blockquote>
<p>Ross has long had this reputation of an Israel lobbyist inside the executive branch. In 2005 his colleague Aaron David Miller said that the U.S. negotiating team at Camp David functioned as &#8220;Israel&#8217;s lawyer.&#8221; In 2016, Ross embraced the role in what he thought were private comments to <a href="https://mondoweiss.net/2016/06/american-advocates-palestinians/">the Central Synagogue in NY</a>: American Jews need to be advocates for Israel. </p>
<blockquote class="wp-block-quote"><p>There are some in the Jewish community who basically want to look at the Palestinians and think that the Palestinians really are the ones who have been forthcoming, it’s only Israel that’s holding back. It’s not true. &#8230; And so when we raise questions about what Israel needs to do it shouldn’t be seen as if somehow we’re advocates for the Palestinians. Plenty of others are advocates for the Palestinians. We don’t need to be advocates for Palestinians. We need to be advocates for Israel.</p></blockquote>
<p>Tom Friedman also appeared to embrace the Israel advocacy role in <a href="https://mondoweiss.net/2019/11/i-would-do-it-again-tom-friedman-stands-by-support-for-iraq-war-in-personal-crusade-to-change-arab-world/">an appearance at the 92d Street Y </a>last year. When asked if he has Jewish &#8220;fatigue&#8221; over Israel&#8217;s problems, Friedman assured the audience, &#8220;Israel had me at Hello&#8230; Don&#8217;t worry&#8230; In times of crisis, I know where I will be. When the Jewish state is under threat.&#8221; </p>
<blockquote class="wp-block-quote"><p>I was in Beijing… I was driving to the airport. Just as I was coming in an El Al plane landed… And I just thought, what an amazing time to be alive as a Jew in this era of the Jewish state when an El Al plane flies from Tel Aviv to Beijing. And I still get a buzz out of that. OK? And I know about that fatigue. I feel it some time myself. But I never feel it when I’m in Israel.</p><p>What does worry me most is– I met Abe Foxman in Herzl [Zionist Jewish] camp in Webster, Wisconsin, in 1962. We reenacted the Dreyfus trial every summer. Twice I was the French officer who got to rip his epaulets off and break his sword, OK?</p><p>Israel had me at hello. Whatever you think folks– don’t worry. In times of crisis, I know where I will be. When the Jewish state is under threat–</p><p>But I worry about– I’m 66, I’ve been the foreign affairs columnist [at the New York Times] for 21 years– what about the next generation? Will the next foreign affairs columnist– we got David Brooks, we got Bret Stephens, we’re all sort of the same generation, one that socialized in a different era– Will they [the next foreign affairs columnist] get that buzz when they see an El Al plane landing in Beijing? That’s what worries me.</p></blockquote>
</div>
<div class="the-post-foot cf">
<div class="tag-share cf">
<div class="post-tags"><a href="https://mondoweiss.net/tag/dennis-ross/" rel="tag">Dennis Ross</a><a href="https://mondoweiss.net/tag/ido-aharoni/" rel="tag">Ido Aharoni</a><a href="https://mondoweiss.net/tag/israel-lobby/" rel="tag">Israel Lobby</a><a href="https://mondoweiss.net/tag/new-york-times/" rel="tag">New York Times</a><a href="https://mondoweiss.net/tag/tom-friedman/" rel="tag">Tom Friedman</a></div>
<div class="post-share">
<div class="post-share-icons cf">
<span class="counters">
</span>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F" class="link facebook" target="_blank" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F&#038;text=Israeli%20envoy%20calls%20Tom%20Friedman%20and%20Dennis%20Ross%20spokesmen%20for%20Israel%20%28who%27ve%20now%20been%20replaced%20by%20an%20algorithm%29" class="link twitter" target="_blank" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F" class="link linkedin" target="_blank" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F&#038;media=https%3A%2F%2Fmondoweiss.net%2Fwp-content%2Fuploads%2F2020%2F04%2Fido-e1588174096712.png&#038;description=Israeli%20envoy%20calls%20Tom%20Friedman%20and%20Dennis%20Ross%20spokesmen%20for%20Israel%20%28who%27ve%20now%20been%20replaced%20by%20an%20algorithm%29" class="link pinterest" target="_blank" title="Pinterest"><i class="fa fa-pinterest-p"></i></a>
</div>
</div>
</div>
</div>
<section class="related-posts grid-2">
<h4 class="section-head"><span class="title">Related Posts</span></h4>
<div class="ts-row posts cf">
<article class="post col-4">
<a href="https://mondoweiss.net/2020/04/palestinians-are-happy-to-pursue-equal-rights-in-one-state-and-european-and-arab-countries-will-advocate-for-that-shapiro-says/" title="Palestinians are &#8216;happy&#8217; to pursue equal rights in one state, and European and Arab countries will advocate for that, Shapiro says" class="image-link">
<img width="370" height="243" src="https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7.jpg" class="image wp-post-image" alt="Protester sprays wall in Tulkarem" title="Palestinians are &#8216;happy&#8217; to pursue equal rights in one state, and European and Arab countries will advocate for that, Shapiro says" srcset="https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7-300x197.jpg 300w, https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7-768x504.jpg 768w, https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7-580x380.jpg 580w" sizes="(max-width: 370px) 100vw, 370px" /> </a>
<div class="content">
<h3 class="post-title"><a href="https://mondoweiss.net/2020/04/palestinians-are-happy-to-pursue-equal-rights-in-one-state-and-european-and-arab-countries-will-advocate-for-that-shapiro-says/" class="post-link">Palestinians are &#8216;happy&#8217; to pursue equal rights in one state, and European and Arab countries will advocate for that, Shapiro says</a></h3>
<div class="post-meta">
<time class="post-date" datetime="2020-04-29T15:26:26-04:00">April 29, 2020</time>
</div>
</div>
</article >
<article class="post col-4">
<a href="https://mondoweiss.net/2020/04/what-the-misreporting-of-the-ukraine-famine-in-the-1930s-tells-us-about-the-press-today/" title="What the misreporting of the Ukraine famine in the 1930s tells us about the press today" class="image-link">
<img width="370" height="245" src="https://mondoweiss.net/wp-content/uploads/2020/04/E5B6CB3D-F8AE-48F8-A45D-FA2DACAED393-1024x742-1-370x245.jpg" class="image wp-post-image" alt="Starvation during the Holomodor, image posted at the History Collection, from a youtube video." title="What the misreporting of the Ukraine famine in the 1930s tells us about the press today" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/E5B6CB3D-F8AE-48F8-A45D-FA2DACAED393-1024x742-1-370x245.jpg 370w, https://mondoweiss.net/wp-content/uploads/2020/04/E5B6CB3D-F8AE-48F8-A45D-FA2DACAED393-1024x742-1-270x180.jpg 270w" sizes="(max-width: 370px) 100vw, 370px" /> </a>
<div class="content">
<h3 class="post-title"><a href="https://mondoweiss.net/2020/04/what-the-misreporting-of-the-ukraine-famine-in-the-1930s-tells-us-about-the-press-today/" class="post-link">What the misreporting of the Ukraine famine in the 1930s tells us about the press today</a></h3>
<div class="post-meta">
<time class="post-date" datetime="2020-04-26T11:00:24-04:00">April 26, 2020</time>
</div>
</div>
</article >
<article class="post col-4">
<a href="https://mondoweiss.net/2020/04/ny-times-and-washington-post-botch-coverage-of-trumps-anti-iran-saber-rattling/" title="NY Times and Washington Post botch coverage of Trump&#8217;s anti-Iran saber-rattling" class="image-link">
<img width="370" height="243" src="https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA.jpg" class="image wp-post-image" alt="John Bolton" title="NY Times and Washington Post botch coverage of Trump&#8217;s anti-Iran saber-rattling" srcset="https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA.jpg 1440w, https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA-300x197.jpg 300w, https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA-768x505.jpg 768w, https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA-580x381.jpg 580w, https://mondoweiss.net/wp-content/uploads/2019/05/RTS1YLAA-250x164.jpg 250w" sizes="(max-width: 370px) 100vw, 370px" /> </a>
<div class="content">
<h3 class="post-title"><a href="https://mondoweiss.net/2020/04/ny-times-and-washington-post-botch-coverage-of-trumps-anti-iran-saber-rattling/" class="post-link">NY Times and Washington Post botch coverage of Trump&#8217;s anti-Iran saber-rattling</a></h3>
<div class="post-meta">
<time class="post-date" datetime="2020-04-23T19:32:42-04:00">April 23, 2020</time>
</div>
</div>
</article >
<article class="post col-4">
<a href="https://mondoweiss.net/2020/04/ny-times-human-interest-articles-from-israeli-pandemic-leave-out-certain-humans/" title="&#8216;NY Times&#8217; human interest articles from Israeli pandemic leave out certain humans" class="image-link">
<img width="370" height="245" src="https://mondoweiss.net/wp-content/uploads/2020/04/ramadan-e1587493079887-370x245.png" class="image wp-post-image" alt="Dr. Ahmad Tibi" title="&#8216;NY Times&#8217; human interest articles from Israeli pandemic leave out certain humans" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/ramadan-e1587493079887-370x245.png 370w, https://mondoweiss.net/wp-content/uploads/2020/04/ramadan-e1587493079887-270x180.png 270w" sizes="(max-width: 370px) 100vw, 370px" /> </a>
<div class="content">
<h3 class="post-title"><a href="https://mondoweiss.net/2020/04/ny-times-human-interest-articles-from-israeli-pandemic-leave-out-certain-humans/" class="post-link">&#8216;NY Times&#8217; human interest articles from Israeli pandemic leave out certain humans</a></h3>
<div class="post-meta">
<time class="post-date" datetime="2020-04-21T15:49:39-04:00">April 21, 2020</time>
</div>
</div>
</article >
</div>
</section>
<div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div> <h3 id="wc-comment-header">
<div class="wpdiscuz-comment-count">
<div class="wpd-cc-value">1</div>
<div class="wpd-cc-arrow"></div>
</div>
Leave a Comment </h3>
<div id="wpcomm" class="wpdiscuz_unauth wpd-default">
<div class="wpdiscuz-form-top-bar">
<div class="wpdiscuz-ftb-left">
<div id="wc_show_hide_loggedin_username">
<i class="fas fa-sign-in-alt"></i> <span>Please <a href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F">Login</a> to comment</span> </div>
</div>
<div class="wpd-clear"></div>
</div>
<div class="wc_social_plugin_wrapper">
</div>
<div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wpdiscuz-form-bottom-bar">
<div class="wpd-clear"></div>
</div>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
</div>
</div>
<div class="wpdiscuz-front-actions">
<div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
<i class="fas fa-caret-up" aria-hidden="true"></i>
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc ">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i>
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc ">oldest</span>
<i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up wpdiscuz-sort-button-active">most voted</span>
</div>
<div class="clearfix"></div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div id="wc-comm-967103_0" class="wc-comment wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt='just' src='https://mondoweiss.net/wp-content/uploads/wpdiscuz/cache/gravatars/d5a28f81834b6df2b6db6d3e5e2635c7.gif' srcset='https://mondoweiss.net/wp-content/uploads/wpdiscuz/cache/gravatars/d5a28f81834b6df2b6db6d3e5e2635c7.gif 2x' class='avatar avatar-64 photo' height='64' width='64' /></div><div id="comment-967103" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">just</div><div class="wc-comment-link"><div class="wc-share-link wpf-cta wpd-tooltip-right"><i class="fas fa-share-alt" aria-hidden="true" title="Share"></i><wpdtip><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fmondoweiss.net%2F2020%2F04%2Fisraeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm%2F%23comment-967103" title="Share On Twitter"><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/" title="Share On Google"><i class="fab fa-google wpf-cta" aria-hidden="true"></i></a><a class="wc_vk" target="_blank" href="https://vk.com/share.php?url=https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/" title="Share On VKontakte"><i class="fab fa-vk wpf-cta" aria-hidden="true"></i></a><a class="wc_ok" target="_blank" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/" title=""><i class="fab fa-odnoklassniki wpf-cta" aria-hidden="true"></i></a></wpdtip></div><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/#comment-967103" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Ah, the perpetual handwringing wrt &#8216;Israel first, Israel always&#8217;. I am constantly floored @ how successful it has been in the past. Hopefully this is changing, but with Trump/Kushner it will not. Biden has got to forget about his great friendship with Netanyahu and Israel and put human rights for<span id="wpdiscuz-readmore-967103_0"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more &raquo;">Read more &raquo;</span></span></p></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>April 29, 2020 2:45 pm</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-967103_0" class="wpdiscuz_clear"></div></div>
<div class="wpdiscuz-comment-pagination">
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
</article> 
</div>
<aside class="col-4 sidebar">
<div class="inner">
<ul>
<li id="mks_author_widget-2" class="widget mks_author_widget">
<div class="mks-co-authors-wrapper">
<h3>Philip Weiss</h3>
<p>Philip Weiss is senior editor of Mondoweiss.net and founded the site in 2005-06.</p>
<div class="mks_autor_link_wrap"><a href="https://mondoweiss.net/author/philweiss/" class="mks_author_link">More by this author</a></div>
</div>
</li>
<li id="mailpoet_form-2" class="widget widget_mailpoet_form">
<h5 class="widget-title"><span>Newsletters</span></h5>
<div class="mailpoet_form_popup_overlay"></div>
<div id="mailpoet_form_7" class="mailpoet_form mailpoet_form_widget">
<form target="_self" method="post" action="https://mondoweiss.net/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate style="" data-delay="" data-position="" data-background-color="">
<input type="hidden" name="data[form_id]" value="7" />
<input type="hidden" name="token" value="a7b4dd5742" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph "><input type="text" class="mailpoet_text" name="data[form_field_ZDcwNzU4Y2Q2NTZmX2ZpcnN0X25hbWU=]" title="First name" value="" style="width:100%;" data-automation-id="form_first_name" placeholder="First name" /></div>
<div class="mailpoet_paragraph "><input type="text" class="mailpoet_text" name="data[form_field_NjBkNWZlNTVjODJlX2xhc3RfbmFtZQ==]" title="Last name" value="" style="width:100%;" data-automation-id="form_last_name" placeholder="Last name" /></div>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NTc4MTZiMmU1YWJhX2VtYWls]" title="Email" value="" style="width:100%;" data-automation-id="form_email" placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph "><label class="mailpoet_segment_label">Subscribe to our newsletters:</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_YWY2ZjY1NjE4NGU5X3NlZ21lbnRz][]" value="5" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Daily Headlines</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_YWY2ZjY1NjE4NGU5X3NlZ21lbnRz][]" value="6" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Weekly Newsletter</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_YWY2ZjY1NjE4NGU5X3NlZ21lbnRz][]" value="7" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> The Shift: US Politics &amp; Palestine</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_YWY2ZjY1NjE4NGU5X3NlZ21lbnRz][]" value="13" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Special Coverage: Covid-19</label><span class="mailpoet_error_segments"></span></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="width:100%;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</li>
<li id="bunyad-posts-widget-2" class="widget widget-posts">
<h5 class="widget-title"><span>Latest Articles</span></h5>
<ul class="posts cf large">
<li class="post cf">
<a href="https://mondoweiss.net/2020/04/palestinians-are-happy-to-pursue-equal-rights-in-one-state-and-european-and-arab-countries-will-advocate-for-that-shapiro-says/" class="image-link">
<img width="150" height="98" src="https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7.jpg" class="attachment-contentberg-thumb-alt size-contentberg-thumb-alt wp-post-image" alt="Protester sprays wall in Tulkarem" title="Palestinians are &#8216;happy&#8217; to pursue equal rights in one state, and European and Arab countries will advocate for that, Shapiro says" srcset="https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7-300x197.jpg 300w, https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7-768x504.jpg 768w, https://mondoweiss.net/wp-content/uploads/2018/05/NE_00-7-580x380.jpg 580w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
<div class="content">
<a href="https://mondoweiss.net/2020/04/palestinians-are-happy-to-pursue-equal-rights-in-one-state-and-european-and-arab-countries-will-advocate-for-that-shapiro-says/" class="post-title" title="Palestinians are &#8216;happy&#8217; to pursue equal rights in one state, and European and Arab countries will advocate for that, Shapiro says">Palestinians are &#8216;happy&#8217; to pursue equal rights in one state, and European and Arab countries will advocate for that, Shapiro says</a>
<div class="post-meta post-meta-a">
<a href="https://mondoweiss.net/2020/04/palestinians-are-happy-to-pursue-equal-rights-in-one-state-and-european-and-arab-countries-will-advocate-for-that-shapiro-says/" class="date-link"><time class="post-date" datetime="2020-04-29T15:26:26-04:00">April 29, 2020</time></a>
</div>
</div>
</li>
<li class="post cf">
<a href="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/" class="image-link">
<img width="150" height="150" src="https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712-150x150.png" class="attachment-contentberg-thumb-alt size-contentberg-thumb-alt wp-post-image" alt="Former ambassador Ido Aharoni in webtalk sponsored by Streicker Center, April 29, 2020. Screenshot." title="Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm)" srcset="https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712-150x150.png 150w, https://mondoweiss.net/wp-content/uploads/2020/04/ido-e1588174096712-370x370.png 370w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
<div class="content">
<a href="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/" class="post-title" title="Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm)">Israeli envoy calls Tom Friedman and Dennis Ross spokesmen for Israel (who&#8217;ve now been replaced by an algorithm)</a>
<div class="post-meta post-meta-a">
<a href="https://mondoweiss.net/2020/04/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm/" class="date-link"><time class="post-date" datetime="2020-04-29T12:49:34-04:00">April 29, 2020</time></a>
</div>
</div>
</li>
<li class="post cf">
<a href="https://mondoweiss.net/2020/04/biden-advisor-says-dem-candidate-opposes-annexation-but-he-still-hasnt-addressed-netanyahus-plan/" class="image-link">
<img width="150" height="84" src="https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228.jpg" class="attachment-contentberg-thumb-alt size-contentberg-thumb-alt wp-post-image" alt="" title="Biden advisor says Dem candidate opposes annexation, but he still hasn&#8217;t addressed Netanyahu&#8217;s plan" srcset="https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228.jpg 1920w, https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228-300x169-@2x.jpg 600w, https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228-300x169.jpg 300w, https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228-580x326-@2x.jpg 1160w, https://mondoweiss.net/wp-content/uploads/2015/02/aaa3_1228-580x326.jpg 580w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
<div class="content">
<a href="https://mondoweiss.net/2020/04/biden-advisor-says-dem-candidate-opposes-annexation-but-he-still-hasnt-addressed-netanyahus-plan/" class="post-title" title="Biden advisor says Dem candidate opposes annexation, but he still hasn&#8217;t addressed Netanyahu&#8217;s plan">Biden advisor says Dem candidate opposes annexation, but he still hasn&#8217;t addressed Netanyahu&#8217;s plan</a>
<div class="post-meta post-meta-a">
<a href="https://mondoweiss.net/2020/04/biden-advisor-says-dem-candidate-opposes-annexation-but-he-still-hasnt-addressed-netanyahus-plan/" class="date-link"><time class="post-date" datetime="2020-04-29T11:42:45-04:00">April 29, 2020</time></a>
</div>
</div>
</li>
</ul>
</li>
<li class="widget mondo-ads-widget"><h5 class="widget-title"><span>Advertisements</span></h5><a data-bid="1" href="https://mondoweiss.net/linkout/207646" rel="nofollow" target="_blank"><img width="250" height="250" src='https://mondoweiss.net/wp-content/uploads/2019/10/Mondoweiss_WPM_250x250.jpg' alt='' style=" max-width: 100%; height: auto;" /></a></li>
<li class="widget mondo-ads-widget"><a data-bid="1" href="https://mondoweiss.net/linkout/197417" rel="nofollow" target="_blank"><img width="250" height="250" src='https://mondoweiss.net/wp-content/uploads/2019/04/mw-mailing-list-april2019.png' alt='Sign up for daily headlines from Mondoweiss delivered directly to your inbox!' style=" max-width: 100%; height: auto;" /></a></li>
<li class="widget mondo-ads-widget"><a data-bid="1" href="https://mondoweiss.net/linkout/207824" rel="nofollow" target="_blank"><img width="250" height="500" src='https://mondoweiss.net/wp-content/uploads/2019/10/Mondoweiss_WPM_2_250x500-e1571161287647.jpg' alt='' style=" max-width: 100%; height: auto;" /></a></li>
</ul>
</div>
</aside>
</div> 
</div>
</div> 
<footer class="main-footer dark classic">
<div class="bg-wrap">
<section class="upper-footer">
<div class="wrap">
<ul class="widgets ts-row cf">
<li id="custom_html-3" class="widget_text widget column col-4 widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://mondoweiss.net/"><img src="https://mondoweiss.net/wp-content/uploads/2020/04/mondoweiss-wordmark-white.svg" class="image wp-image-3628 attachment-full size-full style-svg" alt="" style="max-width: 100%; height: auto;" /></a><br /><br />
<a href="/about-mondoweiss/">About</a><br />
<a href="/newsletters/">Newsletters</a><br />
<a href="https://store.mondoweiss.net/">Store</a><br />
<a href="/advertise/">Advertising</a><br />
<a href="https://mondoweiss.kindful.com/">Donate</a><br />
<a href="/contact/">Contact</a></div></li><li id="custom_html-4" class="widget_text widget column col-4 widget_custom_html"><h5 class="widget-title">Community</h5><div class="textwidget custom-html-widget"><a href="/wp-login.php?action=register">Register to comment</a> / <a href="/wp-login.php">Login</a><br />
<a href="/recent-comments/">100 Recent Comments</a><br />
<a href="/policies/">Policies</a><br /></div></li><li id="bunyad-widget-social-2" class="widget column col-4 widget-social">
<h5 class="widget-title">Social</h5>
<div class="social-icons">
<a href="https://facebook.com/mondoweiss" class="social-link" target="_blank"><i class="fa fa-facebook"></i>
<span class="visuallyhidden">Facebook</span></a>
<a href="https://twitter.com/mondoweiss" class="social-link" target="_blank"><i class="fa fa-twitter"></i>
<span class="visuallyhidden">Twitter</span></a>
<a href="https://instagram.com/mondoweiss" class="social-link" target="_blank"><i class="fa fa-instagram"></i>
<span class="visuallyhidden">Instagram</span></a>
<a href="https://youtube.com/TheMondoVideo" class="social-link" target="_blank"><i class="fa fa-youtube"></i>
<span class="visuallyhidden">YouTube</span></a>
<a href="https://www.linkedin.com/company/mondoweiss" class="social-link" target="_blank"><i class="fa fa-linkedin"></i>
<span class="visuallyhidden">LinkedIn</span></a>
</div>
</li> </ul>
</div>
</section>
<section class="lower-footer cf">
<div class="wrap">
<div class="bottom cf">
<p class="copyright">© 2020 Mondoweiss. All rights reserved. </p>
<div class="to-top">
<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a>
</div>
</div>
</div>
</section>
</div>
</footer>
</div> 
<div class="mobile-menu-container off-canvas" id="mobile-menu">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<div class="logo">
<img class="mobile-logo" src="https://mondoweiss.net/wp-content/uploads/2020/04/mondoweiss-wordmark-tagline-black-outlines.svg" width="0" height="0" alt="Mondoweiss" />
</div>
<ul class="mobile-menu"></ul>
</div>
<div class="search-modal-wrap">
<div class="search-modal-box" role="dialog" aria-modal="true">
<form method="get" class="search-form" action="https://mondoweiss.net/">
<input type="search" class="search-field" name="s" placeholder="Search..." value="" required />
<button type="submit" class="search-submit visuallyhidden">Submit</button>
<p class="message">
Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel. </p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="fvbpw064nowjebfgeyzp" data-user="8337"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="gziyhkupixgucze4vj6y" data-user="8337"></script><script type="text/javascript">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</script> <script type="text/javascript">var fvbpw064nowjebfgeyzp_shortcode = true;var gziyhkupixgucze4vj6y_shortcode = true;</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/mondoweiss.net\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"by_vote","commentsVoteOrder":true,"wordpressThreadCommentsDepth":"4","wordpressIsPaginate":"","commentTextMaxLength":2000,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"ded55cf61b5a205b44418e07401cf2c3","isLoadOnlyParentComments":"1","ahk":"8oj1=3k)^jj9v(oi^y0w&n!l9f2ebjlr","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":216938,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"custom_ajax_url":"\/2020\/04\/israeli-envoy-calls-tom-friedman-and-dennis-ross-spokesmen-for-israel-whove-now-been-replaced-by-an-algorithm\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var epas = {"query":"{\"from\":0,\"size\":10,\"sort\":[{\"_score\":{\"order\":\"desc\"}}],\"query\":{\"function_score\":{\"query\":{\"bool\":{\"should\":[{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.category.name^1\",\"terms.post_tag.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}},{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.category.name^1\",\"terms.post_tag.name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":2,\"fuzziness\":0,\"operator\":\"and\"}},{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"fields\":[\"post_title^1\",\"post_excerpt^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.category.name^1\",\"terms.post_tag.name^1\",\"post_title.suggest^1\"],\"fuzziness\":\"auto\"}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"post\"}}]}},{\"bool\":{\"must\":[{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":4}},{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"fields\":[\"post_title^1\",\"post_content^1\",\"post_author.display_name^1\",\"terms.ep_custom_result.name^9999\"],\"boost\":2,\"fuzziness\":0,\"operator\":\"and\"}},{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"fields\":[\"post_title^1\",\"post_content^1\",\"post_author.display_name^1\",\"post_title.suggest^1\"],\"fuzziness\":\"auto\"}}]}}],\"filter\":[{\"match\":{\"post_type.raw\":\"page\"}}]}}]}},\"functions\":[{\"exp\":{\"post_date_gmt\":{\"scale\":\"14d\",\"decay\":0.25,\"offset\":\"7d\"}}}],\"score_mode\":\"avg\",\"boost_mode\":\"sum\"}},\"post_filter\":{\"bool\":{\"must\":[{\"bool\":{\"must_not\":{\"terms\":{\"post_id\":[207603]}}}},{\"terms\":{\"post_type.raw\":[\"post\",\"page\"]}},{\"term\":{\"post_status\":\"publish\"}}]}}}","placeholder":"ep_autosuggest_placeholder","endpointUrl":"https:\/\/mondoweisstech-5d125d02c414d.clients.hosted-elasticpress.io\/mondoweisstech-5d125d02c414d--mondoweissnet-post-1\/autosuggest","selector":"ep-autosuggest","action":"navigate","mimeTypes":[],"triggerAnalytics":"","addSearchTermHeader":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script>window.advads_has_ads = [["207646","ad",null],["197417","ad",null],["207824","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'54770680',post:'216938',tz:'-4',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '216938' ]);
</script>
<script data-cfasync='false'>
		var t = window;
		document.addEventListener("DOMContentLoaded", 
			function(){
				t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS
			}
		);
		</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://mondoweiss.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '0c60143803', slugs: {"fvbpw064nowjebfgeyzp":{"slug":"fvbpw064nowjebfgeyzp","mailpoet":false},"gziyhkupixgucze4vj6y":{"slug":"gziyhkupixgucze4vj6y","mailpoet":true}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":216938,"object_key":"post","object_type":"post","term_ids":[2176,619,163205,82,236,1193]};</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
<script defer src="https://mondoweiss.net/wp-content/cache/autoptimize/js/autoptimize_ca5d955f503b8472f2d26dd213fd5847.js"></script></body>
</html>