<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 oldie" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script src="/cdn-cgi/apps/head/ql7tW2yE2HdlvCriId4pCqpGry8.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link type="text/css" media="all" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_6dedd12a5b6ace359686f44456dc23f1.css" rel="stylesheet" /><link type="text/css" media="print" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_41560c330cfe8a30b84f56b671659b9f.css" rel="stylesheet" /><title>The problem with Miko Peled&#039;s &#039;Holocaust: yes or no&#039;</title>
<link rel="shortcut icon" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="144x144" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-precomposed.png">
<meta name="application-name" content="Mondoweiss" />
<meta name="msapplication-TileColor" content="#062D54">
<meta name="msapplication-TileImage" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mondoweiss.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="http://mondoweiss.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="http://mondoweiss.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; The problem with Miko Peled&#8217;s &#8216;Holocaust: yes or no&#8217; Comments Feed" href="http://mondoweiss.net/2017/10/problem-peleds-holocaust/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/19453-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='http://mondoweiss.net/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://mondoweiss.net/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://19453-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/mondoweiss.net\/"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mondoweiss.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The 13 questions on life in Palestine that non-Palestinians always ask me' href='http://mondoweiss.net/2017/10/questions-palestine-palestinians/' />
<link rel="canonical" href="http://mondoweiss.net/2017/10/problem-peleds-holocaust/" />
<link rel="alternate" type="application/json+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F&#038;format=xml" />
<script type="text/javascript">
		var imgLoader = 'http://19453-presscdn.pagely.netdna-cdn.com/wp-content/plugins/editable-comments/dialog/loadingAnimation.gif';
		jQuery(document).ready(function($){   
			$('a.editable-deletecomment').click(function(event){
				var conf = confirm('Confirm you want delete this comment ?');
				if(!conf) event.preventDefault();
			});
		});		
		</script>
<meta property="fb:pages" content="95222938161" />
<meta property="ia:markup_url" content="http://mondoweiss.net/2017/10/problem-peleds-holocaust/?ia_markup=1" />
<meta name="description" content="Miko Peled&#039;s suggestion at a British Labour conference that Holocaust: yes or no should be open to debate, has thrown raw meat to Holocaust deniers as well as Israel apologists. Even as he says that Zionism should not be debated." />
<meta name="keywords" content="anti-semitism charges,british labour,holocaust-denial,miko peled,uk labour" />
<meta name="twitter:title" content="The problem with Miko Peled&#039;s &#039;Holocaust: yes or no&#039;" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Miko Peled's suggestion at a British Labour conference that &quot;Holocaust: yes or no&quot; should be open to debate, has thrown raw meat to Holocaust deniers as well as Israel apologists. Even as he says that Zionism should not be debated." />
<meta name="twitter:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Peled-557x580.jpg" />
<meta name="twitter:url" content="http://mondoweiss.net/2017/10/problem-peleds-holocaust/" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta property="fb:pages" content="95222938161" /><link rel="amphtml" href="http://mondoweiss.net/2017/10/problem-peleds-holocaust/amp/" />

<meta property="og:type" content="article" />
<meta property="og:title" content="The problem with Miko Peled&#8217;s &#8216;Holocaust: yes or no&#8217;" />
<meta property="og:url" content="http://mondoweiss.net/2017/10/problem-peleds-holocaust/" />
<meta property="og:description" content="Miko Peled&#8217;s suggestion at a British Labour conference that &#8220;Holocaust: yes or no&#8221; should be open to debate, has thrown raw meat to Holocaust deniers as well as Israel apologists.…" />
<meta property="article:published_time" content="2017-10-11T16:38:52+00:00" />
<meta property="article:modified_time" content="2017-10-11T17:04:17+00:00" />
<meta property="og:site_name" content="Mondoweiss" />
<meta property="og:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Peled.jpg" />
<meta property="og:image:width" content="2039" />
<meta property="og:image:height" content="2123" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Peled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7723152-1', 'auto');
ga('send', 'pageview');
</script>
<!--[if lt IE 9]><link rel="stylesheet" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/css/ie78-style.css" type="text/css" media="all"><![endif]-->
<script type="text/javascript" src="//use.typekit.net/thy5lcp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-4eb41389-9429-32c2-362d-2ba33aa82e1e", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false});</script>
<script>
		(function (w, d) {
			var s1 = d.getElementsByTagName('script')[0],
			s = d.createElement('script');
			s.src = '//tru.am/scripts/ta-pagesocial-sdk.js',
			siteID = '291';
			if (s.addEventListener) {
				s.addEventListener('load', function () {
				w.TRUE_ANTHEM.configure(siteID);
				}, false);
			} else {
				s.onreadystatechange = function () {
				if (s.readyState in {loaded: 1, complete: 1}) {
					s.onreadystatechange = null;
					w.TRUE_ANTHEM.configure(siteID);
				}
				};
			}
			s1.parentNode.insertBefore(s, s1);
		}(window, document));
	</script>
<script>(function() {
	var _fbq = window._fbq || (window._fbq = []);
	if (!_fbq.loaded) {
	var fbds = document.createElement('script');
	fbds.async = true;
	fbds.src = '//connect.facebook.net/en_US/fbds.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(fbds, s);
	_fbq.loaded = true;
	}
	_fbq.push(['addPixelId', '844116309013418']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=844116309013418&amp;ev=PixelInitialized" /></noscript>
</head>
<body class="post-template-default single single-post postid-179425 single-format-standard" ontouchstart="">
<div class="main-container">
<div class="grid">
<section class="top-nav">
<ul class="social">
<li><a href="https://twitter.com/mondoweiss" class="twitter">&#xf243;</a></li>
<li><a href="https://www.facebook.com/mondoweiss" class="facebook">&#xf231;</a></li>
<li><a href="https://plus.google.com/101733334776058416462/posts" class="google-plus">&#xf235;</a></li>
<li><a href="http://mondoweiss.net/feed" class="rss-feed">&#xf23d;</a></li>
</ul>
<ul id="menu-topmenu" class="menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="http://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-141814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141814"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="http://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
</ul> <ul class="menu-user-nav">
<li><a href="http://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li>
<li><a href="http://mondoweiss.net/wp-login.php">Log in</a></li>
<li class="donate-button"><a target="_blank" href="https://cersc.networkforgood.com/projects/22221-mondoweiss">Donate</a></li>
</ul>
</section>
<aside class="c1-12 banner-header ad-space" role="complementary">
<div id="text-25" class="widget-odd widget-last widget-first widget-1 widget widget_text"><h2 class="widgettitle">Advertising</h2> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&empty=0&zone=1"></script><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&markup_zone_class=oio-banner-zone&align=right&zone=3&empty=0"></script></div>
</div>
</aside>
<header id="masthead" class="row site-header clearfix">
<div class="c1-3">
<h1 id="site-name">
<a href="http://mondoweiss.net/" title="Home">Mondoweiss</a>
</h1>
</div>
<div class="c4-12">
<span class="subtitle">News &amp; Opinion About Palestine, Israel &amp; the United States</span>
<div class="search-utility">
<form role="search" method="get" id="searchform" class="searchform" action="http://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</div>
<div class="c1-12">
<nav id="nav-main" role="navigation">
<div id="mobile-menu-toggle">Menu</div>
<ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="desktop-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="http://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60018"><a href="http://mondoweiss.net/israel-palestine/">Israel/Palestine</a></li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133812"><a href="http://mondoweiss.net/middle-east/">Middle East</a></li>
<li id="menu-item-60155" class="cat-us-politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60155"><a href="http://mondoweiss.net/us-politics/">US Politics</a></li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153"><a href="http://mondoweiss.net/activism/">Activism</a></li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60028"><a href="http://mondoweiss.net/features/">Features</a></li>
</ul> </nav>
</div>
</header>
<div id="main" class="row clearfix">
<div id="primary">
<article id="post-179425" class="clearfix container post-179425 post type-post status-publish format-standard has-post-thumbnail category-middle-east tag-anti-semitism-charges tag-british-labour tag-holocaust-denial tag-miko-peled tag-uk-labour">
<header class="entry-header c2-12 offset1">
<div class="comment-count"></div>
<h2 class="entry-title">The problem with Miko Peled&#8217;s &#8216;Holocaust: yes or no&#8217;</h2>
<span class="category-icons"><a href="http://mondoweiss.net/middle-east/" class="cat-middle-east">Middle East</a></span> <div class="author-time">
<span>
<a href="http://mondoweiss.net/author/jonathan-ofir/" title="Posts by Jonathan Ofir" class="author url fn" rel="author">Jonathan Ofir</a> on </span>
<time class="entry-date" datetime="2017-10-11T12:38:52+00:00" pubdate>October 11, 2017</time>
<a href="http://mondoweiss.net/2017/10/problem-peleds-holocaust/#comments" class="article-comments">39 Comments</a>
<div id="control-wrap"></div>
</div>
</header>
<div class="clearfix"></div>
<section class="featured-image">
<div class="c2-9 offset1">
<img width="2039" height="2123" src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Peled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Peled.jpg 2039w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Peled-288x300.jpg 288w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Peled-768x800.jpg 768w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Peled-557x580.jpg 557w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Peled-580x604.jpg 580w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Peled-32x32.jpg 32w" sizes="(max-width: 2039px) 100vw, 2039px" /> </div>
<div class="c10-12 caption">
Miko Peled </div>
<div class="clearfix"></div>
</section>
<div class="c1">
<div class="social-icons-wrap" id="sticker">
<div class="share">
<span class='st_twitter_custom btn-twitter'>&#xf243;</span>
<span class='st_facebook_custom btn-facebook'>&#xf231;</span>
<span class='st_googleplus_custom btn-google'>&#xf145;</span>
<span class='st_reddit_custom btn-reddit'>&#xf23b;</span>
<span class='st_email_custom btn-email'>&#xf2eb;</span>
<span class='btn-print' onclick="window.print();">&#xf2f1;</span>
</div>
</div>
</div>
<div class="entry-content c2-8">
<p>Miko Peled was speaking in UK at an event concerning free speech and Israel (organized by Free Speech on Israel), an event that was a side event of the of the British Labour conference, what the British call a &#8216;fringe&#8217; event (with no derogatory sense). Here he was <a href="https://www.theguardian.com/politics/2017/sep/26/new-antisemitism-row-for-labour-over-fringe-speakers-holocaust-remarks-miko-peled">saying</a>:</p>
<blockquote><p><em>“This is about free speech, the freedom to criticise and to discuss every issue, whether it’s the Holocaust: yes or no, Palestine, the liberation, the whole spectrum. There should be no limits on the discussion&#8221;.</em></p></blockquote>
<p>He was, perhaps unwittingly, activating several traps.</p>
<p>Now before analyzing what he said and what that caused, let me first mention the many good things Peled is known for. His staunch advocacy for Palestinian rights, his ability to cut through details and make strong, cogent points, his activity in actual protests in Palestine, his down-to-earth work to help Palestinians, as described in his remarkable 2012 book <a href="https://www.amazon.com/Generals-Son-Journey-Israeli-Palestine/dp/1531824846"><em>The General&#8217;s Son</em></a>, his continuing research and writings on discrimination of Palestinians also in USA &#8211; these are all very strong assets. Miko Peled is not just a black belt in martial arts; he&#8217;s an activist-warrior.</p>
<p>But warriors can give a foul punch once in a while, and it can have repercussions that are not necessarily victorious. So let&#8217;s look at those words. First of all, his &#8220;Holocaust: yes or no&#8221; was a major dog-whistle for all kinds of Holocaust deniers and revisionists.</p>
<p>It could not help much, I think, that in the aftermath, Peled clarified to The Guardian that he was not a Holocaust denier himself:</p>
<blockquote><p><em>“The Holocaust was a terrible crime that we must study and from which we must all learn&#8221;, he wrote in response.</em></p></blockquote>
<p>Interestingly, Peled&#8217;s subsequent remarks at the Labour fringe event seemed to indicate that he was not a blanket supporter of &#8216;free speech&#8217;:</p>
<blockquote><p><em>&#8220;It&#8217;s about the limits of tolerance: we don&#8217;t invite the Nazis and give them an hour to explain why they are right; we do not invite apartheid South Africa racists to explain why apartheid was good for the blacks, and in the same way we do not invite Zionists – it&#8217;s a very similar kind of thing&#8221;, he said.</em></p></blockquote>
<p>So Peled is saying two things here: There is free speech, he wants there to be free speech, but he also wants to determine where that free speech stops: Nazis, and Zionists. At the same time, Peled suggests that this free speech also include &#8220;Holocaust: yes or no&#8221; &#8211; and with that &#8220;no&#8221;, he is quite clearly whistling to Holocaust deniers. So while he wasn&#8217;t inviting Holocaust deniers directly, and while he wasn&#8217;t inviting the Zionists or Nazis, he was throwing out raw meat for the sharks at that moment.</p>
<p>Thus, when Ken Loach was interviewed about this by BBC, his answer, &#8220;I think history is for all of us to discuss&#8221;, only made him part of the same bait for the liberal-Zionist shark Jonathan Freedland.</p>
<p>I don&#8217;t think it helped much that Loach afterwards responded to the Guardian, <a href="https://www.theguardian.com/world/2017/oct/05/ken-loach-i-give-no-legitimacy-to-holocaust-denial">saying,</a> &#8220;The Holocaust is as real a historical event as the second world war itself and not to be challenged&#8221;.</p>
<p>Because the context is the &#8220;Holocaust: yes or no&#8221; dog-whistle. That doesn&#8217;t go away that fast.</p>
<p>I am reluctant to quote Jonathan Freedland approvingly, but I will do so here, where he <a href="https://www.theguardian.com/commentisfree/2017/sep/27/labour-denial-antisemitism-party-dark-place">writes</a> concerning Loach:</p>
<blockquote><p>“Remember, Loach had not been asked whether there should be discussion of the meaning of the Nazi slaughter of the Jews. He had been asked about the fact of it happening.”</p></blockquote>
<p>I think it’s a very serious issue, and I think it would be a mistake to trivlialise this as yet another statement that Israel-apologetics are exploiting disingenuously. Oh, they are exploiting it – but there is substance to it. Peled has provided it.</p>
<p>This is not the first time Miko Peled has come with remarks of this sort.</p>
<p>In September last year, in response to an Israeli celebration of the new 10-year $38 billion package of aid from the U.S., Peled tweeted, “Then theyr surprised Jews have reputation 4being sleazy thieves. #apartheidisrael doesn’t need or deserve these $$”. The Princeton Committee on Palestine canceled his speech at the school, saying the tweet and others that followed were “anti-Semitic and hateful.” Jewish Voice for Peace supported the Princeton committee’s decision, also calling the tweet anti-Semitic. Peled responded that his hosts had succumbed to a quiet campaign of pro-Israel pressure; and he declined to apologize for the tweet. Many members of JVP took on their leadership for its statement, and a week later JVP’s head, Rebecca Vilkomerson, said she had made a mistake and overreached in her criticism, though she maintained that Peled’s original tweet was “reckless and inappropriate.”</p>
<p>In the wake of that, Philip Weiss had <a href="http://mondoweiss.net/2016/11/conversation-with-peled/">a conversation with Peled </a>on this issue, which gave Peled an open and respectful opportunity to clarify his views on these matters and how he thinks about making such statements. Referring to the tweet, Peled opined that the claim that it contains expressions of antisemitism is “nonsense”. In fact, he says about the notion of anti-Semitic expression, “I’m not even sure what that means”. Does Peled really not know what actual anti-Semitic expression means? Asked specifically about anti-Semitism within the Palestine solidarity movement, Peled says “I don’t know what antisemitism means. I think it’s an antiquated term. I don’t know what it means.”</p>
<p>Yet further down, he proves that he does:</p>
<blockquote><p>“Well the stereotype is there, all the way from Shylock to Fagin in Dickens. The stereotype is there. I talk with Jewish friends, who still remember when they were kids, others would make fun of their people, and talk about money. The stereotype is there, of Jews and money; racism is there in America. I think there’s another facet of that. America is deeply racist, and people are afraid to touch it, because it’s so powerful, and the expression is so deep. This exists, these stereotypes exist, especially about blacks and others—Latinos– exist. They’re ugly, they’re wholly unjustified, wholly inexcusable. At the same time they exist.”</p></blockquote>
<p>So Peled does know about the stereotypes. How does he then justify his exploitation of them?</p>
<p>Peled seems to mock an American ‘political correctness’ and a supposed fear of even dealing with racism, as grounds for being ‘provocative’:</p>
<blockquote><p>“People do still repeat the negative characterizations of Jews, so that is very deep, as with all minorities. That is always there. Americans don’t deal with it because it’s so deep. That’s why I say something about sleazy Jews, regardless of the context, and boom, something explodes. Oh my god, it’s antisemitism! Let’s shut it down, let’s not talk about it!”</p></blockquote>
<p>He regards this as somewhat petty, in relation to what is going on in Palestine: “So how can you talk about my little thing compared to this? I don’t want to make it a big thing. The other side is waiting for this kind of stuff, it’s a distraction.”</p>
<p>And Peled seems to believe that this kind of talk is creating a necessary ‘openness’: “Sometimes people feel these things, and are afraid to express them. They get sent somewhere, to Mondoweiss, or I say it, somebody says it, and they think, Now we can all say this, more of us can say this. It’s really out there. That’s how we all feel anyway.”</p>
<p>But I think Peled’s selective ‘freedom of speech’ contains a certain naiveté, which is embodied in his, “I don’t even know what it means” concerning anti-Semitism. Because there are actual anti-Semites out there, and I don’t mean the ones who cynically exploit the term in order to charge it against pro-Palestinians. One of these, who predictably celebrated Miko Peled’s ‘free speech’ at the Labour fringe conference, was Gilad Atzmon. Atzmon the pundit who <a href="http://mondoweiss.net/2017/04/atzmons-against-merchant/">calls</a> me “the merchant of JVP”, who calls himself both a <a href="http://forward.com/opinion/367656/why-a-proud-self-hating-jew-asked-me-to-tout-his-book/">“proud self-hating Jew”</a>, an “ex-Jew”, and <a href="http://azvsas.blogspot.dk/2016/04/gilad-atzmon-comes-out-now-open-anti.html">says</a> “I despise the Jew in me…I absolutely detest the Jew in you”. You know, it’s that bona-fide anti-Semitism, really, not the pretend-stuff.</p>
<p>Atzmon <a href="https://www.righteousjews.org/article5.html">says</a> unequivocally: “I do not agree that anti-Semitism exists”, which is ostensibly why he couldn’t possibly be one… So in response to Peled’s recent “Holocaust: Yes or no”, Atzmon celebrated with a <a href="http://www.gilad.co.uk/writings/2017/9/26/miko-peled-at-fringe-labour-conference-holocaust-yes-or-no">blog:</a></p>
<blockquote><p>“Unlike the Diaspora Jews who are defined by antisemitism and a <em>chain of holocausts</em>, Miko Peled, myself and Israelis of our generation are defined by the rejection of the Diaspora identity and disassociation from Diaspora past” (emphasis added).</p></blockquote>
<p>In this supposedly sophisticated form of Holocaust denial, Atzmon doesn’t need to address the Nazi Holocaust itself – he simply trivilialises it as part of a chain of ‘Holocausts’, an assertion which suggests that this is yet another Jewish invention in the tribal saga. This sarcastic notion of ‘repetitive Holocaust’ is what feeds the anti-Semitic podcasts such as <a href="https://antifascistnews.net/tag/the-daily-shoah/">‘Daily Shoah’</a>. Atzmon lines himself up with names such as “Gideon Levy, Israel Shamir, Uri Avnery, Israel Shahak, Schlomo Sand, Miko Peled&#8221; who have become “the most vocal critics of the Jewish State and the Jewishness at its core…Needless to mention that a few of the names above, including myself, realised at a certain stage that fixing Jewishness is a futile exercise, we departed from the tribe and stopped being Jews.”</p>
<p>So I think Miko Peled has opened a can of worms here, once again, and it’s not going to be easy to close it again. He has delivered a confusing message concerning freedom of speech: while he spoke of limiting it so as to not provide a stage for ‘Nazis’ and ‘Zionists’, he advocated that it be applied to include Holocaust deniers. And when the Holocaust deniers ask why he’s seemingly backing down from it, it’s hard to explain. And he has provided Israel apologists raw meat, which provides further encouragement to the Blairite assault on Labour’s Corbynite ‘anti-Semitic problem’.</p>
<p>Jonathan Freedland attacks a group of three in one go: trade union leader Len McCluskey, film director Ken Loach and former mayor of London Ken Livingstone. The arguments about McCluskey and Livingstone are terribly weak. For instance, with Livingstone, the words of whom so many love to twist, he essentially makes do with referring to “Livingstone’s toxic claim of ideological solidarity between the Nazis and those German Jews who sought a Jewish homeland”. This ideological ‘solidarity’ (or shall we say ‘dovetailing’) is rather factual, so Freedland is really only voicing his discontent with its portrayal. Freedland is desperate to get some real substance for his accusations, and he gets it from Ken Loach, who defends Peled’s “Holocaust: Yes or no”.</p>
<p>And that’s how Freedland makes his home-run. Peled provided it, and that one remark made at a Labour fringe event now serves as the ultimate proof of the Labour “anti-Semitic problem”.</p>
<p>Now, it’s obvious that many Labour supporters of Corbyn, and many Palestine solidarity activists would reflexively defend Peled’s comments, having been so used to ridiculous and cynical political assaults against Labour in the past couple of years. But I think we need to realize how serious this is. I will not trivialize this as Miko Peled does, saying that “it’s a distraction”. Oh, it IS a distraction, but Peled provided it. Notably, this is not at all the same case as with Moshe Machover, who was recently expelled for his article “Anti-Zionism does not equal anti-Semitism”. The grounds for <a href="http://mondoweiss.net/2017/10/machover-battle-british/">expelling</a> Machover are spurious and do not even live up to party policy. Machover’s article is sophisticated and nuanced, even when he quotes Heydrich supporting Zionism. He’s not even close to Holocaust denial or any sort of baiting of it. But Miko Peled is. And those seeking to discredit the Palestine solidarity movement and Corbyn, only need the latter to make their bite count.</p>
</div>
<aside class="c9-12 ad-space" role="complementary">
<div id="text-15" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=3"></script>
<br />
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=4"></script>
<br />
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=5"></script></div>
</div>
</aside>
</article>
</div>
<div class="row mar-v">
<div class="c2-5 offset1 about-author">
<div class="c2 author-photo">
<img alt='' src='http://0.gravatar.com/avatar/?s=124&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/?s=248&amp;d=mm&amp;r=pg 2x' class='avatar avatar-124 photo avatar-default' height='124' width='124' /> </div>
<div class="c3-5 author-info">
<h6>About Jonathan Ofir</h6>
<p>Israeli musician, conductor and blogger / writer based in Denmark.</p>
<p>Other posts by <a href="http://mondoweiss.net/author/jonathan-ofir/" title="Posts by Jonathan Ofir" rel="author">Jonathan Ofir</a>.</p><br />
</div>
</div>
<div class="c6-9 current-post-categories">
<h6>Posted In:</h6>
<div class="current-post-category-list">
<a href="http://mondoweiss.net/middle-east/" title="View all posts in Middle East">Middle East</a><br /> </div>
<div class="share-counts">
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
<div class="c10-12">
</div>
</div>
<div class="row">
<div class="c1-9">
<h4 id="comments" class="border">39 Responses</h4><ol class="reply-list">
<li class="li-comment" id="li-comment-894351">
<div class="div-comment" id="div-comment-894351">
<div class="row">
<div id="comment-894351" class="comment byuser comment-author-emory-riddle even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/c4b9831671ee119d96ff27e4039ea68a?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/c4b9831671ee119d96ff27e4039ea68a?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/emory-riddle">Emory Riddle</a></h6>
<span class="author-time">October 11, 2017, 12:55 pm</span>
</div>
<div class="reply-content">
<p>Come on. What&#8217;s this idea of free speech on any topic &#8212; except the Holocaust?</p>
<p>If the official narrative is so well supported by the facts and evidence, why so hysterical to prevent anyone attacking that narrative from being heard? Surely deniers and revisionists can be defeated on the facts? Can&#8217;t they?</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894371">
<div class="div-comment" id="div-comment-894371">
<div class="row">
<div id="comment-894371" class="comment byuser comment-author-citizen odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">October 11, 2017, 5:33 pm</span>
</div>
<div class="reply-content">
<p>Just as there is a difference between someone claiming to speak for all Jews when peddling Zionist hasbara and a Jew who claims Zionism, either de jure or de facto, is not Judaism or the main core of Jewish ethics/morality, there&#8217;s also a difference between Holocaust deniers and historians revising history when new information comes to light. At one time, part of the official Holocaust narrative was that the Nazis turned Jews into soap and lampshades; another example: the official number of Jews who perished at Auschwitz has decreased substantially over the years. Another ostensible example is the issue of gas chambers, is it not? </p>
<p>When I was a kid the famous painting of Custer&#8217;s Last Stand was practically sacred; today, it&#8217;s the subject of cultural ridicule. Christopher Columbus, General Lee, the Founding Fathers&#8211;and so on&#8230;. At one time many folks believed Hitler was a house painter, rug-chewer, Jew, and had one ball, etc. </p>
<p>I think the Holocaust happened, same as WW2 happened&#8211;and so did the Nakba; and so on. In conclusion, I agree with Annie: &#8220;i don’t support arresting people (or trials) for expressing their thoughts and opinions as long as the form of expression does not incite or cause bodily harm. there’s no contradiction in supporting free speech and not hosting speech you do not agree with.&#8221; The First Amendment only applies to speech one does not like or agree with&#8211;if all agreed it would not have any function.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894388">
<div class="div-comment" id="div-comment-894388">
<div class="row">
<div id="comment-894388" class="comment byuser comment-author-sibiriak even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">October 11, 2017, 8:23 pm</span>
</div>
<div class="reply-content">
<p>Who&#8217;s defending the idea of &#8220;free speech on any topic&#8221;??</p>
<p>Not Peled:<br />
&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<blockquote><p>Peled’s subsequent remarks at the Labour fringe event seemed to indicate that he was not a blanket supporter of ‘free speech’:</p>
<p><i> “It’s about the limits of tolerance: we don’t invite the Nazis and give them an hour to explain why they are right; we do not invite apartheid South Africa racists to explain why apartheid was good for the blacks, and in the same way we do not invite Zionists – it’s a very similar kind of thing”, </i> he said. </p></blockquote>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894392">
<div class="div-comment" id="div-comment-894392">
<div class="row">
<div id="comment-894392" class="comment byuser comment-author-echinococcus odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/4b8972a7b7afb522ee53b7a8a25e227d?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4b8972a7b7afb522ee53b7a8a25e227d?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/echinococcus">echinococcus</a></h6>
<span class="author-time">October 11, 2017, 9:09 pm</span>
</div>
<div class="reply-content">
<p>BS. Did Peled say he would invite &#8220;Holocaust(TM) deniers&#8221;? No. He is not one himself. He did not either say that Afrikaners or Zionists should be silenced by denial of speech. So yes, he opposes there three things and he opposes all bans on speech. Is that so hard to understand?<br />
In fact, it really looks like one of the things &#8220;liberals&#8221; have a very hard time understanding.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894402">
<div class="div-comment" id="div-comment-894402">
<div class="row">
<div id="comment-894402" class="comment byuser comment-author-sibiriak even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">October 11, 2017, 10:35 pm</span>
</div>
<div class="reply-content">
<p>echinococcus: <i>Did Peled say he would invite “Holocaust(TM) deniers” &#8230;</i></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p>He says there are &#8220;limits to tolerance&#8221; regarding speech.</p>
<p>As an example of such a limit, he says &#8221; we do not invite apartheid South Africa racists&#8230;we do not invite Zionists.&#8221;</p>
<p>In stark contrast, he said speakers discussing &#8220;Holocaust: yes or no&#8221; should not be denied a public platform. If you are arguing that the Holocaust might not have happened, you are a Holocaust denier.</p>
<p>He&#8217;s for giving Holocaust deniers a platform, but not South African racists or Zionists&#8211; and Jonathan Ofir was perfectly right to point out the political toxicity of that contradiction.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-894421">
<div class="div-comment" id="div-comment-894421">
<div class="row">
<div id="comment-894421" class="comment byuser comment-author-qualtrough odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/d0ce29f077a256748ebdd60ed0158f06?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/d0ce29f077a256748ebdd60ed0158f06?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/qualtrough">Qualtrough</a></h6>
<span class="author-time">October 12, 2017, 12:36 am</span>
</div>
<div class="reply-content">
<p>Even asking that question will invite charges of anti-semitism.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-894352">
<div class="div-comment" id="div-comment-894352">
<div class="row">
<div id="comment-894352" class="comment byuser comment-author-vikram even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/6da3a0f99b20271e2ca4151dca0fdd13?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6da3a0f99b20271e2ca4151dca0fdd13?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/vikram">Vikram</a></h6>
<span class="author-time">October 11, 2017, 1:01 pm</span>
</div>
<div class="reply-content">
<p>Unfortunately, I agree with Jonathan Offir.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894409">
<div class="div-comment" id="div-comment-894409">
<div class="row">
<div id="comment-894409" class="comment byuser comment-author-echinococcus odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/4b8972a7b7afb522ee53b7a8a25e227d?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4b8972a7b7afb522ee53b7a8a25e227d?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/echinococcus">echinococcus</a></h6>
<span class="author-time">October 11, 2017, 11:10 pm</span>
</div>
<div class="reply-content">
<p>There is no word about &#8220;denying a public platform&#8221; to anyone there.<br />
Tolerance is one thing, inviting/sponsoring another.<br />
If you are arguing for or against something, you&#8217;re not necessarily a denier but a person discussing.</p>
<p>While you are there, let&#8217;s have a good reason for not discussing with Holocaust(TM) deniers. After all, the record of the facts is relatively widely available. </p>
<p>Speaking of discussing &#8211;what&#8217;s totally pointless is trying to discuss anything with liberaloids. Are they tolerable? Not any more than reactionaries. Would I invite or sponsor them? Not really. But I&#8217;d oppose denying them freedom of speech anyway.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894413">
<div class="div-comment" id="div-comment-894413">
<div class="row">
<div id="comment-894413" class="comment byuser comment-author-sibiriak even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">October 11, 2017, 11:38 pm</span>
</div>
<div class="reply-content">
<p>echinococcus: <i>There is no word about “denying a public platform” to anyone there </i></p>
<p>Don&#8217;t play dumb, please. The context of this whole issue is British Labour Party conferences etc. and the question raised is who should be allowed a platform in those events.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
</ul>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-894354">
<div class="div-comment" id="div-comment-894354">
<div class="row">
<div id="comment-894354" class="comment byuser comment-author-mooser odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/mooser">Mooser</a></h6>
<span class="author-time">October 11, 2017, 1:24 pm</span>
</div>
<div class="reply-content">
<p><i> “Then theyr surprised Jews have reputation 4being sleazy thieves.&#8221;</i></p>
<p>Why can&#8217;t he say &#8216;Zionists and their supporters&#8217; instead of &#8220;Jews&#8221;?<br />
If he did that, nobody could accuse him of any anti-Semitism.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894357">
<div class="div-comment" id="div-comment-894357">
<div class="row">
<div id="comment-894357" class="comment byuser comment-author-joesmack even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/214afdd23312028baba354316a6df88c?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/214afdd23312028baba354316a6df88c?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/joesmack">JoeSmack</a></h6>
<span class="author-time">October 11, 2017, 1:40 pm</span>
</div>
<div class="reply-content">
<p>Not sure what JO&#8217;s agenda is with this article, sounds like tone policing and once again blowing something Miko Peled said out of proportion.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894362">
<div class="div-comment" id="div-comment-894362">
<div class="row">
<div id="comment-894362" class="comment byuser comment-author-annie odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">October 11, 2017, 3:52 pm</span>
</div>
<div class="reply-content">
<p>i doubt if he has an agenda per se, but i tend to agree w/peled here. however, not being raised jewish, i&#8217;m not hyper holocaust sensitive. </p>
<p> this:</p>
<blockquote><p>But I think we need to realize how serious this is.</p></blockquote>
<p>fundamentally, i just completely disagree. only in an environment where people experience fear of discussing certain historical events would this be considered a serious matter. had peled said cambodian genocide, yes or no? or native american genocide, yes or no? or armenian genocide y/n? no one would have blinked an eye. </p>
<p>plus, i can completely see a distinction between supporting free speech (meaning one should be able to discuss or argue anything one wants) vs some requirement to host nazi speech or colonizer speech for &#8220;balance&#8221; or whatever. not hosting racist fruitcakes isn&#8217;t anti free speech. it&#8217;s common sense. but i don&#8217;t support arresting people (or trials) for expressing their thoughts and opinions as long as the form of expression does not incite or cause bodily harm. there&#8217;s no contradiction in supporting free speech and not hosting speech you do not agree with. </p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894389">
<div class="div-comment" id="div-comment-894389">
<div class="row">
<div id="comment-894389" class="comment byuser comment-author-sibiriak even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">October 11, 2017, 8:54 pm</span>
</div>
<div class="reply-content">
<p>JoeSmack: <i> sounds like tone policing </i><br />
&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p>It&#8217;s about content not tone. It&#8217;s about the massive political stupidity and harmfulness of arguing that &#8220;Holocaust: yes or no&#8221; should be up for discussion but other forms of political speech like pro&#8211;Zionism should be shut down.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894400">
<div class="div-comment" id="div-comment-894400">
<div class="row">
<div id="comment-894400" class="comment byuser comment-author-annie odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">October 11, 2017, 10:14 pm</span>
</div>
<div class="reply-content">
<p><em>It’s about the massive political stupidity and harmfulness of arguing that “Holocaust: yes or no” should be up for discussion</em></p>
<p>it&#8217;s likely he wasn&#8217;t reading off a written script, should people have &#8220;the freedom to criticize and to discuss&#8221; the holocaust? yes? or no?</p>
<p>frankly, i do think people should have the freedom to criticize and discuss the holocaust. i mean, people have been criticizing the holocaust since it happened. so i don&#8217;t think there&#8217;s any question most people think it&#8217;s ok to criticize the holocaust. so what you&#8217;re arguing is that discussing the holocaust is wrong. i think we can either decide to read something into peled&#8217;s statement we don&#8217;t like or just take it on face value. but the punctuation is not his punctuation, it&#8217;s an editors punctuation. </p>
<p>i don&#8217;t understand why the holocaust should be so taboo in a climate where the US government has not even formally acknowledged the genocide of native americans. it is unlikely jews have more negative feelings about the holocaust than native americans have about their genocide. yet there&#8217;s no taboo about arguing native americans were not genocided. can someone explain the difference to me. there are also people still alive today arguing slaves had a better life on the plantation than they would have had otherwise. no one is putting them on trial, throwing them in jail or kicking them out of political parties. i mean, these people are insufferable, but we don&#8217;t generally give them the time of day other than telling them off or calling them racist ignorant fools. </p>
<p>so should we allow people to criticize and discuss the american genocide of the indigenous people of this land? yes? or no? or is that massive political stupidity and harmfulness? is it career ending? no, it&#8217;s not. in fact there are university professors who deny we genocided native americans.</p>
<p>bounty hunters got paid for every scalp here in california, so that&#8217;s friggin genocide.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894406">
<div class="div-comment" id="div-comment-894406">
<div class="row">
<div id="comment-894406" class="comment byuser comment-author-sibiriak even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">October 11, 2017, 10:53 pm</span>
</div>
<div class="reply-content">
<p>@Annie</p>
<p>You left out the second part of my sentence: &#8220;but other forms of political speech like pro–Zionism should be shut down.&#8221;</p>
<p>&#8220;<i>so what you’re arguing is that discussing the holocaust is wrong, </i></p>
<p>Not at all.</p>
<p>I&#8217;m arguing it&#8217;s wrong to call for de-platforming of Zionists, while arguing that Holocaust deniers should be given a platform. Two words are crucial there: &#8220;platform&#8221; and &#8220;deniers&#8221;.</p>
<p>And while I think people should be free to discuss &#8220;Holocaust: yes or no?&#8221;, I think it&#8217;s massively politically stupid to champion such a public discussion and put it into the same league as public discussion of &#8220;Palestine, the liberation&#8230;&#8221;</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894410">
<div class="div-comment" id="div-comment-894410">
<div class="row">
<div id="comment-894410" class="comment byuser comment-author-annie odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">October 11, 2017, 11:13 pm</span>
</div>
<div class="reply-content">
<p>ok, i will review what he (and you) said. i wasn&#8217;t aware he said anything about (or even mentioned) holocaust deniers. albeit, that accusation was made against jackie walker who at no time denied the holocaust, so i really don&#8217;t know the breadth of how it&#8217;s being applied nowadays. </p>
<p>(edit after review)</p>
<p><i>You left out the second part of my sentence: “but other forms of political speech like pro–Zionism should be shut down.”</i></p>
<p>he didn&#8217;t reference anything about shutting down other forms of political speech. he spoke about not inviting them to speak (as i referenced earlier, hosting them). </p>
<p>the guardian article opened by saying </p>
<blockquote><p> investigate how it gave a platform at a conference fringe event to a speaker who said people should be allowed to <strong>question whether the Holocaust happened</strong>.</p></blockquote>
<p>(fake news, he didn&#8217;t say that)</p>
<p>also referenced and linked to another article that claimed </p>
<blockquote><p><strong>suggested </strong>Labour should be free to <strong>debate whether the Holocaust had happened</strong>.</p></blockquote>
<p>(fake news, he didn&#8217;t say that .. at least they had the decency to write &#8220;suggested&#8221;)</p>
<p>and peled still stands by his words:</p>
<blockquote><p> &#8220;&#8230;crime that we must study and from which we must all learn”, he wrote in response.</p></blockquote>
<p>so all this &#8216;holocaust denier/debate whether it happened&#8217; is conjuncture likely spoon fed to the press via JLM. frankly i&#8217;d like to read (or listen to) the whole speech in context. your commentary appears to be more related to what has been written about what he said vs the specific words he used. when someone said, in the context of discussing free speech, we should be allowed to discuss and criticize the holocaust yes? or no? it <i>could</i> be construed as an invitation to question whether the holocaust really happened, but that seems to me to be a radically extreme interpretation of those words. </p>
<p>i recall getting raked over the coals in the comment section once when i interpreted netanyahu&#8217;s words about obama and the grassy knoll as an implied threat. for me (and i believe my generation) speaking in relation to an american president, as being too obvious to ignore. i think there&#8217;s some hyper sensitivity here regarding who&#8217;s allowed to set the parameters of speech. had netanyahu spoke of criticizing and discussing the holocaust no one would have thought he was alluding to denying it happened. but peled? it&#8217;s like wacko gangbusters. the press did this whole &#8220;debate whether the Holocaust had happened&#8221; routine, not peled.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894415">
<div class="div-comment" id="div-comment-894415">
<div class="row">
<div id="comment-894415" class="comment byuser comment-author-sibiriak even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">October 11, 2017, 11:46 pm</span>
</div>
<div class="reply-content">
<p>Annnie Robbins: <i>i wasn’t aware he said anything about (or even mentioned) holocaust denier </i><br />
&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p>In Peled&#8217;s expression &#8220;<i>Holocaust: yes, or no</i>&#8221; , &#8220;no&#8221; means denial.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894426">
<div class="div-comment" id="div-comment-894426">
<div class="row">
<div id="comment-894426" class="comment byuser comment-author-annie odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">October 12, 2017, 1:02 am</span>
</div>
<div class="reply-content">
<p>peled didn&#8217;t make an &#8220;expression&#8221; of “Holocaust: yes, or no”, that was an editorial choice.</p>
<p>peled&#8217;s expression was </p>
<blockquote><p>This is about free speech, the freedom to criticize and to discuss every issue. Whether it’s the Holocaust [do you support the freedom to criticize and to discuss it] yes? or no? Palestine [do you support the freedom to criticize and to discuss it], the liberation [do you support the freedom to criticize and to discuss it], the whole spectrum [do you support the freedom to criticize and to discuss it]. There should be no limits on the discussion.</p></blockquote>
<p>“Holocaust: yes, or no”, in spoken words, stripped of context, standing alone in some editor&#8217;s interpretation/glory, is slanderous disingenuous cherry picking. which hopefully explains why i will not debate it with you. because i do not support the premise that was he meant was &#8220;did the holocaust happen? yea or no?&#8221;. that is clearly NOT what he said. </p>
<p>&#8220;freedom to criticize and to discuss every issue.<strong> Whether it’s the</strong>&#8220;.. everything after the &#8220;whether it&#8217;s the&#8221; pertains to what he had just expressed: &#8220;&#8221;freedom to criticize and to discuss every issue.&#8221;</p>
<p>absolutely nothing about denying the holocaust. </p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894417">
<div class="div-comment" id="div-comment-894417">
<div class="row">
<div id="comment-894417" class="comment byuser comment-author-sibiriak even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">October 12, 2017, 12:00 am</span>
</div>
<div class="reply-content">
<p>Annie: <i>he didn’t reference anything about shutting down other forms of political speech. he spoke about not inviting them to speak </i><br />
&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p>De-platforming is a form of &#8220;shutting down speech&#8221;, rightly or wrongly.</p>
<p>If a Zionist group, for example, lobbied against a proposed invitation to a pro-Palestinian speaker at a Labour event, would you not consider that an attempt to shut down a certain kind of political speech at that event?</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894420">
<div class="div-comment" id="div-comment-894420">
<div class="row">
<div id="comment-894420" class="comment byuser comment-author-annie odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">October 12, 2017, 12:27 am</span>
</div>
<div class="reply-content">
<p><em>De-platforming is a form of “shutting down speech”</em></p>
<p>right, your word. the definition being &#8220;Canceling or disinviting someone to speak at an event&#8221;.</p>
<p>not inviting someone is not deplatforming. </p>
<p><em>If a Zionist group, for example, lobbied against a proposed invitation to a pro-Palestinian speaker at a Labour event, would you not consider that an attempt to shut down a certain kind of political speech at that event?</em></p>
<p>yes i would. but i&#8217;m starting to get the impression what he said was somehow not offensive enough to make an argument. because he didn&#8217;t &#8216;lobby against a proposed invitation&#8217;, he said</p>
<blockquote><p>It&#8217;s about the limits of tolerance: we don’t invite the Nazis and give them an hour to explain why they are right; we do not invite apartheid South Africa racists to explain why apartheid was good for the blacks, and in the same way we do not invite Zionists</p></blockquote>
<p>take it or leave it. but advocating <em>not</em> extending an invite to zionists is not shutting down their speech, canceling an event, or disinviting them. it&#8217;s not offering them a platform.</p>
<p>as an aside, i would appreciate a comment section w/no zionists. can&#8217;t they just talk elsewhere? i&#8217;d also like a political party in the US that didn&#8217;t invite zionists to speak. note how aipac doesn&#8217;t issue invites to anti zionists at their convention. are people all up in arms they are not giving anti zionists a platform? zionist shut down and deplatform and disinvite all the time. and they have a firm grip on the msm (anti zionist journalists hired by the msm? not really). and all of this happens under the 1st amendment. so not offering zionists a platform would seem normal for a party who supports palestinian rights.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
</ul>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-894366">
<div class="div-comment" id="div-comment-894366">
<div class="row">
<div id="comment-894366" class="comment byuser comment-author-annie even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">October 11, 2017, 4:28 pm</span>
</div>
<div class="reply-content">
<blockquote><p>He was, perhaps unwittingly, activating several traps.</p></blockquote>
<p>jonathan, there&#8217;s just no mention of getting rid of these traps. between the JLM and the british press there&#8217;s been a constant non stop focus on anti semitism ever since corbyn became leader of the party. constant. this is part of a strategy to take him (and his supporters) down. i don&#8217;t see why people should accommodate those traps by tip toeing around them. i think it was really clear what peled was saying. not only that &#8212; i agree with him. and if people, as a party, are going to unite over a common policy regarding i/p, i don&#8217;t really see why people should be cobbled by constant restrictions and accusations of anti semitism. </p>
<p>in todays world, the accusation of anti semitism is primarily used as a weapon. but it requires a compliant browbeaten society for that weapon to be effective. unless you accept peled is an anti semite, which i don&#8217;t, i think it&#8217;s more important to focus on hearing what he has to say, meaning his point, rather than concern yourself for traps set by ones adversaries. unless you believe anti semitism is running rampant in the labour party (i don&#8217;t), in relation to all the labour party issues that need focus and attention (brexit!), this is (relatively) a contrived non issue being blown way out of proportion to counter the ever increasing support for palestine within the party. </p>
<p>i&#8217;m not british but if i were i wouldn&#8217;t give it the time of day. imagine as the dem party becomes more and more supporters of palestine. do you really think that would mean the whole party (all those individuals) turning anti semitic? no, obviously not. but would the accusations be as loud and screaming as they are in the UK? you betcha! </p>
<p>blow.it.off. do not empower these trap setting fanatics. </p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894369">
<div class="div-comment" id="div-comment-894369">
<div class="row">
<div id="comment-894369" class="comment byuser comment-author-vacyv odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/58471b50bd194cd3cb89ebc54c553828?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/58471b50bd194cd3cb89ebc54c553828?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/vacyv">vacyv</a></h6>
<span class="author-time">October 11, 2017, 5:31 pm</span>
</div>
<div class="reply-content">
<p>What a silly and pointless article except perhaps to put down Peled. Clearly Ofir can&#8217;t distinguish, as sensible people can, the morality/immorality between free speech and giving offensive racists a platform. Ofir is spreading the Zionist gospel that exploits the holocaust and antisemitism to defend its war crimes against Palestinians. That is worse than holocaust denial.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894374">
<div class="div-comment" id="div-comment-894374">
<div class="row">
<div id="comment-894374" class="comment byuser comment-author-maghlawatan even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5bceb67d49a7f041f04f5019bcd47a59?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5bceb67d49a7f041f04f5019bcd47a59?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/maghlawatan">Maghlawatan</a></h6>
<span class="author-time">October 11, 2017, 5:52 pm</span>
</div>
<div class="reply-content">
<p>Peled is a sabra. In the 50s Sabras joked about old time yishuv heads, sephardi Jews and Holocaust survivors.<br />
The sabra sense of what is acceptable is different.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894381">
<div class="div-comment" id="div-comment-894381">
<div class="row">
<div id="comment-894381" class="comment byuser comment-author-wondering-jew odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/4d997b29cc2e28baf87970523236f727?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4d997b29cc2e28baf87970523236f727?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/wondering-jew">yonah fredman</a></h6>
<span class="author-time">October 11, 2017, 7:09 pm</span>
</div>
<div class="reply-content">
<p>Peled&#8217;s an idiot. Makes it easier to conflate antizionism and antisemitism. </p>
<p>In this day and age of a president who spouts the phrase &#8220;fake news&#8221; at the drop of a hat, one would think that devotion to historical truth would be a priority, but apparently not.</p>
<p>Let&#8217;s try a few on for size: More European sailors (by percentage) died of disease than Africans brought to America on the Middle Passage. The Tuskegee experiment: fake news. Blacks in America under slavery had a longer life expectancy than blacks who never left Africa. The Armenian genocide was not a genocide, but casualties of a nationalistic uprising. The palestinians were recent immigrants to Palestine. 50% of Palestinians living in Palestine in 1947 were not indigenous but immigrants trying to take advantage of the economic boom introduced by the Zionist movement.</p>
<p>Let&#8217;s discuss. Don&#8217;t be oversensitive.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894395">
<div class="div-comment" id="div-comment-894395">
<div class="row">
<div id="comment-894395" class="comment byuser comment-author-donald even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/89b519123a9b4f881b8374d693d3cd38?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/89b519123a9b4f881b8374d693d3cd38?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/donald">Donald Johnson</a></h6>
<span class="author-time">October 11, 2017, 9:36 pm</span>
</div>
<div class="reply-content">
<p>I agree with Yonah here. Yes, you should defend free speech, but no, that doesn’t mean you have to give a shout out to people who think the reality of the Holocaust is up for debate. Peled sounds like a good guy, but he said something dumb.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894403">
<div class="div-comment" id="div-comment-894403">
<div class="row">
<div id="comment-894403" class="comment byuser comment-author-annie odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">October 11, 2017, 10:39 pm</span>
</div>
<div class="reply-content">
<p><i>I agree with Yonah here. </i></p>
<p>really donald? let&#8217;s review:</p>
<blockquote><p>Blacks in America under slavery had a longer life expectancy than blacks who never left Africa. The Armenian genocide was not a genocide, but casualties of a nationalistic uprising. The palestinians were recent immigrants to Palestine. 50% of Palestinians living in Palestine in 1947 were not indigenous but immigrants trying to take advantage of the economic boom introduced by the Zionist movement.</p>
<p>Let’s discuss. Don’t be oversensitive.</p></blockquote>
<p>i&#8217;d call this a false comparison. name one person who was put on trial, put in jail, or even fired for expressing any of these ideas. where are the headlines denouncing them? and i do not think, when discussing the <i>principle</i> of free speech, asking if people should be free to discuss and criticize the holocaust is a &#8220;shout out&#8221; to people who think the reality of the Holocaust is up for debate. i do not think that was peled&#8217;s intent &#8212; at all.</p>
<p>and had he said the armenian genocide instead, nobody would have blinked an eye.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894411">
<div class="div-comment" id="div-comment-894411">
<div class="row">
<div id="comment-894411" class="comment byuser comment-author-sibiriak even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">October 11, 2017, 11:14 pm</span>
</div>
<div class="reply-content">
<p>Annie Robbins: <i>and had he said the armenian genocide instead, nobody would have blinked an eye. </i><br />
&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p>I seriously doubt that.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894425">
<div class="div-comment" id="div-comment-894425">
<div class="row">
<div id="comment-894425" class="comment byuser comment-author-annie odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">October 12, 2017, 12:59 am</span>
</div>
<div class="reply-content">
<p>get real Sibiriak. </p>
<blockquote><p>This is about free speech, the freedom to criticise and to discuss every issue. Whether it’s the Armenia genocide, yes? or no? Palestine? the liberation? the whole spectrum. There should be no limits on the discussion</p></blockquote>
<p>you really think that would have made headlines anywhere???? seriously, get friggin real.</p>
<p>note how i altered the punctuation. remember, this was speech &#8212; the choice of “Holocaust: yes or no” was an editorial decision. the decision to <em>not </em> place a period after &#8220;the freedom to criticise and to discuss every issue&#8221; was an editorial decision.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
</ul>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-894382">
<div class="div-comment" id="div-comment-894382">
<div class="row">
<div id="comment-894382" class="comment byuser comment-author-frankie-p even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/282158303bf9fca034eadd0801f432c0?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/282158303bf9fca034eadd0801f432c0?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/frankie-p">Frankie P</a></h6>
<span class="author-time">October 11, 2017, 7:15 pm</span>
</div>
<div class="reply-content">
<p>The truth needs no protection. Let people say what they will. The truth will shine forth in the end. Those who try to protect the &#8220;truth&#8221; by making rules about what can and cannot be said, discussed, revisited, or revised, are not protecting the truth, they are protecting their own narrative. </p>
<p>But hey, Jonathan Ofir needs something to write about, and Miko Peled says some things that Jonathan doesn&#8217;t like, so he takes him down. Surprised? Don&#8217;t be.</p>
<p>Frankie P</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894390">
<div class="div-comment" id="div-comment-894390">
<div class="row">
<div id="comment-894390" class="comment byuser comment-author-keith odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5623db41b81b31642bd9410cda18d196?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5623db41b81b31642bd9410cda18d196?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/keith">Keith</a></h6>
<span class="author-time">October 11, 2017, 8:56 pm</span>
</div>
<div class="reply-content">
<p>JONATHAN OFIR- <i>&#8220;In this supposedly sophisticated form of Holocaust denial, Atzmon&#8230;.&#8221;</i></p>
<p>This is a perfect example of how the term &#8220;Holocaust denial&#8221; can be misapplied and, in the process, infer something which isn&#8217;t true. Strictly speaking, Holocaust denial should only be applied if someone essentially denies that around 5 to 6 million Jews were killed by the Nazis. Period. Is that what Atzmon did? This BS about &#8220;trivializing&#8221; the Holocaust being Holocaust denial implies something which isn&#8217;t true. It is this casual misuse of the term that allows Zionists to ludicrously claim that Norman Finkelstein is a Holocaust denier. A quote from ADL Regional Director David Friedman to illustrate.</p>
<p><i>&#8220;We are shocked and troubled that on November 18, 2002, Georgetown University’s Center for Contemporary Arab Studies Department, Justice and Peace Center, and the Young Arab Leadership Association (YALA) sponsored a lecture by a known Holocaust denier and anti-Israel propagandist, Norman Finkelstein.&#8221;</i> (David Friedman, ADL Regional Director) <a href="http://normanfinkelstein.com/2006/10/13/how-the-adl-fights-anti-semitism/" rel="nofollow">http://normanfinkelstein.com/2006/10/13/how-the-adl-fights-anti-semitism/</a></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894393">
<div class="div-comment" id="div-comment-894393">
<div class="row">
<div id="comment-894393" class="comment byuser comment-author-sibiriak even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">October 11, 2017, 9:19 pm</span>
</div>
<div class="reply-content">
<p>Keith: <i>. Strictly speaking, Holocaust denial should only be applied if someone essentially denies that around 5 to 6 million Jews were killed by the Nazis. </i><br />
&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p>I agree. Holocaust denial and Holocaust trivialization are two different phenomena (as are Nakba denial and Nakba trivialization.) Both are bad. Trivialization is arguably worse, since it&#8217;s hard these days to get away with pure Holocaust denial. Of course, mythologizing the Holocaust as an absolutely unique event, the epitome of an irrational eternal Gentile Jew-hatred, is to be roundly rejected as well.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894427">
<div class="div-comment" id="div-comment-894427">
<div class="row">
<div id="comment-894427" class="comment byuser comment-author-keith odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5623db41b81b31642bd9410cda18d196?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5623db41b81b31642bd9410cda18d196?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/keith">Keith</a></h6>
<span class="author-time">October 12, 2017, 1:04 am</span>
</div>
<div class="reply-content">
<p>SIBIRIAK- <i>&#8220;Trivialization is arguably worse&#8230;.&#8221;</i></p>
<p>Trivialization is in the eye of the beholder, subjective in the extreme. How could anyone in their right mind call Norman Finkelstein a Holocaust denier? It has degenerated into yet another Zionist attack weapon, implying something which does not exist for tactical purposes. I would be most interested in you providing an example of odious Holocaust trivialization worse than Holocaust denial.</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894431">
<div class="div-comment" id="div-comment-894431">
<div class="row">
<div id="comment-894431" class="comment byuser comment-author-annie even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">October 12, 2017, 1:42 am</span>
</div>
<div class="reply-content">
<p>keith, you mean like claiming only 4 million died vs nazis never tried to kill any jews, or they didn&#8217;t kill any intentionally? how could the former be worse than the latters?</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
</ul>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-894391">
<div class="div-comment" id="div-comment-894391">
<div class="row">
<div id="comment-894391" class="comment byuser comment-author-sibiriak odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">October 11, 2017, 9:01 pm</span>
</div>
<div class="reply-content">
<p>Peled: <i> Peled says “I don’t know what antisemitism means. </i><br />
&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p>If he doesn&#8217;t know what antisemitism is, then he is in no position to argue that anti-Zionism is not antisemitism.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894407">
<div class="div-comment" id="div-comment-894407">
<div class="row">
<div id="comment-894407" class="comment byuser comment-author-echinococcus even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/4b8972a7b7afb522ee53b7a8a25e227d?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4b8972a7b7afb522ee53b7a8a25e227d?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/echinococcus">echinococcus</a></h6>
<span class="author-time">October 11, 2017, 10:59 pm</span>
</div>
<div class="reply-content">
<p>Nobody knows what that means &#8211;if it is not plain racism, it must be something against acquired characteristics and is perfectly acceptable wherever there is free expression. If it is plain racism, it doesn&#8217;t need or deserve a separate name.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-894412">
<div class="div-comment" id="div-comment-894412">
<div class="row">
<div id="comment-894412" class="comment byuser comment-author-sibiriak odd alt depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a4bc0bca4c39336b29a4511c4f6269a5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/sibiriak">Sibiriak</a></h6>
<span class="author-time">October 11, 2017, 11:20 pm</span>
</div>
<div class="reply-content">
<p>ehinococcus : <i> Nobody knows what that means </i><br />
&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p>Speak for yourself.</p>
<p>Do you know what &#8220;anti-Arab&#8221; means? Or &#8220;anti-Muslim&#8221;, or &#8220;anti-communist&#8221; etc?</p>
<p>Do you struggle to understand the meaning of any of those or similar terms?</p>
<p>Substitute &#8220;Jewish&#8221; or &#8220;Jewishness&#8221; for &#8220;Semite&#8221; or &#8220;Semitism&#8221; and you should be able to figure out what &#8220;anti-Semite&#8221; or &#8220;anti-Semitism&#8221; means.</p>
<p>(Note that in the above expressions there is no need to precisely define &#8220;Arab&#8221;, &#8220;Muslim&#8221;, or &#8220;Communist&#8221; in order to understand the basic meaning of the expressions&#8211;in fact, precise definitions of the term after &#8220;anti&#8221; strip the expression of its function.)</p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894430">
<div class="div-comment" id="div-comment-894430">
<div class="row">
<div id="comment-894430" class="comment byuser comment-author-annie even depth-3 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/2df2c576e9800f5ef0bc7295ac6f3a45?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/annie">Annie Robbins</a></h6>
<span class="author-time">October 12, 2017, 1:32 am</span>
</div>
<div class="reply-content">
<p>Sibiriak, for brevities sake, and i won&#8217;t try to speak for echi here (god forbid), but i think what peled may have meant was he doesn&#8217;t understand what anti semitism is supposed to mean anymore. there was once a time when anti semitism meant hatred for jews. </p>
<p>have you ever heard of the &#8220;new&#8221; anti semitism? it means anti zionism equals anti semitism. in this new configuration, zionism being a political construct, it means if one is anti ethnocratic or anti colonialist states, including or specific to israel, one hates jews. that&#8217;s sort of twisted logic. so when people change the definitions of terms, to fit their political objectives, it&#8217;s normal to either not understand those new terms or reject them.</p>
<p>i recommend jonathan cook&#8217;s <em>&#8220;The &#8216;New Anti-Semitism&#8217; and Nuclear War&#8221;</em> for an understanding of this new (faux) version of AS: <a href="http://www.antiwar.com/orig/cook.php?articleid=9745" rel="nofollow">http://www.antiwar.com/orig/cook.php?articleid=9745</a></p>
</div>
<div class="reply-footer">
</div>
</div>
</div>
</div> </div>
</li>
</ul>
</li>
</ul>
</li>
<li class="li-comment" id="li-comment-894397">
<div class="div-comment" id="div-comment-894397">
<div class="row">
<div id="comment-894397" class="comment byuser comment-author-hhm odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/bed97199617f47950ab20b3043f56abc?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/bed97199617f47950ab20b3043f56abc?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/hhm">HHM</a></h6>
<span class="author-time">October 11, 2017, 10:03 pm</span>
</div>
<div class="reply-content">
<p>In his book, An Ethical Tradition Betrayed &#8211; the End of Judaism, (page 179) Holocaust survivor Dr. Hajo Myer shrewdly observed that &#8220;an anti-Semite used to be a person who disliked Jews. Now it is a person who Jews dislike.&#8221; The term &#8220;anti-Semitism&#8221; is problematic. &#8220;Anti-Jewish bigotry&#8221; would be more precise. </p>
<p>Also, Peled&#8217;s statement, &#8220;Promoters of racist ideologies should not be given a public platform, and to me that does include people who promote Zionism – which is a racist ideology whose followers have committed and continue to commit crimes against the people of Palestine.&#8221; can be seen as a direct result of Antifa&#8217;s many attempts to protest and deplatform racist white nationalist speakers but who do not show up to protest and deplatform Zionist speakers promoting Israel.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
<li class="li-comment" id="li-comment-894437">
<div class="div-comment" id="div-comment-894437">
<div class="row">
<div id="comment-894437" class="comment byuser comment-author-jonathan-ofir bypostauthor even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/ed13177ffa5e2fa22d292cb702551a65?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/ed13177ffa5e2fa22d292cb702551a65?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34' /> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/jonathan-ofir">Jonathan Ofir</a></h6>
<span class="author-time">October 12, 2017, 3:16 am</span>
</div>
<div class="reply-content">
<p>Annie Robbins, I would like to address your interpretation of Peled&#8217;s words, where you write:</p>
<p>&#8220;[P]eled didn’t make an “expression” of “Holocaust: yes, or no”, that was an editorial choice.<br />
peled’s expression was<br />
This is about free speech, the freedom to criticize and to discuss every issue. Whether it’s the Holocaust [do you support the freedom to criticize and to discuss it] yes? or no? Palestine [do you support the freedom to criticize and to discuss it], the liberation [do you support the freedom to criticize and to discuss it], the whole spectrum [do you support the freedom to criticize and to discuss it]. There should be no limits on the discussion.&#8221;</p>
<p>But I think this is incorrect, Annie, because Peled DID make &#8216;an expression of&#8217; &#8220;Holocaust: yes or no&#8221; &#8211; simply because he said those words. Now you want to interpret HOW he meant those words, and thus you insert editorial brackets. </p>
<p>But this interpretation does not seem to be supported by Peled&#8217;s subsequent response to the Guardian (nor in other responses which I am aware of). As quoted by Guardian, he goes (full quote this time): </p>
<p>“The Holocaust was a terrible crime that we must study and from which we must all learn. I reject the idea that Holocaust deniers, foolish as they may be, should be treated as criminals and I doubt that supporters of Israel should be given the authority to judge who is or is not a racist and antisemite.&#8221;</p>
<p>So, that is his issue. He&#8217;s not saying &#8216;no, you misunderstood, I meant yes and no in terms of debate or no debate&#8217;, as he would if he really meant what you thought he meant. He strengthened his assertion about allowing free speech on Holocaust denial. </p>
<p>The issue here, the PROBLEM here, is that this is not really about the criminalization of Holocaust deniers (and note, that is the term Peled refers to here, if anyone was in doubt). Because Peled did not speak about criminalizing Zionists or Nazis in the parallel reference to them, as mentioned. He spoke about not giving them a stage. The problem is, that he is now inevitably speaking about &#8216;giving a stage&#8217; when he speaks of &#8216;free speech&#8217; for Holocaust deniers &#8211; the proximity of the two issues makes them hardly distinguishable. </p>
<p>Yes, it&#8217;s vague, but it leaves a very murky grey area. It&#8217;s not at all as clear as what your interpretation suggests, and Peled is not even claiming it is. He&#8217;s clear on Zionists, Nazis &#8211; but vague on Holocaust denial. Would he say &#8220;Nazism yes or no&#8221;, &#8220;Zionism yes or no&#8221; as part of &#8216;free speech&#8217;?, No, he clearly excludes that, because he says &#8220;we don&#8217;t invite the Nazis and give them an hour to explain why they are right&#8221;, and that &#8220;in the same way we do not invite Zionists – it’s a very similar kind of thing&#8221;. </p>
<p>In other words, the Holocaust deniers should get an opportunity to &#8220;explain why they are right&#8221; &#8211; but not the Nazis, or the Zionists. </p>
<p>So Peled is not really advocating free speech here as a universal notion. He is precisely defining where he thinks it should border. And the border does not exclude Holocaust denial.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li>
</ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/problem-peleds-holocaust/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F10%2Fproblem-peleds-holocaust%2F">logged in</a> to post a comment.</p> </div>
</div>
<aside class="c10-12 ad-space comments-space" role="complementary">
<div id="text-28" class="widget-odd widget-last widget-first widget-1 widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=6"></script></div>
</div> </aside>
</div><div class="clearfix"></div>
<div id="secondary">
<div class="c1-7">
<aside id="mw_newsletter_subscribe_widget-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_newsletter_subscribe_widget"><div class="widget-subscribe">
<h4>Mondoweiss in Your Inbox</h4>
<p>There are now two ways to get Mondoweiss delivered directly to your inbox! Sign up for a daily digest of every story we publish or a weekly collection of highlights picked by Mondoweiss staff to stay up to date with our independent coverage of events in Israel/Palestine.</p>
<form action="http://mondoweiss.us1.list-manage.com/subscribe/post?u=8d38ef747c2061bb9c6137961&amp;id=b86bace129" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="text" name="FNAME" placeholder="First Name" class="subscribe-name required" id="mce-FNAME" />
<input type="text" name="LNAME" placeholder="Last Name" class="subscribe-name required" id="mce-LNAME" />
<input type="email" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL" />
<p>Subscription Options:</p>
<input type="radio" value="Weekly" name="MMERGE3" id="mce-MMERGE3-0"><label for="mce-MMERGE3-0"> Weekly </label>
<input type="radio" value="Daily" name="MMERGE3" id="mce-MMERGE3-1"><label for="mce-MMERGE3-1"> Daily </label>
<input type="radio" value="Both" name="MMERGE3" id="mce-MMERGE3-2"><label for="mce-MMERGE3-2"> Both </label>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_8d38ef747c2061bb9c6137961_b86bace129" value=""></div>
<button type="submit" id="mc-embedded-subscribe">Subscribe</button>
</form>
<div class="clearfix"></div>
</div></aside>
</div>
<div class="c8-12">
<aside id="mw_donate_widget-3" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_donate_widget"> <div class="widget-donate">
<h4>Support Mondoweiss&#8217;s independent journalism today</h4>
<p>Mondoweiss brings you the news that no one else will. Your tax-deductible donation enables us to deliver information, analysis and voices stifled elsewhere. Please give now to maintain and grow this unique resource.</p>
<a href="https://cersc.networkforgood.com/projects/22221-mondoweiss" class="btn-orange">Donate Now</a> <div class="clearfix"></div>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
<div class="row">
<div class="c1-12">
<hr class="dotted" />
</div>
</div>
<div class="row footer-content">
<div class="c1-7">
<section class="footer-nav">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-133374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133374"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-160691" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-160691"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-136427" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136427"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-133376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133376"><a target="_blank" href="https://cersc.networkforgood.com/projects/22221-mondoweiss">Donate Now</a></li>
<li id="menu-item-141812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141812"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-133377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133377"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-133378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133378"><a href="/wp-login.php">Log In</a></li>
</ul> </section>
</div>
<div class="c8-10">
<span class="copyright-info">All Materials © 2017 Mondoweiss</span>
</div>
<div class="c11-12">
<div class="logo"><a href="#">Mondoweiss</a></div>
</div>
</div>
</footer>
</div>
</div>
<div id="om-fezds1ug1s6lb7ojytba-holder"></div><script>var fezds1ug1s6lb7ojytba,fezds1ug1s6lb7ojytba_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){fezds1ug1s6lb7ojytba_poll(function(){if(window['om_loaded']){if(!fezds1ug1s6lb7ojytba){fezds1ug1s6lb7ojytba=new OptinMonsterApp();return fezds1ug1s6lb7ojytba.init({"u":"8337.667983","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;fezds1ug1s6lb7ojytba=new OptinMonsterApp();fezds1ug1s6lb7ojytba.init({"u":"8337.667983","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var fezds1ug1s6lb7ojytba_shortcode = true;</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = "mondoweiss";
_sf_async_config.domain = "mondoweiss.net"; /** CHANGE THIS **/
/** CONFIGURATION END **/
(function(){
	function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement("script");
		e.setAttribute("language", "javascript");
		e.setAttribute("type", "text/javascript");
		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		document.body.appendChild(e);
	}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != "function") ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'54770680',post:'179425',tz:'-4',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '179425' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'http://mondoweiss.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '07f61bf349', slugs: {"fezds1ug1s6lb7ojytba":{"slug":"fezds1ug1s6lb7ojytba","mailpoet":false}} };</script>
<script type="text/javascript" defer src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/js/autoptimize_3d82ac343851ca07eba45758370b2b8a.js"></script></body>
</html>