<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 oldie" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link type="text/css" media="all" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_d018c022ba754ed8b8c7892b1142140b.css" rel="stylesheet"/><link type="text/css" media="print" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_fb1e5a15e7daa97728c1642f83fc8491.css" rel="stylesheet"/><title>Trump makes war, and everyone swoons &#8211; Mondoweiss</title>
<link rel="shortcut icon" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="144x144" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-precomposed.png">
<meta name="application-name" content="Mondoweiss"/>
<meta name="msapplication-TileColor" content="#062D54">
<meta name="msapplication-TileImage" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://mondoweiss.net/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//a.optnmnstr.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="http://mondoweiss.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="http://mondoweiss.net/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Trump makes war, and everyone swoons Comments Feed" href="http://mondoweiss.net/2017/04/trump-everyone-swoons/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/19453-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='http://mondoweiss.net/?mcsf_action=main_css' type='text/css' media='all'/>
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://mondoweiss.net/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://19453-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/mondoweiss.net\/"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='http://mondoweiss.net/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mondoweiss.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='The real free speech threat' href='http://mondoweiss.net/2017/04/free-speech-threat/'/>
<link rel='next' title='Palestinian held in killing of Israeli soldier had seen two best friends killed in occupation' href='http://mondoweiss.net/2017/04/palestinian-killing-occupation/'/>
<link rel="canonical" href="http://mondoweiss.net/2017/04/trump-everyone-swoons/"/>
<link rel="alternate" type="application/json+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mondoweiss.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F&#038;format=xml"/>
<script type="text/javascript">
		var imgLoader = 'http://19453-presscdn.pagely.netdna-cdn.com/wp-content/plugins/editable-comments/dialog/loadingAnimation.gif';
		jQuery(document).ready(function($){   
			$('a.editable-deletecomment').click(function(event){
				var conf = confirm('Confirm you want delete this comment ?');
				if(!conf) event.preventDefault();
			});
		});		
		</script>
<meta name="description" content="There&#039;s nothing like firing 59 million-dollar missiles at a foreign country to make the U.S. foreign policy elites swoon. That&#039;s the message of Trump&#039;s beautiful babies strike on Syria Thursday. Virtually the entire establishment has lined up behind him."/>
<meta name="twitter:title" content="Trump makes war, and everyone swoons"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="There's nothing like firing 59 million-dollar missiles at a foreign country to make the U.S. foreign policy elites swoon. That's the message of Trump's &quot;beautiful babies&quot; strike on Syria Thursday. Virtually the entire establishment has lined up behind him."/>
<meta name="twitter:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Trump-war-on-Syria-Mondoweiss-580x561.jpg"/>
<meta name="twitter:url" content="http://mondoweiss.net/2017/04/trump-everyone-swoons/"/>
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="fb:pages" content="95222938161"/><link rel="amphtml" href="http://mondoweiss.net/2017/04/trump-everyone-swoons/amp/"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Trump makes war, and everyone swoons"/>
<meta property="og:url" content="http://mondoweiss.net/2017/04/trump-everyone-swoons/"/>
<meta property="og:description" content="There&#8217;s nothing like firing 59 million-dollar missiles at a foreign country to make the U.S. foreign policy elites swoon. That&#8217;s the message of Trump&#8217;s &#8220;beautiful babies&amp;#82…"/>
<meta property="article:published_time" content="2017-04-08T14:34:18+00:00"/>
<meta property="article:modified_time" content="2017-04-08T14:35:38+00:00"/>
<meta property="og:site_name" content="Mondoweiss"/>
<meta property="og:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Trump-war-on-Syria-Mondoweiss.jpg"/>
<meta property="og:image:width" content="2236"/>
<meta property="og:image:height" content="2163"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Trump-war-on-Syria-Mondoweiss.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7723152-1', 'auto');
ga('send', 'pageview');
</script>
<!--[if lt IE 9]><link rel="stylesheet" href="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/themes/mondoweiss-responsive/assets/css/ie78-style.css" type="text/css" media="all"><![endif]-->
<script type="text/javascript" src="//use.typekit.net/thy5lcp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-4eb41389-9429-32c2-362d-2ba33aa82e1e", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false});</script>
<script>
		(function (w, d) {
			var s1 = d.getElementsByTagName('script')[0],
			s = d.createElement('script');
			s.src = '//tru.am/scripts/ta-pagesocial-sdk.js',
			siteID = '291';
			if (s.addEventListener) {
				s.addEventListener('load', function () {
				w.TRUE_ANTHEM.configure(siteID);
				}, false);
			} else {
				s.onreadystatechange = function () {
				if (s.readyState in {loaded: 1, complete: 1}) {
					s.onreadystatechange = null;
					w.TRUE_ANTHEM.configure(siteID);
				}
				};
			}
			s1.parentNode.insertBefore(s, s1);
		}(window, document));
	</script>
<script>(function() {
	var _fbq = window._fbq || (window._fbq = []);
	if (!_fbq.loaded) {
	var fbds = document.createElement('script');
	fbds.async = true;
	fbds.src = '//connect.facebook.net/en_US/fbds.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(fbds, s);
	_fbq.loaded = true;
	}
	_fbq.push(['addPixelId', '844116309013418']);
	})();
	window._fbq = window._fbq || [];
	window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=844116309013418&amp;ev=PixelInitialized"/></noscript>
</head>
<body class="post-template-default single single-post postid-176407 single-format-standard" ontouchstart="">
<div class="main-container">
<div class="grid">
<section class="top-nav">
<ul class="social">
<li><a href="https://twitter.com/mondoweiss" class="twitter">&#xf243;</a></li>
<li><a href="https://www.facebook.com/mondoweiss" class="facebook">&#xf231;</a></li>
<li><a href="https://plus.google.com/101733334776058416462/posts" class="google-plus">&#xf235;</a></li>
<li><a href="http://mondoweiss.net/feed" class="rss-feed">&#xf23d;</a></li>
</ul>
<ul id="menu-topmenu" class="menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="http://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-141814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141814"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="http://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
</ul> <ul class="menu-user-nav">
<li><a href="http://mondoweiss.net/wp-login.php?action=register" title="Register">Register</a></li>
<li><a href="http://mondoweiss.net/wp-login.php">Log in</a></li>
<li class="donate-button"><a target="_blank" href="https://cersc.networkforgood.com/projects/22221-mondoweiss">Donate</a></li>
</ul>
</section>
<aside class="c1-12 banner-header ad-space" role="complementary">
<div id="text-25" class="widget-1 widget-first widget-last widget-odd widget widget_text"><h2 class="widgettitle">Advertising</h2> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&empty=0&zone=1"></script><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&markup_zone_class=oio-banner-zone&align=right&zone=3&empty=0"></script></div>
</div>
</aside>
<header id="masthead" class="row site-header clearfix">
<div class="c1-3">
<h1 id="site-name">
<a href="http://mondoweiss.net/" title="Home">Mondoweiss</a>
</h1>
</div>
<div class="c4-12">
<span class="subtitle">News &amp; Opinion About Palestine, Israel &amp; the United States</span>
<div class="search-utility">
<form role="search" method="get" id="searchform" class="searchform" action="http://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form> </div>
</div>
<div class="c1-12">
<nav id="nav-main" role="navigation">
<div id="mobile-menu-toggle">Menu</div>
<ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="desktop-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="http://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60018"><a href="http://mondoweiss.net/israel-palestine/">Israel/Palestine</a></li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133812"><a href="http://mondoweiss.net/middle-east/">Middle East</a></li>
<li id="menu-item-60155" class="cat-us-politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60155"><a href="http://mondoweiss.net/us-politics/">US Politics</a></li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153"><a href="http://mondoweiss.net/activism/">Activism</a></li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60028"><a href="http://mondoweiss.net/features/">Features</a></li>
</ul> </nav>
</div> 
</header>
<div id="main" class="row clearfix">
<div id="primary">
<article id="post-176407" class="clearfix container post-176407 post type-post status-publish format-standard has-post-thumbnail category-us-policy-in-the-middle-east category-us-politics">
<header class="entry-header c2-12 offset1">
<div class="comment-count"></div>
<h2 class="entry-title">Trump makes war, and everyone swoons</h2>
<span class="category-icons"><a href="http://mondoweiss.net/us-politics/" class="cat-us-politics">US Politics</a></span> <div class="author-time">
<span><a href="http://mondoweiss.net/author/carlos-latuff/" title="Posts by Carlos Latuff" class="author url fn" rel="author">Carlos Latuff</a> on </span>
<time class="entry-date" datetime="2017-04-08T10:34:18+00:00" pubdate>April 8, 2017</time>
<a href="http://mondoweiss.net/2017/04/trump-everyone-swoons/#comments" class="article-comments">18 Comments</a>
<div id="control-wrap"></div>
</div>
</header>
<div class="clearfix"></div>
<section class="featured-image">
<div class="c2-9 offset1">
<img width="2236" height="2163" src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Trump-war-on-Syria-Mondoweiss.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Trump-war-on-Syria-Mondoweiss.jpg 2236w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Trump-war-on-Syria-Mondoweiss-300x290.jpg 300w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Trump-war-on-Syria-Mondoweiss-768x743.jpg 768w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Trump-war-on-Syria-Mondoweiss-580x561.jpg 580w, http://19453-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/04/Trump-war-on-Syria-Mondoweiss-32x32.jpg 32w" sizes="(max-width: 2236px) 100vw, 2236px"/> </div>
<div class="c10-12 caption">
Trump's war on Syria, by Carlos Latuff </div>
<div class="clearfix"></div>
</section>
<div class="c1">
<div class="social-icons-wrap" id="sticker">
<div class="share">
<span class='st_twitter_custom btn-twitter'>&#xf243;</span>
<span class='st_facebook_custom btn-facebook'>&#xf231;</span>
<span class='st_googleplus_custom btn-google'>&#xf145;</span>
<span class='st_reddit_custom btn-reddit'>&#xf23b;</span>
<span class='st_email_custom btn-email'>&#xf2eb;</span>
<span class='btn-print' onclick="window.print();">&#xf2f1;</span>
</div>
</div>
</div>
<div class="entry-content c2-8">
<p><em>There&#8217;s nothing like firing 59 million-dollar missiles at a foreign country to make the U.S. foreign policy elites swoon. That&#8217;s the message of Trump&#8217;s &#8220;beautiful babies&#8221; strike on Syria Thursday. Virtually the entire establishment has lined up behind him, Obama aides <a href="https://twitter.com/chrislhayes/status/850462261298823168">are quietly cheering</a>, Anne-Marie Slaughter <a href="https://twitter.com/SlaughterAM/status/850263058756673540">finally got what she wanted</a>, Brian Williams found <a href="http://nypost.com/2017/04/07/brian-williams-tries-to-get-poetic-about-strike-on-syria/">the images of war &#8220;beautiful,&#8221;</a> and the few Democrats who have challenged Trump, notably Chris Murphy of Connecticut, are <a href="http://www.huffingtonpost.com/entry/58e8015ae4b00dd8e016ebda">hedging by the second</a>, under the glare of Chris Matthews. Where is the antiwar bloc? In disarray as usual. So let us be thankful for Rachel Maddow and <a href="https://twitter.com/ggreenwald/status/850506543846084608">Glenn Greenwald</a>.  </em></p>
</div>
<aside class="c9-12 ad-space" role="complementary">
<div id="text-15" class="widget-1 widget-first widget-last widget-odd widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=3"></script>
<br/>
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=4"></script>
<br/>
<script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=5"></script></div>
</div>
</aside>
</article>
</div>
<div class="row mar-v">
<div class="c2-5 offset1 about-author">
<div class="c2 author-photo">
<img alt='' src='http://0.gravatar.com/avatar/077024e67b76661ebdf417031cdd6ecd?s=124&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/077024e67b76661ebdf417031cdd6ecd?s=248&amp;d=mm&amp;r=pg 2x' class='avatar avatar-124 photo' height='124' width='124'/> </div>
<div class="c3-5 author-info">
<h6>About Carlos Latuff</h6>
<p>Carlos Latuff is a political cartoonist from Brazil.</p>
<p>Other posts by <a href="http://mondoweiss.net/author/carlos-latuff/" title="Posts by Carlos Latuff" rel="author">Carlos Latuff</a>.</p><br/>
</div>
</div>
<div class="c6-9 current-post-categories">
<h6>Posted In:</h6>
<div class="current-post-category-list">
<a href="http://mondoweiss.net/us-politics/us-policy-in-the-middle-east/" title="View all posts in US Policy in the Middle East">US Policy in the Middle East</a><br/><a href="http://mondoweiss.net/us-politics/" title="View all posts in US Politics">US Politics</a><br/> </div>
<div class="share-counts">
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
<div class="c10-12">
</div>
</div>
<div class="row">
<div class="c1-9">
<h4 id="comments" class="border">18 Responses</h4><ol class="reply-list">
<li class="li-comment" id="li-comment-875821">
<div class="div-comment" id="div-comment-875821">
<div class="row">
<div id="comment-875821" class="comment byuser comment-author-citizen even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/346bce5214ed819c14c9e2452dc2b8d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/citizen">Citizen</a></h6>
<span class="author-time">April 8, 2017, 12:17 pm</span>
</div>
<div class="reply-content">
<p>Javanka whispered in his two ears, flashed a few photos. Back on the PNAC bandwagon. And, yes, cable TV is swooning, except for (gulp) Rachel Maddow.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-875850">
<div class="div-comment" id="div-comment-875850">
<div class="row">
<div id="comment-875850" class="comment byuser comment-author-just odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/just">just</a></h6>
<span class="author-time">April 8, 2017, 4:22 pm</span>
</div>
<div class="reply-content">
<p>Great cartoon and summary, Carlos.</p>
<p>&#8220;Swoon&#8221; is exactly what all the pundits were doing. They still appear to be in full- blown salivating raptures.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-875854">
<div class="div-comment" id="div-comment-875854">
<div class="row">
<div id="comment-875854" class="comment byuser comment-author-zara even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/425e8b9540c49b2d8623bdc64665a6d8?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/425e8b9540c49b2d8623bdc64665a6d8?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/zara">Zara</a></h6>
<span class="author-time">April 8, 2017, 5:25 pm</span>
</div>
<div class="reply-content">
<p>Apparently it takes flagrantly violating the US Constitution as well as international law to be considered the leader of the free world.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-875861">
<div class="div-comment" id="div-comment-875861">
<div class="row">
<div id="comment-875861" class="comment byuser comment-author-keith odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/5623db41b81b31642bd9410cda18d196?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5623db41b81b31642bd9410cda18d196?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/keith">Keith</a></h6>
<span class="author-time">April 8, 2017, 6:47 pm</span>
</div>
<div class="reply-content">
<p>Now that Trump has put the CIA/Soros/MoveOn fears to rest, I guess we won&#8217;t be seeing any large anti-Trump demonstrations for awhile. Unless, of course, he flip-flops again and dials down the militarism proving that he is Putin&#8217;s puppet. Face it, we are a national security state. Peace is bad for business!</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-875869">
<div class="div-comment" id="div-comment-875869">
<div class="row">
<div id="comment-875869" class="comment byuser comment-author-just even thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9840092be578912d2a5ff4f82058bdb4?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/just">just</a></h6>
<span class="author-time">April 8, 2017, 7:28 pm</span>
</div>
<div class="reply-content">
<p>Gideon Levy:</p>
<p>&#8220;America the Liberator &#8230;</p>
<p>A star is born: U.S. President Donald Trump. One missile strike and the man the whole world feared became its great hope overnight. Yesterday’s Satan is tomorrow’s God. From German Chancellor Angela Merkel to Israel’s own Judy Shalom Nir-Mozes, and of course, Yair Lapid, they’re all cheering him. Savior of children, humanist, man of conscience, modern-day Janusz Korczak, who, shocked and saddened by the dead Syrian children, bombarded their killers.</p>
<p>If his Tomahawks saved even one Syrian child, dayenu, it would be enough. That’s already more than his predecessor did. But we must spoil the party, it’s premature and over the top. The Nobel Peace Prize can wait.</p>
<p>Now is the time to recall what happens when America comes to the aid of other nations with military action: It always ends badly, usually in a Holocaust. The last time the United States saved the world through war was in 1945. That was the last just war. Since then, the United States, the greatest perpetrator of massacres since World War II, has caused the deaths of millions in wars meant to rescue and liberate them.</p>
<p>When America liberates, it sows death and destruction and causes endless sorrow. Ask the Iraqis. What wouldn’t they give for America not to have come to their aid and free them from their tyrant. Their country would have been a safer and much less bloody place had the leader of the free world not decided to liberate it in a war that was dubbed, naturally, “Operation Iraqi Freedom.” Ever since, Iraq has known very little freedom and much more bloodshed. The U.S. occupation of Iraq was also the catalyst for the Arab world’s implosion. The poison gas of Syrian President Bashar Assad is an indirect by-product. The people of Libya will never forget their rescuer. The U.S. intervention in their civil war led to the removal of their dictator but also to the destruction of their state, which persists to this very day.</p>
<p>America’s wars of liberation resemble, if not in their death tolls, those of Israel, its ally. In 1967, Israel liberated the West Bank and the Gaza Strip, and ever since the inhabitants of these territories have been dumbstruck with appreciation for and gratitude to the liberator of Jerusalem and Palestine. They have never known such freedom. Before that, Israel liberated Jaffa and Haifa, Ramle and Lod, in a war that, naturally, became known as the War of Liberation. The United States liberated South Korea — two and a half million dead — and South Vietnam — four million dead. Together, six and a half million people killed in vain. And behind each such war against communism stood lofty causes and mass bloodshed.</p>
<p>So it might be better were America not to come to the aid of Syria’s children, especially if the finger on the trigger is Trump’s. On the other hand, they must be rescued, whatever it takes, and the United States is the only one that can do the job. After years of vicious warfare in Syria, there is no magic cure. Some analysts suspect, in light of the results, that Trump’s Tomahawk missiles were coordinated in advance with Russia and, through Russia, with Syria, and that the strikes were in fact meant only to serve the president’s domestic political goals.</p>
<p>But this could be a blessing in disguise. If the president sees the world cheering him for the first time in his first 100 days in office, perhaps he will persist. Perhaps this acclaim will lead to a new era, an era of action after his predecessor’s beautiful, high-flown rhetoric.</p>
<p>Trump must turn first to Jerusalem, whose institutions do not need to be bombarded in order to exert pressure on the government. The president can achieve in Jerusalem what no missile could achieve in Syria. A reminder: The only time the United States was a partner to genuine success in uprooting an evil regime was in the face of apartheid South Africa. America did not fire a single missile. A diplomatic Tomahawk on Jerusalem would bring Trump more gratitude than did the 59 missiles of his nighttime strike on Khan Sheikhoun. Perhaps it would also save even more children.&#8221;</p>
<p>read more: <a href="http://www.haaretz.com/opinion/.premium-1.782389" rel="nofollow">http://www.haaretz.com/opinion/.premium-1.782389</a></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-875921">
<div class="div-comment" id="div-comment-875921">
<div class="row">
<div id="comment-875921" class="comment byuser comment-author-egbert odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/b0dd9aea27d2baa5ec893a905d6ab8db?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b0dd9aea27d2baa5ec893a905d6ab8db?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/egbert">Egbert</a></h6>
<span class="author-time">April 9, 2017, 8:17 am</span>
</div>
<div class="reply-content">
<p>Of the 60 missiles fired, 1 failed on launch and only about 25 hit the target, an airbase. The fate of the other 30 odd missiles is unknown, though some reports are coming in. One landed in the garden of a house in Karto, Tartus. The warhead, designed to destroy reinforced concrete, did not go off so the people living nearby survived. One other Tomahawk exploded in a Christian village near the base, killing 9 innocent civilians. I wonder how that works in Mr Levy&#8217;s calculus.</p>
<p>The attack was contrary to the US constitution. It was contrary to international law and it was not covered by a UN Security Council resolution., so it was a blatant act of aggression. Not only is Trump a war criminal, so are the military members involved (following orders is no excuse). One of the captains of the two ships was a female, so at least the US military is an equal opportunity war criminal regime. All of this for a faked attack.</p>
<p>The supposed gas attack was yet another staged event by the terrorist White Helmets. The doctor involved has been banned from the British Medical register for his association with terrorists. This article (translated from Russian) shows one actor in the supposed gas attack was also filmed in another White Element event about a bombing in Idlib. That guy must be really lucky to survive both a bombing and a sarin attack /sarc.</p>
<p><a href="https://z5h64q92x9.net/proxy_u/ru-en.en/colonelcassad.livejournal.com/3348409.html" rel="nofollow">https://z5h64q92x9.net/proxy_u/ru-en.en/colonelcassad.livejournal.com/3348409.html</a><br/>
Regarding the gassing of the children, there are videos on YouTube of the terrorists testing their homebrew chemical weapons on rabbits. They didn&#8217;t run that kind of process just to show it could be done.</p>
<p>The White Helmets are funded almost totally by the UK government and run by a UK spook/ex-SF guy. They are fully debunked by Vanessa Beeley.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-875881">
<div class="div-comment" id="div-comment-875881">
<div class="row">
<div id="comment-875881" class="comment byuser comment-author-jlewisdickerson even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1674a2cb8673bc3233a5b38cd9e3ffbe?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/jlewisdickerson">JLewisDickerson</a></h6>
<span class="author-time">April 8, 2017, 9:17 pm</span>
</div>
<div class="reply-content">
<p>RE: <i>&#8220;There’s nothing like firing 59 million-dollar missiles at a foreign country to make the U.S. foreign policy elites swoon.&#8221;</i></p>
<p>MY SNARKCASM: I&#8217;m so thankful we now have a &#8220;man of action&#8221; President like Donald &#8220;Caligula&#8221; Trump instead of that pussy-footin&#8217;* Barack Obama!</p>
<p>Long live Raytheon&#8217;s Tomahawk® cruise missle!</p>
<p>FROM TED RALL, 07/22/10: </p>
<blockquote><p> . . . Umberto Eco’s 1995 essay <i>&#8220;Eternal Fascism&#8221;</i> describes <b>the cult of action for its own sake under fascist regimes and movements</b>: <i>“Action being beautiful in itself, it must be taken before, or without, reflection. Thinking is a form of emasculation.”</i> . . . </p></blockquote>
<p>SOURCE – <a href="http://www.commondreams.org/view/2010/07/22-1" rel="nofollow">http://www.commondreams.org/view/2010/07/22-1</a><br/>
*■ <b>Obama Stop The PUSSY-FOOTING AROUND!</b><br/>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1020' height='604' src='http://www.youtube.com/embed/iO_F_5Sqyuo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><br/>
*■ <b>It&#8217;s About Surviving&#8217;: Judge Jeanine Says U.S. Must &#8216;Stop Pussyfooting&#8217; in Terror Fight&#8230;</b><br/>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1020' height='604' src='http://www.youtube.com/embed/1HrRNcgFE68?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-875886">
<div class="div-comment" id="div-comment-875886">
<div class="row">
<div id="comment-875886" class="comment byuser comment-author-wondering-jew odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/4d997b29cc2e28baf87970523236f727?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4d997b29cc2e28baf87970523236f727?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/wondering-jew">yonah fredman</a></h6>
<span class="author-time">April 8, 2017, 10:39 pm</span>
</div>
<div class="reply-content">
<p>Why would assad use sarin gas? This is not clear. I assume it is true. Thus there is a lineup of evil players, whom do I hate worst? 1. Isis, of the list of players it is the newest, least predictable, most clearly aligned with wreaking havoc on Western cities. 2. Assad. I don&#8217;t like that guy. I don&#8217;t memorize his misdeeds or his father&#8217;s misdeeds, but video of the casbah in Damascus always showed the most fear I&#8217;ve seen in people videotaped around the world. 3. Iran, because of its recent nuclear deal, because of the imams, it has to come next. 4. Putin- the take charge attitude is neutral, could be used for good, could be used for evil. Putin strikes me as evil. But I confess regarding mother russia that history might be slanting my attitude more than the facts. I don&#8217;t have brzezinski&#8217;s brains nor facts and years of study to specify where russia is today and how mother russia fits into the future. All I have is enough facts to sense evil and to fear it.<br/>
Which brings us to the US and its current president. Since 1941 the US has had a leadership role in the world. Advocacy of stepping back from that role was popular in the trump camp and was embodied by Obama&#8217;s policy towards syria creating the vacuum filled by putin. To sum up the role of the US in the world I&#8217;d say the American public ( and other publics as well) are tired of the policeman&#8217;s role, yet the pushy putin and Chinese broad shoulders do not hint at a better future resulting from the diminished US role.<br/>
To the character of trump and the constitutional role of Congress in declaring war, these are interesting questions. The lack of a strategy is glaring.<br/>
Is a divided syria the best outcome? I don&#8217;t know. Assad turns my stomach and isis is probably worse, so it&#8217;s difficult to try to imagine Syria&#8217;s future and envision good scenarios.<br/>
Of course I haven&#8217;t yet mentioned bibi and israel. A cease fire between syria and israel has been the rule since 74, (except for a day or so in82). Lebanon is a different story, and has been the point of friction. Whereas my opposition to the settler nature of the occupation of the west bank is easy, trying to figure out precisely what policy regarding syria and lebanon is the wisest requires more study and I would accede to the wisdom of amos harel and Zvi barel of haaretz.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-875945">
<div class="div-comment" id="div-comment-875945">
<div class="row">
<div id="comment-875945" class="comment byuser comment-author-mooser even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/mooser">Mooser</a></h6>
<span class="author-time">April 9, 2017, 1:12 pm</span>
</div>
<div class="reply-content">
<p>One mutters, one drivels. Just so much disheveled text to scroll past.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-875969">
<div class="div-comment" id="div-comment-875969">
<div class="row">
<div id="comment-875969" class="comment byuser comment-author-brewer odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/1ddfcb7d6d06b26c875d8fbc78a39309?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1ddfcb7d6d06b26c875d8fbc78a39309?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/brewer">Brewer</a></h6>
<span class="author-time">April 9, 2017, 7:50 pm</span>
</div>
<div class="reply-content">
<p>Yonah.<br/>
&#8220;Why would assad use sarin gas? This is not clear. I assume it is true.&#8221;</p>
<p>On what would you base that assumption? You assume Assad would unleash chemical weapons on Ghouta in the early hours of 21 August 2013 &#8211; the very morning the U.N. Inspectors from the United Nations Mission arrived in Syria to investigate an earlier alleged chemical weapons attack &#8211;<b> at Assad&#8217;s request</b>.<br/>
Likewise , based on zero evidence that Assad would cross a &#8220;red line&#8221; and alienate World opinion in this latest instance just when he has everything going his way.<br/>
The U.N. blamed Al Nusra for the Ghouta attack:<br/>
<a href="http://www.independent.co.uk/news/world/middle-east/uns-carla-del-ponte-says-there-is-evidence-rebels-may-have-used-sarin-in-syria-8604920.html" rel="nofollow">http://www.independent.co.uk/news/world/middle-east/uns-carla-del-ponte-says-there-is-evidence-rebels-may-have-used-sarin-in-syria-8604920.html</a><br/>
The chemical signature of the gas used was different from that possessed by the Syrian Army:<br/>
<a href="http://disq.us/url?url=http%3A%2F%2F21stcenturywire.com%2F2017%2F04%2F06%2Fmit-researcher-syria-wmd-facts-were-manufactured-to-fit-us-conclusion-for-ghouta-in-2013%2F%3Aw4dAbFFaNLB_PRDqjNjXoagngvE&#038;cuid=97631" rel="nofollow">http://disq.us/url?url=http%3A%2F%2F21stcenturywire.com%2F2017%2F04%2F06%2Fmit-researcher-syria-wmd-facts-were-manufactured-to-fit-us-conclusion-for-ghouta-in-2013%2F%3Aw4dAbFFaNLB_PRDqjNjXoagngvE&#038;cuid=97631</a><br/>
Your assumption flies in the face of every report by legitimate reporters on the ground and conforms to that of the one-man Syrian Observatory for Human rights from his semi-detached in Kent, England and the Elliott Higgins character (unemployed insurance salesman and &#8220;World of Warcraft&#8221; analyst from somehere North of there.</p>
<p>The evidence for this latest attack is even more flimsy. In the first place, the photographs clearly prove that it was not Sarin. Nobody in their right mind would enter the site of a Sarin attack and handle victims without full hazmat gear. There is widespread eye-witness reports of &#8220;smoke&#8221; or &#8220;mist&#8221; and white residue clearly coating everything. Sarin is undetectable by sight or smell.<br/>
The &#8220;gas attack&#8221; was first tweeted at 6am. The Syrian forces attacked five hours later at 11 am.<br/>
In view of this and the fact that Assad would have to be certifiably insane to do the one thing that would reverse his new-found success and U.S. policy, I think you can more safely assume that the gas release was from the &#8220;rebel&#8217;s&#8221; storehouse either deliberately or by accident.<br/>
The opposition has been caught red-handed falsifying &#8220;news&#8221; of such events previously:<br/>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1020' height='604' src='http://www.youtube.com/embed/AhdZnzVzMb8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-875974">
<div class="div-comment" id="div-comment-875974">
<div class="row">
<div id="comment-875974" class="comment byuser comment-author-iresistde4iam even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/030f2cf6f58351a66bae68245a06400b?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/030f2cf6f58351a66bae68245a06400b?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/iresistde4iam">iResistDe4iAm</a></h6>
<span class="author-time">April 9, 2017, 8:37 pm</span>
</div>
<div class="reply-content">
<blockquote><p>
&#8220;Isis, of the list of players it is the newest, least predictable, most clearly aligned with wreaking havoc on Western cities.&#8221;
</p></blockquote>
<p>Daesh (aka: IS, ISIL, ISIS) has conquered large areas in Iraq (Bush&#8217;s war), Libya and Syria (Obama&#8217;s wars), and have killed tens of thousands of Middle Easteners to date. They have also targeted Turkey, Pakistan, and Arab countries including Lebanon, Tunisia, Egypt and others. Their latest bombings were in Egypt just hours ago (at least 44 killed).</p>
<p>Of course, Daesh have also targeted western cities in Europe and the USA, with their latest attack in Sweden a few days ago. </p>
<p>So no, Daesh/ISIS&#8217;s main purpose is not wreaking havoc on Western cities, but wreaking havoc and conquering the Middle East (starting with Iraq, Syria and the Levant).</p>
<p>But if your only source of news is the Fake News western media, you&#8217;d be forgiven for believing that <strike>Al Qaeda</strike> ISIS is on the verge of conquering western civilisation. Hence the need for the perpetual &#8216;War on Terror&#8217; and dropping more US bombs on the Middle East.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-875893">
<div class="div-comment" id="div-comment-875893">
<div class="row">
<div id="comment-875893" class="comment byuser comment-author-iresistde4iam odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/030f2cf6f58351a66bae68245a06400b?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/030f2cf6f58351a66bae68245a06400b?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/iresistde4iam">iResistDe4iAm</a></h6>
<span class="author-time">April 9, 2017, 12:23 am</span>
</div>
<div class="reply-content">
<p>Trump: 1, Deep State: 1, Fake News: 1<br/>
Win Win Win</p>
<p>The Deep State strikes back</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-875941">
<div class="div-comment" id="div-comment-875941">
<div class="row">
<div id="comment-875941" class="comment byuser comment-author-mooser even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9c9a451c8eb254253feee56904b3e6d5?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/mooser">Mooser</a></h6>
<span class="author-time">April 9, 2017, 12:46 pm</span>
</div>
<div class="reply-content">
<p>The Derp State strikes back! Oh yes, Trump and the fine folks in the US military. Ah, and our &#8216;intelligence&#8217; community. This&#8217;ll be good.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-875895">
<div class="div-comment" id="div-comment-875895">
<div class="row">
<div id="comment-875895" class="comment byuser comment-author-marnie odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://2.gravatar.com/avatar/8b137967ac6039f66829893cf4ffd05e?s=34&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8b137967ac6039f66829893cf4ffd05e?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/marnie">Marnie</a></h6>
<span class="author-time">April 9, 2017, 12:37 am</span>
</div>
<div class="reply-content">
<p>Lindsey Graham, McCain, McConnell, Hillary; all the war mongers in Washington and the world, experienced collective orgasmic joy with tRUMPs unlawful unleashing of weaponry and war on the Syrian people. He sure didn&#8217;t hurt the Syrian military. Not even a dent to any landing strip and the chemical weapons? Unharmed. I imagine he had a quick convo with Vlad to make sure he had the correct logistics that were guaranteed to do the least possible damage to syrian/russian military. And those &#8216;beautiful babies&#8217; he went on an on about, is he going to do anything to provide safety and shelter from this unending storm. Not at all. Does he have a plan going forward? Not at all. I think he just wanted to get his shot off on the world stage and see how it feels. I&#8217;m afraid it felt too good.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-875926">
<div class="div-comment" id="div-comment-875926">
<div class="row">
<div id="comment-875926" class="comment byuser comment-author-cigargod even thread-odd thread-alt depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/6f051a655c32f4c5c4c31a89056e2046?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6f051a655c32f4c5c4c31a89056e2046?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/cigargod">CigarGod</a></h6>
<span class="author-time">April 9, 2017, 9:19 am</span>
</div>
<div class="reply-content">
<p>Owens Jones of The Guardian wrote a brilliant companion piece to this today.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
<ul class="children">
<li class="li-comment" id="li-comment-875954">
<div class="div-comment" id="div-comment-875954">
<div class="row">
<div id="comment-875954" class="comment byuser comment-author-tuyzentfloot odd alt depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/acc53e1fa34ecbb3dc92693efba1af6f?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/acc53e1fa34ecbb3dc92693efba1af6f?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/tuyzentfloot">Tuyzentfloot</a></h6>
<span class="author-time">April 9, 2017, 2:56 pm</span>
</div>
<div class="reply-content">
<p>Indeed, I hadn&#8217;t noticed. I had just remarked to a friend what a disaster the Guardian&#8217;s reporting was on the matter.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
<li class="li-comment" id="li-comment-875965">
<div class="div-comment" id="div-comment-875965">
<div class="row">
<div id="comment-875965" class="comment byuser comment-author-bumblebye even depth-2 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://0.gravatar.com/avatar/0b41d6f5c864b4359896648eeac8ffb9?s=34&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0b41d6f5c864b4359896648eeac8ffb9?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/bumblebye">Bumblebye</a></h6>
<span class="author-time">April 9, 2017, 6:26 pm</span>
</div>
<div class="reply-content">
<p>Owen Jones seems to be the darling du jour of zionists. Keynote speaker at the Jewish Labour Movement conference. Interviewed by the JC. Etc. Quite controversial, had a spat with Jonathan Cook before giving up social media!</p>
<p><a href="https://electronicintifada.net/blogs/asa-winstanley/how-israel-lobby-using-owen-jones" rel="nofollow">https://electronicintifada.net/blogs/asa-winstanley/how-israel-lobby-using-owen-jones</a></p>
<p>and</p>
<p><a href="http://www.jonathan-cook.net/blog/2017-04-03/my-offer-to-owen-jones-a-tour-of-nazareth/" rel="nofollow">http://www.jonathan-cook.net/blog/2017-04-03/my-offer-to-owen-jones-a-tour-of-nazareth/</a></p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ul> 
</li> 
<li class="li-comment" id="li-comment-875951">
<div class="div-comment" id="div-comment-875951">
<div class="row">
<div id="comment-875951" class="comment byuser comment-author-eric odd alt thread-even depth-1 reply clearfix">
<div class="c1-2">
<div class="reply-avatar ">
<img alt='' src='http://1.gravatar.com/avatar/7630249e2f6b7a6d6e569223d3ce4c51?s=34&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/7630249e2f6b7a6d6e569223d3ce4c51?s=68&amp;d=mm&amp;r=pg 2x' class='avatar avatar-34 photo' height='34' width='34'/> </div>
</div>
<div class="c3-9">
<div class="reply-header">
<h6><a href="/profile/eric">Eric</a></h6>
<span class="author-time">April 9, 2017, 2:21 pm</span>
</div>
<div class="reply-content">
<p>Levy: &#8220;Savior of children, humanist, man of conscience, modern-day Janusz Korczak, who, shocked and saddened by the dead Syrian children, bombarded their killers.&#8221;</p>
<p>Turns out one of the many missiles that missed their mark hit a Christian village near the airbase, killing nine civilians &#8212; including four children. Nice job, Donald!</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">Log in to Reply</a> </div>
</div>
</div>
</div> </div>
</li> 
</ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/trump-everyone-swoons/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://mondoweiss.net/wp-login.php?redirect_to=http%3A%2F%2Fmondoweiss.net%2F2017%2F04%2Ftrump-everyone-swoons%2F">logged in</a> to post a comment.</p> </div> 
</div>
<aside class="c10-12 ad-space comments-space" role="complementary">
<div id="text-28" class="widget-1 widget-first widget-last widget-odd widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://mondoweiss.net/wp-content/plugins/oiopub-direct/js.php#type=banner&align=right&empty=0&zone=6"></script></div>
</div> </aside>
</div><div class="clearfix"></div>
<div id="secondary">
<div class="c1-7">
<aside id="mw_newsletter_subscribe_widget-2" class="widget-1 widget-first widget-last widget-odd widget clearfix widget_mw_newsletter_subscribe_widget"><div class="widget-subscribe">
<h4>Mondoweiss in Your Inbox</h4>
<p>There are now two ways to get Mondoweiss delivered directly to your inbox! Sign up for a daily digest of every story we publish or a weekly collection of highlights picked by Mondoweiss staff to stay up to date with our independent coverage of events in Israel/Palestine.</p>
<form action="http://mondoweiss.us1.list-manage.com/subscribe/post?u=8d38ef747c2061bb9c6137961&amp;id=b86bace129" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="text" name="FNAME" placeholder="First Name" class="subscribe-name required" id="mce-FNAME"/>
<input type="text" name="LNAME" placeholder="Last Name" class="subscribe-name required" id="mce-LNAME"/>
<input type="email" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL"/>
<p>Subscription Options:</p>
<input type="radio" value="Weekly" name="MMERGE3" id="mce-MMERGE3-0"><label for="mce-MMERGE3-0"> Weekly </label>
<input type="radio" value="Daily" name="MMERGE3" id="mce-MMERGE3-1"><label for="mce-MMERGE3-1"> Daily </label>
<input type="radio" value="Both" name="MMERGE3" id="mce-MMERGE3-2"><label for="mce-MMERGE3-2"> Both </label>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_8d38ef747c2061bb9c6137961_b86bace129" value=""></div>
<button type="submit" id="mc-embedded-subscribe">Subscribe</button>
</form>
<div class="clearfix"></div>
</div></aside>
</div>
<div class="c8-12">
<aside id="mw_donate_widget-3" class="widget-1 widget-first widget-last widget-odd widget clearfix widget_mw_donate_widget"> <div class="widget-donate">
<h4>Support Mondoweiss&#8217;s independent journalism today</h4>
<p>Mondoweiss brings you the news that no one else will. Your tax-deductible donation enables us to deliver information, analysis and voices stifled elsewhere. Please give now to maintain and grow this unique resource.</p>
<a href="https://cersc.networkforgood.com/projects/22221-mondoweiss" class="btn-orange">Donate Now</a> <div class="clearfix"></div>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
<div class="row">
<div class="c1-12">
<hr class="dotted"/>
</div>
</div>
<div class="row footer-content">
<div class="c1-7">
<section class="footer-nav">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-133374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133374"><a href="http://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-160691" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-160691"><a href="http://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-136427" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136427"><a href="http://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-133376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133376"><a target="_blank" href="https://cersc.networkforgood.com/projects/22221-mondoweiss">Donate Now</a></li>
<li id="menu-item-141812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141812"><a href="http://mondoweiss.net/site-status/">Site Status</a></li>
<li id="menu-item-133377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133377"><a href="/wp-login.php?action=register">Register</a></li>
<li id="menu-item-133378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133378"><a href="/wp-login.php">Log In</a></li>
</ul> </section>
</div>
<div class="c8-10">
<span class="copyright-info">All Materials © 2017 Mondoweiss</span>
</div>
<div class="c11-12">
<div class="logo"><a href="#">Mondoweiss</a></div>
</div>
</div>
</footer>
</div> 
</div>
 <div id="om-vnmmp6ugkfwopdv4-holder"></div><script>var vnmmp6ugkfwopdv4,vnmmp6ugkfwopdv4_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vnmmp6ugkfwopdv4_poll(function(){if(window['om_loaded']){if(!vnmmp6ugkfwopdv4){vnmmp6ugkfwopdv4=new OptinMonsterApp();return vnmmp6ugkfwopdv4.init({"u":"8337.175259","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vnmmp6ugkfwopdv4=new OptinMonsterApp();vnmmp6ugkfwopdv4.init({"u":"8337.175259","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>  <script type="text/javascript">var vnmmp6ugkfwopdv4_shortcode = true;</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = "mondoweiss";
_sf_async_config.domain = "mondoweiss.net"; /** CHANGE THIS **/
/** CONFIGURATION END **/
(function(){
	function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement("script");
		e.setAttribute("language", "javascript");
		e.setAttribute("type", "text/javascript");
		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		document.body.appendChild(e);
	}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != "function") ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'54770680',post:'176407',tz:'-4',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '176407' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'http://mondoweiss.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'af2cd6ca77' };</script>
<script type="text/javascript" defer src="http://19453-presscdn.pagely.netdna-cdn.com/wp-content/cache/autoptimize/js/autoptimize_7a53f151d2447ed31d3ac651abb8e563.js"></script></body>
</html>