 <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7 oldie" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8 oldie" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9 oldie" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10 oldie" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script src="/cdn-cgi/apps/head/ql7tW2yE2HdlvCriId4pCqpGry8.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link type="text/css" media="all" href="https://mondoweiss.net/wp-content/cache/autoptimize/css/autoptimize_4127affcf18f40469a768ccbd312944c.css" rel="stylesheet" /><link type="text/css" media="print" href="https://mondoweiss.net/wp-content/cache/autoptimize/css/autoptimize_41560c330cfe8a30b84f56b671659b9f.css" rel="stylesheet" /><title>
		An Israeli election that will decide nothing at all &#8211; Mondoweiss	</title>
<link rel="shortcut icon" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="144x144" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-precomposed.png">
<meta name="application-name" content="Mondoweiss" />
<meta name="msapplication-TileColor" content="#062D54">
<meta name="msapplication-TileImage" content="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/img/apple-touch-icon-144x144-precomposed.png">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mondoweiss.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link href='https://ajax.googleapis.com' rel='preconnect' />
<link href='https://fonts.googleapis.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Feed" href="https://mondoweiss.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; Comments Feed" href="https://mondoweiss.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mondoweiss &raquo; An Israeli election that will decide nothing at all Comments Feed" href="https://mondoweiss.net/2019/09/israeli-election-nothing/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7723152-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7723152-1', 'auto', {'allowLinker':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['mondoweiss.kindful.com']);
		__gaTracker('set', 'dimension1', 'Philip Weiss');
		__gaTracker('set', 'dimension2', 'false');
		__gaTracker('set', 'dimension4', 'opinion');
		__gaTracker('set', 'dimension5', '2019 Israeli Elections');
		__gaTracker('set', 'dimension6', 'post');
		__gaTracker('set', 'dimension7', '2019-09-15T09:48:36-04:00');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://mondoweiss.net/?mcsf_action=main_css&#038;ver=5.2.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://mondoweiss.net/wp-content/plugins/mailchimp/css/ie.css?ver=5.2.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://mondoweiss.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/mondoweiss.net\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/mondoweiss.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://mondoweiss.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mondoweiss.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mondoweiss.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='With friends like Israel, who needs enemies?' href='https://mondoweiss.net/2019/09/friends-israel-enemies/' />
<link rel='next' title='The disastrous Trump-Israel-Saudi Arabia alliance could trigger a global economic crisis' href='https://mondoweiss.net/2019/09/disastrous-alliance-economic/' />
<link rel="alternate" type="application/json+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2019%2F09%2Fisraeli-election-nothing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mondoweiss.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmondoweiss.net%2F2019%2F09%2Fisraeli-election-nothing%2F&#038;format=xml" />
<script type="text/javascript">
		var imgLoader = 'https://mondoweiss.net/wp-content/plugins/editable-comments/dialog/loadingAnimation.gif';
		jQuery(document).ready(function($){   
			$('a.editable-deletecomment').click(function(event){
				var conf = confirm('Confirm you want delete this comment ?');
				if(!conf) event.preventDefault();
			});
		});		
		</script>
<meta property="fb:pages" content="95222938161" />
<meta property="ia:markup_url" content="https://mondoweiss.net/2019/09/israeli-election-nothing/?ia_markup=1" />
<meta name="description" content="After the Israeli election, there will be no end to occupation, no two-state solution. Israeli politics have moved so far to the right, that it is hard to understand why the US media continues to refer to Netanyahu&#039;s opposition as a center-left coalition. American liberals have themselves to blame, for their passive opposition to expansive settlements and apartheid." />
<meta name="keywords" content="2019 israeli elections" />
<meta name="twitter:title" content="An Israeli election that will decide nothing at all" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After the Israeli election, there will be no end to occupation, no two-state solution. Israeli politics have moved so far to the right, that it is hard to understand why the US media continues to refer to Netanyahu's opposition as a &quot;center-left&quot; coalition. American liberals have themselves to blame, for their passive opposition to expansive settlements and apartheid. " />
<meta name="twitter:image" content="https://mondoweiss.net/wp-content/uploads/2019/04/Gantz-and-Netanyahu-580x326.jpg" />
<meta name="twitter:url" content="https://mondoweiss.net/2019/09/israeli-election-nothing/" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta property="fb:pages" content="95222938161" /><link rel="amphtml" href="https://mondoweiss.net/2019/09/israeli-election-nothing/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="An Israeli election that will decide nothing at all" />
<meta property="og:url" content="https://mondoweiss.net/2019/09/israeli-election-nothing/" />
<meta property="og:description" content="After the Israeli election, there will be no end to occupation, no two-state solution. Israeli politics have moved so far to the right, that it is hard to understand why the US media continues to r…" />
<meta property="article:published_time" content="2019-09-15T13:48:36+00:00" />
<meta property="article:modified_time" content="2019-09-15T16:46:28+00:00" />
<meta property="og:site_name" content="Mondoweiss" />
<meta property="og:image" content="https://mondoweiss.net/wp-content/uploads/2019/04/Gantz-and-Netanyahu.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Prime Minister Benjamin Netanyahu and Benny Gantz" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="An Israeli election that will decide nothing at all" />
<meta name="twitter:image" content="https://mondoweiss.net/wp-content/uploads/2019/04/Gantz-and-Netanyahu.jpg?w=640" />
<meta name="twitter:image:alt" content="Prime Minister Benjamin Netanyahu and Benny Gantz" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript" data-cfasync="false">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</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-7723152-1', 'auto');
ga('send', 'pageview');
</script>

<script>
						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"649981752148787","user":[],"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

			fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
		</script>
<noscript><img height="1" width="1" style="display:none"
		               src="https://www.facebook.com/tr?id=649981752148787&ev=PageView&noscript=1"
			/></noscript>

<!--[if lt IE 9]><link rel="stylesheet" href="https://mondoweiss.net/wp-content/themes/mondoweiss-responsive/assets/css/ie78-style.css" type="text/css" media="all"><![endif]-->
<script type="text/javascript" src="//use.typekit.net/thy5lcp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script async type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-4eb41389-9429-32c2-362d-2ba33aa82e1e", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false});</script>
</head>
<body class="post-template-default single single-post postid-206608 single-format-standard" ontouchstart="">
<section class="top-nav">
<div class="top-nav-container">
<em>Trending Topics:</em>
<div id="menu-trending-topics-wrapper">
<ul id="menu-trending-topics" class="menu"><li id="menu-item-200969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-200969"><a href="https://mondoweiss.net/tag/2019-israeli-elections/">Israeli Elections</a></li>
<li id="menu-item-206459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-206459"><a href="https://mondoweiss.net/tag/annexation/">Israeli Plan to Annex West Bank</a></li>
<li id="menu-item-206654" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-206654"><a href="https://mondoweiss.net/tag/climate-crisis/">Climate Crisis</a></li>
<li id="menu-item-197678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-197678"><a href="https://mondoweiss.net/tag/jared-kushner/">Trump Peace Plan</a></li>
<li id="menu-item-199877" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-199877"><a href="https://mondoweiss.net/tag/bds/">BDS</a></li>
</ul> </div>
<a class="donate-button" target="_blank" href="https://mondoweiss.kindful.com/">Donate</a>
<ul class="social">
<li><a href="https://twitter.com/mondoweiss" class="twitter" title="Twitter">&#xf243;</a></li>
<li><a href="https://www.facebook.com/mondoweiss" class="facebook" title="Facebook">&#xf231;</a></li>
<li><a href="https://www.instagram.com/mondoweiss/" class="instagram" title="Instagram">&#xe900;</a></li>
<li><a href="https://mondoweiss.net/feed" class="rss-feed" title="RSS Feed">&#xf23d;</a></li>
<li class="search-utility">
<a class="search-icon" href="#">&#xf1da;</a>
<a class="search-icon js-cf-trigger" data-event-type="click" data-event-target="#searchsubmit" href="#">&#xf1da;</a>
<form role="search" method="get" id="searchform" class="searchform" action="https://mondoweiss.net/">
 <div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </li>
<li class="toggle-menu">
<a class="toggle-menu-on" href="#">&#xf20e;</a>
<a class="toggle-menu-off" href="#">&#xf2bd;</a>
<ul class="text-left top-menu menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-185244" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185244"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-182304" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-182304"><a href="https://mondoweiss.net/mondays/">Mondoweiss Mondays</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="https://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="https://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="https://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-183647" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-183647"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-196766" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-196766"><a href="https://mondoweiss.net/login/">Login</a></li>
<li id="menu-item-196769" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-196769"><a href="https://mondoweiss.net/register/">Register</a></li>
<li id="menu-item-201553" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-201553"><a href="https://mondoweiss.net/password-reset/">Password Reset</a></li>
<li id="menu-item-201554" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-201554"><a href="https://mondoweiss.net/user/">My Profile</a></li>
</ul> </li>
</ul>
</div>
</section>
<div class="main-container">
<div class="grid">
<aside class="c1-12 banner-header ad-space" role="complementary">
<div class="widget-odd widget-last widget-first widget-1 widget mondo-ads-widget"><h2 class="widgettitle">Advertising</h2><div style="text-align: center; " id="mondo-ads-319714825"><a data-bid="1" href="https://mondoweiss.net/linkout/201111" rel="nofollow" target="_blank"><img width="728" height="90" src='https://mondoweiss.net/wp-content/uploads/2019/05/Store-Product-Leaderboard.png' alt='Why Palestine Matters, The Struggle To End Colonialism -For sale in the Mondoweiss store!' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> </aside>
<header id="masthead" class="site-header clearfix">
<h1 id="site-name">
<a href="https://mondoweiss.net/" title="Home">Mondoweiss</a>
</h1>
<div class="search-utility">
<span class="search-icon">&#xf1da;</span>
<span class="search-icon js-cf-trigger" data-event-type="click" data-event-target="#mobilesearchsubmit">&#xf1da;</span>
<form role="search" method="get" class="searchform" action="https://mondoweiss.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="mobilesearchsubmit" value="Search" />
</div>
</form> </div>
<div id="mobile-menu-toggle">
<span class="menu-text">Menu</span>
<i class="toggle-menu-on">&#xf20e;</i>
<i class="toggle-menu-off">&#xf2bd;</i>
</div>
<span class="subtitle">News &amp; Opinion About Palestine, Israel &amp; the United States</span>
<div id="menu-container">
</div>
<nav id="nav-main" role="navigation">
<ul id="menu-main-nav" class="menu"><li id="menu-item-133382" class="desktop-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133382"><a href="https://mondoweiss.net/">Home</a></li>
<li id="menu-item-60018" class="cat-israel-palestine menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60018 menu-item-category-65"><a href="https://mondoweiss.net/news/">News</a></li>
<li id="menu-item-133812" class="cat-middle-east menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133812 menu-item-category-105"><a href="https://mondoweiss.net/opinion/">Opinion</a></li>
<li id="menu-item-199373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199373 menu-item-category-162196"><a href="https://mondoweiss.net/culture/">Culture</a></li>
<li id="menu-item-60153" class="cat-activism menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153 menu-item-category-2175"><a href="https://mondoweiss.net/activism/">Activism</a></li>
<li id="menu-item-60028" class="cat-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60028 menu-item-category-2176"><a href="https://mondoweiss.net/media-analysis/">Media Analysis</a></li>
</ul>
<ul class="text-left top-menu menu"><li id="menu-item-133380" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133380"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-175989" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-175989"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-185244" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185244"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-182304" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-182304"><a href="https://mondoweiss.net/mondays/">Mondoweiss Mondays</a></li>
<li id="menu-item-181657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181657"><a title="Mondoweiss Store" href="https://store.mondoweiss.net/">Store</a></li>
<li id="menu-item-136426" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136426"><a href="https://mondoweiss.net/recent-comments/">100 Recent Comments</a></li>
<li id="menu-item-133892" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133892"><a href="https://mondoweiss.net/policy/">Comments Policy</a></li>
<li id="menu-item-136424" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-136424"><a href="https://mondoweiss.net/archives/">Archives</a></li>
<li id="menu-item-183647" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-183647"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-196766" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-196766"><a href="https://mondoweiss.net/login/">Login</a></li>
<li id="menu-item-196769" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-196769"><a href="https://mondoweiss.net/register/">Register</a></li>
<li id="menu-item-201553" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-201553"><a href="https://mondoweiss.net/password-reset/">Password Reset</a></li>
<li id="menu-item-201554" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-201554"><a href="https://mondoweiss.net/user/">My Profile</a></li>
</ul>
<a class="donate-button" target="_blank" href="https://mondoweiss.kindful.com/">Donate</a>
</nav>
</header>
<div id="main" class="row clearfix">
<div id="primary">
<article id="post-206608" class="clearfix container post-206608 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-2019-israeli-elections mw_featured_stories-home">
<header class="entry-header  c2-12 offset1">
<div class="comment-count"></div>
<h2 class="entry-title">An Israeli election that will decide nothing at all</h2>
<span class="category-icons"><a href="https://mondoweiss.net/opinion/" class="cat-opinion">Opinion</a></span> <div class="author-time">
<span>
<a href="https://mondoweiss.net/author/james-zogby/" title="Posts by James Zogby" class="author url fn" rel="author">James Zogby</a> on </span>
<time class="entry-date" datetime="2019-09-15T09:48:36-04:00" pubdate>September 15, 2019</time>
<a href="https://mondoweiss.net/2019/09/israeli-election-nothing/#comments" class="article-comments">6 Comments</a>
</div>
</header>
<div class="clearfix"></div>
<section class="featured-image">
<div class="c2-9 offset1">
<img width="1200" height="675" src="https://mondoweiss.net/wp-content/uploads/2019/04/Gantz-and-Netanyahu.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Prime Minister Benjamin Netanyahu and Benny Gantz" srcset="https://mondoweiss.net/wp-content/uploads/2019/04/Gantz-and-Netanyahu.jpg 1200w, https://mondoweiss.net/wp-content/uploads/2019/04/Gantz-and-Netanyahu-300x169.jpg 300w, https://mondoweiss.net/wp-content/uploads/2019/04/Gantz-and-Netanyahu-768x432.jpg 768w, https://mondoweiss.net/wp-content/uploads/2019/04/Gantz-and-Netanyahu-580x326.jpg 580w" sizes="(max-width: 1200px) 100vw, 1200px" /> </div>
<div class="c10-12 caption">
A file photo of Prime Minister Benjamin Netanyahu and Benny Gantz, rivals in the Sept. 2019 election. (Photo: Kobi Gideon / GPO) </div>
<div class="clearfix"></div>
</section>
<div class=" c1">
<div class="social-icons-wrap" id="sticker">
<div class="share">
<span class='st_twitter_custom btn-twitter'>&#xf243;</span>
<span class='st_facebook_custom btn-facebook'>&#xf231;</span>

<span class='st_reddit_custom btn-reddit'>&#xf23b;</span>
<span class='st_email_custom btn-email'>&#xf2eb;</span>
<span class='btn-print' onclick="window.print();">&#xf2f1;</span>
</div>
</div>
</div>
<div class="entry-content  c2-8">
<p>Before a single vote is cast in Israel&#8217;s second national election this year, two disturbing facts are clear: the outcome will be as muddled as it was after the April contest and whoever wins, despite the permanent state of denial in which Western liberals find themselves, Israel/Palestine has become one state – an Apartheid state.</p>
<p>Following April&#8217;s election, unable to form a governing coalition of 61 Knesset members, Netanyahu called for a new election, hoping to improve his prospects. During the past five months, he pulled out all the stops. He bombed three countries – Iraq, Syria, and Lebanon. He announced that if he wins this new contest, he will annex the Jordan Valley in addition to settlements and outposts spread throughout the West Bank. He accelerated his incitement against the Palestinian citizens of Israel including a statement that &#8220;the Arabs are trying to steal the election&#8221; and an incendiary Facebook post claiming that &#8220;The Arabs want to annihilate us all – women, children, and men.&#8221; (Netanyahu denied personal responsibility for the post, but most commentators dismissed the denial). And he coerced members of his own party to pledge support for his immunity from prosecution for the multiple corruption charges he is currently facing.</p>
<p>Even with all of this, polls are showing that Netanyahu and his coalition partners will fare no better than they did in April. In fact, it appears that neither Netanyahu&#8217;s coalition nor the main opposition to his continued rule have moved beyond the numbers they had in April. The only significant growth appears to be among the ultra-religious and the right-wing secular nationalists. While Netanyahu might like to bring them both into his government, thus giving him in excess of a majority, the secular nationalists are ideologically opposed to the ultra-religious and will not join a government that includes them. At the same time, some of the opposition might be inclined to join a government with Netanyahu&#8217;s Likud Party, but at a steep price – namely, that he step down as head of the coalition. Since he is desperate to remain in power to avoid prosecution and humiliation, it is unlikely he will accept. This is precisely why he insisted that his party members pledge loyalty before the election.</p>
<p>Pre-election polls demonstrate that the main opposition coalition, Blue and White, will also have difficulty assembling 61 Knesset seats. An additional problem facing Blue and White&#8217;s chances of forming a government is that even the most optimistic tallies of their Knesset counts include the 10-11 seats that will go to the Joint List of Palestinian Arab citizens of Israel. The leaders of Blue and White have said that they will not form a government dependent on Joint List members and, for their part, the Joint List leaders have said they will only join a governing coalition that agrees to guarantee equality for the Arab citizens of Israel and agrees to end the occupation of Palestinian lands – demands the Blue and White leaders have rejected.</p>
<p>As a result, we are back to where we started with an election yielding no outcome other than confusion and rancor.</p>
<p>What&#8217;s also clear, is that regardless of who wins – if, in fact, anyone does – there will be no change in the reality faced by Palestinians. There will be no end of the occupation and no two-state solution. Israeli politics have moved so far to the right, that it is hard to understand how or why the US media continues to refer to Netanyahu&#8217;s opposition – as a &#8220;center-left&#8221; coalition. Whatever the &#8220;left&#8221; means in this formulation, it most certainly doesn&#8217;t mean anything related to Palestinians, peace, and human rights. Like Netanyahu, Blue and White maintains that the annexation of Jerusalem and the other Palestinian lands around the city will remain. They have claimed that they too support extending Israeli sovereignty over the Jordan Valley and the settlements in the West Bank. Maybe the one area where they differ from Netanyahu is in their charge that he has coddled Hamas in Gaza. The Blue and White leader has called, instead, for a major military operation to end the Islamists&#8217; rule in the Strip. Blue and White has also rejected the Palestinian citizens of Israel&#8217;s demands to cancel the notorious &#8220;Jewish Nation State&#8221; law – which maintains that Jews have exclusive rights to national self-determination in &#8220;the Land of Israel&#8221; and denies full rights to Arab citizens of the state.</p>
<p>This being the case, the hope to which liberals have clung that in the post-Netanyahu era Israel will be different is, at best, an illusion. The only change one might see in a Blue and White-led Israel is an easing of the hold the Orthodox Rabbinate have over aspects of social and religious life in the country. But as far as ending the occupation and meeting the minimum Palestinian requirements for an independent state – neither Netanyahu nor the Blue and White have any interest in moving forward toward that goal.</p>
<p>This is the Israel that Netanyahu and the Likud have built. Since the late 1970&#8217;s when they first came to power, the Likud embarked on a settlement program that, in their words would make a Palestinian state an impossibility. After Oslo, they incited against the agreement, the Labor Party that signed it, and the Palestinians. Their efforts led to anti-peace legislation passed by the Republican-led US Congress, the assassination of Prime Minister Rabin, and the 1996 election of Netanyahu on a platform of ending the peace process.</p>
<p>During all this time, liberal voices were largely silent as Israel built new settlements, roads, and infrastructure, seizing Palestinian land and violating their fundamental rights. While, for Palestinians, Oslo was to have led to separation and two states, this was never embraced by liberals until 2001, when Clinton suggested such a possible outcome in his &#8220;parameters for peace.&#8221;</p>
<p>Even now, when liberal voices are raised in defense of a two state solution the reason they give is not the brutality of the occupation and its violation of Palestinian rights. Rather it is because they say they want to preserve Israel as a Jewish and democratic state. But the reality is that Israel never was nor can it ever be both Jewish and democratic – nor was it intended to be.</p>
<p>In the beginning of the state, following the 1948 expulsion of Arabs, creating what Ben-Gurion called &#8220;the double miracle – a state with more land and less Arabs&#8221; – Israel believed it could continue with an Arab minority that would be exploited, managed, and repressed. This state of affairs continued until after 1967, when Israel occupied more land, but with it came a larger number of Arabs.</p>
<p>For the first 25 years following the 1967 War, liberals were silent in the face of the brutality of the Israeli occupation. During all this time, as Israel dug deep roots into the territories, no effective voices were raised in opposition to their practices. By now it&#8217;s too late – the hole Israel dug is too deep.</p>
<p>With 650,000 Israeli settlers living in the occupied lands and a network of Jewish-only roads and infrastructure connecting them and dividing the Palestinian lands into isolated pockets and with no one willing or able to take the steps to roll back this reality – we now have one state. And it is an Apartheid state since the majority of those living between the Jordan River and Mediterranean Sea are Palestinian Arabs.</p>
<p>Given this, the liberal lament over the &#8220;potential demise of the two-state solution&#8221; isn&#8217;t a laughable illusion. It&#8217;s irritating – because it was their silence and inaction that allowed it to happen and even now their concern is misdirected. They remain more concerned with preserving the Jewish character of Israel than they are with the decades of suffering of the Palestinians. Not only was their inaction responsible for Israeli practices, but it was their silence that created Israeli impunity. Both Netanyahu and Blue and White know that they can claim sovereignty over large parts of the West Bank, continue to strangle Gaza, expand settlements in the West Bank and &#8220;Greater Jerusalem&#8221; and nothing will happen.</p>
<p>It is for these reasons that this new Israeli election will decide nothing – not for Israel, nor for the Palestinians.</p>
<p><em>This post first <a href="https://www.aaiusa.org/an_israeli_election_that_will_decide_nothing">appeared on the Arab American</a> Institute website on Sept. 14. </em></p>
</div>
<aside class="ad-space  c9-12" role="complementary">
<div class="widget-odd widget-first widget-1 widget mondo-ads-widget"><h2 class="widgettitle">Advertising</h2><div style="float: right; " id="mondo-ads-618657817"><a data-bid="1" href="https://mondoweiss.net/linkout/197024" rel="nofollow" target="_blank"><img width="250" height="250" src='https://mondoweiss.net/wp-content/uploads/2019/04/mw-free-palestine-square-april-2019.png' alt='Mondoweiss&#039;s Free Palestine T-shirt' style=" max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;" /></div><div class="widget-even widget-2 widget mondo-ads-widget"><div style="float: right; " id="mondo-ads-1160727300"><a data-bid="1" href="https://mondoweiss.net/linkout/197417" rel="nofollow" target="_blank"><img width="250" height="250" src='https://mondoweiss.net/wp-content/uploads/2019/04/mw-mailing-list-april2019.png' alt='Sign up for daily headlines from Mondoweiss delivered directly to your inbox!' style=" max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;" /></div><div class="widget-odd widget-last widget-3 widget mondo-ads-widget"><div style="float: right; " id="mondo-ads-1662662863"><a data-bid="1" href="https://mondoweiss.net/linkout/206715" rel="nofollow" target="_blank"><img width="250" height="500" src='https://mondoweiss.net/wp-content/uploads/2019/09/suarez___WotW___MW_ad.jpg' alt='' style=" max-width: 100%; height: auto;" /></a></div></div> </aside>
</article>
</div>
<div class="row mar-v">
<div class="c2-6 offset1 about-author">

<div class="author-info">
<h6>James Zogby</h6>
<p>James Zogby tweets at @jjz1600 and is the author of Arab Voices and the founder and president of the Arab American Institute (AAI), a Washington, D.C.–based organization which serves as a political and policy research arm of the Arab-American community. </p>
<p>Other posts by <a href="https://mondoweiss.net/author/james-zogby/" title="Posts by James Zogby" rel="author">James Zogby</a>.</p><br />
</div>
</div>
<div class="c7-9 current-post-categories">
<h6>Posted In:</h6>
<div class="current-post-category-list">
<a href="https://mondoweiss.net/opinion/" title="View all posts in Opinion">Opinion</a><br /> </div>
<div class="share-counts">
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
<div class="c10-12">
</div>
</div>
<div class="row">
<div class="c1"></div>
<div class="c2-8">
<h4 id="comments" class="border">6 Responses</h4><ol class="reply-list">
<li class="li-comment" id="li-comment-956514">
<div class="div-comment" id="div-comment-956514">
<div class="row">
<div id="comment-956514" class="comment byuser comment-author-echinococcus even thread-even depth-1 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/echinococcus/">echinococcus</a></span>
<span class="author-time">on September 15, 2019, 7:35 pm</span>
</div>
</div>
<div class="reply-content">
<p>Redundant title: no &#8220;Israeli&#8221; election can decide anything, as all its decisions are by definition illegitimate and void. Only a Palestinian election or other popular participation process has any power of decision in the land.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F09%2Fisraeli-election-nothing%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-956549">
<div class="div-comment" id="div-comment-956549">
<div class="row">
<div id="comment-956549" class="comment byuser comment-author-misterioso odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/misterioso/">Misterioso</a></span>
<span class="author-time">on September 16, 2019, 10:23 am</span>
</div>
</div>
<div class="reply-content">
<p>Heads up!!</p>
<p>Just published News Release from the Palestine Liberation Organization:</p>
<p><a href="http://www.dci.plo.ps/en/article/13538/New--Who&#039;s-who-in-upcoming-Israeli-elections" rel="nofollow">http://www.dci.plo.ps/en/article/13538/New&#8211;Who&#039;s-who-in-upcoming-Israeli-elections</a></p>
<p>&#8220;New | Who&#8217;s who in upcoming Israeli elections&#8221;</p>
<p>&#8220;The PLO Department of Public Diplomacy and Policy has compiled a report detailing the positions and political platforms of Israeli parties and coalitions running in the upcoming Israeli elections. The significant shift to the right and extreme right is quite evident in the positions of these parties, which in relation to Palestine compete on who can better perpetuate and entrench the reality of colonization, oppression, and land grab. Also notable is the universality of positions endorsing settlement expansion and advocating the principle of annexation.&#8221;</p>
<p>A link to the report is included.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F09%2Fisraeli-election-nothing%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-956553">
<div class="div-comment" id="div-comment-956553">
<div class="row">
<div id="comment-956553" class="comment byuser comment-author-misterioso even thread-even depth-1 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/misterioso/">Misterioso</a></span>
<span class="author-time">on September 16, 2019, 10:39 am</span>
</div>
</div>
<div class="reply-content">
<p>Ah, yes, more regarding &#8220;Israel, a light unto nations [NOT!]&#8221;</p>
<p><a href="https://www.aljazeera.com/news/2019/09/israels-ethiopian-community-denounces-racism-election-190915100618316.html" rel="nofollow">https://www.aljazeera.com/news/2019/09/israels-ethiopian-community-denounces-racism-election-190915100618316.html</a></p>
<p>&#8220;Israel’s Ethiopian community denounces racism ahead of election&#8221;</p>
<p>&#8220;Ethiopian-Israelis, who constitute a small minority of the population, say they face institutional discrimination.&#8221; By Arwa Ibrahim, Sept. 15/19, Al Jazeera</p>
<p>Netanya, Israel &#8211; &#8220;More than two months after 19-year-old Solomon Teka was shot dead by an off-duty policeman, members of the Ethiopian-Israeli community continue to hold protests across Israel demanding racial equality.</p>
<p>&#8220;&#8216;Justice for Solomon and all those killed,&#8217; chanted a dozen protesters in the northern city of Netanya on Saturday night, as they lit candles and waved colourful posters.</p>
<p>&#8220;Teka&#8217;s killing in June in Kiryat Haim, near the port city of Haifa, sparked outrage among Ethiopian-Israelis. Days of anti-racism demonstrations, in which tens of police officers were injured, shook the country and blocked major highways in Tel Aviv.</p>
<p>&#8220;Despite the swift arrest of the police officer involved in the killing, and Prime Minister Benjamin Netanyahu issuing a video to mourn Teka&#8217;s death at the time, protesters say not enough has been done. The officer, who has said that he felt his life was under threat at the time of the shooting, was released on bail from house arrest on July 15 and was expected to be charged with reckless homicide, a less serious crime than manslaughter, Israel media reported the Ministry of Justice as saying.</p>
<p>&#8220;The protesters say they want any CCTV footage of the incident to be released, in the belief that it could shed further light on what occurred.</p>
<p>&#8220;&#8216;We won&#8217;t stop protesting until we get justice for Solomon Teka,&#8217; said Gil Elias, a 41-year-old lifeguard who came from his hometown of Herzliya to attend.</p>
<p>&#8220;The protesters accuse the police of using violence against their community and say their young men live in fear of being targeted or harassed by the police.</p>
<p>&#8220;They refer to an incident in January, when 24-year-old Yehuda Biagada, another young Ethiopian-Israeli, was shot and killed by a police officer in a Tel Aviv suburb.</p>
<p>&#8220;The police say Yehuda had charged at them with a knife, but his family and members of the community say he was wrongfully killed.</p>
<p>&#8220;&#8216;Anyone but Bibi&#8217;<br />
&#8220;The protests come ahead of a general election on September 17 which pits Netanyahu against his main rival Benny Gantz, leader of the centrist Blue and White alliance.</p>
<p>&#8220;Although the Ethiopian community, which makes up about 2 percent of the electorate, has traditionally voted for right-wing parties, with many supportive of Netanyahu&#8217;s Likud party, community members say recent events will influence the way they vote this time.</p>
<p>&#8220;&#8216;In the black community, especially among the older generation, Bibi is like a father,&#8217; said Betty, a 26-year-old NGO worker from Tel Aviv. &#8216;They think he keeps us secure [from external threats].&#8217; &#8216;But after two murders in the same year with Bibi staying silent, many young people are challenging the status quo,&#8217; she explained, adding that her vote will go to a new left-wing party established by a member of her community.</p>
<p>&#8220;Terry Tessema-Cohen, a 40-year-old nurse from the northern town of Amec Heffer, agreed that many in her community voted for Bibi in the past.</p>
<p>&#8220;&#8216;But that&#8217;s changing. I pray to God that my community will not vote for Bibi Netanyahu,&#8217; she said, adding that the government has done little to counter racism in Israel.</p>
<p>&#8220;She recalled that some patients have at times referred to her as &#8216;negro&#8217; while refusing her as part of the treatment team because of the colour of her skin.</p>
<p>&#8220;Despite these difficulties, Tessema-Cohen, like most members of the Ethiopian-Israeli community, says she loves her country and wants to see it as a real democracy where people are treated equally.</p>
<p>&#8220;&#8216;I love Israel and all I&#8217;m doing [protesting] is for the sake of my country to be better,&#8217; she said.</p>
<p>&#8220;&#8216;Everyday racism&#8217;<br />
&#8220;Israel&#8217;s Ethiopian community numbers about 140,000 of almost 9 million people.</p>
<p>&#8220;Most are descended from immigrants who arrived in the 1980s and 1990s, including tens of thousands that Tel Aviv airlifted to Israel at the end of the civil war in the African country.</p>
<p>&#8220;With more than 50,000 of the community born in Israel, most Ethiopian-Israelis, especially among the younger generations, identify as Israelis first.</p>
<p>&#8220;According to the Association of Ethiopian Jews (AEJ), Ethiopian-Israelis accounted for 15 percent of female and 10 percent of the male incarcerated soldiers during their service in 2017, although they made up only four percent of Israeli soldiers.</p>
<p>&#8220;The organisation said only 34 percent of Israeli-Ethiopians met university entry requirements in 2007, compared to an average of 60 percent among the wider population.</p>
<p>&#8220;For Betty, the reason she continues to protest goes beyond the issue of police brutality.</p>
<p>&#8220;&#8216;Daily life for an Ethiopian-Israeli is full of racism. Even our Jewishness is doubted at times,&#8217; said Betty, as she explained that members of her community experience institutional discrimination at every level.</p>
<p>&#8220;&#8216;Whether it&#8217;s in the military or in education, there is no way up for us. We&#8217;re always at the bottom,&#8217; she told Al Jazeera.&#8221;.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F09%2Fisraeli-election-nothing%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-956558">
<div class="div-comment" id="div-comment-956558">
<div class="row">
<div id="comment-956558" class="comment byuser comment-author-james-canning odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/james+canning/">James Canning</a></span>
<span class="author-time">on September 16, 2019, 11:13 am</span>
</div>
</div>
<div class="reply-content">
<p>Foolish American politicians steadily encourage Israel&#8217;s illegal settlement program in the occupied West Bank and foster Israel&#8217;s contempt for international law.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F09%2Fisraeli-election-nothing%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-956568">
<div class="div-comment" id="div-comment-956568">
<div class="row">
<div id="comment-956568" class="comment byuser comment-author-jon-s even thread-even depth-1 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/jon-s/">jon s</a></span>
<span class="author-time">on September 16, 2019, 1:27 pm</span>
</div>
</div>
<div class="reply-content">
<p>It&#8217;s true that in these elections the focus is not on the issues of war and peace, the occupation, the settlements, the Palestinians, Gaza..Unfortunate, but true.<br />
What is at stake in these elections is the very survival of democracy in Israel. Netanyahu, in his desperation to avoid prosecution and jail has mounted an all-out assault on the legal system, on the media, even casting doubts on the elections themselves. So, in that respect at least, these elections are crucial.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F09%2Fisraeli-election-nothing%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="li-comment" id="li-comment-956603">
<div class="div-comment" id="div-comment-956603">
<div class="row">
<div id="comment-956603" class="comment byuser comment-author-elizabeth-block odd alt thread-odd thread-alt depth-1 reply clearfix">
<div class="c3-9">
<div class="reply-header">

<div class="reply-author-time">
<span class="comment-author"><a href="https://mondoweiss.net/user/elizabeth-block/">Elizabeth Block</a></span>
<span class="author-time">on September 16, 2019, 9:35 pm</span>
</div>
</div>
<div class="reply-content">
<p>&#8220;an incendiary Facebook post claiming that “The Arabs want to annihilate us all – women, children, and men.”<br />
I think this is what psychologists call projection &#8211; blaming someone else for your own faults.</p>
</div>
<div class="reply-footer">
<a rel="nofollow" class="comment-reply-login" href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F09%2Fisraeli-election-nothing%2F">Log in to Reply</a> </div>
</div>
</div>
</div>
</div>
</li>
</ol> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/israeli-election-nothing/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://mondoweiss.net/wp-login.php?redirect_to=https%3A%2F%2Fmondoweiss.net%2F2019%2F09%2Fisraeli-election-nothing%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
<div class="clearfix"></div>
<div id="secondary">
<div class="c1-7">
<aside id="mw_newsletter_subscribe_widget-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_newsletter_subscribe_widget"><div class="widget-subscribe">
<a href="https://mailchi.mp/mondoweiss/email-signup" target="_blank"><img src="https://mondoweiss.net/wp-content/uploads/2018/05/mondoweiss-in-your-inbox.png"></a>
<div class="clearfix"></div>
</div>
</aside>
</div>
<div class="c8-12">
<aside id="mw_donate_widget-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_mw_donate_widget"> <div class="widget-donate">
<h4>Support Mondoweiss’s independent journalism today</h4>
<p>Mondoweiss brings you the news that no one else will. Your tax-deductible donation enables us to deliver information, analysis and voices stifled elsewhere. Please give now to maintain and grow this unique resource.</p>
<a href="https://mondoweiss.kindful.com/" class="btn-orange">Donate Now</a> <div class="clearfix"></div>
</div>
</aside> </div>
</div>
</div>
<footer id="footer" class="site-footer" role="contentinfo">
<div class="row">
<div class="c1-12">
<hr class="dotted" />
</div>
</div>
<div class="row footer-content">
<div class="c1-7">
<section class="footer-nav">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-133374" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-133374"><a href="https://mondoweiss.net/about-mondoweiss/">About</a></li>
<li id="menu-item-160691" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-160691"><a href="https://mondoweiss.net/advertise/">Advertise</a></li>
<li id="menu-item-181662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181662"><a href="https://store.mondoweiss.net">Store</a></li>
<li id="menu-item-133376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133376"><a target="_blank" rel="noopener noreferrer" href="https://mondoweiss.kindful.com/">Donate</a></li>
<li id="menu-item-183649" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-183649"><a href="https://mondoweiss.net/privacy/">Privacy Policy</a></li>
<li id="menu-item-185243" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-185243"><a href="https://mondoweiss.net/contact/">Contact</a></li>
<li id="menu-item-186616" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-186616"><a href="https://mondoweiss.net/register/">Register</a></li>
<li id="menu-item-186615" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-186615"><a href="https://mondoweiss.net/login/">Login</a></li>
</ul> </section>
</div>
<div class="c8-10">
<span class="copyright-info">All Materials © 2019 Mondoweiss</span>
</div>
<div class="c11-12">
<div class="logo"><a href="#">Mondoweiss</a></div>
</div>
</div>
</footer>
</div>
</div>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">
<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo"></div>
</div>
</div><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="b5kfm2jnz3r24tjlat0p" data-user="8337" data-env="production"></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="dtg0ta7ekeyou6obtawa" data-user="8337" data-env="production"></script>

<script type="text/javascript">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</script>

<script type="text/javascript">var b5kfm2jnz3r24tjlat0p_shortcode = true;var dtg0ta7ekeyou6obtawa_shortcode = true;</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epas = {"endpointUrl":"https:\/\/mondoweisstech-5d125d02c414d.clients.hosted-elasticpress.io\/mondoweisstech-5d125d02c414d--mondoweissnet-post-1\/autosuggest","postTypes":["post","page"],"postStatus":["publish"],"selector":"ep-autosuggest","searchFields":["post_title.suggest","term_suggest"],"dateDecay":{"enabled":true},"action":"navigate","weighting":[],"weightingDefaults":{"post":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.post_tag.name":{"enabled":true,"weight":1},"terms.category.name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}},"page":{"post_title":{"enabled":true,"weight":1},"post_content":{"enabled":true,"weight":1},"post_excerpt":{"enabled":true,"weight":1},"author_name":{"enabled":true,"weight":1},"terms.ep_custom_result.name":{"enabled":true,"weight":9999,"fuzziness":false}}},"mimeTypes":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"e4aeed1abc"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/mondoweiss.net\/wp-admin\/admin-ajax.php","ajaxSecurity":"4c70a0f3d4","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":206608,"object_type":"single","tax_category":["Opinion"],"tax_post_tag":["2019 Israeli Elections"],"tax_mw_featured_stories":["Show on Home Page"],"tax_author":["james-zogby"]},"delay":0}]}};
/* ]]> */
</script>
<script>window.advads_has_ads = [["201111","ad",null],["197024","ad",null],["197417","ad",null],["206715","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'54770680',post:'206608',tz:'-4',srv:'mondoweiss.net'} ]);
	_stq.push([ 'clickTrackerInit', '54770680', '206608' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://mondoweiss.net/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '44b09d3120', slugs: {"b5kfm2jnz3r24tjlat0p":{"slug":"b5kfm2jnz3r24tjlat0p","mailpoet":false},"dtg0ta7ekeyou6obtawa":{"slug":"dtg0ta7ekeyou6obtawa","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":206608,"object_key":"post","object_type":"post","term_ids":[105,23336,4020]};</script>
<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript" defer src="https://mondoweiss.net/wp-content/cache/autoptimize/js/autoptimize_9644e86ae1262881f556999692424254.js"></script></body>
</html>
